Defining the Layer Stack

Modified by Phil Loughhead on May 6, 2020
此文档页面引用了不再受支持的产品 Altium Vault, Altium Vault 及其组件管理功能已迁移到 Altium Concord Pro

The PCB is designed and formed as a stack of layers. In the early days of printed circuit board (PCB) manufacturing, the board was simply an insulating core layer, clad with a thin layer of copper on one or both sides. Connections are formed in the copper layer(s) as conductive traces by etching away (removing) unwanted copper.

        
A single-sided PCB shown on the left, typical of early PCB design. On the right is a rigid-flex PCB, where rigid sections are connected via flexible sections of PCB.

Fast forward to today, where almost all PCB designs have multiple copper layers. Technological innovation and refinements in the processing technology have led to a number of revolutionary concepts in PCB fabrication, including the ability to design and manufacture flexible PCBs. By joining rigid sections of PCB together via flexible sections, complex, hybrid PCBs can be designed, that can be folded to fit into unusually shaped enclosures.

In printed circuit board design, the layer stack defines how the layers are arranged in the vertical direction, or Z plane. Since it is fabricated as a single entity, any type of board, including a rigid-flex board, must be designed as a single entity. To do this, the designer must be able to define multiple PCB layer stacks, and assign different layer stacks to different zones of the rigid-flex design.

To learn more about how a PCB is made, refer to The Board article.

The Layer Stack Manager

The definition of the PCB layer stack is a critical element of successful printed circuit board design. No longer just a series of simple copper connections that transfer electrical energy, the routing of many modern PCBs is designed as a series of circuit elements, or transmission lines.

Achieving a successful, high-speed PCB design is a process of balancing the material selection and layer stackup and assignment, against the routing dimensions and clearances, to achieve suitable single-sided and differential routing impedances. There are also numerous other design considerations that come into play when designing a modern, high-speed PCB, including: layer-pairing, careful via design, possible back drilling requirements, rigid/flex requirements, copper balancing, layer stack symmetry and material compliance.

The Layer Stack Manager brings together all of these layer-specific design requirements, into a single editor.

To open the Layer Stack Manager select Design » Layer Stack Manager from the menu. The Layer Stack Manager opens in a document editor, in the same way as a schematic sheet, the PCB, and other document types do.


All aspects of layer stack management are performed in the Layer Stack Manager. The default stackup for a new board is shown, the layer materials have been selected.

As a standard document editor, the Layer Stack Manager (LSM) can be left open while the board is being worked on, allowing you to switch back and forth between the board and the LSM. All of the standard View behaviors, such as splitting the screen or opening on a separate monitor, are supported. Note that a Save action must be performed in the Layer Stack Manager before changes are reflected in the PCB.

The functionality is divided over a number of tabs, displayed across the bottom of the Layer Stack Manager:

The Stackup tab details the fabrication layers. Layers are added, removed and configured in this tab. For a rigid-flex design, layers are also enabled and disabled in this tab.

  • The properties of the currently selected layer can be edited directly in the grid, or in the Properties panel.
  • Right-click in the layer grid or use the Edit » Add Layer commands to add a layer. Adding a copper layer will also add a dielectric layer, when an existing adjacent layer is also a copper layer.
  • If the Stack Symmetry option is enabled in the Board section of the Properties panel, layers are added in matching pairs, centered around the mid-dielectric layer.
  • The layer Material can either be: typed in to the selected Material cell; or selected in the Select Material dialog, click the ellipsis button () to open it.
  • Additional copper plating can added to a copper layer, use the Layer sub-menu and add a Copper plating layer.
  • The selected layer can be moved up or down within the layers of the same type, using either the right-click or Edit menus.
  • The Board section of the Properties panel includes options to enforce Stack Symmetry and Library Compliance, more on these below.
  • The Board section of the Properties panel displays a summary of the currently selected stack (or substack for a multi-stack rigid/flex design).

This tab is used to define impedance profiles, which can then be used with routing design rules.

Impedance calculation support is delivered by the Simbeor® software.

  • Click on the Impedance Tab at the bottom of the Layer Stack Manager to configure the Impedance Profile requirements. The required Impedance Profile can then be selected in the Routing Width or Differential Pairs Routing design rules.
  • Click the  button to add a new Impedance Profile, then define the required Type, Target Impedance and Target Tolerance in the Properties panel. The Description is optional.
  • The grid is divided into 2 zones, the layers in the stackup are displayed on the left, then for each signal layer in the stackup there is a layer displayed in the Impedance Profile region on the right. Use the layer checkbox in the Profile region to enable impedance calculation for that layer.
  • When you select an enabled layer in the Profile region, all layers in the layer stack are faded except those being used to calculate the impedance for that selected signal layer.
  • When a layer has an Impedance Profile assigned, edit that layer's reference layer(s) in the Top Ref and Bottom Ref columns. Note that reference layer(s) can be of Type Plane or Signal.
  • The impedance calculators support forward and reverse impedance calculations, enter the Target Impedance and the Trace Width will change automatically, or enter the Trace Width and the Target Impedance will change automatically.
  • For a differential impedance calculation, lock either the Trace Width or Trace Gap by clicking the appropriate button, the unlocked variable will then be calculated as the Target Impedance value is changed. Alternatively, edit the unlocked variable to change the Target Impedance.
  • The Etch Factor = Thickness/[(W1-W2)/2]
  • The impedance calculator supports multiple adjacent dielectric layers, if they have the same dielectric properties. Adjacent dielectric layers that have different properties are currently not supported.
  • The differential impedance calculator supports an asymmetric stripline structure.
  • Coplanar lines are currently not supported.
  • All calculations use a frequency of 2 GHz.

The Via Types tab is used to define the allowed Z-plane layer-spanning requirements of the via(s) used in the design. The diameter and hole size (X&Y properties) of the vias placed in the design continue to be controlled by: the default preferences if the via is placed manually; or the applicable Routing Style design rule if the via is placed during interactive routing.

  • The Layer Stack for a new board includes a single, thruhole via span definition in the Via Types tab of the Layer Stack Manager.  For a two layer board the default via is named Thru 1:2, the naming reflecting the via type, and the First and Last layers that the via spans. The default thruhole span cannot be deleted.
  • Click the  button to add an additional Via Type, then select the layers that this Via Type spans in the Properties panel. The new definition will have a name of <Type> <FirstLayer>:<LastLayer> (eg, Thru 1:2).
  • The software will automatically detect the type (e.g. Thru, Blind, Buried) based on the layers chosen, and name the Via Type accordingly.
  • If a µVia is required, enable the µVia checkbox. This option will be only available when the via spans adjacent layers, or adjacent +1 (referred to as a Skip via).
  • If the Layer Stack has the Stack Symmetry option enabled, the Mirror option will become available. When Mirror is enabled a mirror of the current via, spanning the symmetrical layers in the layer stack, is automatically created. 
  • Vias placed in the workspace include a Name property dropdown, which lists all of the Via Types defined in the Layer Stack Manager. All vias used in the board must be one of the Via Types defined in the Layer Stack Manager.
  • When you change layers during interactive routing:
    • The Properties panel will display the applicable Via Type ( show me ).
    • If multiple Via Types are available to suit the layers being spanned, press the 6 shortcut to cycle through the available Via Types.
    • The proposed Via Type is detailed on the Status bar ( show me ).

In a high speed design, when the barrel of a via extends beyond the signal layers that the signal is routed on, signal reflections can occur. This can lead to signal degradation and signal integrity issues. One approach used to resolve this is to drill out the unused via barrels using controlled depth drilling, a technique also referred to as back drilling.

  • Back drill properties are configured in the Back Drills tab, this tab appears when Back Drills are enabled in the Tools » Features sub-menu, or by clicking the  button.
  • The Back Drills tab is used to define the layer-spans that are required to be back drilled, when there is a pad or via stub present. These settings are used in conjunction with the Max Via Stub Length design rule, where the maximum stub length and the drill oversize amount are specified. The Where the Object Matches setting in the rule can be used to restrict stub-removal to specific nets.
  • Click the  button to add a new back drill definition. The definition will be named according to the First layer and Last layer selected in the Drill Properties section of the Properties panel, for example BD 1:3. First layer defines the first layer to be drilled, Last layer defines the layer that drilling stops before (Last layer is the first layer in the layer stack that will not be back drilled).
  • If the Substack Properties has the Stack Symmetry option enabled in the Properties panel, the Mirror option will become available in the Back Drill section of the panel. When this is enabled, a mirror of the current Back Drill is created, for example BD 1:3 | 6:4

Using modern printing technology it is possible to print conductive and non-conductive layers directly onto a substrate material, building up an electronic circuit. This is referred to as printed electronics.

  • The layer stack is configured for printed electronics by selecting the Tools » Features » Printed Electronics option. In this mode all tabs are replaced by the single Printed Electronics Stackup tab.
  • Traditional dielectric layers are not used in printed electronics, instead local dielectric patches are printed where routing must cross over. When the Printed Electronics option is enabled, all dielectric layers are removed from the layer stack and instead, the dielectric patches are defined by placing suitably shaped region objects on non-conductive layers.
  • In printed electronics, copper signal layers are referred to as conductive layers, and insulating layers are referred to as non-conductive layers.

Rigid-flex - rigid-flex boards are configured in the Stackups tab of the Layer Stack Manager, refer to the section Defining and Configuring the Rigid-Flex Substacks.

Metric Unit Precision

Altium Designer 19.0.x versions of the Layer Stack Manager support a numerical resolution of 5 decimal places when the units are set to micrometers (equivalent to 8 decimal places for mm). This is higher than the metric precision supported by the PCB editor (5 decimal places). This difference can result in rounding errors when the units are switched in the Layer Stack Manager. Updating your installation of Altium Designer to 19.1.9 or higher will resolve this issue.

Editing the Layer Properties

Panel page: Properties panel - Layer Stack Support

The Layer Stack Manager presents the layer properties in a spreadsheet-like grid. The properties can be edited directly in the grid, or they can be edited in the Properties panel. The panel can be used in each of the Layer Stack Manager tabs, for example giving access to the impedance profile and transmission line properties in the Impedance tab, or the µVia settings in the Via Types tab.

Some of the different modes of the Properties panel in the Layer Stack Manager.

The Properties panel can be enabled/disabled via the  button, at the bottom-right of the software.

Defining the Layer Stack

The layers you add in the Stackup tab of the Layer Stack Manager are the layers that will be fabricated during the manufacturing process.

Layer properties can be entered directly into the grid, or selected from the Material Library.

The properties of a layer can be edited directly in the grid, or in the Properties panel.

  • Use the Load Template and Save Template commands in the File menu to load a stackup template (*.stackup), or save the current stackup as a template.
  • Pre-defined layer stacks are also available, in the Tools » Presets menu.

Configuring the Layer Properties and Materials

The properties of each layer can be edited directly in the LSM grid, or a pre-defined material can be selected from the Material Library, by clicking the ellipsis button () in the Material cell for the selected layer. The Stackup Tab collapsible section earlier on this page summarizes the various techniques available for adding, removing, editing and ordering the layers.

User-defined property columns can be added, and the visibility of all columns configured, in the Select columns dialog. To open the dialog, right-click on any column heading in the grid region and choose Select columns from the context menu.

Layer Types and their Properties

There is a large varity of materials used in the fabrication of a printed circuit board, the table in the collapsible section below gives a brief summary of the common materials used.

The selection of layer materials and their properties should always be done in consultation with the board fabricator.

Layer Type Materials Used Comments
Signal Copper Copper layer used to define signal routing, carries the electrical signals and circuit supply current. Typically annealed foil and electro-deposited.
Internal Plane Copper Solid copper layer used to distribute power and ground; can be split into regions. Also must specify the distance from the plane edge to the board edge (pullback). Typically annealed foil.
Dielectric Varies, including: FR4, polyimide, and a variety of manufacturer-specific materials offering different design parameters

Insulating layer; can be rigid or flexible. Used to define core, prepreg and flexible layers.

Important mechanical properties are: including dimensional stability over moisture and temp ranges, tear resistance, and flexibility.

Important electrical properties include insulation resistance, dielectric constant (Dk), and dissipation factor (loss tangent, Df or Dj)

Overlay Screen printed epoxy, LPI (liquid photo-imageable) Present text/artwork, such as component designators, logos, product name, and so on.

Solder Mask/Coverlay

1) Liquid photo-imageable solder mask (LPI or LPSM) , Dry Film photo-imageable Solder Mask (DFSM)

2) Adhesive coated flexible film, typically polyimide or polyester.

1) Protective layer that restricts where solder can be applied to the circuit. A cost effective and proven technology, suitable for rigid and flex use class A (flex-to-install) applications. Suitable for finer features than flexible film coverlay.

2) Suitable for flex use classes A and B (dynamic flex). Requires rounded holes/corners, which are typically drilled or punched.

Paste Mask Layer from which a paste mask stencil is fabricated. Stencil is typically stainless steel. Openings in the stencil define locations where solder paste is to be applied to the component pads prior to component placement. Mask layer used to fabricate solder mask screen, which defines locations where solder paste is to be applied.

Materials Library and Library Compliance

Dialog page: Altium Material Library

Preferred layer stack materials can be pre-defined in the Material Library. In the Layer Stack Manager, select Tools » Material Library to open the Altium Material Library dialog, where existing materials can be reviewed, and new material definitions added.

The material for a specific layer is not selected in the Altium Material Library dialog, to use a specific material for a layer click the ellipsis control () for that layer in the Materials cell of the layer stack grid. This will open the Select Material dialog, which restricts the library to only show materials suitable for the layer that the ellipsis control was clicked.

If the Library Compliance checkbox is enabled in the Layer Stack Manager, then for each layer that has been selected from the Material Library, the current layer properties are checked against the values of that material definition in the library. Any property that is not compliant is marked with an error flag. Re-select the material () to update the values to the Material Library settings.

Layer Stack Symmetry

Dialog page: Stack is not symmetric

If you require the board layer stack to be symmetrical, enable the Stack Symmetry checkbox in the Substack Properties section of the Properties panel. When this is done, the layer stack is immediately checked for symmetry around the central dielectric layer. If any pair of layers that are equidistant from the central dielectric reference layer are not identical, the Stack is not symmetric dialog opens.

The upper section of the dialog details all detected conflicts in layer stack symmetry.

  • Mirror top half down - the settings of each of the layers above the central dielectric layer are copied down to the symmetrical partner-layer.
  • Mirror bottom half up - the settings of each of the layers below the central dielectric layer are copied up to the symmetrical partner-layer.
  • Mirror whole stack down - an additional dielectric layer is inserted after the last copper layer, then all of the signal and dielectric layers are replicated and mirrored below this new dielectric layer.
  • Mirror whole stack up - an additional dielectric layer is inserted before the first copper layer, then all of the signal and dielectric layers are replicated and mirrored above this new dielectric layer.

When Stack Symmetry is enabled:

  • An edit action applied to a layer property is automatically applied to the symmetrical partner-layer.
  • Adding layers will automatically add matching symmetrical partner-layers.
  • Use the Stack Symmetry option as a quick way of defining a symmetric board - define half of the layer stack, enable the Stack Symmetry option, then use one of the mirror whole stack options to replicate that set of layers.

Layerstack Visualization

An excellent way to verify the layer stack is visualize it in 3D.

  • Select Tools » Layerstack Visualizer in the Layer Stack Manager to open the Layerstack Visualizer.
  • Use the controls to configure the presentation of the layer stack.
  • Right-click and drag to reorient the board in the visualizer.
  • Left click on the image, then Ctrl+C to copy the image to the Windows clipboard.

Defining and Configuring the Rigid-Flex Substacks

Each separate zone or region of a rigid-flex design can be made up of a different number of layers. To achieve that you need to be able to define multiple stacks, referred to as substacks.

To achieve this, you:

  • Enable the Rigid-Flex option, select Tools » Features » Rigid-Flex, or click the  button.
  • Additional controls will appear at the top of the grid of layers, including a Substack selector dropdown button displaying the default Substack name (  ).
  • There will also be an additional Substack section in the Properties panel, where the current substack name can be edited in the Stack Name field. 
  • To add a new Substack, click the  button next to the Substack selector, name that Substack in the Properties panel, and enable the Is Flex option where required.
  • The layers grid always displays the entire set of available layers, for a rigid/flex layer stack each layer now includes a checkbox on the left, use this to configure which layers are to be available in each substack.
  • A layer can be used in multiple substacks (span across multiple regions of the rigid-flex board), this is controlled by the layer checkbox.
  • Flex-specific bikini coverlay layers can only be added in a Substack that has: the Is Flex option enabled, no Soldermask layer enabled.

When the Rigid/Flex option has been enabled the Substack Selector button appears, click to select and configure each substack. Hover the cursor over the image to see the Flex substack.

The layers in the layer stack form the space on which you build up the design. There are a number of design tasks that are related to the layers that are not performed in the Layer Stack Manager. These tasks are summarized here, with links to more information.

Defining the Overall Board Shape

Main Article: Defining the Board Shape

Regardless of the final make-up of the board (single rigid area, or multiple rigid-flex sections), the overall outer shape is defined as the Board Shape.

The Board Shape can be:

  • Defined manually - by redefining the shape or moving the existing board vertices (corners). Switch to Board Planning Mode (View » Board Planning Mode) then use the commands in the Design menu.
  • Defined from selected objects - typically done from an outline on a mechanical layer. Use this option if an outline has been imported from another design tool. Switch to 2D Layout Mode (View » 2D Layout Mode) then use the command in the Design » Board Shape sub-menu.
  • Defined from a 3D body - use this option if the blank board has been imported as a STEP model from an MCAD tool into a 3D Body Object (Place » 3D Body). Switch to 3D Layout Mode (View » 3D Layout Mode) then use the command in the Design » Board Shape sub-menu to select the board shape.

The Layer Stack Manager is used to define the board structure in the vertical, or Z direction. Defining the board in the horizontal, or X-Y direction, is done by first defining the overall board shape. If it is a rigid-flex design, the shape is then divided into the required zones or board regions. Once the board regions have been defined, each region is assigned a layer stack.

Rigid-Flex - Defining the Board Regions and Assigning the Substacks

Main Article: Defining Board Regions and Bending Lines

If you are designing a rigid-flex board, once the board shape has been defined, you divide it into rigid and split regions by placing split lines.

You can manage the assignment of substacks to regions in the Layer Stack Regions mode of the PCB panel.

  • Split lines can be placed when the PCB editor is in Board Planning Mode (View » Board Planning Mode, shortcut: 1).
  • Place a split line via the Design » Define Split Line command.
  • A split line must run from an outer edge to an outer edge, and can be adjusted after it has been placed.
  • Each region is named and assigned a layer stack in the Board Region dialog. The dialog can be accessed by double-clicking on region in the Layer Stack Regions mode of the PCB panel, or by switching to Board Planning Mode and double-clicking on the region of interest in the workspace.

The board is split into regions and stacks are assigned in Board Planning Mode.

  • Note that the layer stacks are named in the Layer Stack Manager.
  • Each stack that is flexible must have its Is Flex option enabled in the Layer Stack Manager, so that required flex bending properties can be applied. Note that flex bending is defined by placing a Bending Line across the flex region (Design » Board Shape menu), refer to the Defining Board Regions and Bending Lines article for more information.

The assignment of layer stacks to regions can be checked and managed in the Layer Stack Regions mode of the PCB panel.

Assigning a Net to a Plane Layer

Panel page: Split Plane Editor

You assign a net to a plane layer, or a net to a split plane region, in the Split Plane Editor mode of the PCB panel.

The panel lists all plane layers, when a layer is selected in the Layers section, the section below will list all of the split plane zones on that layer (there will only be one if the plane is continuous with no splits defined). Double-click on a split plane zone to open the Split Plane dialog, where you can assign a net. You can also double-click on the layer in the workspace (when the plane layer is the active layer) to open the dialog.

Configuring the Layer Stack for Components Mounted on an Internal Signal Layer

Related article: Embedded Components

There are two situations where components can be mounted on an internal signal layer:

  1. when there are embedded components, or
  2. when there are components mounted on a flex region of a rigid-flex board, and that flex layer extends from a mid-layer in the rigid section of the board.

The software needs to know which way components are oriented for each layer they are mounted on, so that it knows when the component primitives must be mirrored. For the Top and Bottom Layers this is configured automatically, for other layers the setting is configured by the designer. 

A component embedded on an internal signal layer (the component has been highlighted with blue outlines, the cavity with orange outlines).

  • Component orientation is configured for a layer in the Orientation column of the Stackup tab of the Layer Stack Manager.
  • If the Orientation column is not visible, enable it by right-clicking on an existing heading in the layers grid, and selecting Select columns from the context menu.
  • The components on a layer can either point upwards (Top) or downwards (Bottom).

Documenting the Layer Stack

Object page: Layer Stack Table

Documentation is a key part of the design process and is particularly important for designs with a complex layer stack structure, such as a rigid-flex design. To support this, Altium Designer includes a Layer Stack Table, which is placed (Place » Layer Stack Table) and positioned alongside the board design in the workspace. The information in the layer stack table comes from the Layer Stack Manager.


Include a Layer Stack Table to document the design.

  • To place a Layer Stack Table select Place » Layer Stack Table.
  • The Layer Stack Table details the:
    • Layers used in the design
    • Material used for each layer
    • Thickness of each layer
    • The Dielectric Constant
    • The name of each stack and the layers used in that stack
  • Double-click anywhere on the placed table to open the Properties panel in Layer Stack Table mode.
  • The Layer Stack Table can also include an optional outline of the board showing how the various layer stacks are assigned to regions of the board. Use the Show Board Map option and slider bar to configure the map settings.

The Layer Stack Table is an intelligent design object, meaning it can be placed and updated as the design progresses. Double-click on the Layer Stack Table to edit it in the Properties panel.

Including a Drill Table

Object page: Drill Table

Altium Designer includes an intelligent Drill Table that is placed like any other design object. The table displays the drills required for a specified layer pair, you will need to place a drill table for each layer pair used in the design.

High Quality, Flexible Design Documentation

Altium Designer also provides a dedicated documentation editor - Draftsman. Draftsman has been built from the ground up as an environment for creating high-quality documentation that can include dimensions, notes, layers stack tables, and drill tables. Based on a dedicated file format and set of drawing tools, Draftsman provides an interactive approach to bringing together fabrication and assembly drawings with custom templates, annotations, dimensions, callouts and notes.

Draftsman also supports more advanced drawing features; including a Board Isometric View, a Board Detail View, and a Board Realistic View (3D view).

Place drawing views, objects and automated annotations on single or multi-page Draftsman documents.

Learn more about Draftsman

Found an issue with this document? Highlight the area, then use Ctrl+Enter to report it.

联系我们

联系原厂或当地办公室

You are reporting an issue with the following selected text
and/or image within the active document:
Altium Designer 免费试用
Altium Designer Free Trial
我们开始吧!首先,您或者您的公司已经在使用Altium Designer了吗?

如果您有任何需求,请点击这里联系获取当地办公室销售代表联系方式。.
Copyright © 2019 Altium Limited

既然您在使用Altium Designer,为何仍需要试用?

如果您有任何需求,请点击这里联系获取当地办公室销售代表联系方式。.
Copyright © 2019 Altium Limited

好的,实际上您无需下载一个试用版本。

点击下方按钮下载最新版本的Altium Designer安装包

下载Altium Designer 安装包

如果您有任何需求,请点击这里联系获取当地办公室销售代表联系方式。.
Copyright © 2019 Altium Limited

填写下方表格,获取Altium Designer最新报价。

点击[获取免费试用],并同意我们的隐私政策。您会接收到来自Altium的资讯,并允许其改变您的通知首选项。

如果您是Altium维保期内客户,您不需要下载试用版本。

如果您不是Altium维保客户,请填写下方表格免费试用。

点击[获取免费试用],并同意我们的隐私政策。您会接收到来自Altium的资讯,并允许其改变您的通知首选项。

您为何想要试用Altium Designer?

如果您有任何需求,请点击这里联系获取当地办公室销售代表联系方式。.
Copyright © 2019 Altium Limited

那您来对地方了!请填写下方表格申请试用吧。

点击[获取免费试用],并同意我们的隐私政策。您会接收到来自Altium的资讯,并允许其改变您的通知首选项。

Great News!

Valid students can get their very own 6-month Altium Designer Student License for FREE! Just fill out the form below to request your Student License today.

点击[获取免费试用],并同意我们的隐私政策。您会接收到来自Altium的资讯,并允许其改变您的通知首选项。

好的,您可以下载免费的Altium Designer Viewer查看文档,有效期6个月。

请填写下方表格申请。

点击[获取免费试用],并同意我们的隐私政策。您会接收到来自Altium的资讯,并允许其改变您的通知首选项。

好棒!创作是一件超酷的事情,我们可以为您提供完美的设计软件。

Upverter是一个社区导向的交流平台,专为您这样的创客量身定做。

点击这里看看吧!

如果您有任何需求,请点击这里联系获取当地办公室销售代表联系方式。.
Copyright © 2019 Altium Limited

好的,您可以下载免费的Altium Designer Viewer查看文档,有效期6个月。

请填写下方表格申请。

点击[获取免费试用],并同意我们的隐私政策。您会接收到来自Altium的资讯,并允许其改变您的通知首选项。