Altium Designer Documentation

ショートカットキー

Modified by Shinichi Kawaguchi on Sep 4, 2019

ソフトウェア環境での生産性を上げる1つの方法はショートカットキーについて学習することでしょう。マウスをボタンに合わせたり、メニューを選択するより効率が良く、一旦ショートカットキーを覚えてしまえば直感的に使えるようになります。このアーティクルでは、様々な設計領域で共通に利用できるデフォルトのショートカットを集めました。

ショートカットの表示

Altium Designerのようなマルチエディタ環境で、特にコマンド実行時に利用できる特別な用途のもの等は、ショートカットを覚えるのが難しい場合があります。このような状況を対応するため、Altium Designerでは、インタラクティブな回路図、およびPCBコマンドから使用できるショートカット メニューを表示できるようにしています。インタラクティブなコマンド、例えば、回路図エディタでPlace » Wireの実行時、Shift+F1のキーボード ショートカットを使えば、その該当段階で使用できる全ショートカット リストのメニューが表示されます。メニューから他のコマンドを選択して処理することができますし、あるいはESCを押せば現在、実行されているコマンドに影響を与えずにメニューを閉じることができます。


Shift+F1のショートカットを使用すると、利用可能、またはショートカットに関するメモリを更新でき、よく使われるメニューと同じようにしてマウスで必要なオプションを選択することもできます。

この他にも、相互利用できるコマンドの実行中、F1のショートカットを使用することができます。このショートカットで、利用できるショートカットのリストを表示 (ここからの起動はできません) するGraphical Editing Hot key Listダイアログ、および現在、実行されているコマンドのドキュメントを表示できます。

ダイアログを閉じるときにCloseボタンを使用すると、現在、実行中のコマンドでのカーソルを動かすことになるので、Esc、あるいはEnterを押す方が便利かもしれません。


Graphical Editing Hot key Listダイアログを使用して、現在、実行中のコマンドで利用可能なショートカットに関するメモリを更新することができます。

ショートカットキーの編集

コマンドに割り当てたショートカットキーを追加、または編集する最も早い方法は、関連するメニューかツールバーの該当するコマンド上でCtrlを押しながらクリックすることです。Edit Commandダイアログが開き、ショートカットキーの追加や割り当てたショートカットの編集ができます。


ショートカットを編集、または追加するには、Ctrlを押しながらメニュー、またはツールバーのエントリーをクリックしてEdit Commandダイアログを開きます。

ショートカットを定義するにはPrimary欄 (ダイアログのShortcuts領域内) 内をクリックし、キーボードで使用したいキーの組み合わせを押します。この他に、ドロップダウンリストから希望のキーを選択することもできます。希望するショートカットキーの組み合わせが既に使用されている場合、その組み合わせを使用しているコマンドがCurrently in use by欄に表示されます。

ショートカットやコマンドをカスタマイズする別の方法は、Customizing Editorダイアログを使用することです。メインメニューバーの何もない箇所をダブルクリック、またはメニューバーかツールバーを右クリックしてこのダイアログを表示し、ドロップダウンメニューからCustomizeを選択します。ショートカットを追加/編集するコマンドを設定するには、ダイアログのCategoriesリストから[All]オプションを選択します (このときフィルタを使用すると目的のコマンドをすばやく見つけることができます)。Commandsリストから目的のコマンドをダブルクリックするとEdit Commandダイアログが開くので、そこからショートカットキーの追加/編集を行うことができます。


Customizing Editorダイアログでは、すべてのコマンドとショートカットを表示できます。コマンドをすばやく見つけるにはフィルタを使用します。

ショートカット リスト

以下に挙げる (タイトル上の) 折りたためる項目をクリックすると、表示されているエディタで利用できるデフォルトのショートカット リストを表示できます。

ショートカット リストの中で、プラス (+) シンボルは操作中に複数のキーを押し続けることを意味します。例えば、Shift+F1Shiftキーを押したままF1キーを押すという意味です。同じようにShift+Ctrl+PgUpとは、Shiftキーを押しながらCtrlキーを押し、同時にPgUpキーも押すという意味です。
標準的なマウスボタンを使用する場合、「クリック」は左ボタンを1回クリック、「ダブルクリック」は左ボタンを2回クリック、「右クリック」は右ボタンを1回クリックすることを意味しています。
ショートカット 内容説明 詳細情報
F1 現在、カーソル下にあるコマンド、ダイアログ、パネル、およびオブジェクトのリソースに関する技術ドキュメントを表示 リソース参照
Ctrl+O 既存のOpenダイアログを使用しているドキュメントを開く コマンド ページ
Ctrl+F4 アクティブなドキュメントを閉じる コマンド ページ
Ctrl+S アクティブなドキュメントを保存 コマンド ページ
Ctrl+Alt+S 定義されたエンティティの保存とリリース コマンド ページ
Ctrl+P アクティブなドキュメントを印刷 コマンド ページ
Alt+F4 Altium Designerを終了 コマンド ページ
Ctrl+Tab 開いている次のタブのドキュメントへ移動し、ドキュメントをデザインワークスペースでアクティブにする コマンド ページ
Shift+Ctrl+Tab 開いている前のタブのドキュメントへ戻り、ドキュメントをデザインワークスペースでアクティブにする コマンド ページ
F4 すべてのフローティングパネルの表示を切り換え コマンド ページ
Shift+F4 開いているドキュメントすべてを並べて表示 コマンド ページ
Shift+F5 メインデザインウィンドウで、最後にアクティブだったパネルと現在、アクティブな設計ドキュメントを切り換え コマンド ページ
Alt+ メインデザインウィンドウで、アクティブになっている一連のドキュメントの次のドキュメントに進む コマンド ページ
Alt+ メインデザインウィンドウで、アクティブになっている一連のドキュメントの前のドキュメントに戻る コマンド ページ
F5 アクティブなドキュメントがWebベースの場合、アクティブなドキュメントを更新 コマンド ページ
パネルを移動中にCtrlを押し続ける 自動的なドッキング、グループ化、スナップを防ぐ -
WindowsエクスプローラからAltium Designerへドラッグ アンド ドロップ ドキュメント、プロジェクトあるいはデザインワークスペースを開く -
Shift+Ctrl+F3 Messagesパネルで次 (下) のメッセージに移動して、そのメッセージに関連するドキュメント内のオブジェクトへクロスプローブする (対応している場合) コマンド ページ
Shift+Ctrl+F4 Messagesパネルで前 (上) のメッセージに移動して、そのメッセージに関連するドキュメント内のオブジェクトへクロスプローブする (対応している場合) コマンド ページ
ショートカット 内容説明 詳細情報...
Ctrl+C (または、Ctrl+Insert) セレクションをコピー 回路図コマンド ページ
PCBコマンド ページ
Ctrl+X (または、Shift+Delete) セレクションを切り取り 回路図コマンド ページ
PCBコマンド ページ
Ctrl+V (または、Shift+Insert) セレクションをペースト 回路図コマンド ページ
PCBコマンド ページ
Delete セレクションを削除 回路図コマンド ページ
PCBコマンド ページ
Ctrl+Z (または、Alt+Backspace) Undo 回路図コマンド ページ
PCBコマンド ページ
Ctrl+Y (または、Ctrl+Backspace) Redo 回路図コマンド ページ
PCBコマンド ページ
標準のショートカット
ショートカット 内容説明 詳細情報...
Shift+Ctrl+V Smart Pasteダイアログを表示 コマンド ページ
Ctrl+F テキストを検索 コマンド ページ
Ctrl+H テキストを検索して置換 コマンド ページ
F3 次の検索テキストを見つける コマンド ページ
Ctrl+A すべて選択 コマンド ページ
Ctrl+R 選択したオブジェクトをコピーして、ワークスペース内で繰り返しペースト (ラバースタンプ) コマンド ページ
Spacebar セレクションを反時計回りに90°回転 コマンド ページ
Shift+Spacebar セレクションを時計回りに90°回転 コマンド ページ
Shift+Ctrl+L 選択したオブジェクトを左端に揃える コマンド ページ
Shift+Ctrl+R 選択したオブジェクトを右端に揃える コマンド ページ
Shift+Ctrl+H 選択したオブジェクトの水平間隔を揃える コマンド ページ
Shift+Ctrl+T 選択したオブジェクトを上端に揃える コマンド ページ
Shift+Ctrl+B 選択したオブジェクトを下端に揃える コマンド ページ
Shift+Ctrl+D 選択したオブジェクトをスナップグリッド上の最も近い箇所に移動 コマンド ページ
Ctrl+Home カーソルを現在のドキュメントの絶対原点の座標 (0,0) へ移動 コマンド ページ
Ctrl+Q セレクションメモリ機能をコントロールするSelection Memoryダイアログを表示 コマンド ページ
Ctrl+n (n = 1から8) 現在のセレクションをメモリロケーションnに保存 コマンド ページ
Alt+n (n = 1から8) セレクションをメモリロケーションnから呼び出す コマンド ページ
Shift+n (n= 1から8) 現在のセレクションを既にメモリロケーションnに保存したセレクションに追加 コマンド ページ
Alt+Shift+n (n = 1から8) メモリロケーションからセレクションを呼び出し、ワークスペースの現在のセレクションに追加 コマンド ページ
Shift+Ctrl+n (n = 1から8) メモリロケーションnのセレクションセットに基づくフィルタリングを適用 コマンド ページ
Shift+F Find Similar Objects機能を使用 (オブジェクト上をクリックしてベーステンプレートとして使用する) コマンド ページ
Ctrl+PgDn 現在のドキュメントのデザイン オブジェクトをすべて表示 コマンド ページ
PgUp

現在のカーソル位置を基準にズームイン。
さらにマウスを使った以下の方法でドキュメントの領域にズームインできます (機能が提供されいる場合に限られ、マウスボタンの割り当て設定により異なります):

  • Ctrlキーを押しながらホイールを上方に回します。デフォルト設定ではCtrlキーを使用しますが、PreferencesダイアログSystem - Mouse Wheel Configurationページから変更可能です。
  • Ctrlキーとマウスの右ボタンを同時に押しながら、マウスを前方に移動します。
  • マウスの右ボタン (1番目)、次いで左ボタン (2番目) を押しながら、マウスを前方に移動します。
  • マウスホイールをクリックして押したまま、マウスを前方に移動します。
コマンド ページ
PgDn

現在のカーソル位置からズームアウト。
さらにマウスを使った以下の方法でドキュメントの領域からズームアウトできます (機能が提供されている場合に限られ、マウスボタンの割り当て設定により異なります):

  • Ctrlキーを押しながらホイールを下方に回します。デフォルト設定ではCtrlキーを使用しますが、PreferencesダイアログSystem - Mouse Wheel Configurationページから変更可能です。
  • Ctrlキーとマウスの右ボタンを同時に押しながら、マウスを後方に移動します。
  • マウスの右ボタン (1番目)、次いで左ボタン (2番目) を押しながら、マウスを後方に移動します。
  • マウスホイールをクリックして押し下げたまま、マウスを後方に移動します。
コマンド ページ
マウスホイール デザインワークスペース内を縦にスクロール。これはデフォルト設定ですが、PreferencesダイアログSystem - Mouse Wheel Configurationページから変更可能です -
Shift+マウスホイール デザインワークスペース内を横にスクロール。これはデフォルト設定ですが、PreferencesダイアログSystem - Mouse Wheel Configurationページから変更可能です。 -
Home メインデザインウィンドウを再描画。カーソルを置いた位置が (コマンドを実行する前に)、ウィンドウの中央に表示されます コマンド ページ
End 画面を更新。現在のドキュメントを再描画して、変更後の不要なオブジェクトを削除 コマンド ページ
Alt+F5 現在のドキュメントに関するエディタの表示を最大化するかしないか切り換え コマンド ページ
G 事前に定義されたスナップグリッド設定を順方向に切り換え コマンド ページ
Shift+G 事前に定義されたスナップグリッド設定を逆方向に切り換え コマンド ページ
Shift+Ctrl+G 現在のドキュメントのvisible gridのオン/オフを切り換え コマンド ページ
Ctrl+Shift グリッドを一時的に無効 -
Shift+E カーソルのエレクトリカル グリッドのオン/オフを切り換え コマンド ページ
Ctrl+L Board Level Annotateダイアログを利用してBoard Level Annotationを実行 コマンド ページ
Ctrl+M アクティブな回路図ドキュメント上の2点間の距離を測定 コマンド ページ
現在のドキュメント ワークスペース内で、カーソルを1スナップグリッド単位で左に移動 コマンド ページ
Shift+ 現在のドキュメント ワークスペース内で、カーソルを10スナップグリッド単位で左に移動 コマンド ページ
現在のドキュメント ワークスペース内で、カーソルを1スナップグリッド単位で右に移動 コマンド ページ
Shift+ 現在のドキュメント ワークスペース内で、カーソルを10スナップグリッド単位で右に移動 コマンド ページ
現在のドキュメント ワークスペース内で、カーソルを1スナップグリッド単位で上に移動 コマンド ページ
Shift+ 現在のドキュメント ワークスペース内で、カーソルを10スナップグリッド単位で上に移動 コマンド ページ
現在のドキュメント ワークスペース内で、カーソルを1スナップグリッド単位で下に移動 コマンド ページ
Shift+ 現在のドキュメント ワークスペース内で、カーソルを10スナップグリッド単位で下に移動 コマンド ページ
Ctrl+ 現在のドキュメント ワークスペース内で、現在のセレクション (選択したデザイン オブジェクト) を1スナップグリッド単位で左に移動 コマンド ページ
Shift+Ctrl+ 現在のドキュメント ワークスペース内で、現在のセレクション (選択したデザイン オブジェクト) を10スナップグリッド単位で左に移動 コマンド ページ
Ctrl+ 現在のドキュメント ワークスペース内で、現在のセレクション (選択したデザイン オブジェクト) を1スナップグリッド単位で右に移動 コマンド ページ
Shift+Ctrl+ 現在のドキュメント ワークスペース内で、現在のセレクション (選択したデザイン オブジェクト) を10スナップグリッド単位で右に移動 コマンド ページ
Ctrl+ 現在のドキュメント ワークスペース内で、現在のセレクション (選択したデザイン オブジェクト) を1スナップグリッド単位で上に移動 コマンド ページ
Shift+Ctrl+ 現在のドキュメント ワークスペース内で、現在のセレクション (選択したデザイン オブジェクト) を10スナップグリッド単位で上に移動 コマンド ページ
Ctrl+ 現在のドキュメント ワークスペース内で、現在のセレクション (選択したデザイン オブジェクト) を1スナップグリッド単位で下に移動 コマンド ページ
Shift+Ctrl+ 現在のドキュメント ワークスペース内で、現在のセレクション (選択したデザイン オブジェクト) を10スナップグリッド単位で下に移動 コマンド ページ
Shift+Ctrl+クリックしたままドラッグ カーソル下のオブジェクトを移動 コマンド ページ
Ctrl+クリックしたままドラッグ カーソル下の電気的オブジェクトを、他の電気的オブジェクトとの接続を維持しながらドラッグ コマンド ページ
Shift+クリック 他のオブジェクトの状態に影響を与えずに、カーソル下のオブジェクトのセレクション状態を変更 コマンド ページ
クリック カーソル下のオブジェクトを選択/選択解除 コマンド ページ
ダブルクリック カーソル下のオブジェクトのプロパティを変更 コマンド ページ
クリック (オブジェクト上) したままドラッグ カーソル下の単一オブジェクト (あるいは、オブジェクトがセレクションの一部であるときは選択した複数オブジェクト) を移動 コマンド ページ
クリック (オブジェクト以外の場所) したままドラッグ (左から右へ) セレクション領域の境界内に含まれるすべてのオブジェクトを選択 コマンド ページ
クリック (オブジェクト以外の場所) したままドラッグ (右から左へ) セレクション領域の境界内に含まれる、あるいは境界に接触するすべてのオブジェクトを選択 コマンド ページ
右クリックしたままドラッグ スライダー (パンニング) ハンド カーソルを表示して、ワークスペースの画面をドラッグして移動 コマンド ページ
右クリック ワークスペースやカーソル下のオブジェクトのメニューを表示。インタラクティブ コマンドを実行中の場合、現在の動作を停止 -
F12 SCH Filterパネル、あるいはSCHLIB Filterパネルの表示を切り換え -
Shift+F12 SCH Listパネル、あるいはSCHLIB Listパネルの表示を切り換え -
Shift+C 現在、アクティブ ドキュメントに適用されているフィルタを解除 コマンド ページ
Shift+Ctrl+C 開いている (または、開いて非表示になっている) 回路図ドキュメントすべての下線付きのハイライト表示をすべて解除 コマンド ページ
F2 定位置にある選択したテキストオブジェクトを編集 (直接編集) コマンド ページ
Alt+Ctrl+A アクティブ ドキュメントの定義した領域に新しいコメントスレッドを追加。コメント機能を使用する前に、管理されたプロジェクトを開き (チェックアウト)、そのソース回路図ドキュメントで作業していることを確認する必要があります コマンド ページ
Alt+Ctrl+P アクティブ ドキュメントで指定した箇所に新しいコメントスレッドを追加。コメント機能を使用する前に、管理されたプロジェクトを開き (チェックアウト)、そのソース回路図ドキュメントで作業していることを確認する必要があります コマンド ページ
Alt+Ctrl+C アクティブ ドキュメントで選択したコンポーネントに新しいコメントスレッドを追加。コメント機能を使用する前に、管理されたプロジェクトを開き (チェックアウト)、そのソース回路図ドキュメントで作業していることを確認する必要があります コマンド ページ
Alt+Ctrl+R アクティブ ドキュメントで選択したコメントに新しいコメントレビューを追加 コマンド ページ
F5  Net Color Override機能表示のオン/オフを切り換え コマンド ページ
F11  Propertiesパネルの表示を切り換え コマンド ページ

インタラクティブのショートカット

利用可能なショートカットは、インタラクティブ コマンド、また該当コマンドの対象となっているオブジェクトに依存することに注意してください。
ショートカット 内容説明
F1 利用できるショートカットのリストが表示されるGraphical Editing Hot key Listダイアログ、および現在、実行中のコマンドに適したドキュメントを表示
Shift+F1 現在、実行中のインタラクティブ コマンドの現行段階に適用されるすべてのショートカット リストを表示
Enter オブジェクトの配置/移動に際して、マウスのクリックと同じ動作
PgUp ズームイン
PgDn ズームアウト
End 画面を更新
Home 現在のカーソル位置 (接触しているオブジェクトも共に配置/移動される) をデザイン ウィンドウの中央に表示
現在のドキュメント ワークスペース内で、カーソル (接触しているオブジェクトも共に配置/移動される) を1スナップグリッド単位で左に移動
Shift+ 現在のドキュメント ワークスペース内で、カーソル (接触しているオブジェクトも共に配置/移動される) を10スナップグリッド単位で左に移動
現在のドキュメント ワークスペース内で、カーソル (接触しているオブジェクトも共に配置/移動される) を1スナップグリッド単位で右に移動
Shift+ 現在のドキュメント ワークスペース内で、カーソル (接触しているオブジェクトも共に配置/移動される) を10スナップグリッド単位で右に移動
現在のドキュメント ワークスペース内で、カーソル (接触しているオブジェクトも共に配置/移動される) を1スナップグリッド単位で上に移動
Shift+ 現在のドキュメント ワークスペース内で、カーソル (接触しているオブジェクトも共に配置/移動される) を10スナップグリッド単位で上に移動
現在のドキュメント ワークスペース内で、カーソル (接触しているオブジェクトも共に配置/移動される) を1スナップグリッド単位で下に移動
Shift+ 現在のドキュメント ワークスペース内で、カーソル (接触しているオブジェクトも共に配置/移動される) を10スナップグリッド単位で下に移動
Tab 配置/移動するオブジェクトのプロパティを即座に変更できるPropertiesパネルを表示
X 配置/移動するオブジェクトをX軸に沿って反転
Y 配置/移動するオブジェクトをY軸に沿って反転
Alt 初期の移動方向に応じて、移動の方向を横/縦軸に制限
Shift オブジェクトを配置/移動中、高速で自動パンニング
Esc 現在のプロセス (現在、実行中のインタラクティブ コマンドの段階、あるいはコマンド自体) を解除
スペースバー
  • 配置/移動するオブジェクトを反時計回りに回転。回転は、90°単位
  • ワイヤ/バス/シグナルハーネスを90°、あるいは45°の配置モードで配置するときに、startとendサブモードを切り換え
  • ラインを配置するときに、配置モードを切り換え
  • 電気的オブジェクトをドラッグするときに、接続されたワイヤ、バス、あるいはシグナルハーネスのwiringモードを変更
Shift+スペースバー
  • 配置/移動するオブジェクトを時計回りに回転。回転は、90°単位
  • ワイヤ/バス/シグナルハーネスを配置するときに、配置モードを切り換え
  • 電気的オブジェクトをドラッグするときに、接続されたワイヤ、バス、あるいはシグナルハーネスのwiringモードを変更
Ctrl+スペースバー ドラッグしているオブジェクトを反時計回りに回転。回転は、90°単位
Shift+Ctrl+スペースバー ドラッグしているオブジェクトを時計回りに回転。回転は、90°単位
Insert
クリックしたまま+Insert 配置されたワイヤラインバス、もしくはシグナルハーネスのセグメント上、または配置されたポリゴンの端に頂点を追加
クリックしたまま+Delete 配置されたワイヤラインバスシグナルハーネス、あるいはポリゴン上から頂点を削除
バックスペース、あるいはDelete ワイヤラインバスシグナルハーネス、あるいはポリゴンを配置するときに最後に配置したセグメントを削除
+ (10キー上の) 現在、配置/移動しているIEEEシンボルのサイズを拡大
- (10キー上の) 現在、配置/移動しているIEEEシンボルのサイズを縮小
Alt+クリック ネットオブジェクト上で、アクティブな設計プロジェクトのすべてのシートに渡るネットに関連したオブジェクトをハイライト
Ctrl+ダブルクリック
  • シートエントリ上で - そのエントリの親シートシンボルが参照するサブシート上の対応するポートにジャンプ
  • ポート上で - ポートがあるサブシートを参照する親シートシンボル内のシートエントリにジャンプ
  • ポート上で - 接続先の回路図ドキュメント上にある同じ名称の他のポートにジャンプ (Net Identifier Scope (Project OptionsダイアログOptionsタブで設定) がFlat、またはGlobalに設定されているときのみ利用可能)
  • シートシンボル上で - デザイン階層を下って該当シンボルが参照する子シートを開く
S 現在、選択している移動中のシートエントリ (または、エントリ) を、親シートシンボルの反対側に変更
V 現在、選択している移動中の複数のシートエントリの順番を逆に変更
T
  • 選択したシートエントリの移動中にIOタイプを切り換え
  • シートシンボルのサイズをグラフィカルに変更するとき、すべてのシートエントリのIOタイプを切り換え
クリック 現在の回路図ドキュメントで選択したオブジェクトから、PCBドキュメント上の対応するオブジェクトへクロスプローブ (連続モード)
Ctrl+クリック 現在の回路図ドキュメントで選択したオブジェクトから、PCBドキュメントをアクティブにしながら対応するオブジェクトへクロスプローブ (ジャンプ モード)
サブメニューのショートカット
ショートカット 利用できるメニュー
A Alignサブメニュー
B Toolbarsサブメニュー
J Jumpサブメニュー
K Panelsサブメニュー
M Moveサブメニュー
O 右クリックOptionsサブメニュー
S Selectサブメニュー
X DeSelectサブメニュー
Y 右クリックFilterサブメニュー
Z zoomコマンドを含むポップアップメニュー
標準のショートカット
ショートカット 内容説明 詳細情報...
Tab

デザインで選択した最初のオブジェクトと共に、論理階層に基づいて次の上位レベルのオブジェクト (または、オブジェクト) をセレクションに含めることができます。

さらに、この機能は、デザイン内の様々なネットの複数のオブジェクトをセレクトしてセレクションを拡張できます。
コマンド ページ
Shift+Tab

セレクション ポップアップ ウィンドウを使用せずに、同じ位置に配置されている (重なった) 次のオブジェクトを選択

このコマンドを使用するとき、PreferencesダイアログのPCB Editor - GeneralページDisplay popup selection dialogオプションが無効になっていることを確認してください。
コマンド ページ
Shift+Ctrl+X Cross Select Modeを有効化 コマンド ページ
Ctrl+A 現在のドキュメント上のオブジェクトを選択 コマンド ページ
Ctrl+B ボードシェープの境界内にあるオブジェクトを選択 コマンド ページ
Ctrl+H 同じ銅箔に接続されている電気的なオブジェクトを選択 コマンド ページ
Ctrl+R ワークスペース内で選択したオブジェクトを繰り返しコピーしてペースト (ラバースタンプ) コマンド ページ
Alt+Insert 最初のレイヤー割り当てに関わりなく現在のレイヤー上にオブジェクトをペースト コマンド ページ
Shift+Ctrl+L 選択したオブジェクトの左端に整列 コマンド ページ
Shift+Ctrl+R 選択したオブジェクトの右端に整列 コマンド ページ
Alt+Shift+L デザインルールに従って、適切なスペースを維持しながら選択したオブジェクトの左端に整列 コマンド ページ
Alt+Shift+R デザインルールに従って、適切なスペースを維持しながら選択したオブジェクトの右端に整列 コマンド ページ
Shift+Ctrl+H 選択したオブジェクトの水平間隔を均等にする コマンド ページ
Shift+Ctrl+T 選択したオブジェクトの上端に整列 コマンド ページ
Shift+Ctrl+B 選択したオブジェクトの下端に整列 コマンド ページ
Shift+Alt+I デザインルールに従って、適切なスペースを維持しながら選択したオブジェクトの上端に整列 コマンド ページ
Shift+Alt+N デザインルールに従って、適切なスペースを維持しながら選択したオブジェクトの下端に整列 コマンド ページ
Shift+Ctrl+V 選択したオブジェクトの垂直間隔を均等にする コマンド ページ
Shift+Ctrl+D 選択したコンポーネントをコンポーネント配置グリッド上の最も近い箇所に移動 コマンド ページ
Ctrl+Home カーソルをワークスペースの左下の絶対原点へ移動 コマンド ページ
Ctrl+End カーソルを現在のドキュメント (PCBドキュメント) の相対原点、あるいはコンポーネント基準点の位置 (PCBライブラリ ドキュメント) へ移動 コマンド ページ
Ctrl+Q
  • ワークスペース内でSelection Memoryダイアログ (Selection Memory機能をコントロールできます) を表示
  • ダイアログ、またはパネル内で測定単位をメートル系 (mm)、またはインチ系 (mil) に切り換え
コマンド ページ
Ctrl+n (n = 1から8) 現在のセレクションをメモリロケーションnに保存 コマンド ページ
Alt+n (n = 1から8) セレクションをメモリロケーションnから呼び出す コマンド ページ
Shift+n (n = 1から8) 現在のセレクションを既にメモリロケーションnに保存したセレクションに追加 コマンド ページ
Alt+Shift+n (n = 1から8) メモリロケーションからセレクションを呼び出し、ワークスペース内の現在のセレクションに追加 コマンド ページ
Shift+Ctrl+n (n = 1から8) メモリロケーションnのセレクションに基づくフィルタリングを適用 コマンド ページ
Shift+A 選択したコネクションをActiveRouteする コマンド ページ
Shift+F Find Similar Objects機能を実行 (オブジェクト上をクリックしてベーステンプレートとして使用する) コマンド ページ
1 PCBワークスペースの表示をBoard Planningモードへ切り換え コマンド ページ
2 PCBワークスペースの表示を2D Layoutモードへ切り換え コマンド ページ
3 PCBワークスペースの表示を3D Layoutモードへ切り換え コマンド ページ
Ctrl+PgDn 現在のドキュメントのデザイン オブジェクトをすべて表示 コマンド ページ
PgUp 現在のカーソル位置を基準にズームイン。
さらに、マウスを使った以下の方法でドキュメントの領域にズームインできます (機能が提供されいる場合に限られ、マウスボタンの割り当て設定により異なります):
  • Ctrlキーを押しながらホイールを上方に回します。デフォルト設定ではCtrlキーを使用しますが、PreferencesダイアログSystem - Mouse Wheel Configurationページから変更可能です。
  • Ctrlキーとマウスの右ボタンを同時に押しながら、マウスを前方に移動します。
  • マウスの右ボタン (1番目)、次いで左ボタン (2番目) を押しながら、マウスを前方に移動します。
  • マウスホイールをクリックして押し下げたまま、マウスを前方に移動します。
コマンド ページ
PgDn 現在のカーソル位置からズームアウト。
さらに、マウスを使った以下の方法でドキュメントの領域からズームアウトできます (機能が提供されている場合に限られ、マウスボタンの割り当て設定により異なります):
  • Ctrlキーを押しながらホイールを下方に回します。デフォルト設定ではCtrlキーを使用しますが、PreferencesダイアログSystem - Mouse Wheel Configurationページから変更可能です。
  • Ctrlキーとマウスの右ボタンを同時に押しながら、マウスを後方に移動します。
  • マウスの右ボタン (1番目)、次いで左ボタン (2番目) を押しながら、マウスを後方に移動します。
  • マウスホイールをクリックして押し下げたまま、マウスを後方に移動します。
コマンド ページ
Shift+PgUp 現在のカーソル位置を基準に、段階的により小さなステップでズームイン コマンド ページ
Shift+PgDn 現在のカーソル位置を基準に、段階的により小さなステップでズームアウト コマンド ページ
Ctrl+PgUp 現在のドキュメントの拡大率を400%へ設定 コマンド ページ
マウスホイール デザインワークスペース内を縦にスクロール。これはデフォルト設定ですが、PreferencesダイアログSystem - Mouse Wheel Configurationページから変更可能です -
Shift+マウスホイール デザインワークスペース内を横にスクロール。これはデフォルト設定ですが、PreferencesダイアログSystem - Mouse Wheel Configurationページから変更可能です -
Home メインデザインウィンドウを再描画。カーソルを置いた位置が (コマンドを実行する前に)、ウィンドウの中央に表示されます コマンド ページ
End 画面を更新。現在のドキュメントを再描画して、変更後の不要なオブジェクトを削除 コマンド ページ
Alt+

現在のライブラリ ドキュメントの前のコンポーネントにジャンプ、もしくはアクティブにする

このコマンドでリストの最初のコンポーネントまで行くと、最後のコンポーネントへは戻りません。
コマンド ページ
Alt+

現在のライブラリ ドキュメントの次のコンポーネントにジャンプ、もしくはアクティブにする

このコマンドでリストの最後のコンポーネントまで行くと、最初のコンポーネントへは戻りません。
コマンド ページ
Alt+End 現在のドキュメントの現行レイヤーを再描画して、変更後の不要なオブジェクトを削除 コマンド ページ
Alt+F5 現在のドキュメント エディタの表示を最大化するかしないかを切り換え コマンド ページ
F5 Net Color Override機能の表示のオン/オフを切り換え コマンド ページ
Shift+H Heads Up Displayのオン/オフを切り換え コマンド ページ
Shift+G Heads Up Displayトラッキングのオン/オフを切り換え コマンド ページ
Insert Heads Up Display機能のデルタ原点を0,0にリセット コマンド ページ
Shift+Z 現在のPCBドキュメントの3Dモデル表示を切り換え コマンド ページ  
Shift+D Heads Up Display内でデルタ座標の表示を切り換え コマンド ページ
Shift+E オブジェクトのHotspot Snappingを次のモードへ切り換え コマンド ページ
Ctrl+G 現在のカーソル位置でスナップグリッドを定義するためのgrid editorダイアログを表示 コマンド ページ
Shift+Ctrl+G X (横)、およびY (縦) のステップ値 (デフォルトのGlobal Board Snap Grid用) を選択した値に同時に設定 コマンド ページ
Ctrl+Shift 一時的にグリッドを無効 -
Q 現在のドキュメントの測定単位をメートル系 (mm) とインチ系 (mil) 間で切り換え コマンド ページ
Shift+O

メインデザインワークスペースでDifference Map Overlayの表示のオン/オフを切り換え

このコマンドは、Collaborate, Compare and Mergeパネルで比較した時のみ利用可能です。
コマンド ページ
F6 Altium Designerの共同PCB設計機能を使用するとき、相違が検出されたセルのchecked、およびuncheckedの状態を切り換え コマンド ページ
F7 Altium Designerの共同PCB設計機能を使用するとき、相違が検出された前のセルにナビゲート コマンド ページ
F8 Altium Designerの共同PCB設計機能を使用するとき、相違が検出された次のセルにナビゲート コマンド ページ
L 基板用レイヤーの表示、およびレイヤーに割り当てる色を設定できるView ConfigurationパネルLayers And Colorsタブを表示 コマンド ページ
Ctrl+D ワークスペース内の様々なデザインアイテムの表示に使用するモードを設定できるView ConfigurationパネルView Optionsタブを表示 コマンド ページ
Shift+V 現在のカーソル下の (デザインルールの) 違反をリストアップしたBoard Insightポップアップを表示 コマンド ページ
Shift+X 現在のカーソル下のコンポーネント/ネット オブジェクトをリストアップしたBoard Insightポップアップを表示 コマンド ページ
Ctrl+M 現在のドキュメント上の2点間の距離を測定、および表示 コマンド ページ
現在のドキュメント ワークスペース内で、カーソルを1スナップグリッド単位で左に移動 コマンド ページ
Shift+ 現在のドキュメント ワークスペース内で、カーソルを10スナップグリッド単位で左に移動 コマンド ページ
現在のドキュメント ワークスペース内で、カーソルを1スナップグリッド単位で右に移動 コマンド ページ
Shift+ 現在のドキュメント ワークスペース内で、カーソルを10スナップグリッド単位で右に移動 コマンド ページ
現在のドキュメント ワークスペース内で、カーソルを1スナップグリッド単位で上に移動 コマンド ページ
Shift+ 現在のドキュメント ワークスペース内で、カーソルを10スナップグリッド単位で上に移動 コマンド ページ
現在のドキュメント ワークスペース内で、カーソルを1スナップグリッド単位で下に移動 コマンド ページ
Shift+ 現在のドキュメント ワークスペース内で、カーソルを10スナップグリッド単位で下に移動 コマンド ページ
Ctrl+ 現在のドキュメント ワークスペース内で、現在のセレクション (選択したオブジェクト) を1スナップグリッド単位で左に移動 コマンド ページ
Shift+Ctrl+ 現在のドキュメント ワークスペース内で、現在のセレクション (選択したオブジェクト) を10スナップグリッド単位で左に移動 コマンド ページ
Ctrl+ 現在のドキュメント ワークスペース内で、現在のセレクション (選択したオブジェクト) を1スナップグリッド単位で右に移動 コマンド ページ
Shift+Ctrl+ 現在のドキュメント ワークスペース内で、現在のセレクション (選択したオブジェクト) を10スナップグリッド単位で右に移動 コマンド ページ
Ctrl+ 現在のドキュメント ワークスペース内で、現在のセレクション (選択したオブジェクト) を1スナップグリッド単位で上に移動 コマンド ページ
Shift+Ctrl+ 現在のドキュメント ワークスペース内で、現在のセレクション (選択したオブジェクト) を10スナップグリッド単位で上に移動 コマンド ページ
Ctrl+ 現在のドキュメント ワークスペース内で、現在のセレクション (選択したオブジェクト) を1スナップグリッド単位で下に移動 コマンド ページ
Shift+Ctrl+ 現在のドキュメント ワークスペース内で、現在のセレクション (選択したオブジェクト) を10スナップグリッド単位で下に移動 コマンド ページ
Shift+クリック 他のオブジェクトの状態に影響を与えずに、カーソル下のオブジェクトのセレクション状態を変更 コマンド ページ
クリック カーソル下のオブジェクトを選択/選択解除 コマンド ページ
Ctrl+クリック
  • ネット オブジェクト上で - 配線されたネット全体をハイライト
  • レイヤータブ上で - そのレイヤの内容をハイライト
  • 空き領域で - 現在のハイライトを解除
-
Shift+Ctrl+クリック
  • ネットオブジェクト上で - 既にハイライトされた配線済みネットに加え、配線済みネット全体をハイライト (配線済みネットハイライトの累積表示)
  • レイヤータブ上で - 既にハイライトされた他のレイヤー上の内容に加え、レイヤー上のすべての内容をハイライト (レイヤーハイライトの累積表示)
-
Alt+クリック コネクション上で - コネクションを選択 -
Alt+Shift+クリック コネクション上で - 既に選択されたコネクションに加え、コネクションを選択 (コネクション選択の累積表示) -
Alt+クリックしたままドラッグ (右から左へ) マウスで囲った領域に接触するコネクションを選択 -
Alt+クリック カーソルをレイヤータブ上に置いたとき、そのレイヤーのみの内容をハイライト -
Shift+Ctrl+クリック保持 現在のカーソル位置のトラックセグメントで頂点 (あるいは、ブレイク) を作成 コマンド ページ
ダブルクリック カーソル下のオブジェクトのプロパティを変更 コマンド ページ
クリック (オブジェクト上) したままドラッグ カーソル下の単一オブジェクト (あるいは、オブジェクトがセレクションの一部であるときは、選択された複数オブジェクト) を移動 コマンド ページ
クリック (オブジェクト以外の場所) したままドラッグ (左から右へ) セレクション領域内に含まれるオブジェクトを選択 コマンド ページ
クリック (オブジェクト以外の場所) したままドラッグ (右から左へ) セレクション領域内に含まれる、あるいはその境界に接触するオブジェクトを選択 コマンド ページ
右クリックしたままドラッグ スライダー (パンニング) ハンド カーソルを表示して、ワークスペースの画面をドラッグ移動 コマンド ページ
右クリック カーソル下のワークスペースやオブジェクトのメニューを表示。インタラクティブ コマンド実行中の場合、現在の操作を終了 -
F11 Propertiesパネルの表示を切り換え -
F12 PCB Filterパネル、あるいはPCBLIB Filterパネルの表示を切り換え -
Shift+F12 PCB Listパネル、あるいはPCBLIB Listパネルの表示を切り換え -
Shift+C 現在、アクティブ ドキュメントに適用されているフィルタを解除 コマンド ページ
Shift+S

シングルレイヤー表示モードを切り換え

利用できるモードは、PreferencesダイアログPCB Editor - Board Insight DisplayページにあるAvailable Single Layer Mode領域のオプションを有効にして決定します 。
コマンド ページ
+ (10キー上の) 次の層へ切り換え コマンド ページ
- (10キー上の) 前の層へ切り換え コマンド ページ
* (10キー上の) 次の信号層へ切り換え コマンド ページ
Shift+* (10キー上の) 前の信号層へ切り換え コマンド ページ
Backspace

単一の、選択した配線の終端オブジェクト (コンポーネント-フリートラック、アーク、ビア、あるいはパッド) を削除。削除したオブジェクトに接続された単数の配線オブジェクトは、続けて削除できるよう自動的に選択されます

このコマンドを連続して使用することにより、インタラクティブ配線中にBackspaceショートカットを使うのと同じようにして、配線経路を戻すことができます。
コマンド ページ
Ctrl+Delete

現在のドキュメント上の選択した配線オブジェクト (コンポーネント-フリートラック、アーク、ビア、あるいはパッド) を削除。削除したオブジェクトに接続されたすべての配線オブジェクトは、続けて削除できるよう自動的に選択されます

このコマンドを連続して使用することにより、配線経路を双方向に戻すことができます。
コマンド ページ
Alt+Ctrl+A アクティブ ドキュメントの定義した領域に新しいコメントスレッドを追加。コメント機能を使用する前に、管理されたプロジェクトを開き (チェックアウト)、そのPCBドキュメントで作業していることを確認する必要があります コマンド ページ
Alt+Ctrl+P アクティブ ドキュメントの指定した箇所に新しいコメントスレッドを追加。コメント機能を使用する前に、管理されたプロジェクトを開き (チェックアウト)、そのPCBドキュメントで作業していることを確認する必要があります コマンド ページ
Alt+Ctrl+C アクティブ ドキュメントの選択したコンポーネントに新しいコメントスレッドを追加。コメント機能を使用する前に、管理されたプロジェクトを開き (チェックアウト)、そのPCBドキュメントで作業していることを確認する必要があります コマンド ページ
一般的なインタラクティブのショートカット
利用可能なショートカットは、インタラクティブ コマンド、また該当コマンドの対象となっているオブジェクトによって異なることに注意してください。
ショートカット 内容説明
F1 利用できるショートカットのリスト (起動はできません) があるGraphical Editing Hot key Listダイアログ、および現在、実行中のコマンドに関するドキュメントを表示
Shift+F1 現在、実行中のインタラクティブ コマンドに適用されるショートカット リストを表示
Enter オブジェクトを配置/移動する時のマウスのクリックと同じ動作
PgUp ズームイン
PgDn ズームアウト
End 画面を更新
Home 現在のカーソル位置 (接触しているオブジェクトも共に配置/移動される) をデザイン ウィンドウの中央に表示
現在のドキュメント ワークスペース内で、カーソル (接触しているオブジェクトも共に配置/移動される) を1スナップグリッド単位で左に移動
Shift+ 現在のドキュメント ワークスペース内で、カーソル (接触しているオブジェクトも共に配置/移動される) を10スナップグリッド単位で左に移動
現在のドキュメント ワークスペース内で、カーソル (接触しているオブジェクトも共に配置/移動される) を1スナップグリッド単位で右に移動
Shift+

現在のドキュメント ワークスペース内で、カーソル (接触しているオブジェクトも共に配置/移動される) を10スナップグリッド単位で右に移動

現在のドキュメント ワークスペース内で、カーソル (接触しているオブジェクトも共に配置/移動される) を1スナップグリッド単位で上に移動
Shift+ 現在のドキュメント ワークスペース内で、カーソル (接触しているオブジェクトも共に配置/移動される) を10スナップグリッド単位で上に移動
現在のドキュメント ワークスペース内で、カーソル (接触しているオブジェクトも共に配置/移動される) を1スナップグリッド単位で下に移動
Shift+ 現在のドキュメント ワークスペース内で、カーソル (接触しているオブジェクトも共に配置/移動される) を10スナップグリッド単位で下に移動
Tab 配置/移動しているオブジェクトのプロパティを即座に変更できる、Propertiesパネルを表示
X 配置/移動しているオブジェクトをX軸に沿って反転
Y 配置/移動しているオブジェクトをY軸に沿って反転
L 配置/移動しているオブジェクトを基板の反対面に反転
Alt 最初の移動方向に応じて、移動の方向を横/縦軸に制限
Shift 配置/移動中のオブジェクトを自動パンニングしているとき、高速にパン
+ (10キー上の) 次の層へ切り換え
- (10キー上の) 前の層へ切り換え
* (10キー上の) 次の信号層へ切り換え
Shift+* (10キー上の) 前の信号層へ切り換え
Esc 現行プロセス (現在、実行中のインタラクティブ コマンドの段階、あるいはコマンドそのもの) を終了
スペースバー 配置/移動しているオブジェクトを反時計回りに回転。回転は、PreferencesダイアログPCB Editor – Generalページで定義したRotation Stepの値に従います
Shift+スペースバー 配置/移動しているオブジェクトを時計回りに回転。回転は、PreferencesダイアログPCB Editor – Generalページで定義したRotation Stepの値に従います
N コンポーネントを移動中、コネクションライン (ラッツネスト) の表示を切り換え
クリック 現在のPCBドキュメントで選択したオブジェクトから、回路図ドキュメント上の対応するオブジェクトへクロスプローブ (連続モード)
Ctrl+クリック 現在のPCBドキュメントで選択したオブジェクトから、回路図ドキュメントをアクティブにしながら対応するオブジェクトへクロスプローブ (ジャンプ モード)
Ctrlキーを押し続ける コンポーネントを移動するときに、該当コンポーネントと近辺のコンポーネントの境界に関するダイナミック整列ガイド (緑の表示ライン) を表示
Shiftキーを押し続ける コンポーネントを移動するときに、該当コンポーネントと近辺のコンポーネントのパッドに関するダイナミック整列ガイド (緑の表示ライン) を表示
R コンポーネントを移動するときに、component conflict resolutionモード (Ignore ObstaclesPush ObstaclesAvoid Obstacles) を切り換え
クリックしたままドラッグ ビアスタックのビア上で、スタック全体を新しい位置に移動するために使用
Ctrl+クリックしたままドラッグ ビアスタックのビア上で、ビアだけを新しい位置に移動 (スタック全体ではない)
インタラクティブ多角形オブジェクトのショートカット
以下のその他のショートカットは、多角形オブジェクト (ポリゴンリジョンカバーレイ ポリゴン多角形ルーム押し出し3D外形ボードシェープ) の配置/編集に関連するものです。
ショートカット 内容説明
Shift+スペースバー 多角形ベースのオブジェクトを配置するときに5種類のコーナーモード (45°、45°アーク、90°、90°アーク、任意の角度) を切り換え
スペースバー 多角形ベースのオブジェクトを配置するときに、コーナー方向サブモード (関連したコーナーモード用) を切り換え
, アークコーナー配置モードのとき、アークの半径を減少 (1 mil/0.025 mm単位で)
Shift+, アークコーナー配置モードのとき、アークの半径を減少 (10mil/0.254mm単位で)
. アークコーナー配置モードのとき、アークの半径を増加 (1 mil/0.025 mm単位で)
Shift+. アークコーナー配置モードのとき、アークの半径を増加 (10mil/0.254mm単位で)
Ctrl+クリック保持 選択した多角形ベースのオブジェクトの外形にある編集ハンドルから離れた場所に新しい頂点を挿入
クリックしたまま+Delete 選択した多角形ベースのオブジェクトの頂点を削除するために使用
Backspace 最後に配置した頂点を削除
インタラクティブ配線のショートカット
ショートカット 内容説明
Tab 配線プリファレンス、および配置するトラックのプロパティを変更できるPropertiesパネル (Interactive Routingモード) を表示
Shift+スペースバー

5種類のコーナーモード (45°、45°アーク、90°、90°アーク、任意の角度) を切り換え

PreferencesダイアログPCB Editor - Interactive RoutingページRestrict To 90/45オプションが有効な場合、アークコーナー モード、および任意の角度 モードは利用できません。
スペースバー コーナー方向のサブモード (関連したコーナーモード用) を切り換え
, アークコーナー配置モードのとき、アークの半径を減少 (1mil/0.025mm単位で)
Shift+, アークコーナー配置モードのとき、アークの半径を減少 (10mil/0.254mm単位で)
. アークコーナー配置モードのとき、アークの半径を増加 (1mil/0.025mm単位で)
Shift+. アークコーナー配置モードのとき、アークの半径を増加 (10mil/0.254mm単位で)
クリック、あるいはEnter 現在のカーソル位置で配線を確定し、トラックを配置
Backspace 最後に確定した配線を始点に戻す。最後のセグメントを配置してオブジェクトが押しのけられた場合、それらは、最初の位置に戻されます
Esc 現在の配線を終了。終了する前に確定している配線は、保存されます
Ctrl+クリック 接続を自動で完了
1 ルックアヘッド配置モードのオン/オフを切り換え
Shift+R 現在、有効な配線の衝突解決モードを切り換え。利用可能なモード (Walkaround ObstaclesPush ObstaclesHug and Push ObstaclesIgnore obstaclesStop at First Obstacleを含む) は、PreferencesダイアログPCB Editor - Interactive Routingページで定義でき、即座に変更できます (Tabキーを押して、Interactive RoutingモードPropertiesパネルを表示)
5 Follow Mouse Trailモードを切り換え
Shift+D 自動ループ削除機能のオン/オフを切り換え
Ctrl+W クリアランス境界の表示を切り換え
Ctrl+Alt+G 全体の配線長やコーナー数を減らして、選択した配線の品質を改善
Shift+W TrackモードPropertiesパネルで事前に定義した、お気に入りの配線幅からトラック幅を選択
Shift+V Choose Via Sizesダイアログを使用して、事前に定義したビアテンプレートからビアサイズを選択
3

配線幅のソースを切り換え (User Choice --> Rule Minimum --> Rule Preferred --> Rule Maximum)

User Choiceについては、Favorite Interactive Routing Widthsダイアログで配線幅を定義、管理します。
4

ビアサイズのソースを切り換え (User Choice --> Rule Minimum --> Rule Preferred --> Rule Maximum)

User Choiceについては、 ビアテンプレート (アクティブなPCBドキュメントでローカルに、あるいはPad Viaライブラリ (*.PvLib) から) からビアサイズを定義します。
+ (10キー上の) 次の (ルールに適合した) レイヤーへ切り換え、ビアを配置
- (10キー上の) 前の (ルールに適合した) レイヤーへ切り換え、ビアを配置
* (10キー上の) 次の (ルールに適合した) 信号層へ切り換え、ビアを配置
L

マルチレイヤー パッド、あるいはビアから配線するとき、現在の接続のレイヤーを次の信号層 (パッド/ビアに定義されている) へ切り換え

この機能は、パッド/ビアから配線を開始し、最初のセグメントを確定する前だけ利用できます。
/ ファンアウトビアを追加。ツールは、次のファンアウトの配線とビア配置のために即座に待機します
2 レイヤーを変更せずにビアを追加
6 ビアの開始/終了レイヤーを変更
7 現在のパッドに複数のコネクションがある場合、配線に利用できるコネクションを切り換え
9 カーソル位置を現在、選択中のパッド、あるいはトラックから接続先のパッド、あるいはトラックに切り換え。切り換わるオブジェクトの場所が現在のウィンドウ内にない場合、新しいカーソル位置へジャンプし、画面の中央に表示されます
Shift+C

サブネット スワッピングを有効化

スワップ可能なサブネットがない場合、これに関するメッセージがMessagesパネルに表示されます。
Shift+T サブネットをスワップ - スワップ可能なサブネットを切り換え
インタラクティブ配線中、ショートカット Shift+Aを使用して、従来の配線長チューニングモードを利用できます。以下のその他のショートカットは、このモードで利用可能です:
Shift+A アコーディオンを終了
Shift+G 配線長チューニング ゲージ表示のオン/オフを切り換え
クリック、あるいはEnter 現在のカーソル位置で配線を確定し、トラックを配置
Backspace 最後のセグメント、あるいはアコーディオンを削除
Esc 現在の配線を終了。終了する前に確定した配線は、保存されます
Shift+R

現在、有効な配線の衝突解決モードを切り換え。利用可能なモード (Walkaround ObstaclesPush ObstaclesHug and Push ObstaclesIgnore obstaclesStop at First Obstacleを含む) は、PreferencesダイアログPCB Editor - Interactive Routingページで定義できます。

Shift+W Favorite Interactive Routing Widthsダイアログで事前に定義した、お気に入りの配線幅からトラック幅を選択
Tab 目標配線長を定義したり、チューニングに使用するアコーディオン パターンのプロパティを即座に変更できるAccordionモードPropertiesパネルを表示
, AccordionモードPropertiesパネルにあるAmplitude Incrementで定義した数値に従って、アコーディオン パターンの振幅を減少
. AccordionモードPropertiesパネルにあるAmplitude Incrementで定義した数値に従って、アコーディオン パターンの振幅を増加
1 コーナー (miter) 半径を減少 (Mitered with Lines、あるいは Mitered with Arcsアコーディオン パターンの使用時)
2 コーナー (miter) 半径を増加 (Mitered with Lines、あるいはMitered with Arcsアコーディオン パターンの使用時)
3 AccordionモードPropertiesパネルにあるGap Incrementで定義した数値に従って、アコーディオン パターンのギャップ (ピッチ) を減少
4 AccordionモードPropertiesパネルにあるGap Incrementで定義した数値に従って、アコーディオン パターンのギャップ (ピッチ) を増加
P 対応しているチューニング パターンを前へ切り換え。利用できるパターンは: Mitered with LinesMitered with ArcsRounded
Shift+P 対応しているチューニング パターンを後へ切り換え。利用できるパターンは: Mitered with LinesMitered with ArcsRounded
Y アコーディオン パターンの振幅方向 (開始方向) を切り換え
インタラクティブ差動ペア配線のショートカット
ショートカット 内容説明
Tab 配線設定を即座に変更、および配置するトラックのプロパティを変更できるDifferential Pair RoutingモードPropertiesパネルを表示
Shift+スペースバー

4種類のコーナーモード (45°、45°アーク、90°、90°アーク) を切り換え

PreferencesダイアログPCB Editor - Interactive RoutingページRestrict To 90/45オプションが有効な場合、アークコーナー モードは利用できません。
スペースバー コーナー方向サブモード (コーナーモード用) を切り換え
, アークコーナー配置モードのとき、アークの半径を減少 (1mil/0.025mm単位で)
Shift+, アークコーナー配置モードのとき、アークの半径を減少 (10mil/0.254mm単位で)
. アークコーナー配置モードのとき、アークの半径を増加 (1mil/0.025mm単位で)
Shift+. アークコーナー配置モードのとき、アークの半径を増加 (10mil/0.254mm単位で)
クリック、あるいはEnter 現在のカーソル位置で配線を確定し、トラックを配置
Backspace 最後のセグメントを削除
Esc 現在の配線を終了。終了する前に確定した配線は、保存されます
Shift+R

現在、有効な配線の衝突解決モードを切り換え。利用可能なモード (Walkaround ObstaclesPush ObstaclesHug and Push ObstaclesIgnore obstaclesStop at First Obstacleを含む) は、PreferencesダイアログPCB Editor - Interactive Routingページで定義でき、即座に変更できます (Tabキーを押して、Differential Pair RoutingモードのPropertiesパネルを表示)

差動ペアをインタラクティブ配線するとき、 AutoRoute On Current Layer、およびAutoRoute On Multiple Layersモードは利用できません。
Shift+D 自動ループ削除機能のオン/オフを切り換え
Ctrl+W クリアランス境界の表示を切り換え
Shift+W TrackモードPropertiesパネルで事前に定義した、お気に入りの配線幅からトラック幅を選択
Shift+V Choose Via Sizesダイアログを使用して、事前に定義したビアテンプレートからビアサイズを選択
3

配線幅のソースを切り換え (User Choice --> Rule Minimum --> Rule Preferred --> Rule Maximum)

User Choiceについては、Favorite Interactive Routing Widthsダイアログで配線幅を定義、管理できます。ルールベースの値は、Differential Pairs Routingルールにより決まります。
4

ビアサイズのソースを切り換え (User Choice --> Rule Minimum --> Rule Preferred --> Rule Maximum)

User Choiceについては、 ビアテンプレート (アクティブなPCBドキュメントでローカルに、あるいはPad Viaライブラリ (*.PvLib) から) からビアサイズを定義します。
5 利用できるビアパターン (整列、または交互) を切り換え
6 配線中の差動ペアに適用するGap値を、Differential Pairs Routingルール (Min Gap --> Preferred Gap --> Max Gap) に従って切り換え
Shift+B 配線中の差動ペアに適用するWidth-Gap値を、Differential Pairs Routingルール (Min Width-Min Gap --> Preferred Width-Preferred Gap --> Max Width-Max Gap) に従って切り換え
+ (10キー上の) 次の (ルールに適合した) 層へ切り換え、ビアを配置
- (10キー上の) 前の (ルールに適合した) 層へ切り換え、ビアを配置
* (10キー上の) 次の (ルールに適合した) 信号層へ切り換え、ビアを配置
L

マルチレイヤー パッド、あるいはビアから配線するとき、現在の接続のレイヤーを該当のパッド/ビア用に定義した次の信号層に切り換え

この機能は、パッド/ビアから配線を開始して、最初のセグメントを確定する前だけ利用できます。
/

ファンアウトビアを追加。ツールは、次のファンアウトの配線とビア配置のために即座に待機します

2 レイヤーを変更せずにビアを追加
Shift+C

サブネット スワッピングを有効化

利用できるスワップ可能なサブネットがない場合、これに関するメッセージがMessagesパネルに表示されます。
Shift+T サブネットをスワップ - スワップ可能なサブネットを切り換え
コンポーネントをドラック時のショートカット
ショートカット 内容説明
Shift+R 有効なモードを切り換え
Shift+Tab

Cycle through the four different component

selection modes

N コネクション ラインを表示、または非表示
Shift+Ctrl+G

Gloss効果モードを切り換え

(Weak --> Strong --> Off)

Ctrl+Shift 一時的に、gloss周期を無効
インタラクティブ マルチ配線のショートカット
ショートカット 内容説明
Tab 配線プリファレンス、および配置するバスのプロパティを変更できるInteractive RoutingモードPropertiesパネルを表示
Shift+スペースバー

4種類のコーナーモード (45°、45°アーク、90°、90°アーク) を切り換え

PreferencesダイアログPCB Editor - Interactive RoutingページRestrict To 90/45オプションが有効な場合、アークコーナー モードは利用できません。
スペースバー コーナー方向サブモード (コーナーモード用) を切り換え
, アークコーナー配置モードのとき、アークの半径を減少 (1mil/0.025mm単位で)
Shift+, アークコーナー配置モードのとき、アークの半径を減少 (10mil/0.254mm単位で)
. アークコーナー配置モードのとき、アークの半径を増加 (1mil/0.025mm単位で)
Shift+. アークコーナー配置モードのとき、アークの半径を増加 (10mil/0.254mm単位で)
クリック、あるいはEnter 現在のカーソル位置で配線を確定し、トラックを配置
Backspace 最後のセグメントを削除
Esc 現在の配線を終了。終了する前に確定した配線は、保存されます
Ctrl+クリック 接続を自動で完了
Shift+R

現在、有効な配線の衝突解決モードを切り換え。利用可能なモード (Walkaround ObstaclesPush ObstaclesHug and Push ObstaclesIgnore obstacles、Stop at First Obstacleを含む) は、PreferencesダイアログPCB Editor - Interactive Routingページで定義でき、即座に変更できます (Tabキーを押して、Interactive RoutingモードPropertiesパネルを表示)

束配線をインタラクティブ配線するとき、AutoRoute On Current Layer、およびAutoRoute On Multiple Layersモードは利用できません。
Shift+D 自動ループ削除機能のオン/オフを切り換え
Ctrl+W クリアランス境界の表示を切り換え
Shift+W TrackモードPropertiesパネルで事前に定義した、お気に入りの配線幅からトラック幅を選択
Shift+V Choose Via Sizesダイアログを使用して、事前に定義したビアテンプレートからビアサイズを選択
3

配線幅のソースを切り換え (User Choice --> Rule Minimum --> Rule Preferred --> Rule Maximum)

User Choiceについては、Favorite Interactive Routing Widthsダイアログで配線幅を定義、管理できます。
4

ビアサイズのソースを切り換え (User Choice --> Rule Minimum --> Rule Preferred --> Rule Maximum)

User Choiceについては、 ビアテンプレート (アクティブなPCBドキュメントでローカルに、あるいはPad Viaライブラリ (*.PvLib) から) からビアサイズを定義します。
5 利用できるビアパターン (整列、または交互) を切り換え
+ (10キー上の) 次の (ルールに適合した) 層へ切り換え、ビアを配置
- (10キー上の) 前の (ルールに適合した) 層へ切り換え、ビアを配置
* (10キー上の) 次の (ルールに適合した) 信号層へ切り換え、ビアを配置
L

マルチレイヤー パッド、あるいはビアから配線するとき、レイヤーを該当のパッド/ビア用に定義した次の信号層に切り換え

この機能は、パッド/ビアから配線を開始して、最初のセグメントを確定する前だけ利用できます。
/ ファンアウトビアを追加。ツールは、次のファンアウトの配線とビア配置のために即座に待機します
2 レイヤーを変更せずにビアを追加
C Clearanceルールで定義したTrack-Trackクリアランス値を使用して、隣接する配線間のスペースを変更
B 隣接する配線間のスペースを減少
Shift+B 隣接する配線間のスペースを増加
Shift+Ctrl+G Glossing Effortモードを切り換え (Weak --> Strong --> Off)
インタラクティブ配線長チューニングのショートカット
ショートカット 内容説明
スペースバー チューニング パターンを前へ切り換え。利用できるパターンは: Mitered with Lines、Mitered with ArcsRounded
Shift+スペースバー チューニング パターンを後へ切り換え。利用できるパターン: Mitered with Lines、Mitered with ArcsRounded
Shift+G 配線長チューニング ゲージ表示のオン/オフを切り換え
Tab 目標配線長を定義したり、チューニングに使用するアコーディオン パターンのプロパティを即座に変更できるAccordion モードPropertiesパネルを表示
, AccordionモードPropertiesパネルにあるAmplitude Incrementで定義した数値に従って、アコーディオン パターンの振幅を減少
. AccordionモードPropertiesパネルにあるAmplitude Incrementで定義した数値に従って、アコーディオン パターンの振幅を増加
1 コーナー (miter) 半径を減少 (Mitered with Lines、あるいはMitered with Arcsアコーディオン パターンの使用時)
2 コーナー (miter) 半径を増加 (Mitered with Lines、あるいはMitered with Arcsアコーディオン パターンの使用時)
3 AccordionモードPropertiesパネルにあるGap Incrementで定義した数値に従って、アコーディオン パターンのギャップ (ピッチ) を減少
4 AccordionモードPropertiesパネルにあるGap Incrementで定義した数値に従って、アコーディオン パターンのギャップ (ピッチ) を増加
Y アコーディオン パターンの振幅方向 (開始方向) を切り換え
3D外形配置のショートカット
利用できるショートカットは、配置/移動する3Dモデルのタイプ (押し出し、円筒形、球体、あるいはジェネリック3Dモデル) によって異なります。Genericモデルが対応するタイプには、STEP (*.Stp*.Step)、Parasolid (*.x_t*.x_b ( 最大V27まで))、およびSolidWorksフォーマット モデルが含まれます。SolidWorks、Parasolidフォーマット モデルの対応、ならびにParsolidフォーマットによるエクスポートは、SOLIDWORKS PCB Connector拡張機能をインストールすることで有効になります。さらに、Altium Designerのライセンスと共に MCAD Co-Designer - SOLIDWORKS (R)ライセンスも必要です。
ショートカット 内容説明
Tab 配置/移動する3D外形オブジェクトのプロパティを即座に変更できる3D BodyモードPropertiesパネルを表示
L 配置/移動している3D外形オブジェクトを基板の反対面に反転
N コンポーネントの3D外形を移動中、コネクションライン (ラッツネスト) の表示を切り換え
X 配置/移動している3D外形オブジェクトをX軸に沿って反転
Y 配置/移動している3D外形オブジェクトをY軸に沿って反転
8 (10キー上の)

配置/移動する3D外形オブジェクトをモデルのX軸に沿って反時計回りに90°回転

このショートカットを利用できるのは、ジェネリック3Dモデル、および円筒形モデルのタイプのみです。
2 (10キー上の)

配置/移動する3D外形オブジェクトをモデルのX軸に沿って時計回りに90°回転

このショートカットを利用できるのは、ジェネリック3Dモデル、および円筒形モデルのタイプのみです。
4 (10キー上の)

配置/移動する3D外形オブジェクトをモデルのY軸に沿って反時計回りに90°回転

このショートカットを利用できるのは、ジェネリック3Dモデル、および円筒形モデルのタイプのみです。
6 (10キー上の)

配置/移動する3D外形オブジェクトをモデルのY軸に沿って時計回りに90°回転

このショートカットを利用できるのは、ジェネリック3Dモデル、および円筒形モデルのタイプのみです。
スペースバー

配置/移動する3D外形オブジェクトをモデルのZ軸に沿って反時計回りに90°回転

このショートカットを利用できるのは、押し出しモデルのタイプを移動させる場合のみです。
Shift+スペースバー

配置/移動する3D外形オブジェクトをモデルのZ軸に沿って時計回りに90°回転

このショートカットを利用できるのは、押し出しモデルのタイプを移動させる場合のみです。
9 (10キー上の)

配置/移動する3D外形オブジェクトのStandoff Heightを1スナップグリッド単位で増加

このショートカットを利用できるのは、押し出しモデルのタイプを移動させる場合のみです。
3 (10キー上の)

配置/移動する3D外形オブジェクトのStandoff Heightを1スナップグリッド単位で減少

このショートカットを利用できるのは、押し出しモデルのタイプを移動させる場合のみです。
3Dビジュアライゼーションのショートカット

以下のその他のショートカットは、PCBエディタで基板を3D (あるいは、PCBライブラリ エディタでコンポーネントを3D) で見るときに利用可能です:

ショートカット 内容説明 詳細情報...
0

基板 (または、コンポーネント) のビューを3Dに変更し、回転ゼロで上から (垂直に) 見下ろした状態を表示

加えて、3Dで基板 (あるいは、ライブラリ コンポーネント) を表示しているとき、PCB Standardツールバー (PCBエディタ)、あるいはPCB Lib Standardツールバー (PCBライブラリ エディタ) 上のドロップダウンから、すばやく事前に定義した3Dビューを選択できます。
コマンド ページ
9

基板 (または、コンポーネント) のビューを3Dに変更し、X-平面で90° (時計回り) 回転して上から (垂直に) 見下ろした状態を表示

加えて、3Dで基板 (あるいは、ライブラリ コンポーネント) を表示しているとき、PCB Standardツールバー (PCBエディタ)、あるいはPCB Lib Standardツールバー (PCBライブラリ エディタ) 上のドロップダウンから、すばやく事前に定義した3Dビューを選択できます。
コマンド ページ
8

基板 (または、コンポーネント) のビューを3Dに変更し、基板をorthogonal perspective視点で表示

加えて、3Dで基板 (あるいは、ライブラリ コンポーネント) を表示しているとき、PCB Standardツールバー (PCBエディタ)、あるいはPCB Lib Standardツールバー (PCBライブラリ エディタ) 上のドロップダウンから、すばやく事前に定義した3Dビューを選択できます。
コマンド ページ
5 フレキシブル領域がある基板の平面状態 (折り曲げライン設定を適用していない)、および折り曲げ状態 (折り曲げライン設定を適用している) を切り換え コマンド ページ
Shift 3D回転球体を表示。球体を表示して、右クリックとドラッグによりビューの方向を変更します -
Ctrl+C メインデザインワークスペース内で、現在のビューをクリップボードにビットマップ フォーマット (*.bmp) でコピー。3D Snapshot Resolutionダイアログから、コピーした画像の解像度をコントロールできます コマンド ページ
L 基板の3Dレンダリングを設定できるView Configurationパネルを表示 -
3D測定のショートカット

以下のその他のショートカットは、PCBエディタで基板を3Dで表示し、Reports » Measure 3D Objectsコマンドを使用して測定するときに利用可能です:

ショートカット 内容説明
Q

測定単位をメートル系 (mm) とインチ系 (mil) 間で切り換え - 表示される測定値は、それに応じて更新されます

Ctrlキーを押し続ける

3Dオブジェクト上でカーソルを動かすとき、オブジェクトの特定の面を選択するために使用

Shift+C

現在、3Dワークスペースに表示されている寸法をすべて削除

サブメニューのショートカット
ショートカット 利用できるメニュー
A Alignサブメニュー
B Toolbarsサブメニュー
G Snap Gridコマンドを含むポップアップメニュー
I Component Placementサブメニュー
J Jumpサブメニュー
K Panelsサブメニュー
M Moveサブメニュー
N Connection/Jumper displayコマンドのポップアップメニュー
O 右クリックOptionsサブメニュー
S Selectサブメニュー
U Routeサブメニュー
X DeSelectサブメニュー
Y 右クリックFilterサブメニュー
Z zoomコマンドを含むポップアップメニュー
バッチ コンポーネント編集モードのショートカット
ショートカット 内容説明 詳細情報...
Ctrl+X 現在、選択されているセルの内容を削除し、そのコンテンツをクリップボードにコピー コマンド ページ
Ctrl+C 現在、選択されているセルのコンテンツをクリップボードにコピー コマンド ページ
Ctrl+V ドキュメントのコンポーネント定義領域内で、クリップボードから、現在、選択されているセルに、コンテンツをペースト コマンド ページ
Delete ドキュメントのコンポーネント定義領域内で、現在、選択されている (かつ、編集可能な) コンテンツを削除 コマンド ページ
Ctrl+Delete ドキュメントから、現在、選択されているコンポーネント定義を削除 コマンド ページ
Shift+Ctrl+X 選択したコンポーネント定義をドキュメントから切り取ってクリップボードに追加 コマンド ページ
Shift+Ctrl+C 選択したコンポーネント定義をクリップボードにコピー コマンド ページ
Ctrl+D 選択したコンポーネント定義をコピー コマンド ページ
Shift+Ctrl+V クリップボードから、コンポーネント定義をドキュメントのコンポーネント定義領域にペースト コマンド ページ
Shift+Ctrl+M 有効なサプライヤーのオンライン部品データベースからコンポーネントを閲覧できる、Manufacturer Part Searchダイアログを表示。選択したコンポーネントは、Managed Componentドキュメント内で新しいコンポーネント定義を作成するために使用します コマンド ページ
F5

ドキュメントを更新

これは、何らかの理由でサーバとの接続が失われたときに便利です。モデルリンクが更新され、さらにCmpLibがコンポーネント テンプレートを参照している場合、そのテンプレートに定義されているデータを再度、取得できるので、リードオンリー セルの内容を間違って削除してしまった場合に大きな助けになります!
コマンド ページ
Ctrl+Z 現在のドキュメントを最後の動作の前の状態に戻す。様々なレベルのUndoを対応しています コマンド ページ
Ctrl+Y 現在のドキュメントのUndo機能による変更を戻す。様々なレベルのRedoを対応しています コマンド ページ
シングル コンポーネント編集モードのショートカット
ショートカット 内容説明 詳細情報...
Shift+Ctrl+M コンポーネントを検索し、コンポーネントにサプライヤー情報を追加するため、Manufacturer Part Searchダイアログを開く。
F5 コンポーネント エディタを更新
Ctrl+X Name、あるいはDescription欄の内容を削除
Ctrl+C Name、あるいはDescription欄の内容をクリップボードにコピー
Ctrl+V クリップボードからName、あるいはDescription欄にペースト
ショートカット 内容説明 詳細情報...
Ctrl+X
  • 現在の出力ジョブ設定ファイルで選択した出力を削除し、出力ジョブ エディタのクリップボードにコピー
  • 現在の出力ジョブ設定ファイルで選択した出力コンテナ、あるいは印刷ジョブを削除し、出力ジョブ エディタのクリップボードにコピー
Ctrl+C
  • 現在の出力ジョブ設定ファイルで選択した出力を出力ジョブ エディタのクリップボードにコピー
  • 現在の出力ジョブ設定ファイルで選択した出力コンテナ、あるいは印刷ジョブを出力ジョブ エディタのクリップボードにコピー
Ctrl+V
  • 出力ジョブ エディタのクリップボードの内容をアクティブな出力ジョブ設定ファイルに移動
  • 出力コンテナ/印刷ジョブを、出力ジョブ エディタのクリップボードから、アクティブな出力ジョブ設定ファイルの出力メディアに移動
Ctrl+D 選択した出力の同一コピー (複製) を作成 コマンド ページ
Delete
  • 選択した出力を削除
  • 選択した出力コンテナ、または印刷ジョブを削除
ドラッグ&ドロップ
  • 選択した利用できる (印刷できる) 出力をHard Copy領域に移動し、新しい印刷ジョブを作成。出力は、自動的にリンクされます
  • 選択した利用できる出力をOutput Containers領域に移動し、新しいPDF出力コンテナを作成。出力は、自動的にリンクされます
  • 選択したPCB 3D Video出力をOutput Containers領域に移動し、新しいVideo出力コンテナを作成。出力は、自動的にリンクされます
  • 選択した利用できる出力をOutput Containers領域に移動し、新しいFolder Structure出力コンテナを作成。出力は、自動的にリンクされます
Alt+Enter 選択した出力に関連するダイアログ (利用できる場合) を起動して、どのように、何を生成するかを定義 コマンド ページ
Ctrl++ (10キー上の) すべての選択した出力を有効にして、現在、選択されている出力コンテナ、あるいは印刷ジョブに接続 コマンド ページ
Ctrl+- (10キー上の) すべての選択した出力を無効にして、現在、選択されている出力コンテナ、あるいは印刷ジョブを切断 コマンド ページ
Shift+Ctrl+O 現在、選択されている出力コンテナ、あるいは印刷ジョブのプロパティを設定 コマンド ページ
F9
  • 選択した印刷ジョブにリンクした有効な出力を生成
  • 選択したPDF出力コンテナにリンクした有効な出力を生成
  • 選択したVideo出力コンテナにリンクした有効な出力を生成
  • 選択したFolder Structure出力コンテナにリンクした有効な出力を生成
ショートカット 内容説明 詳細情報...
Ctrl+P 現在、アクティブなDraftsmanドキュメントを印刷 コマンド ページ
Ctrl+Z アクティブなDraftsmanドキュメントを最後の動作の前の状態に戻す。様々なレベルのUndoを対応しています コマンド ページ
Ctrl+Y アクティブなDraftsmanドキュメントのUndo機能による変更を戻す。様々なレベルのRedoを対応しています コマンド ページ
Ctrl+X アクティブなDraftsmanドキュメントで選択したオブジェクトを削除し、Draftsmanエディタのクリップボードにコピー コマンド ページ
Ctrl+C アクティブなDraftsmanドキュメントで選択したオブジェクトをDraftsmanエディタのクリップボードにコピー コマンド ページ
Ctrl+V Draftsmanエディタのクリップボードに切り取り/コピーされた最後の内容を、開いているいずれかのDraftsmanドキュメントに移動 コマンド ページ
Delete 選択したオブジェクトをアクティブなDraftsmanドキュメントから削除 コマンド ページ
Ctrl+A アクティブなDraftmanドキュメントのオブジェクトすべてを選択 コマンド ページ
Ctrl+PgDn

アクティブなDraftsmanドキュメントの全体が表示されるように (可能な場合)、メインデザインウィンドウの画面を変更

ドキュメントに複数のシートが含まれている場合 (特に、非常に多くのシートがある場合)、ドキュメント全体を表示できない場合があります。この場合、ドキュメントの中央が、メインデザインウィンドウの中央に収まるように調整されます。
コマンド ページ
Q アクティブなDraftsmanドキュメントの測定単位をメートル系 (mm) とインチ系 (mil) 間で切り換え コマンド ページ
Shift+E アクティブなDraftsmanドキュメントのスナッピング機能のオン/オフを切り換え コマンド ページ
F11 Propertiesパネルの表示を切り換え コマンド ページ

ショートカット 内容悦明 詳細情報...
Ctrl+P 現在、アクティブなマルチボード回路図ドキュメントを印刷 コマンド
 ページ
Ctrl+Z (あるいは、Alt+Backspace) アクティブなマルチボード ドキュメントを最後の動作がなされる以前の状態に戻す。様々なレベルのUndoを対応しています コマンド ページ
Ctrl+Y (あるいは、Ctrl+Backspace) アクティブなマルチボード ドキュメントのUndo機能による変更を戻す。様々なレベルのRedoを対応しています コマンド ページ
Ctrl+X アクティブなマルチボード ドキュメントで選択したオブジェクトを削除し、マルチボード エディタのクリップボードにコピー コマンド ページ
Ctrl+C アクティブなマルチボード ドキュメントで選択したオブジェクトをマルチボード エディタのクリップボードにコピー コマンド ページ
Ctrl+V マルチボード エディタのクリップボードに切り取り/コピーした最後の内容を、開いているマルチボード ドキュメントに配置 コマンド ページ
Ctrl+E アクティブなマルチボード アセンブリ ドキュメントで現在、選択されている部品 (PCB) の編集モードに入る コマンド ページ
Ctrl+K マルチボード アセンブリの構成要素となる各種エンティティ間での衝突をチェック コマンド ページ
Ctrl+M アクティブなマルチボード アセンブリ ドキュメントで3D外形間の距離を測定 コマンド ページ
Delete 選択したオブジェクトをアクティブなマルチボード ドキュメントから削除 コマンド ページ
Q アクティブなマルチボード ドキュメントの測定単位をインチ系 (mil) とメートル系 (mm) 間で切り換え コマンド ページ
Shift+E アクティブなマルチボード ドキュメントのスナッピング機能のオン/オフを切り換え コマンド ページ
F11 Propertiesパネルの表示を切り換え コマンド コマンド ページ
ショートカット 内容説明 詳細情報...
Ctrl+Z (あるいは、Alt+Backspace) 現在のドキュメントを最後の動作がなされる以前の状態に戻す。様々なレベルのUndoを対応しています コマンド ページ
Ctrl+Y (あるいは、Ctrl+Backspace) 現在のドキュメントのUndo機能による変更を戻す。様々なレベルのRedoを対応しています コマンド ページ
Ctrl+X 現在のドキュメントで選択したオブジェクトを削除し、CAMtasticエディタのクリップボードにコピー コマンド ページ
Ctrl+C (あるいは、Ctrl+Insert) 現在のドキュメントで選択したオブジェクトをCAMtasticエディタのクリップボードにコピー コマンド ページ
Ctrl+V (あるいは、Shift+Insert) CAMtasticエディタ内部のクリップボードの内容をCAMドキュメントにペースト コマンド ページ
Ctrl+M 現在のドキュメントで選択したオブジェクトを、定義したラインに対して反転 コマンド ページ
Ctrl+R 現在のドキュメントで選択したオブジェクトを、指定した基点に対して回転 コマンド ページ
Ctrl+L 選択したレイヤーオブジェクトに合わせて現在のドキュメント内のレイヤーを整列 コマンド ページ
L 現在のドキュメント内のレイヤーを統合して新しいレイヤーを作成 コマンド ページ
Alt+C ユーザが定義した領域内のオブジェクトを選択。オブジェクト全体が定義した領域内に入っている必要はありません コマンド ページ
Alt+P 前に選択したオブジェクトを再度、選択 コマンド ページ
Alt+O ワークスペース内のオブジェクトを一度に選択 コマンド ページ
Ctrl+F Flash/Point選択モードのオン/オフを切り換え コマンド ページ
Ctrl+T Draws選択モードのオン/オフを切り換え コマンド ページ
Ctrl+A 選択したオブジェクトをコピーして、現在のドキュメント内のアレイに配置 コマンド ページ
Ctrl+D 現在のドキュメントで選択したオブジェクトの形状やレイヤを変更 コマンド ページ
Ctrl+I 現在のドキュメントで新しい原点を設定 コマンド ページ
Ctrl+U 指定した基点、および倍率に基づき、現在のドキュメントで選択したオブジェクトを拡大縮小 コマンド ページ
Home 現在のドキュメントで有効なレイヤー上のすべてのオブジェクトを表示 コマンド ページ
Shift+P 現在のドキュメントで指定した位置の表示領域を再定義 コマンド ページ
PgUp 現在のドキュメント内のカーソル位置から近くへデザインを移動 コマンド ページ
PgDn 現在のドキュメント内のカーソル位置から遠くへデザインを移動 コマンド ページ
Shift+V 現在のドキュメントの画面を前の表示に戻す コマンド ページ
End ワークスペースを更新。現在のドキュメントを再描画して、不要なオブジェクトを削除 コマンド ページ
D マウスを使用して、現在のドキュメントのパンニング動作をコントロール コマンド ページ
Alt+Home 現在のDcodeで描画されているすべてのオブジェクトを表示、およびハイライト コマンド ページ
Shift+E Extents Boxの表示を切り換え。このボックスは、メインデザインワークスペース内で描画範囲を表示するために使用します コマンド ページ
Shift+F 現在のドキュメントの表示を、active fillとoutline sketchモード間で切り換え コマンド ページ
Shift+H 現在のDcodeに基づきオブジェクトのハイライトを切り換え。この方法により、Dcodeが関連するオブジェクトを正確に知ることができます コマンド ページ
N 現在のドキュメントの表示をNegativeとStandardビュー間で切り換え コマンド ページ
Shift+T 半透明表示モードのオン/オフを切り換え。このモードは、現在のドキュメントのオブジェクトを半透明にする効果があり、他のオブジェクトによって重なったオブジェクトの一部、あるいは全体を見ることができます コマンド ページ
Shift+B 現在のフィルムボックスの表示を切り換え コマンド ページ
Shift+G PreferencesダイアログCAM Editor - Drawing Modesページを表示 -
Shift+Y 閉じたポリラインをソリッドポリゴンへ変換 -
Shift+Z 閉じたポリラインをポリゴン カットアウトへ変換 -
Shift+X 閉じたポリラインをソリッドポリゴン カッパーエリアへ変換 -
Q 現在のドキュメントで選択した単一のオブジェクトに関する情報を取得 コマンド ページ
Shift+N 現在のドキュメントで選択した単一のネットに関する情報を取得 コマンド ページ
Shift+M 現在のドキュメント内の2点間の距離を測定、および表示 コマンド ページ
Shift+A Edit Apertureダイアログを表示し、新しい アパーチャ形状を作成、編集したり、既存のアパーチャを削除できます コマンド ページ
K Set Layers OFFダイアログを表示し、OFFにしたいレイヤーを指定できます コマンド ページ
Alt+K Set Layers ONダイアログを表示し、ONにしたいレイヤーを指定できます コマンド ページ
Shift+S Off snapモードと以前に選択したsnapモード (Offではない) 間を切り換え コマンド ページ
Esc

現在のコマンドをキャンセル

現在のコマンドでダイアログを使用している場合、ダイアログのみをキャンセルします。コマンドを停止するには、この機能を再度、使用する必要があります。
コマンド ページ
Ctrl+Home メインデザインウィンドウの表示を変更して、現在のフィルムボックスとその内容を表示 コマンド ページ
Ctrl+Delete (あるいは、Ctrl+E) 現在のドキュメントで選択したオブジェクトを削除 コマンド ページ
+ (10キー上の) デザインの現在のレイヤーをレイヤーリストの次のレイヤに変更 コマンド ページ
- (10キー上の) デザインの現在のレイヤーをレイヤーリストの前のレイヤに変更 コマンド ページ
* (10キー上の) デザインの現在のレイヤーをレイヤーリストの次の信号層に変更 コマンド ページ
Shift+F9 現在の機能に関係するオブジェクトを選択した後、その機能を実行 コマンド ページ
Shift+F4 メインアプリケーション デザインウィンドウ内で、開いているすべてのデザイン ドキュメントを整列して個々の領域で表示 -
Shift+Ctrl+R 前の配置/編集コマンドを繰り返す コマンド ページ
Ctrl+G X (横)、およびY (縦) のステップ値 (Snap Grid用) を同時に選択した値に設定 コマンド ページ
サブメニューのショートカット
ショートカット 利用できるメニュー
C Circleサブメニュー
B Toolbarsサブメニュー
G snap gridコマンドを含むポップアップメニュー
I Importサブメニュー
O Objectsサブメニュー
S Selectionサブメニュー
X Exportサブメニュー
Z zoomコマンドを含むポップアップメニュー
ショートカット 内容説明 詳細情報...
Ctrl+X (あるいは、Shift+Delete) Waveform Analysisウィンドウで選択した波形を削除し、SimDataエディタ内部のクリップボードにコピー コマンド ページ
Ctrl+C Waveform Analysisウィンドウで選択した波形をSimDataエディタ内部のクリップボードにコピー コマンド ページ
Ctrl+Z SimDataエディタを最後の操作の前の状態へ戻すために使用 -
Ctrl+Y SimDataエディタで、Undo機能による変更を戻すために使用 -
Ctrl+V (あるいは、Shift+Insert) SimDataエディタ内部のクリップボードの内容を、Waveform Analysisウィンドウ内にあるチャートの新しい、あるいは既存の波形プロットへ配置 コマンド ページ
Shift+Ctrl+C 現在、アクティブ ドキュメントへ適用されているフィルタを解除するために使用 -
Ctrl+A SimDataエディタで、すべての内容を選択するために使用  
Ctrl+H 定義した検索オプションに従って、特定、または一部のテキストをすばやく検索するために使用 -
F3 指定したテキスト検索の次を見つけるために使用 -
Delete Waveform Analysisウィンドウ内の波形プロットからすべての波形を削除 コマンド ページ
Ctrl+PgDn チャート内のすべての波形がWaveform Analysisウィンドウ内に含まれるよう表示 コマンド ページ
End 画面を更新。シミュレーション解析チャートを再描画して、不要なオブジェクトを削除 コマンド ページ
Esc (あるいは、Shift+C) アクティブな解析チャートで現在、適用されている既存の波形フィルタを解除 コマンド ページ
アクティブなシミュレーション解析チャートのデータを、1回に1波形プロット上へ移動 コマンド ページ
アクティブなシミュレーション解析チャートのデータを、1回に1波形プロット下へ移動 コマンド ページ
アクティブなシミュレーション解析チャートのデータを、X軸に沿って1回に1区分左へ移動 コマンド ページ
アクティブなシミュレーション解析チャートのデータを、X軸に沿って1回に1区分右へ移動 コマンド ページ
Shift+↑ アクティブなシミュレーション解析チャートのデータを、1回に1ページ上へ移動 コマンド ページ
Shift+↓ アクティブなシミュレーション解析チャートのデータを、1回に1ページ下へ移動 コマンド ページ
Shift+← アクティブなシミュレーション解析チャートのデータを、1回に1ページ左へ移動 コマンド ページ
Shift+ アクティブなシミュレーション解析チャートのデータを、1回に1ページ右へ移動 コマンド ページ
Ctrl+↑ (あるいは、Ctrl+Home) アクティブなシミュレーション解析チャートを一番上までスクロール コマンド ページ
Ctrl+↓ (あるいは、Ctrl+End) アクティブなシミュレーション解析チャートを一番下までスクロール コマンド ページ
Ctrl+← アクティブなシミュレーション解析チャートをX軸の始点までスクロール コマンド ページ
Ctrl+→ アクティブなシミュレーション解析チャートをX軸の終点までスクロール コマンド ページ
+ (10キー上の) 波形解析ウィンドウ内で、次の解析チャートを現在のチャートにする コマンド ページ
- (10キー上の) 波形解析ウィンドウ内で、前の解析チャートを現在のチャートにする コマンド ページ
PgUp アクティブなシミュレーション解析チャート内で、波形をカーソル位置から相対的に近くへ移動 コマンド ページ
PgDn アクティブなシミュレーション解析チャート内で、波形をカーソル位置から相対的に遠くへ移動 コマンド ページ
共通のショートカット
ショートカット 内容説明 詳細情報...
Ctrl+Z 現在のドキュメントを最後の動作がなされる以前の状態に戻す。様々なレベルのUndoを対応しています コマンド ページ
Ctrl+Y 現在のドキュメントのUndo機能による変更を戻す。様々なレベルのRedoを対応しています コマンド ページ
Ctrl+X 現在のドキュメントで選択したテキストを削除。セレクションのコピーは、標準のWindowsクリップボードに置かれます コマンド ページ
Ctrl+C 現在のドキュメントで選択したテキストを、標準のWindowsクリップボードへコピー コマンド ページ
Ctrl+V 標準のWindowsクリップボードの現在の内容をアクティブなテキストベースのドキュメントへ配置 コマンド ページ
Shift+Ctrl+C アクティブ ドキュメントに現在、適用されているすべてのフィルタリングを解除 コマンド ページ
Ctrl+F Find Textダイアログを表示し、現在のドキュメント、アクティブなプロジェクトのテキストベースのドキュメント、開いているテキストベースのドキュメント、あるいは指定したディレクトリ内のテキストベースのドキュメントに配置されているテキストの検索を設定できます コマンド ページ
Ctrl+H Replace Textダイアログを表示し、現在のドキュメント、アクティブなプロジェクトのテキストベースのドキュメント、開いているテキストベースのドキュメント、あるいは指定したディレクトリ内のテキストベースのドキュメントに配置されているテキストを見つけて置換するために検索を設定できます コマンド ページ
F3 Find Textダイアログを使用して、指定したテキスト検索の次を見つける コマンド ページ
Shift+Ctrl+F アクティブなドキュメント内で現在、選択したテキストの次を見つける コマンド ページ
Ctrl+A 現在のドキュメント内のすべてのテキストを選択 コマンド ページ
Delete

カーソルの右側にある文字を1つ削除

ドキュメント内の文字を選択した場合、このコマンドで選択範囲が削除されます。
コマンド ページ
Backspace

カーソルの左側にある文字を1つ削除

ドキュメント内の文字を選択した場合、このコマンドで選択範囲が削除されます。
コマンド ページ
Ctrl+Backspace 最初の単語の先頭から現在のカーソル位置の左までの文字を削除 コマンド ページ
Ctrl+Q+Y 現在のカーソル位置から現在の行の末尾までの文字を削除 コマンド ページ
Ctrl+T 最初の単語の先頭から現在のカーソル位置の右までの文字を削除 コマンド ページ
Alt+Shift+PgDn 現在のカーソル位置から1ページ下まで列のセレクションを拡張 コマンド ページ
Alt+Shift+PgUp 現在のカーソル位置から1ページ上まで列のセレクションを拡張 コマンド ページ
Alt+Shift+Ctrl+← 現在のカーソル位置の左へ1単語分列のセレクションを拡張 コマンド ページ
Alt+Shift+Ctrl+→ 現在のカーソル位置の右へ1単語分列のセレクションを拡張 コマンド ページ
Alt+Shift+Ctrl+PgDn 現在のカーソル位置からドキュメント ウィンドウの一番下まで列のセレクションを拡張 コマンド ページ
Alt+Shift+Ctrl+Home 現在のカーソル位置からドキュメントの先頭まで列のセレクションを拡張 コマンド ページ
Alt+Shift+Ctrl+End 現在のカーソル位置からドキュメントの末尾まで列のセレクションを拡張 コマンド ページ
Alt+Shift+Home 現在のカーソル位置から現在の行の先頭まで列のセレクションを拡張 コマンド ページ
Alt+Shift+End 現在のカーソル位置から現在の行の末尾まで列のセレクションを拡張 コマンド ページ
Alt+Shift+Ctrl+PgUp 現在のカーソル位置からドキュメントの一番上まで列のセレクションを拡張 コマンド ページ
Shift+← 現在のカーソル位置の左まで1文字分、セレクションを拡張 コマンド ページ
Shift+Ctrl+← 現在のカーソル位置の左まで1単語分、セレクションを拡張 コマンド ページ
Alt+Shift+↓ 現在のカーソル位置から1行下まで列のセレクションを拡張 コマンド ページ
Alt+Shift+← 現在のカーソル位置の左まで1列分、列のセレクションを拡張 コマンド ページ
Alt+Shift+→ 現在のカーソル位置の右まで1列分、列のセレクションを拡張 コマンド ページ
Alt+Shift+↑ 現在のカーソル位置から1行上まで列のセレクションを拡張 コマンド ページ
Shift+PgDn 現在のカーソル位置から1ページ下までセレクションを拡張 コマンド ページ
Shift+→ 現在のカーソル位置の右まで1文字分、セレクションを拡張 コマンド ページ
Shift+Ctrl+→ 現在のカーソル位置の右まで1単語分、セレクションを拡張 コマンド ページ
Shift+Ctrl+Home 現在のカーソル位置からドキュメントの先頭までセレクションを拡張 コマンド ページ
Shift+Home 現在のカーソル位置から現在の行の先頭までセレクションを拡張 コマンド ページ
Shift+Ctrl+PgDn 現在のカーソル位置からドキュメント ウィンドウの一番下までセレクションを拡張 コマンド ページ
Shift+Ctrl+End 現在のカーソル位置からドキュメントの末尾までセレクションを拡張 コマンド ページ
Shift+End 現在のカーソル位置から現在の行の末尾までセレクションを拡張 コマンド ページ
Shift+PgUp 現在のカーソル位置から1ページ上までセレクションを拡張 コマンド ページ
Shift+↓ 現在のカーソル位置から1行下までセレクションを拡張 コマンド ページ
Shift+↑ 現在のカーソル位置から1行上までセレクションを拡張 コマンド ページ
Shift+Ctrl+PgUp 現在のカーソル位置からドキュメント ウィンドウの一番上までセレクションを拡張 コマンド ページ
Alt+クリックしたままドラッグ 列のセレクションのフルコントロール -
クリックしたままドラッグ テキストのセレクションのフルコントロール -
Ctrl+N 現在のカーソル位置に新しい行を挿入 コマンド ページ
Enter 現在のカーソル位置にキャリッジ リターンを挿入 コマンド ページ
Tab 現在のカーソル位置にタブを挿入 コマンド ページ
Shift+Tab 現在のカーソル位置からタブを戻す コマンド ページ
テキスト カーソルを1回に1行下げる コマンド ページ
テキスト カーソルを現在の行で1回に1文字分、左に移動 コマンド ページ
Ctrl+← テキスト カーソルを1回に1単語分、左に移動 コマンド ページ
テキスト カーソルを1回に1文字分、右に移動 コマンド ページ
Ctrl+→ テキスト カーソルを1回に1単語分、右に移動 コマンド ページ
Home テキスト カーソルを現在の行の先頭まで移動 コマンド ページ
Ctrl+End テキスト カーソルをファイルの末尾まで移動 コマンド ページ
Ctrl+PgDn テキスト カーソルをドキュメント ウィンドウの一番下まで移動 コマンド ページ
End テキスト カーソルを現在の行の末尾まで移動 コマンド ページ
Ctrl+Home テキスト カーソルをファイルの先頭まで移動 コマンド ページ
Ctrl+PgUp テキスト カーソルをドキュメント ウィンドウの一番上まで移動 コマンド ページ
テキスト カーソルを1回に1行上に移動 コマンド ページ
Ctrl+Enter

現在、カーソルが置かれているドキュメントを自動的に開く

この機能は、呼び出しを行ったテキストドキュメントとハードディスク上の同じ場所に保存されているドキュメントだけを開きます。
この機能はファイル名にスペースを含まないドキュメントだけを開きます。例えば、Example_Design_File.SchDoc、およびExampleDesignFile.SchDocは、いずれもこの機能を用いて開けますが、Example Design File.SchDocは開けません。
コマンド ページ
PgDn 1ページ下にスクロール コマンド ページ
PgUp 1ページ上にスクロール コマンド ページ
Ctrl+↓ 1行下にスクロール コマンド ページ
Ctrl+↑ 1行上にスクロール コマンド ページ
Insert テキスト モードの挿入上書きを切り換え コマンド ページ
Shift+Ctrl+n (n=1-9)

現在のドキュメントのテキスト カーソルの位置をロケーション マーカーnに保存

新しい位置がロケーション マーカーに割り当てられると、以前に定義した位置は上書きされます。
コマンド ページ
Ctrl+n (n=1-9)

テキスト カーソルを、現在のドキュメント上で事前に定義した位置 (ロケーション マーカーnに保存) に移動

適切なロケーション マーカーが設定されていない場合、テキスト カーソルは現在の位置に残ります。
コマンド ページ
スクリプト ドキュメントのショートカット

以下のその他のショートカットは、スクリプトのテキストベースのドキュメントで作業するときに利用可能です:

ショートカット 内容説明 詳細情報...
F9 現在のスクリプトを実行。スクリプトの実行を定義していない場合、Select Item to Runダイアログで実行する起動スクリプト プロシージャを指定します -
Ctrl+F9 現在のスクリプトをテキスト カーソル位置の行まで実行し、そこで停止 -
F5

現在の行で有効なブレークポイントを切り換え

gutterをクリックしても現在の行のブレークポイントを切り換えることができます。
-
Ctrl+F7

script Evaluateダイアログを開き、カーソル位置にある式の現在の値 (結果) を確認できます

このコマンドは、スクリプト実行中、あるいはデバッグ (ステップスルー) 中にのみ利用できます。
-
F7 ステップインしてコードの次の行を実行。現在のスクリプトを1回に1行ずつ実行するために使用 -
F8 呼び出されたプロシージャをステップオーバー (停止せずに実行)。その行のステートメントがプロシージャを呼び出していない場合、ステップインして通常通り、その行を実行します -
Ctrl+F3 現在、実行中のスクリプト プロシージャをHalt (停止) -
Ctrl+F5 Add New Watch ダイアログを表示し、現在のスクリプトの新しいwatch expressionを定義できます -
Ctrl+変数/メソッド上でクリック カーソルを、変数/メソッド宣言した位置にジャンプ -
Ctrl+スペース Code Completionリスト ウィンドウをポップアップ -
Ctrl+J Statement Templateリスト ウィンドウをポップアップ -
Shift+Ctrl+スペース Method Parametersポップアップ ウィンドウを有効 -
Alt+Ctrl+B Breakpointsパネルを開く -
Alt+Ctrl+E Code Explorerパネルを開く -
Alt+Ctrl+I Object Inspectorパネルを開く -
Alt+Ctrl+P Tool Paletteパネルを開く -
Alt+Ctrl+S Call Stackパネルを開く -
Alt+Ctrl+W Watch Listパネルを開く -
F12 アクティブなスクリプト ドキュメントのCode、およびFormビューを切り換え -

アクセラレータキー

標準のショートカットキーに加え、Altium Designerはアクセラレータキーも採用しています。これらのキーは、メインメニューシステム (右クリックメニューではありません) の一部として使用し、キーを逐次的に使用してコマンドを実行できるようにするためのものです。

アクセラレータキーの指定

アクセラレータキーは、アクセラレータとして使用したい文字のすぐ前にアンパサンド (&) を追加して、メニュー、あるいはコマンドの表題の一部として指定します。メニュー内で、現在のアクセラレータキーは下線で区別します。

Ctrl+メニューエントリー上でクリックして、Edit Drop Down Menuダイアログが表示されます。Ctrl+コマンドエントリー上でクリックして、Edit Commandダイアログが表示されます。定義した表題内の必要な位置に、&の文字を追加します。
任意のメニュー、あるいはサブメニューに対して、アクセラレータキーとして特定の文字を1つだけ使用することができます。

詳しく説明すると、アクセラレータキーを利用したメインメニューを表示するには、Altキーを押す必要があります。これは、ポップアップメニューに同じキーが割り当てられている可能性があるからです。例えば、PCBエディタでRouteメニューを表示するにはAlt+Rを使用します。

多くの場合、メインメニューにもポップアップキーが割り当てられています。このような場合、該当のキーを使用するとポップアップメニューが表示されることになります。例えば、FileメニューはAlt+Fで表示できますが、Fを押してポップアップメニューから表示することもできます。この機能は、Edit Drop Down Menuアイアログのメニューから、Popup Key欄を利用して定義します。


ポップアップキーを指定して、ポップアップとしてメニューを利用できます。

ポップアップキーは、テキストベースのエディタのメニューには割り当てられておらず、メインメニューはAltキーを使用した場合のみアクセスできます。

以下の表は、各種エディタでメインメニューへの割り当てに利用できるアクセラレータ、およびポップアップキーの概要です:

メニュー アクセラレータキー ポップアップキー
File F F
Edit E E
View V V
Project C C
Place P P
Design D D
Tools T T
Route U U
Reports R R
Window W W
Help H H

アクセラレータキーの組み合わせの例

以下の折りたたみ可能な項目 (表題上の) 上でクリックして、指定したエディタで利用可能なアクセラレータキーの組み合わせのリストを表示できます。何百もの組み合わせを利用できるため、好みのキーボードの組み合わせを作成し、設計する時に使用できます。

アクセラレータキーの組み合わせを参照する時、カンマ (,) は各キーを続けて押すことを意味しています。例えば、T, V, Uは、Tキーを押し、続けてVキーを押し、その後にUキーを押すことを意味します。
いくつかの例において、アクセラレータキーはダイアログ内でキーの組み合わせとして使用し、最終的にダイアログで設定、適用します。
アクセラレータキーの組み合わせ... 動作...
V, D ドキュメント全体を表示
V, F すべてのオブジェクトを表示
X, A 現在のシート上のすべてのオブジェクトを選択解除
V, G, S Choose a snap grid sizeダイアログを表示し、スナップグリッドをユーザー定義の値に設定できます
E, W ワイヤカット
T, A Annotateダイアログを表示
T, A, E 回路図デジグネータをリセット
T, A, I 重複デジグネータをリセット
T, V, R コンポーネントUnique IDをリセット
P, W ワイヤの配置
P, V, K コンパイルマスク ディレクティブを配置
P, V, N 汎用のNo ERCディレクティブを配置
M, M オブジェクトの移動
R, I Report Managerダイアログを表示 (アクティブな設計プロジェクトの部品表を表示)
T, P PreferencesダイアログSchematic - Generalページを表示
アクセラレータキーの組み合わせ... 動作...
V, D ドキュメント全体を表示
V, F 基板全体を表示
S, Y 現在のレイヤ上のすべてのオブジェクトをセレクト
X, A すべてセレクト解除
O, D View ConfigurationパネルView Optionsタブを表示
G, G, 5, Enter

基板測定単位がインチ系の時、デフォルトのGlobal Board Snap Gridを5mil (Step XStep Yの両方) に設定。

G, GSnap Grid (1..1000)ダイアログが表示されます。グリッドサイズや現在の測定単位に応じて、必要な場合、キーの組み合わせを変更します。
T, M エラーマーカーをリセット
D, R

PCB Rules and Constraints Editorダイアログを表示

T, G, M Polygon Pour Managerダイアログを表示
T, D, R バッチ デザインルール チェックを実行
P, S ストリングを配置
P, T インタラクティブ配線を開始
M, M オブジェクトを移動
T, P PreferencesダイアログPCB Editor - Generalページを表示

 

Found an issue with this document? Highlight the area, then use Ctrl+Enter to report it.

お問合せ

お近くの営業所にお問合せください。

You are reporting an issue with the following selected text
and/or image within the active document:
Altium Designer 無償評価版
Altium Designer 無償評価版
Altium Designerを使用していますか?

弊社の営業担当より詳細情報をご案内しますので、アルティウムジャパン までお問い合わせください。.
Copyright © 2019 Altium Limited

評価版ライセンスが必要な理由を下記から選択してください。

弊社の営業担当より詳細情報をご案内しますので、アルティウムジャパン までお問い合わせください。.
Copyright © 2019 Altium Limited

その場合、評価版ライセンスは不要です。

ボタンをクリックして、最新のAltium Designerインストーラをダウンロードしてください。

Altium Designerインストーラをダウンロードする

弊社の営業担当より詳細情報をご案内しますので、アルティウムジャパン までお問い合わせください。.
Copyright © 2019 Altium Limited

Altium Designerの新規ライセンスのお見積もりをご希望の場合、下記のフォームに入力してください。

プライバシーポリシーに同意の上、[ダウンロード]をクリックしてください。ご登録いただきましたメールアドレスにメールマガジンが送信されます。メール配信の停止は、メール内の​通知設定​​でお手続きいただけます。

Altium Designerサブスクリプションをご利用中の場合、評価版ライセンスは不要です。

お客様がAltium Designerサブスクリプションの有効なメンバーではない場合、下記のフォームに入力して無償評価版をダウンロードしてください。

プライバシーポリシーに同意の上、[ダウンロード]をクリックしてください。ご登録いただきましたメールアドレスにメールマガジンが送信されます。メール配信の停止は、メール内の​通知設定​​でお手続きいただけます。

Altium Designerを評価する理由を下記から選択してください。

弊社の営業担当より詳細情報をご案内しますので、アルティウムジャパン までお問い合わせください。.
Copyright © 2019 Altium Limited

無償評価版を使用するには、下記のフォームに入力してください。

プライバシーポリシーに同意の上、[ダウンロード]をクリックしてください。ご登録いただきましたメールアドレスにメールマガジンが送信されます。メール配信の停止は、メール内の​通知設定​​でお手続きいただけます。

アルティウムでは、学生の方や教育機関を対象とした特別価格ライセンスを提供しています。アカデミックライセンスの詳細については、こちらをクリック してください。.

また、下記のフォームに入力して無償評価版をリクエストしていただくことも可能です。

プライバシーポリシーに同意の上、[ダウンロード]をクリックしてください。ご登録いただきましたメールアドレスにメールマガジンが送信されます。メール配信の停止は、メール内の​通知設定​​でお手続きいただけます。

その場合、Altium Designerビューワーの無償ライセンス(有効期間6か月)をダウンロードできます。

下記のフォームに入力してライセンスをリクエストしてください。

プライバシーポリシーに同意の上、[ダウンロード]をクリックしてください。ご登録いただきましたメールアドレスにメールマガジンが送信されます。メール配信の停止は、メール内の​通知設定​​でお手続きいただけます。

素晴らしいですね。アルティウムではモノづくりに最適なプログラムを提供しています。

Upverterは、コミュニティ主導型の無償プラットフォームで、お客様のような作り手の要求に合わせて設計されています。

試してみる場合、こちらをクリック してください。

弊社の営業担当より詳細情報をご案内しますので、アルティウムジャパン までお問い合わせください。.
Copyright © 2019 Altium Limited

その場合、Altium Designerビューワーの無償ライセンス(有効期間6か月)をダウンロードできます。

下記のフォームに入力してライセンスをリクエストしてください。

プライバシーポリシーに同意の上、[ダウンロード]をクリックしてください。ご登録いただきましたメールアドレスにメールマガジンが送信されます。メール配信の停止は、メール内の​通知設定​​でお手続きいただけます。