Altium Designer Documentation

Размещение и редактирование объектов на схеме

Последнее изменение: Pavel Demidov; 30.05.2019

Содержание

Полное содержание

Проектирование электронного устройства – это процесс ввода логики проекта в виде схемы и последующее представление этого проекта в виде набора объектов в редакторе плат. Схемы даже небольших проектов могут включать в себя множество компонентов, с большим количеством моделей и параметров. Документ платы также может включать в себя большое количество объектов, которые составляют плату. В процессе проектирования расположение и свойства этих объектов могут меняться, поскольку необходимо соблюсти все технические требования к конструкции.

Основы размещения объектов

Сетки и курсоры

Перед размещением объектов в редакторе схем следует настроить сетки, чтобы упростить размещение. Altium Designer предлагает три типа сеток: видимая сетка для навигации, сетка привязки для размещения, электрическая сетка для упрощения создания соединений. Сетки являются параметрами документа, что означает, что они сохраняются в отдельной схеме, и, следовательно, сетки у различных документов проекта могут отличаться. Настройка сеток осуществляется в разделе General панели Properties в режиме Document Options.

Видимая сетка отображается, когда уровень приближения позволяет задать достаточные промежутки в сетке. Сетка может отображаться линиями или точками. Сетка привязки (Snap Grid) – это сетка, к которой привязывается курсор при размещении или перемещении объектов в схеме. Электрическая сетка переопределяет сетку привязки, что позволяет создавать соединения между объектами, лежащими вне сетки. Включите параметр Snap to Electrical Object Hotspots, чтобы при перемещении электрического объекта в рабочей области, когда он попадает в пределы электрической сетки другого, доступного для привязки электрического объекта, он привязывался к этому зафиксированному объекту, и чтобы появился индикатор привязки (красное перекрестие). Электрическую сетку следует задавать немного меньше текущей сетки привязки, иначе может быть сложно размещать электрические объекты, находящиеся в соседних узлах сетки привязки.

Сетки можно быстро изменять и включать/отключать с помощью сочетаний клавиш или мыши. Например, нажимайте клавишу G для переключения между значениями сетки привязки 1, 5 и 10. Вы также можете использовать подменю View » Grids. Используйте страницу Schematic - Grids диалогового окна Preferences для настройки параметров сеток в британской (Imperial) и метрической (Metric Grid Presets) системах единиц измерения.

Вы также можете изменить тип курсора в соответствии с вашими требованиями в области Cursor страницы Schematic - Graphical Editing диалогового окна Preferences. Например, большое перекрестие на все окно редактора (параметр Large Cursor 90) может быть полезным при размещении и выравнивании объектов.

Размещение объектов

Основные шаги по размещению объектов на схеме приведены ниже.

  1. Выберите тип объекта, который вы хотите разместить, из меню Place (например, Place » Wire) или в панели инструментов Active Bar. Также доступны последовательности клавиш для размещения объектов (например, P, W для размещения провода). Для размещения компонентов (секций) вы также можете нажать кнопку Place в панели Libraries или выделить название компонента в доступной библиотеке в панели Libraries и перетащить его в документ.
  2. Когда объект для размещения выбран, курсор изменит свой вид на перекрестие, обозначая, что вы находитесь в режиме размещения. Если это применимо, то к курсору будет "прикреплен" объект.
  3. Нажмите клавишу Tab, чтобы отредактировать свойства объекта перед его размещением. Будет открыта панель Properties именно для этого объекта, что позволит задать его различные настройки. По завершении настройки свойств нажмите кнопку , чтобы вернуться в режим размещения. Преимуществом редактирования объекта перед его размещением является то, что если у этих объектов есть числовой идентификатор, например позиционное обозначение, он будет автоматически увеличиваться при последовательном размещении объектов.
  4. Наведите курсор, затем щелкните ЛКМ или нажмите клавишу Enter, чтобы разместить объект. Для составных объектов, таких как провода или полигоны, необходимо продолжить эту процедуру (наведение курсора и щелчок мышью) для размещения всех вершин объекта.
Примечание: параметры на странице Schematic - AutoFocus диалогового окна Preferences управляют состоянием отображения схемы. Например, можно настроить схему на автоматическое приближение при размещении или редактировании соединенных объектов или затенение всех проводов, которые не относятся к размещаемому в данный момент проводу. Другие варианты масштабирования или панорамирования доступны с помощью сочетаний клавиш и колеса мыши. Используйте клавишу Ctrl и вращение колеса мыши вперед и назад для приближения и отдаления, зажмите колесо мыши и перемещайте мышь от себя для приближения или на себя для отдаления при размещении. Вы можете настроить поведение мыши на странице System - Mouse Wheel Configuration диалогового окна Preferences.
  1. После размещения объекта вы останетесь в режиме размещения (обозначенного перекрестием курсора), что позволяет сразу разместить еще один объект того же типа. Для выхода из режима размещения щелкните ПКМ или нажмите клавишу Esc. В некоторых случаях, таких как размещение полигона, вам необходимо сделать это дважды: один раз для завершения размещения объекта и еще раз для выхода из режима размещения. При выходе из режима размещения курсор вернется в свое состояние по умолчанию.

Редактирование при размещении

Редактор схем включает в себя полезную функцию под названием редактирование при размещении, которая позволяет производить вторую операцию с помощью сочетаний клавиш без необходимости выхода из текущей операции. Например, нажмите клавишу Пробел при размещении компонента, чтобы повернуть его, при этом не выходя из размещения. Когда вы завершите размещение компонента, под курсором появится еще один экземпляр этого компонента, уже повернутый.

Редактирование при размещении также очень полезно, если вы начали размещать провод, который необходимо подключить к порту, но вы еще не разместили этот порт. Нет необходимости выходить из команды Place Wire, достаточно нажать последовательность клавиш для вызова команды Place Port (P, R), разместить порт, нажать клавишу Esc для выхода из команды Place Port и затем подсоединить провод к порту.

Измерение расстояния в документе схемы

В редакторе схем есть средство для измерения расстояния, расположенное в меню Reports (Reports » Measure Distance или сочетание клавиш Ctrl+M). Вы можете использовать это средство для измерения расстояния между двумя точками в документе схемы. После запуска команды будет предложено щелкнуть мышью по двум точкам в документе схемы. После выбора двух точек будет открыто диалоговое окно Information, где будет отображено значение общего расстояния Distance, а также значения расстояний по осям X и Y (X Distance и Y Distance) с точностью до двух знаков после запятой.

Единицы измерения определяются значением параметра Units, выбранном в разделе General панели Properties в режиме Document Options. Вы также можете переключаться между британской и метрической системой единиц измерения (View » Toggle Units).

Графическое редактирование размещенных объектов

Как правило, редактировать внешний вид компонента проще графически в рабочей области. Для этого сначала необходимо выделить объект(ы).

Когда объект выделен, вы можете перемещать его либо редактировать его графические характеристики. Щелкните мышью по объекту, чтобы выделить его; будут отображены "ручки управления" объекта, или его вершины. Чтобы графически изменить выделенный объект, зажмите ЛКМ на его ручке управления. Соответствующая точка объекта будет присоединена к курсору. Переместите мышь в новое место и отпустите ЛКМ, чтобы изменить размер объекта. Зажмите мышь на выделенном объекте где-либо вне ручек управления, чтобы переместить его, либо нажмите клавишу Delete, чтобы удалить его.

Использование копирование и вставки

В редакторе схем вы можете копировать и вставлять объекты в пределах одного схемного документа или между ними, например, компонент(ы) из одной схемы можно скопировать в другой документ схемы. Вы можете копировать объекты в буфер обмена Windows и вставлять их в другие документы. Текст можно копировать из буфера обмена Windows в многострочный текст в документе схемы. Вы также можете напрямую копировать/вставлять табличный набор данных из сторонних приложений, таких как Microsoft Excel, или любых других табличных элементов управления в Altium Designer.

Расширенные операции копирования/вставки можно осуществлять с помощью функции Smart Paste.

Выделите объекты, которые необходимо скопировать, выберите команду Edit » Copy (Ctrl+C), затем щелкните ЛКМ для определения точки начала отсчета, которая будет использоваться для точного позиционирования объектов в процессе вставки. Вам будет предложено щелкнуть ЛКМ для выбора точки начала отсчета, только если на странице Schematic - Graphical Editing диалогового окна Preferences включен параметр Clipboard Reference.

Выделение множества объектов

Существует ряд способов выделения объектов, например, можно использовать стандартный щелчок мышью Windows. Этот подход хорошо применять в тех случаях, когда количество объектов, которые нужно выделить, не велико, либо когда необходимо одновременно отредактировать объекты различных типов.

Чтобы выделить множество объектов, в том числе на нескольких листах схем, вы можете использовать диалоговое окно Find Similar Objects. Чтобы открыть его, щелкните ПКМ по одному из объектов, которые необходимо отредактировать, и выберите команду Find Similar Objects из контекстного меню.

Теперь рассмотрим этот процесс на примере. Скажем, нам необходимо изменить имя цепи питания на схеме с VCC на 3V3. Имя цепи питания определяется свойством Name объекта Power Port. Чтобы изменить это имя, необходимо изменить атрибуты Net у всех портов питания VCC на листах схем. Первым шагом необходимо найти один из портов питания VCC на схеме, щелкнуть ПКМ по нему и выбрать команду Find Similar Objects из контекстного меню.

На изображении выше показано диалоговое окно Find Similar Objects после щелчка ПКМ по объекту Power Port на схеме. Важно отметить, что в диалоговом окне приводится список свойств объекта, по которому вы щелкнули ПКМ, и, соответственно, содержимое этого диалогового окна будет отличаться, если вы щелкнете по другому объекту. В диалоговом окне есть два столбца. В столбце слева отображены текущие свойства объекта, по которому вы щелкнули ПКМ – внизу в строке Text отображено текущее имя цепи VCC.

Во втором столбце вы можете задать соответствие других объектов. Для каждого свойства объекта вы задаете, должны ли у целевых объектов быть те же самые значения свойств (Same), должны ли свойства целевых объектов отличаться от изначального (Different) или соответствие свойства целевых объектов не имеет значения (Any).

Обратите внимание, что на изображении выше соответствие задано таким образом, что будет осуществляться поиск объектов того же самого типа (Object Kind задано Same) и что их имя цепи так же должно совпадать (Text задано Same). Иными словами, задано соответствие для объектов Power Object с именем цепи VCC.

Следующим шагом является настройка области действия поиска: должен ли он осуществляться только в текущем документе (Current Document), во всех открытых документах (Open Documents) или в документах проекта (Project Documents). В примере зададим область действия Open Documents.

Чтобы применить действие ко всем листам проекта, сначала необходимо открыть все листы проекта.

Финальным шагом является определение того, что должно произойти, когда все порты питания (Power Objects) с именем цепи VCC будут найдены во всех открытых документах (Open Documents). На изображении ниже показаны настройки, которые необходимо задать для этой операции.

Ключевые настройки:

  • Select Matching – для выделения всех объектов Power Object с именем цепи (Text) VCC.
  • Open Properties – для открытия панели Properties

Нажмите кнопку OK, чтобы выделить соответствующие порты питания. Будут выделены все соответствующие порты питания и открыта панель Properties в режиме множества объектов Power Port.

Перемещение выделенных объектов:

  • Выделенные на схеме или плате объекты можно подвинуть на шаг сетки привязки, нажимая клавиши со стрелками с зажатой клавишей Ctrl.
  • Выделенные объекты также можно подвинуть на 10 шагов сетки привязки, нажимая клавиши со стрелками с зажатыми клавишами Ctrl+Shift.
  • В редакторе схем текущая сетка привязки отображается в строке состояния. Доступные сетки привязки настраиваются на странице Schematic - Grids диалогового окна Preferences – нажимайте клавишу G для циклического переключения между доступными сетками привязки в процессе работы.
  • В редакторе плат текущая сетка привязки отображается в строке состояния, и она определяется в диалоговом окне Grid Editor. Нажмите Ctrl+G, чтобы открыть это диалоговое окно и ввести новое значение.
  • Вы можете выделить множество компонентов платы и перемещать их по отдельности (в том порядке, в котором вы их выделили) с помощью команды Reposition Selected Components (Tools » Component Placement » Reposition Selected Components или последовательность клавиш T, O, C). Компоненты можно выделить непосредственно на плате с помощью панели PCB или через редактор схем, если включен режим Cross Select Mode (меню Tools).

Просмотр свойств объектов

Редактор схем и редактор плат включают в себя множество режимов панели Properties для различных объектов. В панели отображаются свойства всех выделенных в данный момент объектов. На изображении выше показаны свойства двух портов питания.

У свойств, которые идентичны для всех выделенных объектов, отображается их значение. Например, у обоих портов в данный момент одни и те же значения свойств Rotation, Name, Style, Font и Color.

Для свойств портов питания с различными значениями отображается *, например, координаты (X/Y). Это значит, что не у всех объектов одни и те же значения свойств (X/Y), т.е. объекты находятся в разных координатах.

Редактирование объектов

Итак, вы выделили порты питания, которые хотите отредактировать, и просмотрели их свойства в панели Properties. Теперь вы готовы отредактировать эти свойства.

Щелкните мышью в поле Name, затем введите новое значение. Здесь мы заменим весь текст, поэтому просто заменим все содержимое поля на новый текст '3V3'.

Изменение текстового значения будет применено ко всем выделенным объектам по нажатию на клавишу Enter.

Если в процессе редактирования вы передумали, нажмите клавишу Esc, чтобы прервать редактирование. Чтобы отменить примененное редактирование, выберите команду Edit » Undo из главного меню. Если изменение было применено ко множеству листов схем, необходимо выполнить отмену действия на каждом из них.

Вы можете использовать этот подход для глобального редактирования объектов любых типов в редакторе схем или редакторе плат.

Редактирование групповых объектов

Только что было рассмотрено редактирование объекта-примитива, т.е. одного из базовых объектов, используемого в редакторе схем. Более сложные объекты, такие как компоненты, называются групповыми. По сути, это наборы объектов-примитивов. Например, компонент на схеме является набором графических объектов, строк, параметров, выводов и ссылок на модели. Объекты-примитивы, которые принадлежат групповым объектам, иногда называются дочерними объектами, а соответствующие групповые объекты – родительскими объектами.

Посмотрим на редактирование типового группового объекта. Схема включает в себя несколько конденсаторов. В данный момент их напряжение указано как часть строки комментария компонента. Вместо этого, необходимо указать напряжение в качестве параметра компонента и сделать этот параметр видимым на схеме.

Шаги, которые необходимо выполнить для этого (их подробное описание приведено ниже):

  1. Выделите конденсаторы со значением 100uF 16V.
  2. Измените строку комментария так, чтобы она стала 100uF (удалите текст 16V).
  3. Добавьте новые параметры этим компонентам с именем Voltage и значением 16V.
  4. Измените видимость этого параметра, чтобы он отображался на схеме.

Может показаться, что это сложный набор изменений, которые нужно выполнить, но на самом деле, это довольно просто.

Шаг 1. Выделение конденсаторов

Чтобы выделить все конденсаторы 100uF 16V, щелкните ПКМ по схемному символу одного из них и выберите команду Find Similar Objects.

Мы будем использовать подход, описанный в предыдущем разделе, чтобы найти компоненты с тем же комментарием (Comment) и тем же текущим посадочным местом (Current Footprint), как показано на изображении выше.

Обратите внимание, что мы также можем задать соответствие по позиционным обозначениям, начинающихся с буквы C. Это можно сделать, изменив Component Designator на C*. Нажмите OK, чтобы выделить соответствующие конденсаторы.

Шаг 2. Изменение строки комментария

После того, как вы нажали OK, будет открыта панель Properties (если в диалоговом окне Find Similar Objects был включен параметр Open Properties). Соответствующие объекты будут выделены на листе схемы. Если были включены параметры Zoom Matching и Mask Matching, вид будет будет приближен, и все несоответствующие критериям поиска объекты будут затенены.

Вы можете проверить строку в нижней части панели Properties, чтобы увидеть, есть ли такие же конденсаторы на других листах.

Чтобы изменить строку комментария, удалите 16V из этой строки, затем нажмите клавишу Enter.

Шаг 3. Добавление новых параметров в компонент

Далее добавим новый параметр. Для этого нажмите кнопку Add на вкладке Parameters панели Properties в режиме Component. Введите имя (Name) и значение (Value) нового параметра. Таким способом можно добавлять столько параметров, сколько необходимо.

Нажмите кнопку , чтобы удалить выделенный параметр.

Шаг 4. Включение видимости параметра Voltage

Заключительным шагом является включение видимости нового параметра Voltage. Щелкните мышью по иконке , чтобы отобразить параметр на схеме (должен отображаться как ).

Мы обновили строку комментария для всех конденсаторов 100uF. Мы также добавили новый параметр под названием Voltage, задали ему значение 16V и сделали его видимым на листе схемы.

Блокирование объектов

Объект можно заблокировать от перемещения или изменения в документе схемы, включи его параметр Locked. Например, если положение или размер объекта важны, заблокируйте его. Параметр Locked доступен в панели SCH List.

Блокирование объектов на листах схем

Чтобы заблокировать группу объектов на схеме, используйте панель SCH List, чтобы переключить его параметр Locked, как показано на изображении ниже.

При попытке перемещения или поворота объекта со включенным параметром Locked, появится диалоговое окно с запросом на подтверждение этого изменения.

Если на странице Schematic - Graphical Editing диалогового окна Preferences включен параметр Protect Locked Objects и объект на схеме заблокирован, его нельзя выделить или графически изменить. Отключите параметр Protect Locked Objects для графического редактирования таких объектов.

Когда включен параметр Protect Locked Objects, при попытке выделить заблокированные объекты вместе с другими объектами, будут выделены только незаблокированные объекты, и только они будут доступны для перемещения.

Управление посадочными местами во всем проекте

Редактор схем Altium Designer включает в себя эффективное средство управления посадочными местами – Footprint Manager. Его запуск осуществляется через меню Tools редактора схем (Tools » Footprint Manager). Footprint Manager позволяет проверить все посадочные места всех компонентов в проекте. Поддержка множественного выбора позволяет легко вносить изменения в назначение посадочных мест множества компонентов, подключать посадочные места и изменять текущее посадочное место для компонентов, которым подключено множество посадочных мест. Изменения вносятся через механизм ECO, который при необходимости обновляет и схему, и плату.

Использование запроса для поиска и изменения множества объектов

Altium Designer включает в себя эффективный обработчик запросов, который используется для точного поиска объектов. Запрос, по сути, является описанием того, что вы хотите найти в проектных данных.

Фильтрация для поиска объектов

Вы можете создать запрос на проектные данные различными способами. Одним из них является ввод запроса в панели Filter. Когда вы применяете запрос, вы осуществляете фильтрацию по базе данных проекта. Каждый объект проверяется на предмет того, соответствует ли он запросу, и если да, то он добавляется в набор результатов.

На изображении ниже показана панель SCHLIB Filter редактора библиотек схемных символов с введенным запросом IsPin. При применении запроса проверяются все объекты в библиотеке (если включен параметр Whole Library), и все объекты, которые являются выводами, добавляются в набор результатов. Остальные объекты отфильтровываются.

То, как будут представлены результаты, зависит от настроек справа. На изображении выше вы можете видеть, что объекты, которые прошли через фильтр (выводы в этом примере), будут выделены и приближены. Со всех остальных объектов, которые не прошли фильтр, выделение будет снято, и они будут затенены и станут недоступными для редактирования.

Выводы также будут отображены в панели SCH List, в которой проектные данные представлены в табличном виде, что упрощает редактирование одного или множества объектов и их сравнение.

Редактирование объектов в панели List редактора схемных библиотек

В панели SCHLIB Filter и SCHLIB List есть элементы управления областью действия. С их помощью вы можете управлять фильтрацией отдельно от отображения результатов. Вы можете использовать это, чтобы, например, найти все выводы в текущей библиотеке и переключить состояние блокирования всех этих выводов или только тех, которые находятся в текущем компоненте.

Табличный вид данных в панели SCHLIB List идеально подходит для просмотра и редактирования объектов. Когда в панели SCHLIB List задан режим Edit (показан ниже), вы можете использовать клавиатуру для перехода по настройкам и их редактирования. Например, используйте клавиши со стрелками для перехода по таблице, F2 или Пробел для редактирования выделенной ячейки, Enter для применения изменения, Пробел для переключения флажка, когда ячейка активна, и т.д.

Панель SCHLIB List полностью доступна для настройки. Для добавления или удаления столбцов или изменения порядка столбцов щелкните ПКМ по заголовку столбца и выберите команду Choose Columns из контекстного меню.

Использование электронной таблицы для редактирования проектных данных

Вы можете не только редактировать данные непосредственно в панели SCHLIB List, но и выделять множество ячеек и копировать их из панели SCHLIB List в приложение для редактирования электронных таблиц и обратно из электронной таблицы в панель SCHLIB List. Например, при создании нового компонента вы скопировали информацию о выводах из даташита в электронную таблицу.

Вам необходимо перевести панель SCHLIB List в режим Edit, чтобы редактировать и вставлять данные в панели.

Вместо того, чтобы вводить эти данные в редактор схемных библиотек для одного вывода за раз, вы можете сделать следующее:

  1. Разместите один вывод в новом схемном компоненте, скопируйте его, затем используйте команду Paste Array, чтобы разместить необходимое количество выводов.
  2. Используйте запрос IsPin в панели Filter, чтобы загрузить эти выводы в панель List.
  3. Настройте столбцы данных выводов таким образом, чтобы они соответствовали расположению столбцов в приложении для редактирования электронных таблиц.
  4. Переключитесь в приложение для редактирования электронных таблиц, выделите нужных блок данных о выводах и скопируйте его.
  5. Переключитесь обратно в панель SCHLIB List, выделите тот же блок ячеек, щелкните ПКМ и выберите команду Paste из контекстного меню.

Вы можете сначала скопировать блок данных из панели SCHLIB List в электронную таблицу, чтобы увидеть, как данные представляются в электронной таблице. Таким образом, вы можете быстро настроить большое количество выводов в новом компоненте.

Создание и редактирование данных при вставке из электронной таблицы

Вы также можете использовать средства Smart Grid Paste для быстрого обновления атрибутов объектов или для создания группы примитивов. Эти средства доступны через контекстное меню в панели List редактора схем или редактора плат.

Для получения более подробной информации об использовании средств Smart Grid Paste перейдите на страницу Sch List.

Фильтрация объектов в рабочей области – Как это работает?

Вы можете управлять процессом фильтрации путем ввода запроса в панели Filter, настройкой параметров в диалоговом окне Find Similar Objects (которое, на самом деле, использует запрос в фоне) или выбором объектов в панели Navigator. Механизм подсветки определяет, как должны быть представлены фильтруемые данные.

Как пользователь, вы можете получить доступ к данным объектов, прошедших фильтр в главном графическом окне редактора, через панель List.

Советы по составлению запросов

  • Используйте помощник по запросам Query Helper для ознакомления с доступными ключевыми словами. Нажмите по кнопке Helper в панели Filter, чтобы отобразить этот помощник. Перейдите в раздел Справочник по языку запросов, чтобы получить более подробную информацию по запросам.
  • Нажмите клавишу F1, когда курсор наведен на ключевое слово, чтобы получить онлайн-справку по этому ключевому слову.
  • Используйте поле Mask в нижней части диалогового окна Query Helper для поиска по возможным ключевым словам. Если вы добавите в начало поисковой строки символ *, вы найдете все вхождения этой текстовой строки в ключевых словах и их описания.
  • Нажмите кнопку Check Syntax перед закрытием диалогового окна Query Helper.
  • Заключайте переменные в кавычки, например 'DIP14'.
  • Для обработки запросов используется порядок приоритетов, поэтому используйте скобки, чтобы запрос обрабатывался в правильной последовательности.
Обнаружили проблему в этом документе? Выделите область и нажмите Ctrl+Enter, чтобы оповестить нас.

Связаться с нами

Связаться с нашими Представительствами напрямую

Вы сообщаете о проблеме, связанной со следующим выделенным текстом
и/или изображением в активном документе:
Бесплатная пробная версия Altium Designer
Бесплатная пробная версия Altium Designer
Давайте приступим. Для начала, Вы или Ваше предприятие уже используете Altium Designer?

Если Вы хотите поговорить с представителем, пожалуйста, свяжитесь с местным офисом Altium.
Copyright © 2019 Altium Limited

В таком случае, для чего Вам необходима пробная лицензия?

Если Вы хотите поговорить с представителем, пожалуйста, свяжитесь с местным офисом Altium.
Copyright © 2019 Altium Limited

Вам для этого не нужна пробная лицензия.

Нажмите кнопку ниже, чтобы загрузить установщик самой новой версии Altium Designer

Загрузить установщик Altium Designer

Если Вы хотите поговорить с представителем, пожалуйста, свяжитесь с местным офисом Altium.
Copyright © 2019 Altium Limited

Пожалуйста, заполните форму ниже, чтобы получить ценовое предложение.

Нажимая [Получить бесплатнную пробную версию], Вы соглашаетесь с нашей Политикой конфиденциальности. Вам могут приходить сообщения от компании Altium, и Вы можете изменить настройки уведомлений в любой момент.

Если Ваша подписка Altium активна, у Вас нет необходимости в пробной лицензии.

Если у Вас нет активной подписки Altium, пожалуйста, заполните форму ниже, чтобы получить пробную версию.

Нажимая [Получить бесплатнную пробную версию], Вы соглашаетесь с нашей Политикой конфиденциальности. Вам могут приходить сообщения от компании Altium, и Вы можете изменить настройки уведомлений в любой момент.

Для чего Вы хотите попробовать Altium Designer?

Если Вы хотите поговорить с представителем, пожалуйста, свяжитесь с местным офисом Altium.
Copyright © 2019 Altium Limited

Вы нашли нужное место! Пожалуйста, заполните форму ниже, чтобы начать использование пробной версии.

Нажимая [Получить бесплатнную пробную версию], Вы соглашаетесь с нашей Политикой конфиденциальности. Вам могут приходить сообщения от компании Altium, и Вы можете изменить настройки уведомлений в любой момент.

Отлично! Знаете ли Вы, что мы предлагаем для студентов специальные скидки на лицензии? Для получения более подробной информации нажмите здесь.

А пока что Вы можете запросить пробную лицензию, заполнив форму ниже.

Нажимая [Получить бесплатнную пробную версию], Вы соглашаетесь с нашей Политикой конфиденциальности. Вам могут приходить сообщения от компании Altium, и Вы можете изменить настройки уведомлений в любой момент.

Вы можете загрузить бесплатную лицензию средства просмотра Altium Designer Viewer сроком действия 6 месяцев.

Пожалуйста, заполните форму ниже, чтобы запросить эту лицензию.

Нажимая [Получить бесплатнную пробную версию], Вы соглашаетесь с нашей Политикой конфиденциальности. Вам могут приходить сообщения от компании Altium, и Вы можете изменить настройки уведомлений в любой момент.

Замечательно! Создавать новое - отличное занятие. У нас есть превосходная программа для Вас.

Upverter - бесплатная платформа, разработанная специально для любителей проектирования.

Нажмите здесь, чтобы попробовать!

Если Вы хотите поговорить с представителем, пожалуйста, свяжитесь с местным офисом Altium.
Copyright © 2019 Altium Limited

Вы можете загрузить бесплатную лицензию средства просмотра Altium Designer Viewer сроком действия 6 месяцев.

Пожалуйста, заполните форму ниже, чтобы запросить эту лицензию.

Нажимая [Получить бесплатнную пробную версию], Вы соглашаетесь с нашей Политикой конфиденциальности. Вам могут приходить сообщения от компании Altium, и Вы можете изменить настройки уведомлений в любой момент.