Altium Designer Documentation

Информация о выпуске новой версии Altium Designer

Modified by Pavel Demidov on Apr 20, 2018

Ниже приведена информация по выпуску версии Altium Designer 18.0.

Чтобы узнать о новых и улучшенных функциональных возможностях Altium Designer 18.0, перейдите в раздел Что нового в Altium Designer.

Версия 18.0.12

Build: 696 Дата: 9 марта 2018

Исправленные ошибки

В редакторе PCB

24248 Ошибка нарушения доступа "EListError: Duplicates not allowed", возникающая при обработке изменений ECO.
24890 Регрессионная ошибка, при которой все слои становились скрытыми при переключении из 2D в 3D в редакторе PcbLib Editor при редактировании объекта посадочного места в Vault.
23919 Ошибка нарушения доступа, возникающая в диалоговом окне System Preferences после закрытия всех документов PCB Lib.
24782 Возвращена функциональная возможность PCB Design view (BC:8881).
24102 Регрессионная ошибка, при которой не работала функция PCB 3D Print Preview и создавались пустые документы PDF 3D, если в качестве десятичного разделителя использовалась запятая.
24720 Регрессионная ошибка, при которой положение начала координат 3D-тела изменялось с начала координат модели на центр 3D-тела.
24541 Регрессионная ошибка, при которой дорожке могло быть установлено значение нулевой ширины после очистки поля ширины.
21069 Регрессионная ошибка, при которой в документ PCB 3D Print PDF печатался только отображаемый компонент, если перед созданием PDF был открыт и отмасштабирован PcbDoc (BC:8727).
24221 Регрессионная ошибка, при которой курсор на привязывался к началу координат 3D-модели (0;0;0) в Altium Designer 18.0.

Платформа

23661 Ошибка, при которой было невозможно создать перетаскиванием второе окно Altium Designer в Windows 10 (Version 1709 Fall Creators Update).
24234 Регрессионная ошибка, при которой команды Open Symbol и Open Footprint в таблице SVN DBLib не открывали компонент на редактирование (BC: 8720).
24686 Регрессионная ошибка, при которой отсутствовал предварительный просмотр 3D-модели при выборе файла с диска (BC:8913).
24728 Ошибка нарушения доступа, возникающая при щелчке на всплывающее меню категории проекта в панели Projects.
24681 Ошибка нарушения доступа, возникающая при редактировании компонента SVN DBLIb через панель Libraries.
24680 Ошибка нарушения доступа, возникающая в определенных случаях при выполнении команды BOM Export To PDF.
24678 Ошибка, при которой было невозможно импортировать файл DDB из директории только для чтения.


Новый графический движок

17468 Ошибка, при которой не работало выделение слоев из меню Layer Tab (BC:8780).
23826 Ошибка, при которой происходил вылет/нарушение доступа при указании слоя Route Tool Path или выбора панелизированной платы после закрытия платы-источника.

Интерактивная панель Properties

24722 Ошибка, при введенное значение положения 3D-тела (X/Y) неверно округлялось до 0.002mil (BC:8950).
24314 Регрессионная ошибка, при которой было невозможно указать тестпойнты для контактных площадок на нижнем слое (BC:8948).
24850 Ошибка нарушения доступа: "an item with the same key has already been added" (объект с таким же ключом уже добавлен).

Управление данными

24859 Регрессионная ошибка, при которой выбиралась цена на 1 компонент при недостаточном запасе.
24907 Регрессионная ошибка, при которой режим "Local installation" не позволял проводить обновление продукта со страницы Updates.
24227 Ошибка, при которой в определенном проекте была потеряна строка объекта (#) в ActiveBOM.

Прочее

25072 Проверка проектных правил – Ошибка, при которой на печатной плате оставались ошибки трассировки дифференциальных пар после удаления трасс, вызывающих нарушение.
24783

Математический анализ – Регрессионная ошибка, при которой были потеряны "Complex Functions" в диалоговом окне "Edit Waveform".

24978

Конвертер xDxDesigner – Исправлена ошибка, при которой некорректно преобразовывались иерархические блоки.

Версия 18.0.11

Build: 651 Дата: 30 января 2018

Новые и улучшенные функции

В редакторе PCB

10572 Символы сверловки теперь корректно отображаются в слое Drill Drawing при включенном параметре Show Drill Symbols (BC:8633).
24199 Добавлена возможность использовать различные настройки цвета фона для 2D и 3D режимов отображения (BC:8635).
24200 Улучшена иерархия слоев и метки Layer Type в панели View Configuration.
24208 Добавлены значения по умолчанию для полей 'Designator' и 'Comments' компонентов (BC:8723).
24209 Видимость 3D-слоя больше не влияет на видимость 2D-слоя, ползунок прозрачности используется для управления видимостью 3D-слоя (BC:8599).

Прочее

24210 Редактор схем – Добавлена новая настройка 'Display Names of Special Strings that have no Value Defined' (Отображать названия специальных строк с незаданными значениями) на странице Schematic - Graphical Editing диалогового окна Preferences.
24332 Интерактивная панель Properties – Обновлены свойства контактной площадки/переходного отверстия для вскрытия паяльной маски.
24545 Управление данными – Префикс 'deci' исключен из отображаемых значений.

Исправление ошибок

Draftsman

23841 Невозможность использования параметров компонентов в качестве источников данных для выноски Callout.
23912 Появляется ошибка доступа "Object reference not set to an instance of an object" (Ссылка на объект не определена для экземпляра объекта) в процессе загрузки документа при блокированном доступе к файлу.
24016 Свойство "Link Location To Embedded Board Origin" (Привязать расположение к началу координат заготовки) игнорируется редактором Draftsman для групповой заготовки печатной платы (BC: 8634).
23594 Регрессионная ошибка, приводящая к некорректному отображению параметров в панели Properties или на странице.
23940 Ошибка в Draftsman, приводящая к аварийному закрытию Altium Designer при запуске, если используемый шрифт не доступен.
23995 Ошибка, из-за которой было невозможно создать новый документ .PCBDwf. если нет открытого проекта платы (BC:8621).

Редактор PCB

23917 Ошибка доступа при удалении привязки к направляющей в интерактивной панели Properties (информация о плате).
24005 Ошибка доступа при переименовании компонента в панели PCBLib после импорта библиотеки из Ultra Librarian.
24198 Невозможность добавления существующего механического слоя в пару слоев (BC:8710).
24201 Ошибка представления механических слоев в групповой заготовке платы (BC:8731).
24232 Исчезновение линии связи и восприятие неразведенной цепи в качестве разведенной после перемещения сегментов дорожки таким образом, что они создавали 3 перекрывающихся примитива.
23592 Регрессионная ошибка, при которой значение параметра проекта не отображалось автоматически в документе Draftsman, если он был задан в шаблоне Draftsman.
24154 Контактные площадки на скрытом полигоне не подключались к полигонам с зазорами случайным образом (BC:8640).
24211 Невозможность ввода в списке имен цепей в панели Properties.
24113 Экспорт PCB 3D – Компоненты растягивались на предварительном просмотре печати PCB 3D и вид PCB 3D обрезались по границам платы (BC:8666).

Новый графический движок

23760 Групповая заготовка платы иногда отображалась частично на 3D после переключения от 2D к 3D или после редактирования платы-источника (BC:8790).
23688 Регрессионная ошибка, приводящая к возможной ошибки доступа при работе с панелизированной платой при закрытом документе платы-источника.
24401 Некорректная визуализация просвета 3D-модели – увеличенный зазор от поверхности платы (BC:8663).
23309 3D начало координат смещено по оси Z.

Платформа

24007 Ошибка доступа, происходящая при второй компиляции после удаления некоторых документов sch из проекта.
24181 Ошибка доступа при перетаскивании документа между различными окнами Altium Designer.
24309 Панель Properties пропадала Altium Designer после обновления Windows (BC:8750).
23924 Регрессионная ошибка, приводящая к сообщению об ошибке "Stack overflow, gdi32full.dll", если диалоговое окно Supplier Links было пустым и осуществлялся доступ к выпадающему меню Currency.
24052 Регресс производительности, наблюдаемый при генерации выходного файла для автоматического монтажа ('Pick&Place').
24117 Регрессионная ошибка, приводящая к дополнительным затратам времени, необходимого на закрытие документа, находящегося в общей сетевой папке.
24185 Регрессионная ошибка, приводящая к отсутствию свойства 'UseTempFile' в TXCeedZip (BC:8688).
23347 Регрессионная ошибка, приводящая к невозможности добавления выражения в панели Watch List (BC:8680).

Прочее

24205 Интерактивная панель Properties – Регрессионная ошибка, вызывающая исчезновение 3D-тела (затененность -> 0) после последовательного выделения компонента с 3D-моделью (или свободной модели) и примитивов некоторых других типов (BC:8660).
24004 Интерактивная панель Properties – ошибка доступа "Object reference not set to an instance of an object" (Ссылка на объект не задана экземпляру объекта), происходящая при выборе примитива в PCB или SCH.
24264 Регрессионная ошибка, приводящая к значительной задержке при редактировании текстовой строки в схеме.
24522 Регрессионная ошибка потери посадочных мест в файле Gerber.
24179 Схема – Ошибка, в некоторых случаях приводящая к исключению "Object reference not set to an instance of an object" (Ссылка на объект не задана экземпляру объекта) при изменении единиц измерения.
23770 Управление данными – Ошибка некорректного статуса BOM 'Component revision is out of date' (Ревизия компонента не актуальна) для только что размещенного компонента.
24551 Управление данными – Ошибка некорректных ссылок на поставщика и неактуальных данных от поставщика.
24147 Регрессионная ошибка, приводящая к ошибке доступа в модуле 'ADVPCB.DLL' после попытки открыть окно Preferences после закрытия документа PCB, если был осуществлен доступ к примитивам платы по умолчанию.

 

Версия 18.0.9

Build: 584 Дата: 15 декабря 2017

Новые и улучшенные функции

7079 Конструкции Multi-board – Добавлена поддержка многомодульных конструкций (BC:4338).
8087 Новый графический движок – Добавлен новый графический движок для редактора плат.
9870 Редактор плат – Оптимизировано быстродействие при управлении цепями.
11595 Новый интерфейс пользователя – Обновлен интерфейс пользователя.
10090 Редактор плат – Улучшена интерактивная трассировка – большие дуги больше не разбиваются при подготовке трассировки.
14214 Редактор плат – Добавлена визуализация с помощью GPU для модуля Camtastic для повышения скорости визуализации.
13401 Конструкции Multi-board – Добавлен инструмент для выполнения 3D-операций над выбранным объектом (перемещение/поворот) (BC:4338).
17374 Новый интерфейс пользователя – Добавлен интерфейс для расширенных настроек.
16686 Панель Properties (Свойства) – Добавлены значения и элементы управления для параметров документа в новую панель Properties.
17119 Редактор схем – Улучшен для более простого и интуитивно понятного проектирования.
20118 Платформа – Улучшен процесс отправки сообщений об ошибках, диалоговое окно Error теперь по умолчанию настроено на режим автоматической отправки. В этом режиме не отправляются скриншоты и настройки, данные передаются в фоне.
15641 Импортер Eagle® - Добавлена поддержка иерархических модулей Eagle.
15357 Редактор плат – Улучшен ActiveRoute – цвет области Route Guide теперь соответствует цвету выбранного слоя (если выбран один слой).
15476 Редактор плат – Добавлен элемент управления, позволяющий пользователю предотвратить создание чрезмерно большого количества меандров.
15716 Редактор плат – Добавлена поддержка заданных для объекта зон keepout в ActiveRoute.
17120 Редактор плат – Улучшен для более простого и интуитивно понятного проектирования.
17637 Редактор плат – При использовании команды Retrace (Перетрассировать) для изменения зазора дифференциальной пары, срединная линия остается на месте, пока не придется изменить положение для обхода препятствия или увеличения радиуса поворота.
18155 Редактор плат – Добавлены сообщения на панель Message (Сообщение) при глоссировании и перетрассировке с объяснением поведения команд при потенциальных запутанных случаях.
18493 Редактор плат – Изменено глоссирование дифференциальных пар для сохранения изначального зазора.
19279 Редактор плат – Длительная операция глоссирования/перетассировки может быть прервана нажатием клавиши Esc. Будет представлен промежуточный результат. Отмените операцию, чтобы вернуть проект в состояние перед запуском команды.
19736 Редактор плат – Оптимизировано интерактивное перемещение элемента на плате.
20189 Редактор плат – Добавлен дополнительный параметр для поддержки динамического/нединамического обновления тaблицы сверления, поскольку динамическое обновление может сказаться на производительности (по умолчанию отключено). Таблица сверления автоматически обновляется при создании выходной документации независимо от значения параметра.
20279 Редактор плат – Оптимизировано перетаскивание посадочного места.
20401 Редактор плат – Объединены команды Clear (Очистить) и Delete (Удалить) в одну (Edit > Delete). При отсутствии выделенных объектов ведет себя как команда Delete прежде (запрашивает выделение); если есть выделенные объекты, ведет себя как команда Clear ранее (удаляет выделенные объекты).
21906 Редактор плат – Создание списка цепей – Улучшен анализ прерванных цепей для лучшей обработки несвязанных проводников.
12418 Draftsman – Добавлена новая панель Properties (Свойства) для Draftsman.
15057 Draftsman – Добавлена панель Bookmarks (Закладки) – инструмент навигации, где показана структура документа, с возможностью добавлять, удалять и перетаскивать листы; позволяет изменять формат вида документа и помогает работать с объектами документа.
15058 Draftsman – Добавлены дуги.
16118 Draftsman – Добавлена поддержка групповых заготовок плат для сборочного вида, вида платы с отверстиями, детального вида, вида слоя для производства и таблицы сверления (BC:7013).
17165 Draftsman – Добавлена обратная совместимость файлов Draftsman.
18367 Draftsman – Добавлена проверка актуальности документов платы и Draftsman.
18435 Draftsman – Добавлена поддержка создания сложной формы полигона для области (BC:7322).
18436 Draftsman – Добавлена поддержка вида элемента и размещения размеров и выносок для элемента.
20518 Draftsman – Добавлена возможность сохранять пользовательскую таблицу в шаблон листа и в шаблон документа.
8574 Управление данными – Добавлен редактор одного компонента, включающего в себя функциональные возможности по созданию и редактирования моделей и параметры для безфайлового редактирования.
14440 Управление данными – Добавлена поддержка ActiveBOM.
14811 Управление данными – Добавлена возможность выбора настроек, импортируемых из предыдущей установки Altium Designer.
15276 Управление данными – Добавлена возможность использования генератора посадочных мест в редакторе одного компонента.
15486 Управление данными – Добавлена возможность использования конвертера валют в редакторе одного компонента.
15774 Управление данными – Добавлена поддержка Git (BC:1391, BC:2379).
15867 Управление данными – Добавлен новый подход к связи и загрузке документов в Vault.
15952 Управление данными – Добавлены названия объектов для замены комментариев, введен HRID в качестве технического параметра.
15970 Управление данными – Добавлена возможность использовать документ платы в качестве источника (перво- или второстепенного) в BOM.
15984 Управление данными – Добавлена возможность группового редактирования списка выбранных элементов (PCL).
16295 Управление данными – Улучшена многозначность подключения к Vault, в том числе способ подключения пользователя к Vault, способ настройки Vault в клиентской части, быстрое переключение между Vault.
16315 Управление данными – Улучшена команда Save To Vault (Сохранить в Vault) – отображается предупреждение с предложением использовать Library Migrator.
16568 Управление данными – Улучшен процесс проверки элементов при выпуске в Vault для повышения полноты проверки и ясности обратной связи для пользователя.
16575 Управление данными – Library Migrator перемещен в меню File.
16582 Управление данными – Release Manager перемещен в устаревшее меню.
16585 Управление данными – Добавлена возможность редактирования информации о выпуске при исполнении действия "Send to Vault...".
16680 Управление данными – Добавлена возможность вызова инструментов миграции Release Manager из соответствующего меню Tools.
16770 Управление данными - Добавлен новый подход к связи и загрузке документов в Vault.
16802 Управление данными – Улучшено создание элементов, процесс стал более интуитивно понятным.
17222 Управление данными – Улучшено выделение элементов в списке в Content Cart..
17313 Управление данными – Улучшены документы CmpLib – названия моделей обновляются после изменения атрибута названия в документе модели.
17333 Управление данными – Улучшены документы моделей – названия моделей обновляются после изменения атрибута названия в родительском документе CmpLib.
18357 Управление данными – Улучшен процесс выпуска SchLib – включены параметры для безфайлового редактирования.
19407 Управление данными – Добавлена проверка запрещенных названий параметры в проверке правил элемента.
19458 Управление данными – Добавлена унификации названий атрибутов в области библиотек и элементов (ID объекта проектирования, комментарий, название, элементов, обозначения символа и библиотеки и т.д.).
20459 Управление данными – Исправлена проблема отображения некорректной информации о шаблоне элемента при использовании функции "Where used" (Где используется).
20563 Управление данными – Пересмотрен и оптимизирован процесс впуска проекта исходя из отзывов пользователей.
20705 Управление данными – Добавлена поддержка параметров Added support for VersionControl_RevNumber и VersionControl_ProjFolderRevNumber в шаблонах Excel-BOM (BC:4992).
21006 Управление данными – Добавлена поддержка управления свойствами, которые теперь поддерживаются в ActiveBOM, но не в Draftsman, при открытии старого файла Draftsman в AD18.
21901 Управление данными – Вход в Altium Vault отключен в AD18.0.6. Для подключения и использования Vault необходимо установить и использовать Altium NEXUS.
22017 Управление данными – Улучшена проверка именования элементов по умолчанию для предотвращения создания названий с некорректным синтаксисом.
22032 Управление данными – Исправлена проблема появления исключения при попытке запустить Item Manager для сравнения элементов схемы с элементами Vault, когда эти элементы включают в себя неопознанные параметры схемы.
22101 Управление данными – ActiveBOM по умолчанию может быть задан на странице New Documents Defaults (Параметры новых документов по умолчанию) в настройках. Используйте это для преднастройки видимости и порядка столбцов, валюты, количества решений для цепочки поставок, группирования обозначений и т.п.
23011 Управление данными – Добавлена страница поддержки для 32-разрядных библиотек DBlib и 3D-манипулятора.

Управление данными

15092 Управление данными – Исправлена ошибка выпуска файлов DWG/DXF/3DPDF.
15394 Управление данными – Исправлена ошибка некорректного вызова команды "Convert to Managed Project".
16524 Управление данными – Исправлена ошибка, вызывавшая медленное быстродействие при сортировке столбцов в Vault Explorer.
16795 Управление данными – Исправлена ошибка, вызывавшая медленный вход в Altium Vault при не настроенном должным образом VCS.
17030 Управление данными – Исправлена ошибка ProjectReleaser, вызывавшая изменения названий объектов.
17057 Управление данными – Исправлена ошибка, из-за которой названия элементов не обновлялись в панели Projects при изменении атрибута названия.
17110 Управление данными – Исправлена ошибка, из-за которой документы моделей дублировались в панели Projects.
17338 Управление данными – Исправлена ошибка, из-за которой дочерний документ не закрывался после отмены действия в документе CmpLib.
17383 Управление данными – Исправлена ошибка, из-за которой добавленные даташиты не отображались в панели Projects.
17587 Управление данными – Исправлена ошибка, из-за которой создание BOM оставляло незакрытые окна Excel.
17713 Управление данными – Удалены устаревшие поставщики в рамках улучшения интерфейса пользователя.
18197 Управление данными – Исправлена ошибка, из-за которой Smart PDF мог завершиться с ошибкой при экспорте BomDoc.
18318 Управление данными – Исправлена ошибка, из-за которой значение по умолчанию не задавалось в выпадающем списке "Repository" при клонировании документов в управляемой среде.
19039 Управление данными – Исправлена ошибка, из-за которой мог быть потерян выходной файл при выпуске двух схем PDF с одинаковой структурой папок.
19261 Управление данными – Исправлен регресс, из-за которого появлялась ошибка "Integer overflow" при попытке обновить BOM после изменения структуры проекта.
19889 Управление данными – Исправлен регресс, из-за которого требовалось две попытки для открытия шаблона проекта.
19948 Управление данными – Исправлена ошибка, из-за которой поиск по поставщикам не работал при входе в сервисы SolidWorks PCB.
19978 Управление данными – Исправлена ошибка, из-за которой даташиты элемента Vault могли быть потеряны при редактировании и перевыпуске одного из доменов модели и обновлении компонента.
21056 Управление данными – Исправлена ошибка, из-за которой повторялись запросы "GetALU_Items" и система зависала после выпуска или открытия элемента на редактирование в большой базе данных.
22121 Управление данными – Исправлена ошибка, из-за которого поля ревизии объекта УГО или посадочного места не маппировались в соответствующие атрибуты элемента schlib и pcblib при открытии элемента на безфайловое редактирование.
22154 Управление данными – Исправлена ошибка, из-за которой параметры элемента, зависящие от единиц измерения, переставали работать, если использовались региональные настройки, отличные от заданных производителем.
22881 Управление данными – Исправлена ошибка, из-за которой высота элемента BOM не заполнялась, если источником данных задан [project] или [ActiveBOM].

Исправления ошибок

16714 Редактор плат – Исправлена ошибка, из-за которой запрещенный области одного слоя передавались в созданный 3DPDF как проводник.
17135 Редактор плат – Исправлена ошибка, из-за которой X2 Gerbers файлов сверловки PTH/HPTH не включали в себя отверстия групповой платы (BC:7756).
17233 Редактор плат – Исправлена ошибка в экспортере STEP, вызывавшая некорректное расположение элементов в сложенном состоянии.
17530 Редактор плат – Исправлена ошибка, вызывавшая проблемы скруглений 3D-моделей при экспорте IDF.
18196 Редактор плат – Исправлен регресс, из-за которого примитивы элемента не могли быть отредактированы при их использовании в сгруппированном объекте.
19664 Редактор плат – Исправлена ошибка, из-за которой отдельный проект, выпущенный в AD17 без ошибок проверки проектных правил, имел нарушения ограничения зазоров.
20033 Редактор плат – Удален параметр Flipped on layer (Встроенный элемент) из компонента платы; ориентация вверх/вниз теперь задается в диспетчере стека слоев параметром Orientation. Ориентация элемента теперь зависит от того, на каком слое он расположен (BC:4391).
21068 Редактор плат – Исправлен регресс редактора плат, из-за которого происходила ошибка при попытке перезалить полигон при размещении переходного отверстия, контактной площадки, дуги и т.д.
22912 Редактор плат – Исправлена ошибка, из-за которой операция отмены команды Undo после перемещения элемента могла привести к изменению значений вскрытия паяльной маски, если значения верхней и нижней паяльной маски отличались.
23282 Редактор плат – Исправлен регресс, из-за которой слой и цепь полигона не могли быть изменены в панели PcbList.
23554 Редактор плат – Исправлен регресс, из-за которого полигон нельзя было перевернуть в процессе вставки.
17455 Draftsman – Исправлена ошибка, из-за которой настройки текста терялись из выноски Draftsman (BC:7803).
18347 Draftsman – Исправлен регресс, из-за которого не переставало работать ручное размещение обозначения.
19828 Draftsman – Исправлена ошибка, из-за которой отображение проводников (Show Out of Board Copper) не работало на виде Fabrication View (BC:8118).
21208 Draftsman – Исправлена ошибка, из-за которой документы Draftsman не были видны по умолчанию в списке документов при открытии документа.
17514 Платформа – Исправлена ошибка, из-за которой текст на странице System - Account Management диалогового окна Preferences отображался некорректно.
18394 Платформа – Исправлена ошибка, из-за которого DXP.EXE переставал работать в процессе компиляции проекта.
18050 Панель Properties – Исправлена ошибка, из-за которой можно было добавить дубликат параметра (BC:1334).
23483 Новый графический движок – Исправлена ошибка, который приводил к завершению работы с ошибкой "DXGI_ERROR_DEVICE_REMOVED in F3D.TengMain.BeginRender".
15924 Импортер xDxDesigner® – Исправлена ошибка xDx Importer, из-за которой многосекционные элементы на различных листах распознавались как дубликаты.
17715 Импортер xDxDesigner® – Исправлена ошибка, вызывавшая потерю элементов при импорте из xDxDesigner.
17829 Импортер CADSTAR® – Исправлена ошибка, из-за которой не импортировались библиотеки CADSTAR.
20934 Импортер Allegro® – Исправлена ошибка, из-за которой повернутые элементы импортировались с контактными площадками неправильных размеров.
20935 Импортер Expedition® – Исправлена ошибка, из-за которой названия цепей не добавлялись в плоскость или полигон.

 

 

 

Found an issue with this document? Highlight the area, then use Ctrl+Enter to report it.

Связаться с нами

Связаться с нашими Представительствами напрямую

You are reporting an issue with the following selected text
and/or image within the active document:
Бесплатная пробная версия Altium Designer
Бесплатная пробная версия Altium Designer
Давайте приступим. Для начала, Вы или Ваше предприятие уже используете Altium Designer?

Если Вы хотите поговорить с представителем, пожалуйста, свяжитесь с местным офисом Altium.
Copyright © 2018 Altium Limited

В таком случае, для чего Вам необходима пробная лицензия?

Если Вы хотите поговорить с представителем, пожалуйста, свяжитесь с местным офисом Altium.
Copyright © 2018 Altium Limited

Вам для этого не нужна пробная лицензия.

Нажмите кнопку ниже, чтобы загрузить установщик самой новой версии Altium Designer

Загрузить установщик Altium Designer

Если Вы хотите поговорить с представителем, пожалуйста, свяжитесь с местным офисом Altium.
Copyright © 2018 Altium Limited

Пожалуйста, заполните форму ниже, чтобы получить ценовое предложение.

Нажимая [Получить бесплатнную пробную версию], Вы соглашаетесь с нашей Политикой конфиденциальности. Вам могут приходить сообщения от компании Altium, и Вы можете изменить настройки уведомлений в любой момент.

Если Ваша подписка Altium активна, у Вас нет необходимости в пробной лицензии.

Если у Вас нет активной подписки Altium, пожалуйста, заполните форму ниже, чтобы получить пробную версию.

Нажимая [Получить бесплатнную пробную версию], Вы соглашаетесь с нашей Политикой конфиденциальности. Вам могут приходить сообщения от компании Altium, и Вы можете изменить настройки уведомлений в любой момент.

Для чего Вы хотите попробовать Altium Designer?

Если Вы хотите поговорить с представителем, пожалуйста, свяжитесь с местным офисом Altium.
Copyright © 2018 Altium Limited

Вы нашли нужное место! Пожалуйста, заполните форму ниже, чтобы начать использование пробной версии.

Нажимая [Получить бесплатнную пробную версию], Вы соглашаетесь с нашей Политикой конфиденциальности. Вам могут приходить сообщения от компании Altium, и Вы можете изменить настройки уведомлений в любой момент.

Отлично! Знаете ли Вы, что мы предлагаем для студентов специальные скидки на лицензии? Для получения более подробной информации нажмите здесь.

А пока что Вы можете запросить пробную лицензию, заполнив форму ниже.

Нажимая [Получить бесплатнную пробную версию], Вы соглашаетесь с нашей Политикой конфиденциальности. Вам могут приходить сообщения от компании Altium, и Вы можете изменить настройки уведомлений в любой момент.

Вы можете загрузить бесплатную лицензию средства просмотра Altium Designer Viewer сроком действия 6 месяцев.

Пожалуйста, заполните форму ниже, чтобы запросить эту лицензию.

Нажимая [Получить бесплатнную пробную версию], Вы соглашаетесь с нашей Политикой конфиденциальности. Вам могут приходить сообщения от компании Altium, и Вы можете изменить настройки уведомлений в любой момент.

Замечательно! Создавать новое - отличное занятие. У нас есть превосходная программа для Вас.

Upverter - бесплатная платформа, разработанная специально для любителей проектирования.

Нажмите здесь, чтобы попробовать!

Если Вы хотите поговорить с представителем, пожалуйста, свяжитесь с местным офисом Altium.
Copyright © 2018 Altium Limited

Вы можете загрузить бесплатную лицензию средства просмотра Altium Designer Viewer сроком действия 6 месяцев.

Пожалуйста, заполните форму ниже, чтобы запросить эту лицензию.

Нажимая [Получить бесплатнную пробную версию], Вы соглашаетесь с нашей Политикой конфиденциальности. Вам могут приходить сообщения от компании Altium, и Вы можете изменить настройки уведомлений в любой момент.