KB: Output 경로 Configuration으로 인해 프로젝트 릴리스가 비어 있는 문제

Altium Designer Altium Designer
프로젝트 릴리스가 완료되었지만 릴리스 패키지가 비어 있거나 예상한 OutJob 콘텐츠가 생성되지 않는 경우, 설정된 출력 위치로 인해 릴리스 데이터가 정상적으로 저장되지 않을 수 있습니다. 이는 Output 경로 또는 ECO 로그 경로가 접근할 수 없는 위치를 가리키거나 로컬 프로젝트와 다른 드라이브에 있는 위치를 가리킬 때 발생할 수 있습니다. 이러한 경로를 로컬 프로젝트와 동일한 드라이브에 있는 접근 가능한 폴더로 변경하면 Project Releaser에서 예상한 릴리스 파일을 생성할 수 있습니다.

해결 방법 상세 정보

완료 후 프로젝트 릴리스가 비어 있는 것으로 표시됨

프로젝트 릴리스가 성공적으로 완료되었더라도 생성된 릴리스 패키지가 비어 있거나 예상한 사용자 지정 OutJob 출력이 누락될 수 있습니다.

Altium Designer Server Release workflow on Review Data step, listing included outputs: source data, fabrication data, assembly data for no variant, and assembly data for a TEST variant, each with status indicators and Explore/Details links.

Output 파일을 정상적으로 기록할 수 없음

이 문제는 설정된 출력 디렉터리와 관련이 있는 것으로 보입니다. Altium이 지정된 출력 위치에 안정적으로 접근하거나 파일을 기록할 수 없는 경우, 릴리스 산출물이 예상한 위치에 생성되지 않을 수 있습니다. 이러한 경로 설정은 프로젝트 내에 저장되므로 설정을 업데이트할 때까지 문제가 지속될 수 있습니다.

접근 가능한 프로젝트 출력 위치 사용

  • 출력 경로를 로컬 폴더로 변경합니다.
  • 현재 사용자가 접근할 수 있는 출력 위치를 사용합니다.
  • Output Path 및 ECO Log Path이 로컬 프로젝트와 동일한 드라이브에 있는지 확인합니다.
  • 필요한 OutJob 설정이 존재하며 올바르게 구성되어 있는지 확인합니다.

Output 경로 Configuration 업데이트

  1. 프로젝트를 엽니다.
  2. 프로젝트를 마우스 오른쪽 버튼으로 클릭하고 Explore을 선택한 다음, 프로젝트 파일 위치를 확인합니다.

    Altium Designer Projects panel context menu with Explore selected, opening Windows File Explorer to the BOM Testing project folder at C:\Users\Public\Documents\Altium\BOM Testing.

  3. Project » Project Options을 선택하여 Project Options을 열거나, Projects 패널에서 프로젝트를 마우스 오른쪽 버튼으로 클릭하고 Project Options을 선택합니다.

    Altium Designer Project menu open, showing project management commands and the Project Options entry selected, indicating the path to access project settings for BOM Testing.PrjPcb.

  4. Options 탭을 선택합니다.
  5. Output Path 및 ECO Log Path이 로컬 프로젝트와 동일한 드라이브의 폴더를 가리키도록 변경합니다.

    Altium Designer Options dialog for a PCB project, showing Output Options with Output Path and ECO Log Path set to local folders for BOM Testing, along with netlist, cross‑reference, and annotation settings.

  6. 변경 사항을 저장합니다.
  7. 프로젝트 릴리스를 다시 실행합니다.

참고 자료

AI-LocalizedAI로 번역됨
만약 문제가 있으시다면, 텍스트/이미지를 선택하신 상태에서 Ctrl + Enter를 누르셔서 저희에게 피드백을 보내주세요.
Contents
Was this article helpful?