Altium Designer Documentation

Определение конструкции устройства из нескольких электронных модулей_AD

Содержание

Полное содержание

Главная страница: Проектирование устройств из нескольких электронных модулей

Печатные платы редко функционируют в изоляции друг от друга – чаще всего они собираются и соединяются друг с другом и затем помещаются в корпус.

Чтобы помочь проектировщику на этом этапе, система поддерживает создание конструкций устройств из нескольких электронных модулей (Multi-board assembly).

Создание сборки Multi-board заключается в определении проекта Multi-board (*.PrjMbd) и последующим задании логической структуры в схеме Multi-board (*.MbsDoc). Каждый логический блок в схеме Multi-board относится к проекту платы (*.PrjPcb).

Затем создается физическое представление модели Multi-board через передачу проекта в пустой документ сборки Multi-board (*.MbaDoc), ходе которой происходит загрузка в редактор сборок Multi-board печатных плат, на которые ссылаются логические блоки на схеме Multi-board. Этот процесс описан на этой странице.

Чтобы больше узнать о проектировании логической структуры проекта Multi-board, обратитесь к странице Определение логической структуры устройства из нескольких электронных модулей.

Создание конструкции Multi-board

Сборка Multi-board является физическим представлением печатных плат в системе.

Чтобы создать новую сборку Multi-board, необходимо:

  1. Добавить новый документ сборки Multi-board (*.MbaDoc) в проект Multi-board и сохранить его.
  2. Перевести логическое представление системы из схемы Multi-board в документ сборки Multi-board.
  3. Если доступна модель корпуса, добавить его в сборку.
  4. Спозиционировать каждую плату и корпус в сборке, как необходимо.

Главная плата с двумя модулями памяти и WiFi-модулем PCIe.Главная плата с двумя модулями памяти и WiFi-модулем PCIe.

Рассмотрим каждый этап этого процесса подробнее.

Обратитесь к статье Определение логической структуры системы, чтобы подробнее узнать о создании и проверке схемы Multi-board.

Добавление документа сборки Multi-board в проект

Вы можете добавить новый документ сборки Multi-board в активный проект с помощью следующих команд:

  • File » New » Multi-board Assembly или
  • Add New to Project » Multi-board Assembly из контекстного меню проекта Multi-board в панели Projects.

После добавления документа сборки в проект, нажмите по нему правой кнопкой мыши, чтобы сохранить его под заданным именем.

Сборка Multi-board, добавленная в проектСборка Multi-board, добавленная в проект

Передача проекта в документ сборки Multi-board

Для передачи проекта из схемы Multi-board в документ сборку Multi-board, используйте одну из следующих команд:

  • Design » Update Assembly - <MbaDoc> из главного меню редактора схем Multi-board
  • Design » Import Changes From <НазваниеПроекта> из главного меню редактора сборки Multi-board

Когда вы запускаете одну из этих команд, система обрабатывает каждый модуль в схеме Multi-board, находит плату каждого из дочерних проектов и открывает диалоговое окно Engineering Change Order со списком изменений, необходимых для добавления этих плат в сборку.

Плата из каждого дочернего проекта приводится в списке изменений ECO, и они загружаются в редактор Multi-board после исполнения ECOПлата из каждого дочернего проекта приводится в списке изменений ECO, и они загружаются в редактор Multi-board после исполнения ECO

После нажатия на кнопку Execute Changes (Выполнить изменения) платы загружаются в редактор сборки Multi-board. Каждая плата размещается в рабочем пространстве с ориентацией, заданной для нее в проекте платы. Этот процесс займет некоторое время, поскольку должен быть проанализирован и загружен полный набор данных каждой платы.

Четыре платы, готовые для позиционирования, загружены в редактор сборки Multi-boardЧетыре платы, готовые для позиционирования, загружены в редактор сборки Multi-board

Используйте команду View » Toggle Units из главного меню (или клавишу Q) для переключения отображаемых единиц измерения между британской и метрической системой.

Открытие сборки Multi-board, созданной в предыдущей версии Altium Designer

Сборки Multi-board, созданные в предыдущей версии Altium Designer, необходимо импортировать, поскольку был изменен формат файлов в связи с поддержкой 3D-модуля и улучшенных функциональных возможностей.

При открытии файла MbaDoc в старом формате, будет открыто диалоговое окно Legacy document import (Импорт документа в старом формате).

В редакторе сборки Multi-board выберите команду Design » Import, чтобы создать перечень ECO, которые повторно загрузят данные о дочерних модулях. Этот процесс может занять некоторое время, поскольку редактор сборки Multi-board загружает всю информацию из документа платы.

Поскольку для поддержки нового 3D-модуля и улучшенных функций обновлен формат файла, сборку Multi-board, сохраненную в этой версии Altium Designer, нельзя открыть в предыдущих версиях – будет открыт пустой документ.

Работа с сопряжениями

В механических САПР, концепция связи двух объектов в рабочей области является фундаментальной частью проектирования; этот процесс также известен как сопряжение этих двух объектов. Когда два объекта сопряжены, с ними можно взаимодействовать как с единым объектом. Эти сопряженные объекты могут быть затем сопряжены с другим объектом и т.д. – таким образом, с помощью этого процесса мы формируем сборку – основу механического проекта. По сути, формирование сборки основано теперь не на их выравнивании и позиционировании, а на их сопряжении.

Сопряжение (Mate) – это соединение между двумя различными объектами. Это соединение осуществляется в точках, указанных пользователем, на поверхности каждого из объектов. После сопряжения, объекты располагаются таким образом, что их плоские поверхности и перпендикулярные оси выравниваются.

Определения:

  • Цель – первое расположение, указанное в качестве места сопряжения.
  • Источник – второе указанное расположение, этот объект будет перемещен для сопряжения с целью.
  • Ось сопряжения – перпендикулярная ось, проходящая через центр сопряжения.

Определение сопряжений

Для определения сопряжения выполните следующие шаги:

  1. Нажмите кнопку  в панели инструментов Active Bar, чтобы перейти в режим сопряжений (либо используйте команду Tools » Mating главного меню или сочетание клавиш Shift+Ctrl+A). В процессе создания сопряжения необходим один щелчок ЛКМ для определения каждого места сопряжения, но при необходимости можно использовать больше щелчков, как описано в блоке примечаний ниже.
  2. В режиме создания сопряжения наведите курсор на объект для сопряжения. При наведении курсора на поверхность этого объекта ее цвет изменится на серый и будут показаны потенциальные места создания сопряжения (символы).
    • На плоской поверхности выберите один из девяти символов, расположенных в центре, вершинах и средних точках ограничивающего прямоугольника.
    • На цилиндрической поверхности выберите один из двух символов, расположенных на оси в каждом из концов цилиндра.
  3. Каждый символ – это потенциальное место сопряжения. Символ, наиболее близкий к курсору, обозначен большой зеленой точкой. Щелкните ЛКМ где-нибудь на поверхности, чтобы принять подсвеченный символ в качестве первого места сопряжения (цели). После выбора цель будет обозначена фиолетовой точкой.
  4. При наведении курсора вне поверхности, ее цвет изменится на зеленый, что говорит о том, что цель определена на этой поверхности.
  5. Повторите этот процесс для определения второго места сопряжения (источник) на втором объекте. Источник будет выделен коричневой точкой.
  6. После выбора источника, объект источника будет перемещен таким образом, чтобы места источника и цели были совмещены, с совмещением их плоских поверхностей и перпендикулярных осей. Положение сопряжения обозначено дугой, которая остается видимой сквозь другие объекты, когда сопряжение выделено, а перпендикулярная к положению сопряжения ось отображается фиолетовой пунктирной линией.
  7. Когда объекты сопряжены, они фиксируются вместе и перемещаются как один объект.
  8. Для изменения существующего сопряжения, выделите его в панели Multiboard Assembly, затем отредактируйте его свойства в панели Properties.

Примечания:

  • Когда вы находитесь в режиме сопряжений, это отображается в строке состояния.
  • Если выбрать символ сложно, например центр отверстия объекта (как показано на видео ниже), или был выбран неправильный символ, вы можете изменить символ цели перед определением символа источника.
  • Если продолжить перемещать курсор по поверхности, содержащей цель, наиболее близкий к курсору символ подсвечивается зеленым цветом. Текущая цель останется подсвечиваться фиолетовым цветом. Если необходим другой символ, наведите курсор таким образом, чтобы он подсвечивался зеленым, и затем щелкните ЛКМ.
  • Если невозможно задать сопряжение на крепежном винте, скройте винт (через щелчок ПКМ в панели Multiboard Assembly) и используйте вместо него крепежное отверстие.
  • Места сопряжения должны находиться на разных объектах. Если второе место сопряжения будет выбрано на том же объекте, что и первое, это действие будет воспринято как переопределение первого места сопряжения.
  • Сопряженные объекты могут быть сопряжены с третьим объектом.
  • При определении сопряжения можно изменять вид рабочего пространства:

    • Ctrl + Перетаскивание с зажатой ПКМ – изменение масштаба.
    • Shift + Перетаскивание с зажатой ПКМ – поворот рабочего пространства вокруг точки щелчка мышью.
  • Нажмите Esc, чтобы прервать процесс создания сопряжения и выйти из режима создания сопряжения.

Простая демонстрация определения сопряжения между винтом и гайкой. В строке состояния обозначается, если вы находитесь в режиме определения или редактирования сопряжения.

Изменение сопряжения

Чтобы изменить сопряжение, выберите его в панели Multiboard Assembly, затем используйте панель Properties для изменения его настроек. Строка состояния отображает, если сопряжение находится в режиме редактирования.

  • Режимом по умолчанию нового сопряжения является Auto.
  • Есть три режима, в которых можно настраивать сопряжение:
    • Auto – сопряжение заблокировано по всем направлениям, при перемещении одного объекта будут перемещены оба. Используйте поля в панели, чтобы настроить смещение (Offset) источника в направлениях X & Y в плоскости сопряжения цели. Можно также настроить расстояние (Distance) вдоль оси сопряжения.
    • Plane-to-Plane – сопряжение заблокировано вдоль оси сопряжения, но его можно интерактивно перетаскивать в плоскости X/Y. Используйте поля, чтобы настроить расстояние (Distance), перемещая источник вдоль оси сопряжения.
    • Axis-to-Axis – сопряжение заблокировано в плоскости X/Y, но его можно интерактивно перетаскивать вдоль оси сопряжения. Используйте поля в панели, чтобы настроить смещение (Offset) источника в направлениях X & Y плоскости сопряжения, сохраняя положение цели.
  • Сочетания клавиш (обозначены в области Help панели) обеспечивают эффективную настройку заблокированного сопряжения. Сочетание можно нажать и держать.
  • После того, как объекты были корректно спозиционированы, задайте режим Auto, чтобы нельзя было случайно изменить положение связи при перемещении объекта в рабочей области.
  • Для удаления сопряжения щелкните по нему ПКМ в панели Multiboard Assembly и выберите команду Remove Mate из контекстного меню или выберите сопряжение в панели и нажмите кнопку Delete.

Интерфейс пользователя редактора сборок Multi-board

Как и редакторы схем и плат, интерфейс редактора сборок Multi-board включает в себя панель инструментов Active Bar, расположенную в верхней части рабочей области.

Элементы управления режимами находятся в Active Bar, в том числе команды для перехода в режим измерений, режим сопряжений и режим создания сечения.

Нажмите, чтобы перейти в режим создания сопряжений. При перемещении по поверхности курсор будет подсвечивать на ней потенциальные места для создания сопряжения. Необходимо указать два места на различных объекта для создания сопряжения – после выбора второго объекта они будут сведены друг с другом. Нажмите Esc, чтобы выйти из режима создания сопряжений. Перейдите в раздел Работа с сопряжениями, чтобы узнать больше.
Нажмите, чтобы перейти в режим измерений. Щелкните по одному объекту, затем по второму – будет отображено расстояние между ближайшими ребрами/гранями этих объектов. Пока вы находитесь в этом режиме, можно проводить дальнейшие измерения. Нажмите Ctrl+M, чтобы остаться в режиме и очистить все измерения. Нажмите Esc, чтобы выйти из режима измерений и очистить все измерения. Нажмите Q, чтобы переключить единицы измерения.
Нажмите, чтобы перейти в режим отображения сечения. Будет отображено сечение сборки плоскостью. Нажмите кнопку еще раз, чтобы выйти из режима отображения сечения.

Проверка на пересечения

Пересечения выделяются, когда два объекта имеют соприкасающиеся поверхности либо пересекаются. Сопряженные поверхности не рассматриваются как пересекающиеся.

  • Для проверки на пересечения выберите команду Tools » Check Collisions (сочетание клавиш Ctrl+K). Информация обо всех пересечениях будет отображена в панели Messages.
  • Если необходимо, метки пересечений можно очистить с помощью команды Tools » Clear Violations.

Поддержка гибко-жестких плат

Редактор сборок Multi-board поддерживает гибко-жесткие печатные платы. Редактор отображает плату в полностью сложенном состоянии, определенном в редакторе плат.

Для получения более подробной информации о проектировании гибко-жестких конструкций перейдите сюда.

Изменение вида рабочей области

При первоначальной загрузке в редактор сборки платы располагаются в одной плоскости. Представьте, что они лежат рядом друг с другом на виртуальном сборочном столе.

Для работы с 3D-проектом необходимы навыки управления видом в пространстве и управления объектами в этом пространстве. Начнем с изучения приемов управления видом. После того, как вы освоите управление видом, вы будете готовы к изучению того, как совмещать платы.

Вы можете управлять видом сборки с помощью клавиатуры и мыши, либо с помощью 3D-манипулятора, такого как Space Navigator.

Изменения типа проекции

Вы можете вид редактора сборок на перспективу или ортогональный вид с помощью команды View » Toggle Projection Type главного меню или клавиши P.

  • Перспектива – это вид трехмерного изображения, которое отображает высоту, ширину и глубину для более реалистичного изображения или графики.
  • Ортогональный вид – это вид трехмерных объектов, создаваемый путем проецирования вида объекта на плоскость, которая обычно располагается так, чтобы она была параллельна одной из плоскостей объекта.

Ориентация вида в рабочей области

В нижнем левом углу рабочей области сборки располагается маркер с красной/зеленой/синей осью – инструмент для выполнения 3D-манипуляций – под названием Workspace Gizmo. Когда вы выбираете плату, появляется другой инструмент, который называется Object Gizmo – подробнее об этом ниже.

Используйте инструмент 3D-манипуляции (разноцветные стрелки/плоскости/дуги), чтобы управлять видом рабочего пространства и ориентацией объектовИспользуйте инструмент 3D-манипуляции (разноцветные стрелки/плоскости/дуги), чтобы управлять видом рабочего пространства и ориентацией объектов

Инструмент управления видом Workspace Gizmo

Этот инструмент используется для изменения ориентации вида в рабочем пространстве.

Каждой оси рабочего пространства и соответствующей ей плоскости назначен свой цвет:

  • Синяя стрелка – ось Z, плоскость X-Y, вид сверху/снизу.
  • Красная стрелка – ось X, плоскость Y-Z, вид спереди/сзади.
  • Зеленая стрелка – ось Y, плоскость X-Z, вид слева/справа.

Инструмент для выполнения 3D-операций в рабочем пространстве всегда расположен в левом нижнем углуИнструмент для выполнения 3D-операций в рабочем пространстве всегда расположен в левом нижнем углу

При наведении курсора мыши на элемент этого инструмента он подсвечивается, что говорит о том, что он активен. Если щелкнуть по элементу определенного цвета, вид будет ориентирован таким образом, будто вы смотрите на объект по направлению соответствующей оси. Повторный клик изменит направление взгляда на противоположный. В таблице ниже приведены сочетания клавиш для управления видом.

Сочетания клавиш для управления видом

Сочетания клавиш, приведенные здесь, позволяют управлять поведением осей в рабочей области:

СОЧЕТАНИЕ КЛАВИШ ПОВЕДЕНИЕ
Клавиша Z или щелчок по синему элементу инструмента Ориентация вида по направлению оси Z, на плоскость X-Y. Щелкните на синий элемент второй раз или нажмите Shift+Z, чтобы поменять вид на противоположный.
Клавиша X или щелчок по красному элементу инструмента Ориентация вида по направлению оси X, на плоскость Y-Z. Щелкните на красный элемент второй раз или нажмите Shift+X, чтобы поменять вид на противоположный.
Клавиша Y или щелчок по зеленому элементу инструмента Ориентация вида по направлению оси Y, на плоскость X-Z. Щелкните на зеленый элемент второй раз или нажмите Shift+Y, чтобы поменять вид на противоположный.

Для управления видом рабочего пространства воспользуйтесь соответствующим инструментомДля управления видом рабочего пространства воспользуйтесь соответствующим инструментом

Сочетания клавиш для управления текущим видом

Часто необходимо управлять текущим видом, т.е. видом в той плоскости, которая в данный момент параллельна плоскости вашего экрана. Пример подобной манипуляции – масштабирование, когда содержимое рабочего пространства становится ближе или дальше, а углы осей рабочего пространства остаются неизменными.

Сочетания клавиш в таблице ниже относятся к управлению видом в текущей плоскости:

СОЧЕТАНИЕ КЛАВИШ ПОВЕДЕНИЕ
Ctrl + Колесо мыши Масштабирование (приближение/отдаление)
Перетаскивание с зажатой правой клавишей мыши Панорамирование (перемещение в текущей плоскости, курсор принимает вид руки)
Shift + Перетаскивание с зажатой правой клавишей мыши Вращение вида рабочего пространства вокруг осей X и Y текущей плоскости. Положение точки перетаскивания определяет центр вращения. Перетаскивайте вверх/вниз, чтобы вращать вид вокруг оси X текущей плоскости вида, и влево/вправо – вокруг оси Y текущей плоскости вида.
Shift + Ctrl + Перетаскивание с зажатой правой клавишей мыши Вращение вида рабочего пространства вокруг оси Z текущей плоскости. Положение точки перетаскивания определяет центр вращения. Перетаскивайте влево, чтобы вращать вид вокруг оси Z текущего вида плоскости против часовой стрелки, вправо – по часовой.
Ctrl+PgDn Отобразить все объекты в рабочей плоскости, в том числе начало координат.

Текущим видом можно управлять с помощью мыши и сочетаний клавиш

Позиционирование плат в сборке

После того, как вы освоили управление видом в рабочей области с помощью инструмента управления видом, а также с помощью клавиатуры и мыши, следующим шагом на пути к созданию сборки является ориентирование и позиционирование плат (и других объектов) в рабочей области.

При щелчке мышью по плате она выделяется цветом выбора (по умолчанию – зеленый), а также появляются цветные оси и дуги для ориентирования, которые вместе составляют Object Gizmo – инструмент для управления объектом в рабочей области.

Инструмент для управления объектом Object Gizmo появляется при выделении объектаИнструмент для управления объектом Object Gizmo появляется при выделении объекта

Каждая плата загружается в рабочее пространство сборки с той же ориентацией, которая была у нее в редакторе плат – у объекта останутся те же самые оси X, Y и Z, какие были при его создании в редакторе плат, независимо от текущей ориентации платы в сборке.

Изменение положения и ориентации платы

Когда отображен инструмент управления объектом, зажмите:

  • Стрелку инструмента управления объектом – для перемещения объекта вдоль его осей.
  • Дуги инструмента управления объектом – для вращения объекта вокруг его осей. Когда оси объекта приближаются к осям рабочего пространства, они выравниваются автоматически.
  • Выбранный объект – для перемещения объекта в плоскости текущего вида. Поскольку эта плоскость определена текущей ориентацией вида, то при использовании такого способа может быть сложно предсказать, где будет находиться объект в трехмерном пространстве.
Чтобы получить предсказуемый результат при перетаскивании объекта, используйте сначала инструмент управления рабочим пространством, чтобы задать текущий вид параллельно одной из плоскостей рабочего пространства.

Используйте инструмент управления объектом, что изменить положение платы

Ограничение перемещения в плоскости или в оси

  • Чтобы ограничить перемещение объекта в плоскости рабочего пространства (как показано на видео выше):
    1. Используйте инструмент управления видом, чтобы переориентировать рабочее пространство, как описано в разделе Инструмент управления видом. Плоскость текущего вида будет ориентирована по выбранной плоскости рабочего пространства.
    2. Выберите объект, затем щелкните в свободном месте рабочего пространства и перетащите выбранный объект. Теперь перемещение выбранной платы ограничено плоскостью, заданной текущим видом.
  • Чтобы ограничить перемещение объекта вдоль оси объекта (как показано на видео выше):
    1. Выберите объект, который нужно переместить, – появится инструмент управления объектом. Если необходимо переместить множество объектов, выдерите их с зажатой клавишей Shift.
    2. Зажмите кнопку на стрелке соответствующей стрелки инструмента управления объектом, чтобы переместить выбранные объекты вдоль этой плоскости.

Выравнивание объекта по осям рабочего пространства

  • Чтобы выровнять объект с осью рабочего пространства (как показано на видео выше):
    1. Выделите объект – появится инструмент управления объектом.
    2. Используйте соответствующую дугу, чтобы вращать объект в нужном направлении. Используйте автоматическое выравнивание при пересечении плоскости рабочего пространства, чтобы выровнять объект.

Определение сечения сборки

С помощью разреза можно отобразить детали, скрытые другими деталями сборки. Это достигается путем размещения секущих плоскостей, которые вырезают часть сборки. Редактор сборок Multi-board поддерживает определение одной секущей плоскости для каждой из трех осей, что позволяет задать сечение в одном, двух или трех направлениях.

Сечение может быть отключено (Off), включено (OnEdit). В режиме Edit отображаются секущие плоскости. Каждая плоскость обозначена цветной полупрозрачной поверхностью, исходящей из начала координат сечения. Начало координат сечения определено тремя цветными стрелками, называемых инструментом управления сечением – Section View Gizmo. Вы можете включить их отображение и настроить их направление в области Section View панели View Configuration.

Пример сечения. Наведите курсор мыши на изображение, чтобы увидеть переключение из режима Edit в режим On.Пример сечения. Наведите курсор мыши на изображение, чтобы увидеть переключение из режима Edit в режим On.

Для работы с сечением:

  • Переключайте отображение сечения (Section View) между режимами Edit/On/Off с помощью команды View » Toggle Section View, сочетания клавиш Shift+Ctrl+V или кнопки .
  • В режиме Edit положение каждой секущей плоскости можно изменить перетаскиванием с зажатой ЛКМ соответствующей цветной стрелки инструмента Section View Gizmo.
  • Управление сечением осуществляется с помощью инструмента Section View Gizmo, который управляет положением секущими плоскостями X, Y и Z. Положение инструмента определяет начало координат сечения.
  • По умолчанию всё, что находится в текущем отрицательно определенном пространстве сечения, скрыто, т.е. отображаются лишь те объекты, которые находятся в положительно определенном пространстве сечения. Это поведение меняется на противоположное, если в панели View Configuration включена опция Invert Cutout.
  • Направление, в котором применено сечение, можно переключить для каждой плоскости с помощью соответствующего элемента управления Plane X/Y/Z .
В зависимости от положения сборки в рабочей области, вся сборка может быть скрыта (вырезана) при включенном сечении. Переключите сечение в режим Edit для отображения секущих плоскостей, затем перетащите с зажатой ЛКМ инструмент Section View Gizmo для перемещения плоскостей сечения в нужное положение.

Экспорт в MCAD

Сборка может быть экспортирована в формат STEP 3D или Parasolid. Для экспорта всей сборки в формат STEP 3D выберите команду File » Export » STEP 3D из главного меню. Для экспорта всей сборки в формат Parasolid выберите команду File » Export » Parasolid из главного меню.

Пример файла STEP сборки Multi-board, открытой в MCAD-редакторе Rhinoceros. Пример файла STEP сборки Multi-board, открытой в MCAD-редакторе Rhinoceros.

Добавление дополнительных объектов в сборку Multi-board

Помимо плат, вы можете добавлять в сборку Multi-board дополнительные объекты. Эти дополнительные объекты (называемые деталями) загружаются с помощью команд меню Design или с помощью кнопок в верхней части панели Multi-board Assembly.

Нажмите соответствующую кнопку (или используйте команды меню Design), чтобы:

– вставить другую сборку Multi-board в текущую сборку.

– вставить другую плату в текущую сборку.

– вставить механическую модель в формате STEP в текущую сборку.

Обратите внимание, что деталь, добавленная в сборку Multi-board, является единым объектом. Например, если вы добавите модель корпуса в формате STEP, который состоит из верхней и нижней половин, вы не сможете управлять этими половинами по отдельности. В этом случае необходимо вставить каждую половину в сборку отдельно.

Обновление и редактирование детали сборки

Фиксация детали

Чтобы зафиксировать или снять фиксацию детали, выделите нужную деталь или наведите на нее курсор мыши, щелкните ПКМ и выберите команду Lock Selected Part/Unlock Selected Part. Деталь (или сопряженные детали) будут зафиксированы в текущем положении в рабочей области редактора сборки.

  • Зафиксированные детали помечаются иконкой замка в панели Multiboard Assembly.
  • Для отдельной заблокированной детали не отображается инструмент управления объектом (для сопряженных деталей этот инструмент никогда не отображается).
  • Зафиксированная деталь не может участвовать в сопряжении, если она выбрана в качестве источника (т.е. перемещаемого объекта).

Примечания по обновлению деталей

  • Если деталь, добавленная в сборку, была обновлена, то это обновление можно загрузить в сборку Multi-board. Выберите требуемые детали и запустите команду Edit » Update Selected Parts или используйте контекстное меню.
  • Также вы можете запустить редактирование сборки или платы из редактора сборки Multi-board. Выберите нужный объект и запустите команду Edit » Edit Selected Part или используйте контекстное меню.
Обнаружили проблему в этом документе? Выделите область и нажмите Ctrl+Enter, чтобы оповестить нас.

Связаться с нами

Связаться с нашими Представительствами напрямую

We're sorry to hear the article wasn't helpful to you.
Could you take a moment to tell us why?
200 characters remaining
Вы сообщаете о проблеме, связанной со следующим выделенным текстом
и/или изображением в активном документе: