Altium NEXUS Documentation

Определение стека слоев

Последнее изменение: Pavel Demidov; 10.11.2020

Печатная плата проектируется как стек из множества слоев. Первые платы представляли собой просто диэлектрическое основание, покрытое тонким слоем меди с одной или с двух сторон. Соединения формировались проводящими трассами в этих слоях путем вытравливания (удаления) ненужной меди.

        
Слева показана одна из ранних конструкций печатных плат (односторонняя плата). Справа показана гибко-жесткая печатная плата, где жесткие области соединены между собой гибкими областями платы.

Практически все современные конструкции плат состоят из множества проводящих слоев. Технологические инновации и улучшения привели к ряду революционных концепций в производстве печатных плат, включая возможность конструировать и изготавливать гибкие печатные платы. Благодаря соединению жестких областей плат гибкими стало возможно конструирование сложных, гибридных плат, которые можно сложить в соответствии с корпусом сложной формы.

В конструкциях печатных плат стек слоев определяет их порядок в вертикальном направлении, или в плоскости Z. Поскольку плата изготавливается как единая сущность, то плату любого типа, в том числе гибко-жесткую, необходимо конструировать как единую сущность. Для этого конструктору необходима возможность определять множество стеков слоев платы и назначать эти стеки различным зонам гибко-жесткой конструкции.

Чтобы узнать больше об изготовлении плат, перейдите на страницу Плата.

Layer Stack Manager

Определение стека слоев является очень важным элементом успешного проектирования платы. Процесс трассировки многих современных плат осуществляется как проектирование ряда элементов цепи, или линий передач, а не простых проводников, которые переносят электрическую энергию.

Для успешного проектирования быстродействующей конструкции необходимо грамотно подобрать материалы и задать стекап слоев, а также настроить параметры трассировки, чтобы достичь подходящего импеданса трассировки одиночных цепей и дифференциальных пар. Существует также ряд других аспектов, которые необходимо учитывать при проектировании современной быстродействующей платы: парность слоев, переходные отверстия, требования к обратному высверливанию, требования к гибко-жестким платам, балансировка проводников, симметрия стека слоев, соответствие материалов.

Менеджер стека слоев, Layer Stack Manager, разработан для учета всех этих требований в едином редакторе.

Чтобы открыть Layer Stack Manager, выберите команду Design » Layer Stack Manager из главного меню. Layer Stack Manager будет открыт как документ в отдельном редакторе, подобно листу схемы, плате или документу другого типа.


Управление всеми аспектами стека слоев осуществляется в Layer Stack Manager.

Вкладку документа Layer Stack Manager (LSM) можно оставить открытой при работе с платой как стандартный документ, чтобы переключаться между платой и LSM. Поддерживаются все стандартные действия над вкладкой, такие как разделение экрана и открытие на отдельном мониторе. Обратите внимание, что в Layer Stack Manager необходимо выполнить сохранение (команда Save), чтобы изменения были отражены в документе платы.

Функциональные возможности разделены на множество вкладок, отображенные в нижней части Layer Stack Manager:

На вкладке Stackup приведена информация по физическим слоям. На этой вкладке осуществляется добавление, удаление и настройка свойств слоев. Для гибко-жестких конструкций на этой вкладке также осуществляется включение и отключение слоев.

  • Свойства выделенного в данный момент слоя можно изменить непосредственно в таблице или в панели Properties.
  • Щелкните ПКМ в таблице слоев или используйте команды Edit » Add Layer, чтобы добавить слой. При добавлении слоя Surface Finish будет также добавлен диэлектрический слой, если существующий соседний слой также является слоем Surface Finish.
  • Если в разделе Board панели Properties включена опция Stack Symmetry, слои будут добавляться парно, симметрично центральному диэлектрическому слою.
  • Материал слоя можно ввести в выбранной ячейке Material либо выбрать в диалоговом окне Select Material, которое открывается с помощью кнопки .
  • Проводящему слою может быть добавлено дополнительное медное покрытие – используйте подменю Insert layer и добавьте слой Surface Finish.
  • Внутренние проводящие слои включают в себя опцию Copper Orientation, которая определяет направление, в котором медь связана с основанием (и в котором осуществляется травление). Задайте эту опцию для обеспечения точных расчетов импеданса.
  • У проводящих слоев также есть опция Orientation. Задайте ее, если в гибко-жесткой конструкции компоненты монтируются на внутренний/гибкий слой либо если в конструкции используются встроенные компоненты, чтобы обозначить направление, в котором компонент ориентирован относительно этого проводящего слоя.
  • Используйте команды Layer Up/Layer Down контекстного меню или меню Edit для перемещения выбранного слоя вверх или вниз по слоям того же типа.
  • Раздел Board панели Properties включает в себя опции для включения использования симметрии стека (Stack Symmetry) и соответствия библиотеке (Library Compliance) – подробнее об этом ниже.
  • В разделе Substack панели Properties отображена сводная информация по текущему стеку слоев (или сабстеку гибко-жесткой конструкции).

Настройка стекапа в панели Properties

Эта вкладка используется для определения профилей импеданса, которые можно использовать в правилах трассировки.

Поддержка расчета импеданса основана на программном обеспечении Simbeor®.
  • Щелкните ЛКМ по вкладке Impedance в нижней части Layer Stack Manager для настройки требований к профилю импеданса. После настройки профилей импеданса, нужный профиль затем можно выбрать в правиле проектирования Routing Width или Differential Pairs Routing.
  • Нажмите кнопку или Add Impedance Profile, чтобы добавить новый профиль импеданса и затем в панели Properties определить его тип (Type), целевой импеданс (Target Impedance), целевую точность (Target Tolerance) и, опционально, описание (Description).
  • Таблица разделена на две зоны: слева показаны слои в стекапе, а для каждого сигнального слоя в стекапе есть слой, отображенный в области профиля импеданса справа. Используйте флажок слоя в области профиля импеданса, чтобы включить расчет импеданса для этого слоя.
  • При выделении включенного слоя в области профиля импеданса, все слои затеняются, кроме тех, которые используются для расчета импеданса для этого выделенного сигнального слоя.
  • Когда слою назначен профиль импеданса, редактирование отсчетного слоя (слоев) осуществляется в столбцах Top Ref и Bottom Ref. Обратите внимание, что отсчетным слоем (слоями) может быть сигнальный или экранный.
  • Поддерживаются прямые и обратные расчеты. Если вы введете целевой импеданс Target Impedance, расчетная ширина трассы Width изменится автоматически, и наоборот – введите ширину трассы Width, и автоматически изменится целевой импеданс Target Impedance.
  • Для расчетов дифференциального импеданса заблокируйте ширину трассы Width или зазор для трасс Trace Gap с помощью соответствующей кнопки – незаблокированная переменная будет рассчитана при изменении значения целевого импеданса Target Impedance. Либо измените незаблокированную переменную, чтобы изменить целевой импеданс Target Impedance.
  • Показатель травления Etch Factor = Толщина/[(W1-W2)/2] (наведите курсор мыши на знак вопроса в панели, чтобы увидеть формулу).
  • Расчет импеданса поддерживает множество смежных диэлектрических слоев. У этих слоев могут быть различные диэлектрические свойства.
  • Расчет дифференциального импеданса поддерживает асимметричную полосковую линию.
  • Одиночные и дифференциальные копланарные структуры поддерживаются калькулятором импедансов Simbeor.
  • Все расчеты используют частоту 2 ГГц.
  • Для ускорения вычислений, профили импеданса рассчитываются в отдельных потоках (если они доступны).

Настройка профиля импеданса в панели Properties

Вкладка Via Types используется для определения допустимых вертикальных соединений слоев переходными отверстиями в конструкции платы. Диаметр и размер переходных отверстий (свойства X&Y), размещаемых в проекте, управляются настройками по умолчанию, если переходное отверстие размещается вручную, либо применяемым правилом Routing Style, если переходное отверстие размещается в процессе интерактивной трассировки.

  • Структура новой платы включает в себя одно определение сквозного перехода. Для двухслойной платы, переходное отверстие имеет название по умолчанию Thru 1:2 – название отражает тип переходного отверстия, а также первый и последний слой, который этот переход соединяет. Удалить сквозной переход по умолчанию нельзя.
  • Нажмите кнопку , затем в панели Properties укажите слои, которые соединяет это определение переходного отверстия. Новое определение будет называться <Тип_перехода> <Первый_слой>:<Последний_слой> (например, Thru 1:2).
  • Система автоматически определит тип переходного отверстия (сквозное, глухое, скрытое) на основе выбранных слоев и задаст ему соответствующее название.
  • Если необходим микропереход, включите флажок µVia. Эта опция будет доступна, когда переходное отверстие соединяет смежные слои, либо слои, разделенные одним слоем (так называемое Skip via).
  • Если в стеке слоев включена опция Stack Symmetry (Симметрия стека), станет доступной опция Mirror. Когда эта опция включена для текущего перехода, будет автоматически создано его зеркальное отображение, соединяющее симметричные слои в стеке.
  • Свойства размещенных переходных отверстий включают в себя выпадающий список Name, который содержит в себе все типы переходных отверстий, заданных в Layer Stack Manager. В проекте могут быть переходные отверстия только тех типов, которые определены в Layer Stack Manager.
  • При изменении слоя в процессе интерактивной трассировки:
    • В панели Properties будет отображен применяемый тип перехода (показать).
    • Если для соединяемых слоев доступно множество подходящих типов переходов, нажимайте клавишу 6 для циклического переключения между доступными типами.
    • Информация о предлагаемом типе перехода отображается в строке состояния (показать).

Настройка типов переходных отверстий в панели Properties

В быстродействующем проекте, если проводящий материал переходного отверстия выходит за пределы сигнальных слоев, на которых расположена трассировка сигналов, могут произойти отражения сигналов. Это ведет к искажению сигналов и проблемам целостности сигналов. Одним из способов решения является высверливание неиспользуемого проводящего материала переходного отверстия с помощью сверления контролируемой глубины, или так называемой технологии обратного высверливания.

  • Настройка свойств обратного высверливания осуществляется на вкладке Back Drills. Включение этой вкладки осуществляется с помощью меню Tools » Features или кнопки и выбора Back Drills.
  • Вкладка Back Drills используется для определения соединения слоев, к которым необходимо применить обратное высверливание, если присутствуют отрезки проводящего материала в контактных площадках и переходных отверстий. Эти настройки используются в сочетании с правилом проектирования Max Via Stub Length, где определяются значения максимального отрезка и увеличения размера сверления. В этом правиле можно использовать настройки Where the Object Matches для применения удаления отрезков проводящего материала к определенным цепям.
  • Нажмите кнопку , чтобы добавить новое определение обратного высверливания. Название определения будет задано в соответствии с первым (First layer) и последним (Last layer) слоями, выбранными в разделе Back Drill панели Properties, например BD 1:3. First layer определяет первый слой, который необходимо высверлить, Last layer определяет слой, перед которым останавливается сверление (т.е. Last layer – это первый слой в стеке, который не будет высверлен).
  • Если в свойствах стека в панели Properties включена опция Stack Symmetry, то в разделе Back Drill панели станет доступной опция Mirror. Если она включена, будет создано зеркальное отображение текущего обратного высверливания, например BD 1:3 | 6:4.

Настройка обратного высверливания в панели Properties

С помощью современных технологий печати возможно печатать электронные цепи прямо на основании, формируя электрические цепи. Такая технология называется печатной электроникой.

  • Настройка стека слоев для печатной электроники осуществляется выбором команды Tools » Features » Printed Electronics. В этом режиме все вкладки заменяются на одну вкладку Printed Electronics Stackup.
  • В печатной электронике не используются традиционные диэлектрические слои, вместо них используются локальные диэлектрические области в тех местах, где пересекаются трассы. Когда в выпадающем меню Features включена опция Printed Electronics, из текущего стека удаляются все диэлектрические слои, и вместо них определяются диэлектрические области подходящей формы на непроводящих слоях.
  • В печатной электронике, сигнальные медные слои называются проводящими слоями, а диэлектрические слои называются непроводящими слоями.

Настройка стекапа устройства печатной электроники в панели Properties

Гибко-жесткие конструкции – настройка гибко-жестких плат осуществляется на вкладке Stackups в Layer Stack Manager. Перейдите в раздел Определение и настройка гибко-жестких сабстеков.

Редактирование свойств слоя

Страница панели: Панель Properties - Поддержка стека слоев

Layer Stack Manager представляет свойства слоев в табличном виде. Свойства могут быть изменены непосредственно в панели Properties. Панель можно использовать на любой из вкладок Layer Stack Manager, например, при настройке свойства профиля импеданса и линии передачи на вкладке Impedance или при настройке микроперехода на вкладке Via Types.

Некоторые из режимов панели Properties в Layer Stack Manager.

Панель Properties можно включить/отключить с помощью кнопки в правом нижнем углу приложения.

Определение стека слоев

Слои, которые вы добавляете на вкладке Stackup в Layer Stack Manager, являются слоями, которые будут изготовлены в рамках технологического процесса.

Свойства слоев можно ввести непосредственно в таблице, либо выбрать из библиотеки материалов.

Свойства слоя можно изменить непосредственно в таблице или в панели Properties.

  • Используйте команды Load Template и Save Template меню File, чтобы загрузить шаблон стекапа (*.stackup) или сохранить текущий стекап в качестве шаблона.
  • В меню Tools » Presets также доступны предопределенные стеки слоев.

Настройка свойств и материалов слоев

Свойства слоя можно изменить непосредственно в таблице Layer Stack Manager, либо можно выбрать предварительно определенный материал из библиотеки материалов, нажав кнопку в ячейке Material выбранного слоя. В сворачиваемой области о вкладке Stackup выше на этой странице приведена информация о доступных способах добавления, удаления, редактирования и определения порядка слоев.

Вы можете добавлять столбцы пользовательских свойств, а также управлять видимостью всех столбцов в диалоговом окне Select columns. Чтобы открыть это диалоговое окно, щелкните ПКМ по заголовку любого столбца в таблице и выберите команду Select columns из контекстного меню.

Типы слоев и их свойства

Существует большое разнообразие материалов, используемых в производстве печатных плат. В таблице в сворачиваемой области ниже приведена краткая сводка по главным используемым материалам.

Выбор материалов слоев и их свойств всегда следует проводить по согласованию с изготовителем платы.

Тип слоя Используемые материалы Комментарии
Сигнальный
(Signal)
Медь Медный слой, используемый для определения трассировки сигналов, несет электрические сигналы и ток питания. Как правило, отожженная фольга и электроосажденная медь.
Внутренний экранный
(Internal Plane)
Медь Сплошной слой меди, используемый для доставки питания и земли; может быть разделен на регионы. Также должен указывать расстояние от края слоя до края платы (отступ). Как правило, отожженная фольга.
Диэлектрик
(Dielectric)
Различные, в том числе: FR4, полиимид и множество зависящих от производителя материалов, предлагающих различные конструктивные характеристики

Изолирующий слой; может быть жестким или гибким. Используется для определения основания, препрега и гибких слоев.

Важными механическими свойствами являются: стабильность размеров в диапазоне влажности и температуры, сопротивление разрыву, гибкость.

Важные электрические свойства включают в себя сопротивление изоляции, диэлектрическую проницаемость (Dk) и коэффициент рассеяния (тангенс угла потерь, Df или Dj)

Шелкография
(Overlay)
Трафаретная эпоксидная смола, LPI (liquid photo-imageable – жидкий фотопроявляемый материал) Представляет текст/графику, например, позиционные обозначения компонентов, логотипы, название изделия и т.д.

Паяльная маска/Покрытие
(Solder Mask/Coverlay)

1) Жидкая фотопроявляемая паяльная маска (LPI или LPSM), фотопроявляемая паяльная маска в виде сухой пленки (DFSM)

2) Гибкая пленка с клейким покрытием, как правило полиимид или полиэфир.

1) Защитный слой, который ограничивает место нанесения припоя. Экономически эффективная и проверенная на практике технология, подходящая для применения в жестких и гибких условиях класса A (гибкие для установки). Подходит для более тонких элементов, чем гибкая защитная пленка.

2) Подходит для гибких условий класса A и B (динамически гибкие). Требует скругленных отверстий/углов, которые обычно высверливаются или выштамповываются.

Паяльная паста
(Paste Mask)
Слой, из которого изготовлена трафаретная паяльная паста. Трафарет, как правило, изготавливают нержавеющей стали. Вскрытия в трафарете определяют места, где на контактные площадки должна наноситься паяльная паста до размещения компонента. Слой пасты, который определяет места, где следует применять паяльную пасту.

Библиотека материалов и соответствие библиотеке

Страница диалогового окна: Altium Material Library

Предпочтительные материалы стека слоев можно предварительно определить в библиотеке материалов. В Layer Stack Manager выберите команду Tools » Material Library, чтобы открыть диалоговое окно Altium Material Library, где можно просмотреть существующие материалы и добавить новые.

Материал для определенного слоя не выбирается в диалоговом окне Altium Material Library. Чтобы использовать определенный материал для слоя, нажмите кнопку для этого слоя в ячейке Materials в таблице стека слоев. Будет открыто диалоговое окно Select Material, где будут отображены только те материалы библиотеки, которые подходят для выбранного слоя.

Если в Layer Stack Manager включена опция Library Compliance, то для каждого слоя, материал которого был выбран в библиотеке, будет происходить проверка значений его свойств на соответствие значениям свойствам материала в библиотеке. Несоответствующие свойства будут отмечены. Выберите материал повторно (), чтобы обновить значения согласно настройкам в библиотеке материалов.

Симметрия стека слоев

Страница диалогового окна: Stack is not symmetric

Если необходимо, чтобы стек слоев платы был симметричным, включите опцию Stack Symmetry в разделе Substack Properties панели Properties. После этого будет осуществляться проверка на симметричность относительно центрального диэлектрического слоя. Если будет обнаружено отличие в равноудаленных от центра слоях, будет открыто диалоговое окно Stack is not symmetric.

В верхней части диалогового окна отображается подробная информация обо всех найденных конфликтах в симметрии стека слоев.

  • Mirror top half down (Отразить верхнюю половину вниз) – настройки каждого слоя выше центрального диэлектрического слоя будут скопированы вниз в симметричный ему слой.
  • Mirror bottom half up (Отразить нижнюю половину вверх) – настройки каждого слоя ниже центрального диэлектрического слоя будут скопированы наверх в симметричный ему слой.
  • Mirror whole stack down (Отразить весь стек вниз) – после последнего проводящего слоя (Surface Finish) будет добавлен дополнительный диэлектрический слой, затем все сигнальные и диэлектрические слои будут скопированы и отражены ниже этого нового диэлектрического слоя.
  • Mirror whole stack up (Отразить весь стек вверх) – перед первым проводящим слоем (Surface Finish) будет добавлен дополнительный диэлектрический слой, затем все сигнальные и диэлектрические слои будут скопированы и отражены выше этого нового диэлектрического слоя.

Если опция Stack Symmetry включена:

  • Изменение свойства слоя автоматически применяется и к симметричному слою.
  • Добавление слоя автоматически добавляет соответствующий симметричный слой.

Используйте опцию Stack Symmetry для быстрого определения симметричной платы – определите половину стека слоев, включите опцию Stack Symmetry, затем используйте одну из опций отражения всего стека для копирования этого набора слоев.

Визуализация стека слоев

Эффективным способом проверки стека слоев является его визуализация в 3D.

  • В Layer Stack Manager выберите Tools » Layerstack Visualizer, чтобы открыть средство визуализации Layerstack Visualizer.
  • Используйте элементы управления для настройки отображения стека слоев.
  • Используйте перетаскивание с зажатой ПКМ для вращения платы в инструменте визуализации.
  • Щелкните ЛКМ по изображению, затем нажмите Ctrl+C, чтобы скопировать изображение в буфер обмена Windows.

Определение и настройка гибко-жестких сабстеков

Отдельные зоны, или регионы, гибко-жесткой печатной платы могут состоять из различного количества слоев. Для этого необходима возможность определять множество стеков, называемых сабстеками (substacks).

Для этого необходимо сделать следующее:

  • Включите проектирование гибко-жестких плат – выберите команду Tools » Features » Rigid/Flex или нажмите кнопку и выберите Rigid/Flex.
  • В верхней части таблицы слоев появятся дополнительные элементы управления, в том числе кнопка выпадающего меню для переключения сабстека, отображающая название сабстека по умолчанию (  ).
  • Также в панели Properties появится дополнительный раздел Substack, где можно изменить название текущего сабстека в поле Stack Name.
  • Чтобы добавить новый сабстек, нажмите кнопку , рядом с переключателем сабстеков, задайте название сабстека в панели Properties и включите опцию Is Flex, если необходимо.
  • В таблице слоев всегда отображается полный набор доступных слоев. Для гибкого/жесткого стека у каждого слоя есть флажок слева, который используется для настройки того, какие слои должны быть доступны в каждом из этих сабстеков.
  • Слой можно использовать во множестве сабстеков (т.е. чтобы он проходил через множество регионов гибко-жесткой платы), что управляется флажком слоя.
  • Специфичный для гибких плат защитный слой можно добавить в сабстек, только если у него включена опция Is Flex и не включен слой паяльной маски.

Если включена опция Rigid/Flex, появляется кнопка выбора сабстека. Нажмите на нее для выбора и настройки каждого сабстека. Наведите курсор мыши на изображение, чтобы увидеть гибкий сабстек.

Прочие задачи конструирования, связанные со слоями

Слои в стеке слоев формируют пространство, в котором вы можете создавать конструкцию. Существует ряд задач конструирования, которые относятся к слоям, но они выполняются не в Layer Stack Manager. Общая информация по этим задачам приведена ниже, со ссылками на соответствующие страницы.

Определение общей формы платы

Главная страница: Определение формы платы

Независимо от итоговой конструкции платы (один жесткий регион или множество гибких и жестких регионов), общий внешний контур определяется формой платы, т.е. объектом Board Shape.

Форму платы Board Shape можно переопределить следующими способами:

  • Вручную – переопределением формы или перемещением существующих вершин (углов) платы. Переключитесь в режим Board Planning Mode (View » Board Planning Mode), затем используйте команды меню Design.
  • Из выделенных объектов – выполняется, как правило, с помощью контура на механическом слое. Используйте этот вариант, если контур был импортирован из средства MCAD как файл DWG/DXF. Переключитесь в режим 2D Layout Mode (View » 2D Layout Mode), выделите примитивы на механическом слое (Edit » Select » All on Layer), затем используйте команду Design » Board Shape.
  • Из 3D-модели – используйте этот вариант, если в объект 3D Body (Place » 3D Body) была импортирована модель STEP из MCAD. Переключитесь в режим 3D Layout Mode (View » 3D Layout Mode), затем используйте команду Design » Board Shape » Define from 3D body для выбора формы платы Board Shape.
Layer Stack Manager используется для определения структуры платы в вертикальном направлении, или направлении Z. Определение платы в горизонтальном направлении, или направлении X-Y, осуществляется, прежде всего, путем определения общей формы платы. Если вы конструируете гибко-жесткую плату, то эта форма затем разделяется на соответствующие зоны, или регионы платы. После определения регионов платы им назначаются стеки слоев.

Гибко-жесткие печатные платы – определение регионов платы и назначение сабстеков

Главная страница Определение регионов платы и линий сгиба

Если вы конструируете гибко-жесткую плату, то после определения ее формы вы разделяете плату на регионы с помощью линий разделения.

Вы можете управлять назначением сабстеков регионам в режиме Layer Stack Regions панели PCB.

  • Линии разделения можно размещать в редакторе плат, когда он находится в режиме Board Planning Mode (View » Board Planning Mode, клавиша 1).
  • Размещение линии разделения осуществляется с помощью команды Design » Define Split Line.
  • Линия разделения должна начинаться и заканчиваться на внешнем крае и платы; ее можно изменить после размещения.
  • Название региона и его стек слоев назначаются в диалоговом окне Board Region. Доступ к диалоговому окну осуществляется двойным щелчком ЛКМ по региону в панели PCB в режиме Layer Stack Regions, либо переключением редактора плат в режим Board Planning Mode и двойным щелчком по нужному региону в рабочей области.

    Разделение платы на регионы и назначение стеков слоев осуществляется в режиме Board Planning Mode.

  • Обратите внимание, что названия стеков слоев задаются в Layer Stack Manager.
  • У гибких стеков должна быть включена опция Is Flex в Layer Stack Manager, чтобы к ним можно было применить соответствующие свойства. Обратите внимание, что сгиб определяется размещением линии сгиба Bending Line, проходящей через гибкий регион (Design » Board Shape). Обратитесь к странице Определение регионов платы и линий сгиба для получения более подробной информации.
Назначение стеков слоев регионам можно проверять и изменять в режиме Layer Stack Regions панели PCB.

Назначение цепи экранному слою

Страница панели: Split Plane Editor

Назначение цепи экранному слою или его региону осуществляется в режиме Split Plane Editor панели PCB.

В панели приводится список всех экранных слоев. Когда в разделе Layers выделен какой-либо слой, в разделе ниже приведены все регионы этого слоя (здесь будет только один регион, если слой непрерывен, не содержит без разделений). Дважды щелкните ЛКМ по региону слоя, чтобы открыть диалоговое окно Split Plane, в котором вы можете назначить цепь. Вы также можете дважды щелкнуть ЛКМ по слою в рабочей области (когда экранный слой является активным), чтобы открыть это диалоговое окно.

Настройка стека слоев для компонентов, монтируемых на внутренний сигнальный слой

Связанная страница: Встроенные компоненты

Существует две ситуации, при которых компоненты могут монтироваться на внутренний сигнальный слой:

  1. когда есть встроенные компоненты;
  2. когда есть компоненты, монтируемые на гибкую область гибко-жесткой печатной платы, и этот гибкий слой выходит из внутреннего слоя жесткой области платы.

Системе необходимо знать, каким образом компоненты ориентированы на каждом из слоев, на которых они монтируются, и таким образом система будет понимать, когда необходимо выполнить зеркальное отображение примитивов компонента. Для верхнего и нижнего слоя это настраивается автоматически, для прочих слоев эту настройку определяет конструктор.

Компонент, встроенный на внутренний сигнальный слой (компонент подсвечен синими ребрами, полость – оранжевыми ребрами).

  • Ориентация компонентов для слоя настраивается в столбце Orientation на вкладке Stackup в Layer Stack Manager.
  • Если столбец Orientation не отображается, включите его, щелкнув ПКМ по заголовку одного из столбцов таблицы слоев и выбрав Select columns из контекстного меню.
  • Компоненты на слое могут быть направлены вверх (Top) или вниз (Bottom).

Документирование стека слоев

Страница объекта: Layer Stack Table – Таблица стека слоев

Документирование является ключевой частью процесса проектирования, и это особенно важно при конструировании сложной структуры слоев, например гибко-жесткой печатной платы. Для этого Altium NEXUS поддерживает объект Layer Stack Table (Таблица стека слоев), который размещается (Place » Layer Stack Table) вместе с конструкцией платы в рабочей области. Источником информация для этой таблицы является Layer Stack Manager.


Добавление таблицы Layer Stack Table для документирования конструкции.

  • Для размещения таблицы Layer Stack Table выберите команду Place » Layer Stack Table.
  • В таблице Layer Stack Table приводится следующая информация:
    • Используемые в конструкции слои
    • Используемые в слоях материалы
    • Толщины слоев
    • Диэлектрическая постоянная
    • Названия стеков и используемые в них слои
  • Дважды щелкните ЛКМ по размещенной таблице, чтобы открыть панель Properties в режиме Layer Stack Table.
  • Таблица Layer Stack Table может также включать в себя контур платы, на котором показаны различные стеки слоев, назначенные регионам платы. Используйте опцию Show Board Map и ползунок для настройки этого изображения.
  • Таблица Layer Stack Table является интеллектуальным объектом, который можно разместить и обновить в процессе конструирования. Дважды щелкните по таблице Layer Stack Table, чтобы изменить ее в панели Properties.
  • Альтернативным подходом к документированию стека слоев является добавление в проект документа Draftsman и размещение в нем таблицы стека слоев. Узнайте больше о Редакторе Draftsman.

Добавление таблицы сверловки

Страница объекта: Drill Table – Таблица сверловки

Altium NEXUS включает в себя интеллектуальную таблицу сверловки Drill Table, которая размещается как любой другой объект. В таблице отображаются отверстия указанной пары слоев. Необходимо разместить таблицу сверловки для каждой пары слоев, используемой в конструкции.

Альтернативным подходом к документированию стека слоев является добавление в проект документа Draftsman и размещение в нем таблицы стека слоев. Узнайте больше о Редакторе Draftsman.

Гибкое создание высококачественной конструкторской документации

Главная страница: Редактор Draftsman

Altium NEXUS также предлагает отдельный редактор конструкторской документации – Draftsman. Редактор Draftsman был создан с нуля как среда для создания высококачественной документации, которая может включать в себя размеры, примечания, таблицы стека слоев и таблицы сверловки. Редактор Draftsman, основанный на собственном формате файлов и наборе средств черчения, предлагает интерактивный подход к созданию чертежей печатных плат и печатных узлов, с настраиваемыми шаблонами, инструментами аннотирования, выносками и примечаниями.

Редактор Draftsman также поддерживает более продвинутые средства черчения, такие как изометрический вид платы (Board Isometric View), выносной вид платы (Board Detail View) и реалистичный вид платы (Board Realistic View).

Размещайте чертежные виды, объекты и элементы аннотирования в одно- или многостраничных документах Draftsman.

► Узнайте больше о Редакторе Draftsman.

Обнаружили проблему в этом документе? Выделите область и нажмите Ctrl+Enter, чтобы оповестить нас.

Связаться с нами

Связаться с нашими Представительствами напрямую

We're sorry to hear the article wasn't helpful to you.
Could you take a moment to tell us why?
Вы сообщаете о проблеме, связанной со следующим выделенным текстом
и/или изображением в активном документе:
Бесплатная пробная версия Altium Designer
Бесплатная пробная версия Altium Designer
Давайте приступим. Для начала, Вы или Ваше предприятие уже используете Altium Designer?

Если Вы хотите поговорить с представителем, пожалуйста, свяжитесь с местным офисом Altium.
Copyright © 2019 Altium Limited

В таком случае, для чего Вам необходима пробная лицензия?

Если Вы хотите поговорить с представителем, пожалуйста, свяжитесь с местным офисом Altium.
Copyright © 2019 Altium Limited

Вам для этого не нужна пробная лицензия.

Нажмите кнопку ниже, чтобы загрузить установщик самой новой версии Altium Designer

Загрузить установщик Altium Designer

Если Вы хотите поговорить с представителем, пожалуйста, свяжитесь с местным офисом Altium.
Copyright © 2019 Altium Limited

Пожалуйста, заполните форму ниже, чтобы получить ценовое предложение.

Нажимая [Получить бесплатнную пробную версию], Вы соглашаетесь с нашей Политикой конфиденциальности. Вам могут приходить сообщения от компании Altium, и Вы можете изменить настройки уведомлений в любой момент.

Если Ваша подписка Altium активна, у Вас нет необходимости в пробной лицензии.

Если у Вас нет активной подписки Altium, пожалуйста, заполните форму ниже, чтобы получить пробную версию.

Нажимая [Получить бесплатнную пробную версию], Вы соглашаетесь с нашей Политикой конфиденциальности. Вам могут приходить сообщения от компании Altium, и Вы можете изменить настройки уведомлений в любой момент.

Для чего Вы хотите попробовать Altium Designer?

Если Вы хотите поговорить с представителем, пожалуйста, свяжитесь с местным офисом Altium.
Copyright © 2019 Altium Limited

Вы нашли нужное место! Пожалуйста, заполните форму ниже, чтобы начать использование пробной версии.

Нажимая [Получить бесплатнную пробную версию], Вы соглашаетесь с нашей Политикой конфиденциальности. Вам могут приходить сообщения от компании Altium, и Вы можете изменить настройки уведомлений в любой момент.

Great News!

Valid students can get their very own 6-month Altium Designer Student License for FREE! Just fill out the form below to request your Student License today.

Нажимая [Получить бесплатнную пробную версию], Вы соглашаетесь с нашей Политикой конфиденциальности. Вам могут приходить сообщения от компании Altium, и Вы можете изменить настройки уведомлений в любой момент.

Вы можете загрузить бесплатную лицензию средства просмотра Altium Designer Viewer сроком действия 6 месяцев.

Пожалуйста, заполните форму ниже, чтобы запросить эту лицензию.

Нажимая [Получить бесплатнную пробную версию], Вы соглашаетесь с нашей Политикой конфиденциальности. Вам могут приходить сообщения от компании Altium, и Вы можете изменить настройки уведомлений в любой момент.

Замечательно! Создавать новое - отличное занятие. У нас есть превосходная программа для Вас.

Upverter - бесплатная платформа, разработанная специально для любителей проектирования.

Нажмите здесь, чтобы попробовать!

Если Вы хотите поговорить с представителем, пожалуйста, свяжитесь с местным офисом Altium.
Copyright © 2019 Altium Limited

Вы можете загрузить бесплатную лицензию средства просмотра Altium Designer Viewer сроком действия 6 месяцев.

Пожалуйста, заполните форму ниже, чтобы запросить эту лицензию.

Нажимая [Получить бесплатнную пробную версию], Вы соглашаетесь с нашей Политикой конфиденциальности. Вам могут приходить сообщения от компании Altium, и Вы можете изменить настройки уведомлений в любой момент.