Altium NEXUS Documentation

Подробнее о выходных документах_AD

Created: 02.03.2021 | Updated: 02.03.2021

Заключительным этапом процесса проектирования печатной платы является формирование выходных документов, необходимых для ее изготовления, сборки и испытаний. Для этого необходимо создать выходные файлы в различных форматах.

Конечная цель – изготовить печатную плату и печатный узел. Конечная цель – изготовить печатную плату и печатный узел.
Конечная цель – изготовить печатную плату и печатный узел.

Как проектировщик, вы можете настраивать и формировать выходные файлы по отдельности через меню File и Reports редакторов схем и плат либо добавить все нужные выходные документы в файл OutputJob и сформировать их оттуда.

На этой странице приведена сводка ключевых элементов по формированию выходных документов из Altium NEXUS.

Altium NEXUS также предлагает специальный редактор документов – Draftsman. Редактор Draftsman – это среда для создания чертежей высокого качества, которые могут содержать в себе размеры, примечания, таблицы стеков слоев, таблицы отверстий и т.д. Вы можете продолжить создавать чертежи с помощью описанных здесь способов либо изучить возможности создания документации в Draftsman.

Файл OutputJob

Файл OutputJob, или сокращенно OutJob, по сути является контейнером отдельно настроенных выходных документов. Настройки этих выходных документов хранятся в файле OutJob – файле ASCII, который входит в состав проекта.

Использование файлов OutputJob имеет ряд преимуществ:

  • Все выходные документы настраиваются в едином расположении и формируются из него.
  • При необходимости, множество выходных документов могут быть направлены в один выходной файл – например, распечатки схемы и платы могут быть выведены в один файл PDF.
  • Файлы OutputJob используются в управляемом проекте, что позволяет провести управляемый выпуск проекта.
  • Файлы OutputJob могут быть скопированы из одного проекта в другой, для обеспечения использования предпочтительных настроек выходных документов в вашей компании.

Чтобы добавить новый файл OutputJob в проект, используйте меню File » New или контекстное меню проекта в панели Projects.

Узнайте больше о Подготовке множества выходных документов с помощью OutputJob


Добавление сведений о конструкции

Для многих формируемых выходных документов необходимы дополнительные сведения. Например, для технологического чертежа необходимы размеры, для сборочного чертежа может понадобиться выносной вид определенной области платы, в чертеже для изготовления печатной платы нужны таблица стека слоев и таблица сверловки. Эти сведения могут быть добавлены в редакторе плат, в редакторе библиотек посадочных мест или в документе Draftsman.

Слои для черчения общего назначения

В редакторе плат такие сведения, как размеры и указания для изготовления и сборки, добавляются на механические слои. Система поддерживает неограниченное количество механических слоев, которые включаются в панели View Configuration. Названия этих слоев определяются нужным образом (щелкните ПКМ по имени слоя и выберите Edit Layer), и они добавляются в распечатки и выходные документы, относящиеся к слоям.

Размеры

Редактор плат включает в себя ряд средств добавления размеров, которые доступны в меню Place » Dimension. При размещении размера щелкните ЛКМ по существующему объекту, чтобы добавить точку отсчета к этому объекту (нажимайте Shift+E для переключения между режимами привязки к объектам). Размер останется привязанным к этому объекту при его перемещении. У размеров есть ряд опций, которые позволяют подробно настроить стрелки и текст.

При размещении размера нажмите Пробел для изменения ориентации размера и смотрите в строку состояния, чтобы понять, что делать дальше. Вы также можете нажать Tab и изменить свойства размера при размещении, и эти настройки станут настройками по умолчанию для размеров этого типа.

Широкие возможности добавления размеров также доступны в редакторе Draftsman.

Создание групповой заготовки

Печатные платы не изготавливаются по отдельности. Как правило, множество плат изготавливаются в групповой заготовке – панели. Панель может определить изготовитель, либо проектировщик может создать панель в редакторе плат с помощью функции под названием Embedded Board Array.

Embedded Board Array – это объект, который размещается в рабочей области редактора плат и который связан с существующим файлом платы. Этот объект создает определенное количество копий связанной платы на заданном расстоянии друг от друга. Размещая множество объектов Embedded Board Array, вы можете создать панель из различных плат, либо одну плату можно разместить в массиве с определенным шагом и углом поворота.

На изображении показана плата, для которой создано восемь копий и которые расположены в заданном массиве (чередующиеся платы перевернуты). Так было сделано путем размещения двух объектов Embedded Board Arrays, в одном из которых платы размещены лицевой стороной вверх, в другом платы перевернуты. Стек слоев, размеры, разделка кромок и информация о трассировке были добавлена в этот файл, а не в исходную плату.

Поскольку объект Embedded Board Array связан с исходной платой, все проектные изменения, внесенные в эту исходную плату, будут загружены в объект Embedded Board Array при повторном открытии файла с групповой заготовкой.

Узнайте больше об объекте Embedded Board Array

Важной частью процесса панелизации является определение того, как отдельные платы должны быть разделены. Существует два основных подхода: разделка V-образной канавкой (скрайбирование) и добавление разделочного мостика (фрезерование). Скрайбирование – это недорогой и эффективный способ для прямоугольных плат, для плат непрямоугольной формы должно использоваться фрезерование.

Для создания панели с разделочным мостиком задайте путь фрезы по краю каждой платы, оставив на остальной части платы небольшие участки со множеством малых отверстий, как показано на изображении.

Для определения пути фрезы разместите трассы на механическом слое и задайте его в качестве слоя Route Tool Path в панели Properties (также показано на изображении). Используйте команду Create Primitives from Board Shape, чтобы создать трассы/дуги по контуру платы, которые определят путь фрезы, затем измените их нужным образом, чтобы создать области разделочных мостиков. Эти мостики создаются путем размещения ряда малых неметаллизированных контактных площадок.

Чтобы узнать больше о панелизации, ознакомьтесь с этим подробным руководством, опубликованным на веб-сайте Electronic Design.


Состав изделия

Еще одним ключевым документом является состав изделия. Вместо средства формирования определенного состава изделия система включает в себя мощный генератор отчетов, который можно настроить как для формирования состава изделия, так и для других выходных отчетов, связанных с компонентами, таких как перекрестные ссылки на компоненты или файл Pick and Place.

Отчет о составе изделия

Altium NEXUS включает в себя гибко настраиваемый генератор отчетов, который используется для формирования подробного состава изделия. Этот генератор отчетов в виде диалогового окна под названием Report Manager используется для следующего:

  • Настройка того, какие проектные свойства должны быть включены в состав изделия.
  • Определения порядка, в котором данные должны быть представлены в составе изделия.
  • Применение пользовательских фильтров на уровне столбцов, подобных тем, которые используются в электронных таблицах.
  • Включение различных опций источников компонентов.
  • Включение опций поставщиков.
  • Настройка формата экспортируемого файла.
  • Выбор шаблона Excel, если экспорт осуществляется в формат XLS или PDF.

Для использования этой функциональной возможности добавьте состав изделия в файл OutputJob и задайте [Project] для Data Source, т.е. схемный проект в качестве источника данных. Для файла Pick and Place источником данных может быть [<ИмяПлаты>.PcbDoc].

Узнайте больше о менеджере отчетов

ActiveBOM

ActiveBOM предлагает расширенный подход к управлению составом изделия, что позволяет разработать настраиваемый состав изделия в процессе проектирования. Этот состав изделия добавляется в качестве дополнительного документа проекта (.BomDoc) и наряду с размещенными компонентами он поддерживает компоненты, добавленные вручную, и данные, относящиеся только к составу изделия, такие как компоненты, которые еще не размещены, крепеж, несмонтированная плата и клей. Также могут быть добавлены пользовательские столбцы, в том числе отдельный столбец номеров строк, который поддерживает как автоматическую, так и ручную нумерацию, с полной поддержкой копирования и вставки.

Наибольшим преимуществом является тесная связь с облачными службами Altium, которая позволяет добавлять динамическую информацию о ценах компонентов прямо в проект и которая обеспечивает проектировщика данными о доступности компонентов и рисках цепочки поставок.

Как и стандартный отчет о составе изделия, выходной документ ActiveBOM формируется путем добавления состава изделия в файл OutputJob, в котором вы можете выбрать [ActiveBOM Document] вместо [Project] в качестве источника данных (Data Source).

Узнайте больше об управлении составом изделия с помощью ActiveBOM

Передача проектных данных в состав изделия

Проектные данные могут быть переданы из Altium NEXUS в состав изделия в формате Excel путем добавления специальных выражений в шаблон Excel, который используется для создания состава изделия.

При создании шаблона состава изделия в Excel можно использовать комбинацию выражений Field и Column для указания проектных свойств, которые вы хотите включить в состав изделия. Несколько примеров шаблонов доступны папке \Templates с пользовательскими файлами установки Altium NEXUS.

Узнайте о Добавлении проектных данных в состав изделия формата Excel


Типы выходных документов

Поскольку в производстве печатных плат существует множество технологий, система позволяет создавать выходные документы различных типов.

Файл OutJob – это предварительно настроенный набор выходных документов. Каждый выходной документ имеет собственные настройки и выходной формат, например, вывод в файл или на принтер. Файлы OutJob очень гибки, поскольку они могут включать в себя любое необходимое количество выходных документов, и любое необходимое количество файлов OutJob может быть добавлено в проект. Наилучшим подходом является использование отдельных файлов OutJob для настройки всех выходных документов определенного типа, которые необходимо сформировать из проекта. Например, все выходные документы, необходимые для изготовления печатной платы, задаются в одном файле OutJob, все выходные документы, необходимые для сборки печатного узла, задаются в другом файле OutJob, и т.д.

Файлы OutJob также могут включать в себя валидационные проверки, такие как отчеты ERC и DRC. Эти отчеты полезны для финальной валидации проекта перед формированием выходных документов, и они могут содержать отметку, что проект готов к выпуску.

Файлы OutJob портируемы по своей природе, и их можно использовать в различных проектах путем копирования файла из одного проекта в другой и настройки источника данных необходимым образом.

Выходные файлы записываются в следующие расположения:

  • Для выходных документов, формируемых по отдельности – в расположение, указанное в поле Output Path на вкладке Options диалогового окна Options for Project.
  • Для контейнера OutputJob – в расположение, указанное в диалоговом окне Settings. Используйте ссылки ниже, чтобы открыть информацию по диалоговым окнам Settings для различных контейнеров.

Далее приведена сводка по доступным типам выходных документов, со ссылками на соответствующие диалоговые окна настроек.

Assembly Outputs (Выходные документы для изготовления печатного узла)

  • Assembly Drawings (Сборочные чертежи) – положение и ориентация компонентов на каждой из сторон платы.
  • Pick and Place Files (Файлы Pick and Place) – используются станками для автоматизированного размещения компонентов на плате. Обратите внимание, что для формирования файла Pick and Place также можно использовать Report Generator, который предоставляет широкие возможности по настройке отчетов.
  • Test Point Report (Отчет о контрольных точках) – файл ASCII, доступный в трех форматах, где описано положение всех контактных площадок/переходных отверстий, определенных как тестовые точки.

Documentation Outputs (Выходные документы)

  • PCB Prints (Распечатки платы) – настройте любое количество распечаток (страниц) с любым расположением слоев и отображением примитивов и используйте эту настройку для создания выходных распечаток, таких как сборочные чертежи.
  • PCB 3D Prints (3D-распечатки платы) – представления платы в трехмерном виде.
  • PCB 3D Video (3D-видео платы) – создайте простое видео платы с помощью последовательности ключевых кадров, заданных в панели PCB 3D Movie Editor редактора плат.
  • PDF 3D – сформируйте 3D-представление платы в документе PDF с полной поддержкой масштабирования, панорамирования и поворота в Adobe Acrobat®. Документ PDF включает в себя дерево модели, которое позволяет управлять отображением цепей, компонентов и шелкографией.
  • Schematic Prints (Распечатки схем) – чертежи схем, используемых в проекте.

Fabrication Outputs (Выходные документы для изготовления печатной платы)

  • Composite Drill Drawings (Составные чертежи для сверловки) – расположения и размеры отверстий платы (в виде символов) на одном чертеже.
  • Drill Drawing/Guides (Чертежи/руководства для сверловки) – расположения и размеры отверстий платы (в виде символов) на отдельных чертежах.
  • Final Artwork Prints (Распечатки финальных шаблонов) – объединяет различные выходные документы для изготовления печатной платы в одном выходном документе, доступном для печати.
  • Gerber Files (Файлы Gerber) – информация для изготовления в формате Gerber.
  • Gerber X2 Files (Файлы Gerber X2) – новый стандарт, который объединяет в себе проектную информацию высокого уровня, с обратной совместимостью с изначальным форматом Gerber.
  • IPC-2581 File (Файл IPC-2581) – новый стандарт, который объединяет в себе проектную информацию высокого уровня в едином файле XML.
  • NC Drill Files (Файлы автоматизированной сверловки) – формирует производственную информацию для ее использования сверлильными станками.
  • ODB++ – формирует производственную информацию в формате базы данных ODB++.
  • Power-Plane Prints (Распечатки слоев питания) – формирует чертежи внутренних слоев и разделений.
  • Solder/Paste Mask Prints (Распечатки паяльной маски/пасты) – формирует чертежи паяльной маски и паяльной пасты.
  • Testpoint Report (Отчет о контрольных точках) – формирует отчет о контрольных точках в различных форматах.

Netlist Outputs (Выходные документы с данными о списке цепей)

  • Списки цепей (Netlists) описывают логические связи между компонентами в проекте, и они полезны для передачи проекта в другие платформы проектирования. Доступно множество форматов списков цепей. Небольшое их число устанавливается по умолчанию, для остальных необходима установка расширения платформы Netlisters.

Report Outputs (Выходные отчеты)

  • Bill of Materials (Состав изделия) – используйте генератор отчета для создания списка компонентов с их количеством (состава изделия), в различных форматах.
  • Component Cross Reference Report (Отчет о перекрестных ссылках компонентов) – используйте генератор отчета для создания списка компонентов исходя из листов схем проекта, в которых они размещены.
  • Report Project Hierarchy (Отчет о иерархии проекта) – формирует список исходных документов, используемых в проекте. У этого выходного документа нет настроек, отчет ASCII записывается в указанную выходную папку.
  • Report Single Pin Nets (Отчет о цепях с одним выводом) – создает отчет со списком всех цепей, у которых есть только один вывод. У этого выходного документа нет настроек, отчет ASCII записывается в указанную выходную папку.
  • Simple BOM (Простой состав изделия) – создает текстовые файлы или файлы CSV (comma separated variables – переменные, разделенные запятыми) состава изделия. У этого выходного документа нет настроек, отчет ASCII записывается в указанную выходную папку.
  • Electrical Rules Check (Проверка электрических правил) – форматированный отчет с результатами проверки электрических правил. У этого выходного документа нет настроек, отчет ASCII записывается в указанную выходную папку.

Validation Outputs (Выходные файлы проверки)

Система включает в себя ряд валидационных проверок, которые могут быть добавлены в качестве выходных документов, каждый из которых формирует HTML-файл отчета.

Обратите внимание, что настройка этих отчетов хранится в файле OutputJob. При настройке проверки в каком-либо другом месте проекта настройки будут храниться в соответствующем файле – например, настройки проверки ошибок проекта хранятся в файле проекта, настройки проверки правил проектирования хранятся в файле платы.

Export Outputs (Выходные данные экспорта)

Система позволяет экспортировать данные в различные форматы. Опции, доступные в этом разделе файла OutputJob, будут зависеть от того, какие модули экспорта в данный момент установлены в Altium NEXUS. Установка модулей экспорта осуществляется на странице Extensions and Updates, и они доступны как расширения платформы (которые поставляются с системой и могут быть установлены по умолчанию или нет) или как программные расширения (расширения, которые устанавливаются и управляются отдельно от базового ПО).

Выходные документы пост-обработки

Этот тип выходных документов позволяет включить в процесс формирования выходных документов файлы, не являющимися файлами формата Altium NEXUS. Целевые файлы будут скопированы из структуры директории проекта в папку, указанную в настройках выходного контейнера Folder Structure. Настройка файлов, которые должны быть скопированы, осуществляется в диалоговом окне Copy Files List Setup – щелкните ПКМ по заданию Copy Files Job (которое добавляется под заголовком PostProcess Outputs) и выберите Configure, чтобы открыть это диалоговое окно.

Распечатки плат

Распечатки плат отличаются от распечаток других типов тем, что они могут включать в себя любое количество распечаток (страниц), каждая из которых может включать в себя любое сочетание слоев, используемых в проекте, в том числе механических и системных слоев. Настройка всех распечаток из платы осуществляется в диалоговом окне PCB Printout Properties.

Советы по работе с этим диалоговым окном:

  • Щелкните ПКМ в диалоговом окне, чтобы вызвать команды для добавления распечатки, добавления слоя в распечатку (или удаления из нее) или изменения порядка слоев в распечатке. Вы также можете создать набор предварительно настроенных распечаток из контекстного меню – обратите внимание, что при вызове одной из команд Create существующие распечатки будут удалены.
  • Либо щелкните ПКМ по распечатке, чтобы открыть диалоговое окно свойств распечатки, где вы можете настроить слои, например, добавить, удалить или переместить один или множество выделенных слоев.
  • Чтобы переименовать распечатку, выделите ее и нажмите F2.
  • Чтобы изменить то, как объекты различных типов на слое должны быть отображены в распечатке, дважды щелкните ЛКМ по названию слоя.

Узнайте больше о диалоговом окне PCB Printout Properties

Узнайте больше о Настройке распечаток платы


Форматы и контейнеры выходных данных

Если вы формируете выходные данные через меню редактора схем или плат, то эти выходные документы формируются сразу после нажатия кнопки OK в соответствующем диалоговом окне. Используйте ссылки в предыдущем разделе, чтобы открыть страницу диалогового окна настройки выходного документа определенного типа.

Если вы формируете выходные документы через файл OutputJob, процесс несколько отличается. В файле OutputJob каждый выходной документ, который вы добавляете и настраиваете, должен быть сопоставлен контейнеру выходных данных. Контейнер выходных документов содержит настройку одного из типов форматов выходных документов, о каждом из которых сказано далее. Когда выходной документ и контейнер настроены, щелкните ЛКМ по ссылке Generate content в контейнере выходных документов, чтобы создать этот выходной документ.

Краткая сводка:

  • Может быть добавлено любое количество новых контейнеров выходных документов – щелкните ЛКМ по ссылке Add New под списком.
  • Множество выходных документов одного типа может быть сопоставлено одному контейнеру выходных данных.
  • Чтобы настроить контейнер выходных данных, дважды щелкните ЛКМ по нему или щелкните ЛКМ по ссылке Change, и будет открыто диалоговое окно Settings. Ссылки на документацию по диалоговому окну Settings каждого типа приведены ниже.
  • Контейнер выходных данных можно переименовать – щелкните ЛКМ один раз, чтобы выделить контейнер, подождите и щелкните ЛКМ еще раз, чтобы изменить имя.
  • Если вы не используете управляемые проекты, необходимо изменить режим Output Management на [Manually Managed] в соответствующем диалоговом окне Settings.

PDF Output (Выходной документ PDF)

Система включает в себя мощный генератор документов PDF, который можно настроить на создание в файле PDF навигационных закладок для позиционных обозначений компонентов и цепей.

Документы PDF также могут включать в себя закладки для компонентов и цепей.
Документы PDF также могут включать в себя закладки для компонентов и цепей.

В документ PDF также могут включены параметры схемных компонентов. Щелкните ЛКМ по символу компонента в документе PDF, чтобы отобразить их. Параметры HelpURL и ComponentLinks могут стать ссылками в PDF, если они определены в формате пути, независимого от устройства, как описано ниже.

Добавление в PDF интерактивных ссылок из параметров компонентов

Чтобы ссылки работали в документе PDF, их необходимо определить в формате пути, независимого от устройства. Acrobat требует этого, чтобы ссылки работали во всех операционных системах. В Altium NEXUS для HelpURL и ComponentLinks может использоваться как формат пути Windows, так и формат пути, независимого от устройства. Если вы хотите, чтобы ссылка работала из Acrobat, то ее необходимо определить в формате пути, независимого от устройства.

  • Синтаксис пути Windows: C:\MyFolder\MyFile.pdf
  • Синтаксис пути, независимого от устройства: /C/MyFolder/MyFile.pdf

Добавьте #page=<НомерСтраницы> в конце ссылки, чтобы открыть целевой документ PDF на определенной странице.

Узнайте больше о диалоговом окне PDF Settings

Файлы в структуре папок

Многие типы выходных документов имеют собственный стандартный формат, например ODB++, IPC-2581 или Gerber. Для этих типов выходных документов используется контейнер Folder Structure, позволяющий настроить именование и структуру папок, которые будут использоваться для этих выходных файлов. В диалоговом окне Setup также доступны опции для автоматического открытия выходного документа в CAM-редакторе Altium NEXUS.

Узнайте больше о диалоговом окне Folder Structure Settings

Выходное видео

Для создания выходных 3D-видео платы используется контейнер Video, в котором определяются настройки, такие как тип и формат видео.

Узнайте больше о диалоговом окне Video Settings

Распечатки

Распечатки, по сути, не являются контейнером выходных документов, поскольку выходные документы направляются непосредственно на целевой принтер. Дважды щелкните ЛКМ по иконке принтера, чтобы настроить его.

Почему стрелка от выходного документа к контейнеру подсвечена красным

Каждый выходной документ должен быть сопоставлен подходящему контейнеру или печатающему устройству, что осуществляется следующим образом: выберите выходной документ, затем выберите контейнер (или устройство), затем щелкните ЛКМ в столбце Enable у этого выходного документа. Между выходным документом и контейнером/устройством появится зеленая линия.

Иногда при создании этой ссылки она отображается красным, а не зеленым. Это означает, что есть несоответствие между текущими настройками страницы выходного документа и настройками страницы, доступными в сопоставленном контейнере/устройстве. Чтобы исправить это, щелкните ПКМ по выходному документу и выберите Page Setup, затем в диалоговом окне Properties убедитесь, что для бумаги/страницы задан размер, который также доступен в контейнере/устройстве.

Красная линия указывает на несоответствие в настройках страницы выходного документа и настройками страницы в выбранном контейнере.
Красная линия указывает на несоответствие в настройках страницы выходного документа и настройками страницы в выбранном контейнере.


Получение документации высокого качества с помощью Draftsman

Редактор Draftsman предлагает альтернативный метод создания графической конструкторской документации. Этот редактор, основанный на собственном формате файлов и наборе инструментов, обеспечивает интерактивный подход к созданию сборочных чертежей печатных узлов и печатных плат с помощью пользовательских шаблонов, инструментов аннотирования, добавления размеров, размещения выносок и примечаний.

Ключевые функциональные возможности Draftsman включают в себя:

  • Автоматизированное извлечение данных для чертежей из исходного документа платы.
  • Создание многолистовых документов.
  • Поддержка множества чертежных видов (вид для сборки, вид для изготовления, разрез, вид для сверления и т.д.).
  • Виды для сборки могут включать в себя графику, сформированную на основе 3D-моделей.
  • Настраиваемая легенда стека слоев с возможностью добавления подробной информации о слоях.
  • Настраиваемая таблица состава изделия.
  • Размещение выносок для обозначения позиций объектов или пунктов списка примечаний.
  • Поддержка вариантов сборки.

Узнайте больше о Редакторе Draftsman


Выходные документы и управляемые проекты

Для многих проектировщиков формирование выходных файлов из OutputJob является финальным этапом их работы в Altium NEXUS.

Тем не менее, существует множество проектировщиков, которым необходимо более точное управление процессом выпуска проектных данных, и этого можно достичь путем создания управляемого проекта и его выпуска с помощью формализованного процесса выпуска проекта платы Altium NEXUS. В этом случае, файл OutputJob выступает в роли документа настройки выходных документов, где определены задачи валидации и формирования выходных документов, которые должны быть успешно выполнены для формирования выходных данных.

Управляемые проекты и управляемый процесс выпуска проектов плат используют сервер Altium для хранения выпущенных выходных данных. Исходные данные управляемого проекта хранятся в репозитории, управляемом сервером.

Узнайте больше об Управляемых проектах и выпуске проекта

Узнайте больше о Выпуске проекта платы


Что дальше

Подготовка множества выходных документов с помощью OutputJob

Настройка распечаток платы

Управление составом изделия с помощью ActiveBOM

Формирование состава изделия с помощью Report Manager

Формирование конструкторской документации с помощью редактора Draftsman

Модуль экспорта PDF3D

3D-видео платы

Выпуск проекта платы

Обнаружили проблему в этом документе? Выделите область и нажмите Ctrl+Enter, чтобы оповестить нас.

Связаться с нами

Связаться с нашими Представительствами напрямую

We're sorry to hear the article wasn't helpful to you.
Could you take a moment to tell us why?
200 characters remaining
Вы сообщаете о проблеме, связанной со следующим выделенным текстом
и/или изображением в активном документе: