Neu im Requirements & Systems Portal
Requirements & Systems Portal wird kontinuierlich weiterentwickelt. Auf dieser Seite werden neue Funktionen und Verbesserungen beschrieben, die in wichtigen Updates für Requirements & Systems Portal vorgenommen wurden.
Update - 21. September 2026
Diese Version enthält Fehlerbehebungen zur Verbesserung der allgemeinen Funktionalität und Benutzerfreundlichkeit.
Update - 3. September 2026
Wichtige Highlights
'Valify' Has Been Renamed to 'Parametrize'
In dieser Version wurde die Aktion „Valify“ in der Benutzeroberfläche von Requirements & Systems Portal in „Parametrize“ umbenannt.
Weitere Informationen zum Parametrisieren von Anforderungen finden Sie auf der Seite Parametrize Requirements.
Update - 20. August 2026
Wichtige Highlights
Diese Version enthält Fehlerbehebungen zur Verbesserung der allgemeinen Funktionalität und Benutzerfreundlichkeit.
Update - 6. August 2026
Wichtige Highlights
Consolidated UI of the Importer
In dieser Version wurde die Import Wizard zum Importieren von Anforderungen in Ihre Projekte aktualisiert, um die Benutzeroberfläche des AI-Importers und des klassischen Importers (früher Legacy-Importer) zu vereinheitlichen.
Beim Öffnen der Import Wizard wird nun vorgeschlagen, eine Datei eines unterstützten Typs hochzuladen (*.pdf, *.docx, *.xlsx oder *.csv).
Dateien im Format *.pdf und *.docx können nur mit dem AI-Importer importiert werden. Wenn Sie eine *.xlsx- oder *.csv-Datei hochladen, können Sie den klassischen Importer verwenden, indem Sie die Option Classic Import (Non-AI) aktivieren.
Die Benutzeroberflächen des AI-Importers und des klassischen Importers verwenden ähnliche Steuerelemente.
Dem AI-Importer wurden mehrere Verbesserungen hinzugefügt:
-
Benutzerdefinierte Spalten (einschließlich der Erstellung benutzerdefinierter Spalten direkt auf der Prüfseite).
-
Die Möglichkeit, Felder neu zuzuordnen.
-
Die Möglichkeit, vorhandene Anforderungen mit den importierten Daten zu aktualisieren.
Weitere Informationen finden Sie auf der Seite Import Requirements.
Update - 27. Juli 2026
Wichtige Highlights
Diese Version enthält Fehlerbehebungen zur Verbesserung der allgemeinen Funktionalität und Benutzerfreundlichkeit.
Update - 9. Juli 2026
Wichtige Highlights
Diese Version enthält Fehlerbehebungen zur Verbesserung der allgemeinen Funktionalität und Benutzerfreundlichkeit.
Update - 6. Juli 2026
Wichtige Highlights
Diese Version enthält Fehlerbehebungen zur Verbesserung der allgemeinen Funktionalität und Benutzerfreundlichkeit.
Update - 23. Juni 2026
Wichtige Highlights
Die Möglichkeit zum Löschen eines Anforderungsprojekts wurde hinzugefügt. Klicken Sie auf der Seite Home von Requirements Portal auf das Steuerelement
eines Projekts und wählen Sie im angezeigten Menü den Befehl Remove, um dieses Projekt zu entfernen. Bevor das Löschen abgeschlossen wird, werden Sie zur Bestätigung aufgefordert.
Weitere Informationen zum Arbeiten mit Projekten finden Sie auf der Seite Project Module.
Update - 10. Juni 2026
Wichtige Highlights
Um die Möglichkeit bereitzustellen, innerhalb eines geöffneten Projekts zwischen Anforderungsprojekten zu wechseln, wurde in dieser Version der Projektauswahlschalter oben links auf einer Seite wieder hinzugefügt.
Weitere Informationen zum Arbeiten mit Projekten finden Sie auf der Seite Project Module.
Update - 29. Mai 2026
Wichtige Highlights
Diese Version enthält Fehlerbehebungen zur Verbesserung der allgemeinen Funktionalität und Benutzerfreundlichkeit.
Update - 13. Mai 2026
Wichtige Highlights
Diese Version enthält Fehlerbehebungen zur Verbesserung der allgemeinen Funktionalität und Benutzerfreundlichkeit.
Update - 27. April 2026
Wichtige Highlights
Diese Version enthält Fehlerbehebungen zur Verbesserung der allgemeinen Funktionalität und Benutzerfreundlichkeit.
Update - 14. April 2026
Wichtige Highlights
Requirements Verification Improvements
-
Für Anforderungen, denen keine V&V-Aktivitäten zugewiesen sind, können Sie nun den V&V-Status manuell festlegen. Doppelklicken Sie auf die Zelle V&V Status der Anforderung und wählen Sie im angezeigten Menü entweder Verified oder Not Verified aus.
Der V&V-Status von Anforderungen mit verknüpften V&V-Aktivitäten wird anhand des Status dieser Aktivitäten festgelegt.
Zusätzlich wirken sich V&V-Regeln nicht mehr auf den V&V-Status von Anforderungen aus.
Weitere Informationen zur Verifizierung von Anforderungen finden Sie auf der Seite Flow 4: Manual and Rules Verification flow.
-
Wenn Sie einer Anforderung, deren V&V Status manuell auf Verified gesetzt wurde, einen anwendbaren Block hinzufügen, erhalten Sie jetzt eine Warnung, dass die Anforderung bereits verifiziert wurde. Verwenden Sie das Warnfenster, um entweder den V&V-Status der Anforderung beizubehalten oder den Status zurückzusetzen (auf Not Verified zu setzen), während Sie den Block hinzufügen.
Weitere Informationen zu verfügbaren Anforderungsfeldern finden Sie auf der Seite Requirement Fields.
-
Wenn Sie Anforderungen mit der Methode „Custom Copy“ kopieren und einigen der kopierten Anforderungen V&V-Aktivitäten zugewiesen sind, wird nun neben dem Feld V&V Status im Fenster Reuse Requirements in der Phase Select Fields to Copy & Synchronize eine Warnung angezeigt.
Wenn allen kopierten Anforderungen V&V-Aktivitäten zugewiesen sind, ist es nicht möglich, das Feld V&V Status als zu kopierendes Feld auszuwählen.
Weitere Informationen zur Funktion „Custom Copy“ finden Sie auf der Seite Reuse Requirements.
Requirements Creation Improvements
-
Das Fenster Create Requirement wurde verbessert, um das Erstellen einer Anforderung einfacher und übersichtlicher zu gestalten. Beim ersten Öffnen wird das Fenster in einer einfachen Form angezeigt, nur mit den Feldern Identifier und Text. Klicken Sie unten im Fenster auf die Schaltfläche
, um auf weitere Felder wie Specification, Section usw. zuzugreifen.
-
ValiAssistant schlägt jetzt während der Eingabe Verbesserungen für den im Feld Text des Fensters Create Requirement eingegebenen Anforderungstext vor (der Vorgang startet, wenn Sie drei Sekunden lang nicht tippen). Alternativ können Sie auf die Schaltfläche
oben rechts im Feld klicken, um den Vorgang manuell zu starten.
-
Wenn Sie eine Anforderung manuell erstellen und auswählen, sie auf mögliche Valis zu prüfen (durch Aktivieren der Option Parametrize values im Fenster Create Requirement), wird der Prozess des Valifizierens der Anforderung nun im Hintergrund ausgeführt. Nach dem Klicken auf die Schaltfläche
im Fenster Create Requirement wird die Anforderung jetzt sofort erstellt, ohne weitere Fenster im Zusammenhang mit dem Valifizierungsprozess anzuzeigen. Sobald die Anforderung valifiziert wurde, können Sie in dem Pop-up unten rechts auf der Seite auf die Schaltfläche
klicken, um Details zum Valifizierungsprozess anzuzeigen.
Weitere Informationen zum Erstellen von Anforderungen finden Sie auf der Seite Creating Requirements.
Other Improvements
-
Im Fenster Select Requirements, das zum Zuweisen von Anforderungen zu einem Block verwendet wird (zugänglich durch Klicken auf die Schaltfläche
in der Ansicht Requirements eines Blocks im Modul „System Design“), können Sie nun die im Fenster angezeigten Spalten auswählen (Columns) sowie den Inhalt des Fensters anhand von Identifier, Text und Specification der Anforderungen filtern.
Weitere Informationen zum Modul „System Design“ finden Sie auf der Seite System Design Module.
-
Zur besseren Konsistenz mit Entitäten im Zusammenhang mit Verification & Validation wurde das Feld Methods an allen Stellen in Requirements Portal in V&V Methods umbenannt. Einige Beispiele für diese Stellen sind unten dargestellt.
Weitere Informationen zum Verification & Validation Module finden Sie auf der Seite Verification & Validation Module.
Update - 31. März 2026
Wichtige Highlights
Diese Version enthält Fehlerbehebungen zur Verbesserung der allgemeinen Funktionalität und Benutzerfreundlichkeit.
Update - 23. März 2026
Wichtige Highlights
-
In dieser Version wurde in Requirements & Systems Portal eine neue Seite Home eingeführt. Die Seite bietet Zugriff auf vorhandene Projekte, die auf das Anforderungsmanagement ausgerichtet sind, und ermöglicht außerdem das Erstellen eines neuen Projekts.
Die Seite Home wird geöffnet, wenn Sie Requirements & Systems Portal über das Neun-Punkte-Menü oben rechts in der browserbasierten Oberfläche des Workspace aufrufen.
Weitere Informationen finden Sie auf der Seite Project Module.
-
Wenn Sie eine neue Anforderung erstellen, während im Projektbaum der Eintrag Requirements ausgewählt ist (d. h. derzeit keine bestimmte Spezifikation ausgewählt ist), wird nun im Feld Specification des Fensters Create new requirement eine Standardspezifikation ausgewählt (die erste Spezifikation in alphabetischer Reihenfolge).
Wenn das Projekt nur eine Spezifikation hat, wird diese ausgewählt.
Wenn das Projekt noch keine Spezifikation hat, wird beim Versuch, eine Anforderung zu erstellen, das Fenster Create Specification geöffnet, in dem Sie zuerst eine Spezifikation erstellen können.
Weitere Informationen zum Erstellen von Anforderungen finden Sie auf der Seite Creating Requirements.
-
Es ist jetzt möglich, eine Tabelle in den Ansichten Statuses und Procedures eines Runs im Modul „Verification & Validation“ zu exportieren. Verwenden Sie das Untermenü Export im Rechtsklickmenü der Ansicht, um die Tabelle in eine Datei im Format
*.csv,*.xlsxoder*.xmlzu exportieren.Weitere Informationen zum Modul „Verification & Validation“ finden Sie auf der Seite Verification & Validation Module.
-
In der Ansicht V. matrix von Anforderungen ist die Aktion zum Erstellen von Aktivitäten nun im Menü der Schaltfläche
verfügbar. Die Aktion zum Importieren von Anforderungen wurde aus dem Menü entfernt.
-
Die Leistung des AI-Importers wurde für lange Dokumente (mehr als drei Seiten) durch Parallelisierung der Extraktion von Abschnitten verbessert.
Weitere Informationen zum AI-Importer finden Sie auf der Seite Import Requirements.
-
Es wurde ein Problem behoben, bei dem formatierter Text (mit Aufzählungszeichen, Kursivschrift usw.) in benutzerdefinierten Spalten in exportierten Dokumenten falsch angezeigt wurde.
Weitere Informationen finden Sie auf der Seite Document Export Custom Templates.
Update - 3. März 2026
Wichtige Highlights
-
Um die Benutzeroberfläche von Requirements & Systems Portal mit anderen Elementen der Altium Platform zu vereinheitlichen, wurden in dieser Version eine Reihe von UI-Änderungen implementiert:
-
Breadcrumbs sind jetzt oben links auf der Seite unter dem Namen des Workspace verfügbar.
-
In der Ansicht Table von Anforderungen ist das Menü mit Anforderungsaktionen nun durch Klicken auf die Schaltfläche
in einer eigenen Spalte verfügbar
-
Für Spezifikationsabschnitte wurde ein neuer Bereich Info implementiert. Der Bereich ersetzt eine separate Ansicht Section info und ermöglicht dadurch das Anzeigen und Ändern von Details zu Spezifikationsabschnitten, ohne die aktuell ausgewählte Ansicht (z. B. Table oder Doc) zu verlassen. Wenn im Requirements Module ein Spezifikationsabschnitt ausgewählt ist, klicken Sie oben rechts auf der Seite auf die Schaltfläche
, um auf den Bereich zuzugreifen.
-
Die Aktionen, die zuvor in der Symbolleiste oben rechts auf einer Seite verfügbar waren, sind jetzt im Menü der Schaltfläche
verfügbar.
-
-
Der AI-Importer wurde in dieser Version erweitert.
-
Der Importer erkennt jetzt den Inhalt zwischen dem Dokumenttitel und der ersten Überschrift als Anforderung.
-
Der Eigentümer importierter Anforderungen wird jetzt nicht nur anhand des Vor- und Nachnamens des Benutzers, sondern auch anhand der E-Mail-Adresse zugewiesen.
Weitere Informationen zum AI-Importer finden Sie auf der Seite Import Requirements.
-
Update - 18. Februar 2026
Wichtige Highlights
-
Für Spezifikationen wurde ein neuer Bereich Info implementiert. Der Bereich ersetzt eine separate Ansicht Spec. info und ermöglicht dadurch das Anzeigen und Ändern von Spezifikationsdetails, ohne die aktuell ausgewählte Ansicht (z. B. Table oder Doc) zu verlassen. Wenn im Requirements Module eine Spezifikation ausgewählt ist, klicken Sie oben rechts auf der Seite auf die Schaltfläche
, um auf den Bereich zuzugreifen.
Weitere Informationen zu Spezifikationen finden Sie auf der Seite Create Specifications.
-
Der AI-Importer wurde in dieser Version erweitert:
-
Der AI-Extractor wurde verbessert, um Aufzählungszeichen und Zeilenumbrüche besser zu verarbeiten.
-
Der Titel der importierten Datei erscheint nicht mehr in einem Abschnitt oder Unterabschnitt in der hierarchischen Struktur der Anforderungen.
Weitere Informationen zum AI-Importer finden Sie auf der Seite Import Requirements.
-
Update - 2. Februar 2026
Wichtige Highlights
-
Requirements Engineering beginnt häufig mit dem Entwurf von Stakeholder-Anforderungen in Dokumenten wie PDFs und Excel-Tabellen, in denen Daten nicht gut strukturiert sind. Das manuelle Extrahieren von Anforderungsdaten aus diesen unstrukturierten Dokumenten kann arbeitsintensiv und fehleranfällig sein. Um den Prozess der Erfassung von Anforderungen in Requirements & Systems Portal zu beschleunigen, können Sie KI-Funktionen nutzen, um Anforderungen aus unstrukturierten PDF-, Excel-, Word- und CSV-Dateien mithilfe eines neuen AI-assisted Importer zu importieren.
Weitere Informationen finden Sie auf der Seite Import Requirements.
-
In dieser Version wurde der Prozess zum Erstellen und Importieren von Anforderungen aktualisiert. Um eine dieser Aktionen auszuführen, wechseln Sie zum Requirements Module, klicken auf die Schaltfläche
und wählen dann im angezeigten Menü entweder Create Requirement oder Import Requirements aus.
Weitere Informationen finden Sie auf den Seiten Creating Requirements und Import Requirements.
Update - 22. Januar 2026
Wichtige Highlights
Diese Version enthält Fehlerbehebungen zur Verbesserung der allgemeinen Funktionalität und Benutzerfreundlichkeit.
Update - 7. Januar 2026
Wichtige Highlights
Diese Version enthält Fehlerbehebungen zur Verbesserung der allgemeinen Funktionalität und Benutzerfreundlichkeit.
Update - 17. Dezember 2025
Wichtige Highlights
Diese Version enthält Fehlerbehebungen zur Verbesserung der allgemeinen Funktionalität und Benutzerfreundlichkeit.
Update - 24. November 2025
Wichtige Highlights
Diese Version enthält Fehlerbehebungen zur Verbesserung der allgemeinen Funktionalität und Benutzerfreundlichkeit.
Update - 12. November 2025
Wichtige Highlights
Um die Benutzeroberfläche des Requirements & Systems Portal mit anderen Bereichen der browserbasierten Oberfläche des Workspace in Einklang zu bringen, wurde die Darstellung der Bedienelemente zum Wechseln zwischen verschiedenen Ansichten in Modulen aktualisiert.
Update - 14. Oktober 2025
Wichtige Highlights
Diese Version enthält Fehlerbehebungen zur Verbesserung der allgemeinen Funktionalität und Benutzererfahrung.
Update - 30. September 2025
Wichtige Highlights
Beim Erstellen eines neuen Ordners für Spezifikationen im Requirements Module erscheint der Ordner jetzt unmittelbar nach der Erstellung im linken Navigationsbaum, ohne dass die Seite aktualisiert werden muss.
Weitere Informationen zu Ordnern finden Sie auf der Seite Anforderungen gruppieren.
Update - 1. September 2025
Wichtige Highlights
-
Beim Kopieren einer Anforderung mit der Funktion „Simple Copy“ können Sie jetzt wählen, ob Kopien von Valis aus der ursprünglichen Anforderung erstellt werden sollen, wobei die Verweise in der kopierten Anforderung entsprechend aktualisiert werden (die Create Option), oder ob Verweise auf Valis beibehalten werden sollen, die der ursprünglichen Anforderung zugeordnet sind (die Keep Option).
Weitere Informationen zur Funktion zur Wiederverwendung von Anforderungen finden Sie auf der Seite Anforderungen wiederverwenden.
-
Beim Importieren von Anforderungen aus einer Datei werden Spalten mit gültigen Daten zu Applicable Blocks jetzt in die resultierenden Anforderungen importiert.
Weitere Informationen zum Importieren von Anforderungen finden Sie auf der Seite Anforderungen importieren.
-
Die Leistung beim Importieren von Anforderungen aus größeren Dateien wurde verbessert.
Weitere Informationen zum Importieren von Anforderungen finden Sie auf der Seite Anforderungen importieren.
-
Das Menü Actions für Eigenschaften einer Anforderung wurde aktualisiert und enthält jetzt nur noch relevante/anwendbare Aktionen.
Weitere Informationen zu Valis finden Sie auf der Seite Valis und Berechnungen.
Update - 31. Juli 2025
Wichtige Highlights
-
Die Möglichkeit, eine Analyse als PDF herunterzuladen, wurde verbessert. Vor dem Download wird jetzt ein Dialog mit Dokumentvorschau und Einstellungen angezeigt. Auch die Leistung dieses Vorgangs wurde verbessert.
Weitere Informationen zum Teilen und Exportieren einer Analyse finden Sie auf der Seite Analyse teilen und exportieren.
-
Eine Follower-Anforderung synchronisiert jetzt ihre Felder mit der Master-Anforderung, während die Bestätigung noch aussteht.
Weitere Informationen zur Master-Follower-Funktion finden Sie auf der Seite Master-Follower-Funktion.
-
Wenn eine Anforderung eine Datei enthält und dann eine Simple Copy dieser Anforderung erstellt wird, führt das Entfernen der Datei aus der ursprünglichen Anforderung nicht mehr dazu, dass die Datei auch aus der kopierten Anforderung entfernt wird.
Weitere Informationen zum Hinzufügen von Bildern zu Anforderungen finden Sie auf der Seite Bilder aus URLs und Dateien zu Anforderungen hinzufügen.
-
Ein Problem, das das Entfernen benutzerdefinierter Berechtigungen verhinderte, wurde behoben.
Update - 9. Juli 2025
Wichtige Highlights
Die Beschriftungen mit Verweis auf die Funktion „Quick Load Table“ wurden aus der Ansicht Table des Requirements Module entfernt.
Außerdem wurde die entsprechende Option (die immer aktiviert war) von der Seite User Flags von Settings » Settings » User Flags) entfernt.
Weitere Informationen zur Funktion „Quick Load Table“ finden Sie auf der Seite Requirements Module.
Update - 26. Juni 2025
Wichtige Highlights
-
Sortierung und Filterung können jetzt auf die Liste der benutzerdefinierten Felder angewendet werden » Settings » Custom Fields).
Klicken Sie auf eine Spaltenüberschrift, um die Liste der benutzerdefinierten Felder nach dieser Spalte zu sortieren. Klicken Sie einmal, um aufsteigend zu sortieren (basierend auf dem Inhalt dieser Spalte). Klicken Sie erneut, um absteigend zu sortieren. Klicken Sie noch einmal, um die Sortierung zu entfernen.
Bewegen Sie den Mauszeiger über eine Spaltenüberschrift, klicken Sie auf das Symbol
und dann im angezeigten Popup auf das Symbol
, um auf Filteroptionen zuzugreifen.
Weitere Informationen zu benutzerdefinierten Feldern finden Sie auf der Seite Benutzerdefinierte Spalten und Einheiten.
-
Die Seite Collaborators, die zuvor über das Projects Module aufgerufen werden konnte, ist nicht mehr verfügbar. Die Liste der Mitwirkenden kann jetzt über die globalen Einstellungen » Settings » Collaborators) aufgerufen werden, und diese Seite ist nur noch für Administratoren zugänglich.
Weitere Informationen zu Mitwirkenden finden Sie auf der Seite Mitwirkende.
-
Die Leistung des Dialogs zum Verschieben von Anforderungen zwischen Spezifikationen wurde verbessert.
Weitere Informationen finden Sie auf der Seite Anforderungen gruppieren.
-
Um die Leistung beim ersten Aufrufen des Requirements & Systems Portal zu verbessern, wurden Projektdaten aus der anfänglichen Datenanforderung entfernt. Jetzt wird nur noch das aktuelle Projekt geladen.
Update - 12. Juni 2025
Wichtige Highlights
Beim Importieren von Anforderungen aus einer Datei und der Auswahl zum Aktualisieren vorhandener Anforderungen werden jetzt leere Werte unterstützt. Das heißt: Wenn ein Wert in der importierten Datei leer ist, wird der Wert aus der Anforderung entfernt. Dies gilt auch für Mehrfachauswahlfelder wie Tags.
|
Eine Spezifikation enthält eine Reihe von Anforderungen. Beachten Sie, dass die Anforderungen Req-001 und Req-002 Werte für ihre Applicability und Tags haben. Eine CSV-Datei wird importiert. Beachten Sie, dass die Option Update requirements aktiviert ist, um die vorhandene Spezifikation mit den Daten aus der Datei zu überschreiben. Da die Werte Applicability und Tags für Req-001 und Req-002 in der importierten Datei leer sind, sind die Werte jetzt auch in der Spezifikation leer. |
Weitere Informationen zum Importieren von Anforderungen finden Sie auf der Seite Anforderungen importieren.
Update - 27. Mai 2025
Wichtige Highlights
-
Die Möglichkeit, ein Dokument aus dem Verification & Validation Module zu exportieren, wurde implementiert. Mit dieser Funktion können Sie Verifizierungs- und Validierungsdaten schnell anhand des ausgewählten Kontexts und der ausgewählten Vorlage in eine bearbeitbare
*.docx-Datei exportieren. Drei Standardvorlagen werden bereitgestellt, und Sie können eigene Vorlagen erstellen und hochladen.Weitere Informationen finden Sie auf der Seite Dokumentexport.
-
Die Funktion „Quick Load Table“ wird nicht länger als Beta-Funktion betrachtet. Daher wurden Beta-Kennzeichnungen aus der Ansicht Table im Requirements Module entfernt.
Weitere Informationen zur Funktion „Quick Load Table“ finden Sie auf der Seite Requirements Module.
-
Bei der Massenbearbeitung in der Spalte Applicability von Anforderungen und bei Verwendung der Schnellsuche werden Änderungen jetzt nur noch auf die aktuell aufgelisteten Anforderungen angewendet.
Weitere Informationen zum Zuweisen von Blocktypen zu Anforderungen finden Sie auf der Seite Anwendbarkeit im Requirements Module.
Update - 15. Mai 2025
Wichtige Highlights
-
Der Spalte V&V Rules in der Anforderungstabelle wurde ein Filter hinzugefügt, sodass Sie Tabelleneinträge jetzt anhand der folgenden Status filtern können: Not Verified, Partially Verified und Verified.
Weitere Informationen zum Filtern von Anforderungen in der Anforderungstabelle finden Sie auf der Seite Anforderungen filtern.
-
Die Spalte Applicability in der Anforderungstabelle unterstützt jetzt Massenaktualisierungen über ausgewählte Anforderungen hinweg.
Weitere Informationen zum Zuweisen von Blocktypen zu Anforderungen finden Sie auf der Seite Anwendbarkeit im Requirements Module.
-
Die Verlaufstabelle einer Anforderung wurde verbessert, um Zeitstempel in der Spalte Data im Format „yyyy-mm-dd“ anzuzeigen. Bewegen Sie den Mauszeiger über einen Zeitstempel, um zusätzliche Informationen zum Zeitintervall des Ereignisses anzuzeigen.
Weitere Informationen zum Verlauf einer Anforderung finden Sie auf der Seite Anforderungsversionierung und Freigabe.
-
Die Anzahl der aktuellen Abonnements wird jetzt neben dem Eintrag Subscriptions im linken Menü des Project Module angezeigt.
Weitere Informationen zu Abonnements und Benachrichtigungen finden Sie auf der Seite Benachrichtigungen.
-
Wenn ein Benutzer Mitglied einer Gruppe im Altium 365 Workspace ist, wird diese Gruppe jetzt auch im Requirements & Systems Portal erstellt und der Benutzer wird entsprechend dieser Gruppe hinzugefügt. Eine Liste der Gruppen und ihrer Benutzer ist auf der Registerkarte Group der Seite Collaborators verfügbar.
Weitere Informationen zu Mitwirkenden finden Sie auf der Seite Mitwirkende.
Update - 22. April 2025
Wichtige Highlights
-
Die Leistung des Dialogs Master → Follower, in dem die Änderungsweitergabe bestätigt wird, wurde verbessert, wenn viele benutzerdefinierte Felder enthalten sind.
-
Die Leistung der Tabelle Master → Follower wurde verbessert, wenn viele Anforderungen und benutzerdefinierte Felder enthalten sind.
-
Es wurde eine Warnung mit einem speziellen Dialog hinzugefügt, der Informationen zu den Einschränkungen der Funktion Time Machine anzeigt.
-
Die folgenden Tabellenzellenspalten zeigen bei Aktivierung von Time Machine Not Supported an, und in den Zellen dieser Spalten werden keine Daten angezeigt:
-
Applicable Component
-
Images
-
Compliance Comment
-
Path to Section
-
Owner
-
-
Die Beschränkung auf 512 Zeichen für die URL, die zum Verknüpfen von Dateien in Files Management angegeben wird, wurde entfernt.
-
Der Tabellenexport enthält jetzt den Namen des hochgeladenen Bildes (nicht den Bildlink, sondern den ursprünglichen Dateinamen beim Hochladen).
Update - 20. März 2025
Wichtige Highlights
-
Beim Aktivieren der Time-Machine-Funktion für eine Tabelle wird deren Layout auf eine andere Version zurückgesetzt, damit die Time-Machine-Funktionalität verfügbar ist. Beim Deaktivieren der Time-Machine-Funktion wird das ursprüngliche Tabellenlayout wiederhergestellt, wobei Quick Load aktiviert ist.
-
Das Layout der Benutzeroberfläche beim Zuordnen von Spalten aus einer mit der Quickstart-Funktionalität importierten Datei wurde verbessert. Die Breiten der Dropdown-Listen Map To entsprechen jetzt den Breiten der zugehörigen Spalten, und der Textüberlauf ausgewählter Bezeichnungen wurde korrigiert.
Update - 21. Februar 2025
Wichtige Highlights
-
Im Verifications & Validations Module wird der Anhang der Schrittdefinition jetzt in den Schrittdurchlauf kopiert (im schreibgeschützten Modus).
-
Die Benutzerfreundlichkeit bei der Bearbeitung des Anforderungstextes wurde verbessert. Die Formatierungssymbolleiste erscheint jetzt direkt nach dem Wechsel in den Bearbeitungsmodus per Doppelklick auf den Text.
-
Der Abschnitt Beta features innerhalb von Settings des Requirements & Systems Portal wurde in den Abschnitt User Flags umbenannt. Seine Benutzeroberfläche wurde ebenfalls aktualisiert, um die Unterscheidung zwischen Einstellungen für Beta- und normale Funktionen zu verbessern und die Kategorisierung der Funktionen zu optimieren.
-
Für Blöcke des Typs Electronics wird jetzt sowohl in der Tabellenansicht als auch in der Blockliste dasselbe Symbol angezeigt.








).
















































