Altium NEXUS Documentation

Refresh

Created: 11.04.2019 | Updated: 11.04.2019

Parent page: UnifiedComponent Commands

The following pre-packaged resource, derived from this base command, is available:


Applied Parameters: None

Summary

This feature is used to refresh the active Component Library document. This is useful if, for any reason, you have lost connection with the target server. It ensures model links are refreshed.

Access

This command can be accessed from the Component Library Editor when configured in either Single Component Editor or Batch Editor mode by:

  • Choosing the Edit » Refresh command from the main menus.
  • Choosing the View » Refresh command from the main menus.
  • Clicking the  button on the Component Library Standard toolbar.
  • Using the F5 keyboard shortcut.
When configured in Batch Editor mode, access can also be made by right-clicking within the main grid region of the Component Library and choosing the Refresh command from the context menu.
Switch between modes for the Component Library Editor - Single Component Editor or Batch Editor - using the applicable command from the main Tools menu.

Use

After launching the command, the document will be refreshed with applicable data retrieved from the server.

 

Обнаружили проблему в этом документе? Выделите область и нажмите Ctrl+Enter, чтобы оповестить нас.

Связаться с нами

Связаться с нашими Представительствами напрямую

We're sorry to hear the article wasn't helpful to you.
Could you take a moment to tell us why?
200 characters remaining
Вы сообщаете о проблеме, связанной со следующим выделенным текстом
и/или изображением в активном документе: