Planning Rigid & Flex Regions for Your PCB in Altium Designer

Created: April 12, 2022 | Updated: June 15, 2022

Parent page: Designing a Rigid-Flex PCB

There are two rigid-flex design modes available in Altium's PCB design software. The original, or standard mode, referred to as Rigid-Flex, supports simple rigid-flex designs. If your design has more complex rigid-flex requirements, such as overlapping flex regions, then you need the Advanced Rigid-Flex mode (also known as rigid-flex 2.0). The mode is chosen in Tools menu in the Layer Stack Manager.

The fundamental difference between the modes is that in the original mode, the board shape is split into separate board regions by placing a Split Line, and that Split Line remains as an object defining where one board region ends and another begins. In the Advanced mode each board region is placed separately, or if a larger region is Sliced it becomes two separate region objects. In the Advanced mode, the edges of adjacent board regions define where those two regions meet, not the presence of a Split Line. Because of this difference, there is no Split Line object when the board is in the Advanced Rigid-Flex mode.

Learn more about Designing a Rigid-Flex PCB

A Board Region is the term used to describe each user-defined area of the board that needs a unique layer stack assigned to it - a standard requirement for a rigid-flex PCB. In the image below the board shape has been divided into three distinct Board Regions: the upper circular region, the thin center strip, and the lower circular region.


A rigid-flex board viewed in Board Planning Mode, note the board shape has been divided into three distinct Board Regions, each showing its region name and the layer stack assigned to it.

When a new board is created it defaults to having a single Board Region. If the board design requires multiple regions, then you can either:

  • slice a single Board Region into multiple regions (standard Rigid-Flex mode or Advanced Rigid-Flex mode), or
  • place multiple Board Regions to build up the overall shape (Advanced Rigid-Flex mode).

Learn more about Designing a Rigid-Flex PCB

Working with Board Regions

Board Regions are defined and edited in Board Planning Mode (View menu).

The View menu has three PCB editor working modes with easy-to-remember shortcuts, allowing you to quickly switch between:

  • Board Planning Mode (1)
  • 2D Layout Mode (2)
  • 3D Layout Mode (3)

The default behavior when switching between 2D and 3D view modes is to retain separate zoom and orientation settings for each view mode. If you want to see the same location and orientation of the board as you switch, press Ctrl+Alt+2 or Ctrl+Alt+3, instead of 2 or 3.

Defining Board Regions (Standard Rigid-Flex Mode)

You've just opened a PCB and are wondering if it is using the standard rigid-flex mode or the advanced rigid-flex mode?

You could open the Layer Stack Manager to check. Alternatively, switch to Board Planning Mode (1 shortcut) and have a look at the Active Bar:

Standard Rigid-Flex mode
Advanced Rigid-Flex mode

You divide the Board Shape into two regions by placing a split line. This is done with the PCB editor in Board Planning Mode. Board Regions are the areas between the Split Lines, and are assigned a default region name.

Placing a Split Line

To place a Split Line:

  1. Select View » Board Planning Mode (or press the 1 shortcut) to enter Board Planning Mode.
  2. Select Design » Define Split Line to enter Split Line placement mode (access this command quickly by using the D, S keyboard sequence).
  3. Click within the board shape to begin the Split Line definition process. One end of the line will attach to the closest point on the board shape outline to where you clicked, the other end of the line will attach to the cursor.
  4. Position the cursor in the required location then click once to place the second end.
  5. You remain in Split Line placement mode, ready to place another Split Line if required. If not, right-click or press Esc to exit Split Line placement mode.

Board Regions are the areas between the Split Lines, and are assigned a default region name.

A board is split into distinct regions by placing a Split Line, which runs from one edge of the board shape to another edge.
A board is split into distinct regions by placing a Split Line, which runs from one edge of the board shape to another edge.

The board has been split into a number of distinct regions by placing Split Lines. Note that bending lines have also been placed.
The board has been split into a number of distinct regions by placing Split Lines. Note that bending lines have also been placed.

Moving a Split Line

To move a Split Line:

  1. Select View » Board Planning Mode or press the 1 shortcut to enter Board Planning Mode.
  2. To relocate the end of a line, click, hold and drag it to the required location around the perimeter of the board shape. The cursor will be constrained to the current snap grid.

The Board Region will be redefined by the new position of the edited Split Line.

The Split Line will remain blue while dragging to a permitted location that will still result in a valid split. If the new location for the end being moved is invalid, for example on the same edge of the board shape as the anchored end, the Split Line will turn red. Attempting to place while the line is red will result in the removal of the Split Line.

Select and drag a Split Line end node to redefine a Board Region area.
Select and drag a Split Line end node to redefine a Board Region area.

Removing a Split Line

To delete a Split Line:

  1. Select View » Board Planning Mode or press the 1 shortcut to enter Board Planning Mode.
  2. Click and hold by one of its end points, then press the Delete key. Alternatively, click, hold then move an endpoint to a point around the board shape that results in the split turning red (signifying an invalid split), then release.

Assigning a Layer Stack and Editing the Board Region Name (Standard Rigid-Flex Mode)

Related article: Defining the Layer Stack

When a new board is created it will have a single region, named Default Layer Stack Region. This region will be assigned the default layer stack named Board Layer Stack.

When you split a board shape into multiple regions, each new region is also assigned the default layer stack, with the original region named Default Layer Stack Region, and subsequent regions named using the format Layer Stack Region. If the required layer stacks have been defined in the Layer Stack Manager, then each region can have its stack assigned and also can be given a meaningful name.

Each region displays a label that shows its name and the name of the layer stack assigned to it in the form Region Name - Layer Stack Name. If the layer stack is flex-enabled, this will also be indicated by (flex). Enabling the flex setting for a stack is done in the Layer Stack Manager.

To assign a layer stack and name a region:

  1. Select View » Board Planning Mode or press the 1 shortcut to enter Board Planning Mode.
  2. Click the Multi-Layer tab at the bottom of the workspace to make it the active layer (if the layer tab is not visible, press L to open the View Configuration panel to enable it).
  3. Double click on the board region to open the Board Region dialog. If the region does not select and the dialog open, make sure that the Selection Filter is not excluding Regions.
  4. Assign the Layer Stack by selecting the required stack from the Layer stack drop-down.
  5. Edit the Name as required.
  6. One board region must have the 3D Locked option enabled to define the physical ground reference for the 3D display mode.
  7. Click OK to accept the settings and close the dialog.

Double-click on a board region to define the region's name and assign a layer stack.
Double-click on a board region to define the region's name and assign a layer stack.

The Board Region dialog can also be opened by double-clicking the required Stackup Region in the Layer Stack Regions mode of the PCB panel. The PCB panel will automatically display this mode when you switch to Board Planning Mode.

Summary of Creating Regions by Splitting the Board Outline (Standard Rigid-Flex Mode)

The board shape is divided into separate board regions by placing Split Lines. There are a number of ways the board shape can be defined. The video below demonstrates using an outline created from lines and arcs on a mechanical layer. Once the overall outline has been defined, it is split into the different rigid and flex regions.

Defining the Board Shape and Regions:

  • The board shape can be defined interactively in Board Planning Mode (View » Board Planning Mode), or it can be defined based on an existing outline in 2D layout mode (View » 2D Layout Mode), as demonstrated in the video above.
  • To define the board shape from an existing outline, select the outline in 2D layout mode and run the Design » Board Shape » Define Board Shape from Selected Objects command. The software will trace along the centerline of the selected track/arc objects to define the outer edge of the board shape. Note that the ends of the outline tracks/arcs must be coincident for the tracing algorithm to be able to follow the centerline. If it fails, the tracing algorithm will offer to attempt to trace along the outer edge of the selected objects.
  • To define the board shape interactively, switch to Board Planning Mode (1 shortcut) and select the Design » Redefine Board Shape command. The standard region object placement behaviors apply during board shape definition, use the Snap Grid and workspace Guides to help with this process. Enable the Board Shape option in the Snap Options palette to give the best level of control during board shape editing. Learn more about Understanding the Snap Behavior.
  • To define the Name and assign a Layer stack for each region, double-click on the region. Alternatively, set the PCB panel to Layer Stack Regions mode, where you can examine and edit the regions and bending lines.
  • To split a Board Region into two smaller regions, use the Design » Define Split Line command. The command places a straight line between two click locations, when you click within the board shape the first location will be on the board edge closest to where you clicked. Move the cursor to locate the second location, then click a second time. Click and hold on the vertex of a Split Line to move it to a new location.
  • The location and shape of an existing Board Region can be edited. Run the Design Design » Edit Board Shape command, then use the standard polygonal object editing techniques to adjust the shape.

Defining Board Regions (Advanced Rigid-Flex Mode)

You've just opened a PCB and are wondering if it is using the standard rigid-flex mode or the advanced rigid-flex mode?

You could open the Layer Stack Manager to check. Alternatively, switch to Board Planning Mode (1 shortcut) and have a look at the Active Bar:

Standard Rigid-Flex mode
Advanced Rigid-Flex mode

Placing a Board Region

A Board Region is a polygonal object, which is placed using the standard polygonal object placement techniques. The board shape must be precisely defined, so it is important that the regions that make up the board are created exactly as required. The video below demonstrates creating Board Regions by aligning their edges against pre-placed design space guides. The advantage of this technique is that the location of design space guides can be precisely defined by editing their coordinates in the Properties panel.

Pre-defined workspace guides are used as references for the placement of the Board Regions.

Board Regions are placed and modified in Board Planning Mode:

  1. Select View » Board Planning Mode (or press the 1 shortcut) to enter Board Planning Mode. The default existing Board Region will display as a green rectangle.
  2. Select Place » Board Region to place a new region (or click the button on the Active Bar).
  3. Position the cursor and click to anchor the starting vertex for the Board Region. The Board Region is a polygonal object, like a Region or Polygon, and has the same placement (and editing) process.
  4. Move the cursor ready to place the second vertex. The default behavior is to place 2 edges with each click with a user-defined corner shape between them, press the Spacebar to toggle the corner direction. Refer to the Placement Modes section below for more details on changing corner modes.
  5. Continue to move the mouse and click to place vertices, creating the edges required to define the overall shape of the Board Region.
  6. After placing the final vertex, right-click or press Esc to close and complete the definition of the board shape. There is no need to manually close the board shape as the software will automatically complete the shape by connecting the last point placed back to the start point.
  7. Each Board Region is named to uniquely identify it. Enter a suitable name in the Name field in the Board Region mode of the Properties panel (the Board Region must be selected in the design space to display its properties in the panel).
  8. Each Board Region must have a layer stack assigned. When a new Board Region is created it will be assigned the default layer stack, named Board Layer Stack. Assign the required Layer stack in the Board Region mode of the Properties panel. Layer stacks are defined and named in the Layer Stack Manager.
  9. If the final PCB requires multiple Board Regions, continue to define additional regions.
  • Each region displays a label that shows the region name and the name of the layer stack assigned to it in the form Region Name - Layer Stack Name. The Board Region is named in the Board Region mode of the Properties panel, and the Layer Stack is named in the Layer Stack Manager.
  • Any number of Board Regions can be placed to build up the required Board Shape. Board Regions can overlap, note that this does not define the distance that one region intrudes into its neighbor region, that is defined as part of the layer stack configuration in the Layer Stack Manager.
  • A Board Region is a polygonal object, to modify the shape click once to select it, then click and drag on an edge or editing handle. Learn more about editing a polygonal object. Note that in Advanced Mode, because the Board Regions are edited interactively there are no longer any editing-type commands in the Design menu in Board Planning Mode.
  • To remove a Board Region, select it then press the Delete key on the keyboard. There must always be at least one Board Region, you will not be able to delete the last one.
  • As well as drawing the Board Region, they can also be created from primitives - learn more in the Converting between 2D Drawing Primitives and Board Definition Objects section of this page.
  • Board Regions can also be created from 3 Body objects by using the Create Board Region from 3D Body command while in 3D mode. 
  • During placement or editing of a Board Region the cursor is constrained by the cursor snap settings, which includes: the current Snap Grid, the available Objects for Snapping, the presence of Workspace Guides, and the Axes Snapping settings - use these features to help achieve the required shape.

    Learn more about Understanding the Snap Behavior.

Additionally, you can press the Tab key to pause the placement and access the Board Region mode of the Properties panel from where its properties can be changed on the fly. Click the design space pause button overlay () to resume placement.

Placement Modes

When redefining the board shape there are five available corner modes, four of which also have corner direction sub-modes. During redefinition:

  • Press Shift+Spacebar to cycle through the five available corner modes.
  • Press Spacebar to toggle between the two corner direction sub-modes.
  • When in either of the arc corner modes, hold the  key to shrink or the key to grow the arc. Hold the Shift key as you press to accelerate arc resizing.
  • Press the 1 shortcut key to toggle between placing two edges per click, or one edge per click. In the second mode, the dashed edge is referred to as the look-ahead segment (as shown in the last image in the set below).
  • Press the Backspace key to remove the last vertex.

Press Shift+Spacebar to cycle through the five available corner modes, press the 1 shortcut to toggle placement between two edges or one edge. Press Shift+Spacebar to cycle through the five available corner modes, press the 1 shortcut to toggle placement between two edges or one edge.
Press Shift+Spacebar to cycle through the five available corner modes, press the 1 shortcut to toggle placement between two edges or one edge. Press Shift+Spacebar to cycle through the five available corner modes, press the 1 shortcut to toggle placement between two edges or one edge.
Press Shift+Spacebar to cycle through the five available corner modes, press the 1 shortcut to toggle placement between two edges or one edge. Press Shift+Spacebar to cycle through the five available corner modes, press the 1 shortcut to toggle placement between two edges or one edge.
Press Shift+Spacebar to cycle through the five available corner modes, press the 1 shortcut to toggle placement between two edges or one edge.

Creating a Board Cutout Region

To create an internal cutout in the board, place a Board Cutout Region (Place » Define Board Cutout, or click the button on the Active Bar). A Board Cutout is also a polygonal object, so has the same placement process as the Board Region itself. The images below show a Board Region with two Board Cutouts, these become holes in the board when it is fabricated.

A Board Cutout placed on a Board Region becomes a hole in the finished board. A Board Cutout placed on a Board Region becomes a hole in the finished board.A Board Cutout placed on a Board Region becomes a hole in the finished board.

Slicing the Board Outline into Regions

You can divide an existing Board Region into two regions by slicing it. This is done when the PCB editor is in Board Planning Mode.

The board has been split into three Board Regions using the Slice Region command.

To slice a Board Region:

  1. Select View » Board Planning Mode (or press the 1 shortcut) to enter Board Planning Mode.
  2. Select Design » Slice Board Region (or click the  button on the Active Bar) to enter Slice Board Region mode.
  3. When you select the command you are in slice mode, which is similar to track placement mode. Starting outside of the region to be sliced, click to anchor a series of vertex points that define the slice line. When defining the slice, press Shift+Spacebar to cycle through the corner modes; press the Spacebar to toggle between the Start and End corner modes and use the Backspace key to remove the last placed corner. Place the end of the slice line beyond the edge of the Board Region. When you have finished defining the slice, right-click or press Esc to terminate the command.
  4. A confirmation dialog opens stating the number of polygons (regions) being split by your action, and the number of polygons (regions) that will be created. Click Yes to confirm their creation.

Creating Board Regions from Selected Objects

Depending on the shape of your board, it can be more efficient to build up the shape by creating multiple Board Regions. As mentioned above, the regions can be interactively placed, or created by tracing an outline defined from track and arc objects. The video below demonstrates defining three Board Regions from selected objects. In the video you will note that the same object is used to define the adjacent edges where the regions touch, ensuring that these regions are exactly positioned.

A common approach is to define the outline of the regions using tracks and arcs, and then create the Board Regions from the selected outlines.

Converting between 2D Drawing Primitives and Board Definition Objects

A common approach to defining the Board Shape, and the Board Regions needed in that shape, is to import a drawing from a mechanical CAD package. For example, you might import mechanical detail in a DWG file, giving you a set of lines (tracks) on a mechanical layer that define: the board shape, the regions within the shape, and for a rigid-flex design, lines that define the location of bend lines in the flexible regions.

The software includes a number of commands to help create board definition objects (Region, Cutout, Bend Line) from 2D drawing primitives, and also partner commands to convert board definition objects back to drawing primitives.

Object From selected 2D Drawing Primitives From Board Design Objects
Board Region Create Board Region from Selected Objects
( Design » Board Shape submenu)
Explode Region to Free Primitives
Board Cutout Create Board Cutout from Selected Primitives Explode Board Cutout to Free Primitives
Bend Line Convert Selected Line to Bend Line Explode Bend Line

Notes:

  • Commands for both directions are available in the Tools » Convert submenu of the relevant View mode (apart from the Create Board Region from Selected Objects command, which is in the Design » Board Shape submenu).
  • To convert 2D drawing primitives to board definition objects, switch the view to 2D Layout Mode.
    • The primitive(s) must be selected before running the command.
    • The primitives must form a closed shape to create a Region or Cutout. Check the warning box below to learn more about the requirements of this shape.
  • To convert board definition objects to 2D drawing objects, switch the view to Board Planning Mode.
    • These commands do not require the object(s) to be pre-selected but will act on the selected object if one is already selected.
    • If there are multiple Board Regions present, the Region disappears when it is exploded to primitives. If there is only one Board Region present, the primitives will be created and the chosen Board Region will remain (there must always be one Board Region).
    • 2D drawing objects are created on the Board Shape layer. If a layer of this Layer Type does not exist in the board, a mechanical layer will be added with its Layer Type set to Board Shape. Learn more about Mechanical Layers and Layer Types.
All of the commands that create a polygonal shape based on an outline constructed from lines (tracks) and arcs, will attempt to find the shape by following the centerline of the selected objects. If the coordinates for the end of one track/arc segment do not exactly match the coordinates of the next track/arc segment then the boundary identification algorithm will fail and a message will be displayed showing the failure location. It will then offer to use a tracing algorithm instead. Note that the tracing algorithm follows the outer edge of the track/arc objects so the shape will be slightly different than the one created from the centerlines, only choose this option if your design can accept the impact of this difference.

Modifying the Board Regions

When the PCB is configured to use the standard rigid-flex mode, the location where two adjoining regions meet was defined by a movable blue split line. This approach is not used in the advanced rigid-flex mode, instead, each region is a separate, closed polygonal shape. As a polygonal shape, each region can be adjusted as required using the standard polygonal shape editing techniques. Note that not all polygonal editing commands are available for modifying a Board Region, including the adding and subtracting polygons commands.

If you reshape a Board Region and it overlaps an adjacent region, the software will assume that the region with the greatest number of layers is the region that exists in that overlapping area.

Points to remember about editing a polygonal object:

  • When you click and drag on a vertex or polygon edge there are 3 reshaping modes available, sliding, breaking, and incurvating - press Shift+Spacebar to cycle through the modes as you are dragging. The current mode is displayed on the Status bar and in the Heads-Up display.
  • The cursor snapping behavior is controlled by the current cursor snap settings, which include the current Snap Grid, the available Objects for Snapping, the presence of Workspace Guides, and the Axes Snapping settings - use these features to help you achieve the required shape. Learn more about Understanding the Snap Behavior.

Assigning a Layer Stack and Editing the Board Region Name (Advanced Rigid-Flex Mode)

Related article: Defining the Layer Stack

When a new board is created it will have a single region, named Default Layer Stack Region. This region will be assigned the default layer stack named Board Layer Stack.

When you split a board shape into multiple regions, each new region is also assigned the default layer stack. Once the required layer stacks have been defined in the Layer Stack Manager, then each region can have its stack assigned and also can be given a meaningful name.

Each region displays a label that shows its name and the name of the layer stack assigned to it in the form Region Name - Layer Stack Name. If the selected layer stack is flex-enabled, this will also be indicated by (flex). Enabling the flex setting for a stack is done in the Layer Stack Manager.

To assign a layer stack and name a region:

  1. Select View » Board Planning Mode or press the 1 shortcut to enter Board Planning Mode.
  2. Click the Multi-Layer tab at the bottom of the workspace to make it the active layer (if the layer tab is not visible, press L to open the View Configuration panel to enable it).
  3. Double click on the Board Region to open the Board Region dialog, or single click on the Board Region and open the Properties panel. If the region does not select and the dialog open, make sure that the Selection Filter is not excluding Regions.
  4. Assign the Layer Stack by selecting the required stack from the Layer stack drop-down.
  5. Edit the Name as required.

The Board Region's Name and assigned Layer stack are displayed in the geometric center of that region. (Flex) is also displayed when the assigned stack is configured as flexible.
The Board Region's Name and assigned Layer stack are displayed in the geometric center of that region. (Flex) is also displayed when the assigned stack is configured as flexible.

The Board Region mode of the Properties panel.
The Board Region mode of the Properties panel.

Actions

These controls are used to add or remove the coverlay from the current Board Region. To enable the Add and Remove Coverlay buttons, the Board Region must have a Layer Stack assigned that has the Is Flex option enabled and has Coverlay layers included in its set of layers. 

  • Add Coverlay - Add auto-created coverlay polygons to the selected Board Region.
  • Remove Coverlay - Remove auto-created and manually defined coverlay polygons from the selected Board Region.

Learn more about Including Coverlay on a Flex Region of a Rigid-Flex Design

Location

The  icon to the right of this region must be displayed as  (unlocked) in order to access the location fields. Toggle the lock/unlock icon to change its lock status. 
  • (X/Y) - the X and Y location coordinates of the first vertex placed when the Board Region was created, relative to the current design space origin. Edit to change the X or Y position of the Board Region. Values can be entered in either metric or imperial; include the units when entering a value whose units are not the current default.

Properties

  • Name - user-definable name of this Board Region. Naming each Board Region is helpful when there are multiple regions in the design.
  • Layer Stack - specifies which Layer Stack is assigned to this Board Region. The drop-down list will include all Layer Stacks (substacks) defined in the Layer Stack Manager.
  • Color - click to open a color palette to set/change the color of the selected Board Region(s). Note that color changes are applied to all board regions that share the Layer stack used by the selected Board Region.
  • Priority - the Priority value is used to determine which Board Region is rendered last. Use this when designing a board with a flex region within a board cutout in a rigid region - the flex region must have a higher Priority value than the surrounding rigid region (and the board cutout must trace around the flex-within-cutout region).
  • 3D Locked - check this box to fix this Board Region when folding the board in 3D view mode. Only one rigid Board Region can be locked.

Outline Vertices

This region is used to modify the individual vertices of the currently selected Board Region object. You can modify the locations of existing vertices, add new vertices or remove them as required. Arc connections between vertex points can be defined and support is also provided for exporting vertex information to and importing from a CSV-formatted file (via the right-click menu).

  • Vertices Grid - lists all of the vertex points currently defined for the Board Region in terms of:
    • Index - the assigned index of the vertex (non-editable).
    • X - the X (horizontal) coordinate for the vertex. Click to edit.
    • Y - the Y (vertical) coordinate for the vertex. Click to edit.
    • Arc Angle (Neg = CW) - the angle of an arc that is drawn to connect this vertex point to the next. By default, connections are straight-line edges with this field remaining blank. Click to edit then enter an arc angle as required. Entry of a positive value will result in an arc drawn counterclockwise. To draw a clockwise arc, enter a negative value.

      Straight-line edges are used to connect one vertex point to the next. If you would rather have an arc connection, enter a value for the required Arc Angle. Entry is made in the field associated with the source vertex point with the arc being from this vertex to the subsequent vertex below in the list.
  • Add - click to add a new vertex point. The new vertex will be added below the currently focused vertex entry and will initially have the same X,Y coordinates as the focused entry. Click the  to remove the currently selected vertex.

Browsing Layer Stack Regions using the PCB - Layer Stack Regions Panel

In the PCB panel’s Layer Stack Regions mode, its three main regions change to reflect the following (in order from the top):

  • The names of the available Layer Stacks.
  • The Stackup Regions defined on the board, or those assigned to a selected Layer Stack.
  • The list of Bending Lines in the selected Stackup Region

While using the Layer Stack Regions mode of the PCB panel, change to the Board Planning Mode view through the View » Board Planning Mode menu, or use the 1 shortcut.

A board can split into distinct regions (Stackup Regions) that are assigned specific layer stackup arrangements (Layer Stacks). Folding areas (Bending Lines) are defined in the board's flexible regions.
A board can split into distinct regions (Stackup Regions) that are assigned specific layer stackup arrangements (Layer Stacks). Folding areas (Bending Lines) are defined in the board's flexible regions.

When a particular layer stackup name is selected in the Layer Stacks area of the PCB panel, filtering will be applied using the Layer Stack as the scope of the filter. Any board regions assigned to that stackup will therefore be listed in the panel's Stackup Regions area. In turn, any bending lines defined in a selected Stackup Region will be listed in the Bending Lines list area.

Double-clicking on a Stackup Region in the list (or double-clicking on the board region itself in the design space) opens the Board Region dialog (Standard Rigid-Flex mode) or Board Region mode of the Properties panel (Advanced Rigid-Flex mode). Use this dialog/panel to rename a region, assign it to a layer stack, or lock its 3D properties.

Double-clicking on a Bending Line in the panel's Bending Line area list opens the Bending Line dialog in which the line's properties can be edited in detail. To learn more about defining bending zones, refer to the Bending Zone Definition page.

Found an issue with this document? Highlight the area, then use Ctrl+Enter to report it.

Contact Us

Contact our corporate or local offices directly.

We're sorry to hear the article wasn't helpful to you.
Could you take a moment to tell us why?
200 characters remaining
You are reporting an issue with the following selected text
and/or image within the active document: