Altium NEXUS Documentation

Refresh

Created: April 11, 2019 | Updated: April 11, 2019

Parent page: UnifiedComponent Commands

The following pre-packaged resource, derived from this base command, is available:


Applied Parameters: None

Summary

This feature is used to refresh the active Component Library document. This is useful if, for any reason, you have lost connection with the target server. It ensures model links are refreshed.

Access

This command can be accessed from the Component Library Editor when configured in either Single Component Editor or Batch Editor mode by:

  • Choosing the Edit » Refresh command from the main menus.
  • Choosing the View » Refresh command from the main menus.
  • Clicking the  button on the Component Library Standard toolbar.
  • Using the F5 keyboard shortcut.
When configured in Batch Editor mode, access can also be made by right-clicking within the main grid region of the Component Library and choosing the Refresh command from the context menu.
Switch between modes for the Component Library Editor - Single Component Editor or Batch Editor - using the applicable command from the main Tools menu.

Use

After launching the command, the document will be refreshed with applicable data retrieved from the server.

 

Found an issue with this document? Highlight the area, then use Ctrl+Enter to report it.

Contact Us

Contact our corporate or local offices directly.

We're sorry to hear the article wasn't helpful to you.
Could you take a moment to tell us why?
200 characters remaining
You are reporting an issue with the following selected text
and/or image within the active document: