Pedidos con un solo clic con Altimade
De un vistazo
- Conoce la extensión, la conexión a Workspace y los documentos del proyecto necesarios para utilizar Altimade.
- Aprende a establecer las cantidades de placas y las opciones de fabricación disponibles, y a calcular las fechas de envío y los costes mínimos.
- Explora las restricciones de fabricación y las recomendaciones para localizar y resolver infracciones de diseño antes de realizar un pedido.
En última instancia, cada diseño de PCB debe enviarse a la planta de producción para su fabricación y montaje. Esto puede resultar difícil debido a métodos de comunicación ineficaces entre los equipos de diseño y fabricación, herramientas y formatos de datos incompatibles, requisitos de fabricación poco claros en cuanto al apilado de capas y las restricciones de diseño y otros factores.
Altium Designer, junto con la aplicación Altimade, le permite solicitar un presupuesto instantáneo y realizar un pedido para producir su PCB directamente desde el entorno de diseño. Con Altimade, puede acceder a precios y plazos de entrega actualizados y realizar un seguimiento de sus pedidos. Todos los datos necesarios para la fabricación se comparten a través de Altium 365, sin necesidad de exportar y transferir archivos manualmente. Altimade moderniza y acelera el proceso de fabricación de prototipos al conectar datos y profesionales del diseño, la fabricación y la cadena de suministro en Altium 365 para ofrecer una experiencia de usuario sencilla y cómoda.
Su interfaz con Altimade
El panel Manufacturing le proporciona una interfaz directa con Altimade desde Altium Designer. Este panel es el «centro de control» para configurar las opciones de fabricación disponibles, realizar las comprobaciones necesarias del proyecto y consultar los pedidos actuales de la PCB.
Acceso al panel de fabricación
Se puede acceder al panel Manufacturing de las siguientes maneras:
-
Haga clic en el botón Panels situado en la parte inferior derecha del espacio de diseño y, a continuación, seleccione Manufacturing.
- Seleccione el comando View » Panels » Manufacturing en los menús principales.
Requisitos previos
- Antes de solicitar la fabricación y el envío de su diseño de PCB, asegúrese de estar conectado a su espacio de trabajo de Altium 365 y de haber abierto un proyecto de ese espacio de trabajo y uno de sus documentos. Utilice el comando Archivo » Abrir proyecto para elegir un proyecto del espacio de trabajo entre los que se hayan compartido con usted. El panel Manufacturing ofrecerá indicaciones sobre estos requisitos previos.
-
El proyecto de PCB debe contener un documento de diseño de PCB y un documento ActiveBOM (
*.BomDoc).
Parámetros del pedido y de fabricación de la PCB
Para definir el número de placas que se fabricarán y enviarán, introduzca este número en el campo situado debajo de la imagen de vista previa de la placa, en la parte superior del panel. El número debe estar entre 1 y 100.
Para definir los parámetros de fabricación, haga clic en el control Preferences. Utilice los menús desplegables que aparecen para seleccionar los valores deseados de Solder Mask Color y Silkscreen Color en las listas de opciones disponibles. Los demás parámetros de fabricación que se muestran debajo son de solo lectura.

Especifique el número deseado de placas que se producirán y los parámetros de fabricación de la PCB.
Para calcular la fecha de envío y el coste mínimo, haga clic en el botón
situado en la parte superior derecha del panel. Se ejecutarán las comprobaciones del proyecto y, si se detecta algún incumplimiento, se mostrará en el panel.
Comprobaciones del proyecto
Para solicitar la fabricación de su diseño de PCB a través de Altimade, este debe cumplir una serie de requisitos que se supervisan mediante las comprobaciones del proyecto. Las comprobaciones y todos los incumplimientos relacionados se encuentran en la sección Project Checks del panel Manufacturing:
-
Manufacturer Constraints – que incluye comprobaciones predefinidas del tamaño de la placa (debe estar dentro de los límites mínimo y máximo), del apilado de capas (límites del número de capas, del espesor total de la placa, etc.), de algunas limitaciones tecnológicas (p. ej., del ancho de las pistas y del diámetro de taladrado), etc.
Cuando el diseño de PCB cumpla todas las restricciones del fabricante, se mostrará el icono
junto a la entrada Manufacturing Constraint. Si se detecta el incumplimiento de alguna restricción de fabricación, se mostrará en su lugar una entrada correspondiente, con el icono
a su lado. El valor entre paréntesis de una entrada muestra el valor límite de la restricción de fabricación incumplida; por ejemplo, (0.127mm)en la entradaMin Trace Width (0.127mm)especifica que 0,127 mm es el valor mínimo del ancho de las pistas (y que el diseño contiene pistas de menor ancho). Haga clic en el control View Details situado a su lado para localizar el objeto infractor mediante una referencia cruzada o abrir Layer Stack Manager, según corresponda. Los incumplimientos indicados deben corregirse para continuar con el pedido de fabricación de la PCB.
Los problemas detectados en la comprobación de las restricciones del fabricante se mostrarán en la sección Project Checks del panel. Utilice el control View Details para localizar y corregir el problema cuando corresponda. Pase el cursor sobre la imagen para ver el panel cuando no haya problemas en la comprobación de las restricciones del fabricante.A continuación se muestra la lista de restricciones de fabricación actuales de Altimade.
Restricción Intervalo/valor aceptado por Altimade Ancho mínimo de pista 2,955 mil (0,075 mm) Separación mínima 5 mil (0,127 mm) Anillo anular mínimo 4 mil (0,1016 mm) Distancias de separación al borde de la placa 10 mil (0,254 mm) Diámetro mínimo de taladrado 3,995 mil (0,101 mm) Apertura mínima de la máscara de pasta 12 mil (0,3048 mm) Tamaño mínimo de serigrafía 5 mil (0,127 mm) Ancho mínimo de fresado 39,37 mil (1,0 mm) Anchura de la placa 0,10 - 14,88 in (2,54 - 377,952 mm) Altura de la placa 0,10 - 14,88 in (2,54 - 377,952 mm) Número de capas 2, 4, 6, 8 Color de la máscara de soldadura Azul
Rojo (predeterminado)
Verde
Verde claro
Verde mate
Amarillo
Negro
Negro mate
Blanco
Marrón oscuro
TransparenteColor de la serigrafía Amarillo
Rojo
Verde
Azul
Negro
Blanco (predeterminado)Espesor de la placa Placa de 2 capas - 0,2 mm
Placa de 4 capas - 0,4 mm
Placa de 6 capas - 0,6 mmPeso del cobre interior 1 oz Peso del cobre exterior 1 oz Acabado superficial (el proceso de metalización que debe utilizarse para la fabricación de la PCB) ENIG Control del logotipo No Relación de aspecto máxima de taladrado 10 Número máximo de componentes únicos 200 Número máximo total de colocaciones 600 Para obtener recomendaciones sobre cómo resolver posibles infracciones de estas restricciones, consulte las secciones desplegables que aparecen a continuación.
Número de capas de cobre no admitido
Esta infracción se produce cuando el número de capas de cobre en el apilado de la placa no es un valor admitido por Altimade.
Para resolver esta infracción, modifique el apilado de su PCB en el Administrador de apilado de capas. Utilice los botones Add y Delete en la parte superior de la pestaña Layer Stack Manager's Stackup o seleccione uno de los apilados de capas predefinidos (Tools » Presets) para obtener un apilado con un número de capas de cobre admitido por Altimade.
Se ha superado el espesor máximo de la placa
Esta infracción se produce cuando el espesor de la placa es mayor que el valor máximo admitido por Altimade.
Para resolver esta infracción, modifique el apilado de su PCB en el Administrador de apilado de capas. Si su PCB no es una placa de impedancia controlada, puede cambiar el material del núcleo de la PCB por un material de menor espesor.
El peso del cobre está restringido para todas las capas de cobre
Esta infracción se produce cuando hay capas de señal en el apilado de la placa cuyos materiales tienen valores de peso del cobre distintos de los admitidos por Altimade.
Para resolver esta infracción, modifique el apilado de su PCB en el Administrador de apilado de capas. Asegúrese de que todas las capas de tipo Signal utilicen materiales con un peso del cobre admitido.
Después de cambiar los materiales en el Layer Stack Manager, guárdelo, cierre el documento de PCB y vuelva a abrirlo.
El acabado superficial ENIG debe estar presente en el apilado de capas
Esta infracción se produce cuando el apilado de la placa no contiene capas Surface Finish de un material tratado mediante el proceso ENIG.
Para resolver esta infracción, modifique el apilado de su PCB en el Administrador de apilado de capas. Añada la capa Surface Finish haciendo clic con el botón derecho en la capa de señal superior y seleccionando Insert layer above » Surface Finish. Para la capa de acabado superficial añadida, seleccione un material del proceso ENIG.
Si el apilado de capas tiene desactivada la opción Stack Symmetry, haga lo mismo con la capa de señal inferior.
Todavía no se permiten placas rígido-flexibles
Esta infracción se produce cuando la PCB incluye una región de placa que utiliza un apilado de capas flexible.
Para resolver esta infracción, asegúrese de que las regiones de la placa utilicen únicamente apilados rígidos, es decir, apilados con la opción Is Flex desactivada en el Administrador de apilado de capas.
La anchura de la placa es demasiado grande/La altura de la placa es demasiado grande
Esta infracción se produce cuando la anchura o la altura de la placa supera los valores admitidos por Altimade.
Para resolver esta infracción, cambie el tamaño de la placa. Esto puede hacerse en el modo de planificación de placa del editor de PCB (View » Board Planning Mode; atajo de teclado: 1). Utilice los comandos del menú principal Design (Redefine Board Shape, Edit Board Shape, Modify Board Shape) para establecer la anchura o la altura de la placa en un valor admitido por Altimade.
El paso mínimo detectado entre terminales de componentes es demasiado pequeño
Esta infracción se produce cuando el diseño contiene un componente con una distancia entre sus pads inferior a la admitida por Altimade.
Cuando un componente infringe la restricción de paso mínimo entre terminales, se muestra su nombre para facilitar y agilizar la resolución.
Para resolver esta infracción, el componente infractor debe excluirse del diseño. Esto puede hacerse descomponiendo el componente en primitivas libres (haga clic con el botón derecho en el componente y seleccione Component Actions » Explode Selected Components to Free Primitives).
El componente también debe excluirse de la BOM (seleccione la opción DNP para este componente en el cuadro de diálogo Lista de materiales).
Se ha superado el número máximo de componentes únicos
Esta infracción se produce cuando el número de componentes únicos utilizados en el diseño supera el valor admitido por Altimade.
Para resolver esta infracción, reduzca el número de componentes únicos utilizados en el diseño.
Se ha superado el número máximo total de colocaciones de componentes
Esta infracción se produce cuando el número total de componentes utilizados en el diseño supera el valor admitido por Altimade.
Para resolver esta infracción, reduzca el número de componentes utilizados en el diseño. El número total actual de componentes se muestra en la región Board Information del panel Properties en su modo Board (activo cuando no hay ningún objeto seleccionado en el espacio de diseño).
No se permiten vías ciegas/No se permiten vías enterradas
Esta infracción se produce cuando el diseño contiene objetos de vía distintos de las vías pasantes.
Para resolver esta infracción, asegúrese de que solo se utilicen vías pasantes en el diseño. Esto puede hacerse convirtiendo las vías ciegas y enterradas en vías pasantes. Para ello, seleccione las vías ciegas y enterradas mediante técnicas de selección de múltiples objetos (por ejemplo, utilizando la consulta
IsBlindVia Or IsBuriedViaen el panel PCB Filter) y, a continuación, cambie el valor de Name aThruen el panel Properties.Ancho mínimo de pista
Esta infracción se produce cuando el diseño contiene objetos de pista y arco en las capas de cobre con anchuras inferiores a los valores aceptables para Altimade.
Para resolver esta infracción, cambie la anchura de las pistas y los arcos afectados. Para ello, seleccione estas pistas y arcos mediante las técnicas de selección de varios objetos (por ejemplo, utilizando la consulta
OnCopper And (AsMils(Width) < 3)en el panel PCB Filter) y, a continuación, edite el valor Width en el panel Properties para establecer un valor aceptable para Altimade.Tamaño mínimo de orificio
Esta infracción se produce cuando el diseño contiene objetos de vía y de pad de orificio pasante con tamaños de orificio inferiores a los valores aceptables para Altimade.
Para resolver esta infracción, cambie el tamaño de orificio de los pads y las vías afectados. Para ello, seleccione estos pads y vías mediante las técnicas de selección de varios objetos (por ejemplo, utilizando la consulta
(IsVia Or IsThruPin) And (AsMils(HoleSize) < 4)en el panel PCB Filter) y, a continuación, edite el valor Hole Size en el panel Properties para establecer un valor aceptable para Altimade. -
Bill of Materials – además de las restricciones del fabricante, se realizan comprobaciones de la lista de materiales (BOM) de la PCB que se fabricará a través de Altimade, incluidas comprobaciones como el estado del ciclo de vida del fabricante
End of LifeoObsolete, o la disponibilidad insuficiente de un componente seleccionado.Altimade admite los siguientes proveedores:
- Preferentes: Digikey, Mouser.
- Estándar: Arrow, TTI, Heilind, Sager, Avnet, Newark (con sede en el Reino Unido).
- Otras opciones de aprovisionamiento: DNP (no montar), consignación.
Cuando todas las comprobaciones de la BOM se completen sin problemas, se mostrará el icono
junto a la entrada Bill of Materials. Si se detecta una infracción en alguna comprobación de las restricciones de fabricación, se mostrará en su lugar una entrada correspondiente, con el icono
a su lado. Entre las posibles infracciones de la BOM se incluyen Selected part has insufficient stock, cuando las existencias actuales no son suficientes para montar la cantidad de placas especificada o cuando la cantidad total de componentes necesarios para montar la cantidad de placas especificada es inferior a la cantidad mínima de pedido (MOQ) de ese componente, y Selected part with End of Life or Obsolete lifecycle state, cuando el componente seleccionado tiene un ciclo de vida del fabricante insuficiente. Haga clic en el control View Details situado junto a la entrada para abrir el cuadro de diálogo Bill of Materials y revisar los problemas encontrados. Para solucionar un problema desde el cuadro de diálogo, puede:
- Cuando la opción Altimade esté establecida en Sourcing, seleccionar otro componente disponible en la lista.
- Establecer la opción Consignment en Sourcing para enviar al fabricante sus propios componentes seleccionados.
- Establecer la opción DNP en Sourcing.
Después de cambiar un componente, haga clic en el botón Apply Selection para guardar el cambio.

Los problemas detectados en las comprobaciones de la lista de materiales se mostrarán en la sección Project Checks del panel. Utilice el control View Details para abrir el cuadro de diálogo Bill of Materials y solucionar los problemas. Pase el cursor sobre la imagen para ver el panel y el cuadro de diálogo cuando no hay problemas en las comprobaciones de la lista de materiales. -
Design Rule Check – para ejecutar una comprobación de reglas de diseño directamente desde el panel Manufacturing, utilice el control Run situado junto a la entrada Design Rule Check. Se iniciará una DRC en modo por lotes y todas las infracciones detectadas se mostrarán en el panel Messages.

La DRC por lotes se puede ejecutar directamente desde el panel Manufacturing.
Realización de pedidos
Una vez comprobado el proyecto, si no hay problemas relacionados con las restricciones de fabricación y la BOM, se mostrarán en el panel la fecha de envío y el coste mínimo (en USD). Expanda la sección Cost Breakdown para ver el desglose detallado de los costes.

Para ver los detalles de lo que está pagando, expanda la sección Cost Breakdown del panel Manufacturing.
Para continuar con el pedido, marque la casilla I agree to the Terms of Service. Haga clic en el enlace Terms of Service para abrir la página Acuerdo de pedido de Altimade. Tenga en cuenta que esta casilla solo se muestra la primera vez que se tramita un pedido. Después de marcarla por primera vez, no volverá a mostrarse.
Haga clic en el botón Review and Checkout situado en la parte inferior de la sección Project Checks del panel para abrir la vista Altimade de la página de gestión detallada del proyecto (en la interfaz web del espacio de trabajo de Altium 365) en su navegador web predeterminado y completar el pedido.

Marque la casilla I agree to the Terms of Service y haga clic en el botón Review and Checkout para completar el proceso de pedido en la interfaz web del espacio de trabajo de Altium 365.
De vuelta en Altium Designer, las entradas de los pedidos se mostrarán en la sección Orders del panel Manufacturing. Haga clic en una entrada de pedido del panel para acceder a la información actual del pedido y a sus detalles en la página Altimade.

Los pedidos creados para una PCB se mostrarán en la sección Orders del panel Manufacturing.













