Đặt hàng chỉ với một cú nhấp bằng Altimade
Sơ lược
- Tìm hiểu về tiện ích mở rộng, kết nối Workspace và các tài liệu dự án cần có để sử dụng Altimade.
- Tìm hiểu cách thiết lập số lượng bo mạch và các tùy chọn chế tạo hiện có, sau đó tính toán ngày giao hàng và chi phí tối thiểu.
- Khám phá các ràng buộc sản xuất và hướng dẫn xác định, khắc phục các vi phạm trong thiết kế trước khi đặt hàng.
Cuối cùng, mỗi thiết kế PCB đều cần được chuyển đến xưởng sản xuất để chế tạo và lắp ráp. Quá trình này có thể gặp khó khăn do phương thức trao đổi thông tin kém hiệu quả giữa nhóm thiết kế và nhóm sản xuất, các công cụ và định dạng dữ liệu không tương thích, các yêu cầu sản xuất đối với cấu trúc xếp lớp và ràng buộc thiết kế không rõ ràng, cùng những yếu tố khác.
Altium Designer, kết hợp với ứng dụng Altimade, cho phép bạn yêu cầu báo giá tức thì và đặt hàng sản xuất PCB ngay trong môi trường thiết kế. Với Altimade, bạn có thể xem giá và thời gian hoàn thành cập nhật mới nhất, đồng thời theo dõi đơn hàng. Tất cả dữ liệu cần thiết cho sản xuất đều được chia sẻ qua Altium 365, mà không cần xuất và chuyển tệp thủ công. Altimade hiện đại hóa và đẩy nhanh quy trình sản xuất nguyên mẫu bằng cách kết nối dữ liệu cùng các chuyên gia về thiết kế, sản xuất và chuỗi cung ứng trên Altium 365, mang lại trải nghiệm sử dụng dễ dàng, thuận tiện.
Giao diện kết nối với Altimade
Giao diện kết nối trực tiếp với Altimade trong Altium Designer được cung cấp thông qua bảng Manufacturing. Bảng này là “trung tâm điều khiển” để cấu hình các tùy chọn sản xuất có sẵn, thực hiện các kiểm tra dự án cần thiết và xem các đơn hàng PCB hiện tại.
Truy cập bảng sản xuất
Bạn có thể truy cập bảng Manufacturing bằng các cách sau:
-
Nhấp vào nút Panels ở góc dưới bên phải của không gian thiết kế, sau đó chọn Manufacturing.
- Chọn lệnh View » Panels » Manufacturing từ các menu chính.
Điều kiện tiên quyết
- Trước khi đặt hàng sản xuất và vận chuyển thiết kế PCB, hãy đảm bảo rằng bạn đã kết nối với Altium 365 Workspace của mình và đã mở một dự án từ Workspace đó cùng một tài liệu của dự án. Sử dụng lệnh File » Open Project để chọn một dự án Workspace trong số các dự án đã được chia sẻ với bạn. Bảng Manufacturing sẽ cung cấp hướng dẫn về các điều kiện tiên quyết này.
-
Dự án PCB phải chứa một tài liệu thiết kế PCB và một tài liệu ActiveBOM (
*.BomDoc).
Thông số đặt hàng và chế tạo PCB
Để xác định số lượng bo mạch cần sản xuất và vận chuyển, hãy nhập số lượng vào trường bên dưới hình ảnh xem trước của bo mạch ở đầu bảng. Số lượng phải nằm trong khoảng từ 1 đến 100.
Để xác định các thông số chế tạo, hãy nhấp vào nút điều khiển Preferences. Sử dụng các danh sách thả xuống xuất hiện để chọn Solder Mask Color và Silkscreen Color mong muốn từ các tùy chọn có sẵn. Các thông số chế tạo khác hiển thị bên dưới chỉ cho phép đọc.

Chỉ định số lượng bo mạch cần sản xuất và các thông số chế tạo PCB mong muốn.
Để tính ngày vận chuyển và chi phí tối thiểu, hãy nhấp vào nút
ở góc trên bên phải của bảng. Các bước kiểm tra dự án sẽ được thực hiện và mọi vi phạm được phát hiện sẽ hiển thị trong bảng.
Kiểm tra dự án
Để đặt hàng sản xuất thiết kế PCB thông qua Altimade, thiết kế phải đáp ứng một loạt yêu cầu được giám sát bằng các bước kiểm tra dự án. Các mục kiểm tra và mọi vi phạm liên quan nằm trong vùng Project Checks của bảng Manufacturing:
-
Manufacturer Constraints – bao gồm các kiểm tra được lập trình sẵn về kích thước bo mạch (không được vượt quá giới hạn tối thiểu và tối đa), cấu trúc xếp lớp (giới hạn về số lớp, tổng độ dày bo mạch, v.v.), một số giới hạn công nghệ (ví dụ: chiều rộng đường mạch và kích thước lỗ khoan), v.v.
Khi thiết kế PCB đáp ứng tất cả các ràng buộc của nhà sản xuất, biểu tượng
sẽ hiển thị bên cạnh mục Manufacturing Constraint. Nếu phát hiện vi phạm trong bất kỳ bước kiểm tra ràng buộc sản xuất nào, một mục tương ứng sẽ hiển thị thay thế, kèm theo biểu tượng
bên cạnh. Giá trị trong ngoặc của mỗi mục thể hiện giá trị giới hạn của ràng buộc sản xuất bị vi phạm – ví dụ: (0.127mm)trong mụcMin Trace Width (0.127mm)cho biết 0.127mm là giá trị tối thiểu của chiều rộng đường mạch (và thiết kế có đường mạch với chiều rộng nhỏ hơn). Nhấp vào nút điều khiển View Details bên cạnh để định vị chéo đến đối tượng vi phạm hoặc mở Layer Stack Manager, nếu áp dụng. Bạn phải khắc phục các vi phạm được liệt kê trước khi tiếp tục đặt hàng sản xuất PCB.
Các vấn đề phát hiện khi kiểm tra ràng buộc của nhà sản xuất sẽ được liệt kê trong vùng Project Checks của bảng. Sử dụng nút điều khiển View Details để định vị và khắc phục vấn đề nếu áp dụng. Di con trỏ lên hình ảnh để xem bảng khi không có vấn đề nào trong quá trình kiểm tra ràng buộc của nhà sản xuất.Dưới đây là danh sách các ràng buộc sản xuất hiện tại của Altimade.
Ràng buộc Khoảng/giá trị được Altimade chấp nhận Chiều rộng đường mạch tối thiểu 2.955 mil (0.075mm) Khoảng cách tối thiểu 5 mil (0.127mm) Bề rộng vành khuyên tối thiểu 4 mil (0.1016mm) Khoảng cách đến mép bo mạch 10 mil (0.254mm) Kích thước lỗ khoan tối thiểu 3.995 mil (0.101mm) Kích thước lỗ mở kem hàn tối thiểu 12 mil (0.3048mm) Kích thước in lụa tối thiểu 5 mil (0.127mm) Kích thước rãnh phay tối thiểu 39.37 mil (1.0mm) Chiều rộng bo mạch 0.10 - 14.88 in (2.54 - 377.952mm) Chiều cao bo mạch 0.10 - 14.88 in (2.54 - 377.952mm) Số lớp 2, 4, 6, 8 Màu lớp chống hàn Xanh dương
Đỏ (mặc định)
Xanh lá
Xanh lá nhạt
Xanh lá mờ
Vàng
Đen
Đen mờ
Trắng
Nâu sẫm
Trong suốtMàu in lụa Vàng
Đỏ
Xanh lá
Xanh dương
Đen
Trắng (mặc định)Độ dày bo mạch Bo mạch 2 lớp - 0.2mm
Bo mạch 4 lớp - 0.4mm
Bo mạch 6 lớp - 0.6mmTrọng lượng đồng lớp trong 1 oz Trọng lượng đồng lớp ngoài 1 oz Hoàn thiện bề mặt (quy trình mạ kim loại cần sử dụng khi chế tạo PCB) ENIG Kiểm soát logo Không Tỷ lệ khoan tối đa 10 Số loại linh kiện tối đa 200 Tổng số vị trí gắn linh kiện tối đa 600 Để biết các khuyến nghị về cách khắc phục những vi phạm có thể xảy ra đối với các ràng buộc này, hãy tham khảo các mục có thể thu gọn bên dưới.
Số lớp đồng không được hỗ trợ
Vi phạm này xảy ra khi số lớp đồng trong cấu trúc xếp lớp của bo mạch không thuộc các giá trị được Altimade chấp nhận.
Để khắc phục vi phạm này, hãy thay đổi cấu trúc xếp lớp của PCB trong Trình quản lý cấu trúc lớp (Layer Stack Manager). Sử dụng các nút Add và Delete ở đầu thẻ Layer Stack Manager's Stackup hoặc chọn một trong các cấu trúc lớp thiết lập sẵn (Tools » Presets) để có cấu trúc lớp với số lớp đồng được Altimade chấp nhận.
Vượt quá độ dày bo mạch tối đa
Vi phạm này xảy ra khi độ dày bo mạch lớn hơn giá trị tối đa được Altimade chấp nhận.
Để khắc phục vi phạm này, hãy thay đổi cấu trúc xếp lớp của PCB trong Trình quản lý cấu trúc lớp (Layer Stack Manager). Nếu PCB của bạn không phải là bo mạch có kiểm soát trở kháng, bạn có thể đổi vật liệu lõi PCB sang vật liệu có độ dày nhỏ hơn.
Trọng lượng đồng bị giới hạn đối với tất cả các lớp đồng
Vi phạm này xảy ra khi cấu trúc xếp lớp của bo mạch có các lớp tín hiệu sử dụng vật liệu có trọng lượng đồng nằm ngoài các giá trị được Altimade chấp nhận.
Để khắc phục vi phạm này, hãy thay đổi cấu trúc xếp lớp của PCB trong Trình quản lý cấu trúc lớp (Layer Stack Manager). Đảm bảo tất cả các lớp thuộc loại Signal đều sử dụng vật liệu có trọng lượng đồng được chấp nhận.
Sau khi thay đổi vật liệu trong Layer Stack Manager, hãy lưu lại, đóng tài liệu PCB rồi mở lại.
Cấu trúc lớp phải có lớp hoàn thiện bề mặt ENIG
Vi phạm này xảy ra khi cấu trúc xếp lớp của bo mạch không chứa các lớp Surface Finish bằng vật liệu được xử lý theo quy trình ENIG.
Để khắc phục vi phạm này, hãy thay đổi cấu trúc xếp lớp của PCB trong Trình quản lý cấu trúc lớp (Layer Stack Manager). Thêm lớp Surface Finish bằng cách nhấp chuột phải vào lớp tín hiệu trên cùng và chọn Insert layer above » Surface Finish. Đối với lớp hoàn thiện bề mặt vừa thêm, hãy chọn vật liệu thuộc quy trình ENIG.
Nếu tùy chọn Stack Symmetry của cấu trúc lớp đang tắt, hãy thực hiện tương tự cho lớp tín hiệu dưới cùng.
Chưa hỗ trợ bo mạch cứng-dẻo
Vi phạm này xảy ra khi PCB có một vùng bo mạch sử dụng cấu trúc lớp dẻo.
Để khắc phục vi phạm này, hãy đảm bảo các vùng bo mạch chỉ sử dụng cấu trúc lớp cứng, tức là các cấu trúc có tùy chọn Is Flex bị tắt trong Trình quản lý cấu trúc lớp (Layer Stack Manager).
Chiều rộng bo mạch quá lớn/Chiều cao bo mạch quá lớn
Vi phạm này xảy ra khi chiều rộng/chiều cao bo mạch vượt quá các giá trị được Altimade chấp nhận.
Để khắc phục vi phạm này, hãy thay đổi kích thước bo mạch. Bạn có thể thực hiện việc này trong Chế độ lập kế hoạch bo mạch của trình biên tập PCB (View » Board Planning Mode; phím tắt: 1). Sử dụng các lệnh trong menu chính Design (Redefine Board Shape, Edit Board Shape, Modify Board Shape) để đặt chiều rộng/chiều cao bo mạch thành giá trị được Altimade chấp nhận.
Bước chân linh kiện nhỏ nhất được phát hiện quá nhỏ
Vi phạm này xảy ra khi thiết kế chứa một linh kiện có khoảng cách giữa các pad nhỏ hơn mức được Altimade chấp nhận.
Khi một linh kiện vi phạm ràng buộc về bước chân linh kiện tối thiểu, tên của linh kiện đó sẽ được hiển thị để thuận tiện và giúp khắc phục nhanh hơn.
Để khắc phục vi phạm này, cần loại linh kiện vi phạm khỏi thiết kế. Bạn có thể thực hiện việc này bằng cách tách linh kiện thành các đối tượng cơ bản độc lập (nhấp chuột phải vào linh kiện và chọn Component Actions » Explode Selected Components to Free Primitives).
Cũng cần loại linh kiện này khỏi BOM (chọn tùy chọn DNP cho linh kiện này trong hộp thoại Danh mục vật tư).
Vượt quá số loại linh kiện tối đa
Vi phạm này xảy ra khi số loại linh kiện được sử dụng trong thiết kế vượt quá giá trị được Altimade chấp nhận.
Để khắc phục vi phạm này, hãy giảm số loại linh kiện được sử dụng trong thiết kế.
Vượt quá tổng số vị trí gắn linh kiện tối đa
Vi phạm này xảy ra khi tổng số linh kiện được sử dụng trong thiết kế vượt quá giá trị được Altimade chấp nhận.
Để khắc phục vi phạm này, hãy giảm số linh kiện được sử dụng trong thiết kế. Tổng số linh kiện hiện tại được hiển thị trong vùng Board Information của bảng Properties ở chế độ Board (được kích hoạt khi không có đối tượng nào được chọn trong không gian thiết kế).
Không cho phép via mù/Không cho phép via chôn
Vi phạm này xảy ra khi thiết kế chứa các đối tượng via không phải là via xuyên lỗ.
Để khắc phục vi phạm này, hãy đảm bảo thiết kế chỉ sử dụng via xuyên lỗ. Bạn có thể thực hiện việc này bằng cách chuyển các via mù và via chôn thành via xuyên lỗ. Để thực hiện, hãy chọn các via mù và via chôn bằng các kỹ thuật chọn nhiều đối tượng (ví dụ: sử dụng truy vấn
IsBlindVia Or IsBuriedViatrong bảng PCB Filter), rồi đổi giá trị Name thànhThrutrong bảng Properties.Chiều rộng đường mạch tối thiểu
Vi phạm này xảy ra khi thiết kế chứa các đối tượng đường mạch và cung tròn trên các lớp đồng có chiều rộng nhỏ hơn giá trị mà Altimade chấp nhận.
Để khắc phục vi phạm này, hãy thay đổi chiều rộng của các đường mạch và cung tròn vi phạm. Bạn có thể thực hiện bằng cách chọn các đường mạch và cung tròn này bằng các kỹ thuật chọn nhiều đối tượng (ví dụ: sử dụng truy vấn
OnCopper And (AsMils(Width) < 3)trong bảng PCB Filter), sau đó chỉnh sửa giá trị Width trong bảng Properties thành giá trị mà Altimade chấp nhận.Kích thước lỗ tối thiểu
Vi phạm này xảy ra khi thiết kế chứa các đối tượng via và pad xuyên lỗ có kích thước lỗ nhỏ hơn giá trị mà Altimade chấp nhận.
Để khắc phục vi phạm này, hãy thay đổi kích thước lỗ của các pad và via vi phạm. Bạn có thể thực hiện bằng cách chọn các pad và via này bằng các kỹ thuật chọn nhiều đối tượng (ví dụ: sử dụng truy vấn
(IsVia Or IsThruPin) And (AsMils(HoleSize) < 4)trong bảng PCB Filter), sau đó chỉnh sửa giá trị Hole Size trong bảng Properties thành giá trị mà Altimade chấp nhận. -
Bill of Materials – bên cạnh các ràng buộc của nhà sản xuất, việc kiểm tra BOM cũng được thực hiện cho PCB sẽ được sản xuất thông qua Altimade, bao gồm các kiểm tra như trạng thái vòng đời do nhà sản xuất công bố là
End of LifehoặcObsolete, hoặc lượng tồn kho của linh kiện đã chọn không đủ.Altimade hỗ trợ các nhà cung cấp sau:
- Ưu tiên: Digikey, Mouser.
- Tiêu chuẩn: Arrow, TTI, Heilind, Sager, Avnet, Newark (có trụ sở tại Vương quốc Anh).
- Các tùy chọn cung ứng khác: DNP (Không lắp linh kiện), Linh kiện do khách hàng cung cấp.
Khi tất cả các kiểm tra BOM hoàn tất mà không có vấn đề nào, biểu tượng
sẽ xuất hiện bên cạnh mục Bill of Materials. Nếu phát hiện vi phạm trong bất kỳ kiểm tra ràng buộc sản xuất nào, mục tương ứng với vi phạm đó sẽ được hiển thị thay thế, kèm biểu tượng
bên cạnh. Các vi phạm BOM có thể bao gồm Selected part has insufficient stock khi lượng tồn kho hiện tại không đủ để lắp ráp số lượng bo mạch đã chỉ định hoặc khi tổng số lượng linh kiện cần để lắp ráp số lượng bo mạch đã chỉ định nhỏ hơn số lượng đặt hàng tối thiểu (MOQ) của linh kiện đó, và Selected part with End of Life or Obsolete lifecycle state khi trạng thái vòng đời do nhà sản xuất công bố của linh kiện đã chọn không đáp ứng yêu cầu. Nhấp vào nút điều khiển View Details bên cạnh để mở hộp thoại Bill of Materials và xem xét các vấn đề được phát hiện. Để khắc phục vấn đề trong hộp thoại, bạn có thể:
- Khi tùy chọn Altimade được đặt là Sourcing – chọn một linh kiện khác có sẵn trong danh sách.
- Đặt tùy chọn Consignment thành Sourcing để gửi các linh kiện bạn tự chọn đến nhà sản xuất.
- Đặt tùy chọn DNP thành Sourcing.
Sau khi thay đổi linh kiện, nhấp vào nút Apply Selection để lưu thay đổi.

Các vấn đề phát hiện khi kiểm tra danh mục vật tư sẽ được liệt kê trong vùng Project Checks của bảng. Sử dụng nút điều khiển View Details để mở hộp thoại Bill of Materials và khắc phục các vấn đề. Di con trỏ lên hình ảnh để xem bảng và hộp thoại khi không có vấn đề nào trong quá trình kiểm tra danh mục vật tư. -
Design Rule Check – để chạy kiểm tra quy tắc thiết kế trực tiếp từ bảng Manufacturing, hãy sử dụng nút điều khiển Run bên cạnh mục Design Rule Check. DRC ở chế độ hàng loạt sẽ được khởi chạy và tất cả các vi phạm được phát hiện sẽ được liệt kê trong bảng Messages.
Đặt hàng
Khi dự án đã được kiểm tra và không có vấn đề nào liên quan đến các ràng buộc sản xuất và BOM, ngày giao hàng và chi phí tối thiểu (bằng USD) sẽ được hiển thị trong bảng. Mở rộng vùng Cost Breakdown để xem thông tin chi tiết về từng khoản chi phí.

Để xem chi tiết các khoản bạn phải thanh toán, hãy mở rộng vùng Cost Breakdown của bảng Manufacturing.
Để tiếp tục đặt hàng, hãy chọn hộp kiểm I agree to the Terms of Service. Nhấp vào liên kết Terms of Service để mở trang Thỏa thuận đặt hàng Altimade. Lưu ý rằng hộp kiểm này chỉ hiển thị trong lần thanh toán đầu tiên. Sau lần chọn đầu tiên, hộp kiểm sẽ không xuất hiện nữa.
Nhấp vào nút Review and Checkout ở cuối vùng Project Checks của bảng để mở chế độ xem Altimade trên trang quản lý chi tiết của dự án (trong giao diện trình duyệt của Altium 365 Workspace) bằng trình duyệt web mặc định của bạn để hoàn tất đơn hàng.

Chọn hộp kiểm I agree to the Terms of Service và nhấp vào nút Review and Checkout để hoàn tất quá trình đặt hàng trong giao diện trình duyệt của Altium 365 Workspace.
Trở lại Altium Designer, các mục đơn hàng sẽ được hiển thị trong vùng Orders của bảng Manufacturing. Nhấp vào một mục đơn hàng trong bảng để truy cập thông tin hiện tại và chi tiết của đơn hàng đó trên trang Altimade.

Các đơn hàng được tạo cho một PCB sẽ được liệt kê trong vùng Orders của bảng Manufacturing.














