Altium Designer 全新功能
本页面详细介绍了 Altium Designer、Altium Designer Develop 和 Altium Designer Agile 各版本发布中包含的改进。除了提供一系列用于发展和完善现有技术的改进之外,每次更新还会根据客户通过 AltiumLive Community 的 BugCrunch 系统提交的反馈,在整个软件中纳入多项修复和增强,帮助您持续创建前沿电子技术。
版本 26.10
Altium Designer Develop – Released: 9 September 2026 – Version 26.10.1 (build 6)
Altium Designer Agile – Released: 9 September 2026 – Version 26.10.1 (build 26)
Altium Designer – Released: 9 September 2026 – Version 26.10.1 (build 5)
PCB 设计改进
设计规则集(公开测试版)
此版本在 PCB Rules and Constraints Editor 对话框中引入了 Rule Sets 的概念,可高效地对一组设计规则进行分组和复用,例如针对某个接口或制造商的特定规则。您可以快速执行以下操作:
-
创建新的规则集,或复制现有规则集(然后根据需要进一步修改)。
-
查看和管理规则集中的组成规则,并可在不同规则集之间移动规则。
-
在已应用的规则集之间切换——根据需要启用/禁用规则集。
-
重命名或删除规则集。
-
导出/导入规则集,以实现最佳可移植性。导入时,您可以选择将规则集中的规则导入到现有规则集,或导入到新建规则集。此外,对于同名规则集,导入时还可选择:将导入规则集中的规则合并(添加)到现有规则集中(并为任何同名规则添加后缀);添加所有选定规则(如有冲突,则使用文件中的规则替换现有设计规则);或者移除现有规则集中的规则,并完全替换为导入规则集中的规则。

已定义 DDR4 和 Ethernet 规则集,用于将与相应接口相关的设计规则分组。
优先级系统的工作方式与之前相同。在每个规则集中,对于给定类型的规则,只会评估一条规则(优先级最高的那条)。各类型设计规则在所有规则集中共用一个“全局”优先级列表,这意味着如果 PCB 文档中的某个对象被多条规则覆盖,则无论这些规则属于哪个规则集,都会应用优先级最高的规则。
此外,Design Rule Checker 对话框中新增了一个 Rule Sets to Check 页面,您可在其中为规则集配置强制批量检查(前提是存在多个规则集)。当为某个规则集启用 Force Batch Check 选项后,在执行 Batch DRC 时,不仅会检查每种规则类型中适用且优先级最高的规则,还会额外强制检查该规则集中每种规则类型内适用且优先级最高的规则。实质上,强制检查会与常规批量 DRC 并行运行,对每个启用了强制检查的规则集执行一次额外的 DRC 运行(
)。
PCB Rules And Violations 面板、Messages 面板以及设计规则验证报告也已更新,以包含规则集信息。
例如,如果某个网络同时受 Default Rule Set 中的一条 Width 规则和用户创建规则集中的一条 Width 规则约束,那么当该规则集启用了 Force Batch Check 选项时,即使该规则的优先级低于 Default Rule Set 中的 Width 规则,也会额外针对用户创建规则集中的 Width 规则对该网络进行检查。对于包含在强制检查规则集中的设计规则所检测到的违规项,在 DRC 报告、Messages 面板和 PCB Rules And Violations 面板中都会标记为 Force Checked <RuleSetName>。
更多信息,请参阅 定义、限定范围和管理 PCB 设计规则 以及 设置和运行 DRC 页面。
线束设计改进
布局标签跟随线束束线方向
布局标签现在会自动遵循其所附加的线束束线的方向。布局标签会“吸附”到束线上,以模拟其方向和路径。在放置布局标签期间或之后,您可以按 Spacebar,每次将标签旋转 90 度,或在 Properties 面板中更新 Rotation 值。
如果您不希望标签跟随束线方向(即不进行“吸附”),请在放置过程中按 Alt 键,将标签放置到所需位置,如下方视频所示。
当包含“吸附”标签的束线移动时,布局标签的位置会重新计算,并随束线一起移动。
更多信息,请参阅 创建布局图 页面。
可独立调整某些线束对象的宽度/高度
现在,您可以调整放置在线束布线图中的电缆、屏蔽层或绞线对象的宽度和高度(*.WirDoc)。在选中对象时,Properties 面板中 Properties 区域的 Width/Height 字段新增了一个锁定控件,可在锁定和解锁尺寸之间切换。当通过编辑手柄拖动对象时,其纵横比会根据该设置保持一致。默认情况下为锁定状态,此时高度:宽度纵横比为 2:1(适用于电缆或屏蔽层)或 1:1(适用于绞线)。解锁后,您可以根据需要独立更改各尺寸。
更多信息,请参阅 定义布线图 页面。
数据管理改进
使用参数定义元件名称和描述
现在,在连接的 Workspace(例如 [ParameterName1]_[ParameterName2])中创建新元件(或编辑现有已发布元件)时,只要已为该元件定义了参数(及其值),就可以使用参数来定义 Name 和/或 Description。该功能在元件编辑器的 Single Component Editing 和 Batch Component Editing 两种模式下均受支持。
在下方所示示例中,电容元件的 Name 字段是基于其 Value、Tolerance、Voltage Rating 和 Case/Package 参数定义的。
更多信息,请参阅 Single Component Editing 和 Batch Component Editing 页面。
增强 Custom Parts Provider Synchronization
Custom Parts Provider Synchronization 功能已增强,可在底层的 Custom Parts Provider Synchronization Configuration 文档(*.PrtSync)中包含额外的 Category 和 Datasheet 系统参数,并支持自定义参数。
这些参数的支持也已添加到 Manufacturer Part Search 面板中。这需要在 Advanced Settings 对话框中启用 EDMS.CustomOffersMerge 选项,该选项会将您配置的 Custom Parts Provider 中的供应商数据与 Altium Parts Provider 合并,以组合方式显示所有供应商信息(Note: 此“供应商数据合并”功能仅在连接到已启用 BOM Portal 的 Altium Platform Workspace 时可用)。
更多信息,请参阅 从供应链数据库到 Workspace 的数据同步 页面。
改进 Name 字段搜索功能
在使用元件编辑器的 Single Component Editing 模式时,Name 字段的搜索功能已得到增强。现在,只有在至少输入两个字符后才会开始搜索,并会显示提示文本以强调这一点。
更多信息,请参阅 Single Component Editing 页面。
在 Altium Designer 26.10 中正式公开的功能
以下功能现已随此版本正式公开:
Altium Designer 26.10 中的其他功能
-
IPC 兼容封装向导的专用层分配:此版本在 Advanced Settings 对话框中新增了一个高级设置选项——
PCB.IPCWizard.DedicatedLayerAssignment。启用后,将为元件中心点和标号图元分配专用层,并自动创建 Assembly/Courtyard 层对。Note: 请保持此选项禁用,以避免与 Altium Designer 26.7 之前创建的现有库和模板产生兼容性问题。 -
Open CASCADE 7.9.0 (公开测试版):此版本在 Advanced Settings 对话框中新增了一个高级设置选项——
PCB.UseOpenCascade790。启用后,Altium Designer 将切换为使用 Open CASCADE 库 7.9.0 版本来处理 3D 几何体。
版本 26.9
Altium Designer Develop – Released: 5 August 2026, Version 26.9.1 (build 9)
Altium Designer Agile – Released: 5 August 2026, Version 26.9.1 (build 46)
Altium Designer – Released: 5 August 2026, Version 26.9.1 (build 10)
Key Highlights
PCB 设计改进
高级多边形覆铜(公开测试版)
此版本引入了新的多边形覆铜引擎。该引擎不仅提升了质量和性能,还能生成“真实圆弧”而非近似圆弧。
当多边形覆铜使用真实圆弧时,选中已放置的多边形覆铜后,Properties 面板中的 Arc Approx.(适用于实心多边形覆铜)和 Optimal Void Rotation 选项将不再可用(
)。
有关多边形覆铜属性的更多信息,请参阅 信号层上的多边形 页面。
动态多边形覆铜(公开测试版)
动态多边形覆铜功能会在您布线时重新覆铜,而不是在完成布线修改后再重新覆铜。该功能允许您在交互式命令期间(即交互式布线或交互式滑移)即时重新覆铜(动态覆铜)。支持实心、网格和无填充多边形覆铜。
要使用动态多边形覆铜,必须在 Preferences 对话框的 PCB Editor – General 页面上启用 Repour Polygons After Modification 选项。
更多信息,请参阅 信号层上的多边形 页面。
支持真实圆弧渲染(公开测试版)
此版本新增了对 PCB 编辑器和 PCB 库编辑器设计空间中生成的真实圆弧的支持,不再使用近似圆弧。此支持覆盖 2D/3D 布局模式(以及 PCB 编辑器中的板规划模式)。真实圆弧渲染可在以下区域中看到:
-
多边形覆铜(实心、网格、无填充)
-
多边形覆铜挖空
-
多边形覆铜和区域的选择轮廓
-
区域
-
阻焊层和锡膏层扩展
-
网络高亮
-
间距边界
-
违规叠加显示(区域或多边形覆铜上的独立多边形覆铜)
下方展示了多边形覆铜围绕 PCB 其他对象进行覆铜时的真实圆弧渲染示例。
更多信息,请参阅 PCB 放置和编辑技术 页面。
导入规则时更新的选项
当导入一个或多个与现有规则集同名的规则集(*.rul 文件)时,现可在 Rule Set Already Exists 对话框中使用以下三种操作来处理规则集中的导入规则:
-
Add to existing rules——选择导入所有选定规则;如有冲突(设计中已存在同名规则),则会将文件中的规则以名称附加
_<n>后缀的方式导入。 -
Add and replace matching rules——选择导入所有选定规则;如有冲突,则使用文件中的规则替换现有设计规则。
-
Replace all——选择移除规则集中的所有现有规则,并导入所有选定规则。
如果 PCB 中已存在多个规则集,您可以在打开的 Some Rule Sets Already Exist 对话框中为每个规则集分别选择上述选项之一。
更多信息,请参阅 定义、限定范围和管理 PCB 设计规则 页面。
线束设计改进
可重新分配束线对象
现在,您可以在线路图中重新分配束线对象,在源连接器和目标连接器之间,导线可能会经过多条路径。默认情况下,导线会自动分配到最短的束线路径上,但现在您可以覆盖该行为。当设计空间中选中束线且存在替代布线路径时,Properties 面板中 Bundle Objects 部分底部会显示新的 Assign Objects to Bundle 控件。此时会打开 Assign Objects to Bundle 对话框,您可以选择对象(导线/电缆)并在适用且有效的束线之间移动它们。
作为该功能的一部分,Properties 面板中 Bundle Objects Assignment 区域的 Objects assigned to the bundle 下拉菜单及相关对象选择条目已被移除。
有关线束束线的更多信息,请参阅 创建布局图 页面。
为物理模型视图旋转添加自定义数值
此前,在布局图(*.LdrDoc)中使用 Properties 面板配置 Physical View 时,借助 Rotation 字段对物理模型视图进行旋转,只能选择 0/90/180/270 度。此版本起,您现在可以输入自定义旋转值。该功能可在定位视图时提供更大的灵活性。
物理模型视图还可以在设计空间中通过图形方式旋转:抓住模型视图右下角的旋转手柄并用鼠标操作;Rotation 字段会自动更新(旋转以 1 度为增量)。您还可以按住 Alt 键,将旋转约束为 45 度增量。作为辅助提示,使用鼠标旋转视图时,当前角度会显示在 Status Bar 中。
有关物理模型视图的更多信息,请参阅 创建布局图 页面。
新增束线段视图
此版本新增的束线段视图可显示束线段内部的导线,即单根导线、双绞线以及属于电缆的导线。这样,您便可以准确查看导线在线束束线段内部是如何物理排列在一起的。每根导线都会使用其定义的颜色进行着色和标注,并根据其 Thickness 参数值显示相应粗细(该参数定义在线路图中(*.WirDoc))。您可以使用 Properties 面板中 Model 区域的 +Add Segment View 命令,将已放置束线段的段视图插入到布局图(*.LdrDoc)中。随后,Segment View 区域会显示一个下拉菜单,供您选择所添加视图的 Zoom 级别。设计空间随后会缩放到该视图,如下方示例幻灯片所示。要删除段视图,请使用 Segment View 区域中的 Delete 命令。单击以选择该视图,并将其移动到设计空间中的所需位置。
有关新增束线段视图的更多信息,请参阅 创建布局图 页面。
导入/导出改进
OrCAD 导入器支持变体
OrCAD Importer 已增强,以支持导入在 OrCAD 设计中定义的变体。此改进可确保导入后的项目包含与 OrCAD 中相同的变体列表。
有关 OrCAD Importer 的更多信息,请参阅 Importing a Design from OrCAD 页面。
在 Altium Designer 26.9 中正式公开的功能
以下功能已在此版本中正式公开:
版本 26.8
Altium Designer Develop – Released: 9 July 2026 – Version 26.8.1 (build 9)
Altium Designer Agile – Released: 9 July 2026 – Version 26.8.1 (build 50)
Altium Designer – Released: 9 July 2026 – Version 26.8.1 (build 31)
Key Highlights
PCB 设计改进
增加信号层数量(公开测试)
在此版本中,PCB 设计中可包含的信号层数量已从 32 层增加到 128 层。这通常是更大、更复杂设计的必要需求,且特别适用于此类设计。
正如您所预期的那样,所有受这一扩展层支持影响的软件区域,尤其是 PCB 编辑器,都已更新以提供相应支持,包括 Layer Stack Manager、View Configuration 面板、Properties 面板、过滤、DRC、输出生成等。下方幻灯片中展示了部分受影响区域的示例。
更多信息,请参阅 Defining the Layer Stack 页面。
Constraint Manager 改进
增强间距规则模式控制
当从 PCB 访问 Constraint Manager,并在 All Rules 视图中创建高级间距规则时,新增了控制项,可让您在最小间距矩阵的“Simple”和“Advanced”操作模式之间切换(类似于 PCB Rules and Constraints Manager 对话框)。在 Simple 模式下,Track 和 Arc 对象(包括 Track Keepout 和 Arc Keepout 对象)会合并为单一的“Track”条目。Fill、Poly 和 Region 对象(包括 Fill Keepout 和 Region Keepout 对象)会合并为单一的“Copper”条目。请注意,在该模式下,“Text”对象的条目会被隐藏。在 Advanced 模式下,将显示所有对象。
有关创建高级规则的更多信息,请参阅 Defining Design Requirements Using the Constraint Manager 页面。
Draftsman 改进
新增平移“手形”光标
现在,在使用 Right-click、Hold&Drag 功能平移基于 Draftsman 的制造图文档(*.PCBDwf、*.HarDwf、*.MbDwf)时,会显示“手形”光标,这与原理图和 PCB 编辑器保持一致。
更多信息,请参阅 Shortcuts for the Altium Designer Draftsman Editor 页面。
导入/导出改进
高级 OrCAD 引擎(公开测试)
此版本在使用 Import Wizard 导入 OrCAD 设计和库时,引入了全新的高级 OrCAD Engine。
更多信息,请参阅 Importing a Design from OrCAD 页面。
在 Altium Designer 26.8 中正式公开的功能
以下功能已在此版本中正式公开:
版本 26.7
Altium Designer Develop – Released: 8 June 2026 – Version 26.7.1 (build 13)
Altium Designer Agile – Released: 8 June 2026 – Version 26.7.1 (build 25)
Altium Designer – Released: 8 June 2026 – Version 26.7.1 (build 11)
Key Highlights
引线键合改进
控制键合线和芯片焊盘的可见性(公开测试)
在 2D Layout Mode 中查看 PCB 时,您现在可以通过 View Configuration 面板中 View Options 选项卡的 Object Visibility 区域内新增的 Bond Wires 条目(及其相关控件)来控制键合线的可见性。
在 3D Layout Mode 中查看 PCB 时,键合线和芯片焊盘的可见性现在作为 View Configuration 面板中 View Options 选项卡的 General Settings 区域内 Show 3D Bodies 选项的一部分进行控制。
有关引线键合的更多信息,请参阅 Wire Bonding 页面。
平台改进
在 Altium Designer Develop 中漫游 Author 席位的能力
Altium Develop Workspace 的管理员现在可以通过 Workspace 浏览器界面的 Admin – Usage and Billing 页面,为指定的 Workspace 成员保留一个 author 席位。这使该 Workspace 成员能够在未连接到 Altium Develop Workspace 或未登录其 Altium Account 的情况下,于离线状态使用 Altium Designer Develop(26.7 及更高版本),且可持续整个订阅期。在任何时候,Workspace 管理员都可以撤销该漫游席位。
当 author 席位在 Altium Designer Develop 中以漫游模式使用时,Active Server 控件旁会显示
图标。
更多信息,请参阅 Authoring Access in Altium Designer Develop 页面。
在 Altium Designer 26.7 中正式公开的功能
以下功能已在此版本中正式公开:
版本 26.6
Altium Designer Develop – Released: 19 May 2026 – Version 26.6.0 (build 14)
Altium Designer Agile – Released: 19 May 2026 – Version 26.6.0 (build 21)
Altium Designer – Released: 19 May 2026 – Version 26.6.0 (build 10)
Key Highlights
PCB 设计改进
更新符合 IPC 标准的封装向导封装类型
Updated All Packages for Compliance with IPC Standard 7351, Revision B
IPC Compliant Footprint Wizard 已针对所有当前支持的封装类型进行了更新,以确保封装生成符合 IPC Standard 7351 - Generic Requirements for Surface Mount Design and Land Pattern Standard 的 B 版修订要求。为兼容性已更新多个方面,包括但不限于:
-
焊盘尺寸和间隙公式
-
堆叠舍入问题
-
层映射
-
丝印和庭院层
-
密度表数值
-
将封装外形输出设置为最大值
Added Ability to Control Pad Trimming for a Gullwing Package Footprint
Footprint Dimensions 的 Wizard 页面已增强,可在生成鸥翼封装封装库时,控制使用计算得到的封装值时是否应用焊盘修整(下方示例图像中使用的是 SOT23 )。使用 Trim Pad 下拉列表选择所需的修整选项。
Additional Updates
-
在定义 MOLDED 封装尺寸时,新增了 Lead Span Range (L) 参数。这样可以指定引脚外侧之间距离的最小值和最大值。
-
MOLDED 封装中的 Body Length Range (L) 参数已重命名为 Body Length Range (L1) ,并更新了相关图示。
-
在创建 SODFL 或 MOLDED(极性)封装时,极性引脚(阴极)现在在生成的 3D STEP 模型中仅通过白色条标识(SODFL),或通过白色条和倒角标识(MOLDED)。
-
在创建 PQFP 封装封装库时,丝印外框现在使用与 QFN 封装相同的样式/方法生成。该外框现在遵循最大封装外形,并向封装外形外侧偏移半个丝印线宽。默认丝印线宽为 0.127 mm。
-
在创建 PQFP 或 CQFP 封装封装库时,封装外形现在基于最大尺寸值而非标称值构建,这与 SOIC、SOP、TSSOP 和 SOT 封装保持一致。
-
使用 IPC Compliant Footprints Batch generator 生成鸥翼封装封装库时,在关联 Excel 模板文件的 Data 选项卡中 Footprint Specifications 部分新增了 PadTrimming 参数,用于控制是否应用焊盘修整。下图示例使用 SOIC。
更多信息,请参阅 Creating a PCB Footprint 页面。
CAMtastic 改进
为导入的 Gerber 和 ODB++ 文件自动分配颜色
如果导入到 CAM 编辑器的 Gerber 和 ODB++ 文件中缺少层颜色信息,现在将根据层类型自动分配层颜色(例如,顶层信号为红色,底层信号为蓝色等)。新增的默认颜色功能旨在避免层被错误分配颜色的情况。
更多信息,请参阅 Preparing Fabrication Data 页面。
线束设计改进
支持“拆分”连接表
高级线束设计的连接表可能包含大量条目,难以作为单个表格放入图纸文档中。现在,您无需再借助字体和表格缩放、多个自定义表格条目或外部文档,而是可以在 Harness Draftsman 文档(*.HarDwf)中“拆分”连接表,使连接表跨多个“页面”显示。在已放置连接表的 Properties 面板中,启用 Pages 区域内的 Limit Page Height 选项即可使用此新功能。这样会将连接表的高度限制为指定的高度项(Max Page Height),从而限制表中显示的行数。
编辑器会检测到整个连接表未完全显示,这可由面板中的 Page 条目指示(例如 1 from 2),并且相关下拉菜单允许您指定显示哪一页。要添加连接表的更多页面,请再放置一个连接表(Place » Connection Table),并在 Properties 面板的 Pages 区域中指定下一个 Page 。
更多信息,请参阅 Creating a Manufacturing Drawing for a Harness Design 页面。
数据管理改进
新增对“Temperature Coefficient”数据类型的支持
在 Altium Platform 上已连接 Workspace 的组件模板中定义用户参数时,现已支持一种额外的单位感知数据类型——Temperature coefficient (ppm/°C)。
使用这种新单位类型的参数已在软件的多个区域中得到支持,包括 Components panel、组件编辑器(包括 单个 和 批量 编辑模式),以及 Library Importer 和 Components Synchronization 功能(位于 Properties 面板的 Parameter Mapping 部分)。
有关具备单位感知能力的组件参数数据类型的更多信息,请参阅 Component Templates 页面。
更改已应用环境配置的能力
当连接到已定义 Environment Configurations 的 Altium Platform Workspace,且用户被分配到多个组(可能适用多个环境配置)时,现在在初始选择某个配置并在 Select a Configuration 对话框中启用 Remember my choice 选项后,仍可更改已应用的配置。为此,新增了一个 Connection Properties 对话框,可从 Workspace 的 Properties 菜单访问,位于 Preferences 的 Data Management - Servers page 上,使您能够从可用配置中快速切换要使用的配置。
有关环境配置应用的更多信息,请参阅 Accessing Your Workspace 页面。
导入/导出改进
高级 Allegro 导入向导(公开测试)
此版本引入了增强版 Allegro Import Wizard,支持导入焊盘的焊料层和锡膏层掩膜(常规及自定义形状,包括盖油焊盘)以及过孔的相关数据(包括扩展量计算和盖油侧)。
此外,在导入 Allegro 设计时,如果在顶层或底层上定义了下列子类,现在将在生成的 PCB 文档中创建一个组件层对,以容纳这些顶层和底层中的值,并且这些层默认处于隐藏状态。
Allegro 设计子类 |
Altium 组件层对 |
|---|---|
Layers - Components - Comp value |
COMPONENT_VALUE_TOP 和 COMPONENT_VALUE_BOTTOM |
Layers - Components - Dev type |
DEVICE_TYPE_TOP 和 DEVICE_TYPE_BOTTOM |
Layers - Components - Tolerance |
TOLERANCE_TOP 和 TOLERANCE_BOTTOM |
Layers - Components - User part |
PART_NUMBER_TOP 以及 PART_NUMBER_BOTTOM |
更多信息,请参阅 Importing a Design from Allegro 页面。
在 Altium Designer 26.6 中正式公开的功能
以下功能已在此版本中正式公开:
版本 26.5
Altium Designer Develop – Released: 6 May 2026, Version 26.5.1 (build 12) – Additional Update
Altium Designer Agile – Released: 6 May 2026, Version 26.5.1 (build 30) – Additional Update
Altium Designer – Released: 6 May 2026, Version 26.5.1 (build 12) – Additional Update
Altium Designer Develop – Released: 8 April 2026 – Version 26.5.0 (build 11)
Altium Designer Agile – Released: 8 April 2026 – Version 26.5.0 (build 17)
Altium Designer – Released: 8 April 2026 – Version 26.5.0 (build 11)
Key Highlights
原理图设计改进
新增定义引脚垂直边距的能力
您现在可以为引脚的标号和名称定义自定义垂直边距。这样即可完全控制水平(X)和垂直(Y)边距。边距可在 Schematic - General 页面中的 Preferences 对话框的 Pin Settings 区域内,通过 Designator 和 Margin (X/Y) 字段进行全局定义。若要进行局部定义,请使用 Margin (X/Y) 字段(位于 Properties 面板中)。
引脚的垂直边距通过 Pin Designator Vertical Margin 和 Pin Name Vertical Margin 新字段定义,这些字段位于 List 面板和 Find Similar Objects 对话框中。此外,在 SCH Functions\Fields 类别下还新增了两个查询关键字——PinDesignator_CustomPosition_VerticalMargin 和 PinName_CustomPosition_VerticalMargin ——用于在构建逻辑查询表达式时,针对这两个属性的垂直边距进行定位。
更多信息,请参阅 Creating a Schematic Symbol 页面。
PCB 设计改进
ODB++ 知识产权保护(公开测试)
此版本支持配置 ODB++ 设置,通过限制生成内容来保护您宝贵的知识产权(IP)。
在 ODB++ Setup 对话框中,您可以选择将哪些信号层作为生成数据的一部分导出。此外,您还可以控制是否包含网表;如果包含,还可选择是否将其匿名化(通过将网络名称替换为 Net_[1-…])。您还可以控制是否包含元件,并可选择移除元件属性(参数)。
生成的报告([Design name].REP)和规则(odb\user\[Design name].RUL)文件中的文件夹路径信息也将被移除。
有关准备 ODB++ 制造数据的更多信息,请参阅 Preparing Fabrication Data 页面。
引线键合改进
引线键合 3D 增强功能(公开测试)
此版本增强了对板卡 3D 视图中键合线的支持,包括:
-
用于定义键合线形状/轮廓的附加编辑控件。您现在可以指定起始 Angle (α) 和结束 Angle (β)。
Die Bond Type 选项已重命名为 Type,并提供了更直观的选择方式,以反映键合线的起点和终点(即 Ball - Wedge 或 Wedge - Wedge)。您还可以为键合线启用并指定 Override Color 。这样在生成线键合装配图时,便于区分与线键合机不同循环相关的不同键合线“层级”。
-
现已支持在通用 3D 实体上放置芯片焊盘和键合线(包括 STEP、SOLIDWORKS Part 和 Parasolid 模型格式,以及拉伸 3D 实体)。放置在通用 3D 实体上时,芯片焊盘会自动放置在焊盘中心下方对应的实体高度处。
-
在 Component Clearance 检查中纳入键合线对象,以检测 3D 空间中键合线与其他(非键合线)对象之间的间隙冲突。
此外,在将电路板制造视图、电路板装配视图和元件视图放入 PCB 制造图(*.PCBDwf)时,现在也会考虑 PCB 设计中为键合线使用的颜色。您可以选择使用层颜色,或使用覆盖颜色(如果已在 PCB 端为键合线指定)。
此外,在使用增强的键合线支持时,还提供以下功能:
-
Bond Wires 现已作为对象添加到 Selection Filter 中,可从 Active Bar 和 Properties 面板访问(支持预选和后选过滤)–
。
-
Bond Wire 已被添加为独立对象类型(用于过滤对象显示),在 PCB List 和 PCBLIB List 面板中均可用 –
。
-
使用 Layer Sets 时,Die 和 Wire Bonding 层现已成为 Signal Layers 层集的一部分 –
。
有关线键合的更多信息,请参阅 Wire Bonding 页面。
数据管理改进
增强的 Design Reuse 面板(Open Beta)
该功能在处理复用块和代码片段时,为您提供最新的增强版 Design Reuse 面板。
更多信息请参阅 Working with Reuse Blocks 页面。
Item Manager 中增强的封装模型管理
Item Manager 已增强,以处理这样一种情况:Workspace 元件定义了多个封装模型,而当前分配的模型随后更改了名称。
一个 Workspace 元件可以分配多个封装模型。如果当前分配的封装模型之后更改了名称并保存回 Workspace(这会创建该封装模型的新修订版),然后 Workspace 元件本身也保存回 Workspace(创建一个使用该封装模型新修订版的新元件修订版),那么设计中已放置的该元件实例就需要更新到最新修订版。在这种情况下,可以使用 Automatch 和 Update to latest revision 命令(位于 Item Manager 中)。这些功能现在能够正确分配名称已更改的封装模型的最新修订版。
有关 Item Manager 的更多信息,请参阅 Managing Content with the Item Manager 页面。
批量元件编辑中的最新修订检查
在使用元件编辑器的 Batch Component Editing mode 编辑一个或多个 Workspace 元件时,元件规则检查 Revision that is being edited is not latest 现已得到正确执行。这样可确保当编辑的元件不是 Workspace 中可用的最新修订版时,能够正确标记违规。
在下例中,正在以 Batch Component Editing 模式在元件编辑器中编辑四个元件修订版。每个修订版都不是最新的(即,这些元件在 Workspace 中有更新的修订版),因此每个修订版都会被标记为违规。
有关在将元件保存到 Workspace 之前进行验证的更多信息,请参阅 Validating a Component 页面。
在 Altium Designer 26.5 中正式公开的功能
以下功能在此版本中已正式公开:
Altium Designer 26.5 中的附加功能
-
部分 LFS 仓库支持:本版本在 Advanced Settings dialog 中新增了一个高级设置选项 –
VCS.AllowLFSRepos–,启用后可恢复此前在使用 Git 版本控制时对 LFS 仓库的部分支持能力。注意:Altium Designer 并不完全支持使用 LFS 仓库,在某些情况下这样做可能会导致用户数据丢失。
版本 26.4
Altium Designer Develop – Released: 19 March 2026 – Version 26.4.1 (build 13)
Altium Designer Agile – Released: 19 March 2026 – Version 26.4.1 (build 25)
Altium Designer – Released: 19 March 2026 – Version 26.4.1 (build 12)
Key Highlights
PCB 设计改进
Z 轴间隙(Open Beta)
此版本在 Constraint Manager 和旧版 PCB Rules and Constraints Editor 对话框中新增了 Z 轴间隙设计规则(在 Document View 中不可访问)。该规则属于 Electrical 类别,可用于检查不同铜层上各种基元之间的最小间隙。
在 Constraint Manager 中,可在定义网络类和/或差分对类之间的电气间隙时指定 Z 轴间隙约束(从 Clearances 视图),也可以通过添加此类型的新高级规则来指定(当从 PCB 访问 Constraint Manager 时,在 All Rules 视图中)。
您还可以在放置于原理图上的参数集指令中添加此类型的规则。
新规则同时受 Online 和 Batch DRC 支持(Batch DRC 默认启用),以及相关违规机制支持(details/overlay,两者默认也均禁用)。当为该规则启用 Violation Details 显示时(Preferences 对话框中的 PCB Editor – DRC Violations Display page),PCB 设计空间中的文本将以下列格式显示:
< [RuleValue] ([Actual Z-Axis Clearance Value]; XY: [Z-Axis Clearance Projected on XY])
其中,[RuleValue] 是规则中指定的约束值,[Actual Z-Axis Clearance Value] 是不同层上基元边缘之间沿对角线测得的最短距离。
在软件中的其他位置,使用以下格式:
Z-Axis Clearance: ([Actual Z-Axis Clearance Value] < [RuleValue]) Between [Object1Description] And [Object2Description]
新规则还支持:
-
多边形覆铜(实心和网格)以及内部平面
-
PCB CoDesign 功能
更多信息请参阅 Electrical Rule Types 页面。
Constraint Manager 改进
为直径和孔径新增最小值、最大值和首选值
现在,在 Physical 视图中定义 Routing Via Style 规则时,除了模板首选定义外,您还可以分别为 Diameter 和 Hole Size 指定独立的最小值(Min)、最大值(Max)和首选值(Preferred)。这使得可以定义更具体的约束。
此外,当从 PCB 访问 Constraint Manager,或为特定层叠配置约束时,您现在可以通过选择所需选项卡,在展开的 Min/Max Preferred 视图与 Templates 视图之间切换。
更多信息请参阅 Defining Design Requirements Using the Constraint Manager 页面。
数据管理改进
供应商数据合并(Open Beta)
本版本在使用 Altium Designer 自定义零件提供商同步功能(了解更多)时带来了一项关键增强,该功能可将指定数据库源中的供应商数据映射到 Workspace 供应链数据。
来自您所配置 Custom Parts Provider 的供应商数据,现在会与 Altium Parts Provider 合并,在软件 UI 中显示供应商数据(SPN)的任何位置统一呈现所有供应商信息,包括 Manufacturer Part Search 面板、ActiveBOM,以及添加零件选型时。
有关将供应链数据库同步到 Workspace 数据的更多信息,请参阅 Supply Chain Database to Workspace Data Synchronization 页面。
可从 ActiveBOM 更改生命周期状态
您现在可以直接在 ActiveBOM 文档中更改所选元件的生命周期状态(*.BomDoc)。在 ActiveBOM 右键 Operations 子菜单中新增了 Change State 命令。
更多信息请参阅 Managing Item Revision Lifecycle 页面。
高级共享设置 UI 变更
通过 Share 对话框共享实时设计或设计快照时,之前从 Advanced Settings 控件访问的对话框现已重新设计为弹出窗口。
有关设计共享的更多信息,请参阅 Sharing a Design 页面。
增强的“Create Tag”命令
Create Tag 命令已恢复到 History & Version Control 子菜单中。输入标签值时,该命令也得到了增强。如果使用了无效字符,
图标将显示在 Create Tag 对话框中。将鼠标悬停在该图标上,可查看允许使用哪些字符的“提示”,即字母、数字、点号('.')、短横线('-')、井号('#')和下划线('_');然后按需更新标签。
更多信息请参阅 Browsing the History of a Project 页面。
同步功能支持 PostgreSQL 数据库
Altium Designer 的 Custom Parts Provider Synchronization 和 Components Synchronization 功能现已增强,支持 PostgreSQL 数据库。
有关同步功能的更多信息,请参阅 Component Database to Workspace Data Synchronization 和 Supply Chain Database to Workspace Data Synchronization 页面。
BOM CoDesign 改进
增强的“Explore Suggested Component”命令
使用 BOM CoDesign 功能时,特别是在使用 Explore Suggested Component 命令(来自 Properties 面板的 Differences 部分)时,如果建议的元件不是最新修订版,现在会在 Components 面板中打开该特定修订版。

尽管建议的元件修订版 CMP-009-00009-5 不是最新版本(同一元件在库中存在修订版 CMP-009-00009-6),Explore Suggested Component 命令现在仍会在 Components 面板中打开该建议修订版。
有关 BOM CoDesign 功能的更多信息,请参阅 BOM CoDesign 页面。
在 Altium Designer 26.4 中正式公开的功能
以下功能在此版本中已正式公开:
Altium Designer 26.4 中的附加功能
-
用于多板装配文档的 Open CASCADE 库(Open Beta):本版本在 Advanced Settings dialog 中新增了一个高级设置选项 –
System.MBAEngine.UseOpenCascade–,启用后会将多板装配文档(*.MbaDoc)的几何建模从使用 C3D 库切换为使用 Open CASCADE 库。请注意,当在启用该选项的情况下,在本版本中打开旧版多板装配文档(来自先前软件版本)时,已创建的配合将被移除。您可以选择保留装配部件的相对位置,或将其排列成一行。打开时您还可以选择创建旧版本的备份。 -
JSON Web Token (Open Beta):本版本在 Advanced Settings dialog 中新增了一个高级设置选项 –
EDMS.CloudLoginByJWT–,启用后,在 Altium Designer 连接到 Altium Platform 上的 Workspace 时,将使用 JWT(JSON Web Token)进行用户身份识别和身份验证。
版本 26.3
Altium Designer Develop – Released: 5 February 2026 – Version 26.3.0 (build 5)
Altium Designer Agile – Released: 5 February 2026 – Version 26.3.0 (build 18)
Altium Designer – Released: 5 February 2026 – Version 26.3.0 (build 6)
Key Highlights
PCB 设计改进
增强对 SOLIDWORKS 和 Parasolid 格式的支持
-
在处理 3D bodies 时,现已新增对 SOLIDWORKS 2024 和 2025 模型(
*.SldPrt)的支持。 -
将 PCB 导出为 Parasolid 文件格式(
*.x_t)时,现在使用 Parasolid 35.1 版本。这使得较新版本的 SOLIDWORKS(2024 和 2025)能够正确打开/导入该文件。
更多信息请参阅 Mechanical Data Import-Export Support 页面。
线束设计改进
显示跳线
现在,在线束图中定义的跳线已能够在关联的布局图中正确体现。跳线用于连接同一连接器的两个腔位。在布局图中选择线束包时,Properties 面板的 Bundle Objects 区域现在会将此类起点和终点位于同一连接点的跳线作为该线束包的一部分包含在内。
此类导线将仅支持手动定义长度。输入的值随后会包含在线束项目的 ActiveBOM 文档和制造图纸(BOM 表和布线清单)中。
更多信息请参阅 Creating the Layout Drawing 页面。
改进的“Update From Libraries”功能
从库更新(Tools » Update From Libraries)功能已针对线束设计的线束图(*.WirDoc)和布局图(*.LdrDoc)进行了改进。
平台改进
主服务协议取代 EULA
安装 Altium Designer Develop 或 Altium Designer Agile 时,最终用户许可协议(EULA)已由主服务协议(MSA)取代。
更多信息,请参阅 安装和管理 Altium Designer Develop 以及 安装和管理 Altium Designer Agile 页面。
版本 26.2
Altium Designer Develop – Released: 8 January 2026 – Version 26.2.0 (build 10)
Altium Designer Agile – Released: 8 January 2026 – Version 26.2.0 (build 28)
Altium Designer – Released: 8 January 2026 – Version 26.2.0 (build 7)
Key Highlights
重点摘要
线焊改进
支持拼板 PCB
在线束查看拼板 PCB 文档的 3D 视图时,现在会显示焊线和芯片焊盘。
有关拼板 PCB 的更多信息,请参阅 电路板拼板 页面。
用于检测焊线的新查询关键字
现在提供了一个新的 IsBondwire 查询关键字(PCB 对象类型检查),可在构建逻辑查询表达式时使用,以便在 PCB/PcbLib 中筛选对象或限定设计规则的作用范围。
更多信息,请参阅 对象类型检查 页面。
线束设计改进
可放置线束束线断点
现在可在线束布局图(*.LdrDoc)中的线束束线上放置断点,用于表示该束线为非按比例(NTS)。束线会在线段最长的一段中间显示断裂符号,如下方第一张图所示,其属性中将显示 Drawn Length, ,该值反映束线在设计空间中绘制的长度。 通常,实际物理束线长度会大得多。当设置了 Length 字段(实际物理长度)且其与绘制长度不同时,束线会在其最长线段的中心显示断裂符号,以指示该束线为非按比例(NTS)。要放置断点,请在线束属性的 Properties 区域中启用 Add Break Symbol 选项。覆盖在线束断点上的线束包覆也会在相同位置显示断裂。如果线束包覆正好结束在线束断点处,则包覆会绘制得稍长一些,如第二张图所示。
更多信息,请参阅 创建线束布局图 页面。
数据管理改进
同步组件时保留生命周期状态的能力
在此版本中,使用 Altium Designer 的组件同步功能,在 Workspace 与组件数据库之间执行组件同步时,您现在可以保留生命周期状态。
该能力通过新增的 Preserve lifecycle state 选项提供。在 Components Synchronization Configuration 文档(*.CmpSync)中选择数据源(表)后,可在 Properties 面板的 Advanced 部分找到该选项。
请注意,此功能仅适用于被授予 Allow to skip lifecycle state change for new revisions 操作权限的用户(了解更多信息,请参阅 为 Workspace 设置全局操作权限)。
有关组件同步功能的更多信息,请参阅 从组件数据库到 Workspace 的数据同步 页面。
在 Altium Designer 26.2 中完全公开的功能
以下功能现已在此版本中正式公开:
-
BOM CoDesign - 自 25.1 起可用
-
从 BOM 比较结果中排除与供应商相关的字段 - 自 26.1 起可用
版本 26.1
Altium Designer Develop – Released: 3 December 2025 – Version 26.1.0 (build 6)
Altium Designer Agile – Released: 3 December 2025 – Version 26.1.0 (build 13)
Altium Designer – Released: 3 December 2025 – Version 26.1.0 (build 7)
Key Highlights
重点摘要
PCB 设计改进
阻焊扩展规则默认值现为 0 mil(公开测试版)
根据 IPC-7351B 标准中有关焊盘堆叠默认值的规定,阻焊开窗通常与焊盘尺寸为 1:1 比例,因此阻焊扩展规则(在 PCB 文档中)和规则驱动的阻焊扩展(在 PCB 库文档中)的值现在默认设置为 0 mil(此前为 4 mil)。
*.PcbLib),这些新默认值的支持位于库级别,并由其中创建的所有元件封装继承。同一个 PCBlib 在旧版 Altium Designer 中打开时,所有对象的规则驱动阻焊扩展都会显示为 4 mil;而在本版本及后续版本中打开时,则会显示为 0 mil,如下方焊盘对象所示。
对于 PCB 文档(*.PcbDoc),所有现有的阻焊扩展规则都会保留其初始值。任何新建规则所使用的默认值由创建该规则时所用的 Altium Designer 版本决定,并且在其他版本的 Altium Designer 中打开时不会改变。因此,在旧版 Altium Designer 中创建并在任意其他版本中打开时,默认值为 4 mil 扩展;而在本版本(或更高版本)中创建并在任意其他版本中打开时,默认值为 0 mil 扩展,如下所示。

Constraint Manager 中新建的阻焊扩展设计规则。

PCB Rules and Constraints Editor 对话框中新建的阻焊扩展设计规则。
有关阻焊扩展设计规则的更多信息,请参阅 阻焊规则类型 页面。
Constraint Manager 改进
新增类过滤功能
Constraint Manager 的 Clearances 视图中已实现类过滤功能,以便在处理大量类时提高效率。这样可以构建类过滤器(或分组),从而在间隙矩阵的不同聚焦子集之间切换并进行处理。
使用
有关使用间隙矩阵的更多信息,请参阅 使用 Constraint Manager 定义设计要求 页面。
Draftsman 改进
增强 DXF 导入到 Draftsman 文档的功能(公开测试版)
此功能新增支持将 R12 及更高版本的 DXF 文件导入制造图文档(*.PCBDwf、*.HarDwf、*.MbDwf)。现在也支持导入包含样条曲线的 DXF 文件。
有关导入 DXF 文件的更多信息,请参阅 Draftsman 放置与编辑技术 页面。
线焊改进
面板中的焊线图元
焊线现在以下列位置按正确类型(Bond Wire)显示:
-
在 PCB 面板的 Primitives 区域中,且在 Nets 模式
-
下选中某个元件时
在 PCB 面板的 Component Primitives 区域中,且在 Components 模式 -
下选中某个网络时在 PCB Library 面板 中,且选中了某个封装时。
选择焊线图元将在设计空间中选中/高亮显示该焊线。
此外,相应的 Show Bond Wires 选项现已在区域的右键快捷菜单中提供,用于切换焊线可见性。
有关线焊的更多信息,请参阅 线焊 页面。
3D-MID 设计改进
3D-MID 设计规则检查(公开测试版)
本版本为 3D 基板上的布线轨迹提供批量设计规则检查(DRC),可检查线宽、间隙、长度和等长规则违规。请注意,虽然生成的 DRC 报告会提供所有这些检查的信息,但只有间隙违规会在设计空间中高亮显示。
更多信息,请参阅 3D-MID 设计 页面。
多板设计改进
可为线束条目定义“端接类型”
现在可以在多板原理图上定义线束条目的 Termination Type。可用的端接类型包括:
-
Connector – 连接到 PCB 上配对连接器时使用的标准选项。通常涉及标准板载连接器。
-
Crimps/Ferrules – 单根导线先通过压接端子或套管端子端接,然后再插入 PCB 侧的连接器中。
-
Wire termination – 导线在线束端被平口剪断,然后通过螺钉固定或直接焊接到 PCB 上。这在线对板直连场景中很常见,例如某些 JST 连接器。
该信息会反映在所选线束条目及其对应模块条目的属性中。
有关在多板原理图中处理连接的更多信息,请参阅 连接操作 页面。
线束设计改进
增强导线同步
现在,即使通过断线符连接的线束导线具有不同的 Design Item ID,也能被识别出来。此外,所有具有相同标号并通过同一个断线符连接的导线段现在都会进行比较(比较料号、注释、颜色和所有参数)。如果发现任何差异,则会报告 Mismatched parameters in connected wire segments 违规。导线和断线符的 Properties 面板中还会显示警告,表示检测到参数冲突。单击警告中的 Synchronize 以打开 Conflict Wire Parameters 对话框,在其中可选择该导线段要使用哪些参数。
可在线束汇接点上方放置包覆
现在,您可以在线束布局图(*.LdrDoc)中将线束包覆应用/延伸至汇接点 over(即布局图中两个或更多束线汇合的连接点)。这样就无需在包含多个连接器的区域中,在各个汇接点之间分别设置独立的线束包覆。
此外,现在包覆的起点被视为其路径中最靠左、最靠上的点,并且该路径现在仅包含包覆所覆盖的束线。
更多信息,请参阅 创建布局图 页面。
某些对象的 BOM 中数量字段更改为“As Required”
导线、电缆和线束包覆属于基于长度的对象,其数值显示在 Length 字段中。为避免混淆,在制造图文档(*.HarDwf)中的材料清单表和 ActiveBOM 文档里,导线、电缆和线束包覆条目的 Quantity 字段现在显示为 As Required。
更多信息,请参阅 使用 ActiveBOM 管理材料清单(BOM) 页面。
接线列表中的引脚分组改进
放置在线束制造文档(*.HarDwf)中的接线列表,其引脚分组功能已得到改进。从本版本开始,自动分组会应用到导线数量最多的连接器,并且其所有腔位都会在接线列表的 From 列中正确分组,如下图所示。
面向线束制造商的 Excel 工作簿
新增了通过输出作业生成单个 Excel 工作簿的能力,其中包含供线束制造商使用的数据。为支持此功能,在 Report Outputs 部分下新增了一个输出器——Manufacturing Data。
生成的工作簿包含四个独立工作表:
-
Bill of Materials – 适用于快速生成报价。
-
Wiring List – 用于导线加工设备。
-
Labels – 用于汇总需要打印在线束束线上的物理标签,可配合 Zebra 或其他打印机使用。
-
Coverings – 用于汇总需要覆盖在线束束线上的包覆。
更多信息,请参阅 准备报告 页面。
平台改进
切换到 .NET 8
从本版本开始,Altium Designer 由 .NET 6 切换为 .NET 8。该运行环境作为 Altium Designer 的一部分随软件打包提供,使其能够利用 .NET 的后续功能与发展成果,包括整体性能提升。
更多信息,请参阅 系统要求 页面。
WebView2(公开测试版)
从本版本开始,Altium Designer 内与浏览器相关的元素(例如 Home 页面)将使用 WebView2。这样一来,只需更新 Windows,即可在 Altium Designer 中使用最新的网页浏览器引擎。
数据管理改进
可使用流程工作流复制 Workspace 项目
新增支持使用已定义(且已启用)的流程工作流来复制 Workspace 项目。打开 Workspace 项目后,右键单击 Projects 面板中的项目条目,然后从 Make a copy of the managed project 子菜单中选择一个已激活的流程定义(属于 Project Creations 主题),即可按照该流程的底层工作流开始复制项目。
更多信息,请参阅 基于流程的项目创建 页面。
发布模型时新增保留生命周期状态的能力
将元件模型的新修订版(原理图库符号、PCB 封装、仿真模型 或 线束接线)发布到连接的 Workspace 时,现在可以保留该模型当前的生命周期状态。
请注意,此功能仅适用于被授予 Allow to skip lifecycle state change for new revisions 操作权限的用户(了解更多信息,请参阅 为 Workspace 设置全局操作权限)。
有关编辑 Workspace 内容的更多信息,请参阅 创建和编辑内容 页面。
设计审阅评论链接
当在设计审阅过程中添加评论时,现在会在 Comments And Tasks 面板中的对应条目以及该评论的上下文评论窗口(位于设计空间内)中显示指向该审阅(From <DesignReviewName>)的链接。单击该链接将在默认浏览器的新标签页中打开该审阅的 Overview 页面。
有关文档评论的更多信息,请参阅 文档评论 页面。
支持更多可感知单位的数据类型
在 Altium Platform 上的连接 Workspace 中,将用户参数定义为元件模板的一部分时,现在还支持以下更多可感知单位的数据类型:
-
面积 (mm2)
-
巴(bar)
-
位
-
坎德拉(cd)
-
小数
-
整数
-
焦耳(J)
-
流明(lm)
-
毫米(mm)
-
帕斯卡(Pa)
-
磅每平方英寸(psi)
-
每分钟转数(rpm)
-
西门子(S)
-
特斯拉(T)
在软件的多个区域中都支持使用这些新单位类型的参数,包括 Components panel、Component editor(在 单个 和 批量 编辑模式下),以及 Library Importer 和 Components Synchronization 功能(位于 Parameter Mapping 面板的 Properties 部分)。
有关单位感知元件参数数据类型的更多信息,请参阅 Component Templates 页面。
使用 Components Synchronization 时同步物料选择的能力
现已新增可使用 Components Synchronization 功能及其相关的 Components Synchronization Configuration 文档(*.CmpSync)来定义并同步物料选择信息的能力。选择文档中的某个表格时,可在 Part Choices Mapping 面板的 Properties 区域中控制同步参数。使用按钮添加和删除物料选择参数对(Manufacturer / Part Number),并通过下拉菜单选项定义映射。定义映射后,相应参数会显示在文档网格区域中的 Part Choice n 列下。
有关 Components Synchronization 功能的更多信息,请参阅 Component Database to Workspace Data Synchronization 页面。
关于连接到 Workspace 问题的新警告
如果连接到 Workspace 时出现问题,且无法刷新项目文档的最新 VCS 状态,Refresh VCS Statuses 控件(带有相关工具提示警告)现在会显示在 Projects 面板中的项目条目旁边。连接恢复后,单击该条目即可使 VCS 状态重新同步,并查看最新更改。
有关指示文档状态的更多信息,请参阅 Managing Project Documents 页面。
BOM CoDesign 改进
在 BOM 比较结果中排除与供应商相关的字段(公开测试版)
使用 BOM CoDesign 功能将 ActiveBOM 与所选 Managed BOM 进行比较时,如果禁用了高级设置,则与供应商相关的数据(Supplier 和 Supplier Part Number 参数)将从通过 ActiveBOM 文档访问时,在 Properties 面板的 Related BOMs 选项卡上的 Differences section 中排除。
有关查看比较结果的更多信息,请参阅 BOM CoDesign 页面。
导入/导出改进
增强的 Allegro 设计导入
现在,导入所需的所有配置文件都已包含在 Allegro2Altium.bat 文件中。该文件是 Altium Designer 安装中附带的一个批处理文件,用于将 Allegro 二进制(*.brd 或 *.dra)文件转换为 ASCII 格式(当此类设计/库不在与 Altium Designer 相同的 PC 上时)。 因此,导入时只需要该 bat 文件,而不再需要其他附加文件。
有关查看比较结果的更多信息,请参阅 Importing a Design from Allegro 页面。
支持来自 xDX Designer 设计的元件替代视图
现在,在导入 xDX Designer 设计时,生成的原理图和原理图库文档都支持元件的替代视图模式。
有关查看比较结果的更多信息,请参阅 Importing a Design from xDX Designer or DxDesigner 页面。
在 Altium Designer 26.1 中正式公开的功能
以下功能现已随此版本正式公开:
-
用于 Allegro 导入的详细焊盘叠层 - 自 25.7 起可用
-
PCB 对象属性的 Properties Panel 优化 - 自 25.7 起可用
Altium Designer 26.1 中的其他功能
-
隐藏指向外部 VCS 存储库的链接 (公开测试版):此版本在 Advanced Settings dialog 中新增了一个高级设置选项 –
VCS.HideProjectExternalRepositoriesLinks–,启用后,可在 Preferences 对话框(
)的 Data Management – Design Repositories page 上隐藏指向外部 VCS 存储库的链接(当使外部 VCS 下的项目可供已连接的 Workspace 使用时,这些链接会自动创建)。
-
Simbeor 版本 (公开测试版):此版本在 Advanced Settings dialog 中新增了一个高级设置选项 –
PCB.SimbeorVersion–。此功能用于控制在延迟和阻抗计算中使用的 Simbeor 版本(Simbeor 2020.3(选项“0”)或 Simbeor 2023.1(选项“1”))。 -
过孔实例化(公开测试版):此版本在 Advanced Settings dialog 中新增了一个高级设置选项 –
PCB.ViaInstancing–。启用此选项后,将使用“过孔实例化”的概念,这是一种构建过孔实例几何体而非过孔模板几何体的方法。这样可在降低内存消耗和场景构建时间的同时提升性能。 -
焊盘和过孔模板的加载优化 (公开测试版):此版本在 Advanced Settings dialog 中新增了一个高级设置选项 –
PCB.Performance.PadViaTemplate.LoadingOptimization–,可通过优化焊盘和过孔模板的加载来加快 PCB 的加载速度。 -
ECO 处理优化 (公开测试版):此版本在 Advanced Settings dialog 中新增了一个高级设置选项 –
WSM.DotNetECOImplementation–,用于启用加速的 ECO 处理功能。











)。






























































