Altium NEXUS Documentation

SwitchTo2D

Modified by Susan Riege on Jan 16, 2020

Parent page: PCB Commands

The following pre-packaged resource, derived from this base command, is available:


Applied Parameters: None

Summary

This command is used to switch the display of the PCB workspace to 2D Layout Mode. This is the traditional, two-dimensional, multiple-layered view of the PCB.

Access

This command can be accessed from the PCB Editor and PCB Library Editor by:

  • Choosing the View » 2D Layout Mode command from the main menus.
  • Using the 2 keyboard shortcut.

Use Ctrl+Alt+2 to switch the display of the PCB workspace to 2D Layout Mode and see the same location and orientation of the board as you switch.

Use

After launching the command, the workspace will change to display the board in 2D Layout Mode. This mode includes a number of features to help find, identify and manage the display of design content - collectively, these features are known as the Board Insight System.

2D Board Insight features include:

  • Insight Pop-up - displays detailed information about the components and nets (Shift+X), and violations (Shift+V) currently under the cursor in a pop-up window.
  • Heads Up Display - presents (configurable) detail about the objects currently under the cursor (Shift+H to toggle. This is configured in the PCB Editor - Board Insight Modes page of the Preferences dialog).
  • Single Layer Mode - displays just the current layer; other layers can be hidden, gray-scaled or monochromed (Shift+S to toggle the feature on then cycle through the supported single layer modes).
  • Live Highlighting - highlight all objects in the net under the cursor including their locked status (configure in the PCB Editor - Board Insight Display page of the Preferences dialog).
  • Enhanced Object Labeling - display detail on objects in the workspace including: pad number, testpoint status, and component origin (configure in the System Colors section on the Layers & Colors tab and Additional Options section on the View Options tab of the View Configuration panel).
  • Layer Transparency - allows you to see though objects to other objects underneath (configure in the Object Visibility section on the View Options tab of the View Configuration panel).

Tips

  1. To switch to Board Planning Mode or 3D Layout Mode, use the commands of the same name from the main View menu, or use the 1 or 3 keyboard shortcuts respectively.

 

Found an issue with this document? Highlight the area, then use Ctrl+Enter to report it.

联系我们

联系原厂或当地办公室

You are reporting an issue with the following selected text
and/or image within the active document:
Altium Designer 免费试用
Altium Designer Free Trial
我们开始吧!首先,您或者您的公司已经在使用Altium Designer了吗?

如果您有任何需求,请点击这里联系获取当地办公室销售代表联系方式。.
Copyright © 2019 Altium Limited

既然您在使用Altium Designer,为何仍需要试用?

如果您有任何需求,请点击这里联系获取当地办公室销售代表联系方式。.
Copyright © 2019 Altium Limited

好的,实际上您无需下载一个试用版本。

点击下方按钮下载最新版本的Altium Designer安装包

下载Altium Designer 安装包

如果您有任何需求,请点击这里联系获取当地办公室销售代表联系方式。.
Copyright © 2019 Altium Limited

填写下方表格,获取Altium Designer最新报价。

点击[获取免费试用],并同意我们的隐私政策。您会接收到来自Altium的资讯,并允许其改变您的通知首选项。

如果您是Altium维保期内客户,您不需要下载试用版本。

如果您不是Altium维保客户,请填写下方表格免费试用。

点击[获取免费试用],并同意我们的隐私政策。您会接收到来自Altium的资讯,并允许其改变您的通知首选项。

您为何想要试用Altium Designer?

如果您有任何需求,请点击这里联系获取当地办公室销售代表联系方式。.
Copyright © 2019 Altium Limited

那您来对地方了!请填写下方表格申请试用吧。

点击[获取免费试用],并同意我们的隐私政策。您会接收到来自Altium的资讯,并允许其改变您的通知首选项。

Great News!

Valid students can get their very own 6-month Altium Designer Student License for FREE! Just fill out the form below to request your Student License today.

点击[获取免费试用],并同意我们的隐私政策。您会接收到来自Altium的资讯,并允许其改变您的通知首选项。

好的,您可以下载免费的Altium Designer Viewer查看文档,有效期6个月。

请填写下方表格申请。

点击[获取免费试用],并同意我们的隐私政策。您会接收到来自Altium的资讯,并允许其改变您的通知首选项。

好棒!创作是一件超酷的事情,我们可以为您提供完美的设计软件。

Upverter是一个社区导向的交流平台,专为您这样的创客量身定做。

点击这里看看吧!

如果您有任何需求,请点击这里联系获取当地办公室销售代表联系方式。.
Copyright © 2019 Altium Limited

好的,您可以下载免费的Altium Designer Viewer查看文档,有效期6个月。

请填写下方表格申请。

点击[获取免费试用],并同意我们的隐私政策。您会接收到来自Altium的资讯,并允许其改变您的通知首选项。