Configuración de un documento de Draftsman
Altium Essentials: Draftsman
This content is part of the official Altium Professional Training Program. For full courses, materials and certification, visit Altium Training.
De un vistazo
- Aprende a crear un documento nuevo de Draftsman, seleccionar plantillas y asignar el proyecto y la PCB de origen adecuados.
- Descubre cómo Draftsman mantiene el vínculo con los datos de la PCB y cómo actualizar el documento cuando cambia el diseño de la placa.
- Comprende las principales opciones del documento y los ajustes de parámetros que determinan el aspecto y el comportamiento de tu documento de Draftsman.
Draftsman crea y guarda archivos de dibujo de PCB en un formato de archivo específico (*.PCBDwf).
Creación de un nuevo documento de Draftsman
Para crear un nuevo documento de Draftsman, utilice el comando File » New » Draftsman Document de los menús principales o haga clic con el botón derecho en la entrada del proyecto deseado en el panel Projects y, a continuación, seleccione el comando Add New to Project » Draftsman Document del menú contextual. El cuadro de diálogo New Document que se abre permite seleccionar una plantilla de documento predefinida o la opción [Default], que crea un documento A4 en blanco.

Cree un documento de Draftsman en blanco o basado en una plantilla a partir de un proyecto y una PCB específicos.
Para las plantillas del espacio de trabajo (que aparecen bajo la entrada del espacio de trabajo al que está conectado, con el formato <TemplateName> (v.<Revision>)), se utilizará la última revisión de cada plantilla disponible. Haga clic en el botón
para acceder a la página Gestión de datos – Plantillas del cuadro de diálogo Preferences.
Además de la plantilla de documento deseada, se pueden seleccionar un Project específico (cuando hay varios proyectos abiertos en Altium Designer) y un Document de PCB de origen incluido en el proyecto elegido. El nuevo documento se añadirá al proyecto especificado y, por tanto, obtendrá los datos de él; dicho proyecto pasará a ser el proyecto activo.
Las casillas Layers del cuadro de diálogo determinan qué capas de la placa (Signal/Plane, Mask, Paste y/o Silk, según lo definido en el apilado de capas) se utilizan para generar dibujos de fabricación en el documento cuando se utiliza una plantilla de documento de fabricación. Se creará un dibujo de fabricación por hoja cuando el Layer de la vista de fabricación de la placa correspondiente esté establecido en All (for document template) en la plantilla seleccionada.
Mantener Draftsman sincronizado con la PCB
Draftsman extrae los datos de diseño directamente de las capas de cobre, componentes y mecánicas de la PCB. Cuando los datos de la PCB hayan cambiado, puede actualizar los datos en Draftsman haciendo clic con el botón derecho en cualquier lugar del documento y seleccionando Import Changes From <PCBDocumentName>.PcbDoc en el menú contextual, o seleccionando el comando Tools » Import Changes From <PCBDocumentName>.PcbDoc en los menús principales.
Opciones generales del documento
Los ajustes del documento de Draftsman completo (que puede estar compuesto por varias hojas/páginas; más información) se definen en la pestaña General del panel Properties cuando no hay ningún objeto seleccionado en el espacio de diseño. Estos ajustes determinan los datos de diseño de origen del documento, el estilo gráfico, el comportamiento del dibujo y las unidades utilizadas. Los cambios en estos ajustes anulan los valores predeterminados de las propiedades, definidos por la plantilla de documento aplicada.
| Grid Size, Show Grid |
Utilice estas opciones para configurar la cuadrícula del documento. Para obtener más información, consulte la sección Configuración de la cuadrícula y las opciones de ajuste. |
| Snapping, Snapping Distance |
Utilice estas opciones para configurar la función de ajuste. Para obtener más información, consulte la sección Configuración de la cuadrícula y las opciones de ajuste. |
| Document Font | Establezca el estilo de fuente base y los atributos adicionales utilizados en las hojas del documento. Esto define la fuente a nivel de documento que se aplica a los objetos de dibujo, como el título de una vista de ensamblaje de la placa. Puede anular la fuente a nivel de documento para objetos individuales mediante el panel Properties de esos objetos. |
| Sheet Border | Establezca el color de las líneas y los caracteres del borde de zonas de las hojas del documento. |
| Sheet Color | Establezca el color de fondo de las hojas del documento. |
| Variants Display, Pattern, Not Fitted Text, Not Fitted Font, Font Size (Min/Max) |
Utilice estas opciones para configurar la visualización, en las vistas de ensamblaje de la placa, de los componentes definidos como no montados para la variante de diseño seleccionada. Para obtener más información, consulte la página Vista de ensamblaje de la placa. |
| PCB Document | Establezca el diseño de placa que se utiliza como fuente de datos para el documento de Draftsman. Utilice el menú desplegable para elegir entre los documentos de PCB disponibles en el proyecto actual. |
| Variants | Utilice el menú desplegable para seleccionar una variación del diseño de la placa (variante) que se utilizará como fuente de datos para el documento de Draftsman. Para obtener más información, consulte la sección Compatibilidad con variantes de diseño. |
| Scale | Establezca el tamaño de las nuevas vistas de la placa completa que se coloquen (como la vista de ensamblaje de la placa, la vista de fabricación de la placa o la vista del plano de taladrado) en el documento actual. Para obtener más información sobre cómo controlar la escala de una vista colocada, consulte la página Trabajo con vistas. |
| Dash Pattern | Las definiciones de trazo/espaciado de las opciones de línea discontinua en unidades de 0,02 mm (en modo métrico). Por ejemplo, un valor de patrón de 20,10,20 define una disposición repetida de trazos de 0,4 mm, 0,2 mm y 0,4 mm, con una longitud de ciclo de 1 mm (50 unidades). Se puede crear una opción de línea discontinua personalizada con el botón |
| Line Thicknesses | El grosor de las opciones de estilo de línea disponibles. Utilice el botón |
| Units | Establezca el tipo de unidad de medida principal del documento. |
| Dual Units | Establezca el tipo de unidad de medida secundaria (dual) del documento. Las unidades duales adicionales se pueden habilitar para un objeto de dibujo en su panel Properties. |
| Decimal Separator | Seleccione en el menú desplegable el carácter que se utilizará como separador decimal. |
| Remove Leading Zero | Active esta opción para eliminar automáticamente el cero inicial al usar valores inferiores a "1". Por ejemplo, "0.5" se mostraría como ".5" con esta opción activada. Dimensioning and Tolerancing, ASME Y14.5, especifica que, para valores inferiores a 1, deben omitirse los ceros iniciales al usar unidades en pulgadas. |
| Primary Units |
|
| Dual Units |
|
Parámetros del documento de Draftsman
La pestaña Parameters del panel Properties, cuando no hay ningún objeto seleccionado en el espacio de diseño, presenta una lista en formato de tabla de los parámetros disponibles en el documento actual. La lista muestra los parámetros del proyecto (incluidos los de variante), del sistema, de la PCB y cualquier parámetro personalizado que se haya añadido.
Utilice los botones
y
para crear o eliminar sus propios parámetros personalizados.
Utilice las casillas de verificación situadas en la parte inferior de la lista para determinar qué tipos de parámetros se muestran en ella:
(proyecto),
(sistema),
(PCB). Las entradas de parámetros del proyecto, del sistema y de la PCB son de solo lectura, mientras que los parámetros personalizados añadidos se pueden editar y siempre se incluyen en la lista.
A continuación se indican los parámetros predefinidos del sistema y de la PCB.
Parámetros del sistema
Application_BuildNumber |
La versión y la compilación de la instalación actual de Altium Designer. |
BOMPageNumber |
Se utiliza en el campo Title de las propiedades de la tabla de lista de materiales para mostrar el número de página actual de la tabla de BOM. |
BOMTotalPages |
Se utiliza en el campo Title de las propiedades de la tabla de lista de materiales para mostrar el número total de páginas de la tabla de BOM. |
ComponentName |
Se utiliza en el campo Title de las propiedades de la vista de componente para mostrar el comentario del componente para el que se crea la vista. |
CurrentDate |
La fecha actual, calculada automáticamente a partir de la configuración del sistema. |
CurrentTime |
La hora actual, calculada automáticamente a partir de la configuración del sistema. |
DocumentFullPathAndName |
La ruta completa y el nombre del archivo del documento de Draftsman. Ejemplo: C:\MyTestDesign\Kame_FMU_asm_rm.PCBDwf. |
DocumentName |
Solo el nombre del archivo del documento de Draftsman (sin la ruta del archivo). Ejemplo: Kame_FMU_asm_rm.PCBDwf. |
DocumentScale |
La escala seleccionada para el documento de Draftsman. |
DocumentUnits |
Las unidades de medida seleccionadas para el documento de Draftsman. |
FootprintName |
Se utiliza en el campo Title de las propiedades de la vista de componente para mostrar el nombre de la huella del componente para el que se crea la vista. |
HoleName |
Se utiliza en el campo Title de las propiedades de la vista de taladro avellanado o escariado para mostrar el nombre del pad (en relación con su designador, ubicación en la PCB y capa) para el que se crea la vista. |
ModifiedDate |
La marca de fecha de modificación del archivo del documento de Draftsman; se rellena automáticamente. |
ProjectName |
El nombre real del proyecto al que pertenece el documento de Draftsman (incluida la extensión). Ejemplo: Sample - Kame_FMU.PrjPcb. |
Revision |
Muestra el valor especificado para el parámetro predeterminado a nivel de documento Revision. |
SheetNumber |
Cuando se coloca como cadena especial, muestra el número de la hoja actual del documento de Draftsman. |
SheetNumber_OneSheet |
Cuando se coloca como cadena especial, muestra el número de la hoja actual del documento de Draftsman. No muestra ningún valor si el documento de Draftsman solo incluye una hoja. |
SheetTotal |
El número total de hojas del documento de Draftsman. |
VersionControl_PCBDocumentRevNumber |
El número de revisión actual de la PCB de origen del documento de Draftsman. Debe utilizarse el control de versiones para que esta cadena contenga información. |
VersionControl_PCBDocumentRevNumberShort |
Un hash de Git en formato corto (los primeros ocho caracteres) y el estado en el VCS del número de revisión actual de la PCB de origen del documento de Draftsman. Debe utilizarse el control de versiones para que esta cadena contenga información. |
VersionControl_PrjFolderRevNumber |
El número de revisión actual del proyecto, que se incrementa cada vez que se realiza una confirmación completa del proyecto (es decir, incluido el archivo del proyecto). Debe utilizarse el control de versiones para que esta cadena contenga información. |
VersionControl_PrjFolderRevNumberShort |
Un hash de Git en formato corto (los primeros ocho caracteres) y el estado del proyecto en el VCS. Debe utilizarse el control de versiones para que esta cadena contenga información. |
VersionControl_RevNumber |
El número de revisión actual del documento de Draftsman. Debe utilizarse el control de versiones para que esta cadena contenga información. |
VersionControl_RevNumberShort |
Un hash de Git en formato corto (los primeros ocho caracteres) y el estado en el VCS del número de revisión actual del documento de Draftsman. Debe utilizarse el control de versiones para que esta cadena contenga información. |
ViewLabel |
Se utiliza en el campo Title de las propiedades de la vista de sección de placa o de la vista de detalle de placa para mostrar el Label aplicado a la vista. |
ViewLayerName |
Se utiliza en el campo Title de las propiedades de la vista de fabricación de placa para mostrar el Layer para el que se crea la vista. |
ViewScale |
Se utiliza en el campo Title de las propiedades de una vista para mostrar el Scale seleccionado para esa vista. |
ViewSide |
Se utiliza en el campo Title de las propiedades de la vista de ensamblaje de placa, la vista de fabricación de placa, la vista de componente o la vista isométrica de placa para mostrar el View Side / Face side para el que se crea la vista. |
ViewVariantName |
Se utiliza en el campo Title de las propiedades de la vista de ensamblaje de placa o de la vista isométrica de placa para mostrar el Variation para el que se crea la vista. |
Parámetros de la PCB
Arc_Count |
El número de objetos de arco en la PCB de origen del documento de Draftsman. |
BoardArea |
El área de la PCB de origen del documento de Draftsman, expresada en las unidades de medida principales seleccionadas para el documento de Draftsman. |
BoardDensity |
La densidad de la PCB de origen del documento de Draftsman. |
BoardHeight |
La altura de la PCB de origen del documento de Draftsman, expresada en las unidades de medida principales seleccionadas para el documento de Draftsman. |
BoardWidth |
El ancho de la PCB de origen del documento de Draftsman, expresado en las unidades de medida principales seleccionadas para el documento de Draftsman. |
BlindVia_Count |
El número de vías ciegas en la PCB de origen del documento de Draftsman. |
BuriedVia_Count |
El número de vías enterradas en la PCB de origen del documento de Draftsman. |
Component_Count |
El número de objetos de componente en la PCB de origen del documento de Draftsman. |
ComponentMixed_Count |
El número de componentes con pads mixtos (tanto SMD como de orificio pasante) en la PCB de origen del documento de Draftsman. |
ComponentsArea |
El área de los componentes de la PCB de origen del documento de Draftsman, expresada en las unidades de medida principales seleccionadas para el documento de Draftsman. |
ComponentSMD_Count |
El número de componentes con pads SMD en la PCB de origen del documento de Draftsman. |
ComponentThru_Count |
El número de componentes con pads de orificio pasante en la PCB de origen del documento de Draftsman. |
ComputerName |
El nombre de sistema del equipo en el que se creó el documento de Draftsman. |
CopperInner_Weight_Max |
El peso máximo de cobre en las capas internas. |
CopperOuter_Weight_Max |
El peso máximo de cobre en las capas externas. |
Fill_Count |
El número de objetos de relleno en la PCB de origen del documento de Draftsman. |
Hole_Count |
El número de orificios de pads/vías en la PCB de origen del documento de Draftsman. |
Hole_Size_Min |
El diámetro mínimo de los orificios en la PCB de origen del documento de Draftsman, expresado en las unidades de medida principales seleccionadas para el documento de Draftsman. |
Hole_Size_Num |
El número de diámetros de orificio distintos en la PCB de origen del documento de Draftsman. |
Item |
El nombre del último elemento de diseño de proyecto de PCB en el que se han publicado los datos de origen del proyecto mediante Project Releaser. Ejemplo: SRC-Sample - Kame_FMU. |
ItemRevision |
La revisión del elemento del último elemento de diseño de proyecto de PCB en el que se han publicado los datos de origen del proyecto mediante Project Releaser. Ejemplo: 01.A.1. |
ItemRevisionBase |
La parte correspondiente al nivel base de la revisión del elemento del último elemento de diseño de proyecto de PCB en el que se han publicado los datos de origen del proyecto mediante Project Releaser. Ejemplo: 1. |
ItemRevisionLevel1 |
La parte correspondiente al nivel 1 de la revisión del elemento del último elemento de diseño de proyecto de PCB en el que se han publicado los datos de origen del proyecto mediante Project Releaser. Ejemplo: A. |
ItemRevisionLevel2 |
La parte correspondiente al nivel 2 de la revisión del elemento del último elemento de diseño de proyecto de PCB en el que se han publicado los datos de origen del proyecto mediante Project Releaser. Ejemplo: 01. |
Layer_Count |
El número de capas de cobre en la PCB de origen del documento de Draftsman. |
MicroVia_Count |
El número de microvías en la PCB de origen del documento de Draftsman. |
Net_Count |
El número de redes en la PCB de origen del documento de Draftsman. |
Pad_Count |
El número de objetos de pad en la PCB de origen del documento de Draftsman. |
Pcb_File_Name |
La ruta completa y el nombre del archivo de la PCB de origen del documento de Draftsman. Ejemplo: C:\MyTestDesign\Kame_FMU.PcbDoc. |
Pcb_File_Name_No_Path |
Solo el nombre del archivo de la PCB de origen del documento de Draftsman (sin la ruta del archivo). Ejemplo: Kame_FMU.PcbDoc. |
PCBConfigurationName |
El nombre del conjunto de datos a partir del cual se ha generado la salida, tal como se define en la vista Release (Project Releaser). |
PadSMD_Count |
El número de pads SMD en la PCB de origen del documento de Draftsman. |
PadThru_Count |
El número de pads de orificio pasante en la PCB de origen del documento de Draftsman. |
Poly_Count |
El número de objetos de vertido de polígonos en la PCB de origen del documento de Draftsman. |
SlotHole_Count |
El número de objetos de pad con orificios ranurados en la PCB de origen del documento de Draftsman. |
SolderMask_Bottom |
Disponibilidad de la máscara de soldadura inferior. Si no hay ninguna capa de máscara de soldadura inferior, el parámetro tendrá el valor No mask. Si hay una capa de máscara de soldadura inferior, pero su color no está definido, el parámetro tendrá el valor No color. Si hay una capa de máscara de soldadura inferior con un color definido, el parámetro mostrará el color, ya sea su nombre (Green, Black, Blue, Red, etc.) o su código RGBA (p. ej., #FF0065FF). |
SolderMask_Top |
Disponibilidad de la máscara de soldadura superior. Si no hay ninguna capa de máscara de soldadura superior, el parámetro tendrá el valor No mask. Si hay una capa de máscara de soldadura superior, pero su color no está definido, el parámetro tendrá el valor No color. Si hay una capa de máscara de soldadura superior con un color definido, el parámetro mostrará el color, ya sea su nombre (Green, Black, Blue, Red, etc.) o su código RGBA (p. ej., #FF0065FF). |
SquareHole_Count |
El número de objetos de pad con orificios rectangulares en la PCB de origen del documento de Draftsman. |
StackedVia_Count |
El número de vías apiladas en la PCB de origen del documento de Draftsman. |
String_Count |
El número de objetos de texto en la PCB de origen del documento de Draftsman. |
Thru_Via_Count |
El número de vías de orificio pasante en la PCB de origen del documento de Draftsman. |
Total_Thickness |
El espesor total de la PCB de origen del documento de Draftsman. |
Track_Count |
El número de objetos de pista en la PCB de origen del documento de Draftsman. |
VariantName |
El nombre de la variante de diseño seleccionada para el documento de Draftsman. |
Via_Count |
El número de objetos de vía en la PCB de origen del documento de Draftsman. |
Configuración de la cuadrícula y las opciones de ajuste
Antes de colocar objetos en el documento de Draftsman, establezca las cuadrículas y configure las opciones de ajuste para facilitar la colocación. Las opciones de cuadrícula y ajuste se configuran en la sección General de la pestaña General del panel Properties cuando no hay ningún objeto seleccionado en el espacio de diseño.
En el espacio de diseño, las líneas de la cuadrícula se muestran como líneas de puntos y cada décima línea se representa como una línea continua. Establezca la distancia entre las líneas de la cuadrícula mediante el campo Grid Size del panel Properties cuando no haya ningún objeto seleccionado en el documento. También puede establecer el valor de la cuadrícula mediante el cuadro de diálogo Snap Grid (1..1000) , al que se accede seleccionando el comando View » Set Grid Size en los menús principales (atajo: G).
Utilice la opción Show Grid para controlar la visualización de las líneas de la cuadrícula en las hojas del documento. Utilice el botón de color asociado para especificar el color de la cuadrícula en el espacio de diseño.
El ajuste es una ayuda al colocar y mover objetos en las hojas de un documento de Draftsman. Esta función atrae una primitiva hacia puntos o guías generados por objetos existentes o por la cuadrícula definida para el documento. Esto permite alinear de forma rápida y sencilla los distintos elementos en las páginas del documento. El ajuste se puede activar o desactivar mediante la opción Snapping del panel Properties o el comando View » Toggle Snapping de los menús principales (atajo: Shift+E).
Cuando la función de ajuste está activada, puede configurarla con más detalle activando o desactivando individualmente las siguientes opciones.
| Snap to Grid | Cuando está activada, el cursor de previsualización se ajustará (saltará) a las intersecciones de las líneas de la cuadrícula mientras el editor esté en modo de colocación de objetos. Tenga en cuenta que el ajuste a la cuadrícula no funciona cuando esta no se muestra (es decir, cuando la opción Show_Grid está desactivada). |
| Snap to Vertices | Cuando está activada, el cursor de previsualización se ajustará a una esquina (vértice) de un objeto mientras el editor esté en modo de colocación de objetos. El vértice se resalta con un punto naranja cuando el cursor de previsualización se ha ajustado a él. |
| Snap to Boundaries | Cuando está activada, el cursor de previsualización se ajustará a una línea del perímetro de un objeto (o a una prolongación de ese borde) mientras el editor esté en modo de colocación de objetos. Las prolongaciones del perímetro de los objetos se muestran como líneas discontinuas finas. |
| Snap to Line centers | Cuando está activada, el cursor de previsualización se ajustará al punto medio de una línea del perímetro de un objeto mientras el editor esté en modo de colocación de objetos. El punto medio de la línea se resalta con un punto naranja cuando el cursor de previsualización se ha ajustado a él. |
| Snap to Circle centers | Cuando está activada, el cursor de previsualización se ajustará al centro de un objeto circular mientras el editor esté en modo de colocación de objetos. El centro del círculo se resalta con un punto naranja cuando el cursor de previsualización se ha ajustado a él. |
| Snap to component references | Cuando está activada, el cursor de previsualización se ajustará a los puntos de referencia de los componentes. |
| Snap to Visible primitives | Cuando está activada, el cursor de previsualización se ajustará (según lo determinado por las demás opciones de ajuste) a las primitivas de objetos visibles en la vista actual de la hoja. Cuando está desactivada, el cursor se ajustará a todos los objetos presentes en la hoja. ![]() |
Utilice la opción Snapping Distance para introducir la distancia a la que el cursor de previsualización se ajustará a los elementos especificados como destinos de ajuste. Como alternativa, utilice la lista desplegable para seleccionar un valor relativo a la cuadrícula actual (por ejemplo, 0.5x Snap Grid).
Configuración de las hojas (páginas) del documento
Los documentos de Draftsman tienen un formato de varias hojas, lo que les permite contener páginas (hojas) individuales asignadas a tipos específicos de información de fabricación del proyecto de placa.
Se pueden añadir hojas al documento actual y eliminarlas mediante los comandos Add New Sheet y Remove Sheet de los menús principales Tools o del menú contextual del espacio de diseño. La nueva hoja se inserta después de la hoja en la que se encuentra el cursor al ejecutar el comando y adoptará el formato de la plantilla de hoja de Draftsman aplicada actualmente a la hoja inmediatamente anterior.
La configuración de cada página (hoja) de un documento de Draftsman se puede definir en la pestaña Page Options del panel Properties cuando no hay ningún objeto seleccionado en el espacio de diseño. Esta configuración determina la estructura básica de la página (tamaño, márgenes, etc.).
Los cambios realizados en las propiedades de las opciones de página se pueden aplicar a la página actual o a todas las páginas del documento. Seleccione el botón
en la parte superior del panel Properties para aplicar los cambios de las propiedades a la hoja actual, o el botón
para aplicarlos a todas las hojas del documento. El número de la página actual se muestra en la lista desplegable Current Page y se puede seleccionar desde ella.
En la sección Formatting and Size del panel, puede seleccionar cómo se define el formato de página.
| Template | Establezca el tamaño y el formato de página seleccionando entre las plantillas de hoja de Draftsman disponibles. Para las plantillas del espacio de trabajo (enumeradas bajo la entrada del espacio de trabajo conectado con el formato |
| Standard | Establezca el tamaño de la hoja en un formato de página estándar. Utilice el menú desplegable Sheet Size para seleccionar entre una lista de dimensiones de página estándar. |
| Custom | Establezca el tamaño de la hoja con dimensiones personalizadas mediante los campos Width y Height. Tenga en cuenta que el valor máximo de anchura o altura que se puede introducir es de 20000 mm. |
Las opciones de la sección Margin and Zones del panel definen el tamaño de los elementos gráficos del borde de la hoja y sus divisiones en zonas.
| Show Zones | Active esta opción para mostrar las divisiones en zonas en los elementos gráficos del borde. |
| Vertical | Establezca el número de divisiones (filas) en el margen vertical de la hoja. El tipo de etiquetado alfanumérico de las zonas se define mediante los ajustes Origin y Letter Position de esta sección del panel. |
| Horizontal | Establezca el número de divisiones (columnas) en el margen horizontal de la hoja. El tipo de etiquetado alfanumérico de las zonas se define mediante los ajustes Origin y Letter Position de esta sección del panel. |
| Margin | Establezca la distancia entre el borde de la página y cada una de las cuatro líneas del marco. |
| Origin | Establezca desde qué esquina de las hojas del documento comenzarán los indicadores alfanuméricos de las zonas del perímetro (posición de zona A-1 o 1-A). |
| Letter Position | Establezca dónde se colocan los indicadores de zona con letras en las hojas del documento: en las zonas perimetrales horizontales (columnas) o en las zonas verticales (filas). Marque la opción Iterate Columns Across Sheets para que los indicadores alfanuméricos asignados a las columnas se incrementen secuencialmente en todas las hojas del documento (en lugar de comenzar en A o 1 en cada hoja). |
Navegación por un documento de Draftsman mediante el panel Bookmarks
El panel Bookmarks ofrece una forma práctica de navegar por los documentos de Draftsman de varias hojas y gestionarlos. El panel presenta una vista de árbol expandible de toda la estructura del documento, similar a la del panel Projects, e incluye todas las hojas del documento y los objetos de vista principales de esas hojas.

Utilice el panel Bookmarks para navegar por las vistas de un documento de Draftsman de varias hojas.
El panel Bookmarks ofrece una vista de árbol estructurada de las hojas y los objetos de un documento de Draftsman, en la que cada entrada de hoja se puede expandir y contraer. Draftsman asigna automáticamente nombres a las entradas de las hojas del árbol en orden descendente. El contenido de cada entrada de hoja en el panel incluye los objetos de tipo vista de Draftsman de esa hoja, pero no los objetos de dibujo secundarios, como cotas, llamadas, formas gráficas, etc.
El panel Bookmarks proporciona funciones de navegación activa: la hoja o el objeto de dibujo seleccionado en el árbol pasa a estar enfocado en el espacio de diseño. Un objeto seleccionado en el árbol también se selecciona en la vista de dibujo, cuyo zoom se ajusta para mostrar dicho objeto. La navegación en la vista de árbol es bidireccional; por lo tanto, su selección cambiará en función de las hojas o los objetos que se seleccionen en el espacio de diseño.
El panel Bookmarks incluye funciones adicionales para gestionar las hojas del documento, como la posibilidad de añadir y eliminar hojas y cambiar su orden en la estructura del documento de Draftsman. Los botones de función situados en la parte superior del panel se utilizan para gestionar la visualización y la estructura de las hojas del documento:
-
Establezca el estilo de visualización de las páginas del documento mediante los botones Individual/Continua: el botón
configura el espacio de diseño para mostrar una sola hoja a la vez, mientras que el botón
activa un modo de visualización continua que muestra todas las hojas en una secuencia por la que se puede desplazar.
-
Haga clic en el botón
para añadir una nueva hoja de documento después de la hoja seleccionada actualmente. El botón
elimina la hoja seleccionada actualmente de la lista del árbol o, si hay un objeto de dibujo seleccionado, elimina ese objeto de la hoja.
-
Utilice los botones
y
para mover la hoja seleccionada actualmente un nivel hacia arriba o hacia abajo en el orden de la lista del árbol. La hoja y los objetos que contiene cambiarán de posición en consecuencia, y se cambiará el nombre de la hoja para que coincida con su nueva posición en el árbol.
Hay más opciones disponibles en el menú contextual que aparece al hacer clic con el botón derecho en una hoja u objeto del árbol.
-
Utilice las opciones del menú contextual de la hoja para eliminar la hoja seleccionada, añadir una nueva hoja al documento o acceder a sus propiedades en el panel Properties, que se abrirá si aún no está abierto.
-
Utilice las opciones del menú contextual del objeto para eliminar el objeto seleccionado o acceder a sus propiedades en el panel Properties, que se abrirá si aún no está abierto.
Compatibilidad con variantes de diseño
En Altium Designer, puede crear variaciones del diseño de una placa (variantes de diseño) y transferir esta información de variantes a Draftsman, lo que a su vez permite aplicar una variación de diseño a una vista de dibujo o tabla de lista de materiales colocada. Se pueden añadir parámetros a cada variante. Estos parámetros se suelen aplicar como cadenas especiales (interpretadas) en los documentos de Altium Designer para indicar qué variante está activada actualmente.
En Draftsman, la variante actual de un proyecto a nivel de documento se selecciona mediante la lista desplegable Variants de la sección Properties de la pestaña General del panel Properties, cuando no hay ningún objeto seleccionado en el espacio de diseño.
Las vistas colocadas de ensamblaje de placa, isométrica de placa y realista de placa reflejarán la variante elegida. En una vista de ensamblaje de placa, la representación de los componentes no montados se aplica según las opciones configuradas del documento (más información). En una vista isométrica de placa o una vista realista de placa, los componentes no montados no se muestran en la vista La variante actual de una vista se puede seleccionar en el panel Properties cuando la vista está seleccionada en el espacio de diseño.
Las cadenas especiales, como =VariantName y los parámetros de variante, se pueden colocar en el dibujo como cadenas de texto independientes.
Para obtener más información sobre los objetos de texto, consulte la página Trabajar con anotaciones.
)
)
)
)
).
)
).
).
)
).