Diseño de arneses
De un vistazo
- Comprenderás qué permite hacer el diseño de arneses en Altium Designer, desde la conectividad entre pines hasta la documentación de fabricación.
- Verás cómo se estructura un proyecto de arneses, incluidos los diagramas de cableado, los planos de disposición, los datos de la BOM, los documentos de Draftsman y los trabajos de generación de archivos de salida.
- Aprenderás cómo se pueden utilizar los proyectos de arneses de forma independiente o como parte de un proyecto multiplaca, incluidas las formas básicas de añadirlos y gestionarlos.
La funcionalidad de diseño de arneses permite que ingenieros de distintas disciplinas (que participan en el proceso de diseño del producto) trabajen en Altium Designer. Incorpora compatibilidad integral con el diseño de arneses en el mismo entorno que el diseño de PCB y sistemas, eliminando la fuerte dependencia de software de terceros que existía anteriormente.
La funcionalidad de diseño de arneses le permite crear un diseño completo de un arnés de cableado, desde las conexiones individuales entre pines hasta la documentación de fabricación. Un diseño de arnés se puede crear como un proyecto independiente o como parte de un proyecto multiplaca. En este último caso, las conexiones lógicas entre las PCB del proyecto multiplaca definen la conectividad dentro del arnés.
Estructura de un proyecto de diseño de arnés
Se puede crear un nuevo proyecto de diseño de arnés (*.PrjHar) del mismo modo que un proyecto de diseño de PCB o multiplaca. Seleccione el comando File » New » Project en los menús principales para abrir el cuadro de diálogo Create Project. Seleccione la entrada <Empty> o una plantilla de proyecto disponible bajo la entrada Harness en la sección Project Type del cuadro de diálogo.
Un proyecto de diseño de arnés admite los siguientes documentos:
-
Diagrama de cableado del arnés (
*.WirDoc): se colocan hilos y cables individuales para crear las conexiones físicas necesarias dentro del arnés. -
Plano de disposición del arnés (
*.LdrDoc): los hilos y cables se organizan para representar la construcción física del arnés. -
ActiveBOM (
*.BomDoc): contiene las siguientes entidades:-
Conectores y sus piezas asociadas
-
Piezas asociadas a los empalmes
-
Piezas asociadas a los puntos de conexión
-
Cavidades
-
Etiquetas de disposición
-
Revestimientos del arnés
-
Hilos y cables, así como sus valores de longitud
-
-
Documento de Draftsman (
*.HarDwf): se importan vistas de solo lectura del diagrama de cableado, el plano de disposición y la lista de materiales, y se añade cualquier información adicional necesaria para la fabricación del arnés. -
Archivo Output Job (
*.OutJob): se puede preconfigurar un conjunto de salidas necesarias para el diseño de su arnés mediante un archivo Output Job. Cada salida se configura con sus propios ajustes y su propio formato de salida; por ejemplo, la salida a un archivo o a una impresora. Después, el mismo archivo Output Job configurado para un proyecto de diseño de arnés puede reutilizarse en otros diseños, lo que permite ahorrar tiempo y esfuerzo al preparar las salidas de cada nuevo diseño.Salidas admitidas para un diseño de arnés
Documentation Outputs
-
Impresiones del diagrama de cableado del arnés
-
Impresiones del plano de disposición del arnés
-
Draftsman
Obtenga más información sobre la preparación de datos para impresión
Report Outputs
-
Lista de materiales
-
Comparación de listas de materiales
-
Datos de fabricación
-
Exportación de comentarios
Obtenga más información sobre la preparación de informes
Validation Outputs
-
Comprobaciones de la lista de materiales
-
Estados de los componentes
-
Cumplimiento de la configuración
Obtenga más información sobre la preparación de informes de validación
PostProcess Outputs
-
Copia de archivos
Obtenga más información sobre la preparación de salidas de posprocesamiento
-
Adición de un proyecto de diseño de arnés a un proyecto multiplaca
Un proyecto de diseño de mazos de cables puede incluirse como parte de un proyecto multiplaca, aunque no es obligatorio. Para ello, abra un proyecto multiplaca con un documento esquemático que contenga al menos un objeto de conexión de mazo de cables. Asegúrese de haber completado la definición del mazo de cables: piezas de los conectores del mazo asignadas, conexiones entre conectores del mazo ↔ pines de la PCB especificadas y conexiones entre conectores del mazo ↔ conectores del mazo especificadas.
Añada el proyecto de mazo de cables al proyecto multiplaca haciendo clic con el botón derecho en la entrada del proyecto multiplaca en el panel Projects, seleccionando Add Existing to Project y, a continuación, buscando y seleccionando el archivo local *.PrjHar. El proyecto de mazo de cables aparecerá en el panel Projects dentro de la estructura del proyecto multiplaca.

Añada un proyecto de mazo de cables creado al proyecto multiplaca correspondiente.
Crear un diseño de mazo de cables – Guía de ejemplo
Las secciones desplegables que aparecen a continuación proporcionan instrucciones paso a paso para crear desde cero un diseño sencillo de mazo de cables con tres componentes.
Crear un proyecto de diseño de mazos de cables
-
Seleccione el comando File » New » Project en los menús principales.
-
Se abrirá el cuadro de diálogo Create Project. En este cuadro de diálogo:
-
En la lista Locations, seleccione la entrada de su espacio de trabajo (o la entrada Local Projects si no utiliza un espacio de trabajo).
-
En la lista Project Type, elija la entrada <Empty> bajo el tipo Harness.
-
Introduzca un nombre adecuado en el campo Project Name, por ejemplo,
Harness_Project. -
Configure las demás opciones de la parte derecha del cuadro de diálogo según sea necesario (por ejemplo, la carpeta de almacenamiento).
-
-
Haga clic en el botón
situado en la parte inferior derecha del cuadro de diálogo para cerrarlo y crear el proyecto.
Aparecerá una entrada para el nuevo proyecto, Harness_Project.PrjPCB, en el panel Projects.
Definir el diagrama de cableado
Main page: Definir el diagrama de cableado
-
Haga clic con el botón derecho en la entrada del proyecto en el panel Projects y seleccione el comando Add New to Project » Harness Wiring Diagram en el menú contextual. Se abrirá una hoja de diagrama de cableado en blanco denominada
Harness Wiring Diagram1.WirDocen el espacio de diseño y aparecerá una entrada para este documento vinculada al proyecto en el panel Projects, bajo la entrada Source Documents. -
Para guardar localmente el nuevo documento de diagrama de cableado, seleccione el comando Save As en el menú contextual de la entrada del documento en el panel Projects. Se abrirá el cuadro de diálogo Save As, listo para guardar el documento en la misma ubicación que el archivo del proyecto. Escriba el nombre
Harness Wiring Diagramen el campo File name y haga clic en el botón Save. -
Como se ha añadido un nuevo documento al proyecto, el archivo del proyecto ha cambiado. Haga clic con el botón derecho en la entrada del proyecto en el panel Projects y seleccione Save en el menú contextual para guardar el proyecto localmente.
-
Coloque los componentes de conector en el diagrama de cableado. Normalmente, utilizaría componentes de sus propias bibliotecas, a las que se accede desde el panel Components. En este ejemplo, se utilizarán directamente los modelos suministrados con las piezas del fabricante.
-
Abra el panel Manufacturer Part Search. Para ello, haga clic en el botón
de la esquina inferior derecha del espacio de diseño y seleccione Manufacturer Part Search en el menú.
-
En el campo Search de la parte superior del panel, escriba
SLW-107-0-1-G-Sy pulseEnter. Los resultados de la búsqueda se mostrarán en el panel. Para este ejemplo, se necesita una pieza con un modelo de símbolo esquemático. Las piezas con modelos se indican con el icono
en la lista.
-
Seleccione la pieza encontrada, haga clic con el botón derecho sobre ella y seleccione el comando Place en el menú contextual. El cursor se moverá automáticamente al interior de los límites del diagrama de cableado y cambiará a una cruz, con un símbolo del conector flotando sobre él. Ahora está en el modo de colocación de componentes. Si mueve el cursor, el conector se moverá con él.
Do not place the connector yet!
-
Mientras el conector siga flotando sobre el cursor, pulse la tecla
Tabpara abrir el panel Properties. Al ser el campo más utilizado, el campo Designator se resaltará automáticamente en el panel, listo para editarlo. -
Escriba
P1en el campo Designator y confirme que el control de visibilidad del campo Comment esté configurado como visible (se muestra como
-
Deje todos los demás campos con sus valores predeterminados y, a continuación, haga clic en el botón de pausa del espacio de diseño para volver a la colocación de componentes.
-
Utilice
Spacebarpara girar el componente 90 grados y las teclasXyYpara voltearlo horizontal y verticalmente, respectivamente. -
Mueva el cursor, con el símbolo del conector adjunto, para situar el conector en la parte superior derecha de la hoja. Cuando esté satisfecho con la ubicación del componente, haga clic para colocarlo en el documento.
-
Mueva el cursor y verá que se ha colocado una copia del conector en el documento y que sigue en el modo de colocación de componentes, con el símbolo del conector flotando sobre el cursor. Esta función le permite colocar varias instancias del mismo componente.
-
Ya puede colocar el segundo conector. Este conector es igual que el anterior, por lo que no es necesario editar sus atributos antes de colocarlo. Altium Designer incrementará automáticamente el designador del componente cuando coloque varias instancias del mismo componente. En este caso, al siguiente conector se le asignará automáticamente el designador P2.
-
Coloque el segundo y el tercer conector según la imagen siguiente.
-
Una vez colocados todos los conectores, salga del modo de colocación de componentes haciendo clic con el botón derecho o pulsando la tecla
Esc. El cursor volverá a su forma de flecha estándar.
-
-
Los pines de los componentes se conectan mediante cables físicos.
-
Seleccione el comando Place » Harness Wire en los menús principales.
-
Haga clic en el punto de conexión del pin P1-1 (aparece una cruz roja en el cursor cuando está sobre el punto de conexión de un pin) para colocar el punto inicial del cable y, a continuación, haga clic en el punto de conexión del pin P2-1 para colocar el punto final del cable.
-
Del mismo modo, conecte los demás pines de P1 y P2 (P1-2 ↔ P2-2, P1-3 ↔ P2-3, etc.).
-
Una vez colocados los cables, haga clic con el botón derecho para salir del comando.
-
-
Se deben conectar cables adicionales a los cables colocados. En estos casos, primero debe colocarse un empalme o una derivación. En este ejemplo se utilizarán empalmes.
-
Seleccione el comando Place » Splice en los menús principales.
-
Pulse la tecla
Tabpara abrir el panel Properties y editar las propiedades del empalme. -
Escriba
SPL1en el campo Designator del panel Properties. -
Haga clic en el botón de pausa del espacio de diseño para volver a la colocación de empalmes.
-
Coloque cinco empalmes en los cables colocados anteriormente, como se muestra en la imagen siguiente. Cada empalme dividirá el cable en dos.
-
Una vez colocados los empalmes, haga clic con el botón derecho para salir del comando.
-
-
Coloque cables adicionales (Place » Harness Wire) entre los empalmes colocados y los pines de P3, como se muestra en la imagen siguiente.
-
Coloque cables adicionales sin conectar en los pines P3-6 y P3-7 y márquelos como no conectados.
-
Seleccione el comando Place » Harness Wire en los menús principales.
-
Haga clic en el punto de conexión del pin P3-6 para colocar el punto inicial del cable y, a continuación, haga clic en un punto del espacio de diseño alejado de otros objetos, a la izquierda del pin, para colocar el punto final del cable, como se muestra a continuación.
-
Haga clic con el botón derecho para finalizar la colocación del cable. Tenga en cuenta que el extremo sin conectar del cable se indica con un cuadrado relleno.
-
Haga clic en el punto de conexión del pin P3-7 para colocar el punto inicial del cable y, a continuación, haga clic en un punto del espacio de diseño alejado de otros objetos, a la izquierda del pin, para colocar el punto final del cable, como se muestra a continuación.
-
Haga clic con el botón derecho para finalizar la colocación del cable.
-
Como no se debe dejar un cable sin conectar, deben colocarse objetos de no conexión en los extremos sin conectar de los cables. Seleccione el comando Place » No Connect en los menús principales.
-
Durante la colocación, pulse
Spacebarpara establecer la ubicación del nombre del objeto de no conexión. -
Coloque un objeto de no conexión (
Nc1yNc2) en cada extremo de cable sin conectar.
-
-
Configure la visualización del cable entre el pin P1-1 y el empalme SPL1. Haga doble clic en el cable en el espacio de diseño para abrir el panel Properties.
-
Establezca Designator del cable en
W1-A. -
Desactive la visibilidad del comentario del cable haciendo clic en el icono de visibilidad situado a la derecha del campo Comment (el icono debe mostrarse como
-
Establezca el color rojo del cable haciendo clic en la muestra de color de la columna Valor correspondiente al parámetro Color en la región Parameters y seleccionando el color en la ventana emergente que aparece.
-
-
Configure la visualización de los demás cables colocados, como se muestra en la imagen siguiente.
-
Guarde el documento del diagrama de cableado localmente haciendo clic con el botón derecho en su entrada en el panel Projects y seleccionando Save en el menú contextual.
-
Cierre el documento del diagrama de cableado haciendo clic con el botón derecho en su entrada en el panel Projects y seleccionando Close en el menú contextual.
Creación del plano de disposición
Main page: Creación del plano de disposición
-
Haga clic con el botón derecho en la entrada del proyecto en el panel Projects y seleccione el comando Add New to Project » Harness Layout Drawing en el menú contextual.
Se abrirá una hoja de plano de disposición en blanco llamada
Harness Layout Drawing1.LdrDocen el espacio de diseño y aparecerá una entrada para este documento vinculada al proyecto en el panel Projects, bajo la entrada Source Documents. -
Para guardar localmente el nuevo documento del plano de disposición, seleccione el comando Save As en el menú contextual de la entrada del documento en el panel Projects. Se abrirá el cuadro de diálogo Save As, listo para guardar el documento en la misma ubicación que el archivo del proyecto. Escriba el nombre
Harness Layout Drawingen el campo File name y haga clic en el botón Save. -
Al añadir un nuevo documento al proyecto, el archivo del proyecto ha cambiado. Haga clic con el botón derecho en la entrada del proyecto en el panel Projects y seleccione Save en el menú contextual para guardar el proyecto localmente.
-
Seleccione el comando Design » Import Wiring Diagram en los menús principales para importar los datos de diseño del diagrama de cableado. Los conectores se insertarán en la hoja del plano de disposición en las posiciones relativas definidas en el diagrama de cableado. Los puntos de conexión asociados a los conectores también se colocarán junto a cada conector en el plano de disposición.
-
Para el punto de conexión asociado al conector P3, solo deben estar seleccionados los pines 1-5. Seleccione el punto de conexión CP_P3 y desmarque los pines 6 y 7 en la lista desplegable Pins de la entrada P3 en la región Assigned Objects del panel Properties.
-
Las conexiones físicas se definen como haces de cables del arnés. Cada haz debe comenzar y terminar en un punto de conexión. Primero, coloque un haz que comience en CP_P1 y termine en CP_P2.
-
Seleccione el comando Place » Harness Bundle en los menús principales.
-
Haga clic en un punto de conexión (aparece una cruz roja en el cursor cuando se encuentra sobre un punto de conexión de un pin) para colocar el punto inicial del haz de cables y, a continuación, haga clic en otro punto de conexión para colocar el punto final del haz.
-
Haga clic con el botón derecho para salir del comando y confirmar la colocación del haz de cables.
-
-
Seleccione el haz colocado en el espacio de diseño para ver sus propiedades en el panel Properties. El contenido del haz se puede ver en la lista Bundle Objects. Observe que el haz incluye los cables W6 y W7 porque son los únicos dos cables que conectan directamente P1 y P2.
-
Para que los cables entre los pines 1-5 de P1 y P2 se incluyan en el haz, los empalmes (que se colocaron en el diagrama de cableado) deben incluirse en el plano de disposición. Coloque un punto de conexión (CP1) sobre el haz mediante el comando Place » Connection Point de los menús principales. Esto divide el haz de cables original en dos haces independientes.
-
Coloque un haz de cables entre los puntos de conexión CP1 y CP_P3.
-
Seleccione CP1 y confirme que cada empalme (SPL1, SPL2, SPL3, SPL4 y SPL5) esté asignado a él.
-
Ahora cada haz contendrá automáticamente los cables correctos. Por ejemplo, seleccione el haz de cables entre los puntos de conexión CP_P1 y CP1 para comprobar que ahora contiene los cables W1-A, W2-A, W3-A, W4-A, W5-A, W6 y W7.
-
Con el haz entre los puntos de conexión CP_P1 y CP1 seleccionado en el espacio de diseño, configure sus propiedades en el panel Properties de la siguiente manera:
-
Establezca Designator del haz en
B1. -
Desactive la visibilidad del comentario del haz haciendo clic en el icono de visibilidad situado a la derecha del campo Comment (el icono debe mostrarse como
-
Establezca Length del haz en
50mm.
-
-
De manera similar, configure las propiedades de los otros dos haces.
-
Para el mazo entre los puntos de conexión CP1 y CP_P2, establezca su Designator en
B2, desactive la visibilidad de su Comment y establezca su Length en65mm. -
Para el mazo entre los puntos de conexión CP1 y CP_P3, establezca su Designator en
B3, desactive la visibilidad de su Comment y establezca su Length en50mm.
Después de aplicar los cambios, el plano de disposición tendrá el aspecto que se muestra a continuación.
-
-
El símbolo de un punto de conexión se puede cambiar para mejorar su apariencia. Con el punto de conexión CP1 seleccionado, cambie su Style a Insulator en la región Properties del panel Properties.
-
Los cables individuales se pueden representar en el plano de disposición como mazos que contienen un solo cable.
-
Coloque dos puntos de conexión (CP2 y CP3) junto al conector P3.
-
Seleccione CP2 y haga clic en el botón
de la región Assigned Objects del panel Properties.
-
En el cuadro de diálogo Add Assigned Objects que se abre, desactive Show only unassigned objects, seleccione la entrada del conector P3 y haga clic en
.
-
En el panel Properties, seleccione el pin 6 de P3.
-
Seleccione CP3 y haga clic en el botón
de la región Assigned Objects del panel Properties.
-
En el cuadro de diálogo Add Assigned Objects que se abre, desactive Show only unassigned objects, seleccione la entrada del conector P3 y haga clic en
.
-
En el panel Properties, seleccione el pin 7 de P3.
-
Coloque otros dos puntos de conexión (CP4 y CP5).
-
Seleccione CP4 y haga clic en el botón
de la región Assigned Objects del panel Properties.
-
En el cuadro de diálogo Add Assigned Objects que se abre, seleccione la entrada del objeto sin conexión Nc1 y haga clic en
.
-
Seleccione CP5 y haga clic en el botón
de la región Assigned Objects del panel Properties.
-
En el cuadro de diálogo Add Assigned Objects que se abre, seleccione la entrada del objeto sin conexión Nc2 y haga clic en
.
-
Coloque un mazo entre CP2 y CP4 y otro entre CP3 y CP5. El primer mazo contendrá automáticamente el cable W13 y el segundo contendrá el cable W14.
-
Configure las propiedades de los mazos colocados: establezca sus valores de Designator en
B4yB5, desactive la visibilidad de sus Comment y establezca sus Length en30mm. -
La apariencia de los mazos y los puntos de conexión se puede cambiar para representar mejor su aspecto real.
-
-
Coloque etiquetas físicas mediante el comando Place » Layout Label de los menús principales. Las propiedades de una etiqueta se pueden configurar mediante el panel Properties cuando la etiqueta está seleccionada en el espacio de diseño. Coloque etiquetas en los mazos de cables, establezca sus valores de Designator en
L1,L2yL3, establezca sus valores de Text enLabel A,Label ByLabel C, y desactive la visibilidad de sus valores de Comment. -
Cambie la representación de los conectores en el plano de disposición del símbolo gráfico al modelo físico.
-
Haga doble clic en el conector P1 en el espacio de diseño para abrir el panel Properties.
-
En la región Model del panel, establezca la opción Type en Physical Model y expanda la región añadida a la lista Views que aparece debajo.
-
Establezca el valor de Side de la vista en Front y el de Rotation en 180 Degrees.
-
En el espacio de diseño, use
Click, Hold&Dragen la vista del componente, el designador y el comentario para cambiar su ubicación según sea necesario.
-
-
De forma similar, configure la representación de los conectores P2 y P3.
-
Guarde localmente el documento del plano de disposición haciendo clic con el botón derecho en su entrada en el panel Projects y seleccionando Save en el menú contextual.
Validación del diseño del mazo de cables
Main page: Validación del diseño del mazo de cables
Antes de continuar, valide el diseño del mazo de cables para asegurarse de que los documentos del diagrama de cableado y del plano de disposición no contengan infracciones de diseño.
-
Haga clic con el botón derecho en la entrada del proyecto del mazo de cables en el panel Projects y seleccione el comando Project Options en el menú contextual. Se abrirá el cuadro de diálogo Project Options.
-
Seleccione la pestaña Error Reporting del cuadro de diálogo Project Options. Esta pestaña enumera las comprobaciones disponibles. Los ajustes de Report Mode muestran los niveles de gravedad de las infracciones correspondientes.
-
Para este diseño de ejemplo, desactive la comprobación Unspecified connector cavities - no part choice for active pins (en la categoría Violations Associated with Wiring Diagram). Para ello, haga clic en la columna Report Mode de esta comprobación y seleccione No Report.
-
Haga clic en OK en el cuadro de diálogo Project Options para guardar el cambio y cerrar el cuadro de diálogo.
-
Haga clic con el botón derecho en la entrada del proyecto en el panel Projects y, a continuación, seleccione el comando Validate Harness Project <ProjectName> en el menú contextual.
-
Abra el panel Messages haciendo clic en el botón
situado en la parte inferior derecha del espacio de diseño y seleccionando Messages en el menú que aparece. Asegúrese de que el panel incluya un único mensaje: Compile successful, no errors found. -
Si aparecen advertencias o errores en el panel Messages, corrija las condiciones que provocan las infracciones y vuelva a realizar la validación para asegurarse de que el proyecto no contenga infracciones sin resolver. Haga doble clic en un mensaje de infracción del panel Messages para localizar el objeto que la provoca mediante la navegación cruzada.
-
Haga clic con el botón derecho en la entrada del proyecto en el panel Projects y, a continuación, seleccione Save del menú contextual para guardar los cambios en las opciones del proyecto.
-
Cierre el documento del plano de disposición haciendo clic con el botón derecho en su entrada en el panel Projects y seleccionando Close en el menú contextual.
Creación del plano de fabricación
Main page: Creación de un plano de fabricación
-
Antes de poder colocar una vista de dibujo en el plano de fabricación del proyecto, debe añadirse un documento ActiveBOM al proyecto. Haga clic con el botón derecho en la entrada del proyecto en el panel Projects y, a continuación, seleccione el comando Add New to Project » ActiveBOM en el menú contextual.
-
En el documento ActiveBOM que se abre, haga clic en el botón
de la parte superior para establecer los números de línea.
-
Guarde el documento ActiveBOM localmente seleccionando el comando Save As en el menú contextual de la entrada del documento en el panel Projects. Se abrirá el cuadro de diálogo Save As, listo para guardar el documento en la misma ubicación que el archivo del proyecto. Deje el nombre y la ubicación predeterminados y haga clic en Save.
-
Cierre el documento ActiveBOM haciendo clic con el botón derecho en su entrada en el panel Projects y seleccionando Close en el menú contextual.
-
Haga clic con el botón derecho en la entrada del proyecto en el panel Projects y seleccione el comando Add New to Project » Draftsman Document en el menú contextual.
-
En el cuadro de diálogo New Document que se abre, seleccione la plantilla [Default] en la lista Templates y asegúrese de que el proyecto y el documento del plano de disposición correctos (
Harness_Project.PrjHaryHarness Layout Drawing.LdrDoc) estén seleccionados en las listas desplegables Project y Document.
-
Haga clic en OK en el cuadro de diálogo. Se abrirá un nuevo documento Draftsman en blanco y aparecerá una entrada vinculada al proyecto en el panel Projects, debajo de la entrada Source Documents.
-
Guarde el documento Draftsman localmente seleccionando el comando Save As en el menú contextual de la entrada del documento en el panel Projects. Se abrirá el cuadro de diálogo Save As, listo para guardar el documento en la misma ubicación que el archivo del proyecto. Escriba
Harness Manufacturing Drawingen el campo File name y haga clic en Save. -
Haga clic con el botón derecho en la entrada del proyecto en el panel Projects y, a continuación, seleccione el comando Save en el menú contextual para guardar los cambios en la estructura del proyecto.
-
Si el panel Properties no está visible, haga clic en el botón
en la parte inferior derecha del espacio de diseño y seleccione Properties en el menú que se abre. El panel muestra las propiedades del objeto seleccionado o, si no hay ningún objeto seleccionado, las propiedades del documento Draftsman.
-
En la pestaña Page Options del panel, seleccione A3 en la lista desplegable Sheet_Size cuando el modo Standard esté activo para Formatting and Size.
-
Seleccione el comando Place » Wiring Diagram View en los menús principales.
-
El cursor adoptará la forma de una cruz y la vista quedará flotando sobre él. Mueva el cursor para situar la vista en la parte superior izquierda del plano. Cuando esté satisfecho con la ubicación de la vista, haga clic para colocarla en el plano. Si es necesario, puede cambiar la ubicación más adelante utilizando
Click, Hold&Dragsobre la vista. -
Haga doble clic en la vista del diagrama de cableado colocada para abrir sus propiedades en el panel Properties. En el panel:
-
Desactive la visibilidad del título de la vista haciendo clic en el icono de visibilidad situado a la derecha del campo Title en la sección Title (el icono debe mostrarse como
-
Desactive la opción Show Border en la sección Properties.
-
-
Seleccione el comando Place » Layout Drawing View en los menús principales.
-
Mueva el cursor para situar la vista en la parte superior derecha del plano y haga clic para colocarla.
-
Haga doble clic en la vista del plano de disposición colocada para abrir sus propiedades en el panel Properties. En el panel:
-
Desactive la visibilidad del título de la vista haciendo clic en el icono de visibilidad situado a la derecha del campo Title en la sección Title (el icono debe mostrarse como
-
Desactive la opción Show Border en la sección Properties.
-
-
Seleccione el comando Place » Bill of Materials en los menús principales y coloque la tabla de la lista de materiales en un espacio libre de la hoja.
-
Seleccione el comando Place » Wiring List en los menús principales y coloque la tabla de la lista de cableado en un espacio libre de la hoja. Haga doble clic en la lista de cableado para abrir sus propiedades en el panel Properties y asegúrese de que la opción Length Units de la sección Units del panel esté establecida en Document: mm.
-
En el plano de fabricación se pueden colocar llamadas que indiquen los números de los elementos de la lista de materiales. Para ello:
-
Seleccione el comando Place » Annotations » Callout en los menús principales.
-
Sitúe el cursor sobre un conector en la vista del plano de disposición para que se resalte un borde o un punto de este conector.
-
Haga clic para definir la ubicación del puntero de la llamada.
-
Aleje el cursor del conector y haga clic para colocar el texto de origen de la llamada (de forma predeterminada, el número del elemento de la lista de materiales).
-
Haga clic con el botón derecho para finalizar la colocación de la llamada. Permanecerá en el modo de colocación de llamadas.
-
Coloque llamadas para los otros dos conectores en la vista, como se muestra a continuación.
-
Haga clic con el botón derecho para salir del modo de colocación de llamadas.
-
-
Coloque una tabla de conexiones para cada conector:
-
Seleccione el comando Place » Connection Table en los menús principales.
-
Coloque la tabla junto a un conector en la vista del plano de disposición.
-
Haga doble clic en la tabla de conexiones para abrir sus propiedades en el panel Properties.
-
En la lista desplegable Component de la pestaña General del panel, seleccione el conector junto al que se ha colocado la tabla y asegúrese de que la opción Length Units esté establecida en Document: mm.
-
Repita los pasos anteriores para colocar tablas de conexiones para los otros dos conectores.
-
-
Coloque cotas en la vista del plano de disposición según la imagen siguiente.
-
Para colocar una cota lineal, seleccione Place » Linear Dimension de los menús principales. Haga clic una vez para definir el primer punto de referencia, otra vez para definir el segundo punto de referencia y una tercera vez para colocar el texto de la cota y sus líneas auxiliares asociadas. Coloque otra cota lineal o haga clic con el botón derecho para salir del modo de colocación de cotas.
-
Para colocar una cota angular, seleccione el comando Place » Angular Dimension de los menús principales. Haga clic una vez para definir la primera línea de referencia, otra vez para definir la segunda línea de referencia y una tercera vez para establecer la posición del texto de la cota y el estilo de las líneas de cota angular. Coloque otra cota angular o haga clic con el botón derecho para salir del modo de colocación de cotas.
-
Se pueden modificar diversas propiedades de una cota colocada en el panel Properties cuando la cota está seleccionada en el espacio de diseño, como la fuente, la configuración del texto y las flechas, el valor (anulación manual) y las tolerancias.
-
-
Guarde el documento del plano de fabricación localmente haciendo clic con el botón derecho en su entrada en el panel Projects y seleccionando Save en el menú contextual.
-
Si creó el proyecto de diseño del arnés en un espacio de trabajo conectado, haga clic con el botón derecho en la entrada del proyecto en el panel Projects, seleccione el comando Save to Server en el menú contextual y haga clic en OK en el cuadro de diálogo Save to Server que se abre.
).
























































