Creación del dibujo de diseño

De un vistazo

Este artículo te guía por el proceso de creación de un plano de disposición de un arnés en Altium Designer una vez completado el diagrama de cableado. Comienza por explicar cómo añadir el documento de disposición, configurar sus opciones principales e importar los datos del diagrama de cableado. También presenta cómo se muestran los componentes en el plano, qué propiedades puedes configurar y cómo alternar entre las representaciones simbólicas y los modelos físicos para visualizar mejor la disposición. Si buscas una descripción práctica de cómo convertir los datos de diseño de un arnés en un plano de disposición física y comprender las principales opciones de configuración, este artículo te ayudará a orientarte y prepararte para trabajar. Sigue leyendo para crear la disposición de tu arnés con confianza.

- Aprende a crear y configurar un documento de plano de disposición de un arnés, incluidas las unidades, las cuadrículas, las opciones de página y las plantillas.
- Descubre cómo se importan los datos del diagrama de cableado al plano de disposición y cómo incorporar posteriormente las actualizaciones del diagrama de cableado.
- Comprende cómo se representan y configuran los componentes en el plano de disposición, incluidas las vistas de símbolos y modelos físicos y los ajustes de propiedades relacionados.
Profundiza con IA:

Una vez que el diseño del arnés se ha plasmado en un diagrama de cableado, se puede crear la representación física del diseño como un plano de disposición del arnés (*.LdrDoc). Añada este documento al proyecto de arnés desde el panel Projects haciendo clic con el botón derecho en la entrada del proyecto y seleccionando Add New to Project » Harness Wiring Diagram en el menú contextual (o utilice el comando File » New » Harness Layout Drawing de los menús principales).

Configuración de un documento de plano de disposición del arnés

Las opciones de un documento de plano de disposición se pueden configurar en el panel Properties cuando no hay ningún objeto seleccionado en el espacio de diseño del documento. Los ajustes principales son:

  • En la sección General de la pestaña General del panel: seleccione las unidades de medida que se aplicarán al documento y a sus elementos gráficos y configure las cuadrículas para facilitar la colocación. Altium Designer ofrece tres tipos de cuadrícula: cuadrícula visible para la navegación, cuadrícula de ajuste para la colocación y distancia de ajuste para facilitar la creación de conexiones.

  • En la sección Page Options de la pestaña General del panel: configure el tamaño de la hoja del documento y el cajetín, o seleccione una de las plantillas de plano de disposición del arnés disponibles.

Las pestañas General y Parameters del panel Properties cuando no hay ningún objeto seleccionado en el documento de plano de disposición del arnés 
Las pestañas General y Parameters del panel Properties cuando no hay ningún objeto seleccionado en el documento de plano de disposición del arnés

  • La configuración de un documento de plano de disposición del arnés es similar a la de un documento de esquemático (*.SchDoc) de un proyecto de diseño de PCB. Consulte la página Configuración de un documento de esquemático para obtener más información.

  • Utilice el menú desplegable Length Units para elegir las unidades de longitud del documento. Los valores de mazo Length y los valores de Length Value y Offset Length de los objetos de mazo se mostrarán en las unidades seleccionadas. Las unidades admitidas son mm, cm, m, in y ft. Las unidades de longitud predeterminadas de los documentos de plano de disposición recién creados se pueden definir en la página Diseño de arneses – General del cuadro de diálogo Preferences.

  • Para obtener más información sobre la creación de plantillas de documentos de plano de disposición, consulte la página Creación de documentos de plantilla de arnés.

  • Las propiedades predeterminadas de los objetos del plano de disposición del arnés se pueden configurar en la página Diseño de arneses – Valores predeterminados del cuadro de diálogo Preferences. Estas propiedades se aplicarán al colocar los objetos siguientes.

  • Al crear un documento de plano de disposición del arnés, también puede utilizar objetos de texto y de dibujo. El trabajo con estos objetos en un documento de plano de disposición del arnés es similar al trabajo con ellos en un documento de esquemático (*.SchDoc) de un proyecto de diseño de PCB. Consulte Trabajo con objetos de texto en un esquemático y Trabajo con objetos de dibujo en un esquemático para obtener más información sobre estos objetos.

    • Tenga en cuenta que los marcos de texto y las notas también admiten enlaces activos a objetos del diagrama de cableado del arnés (por ejemplo, cables y componentes) y a objetos del plano de disposición del arnés (por ejemplo, mazos y puntos de conexión). Haga clic en un enlace del marco de texto o de la nota colocados para localizar ese objeto en el documento asociado mediante navegación cruzada.

  • Para comprobar si su plano de disposición del arnés presenta infracciones lógicas, eléctricas o de dibujo, se dispone de una serie de comprobaciones. Consulte la página Validación del diseño del arnés para obtener más información.

  • Un documento de plano de disposición del arnés se puede guardar en formato ASCII, lo que puede resultar útil al compartirlo. Utilice el comando File » Save As y seleccione Harness Layout ascii (*.LdrDoc) en el menú desplegable Save as type del cuadro de diálogo Save As que se abre. Al guardar un plano de disposición ASCII mediante el comando File » Save, se abrirá el cuadro de diálogo File Format para advertirle de que se está utilizando el formato ASCII. Elija la versión ASCII en el cuadro de diálogo para seguir utilizando este formato.

Importación de datos del diagrama de cableado

Seleccione el comando Design » Import Wiring Diagram de los menús principales para importar los datos de diseño del diagrama de cableado. El componente se colocará en la hoja del plano de disposición en las posiciones relativas definidas en el diagrama de cableado. Los puntos de conexión asociados a los componentes también se colocarán junto a cada componente en el plano de disposición.

Un documento de plano de disposición del arnés con los datos importados del diagrama de cableado
Un documento de plano de disposición del arnés con los datos importados del diagrama de cableado

 
 
 
 
 
  • Después de utilizar el comando, los cambios aplicados se muestran en el panel Messages ().

  • Cualquier cambio en el diagrama de cableado se puede importar al plano mediante el mismo comando Design » Import Wiring Diagram.

Trabajo con componentes

Inicialmente, cada componente se representa en el plano de disposición mediante su símbolo. Las propiedades de un componente colocado se pueden configurar en el panel Properties cuando el componente está seleccionado en el espacio de diseño. El panel Properties de un componente incluye las siguientes pestañas:

 
 
 
 
 
  • General – propiedades generales del componente, como el designador y el comentario, la ubicación, la representación del modelo, los parámetros, etc.

  • Pins – la lista de pines del componente.

  • Cavities – una vista de solo lectura de las cavidades de los conectores asignadas al componente. Las asignaciones de cavidades solo se pueden modificar en el diagrama de cableado – más información.

  • Associated Parts – permite asignar al componente piezas adicionales, como tubos termorretráctiles.

Al pegar componentes de arnés cortados o copiados en un plano de disposición del arnés, los designadores de los componentes pegados respetan la opción Reset Parts Designators On Paste de la página Esquema – Edición gráfica del cuadro de diálogo Preferences. Cuando se pegan componentes, la parte numérica de sus designadores se restablece a ? si la opción está activada.

Configuración de la representación de un componente

Mediante la opción Graphical Symbol / Physical Model de la región Model del panel Properties (en la pestaña General), cuando hay un componente seleccionado, puede alternar entre la representación simbólica (el símbolo del componente) y la proyección del modelo 3D (la huella del componente). Utilice los demás ajustes de esta región del panel para configurar la representación.

Javascript ID: Harness_LD_HarnessComponent_ModelType_AD25

Un componente representado mediante su símbolo esquemático

El mismo componente representado mediante la proyección de su modelo 3D

Al utilizar la representación Physical Model, utilice las opciones Style para mostrar el modelo como Solid (sin líneas) o como Wireframe. Utilice las opciones de la lista desplegable Side para seleccionar el lado deseado de la vista del modelo (hay opciones ortogonales e isométricas disponibles). Las imágenes siguientes muestran algunos de los ajustes con sus correspondientes resultados en el espacio de diseño.

Javascript ID: Harness_LD_HarnessComponent_ModelType_Footprint_Config_AD25

Una vista de modelo físico se puede girar gráficamente en el espacio de diseño arrastrando con el ratón un controlador de rotación situado en la esquina inferior derecha de la vista del modelo; el campo Rotation se actualizará automáticamente (la rotación se realiza en incrementos de 1 grado). También puede mantener pulsada la tecla Alt para limitar la rotación a incrementos de 45 grados. Como referencia, al girar la vista con el ratón, el ángulo actual se muestra en Status Bar.

Si se abre un diseño que contiene modelos girados con valores personalizados en una versión de Altium Designer anterior a la 26.9, se mostrará un mensaje de advertencia de compatibilidad con versiones anteriores. Puede volver a generar los modelos físicos utilizando la funcionalidad anterior, es decir, las selecciones de las listas desplegables. 

  • Para ambos estilos, Solid y Wireframe, el valor Zoom define el tamaño del cuadro delimitador verde de la vista del modelo en el espacio de diseño, y la vista del modelo siempre se ajusta a ese cuadro.

  • Para facilitar la integración al utilizar Altium MCAD CoDesigner con proyectos de diseño de arneses, los modelos 3D utilizados en las vistas físicas de los componentes de arnés se incrustan (en formato Parasolid) en el documento del plano de disposición. Los modelos 3D que falten (existentes pero no incrustados) se incrustarán después de guardar el documento (File » Save). Esta función está en beta abierta y está disponible cuando la opción HarnessDesign.Embed3DModel está activada en el cuadro de diálogo Configuración avanzada.

Adding Multiple Physical Model Views

  • Utilice la flecha desplegable para ver y editar las propiedades de una vista física ().

  • Se pueden añadir varias vistas de modelo físico para un componente mediante el control Add Component View del panel Properties ().

  • Las vistas físicas adicionales añadidas a un componente se pueden mover de forma independiente en el espacio de diseño mediante la acción de arrastrar y soltar.

  • Independientemente de la vista de modelo físico de un componente que esté seleccionada en el espacio de diseño, el panel Properties  muestra las propiedades del propio componente.

Definición de la disposición física en un plano de disposición del arnés

Todas las conexiones físicas del arnés se definen como mazos de cables (incluso si un mazo contiene un solo cable). Cada mazo debe comenzar y terminar en un punto de conexión. Durante la importación inicial de los datos de diseño del arnés (como se describe anteriormente), se coloca automáticamente un punto de conexión junto a cada componente, y este punto de conexión se asocia al componente y a todos sus pines. Si la estructura física del diseño lo requiere, se pueden colocar nuevos puntos de conexión y configurar los objetos asignados a un punto de conexión.

Para facilitar la comprensión de la conectividad de los componentes en el documento del plano de disposición del arnés, puede mostrar el grafo de conectividad en el documento. Cuando la opción Connective Graph esté habilitada en la página Sistema – Navegación del cuadro de diálogo Preferences, utilice el Alt+Click atajo sobre un componente para mostrar el grafo de conectividad en el espacio de diseño (). Borre el grafo mediante el atajo Shift+C o el comando Clear Filter del menú contextual del espacio de diseño.

Trabajo con puntos de conexión

Para colocar un nuevo punto de conexión, utilice el comando Place » Connection Point de los menús principales. Los puntos de conexión se muestran en el espacio de diseño como se indica a continuación.

Las propiedades de un punto de conexión colocado (su ubicación, representación visual, etc.) se pueden configurar en el panel Properties cuando el punto de conexión esté seleccionado en el espacio de diseño.

El panel Properties cuando se selecciona un punto de conexión
El panel Properties cuando se selecciona un punto de conexión

Utilice la región Associated Parts del panel Properties de un punto de conexión seleccionado para gestionar la lista de piezas asociadas al punto de conexión, es decir, los objetos físicos que desea asociar a la representación gráfica mostrada. El modelo 3D de una pieza asociada a un punto de conexión se puede utilizar para representar el punto de conexión en el documento. Con un punto de conexión seleccionado, elija Physical Model en la región Properties del panel Properties y, a continuación, utilice la lista desplegable Associated Part de la región Type para seleccionar la pieza asociada que necesite (). El modelo se generará y se mostrará en el documento. Utilice las opciones de la región Type para configurar la visualización del modelo ().

Para facilitar la integración al utilizar Altium MCAD CoDesigner con proyectos de diseño de arneses, los modelos 3D utilizados en las vistas físicas de los puntos de conexión se incrustan (en formato Parasolid) en el documento del plano de disposición. Los modelos 3D que falten (existentes, pero no incrustados) se incrustarán después de guardar el documento (File » Save). Esta función está en beta abierta y está disponible cuando la opción HarnessDesign.Embed3DModel está habilitada en el cuadro de diálogo Configuración avanzada.

Asignación de objetos a puntos de conexión

Los objetos asignados a un punto de conexión se pueden configurar según sea necesario de acuerdo con la intención de diseño. Se pueden asignar uno o varios objetos (componentes, empalmes/derivaciones, objetos «sin conexión» y blindajes con conexión) a un punto de conexión mediante el cuadro de diálogo Add Assigned Objects, al que se accede haciendo clic en el botón   de la región Assigned Objects  del panel Properties .

  • De forma predeterminada, la opción Show only unassigned objects está habilitada en el cuadro de diálogo y solo se muestran los objetos que no están asignados actualmente a otros puntos de conexión. Deshabilite la opción para mostrar una lista de todos los objetos del plano de disposición.

  • Si se selecciona en el cuadro de diálogo un objeto que ya está asignado a otro punto de conexión, se mostrarán las advertencias y los iconos correspondientes ().

  • Para evitar asignar un empalme a más de un punto de conexión, el empalme se elimina automáticamente de un punto de conexión si ya está asignado a otro.

Cuando se asigna un componente a un punto de conexión, se muestra una línea de trazo y punto en el espacio de diseño entre el componente y el punto de conexión, como se muestra a continuación. En Properties, puede seleccionar qué pines del componente se asignan. Haga clic en la celda de la columna Pins de la cuadrícula de la región Assigned Objects para acceder a la lista desplegable y seleccionar los pines del componente que necesite.

Al arrastrar un punto de conexión sobre otro (cuando sea válido) en el plano de disposición, ambos se unen en un único objeto y sus listas de objetos asignados se fusionan.

Trabajo con mazos de cables

Para colocar un nuevo mazo de cables, utilice el comando Place » Harness Bundle de los menús principales (atajo: Shift+B).

Después de seleccionar el comando, haga clic en un punto de conexión (aparece una cruz roja en el cursor cuando este se sitúa sobre el punto activo de un punto de conexión) para colocar el punto inicial del mazo de cables. Sitúe el cursor y haga clic para fijar una serie de vértices que definan la forma del mazo de cables. Después de colocar el último vértice en el punto activo de otro punto de conexión, haga clic con el botón derecho para completar la colocación.

De forma predeterminada, un mazo de cables se coloca utilizando el modo de colocación Any Angle. Al colocar un mazo de cables, pulse Shift+Spacebar para alternar entre los modos de colocación. El modo especifica cómo se crean las esquinas al colocar los mazos y los ángulos en los que se pueden colocar.  Mientras esté en el modo 90 Degree o 45 Degree (modos ortogonales puros), pulse Spacebar para alternar entre los submodos de inicio y fin. El modo y el submodo actuales se muestran en la barra de estado.

Ejemplo de un mazo de cables colocado entre los puntos de conexión CP1 y CP_P2.
Ejemplo de un mazo de cables colocado entre los puntos de conexión CP1 y CP_P2.

Una vez colocado y seleccionado un haz del arnés, se pueden arrastrar sus vértices para cambiar el ángulo entre dos secciones adyacentes.

  • Cuando los haces del arnés se conectan a un punto de conexión, los empalmes que aún no estén asignados se asignarán automáticamente al punto de conexión según el diagrama de cableado.

  • Se puede colocar un punto de conexión directamente sobre un haz del arnés existente. Esto divide el haz original en dos haces independientes.

  • Cuando se elimina un punto de conexión que divide un haz en dos en un plano de disposición, los dos haces se fusionan automáticamente en un único objeto de haz.

Las propiedades de un haz del arnés colocado (ubicación, representación visual, etc.) se pueden configurar en el panel Properties cuando el haz está seleccionado en el espacio de diseño.

El panel Properties cuando hay un haz del arnés seleccionado
El panel Properties cuando hay un haz del arnés seleccionado

Cada haz del arnés contendrá automáticamente los objetos (hilos y/o cables) según la conectividad definida en el diagrama de cableado. Estos objetos se enumeran en la sección Bundle Objects del panel Properties cuando el haz está seleccionado. Haga clic en un objeto de esta lista para resaltar todos los haces por los que pasa el objeto seleccionado.

En el caso de una estructura física compleja y ramificada de un haz, puede que necesite cambiar la asignación de un hilo a otro haz. Utilice el menú desplegable de la sección Bundle Objects Assignment del panel Properties cuando el haz deseado esté seleccionado en el espacio de diseño para actualizar la asignación del hilo a este haz según sea necesario.

Mediante el campo Length de la sección Properties del panel, puede definir la longitud del haz seleccionado. Las longitudes de los hilos y cables que pasan por los haces se calculan a partir de los valores de Length de estos haces. Los valores calculados de longitud de hilo/cable se muestran en la columna Length Value de la tabla de la sección Bundle Objects del panel.

Añadir una vista de segmento de hilos

La vista de segmento de hilos muestra los hilos que se encuentran dentro del segmento, es decir, hilos individuales, pares de hilos trenzados e hilos que forman parte de cables. Esto permite ver exactamente cómo se distribuyen físicamente los hilos dentro del segmento del haz del arnés. Cada hilo se muestra etiquetado y con el color que tiene definido, así como con un grosor basado en el valor de su parámetro Thickness (definido en el diagrama de cableado (*.WirDoc)). Puede colocar una vista de un segmento de haz ya colocado en un plano de disposición (*.LdrDoc) mediante el comando Add Segment View de la sección Model del panel Properties . La sección Segment View mostrará entonces un menú desplegable en el que podrá seleccionar el nivel de Zoom para la vista añadida. El espacio de diseño se acerca a la vista, como se muestra en la presentación de ejemplo a continuación. Para eliminar una vista de segmento, utilice el comando Delete de la sección Segment View. Haga clic para seleccionar la vista y moverla a la ubicación deseada en el espacio de diseño.

Haga clic en Add Segment View para añadir una nueva vista.

El menú desplegable Zoom permite elegir el nivel de zoom deseado para la vista de segmento. 

Las propiedades de los hilos del diagrama de cableado se transfieren a la vista de segmento, como se muestra para W9.

Para eliminar la vista de segmento, haga clic en Delete.  

Añadir un punto de interrupción

Se puede colocar un punto de interrupción en un haz del arnés para indicar que el haz no está a escala (NTS). El haz mostrará un símbolo de interrupción en el centro de su segmento más largo, como se muestra en la primera imagen a continuación, y las propiedades mostrarán Drawn Length. Para colocar una interrupción, active la opción Add Break Symbol en la sección Properties de las propiedades del haz. Los revestimientos del arnés que cubran un haz con un punto de interrupción también mostrarán la interrupción en la misma ubicación. Si el revestimiento del arnés termina en el punto de interrupción del haz, el revestimiento se dibujará ligeramente más largo, como se muestra en la segunda imagen.

Un punto de interrupción colocado en un haz

Un revestimiento colocado sobre un punto de interrupción

 
  • Si lo desea, puede sustituir la longitud calculada de un hilo/cable. Introduzca el valor de Offset Length deseado o elija Manual en el menú desplegable de la columna Length Type para definir manualmente la longitud absoluta deseada.

  • Para los hilos cuya longitud se haya definido en una herramienta MCAD y luego se haya importado a Altium Designer mediante MCAD CoDesigner, se mostrará la entrada MCAD CoDesigner en la entrada Length Type. En este caso, no se puede definir Offset Length, pero puede sustituir el valor de longitud seleccionando Manual en el menú desplegable (). Obtenga más información sobre cómo sincronizar un proyecto de diseño de arneses mediante MCAD CoDesigner.

  • Las unidades en las que se muestran el valor de Length de un haz y los valores de Length Value y Offset Length de sus objetos en el panel Properties cuando el haz está seleccionado se especifican mediante el menú desplegable Length Units de la pestaña General del panel Properties cuando no hay ningún objeto seleccionado en el documento.

Reasignación de objetos de mazo

Puede reasignar objetos de mazo en un plano de disposición en el que un cable pueda seguir más de una ruta entre sus conectores de origen y destino. De forma predeterminada, ese cable se asignará automáticamente a la ruta de mazo más corta, pero puede modificar esta asignación. El control Assign Objects to Bundle aparece en la parte inferior de la sección Bundle Objects del panel Properties (con el mazo seleccionado en el espacio de diseño), y solo cuando existe una ruta de trazado alternativa. Se abre el cuadro de diálogo Assign Objects to Bundle , en el que puede seleccionar objetos (hilos/cables) para moverlos entre los mazos aplicables y válidos.

Recubrimiento de mazos del arnés

Se puede colocar un objeto de recubrimiento de arnés (Place » Harness Covering) sobre un mazo del arnés. La longitud del recubrimiento puede modificarse gráficamente en el espacio de diseño durante o después de su colocación.

Después de seleccionar un comando de colocación de recubrimiento de arnés, aparecerá un punto naranja en el espacio de diseño cuando el cursor esté sobre un mazo del arnés, lo que indica que el recubrimiento puede colocarse (un punto gris indica que no se puede colocar un recubrimiento de arnés en ese lugar específico). Haga clic donde desee que comience el recubrimiento; a continuación, mueva el cursor a lo largo del mazo hasta el punto donde desee que termine y vuelva a hacer clic. Los recubrimientos de arnés pueden superponerse entre sí, como se muestra en el vídeo siguiente. También puede aplicar o extender un recubrimiento de arnés sobre un punto de unión (un punto de conexión en el plano de disposición donde se unen dos o más mazos). Esto elimina la necesidad de tener recubrimientos de arnés separados entre los puntos de unión de una sección que contiene varios conectores.

Se considera que el inicio de un recubrimiento es el punto situado más arriba y a la izquierda de su trayectoria, y la trayectoria incluye únicamente los mazos sobre los que se extiende el recubrimiento.

Las propiedades de un recubrimiento de arnés colocado pueden configurarse en el panel Properties cuando el recubrimiento está seleccionado en el espacio de diseño.

El panel Properties cuando se selecciona un recubrimiento de arnés
El panel Properties cuando se selecciona un recubrimiento de arnés

Puede definir el tamaño de un objeto de recubrimiento de arnés en relación con el tamaño del mazo que recubre (el Line Width del mazo) mediante la lista desplegable Size del panel Properties. Recorra las imágenes siguientes para ver ejemplos de recubrimientos de arnés de distintos tamaños con mazos de arnés de diversos tamaños.

 
 
 
 
 
 

Una vez colocado un recubrimiento de arnés en el plano de disposición, puede asignarle un componente de biblioteca (o, si ya tiene un componente asignado, puede seleccionar otro). Para ello, seleccione el recubrimiento de arnés y haga clic en el botón  a la derecha del campo Design Item ID en la región General del panel Properties. En el cuadro de diálogo Replace que se abre, busque y seleccione el componente necesario. El recubrimiento de arnés colocado se actualizará con los parámetros del componente elegido.

Adición de etiquetas de disposición

Se pueden colocar etiquetas físicas en el plano de disposición (Place » Layout Label).

Las propiedades de una etiqueta de disposición colocada (su designador, texto, representación visual, etc.) pueden configurarse en el panel Properties cuando la etiqueta está seleccionada en el espacio de diseño.

El panel Properties cuando se selecciona una etiqueta de disposición
El panel Properties cuando se selecciona una etiqueta de disposición

Al definir el texto de la etiqueta en el campo Text, utilice Ctrl+Enter o Shift+Enter para añadir una nueva línea de texto. Active Show only first line para mostrar solo la primera línea del campo Text en el espacio de diseño. El texto de la etiqueta de disposición también puede alinearse según sus necesidades mediante los controles Alignment.

Javascript ID: Harness_LD_LayoutLabel_TextOptions_AD25

Adición de etiquetas de disposición a los mazos

Las etiquetas de disposición siguen automáticamente la orientación del mazo del arnés al que están asociadas. La etiqueta de disposición se «ajusta» al mazo para seguir su orientación y trayectoria. Durante o después de la colocación de la etiqueta de disposición, pulse Spacebar para girar la etiqueta en incrementos de 90 grados o actualice el valor de Rotation en el panel Properties .

Si no desea que la etiqueta siga la orientación del mazo (es decir, que no esté «ajustada»), pulse la tecla Alt durante la colocación para situar la etiqueta en la ubicación deseada, como se muestra en el vídeo siguiente.

Cuando se mueve el mazo que incluye una etiqueta «ajustada», la posición de la etiqueta de disposición se recalcula y sigue al mazo.

  • Para mostrar el texto de la etiqueta en la BOM, puede habilitar la columna Label Text en el documento ActiveBOM del proyecto () o en la tabla de la BOM del plano de fabricación (). Tenga en cuenta que la propiedad Type de la etiqueta de disposición debe establecerse en Standard para que aparezca en la BOM ().

  • Una vez colocada una etiqueta de disposición en el plano de disposición, puede asignarle un componente de biblioteca (o, si ya tiene un componente asignado, puede seleccionar otro). Para ello, seleccione la etiqueta de disposición y haga clic en el botón  situado a la derecha del campo Design Item ID en la región General del panel Properties. En el cuadro de diálogo Replace que se abre, busque y seleccione el componente necesario. La etiqueta de disposición colocada se actualizará con los parámetros del componente elegido.

Actualizar objetos del plano de disposición desde bibliotecas

Los siguientes objetos se pueden actualizar desde su biblioteca de origen del espacio de trabajo:

  • Componentes de arnés

  • Piezas asociadas a componentes de arnés

  • Piezas asociadas a puntos de conexión

  • Revestimientos de arnés

  • Etiquetas de disposición

Cuando se selecciona un objeto, la información sobre el componente vinculado del espacio de trabajo se encuentra en el panel Properties (por ejemplo, en la pestaña Associated Parts para las piezas asociadas de un componente de arnés o en la región General para una etiqueta de disposición).

Si hay disponible una revisión posterior del componente del espacio de trabajo, la entrada del estado de revisión lo indicará mediante el texto Out of date. Para cada objeto individual, el vínculo se puede actualizar a la última revisión del componente del espacio de trabajo haciendo clic en el botón .

Ejemplo de indicación de una revisión desactualizada de un componente de arnés​
Ejemplo de indicación de una revisión desactualizada de un componente de arnés

La función Update from Libraries (Tools » Update from Libraries) también se puede utilizar para actualizar componentes desactualizados vinculados a los objetos enumerados anteriormente. Tenga en cuenta que, para que un objeto se incluya en la actualización mediante la función Update from Libraries, el componente asignado al objeto debe incluir un vínculo a un símbolo de esquema.

Anotar objetos del plano de disposición del arnés

Utilice los comandos del menú Tools » Annotation para anotar los siguientes objetos en el documento del plano de disposición del arnés:

  • Componentes de arnés

  • Puntos de conexión

  • Mazos de arnés

  • Revestimientos de arnés

  • Etiquetas de disposición

La anotación de objetos en un documento de plano de disposición de arnés es similar a la anotación de componentes en un documento de esquema (*.SchDoc) de un proyecto de diseño de PCB. Utilice los siguientes enlaces para obtener más información sobre los comandos de anotación disponibles para un documento de plano de disposición de arnés:

Localización cruzada entre el diagrama de cableado y el plano de disposición

Se admite la localización cruzada entre el diagrama de cableado y el plano de disposición de un proyecto de arnés. Se puede acceder al comando Cross Probe desde el menú principal Tools y desde el menú contextual del espacio de diseño.

La localización cruzada se puede realizar:

  • Entre componentes del diagrama de cableado y del plano de disposición.

  • Desde un cable del diagrama de cableado hasta los mazos por los que pasa dicho cable en el plano de disposición.

  • Desde un mazo del plano de disposición hasta los cables que pasan por dicho mazo en el diagrama de cableado.

Javascript ID: Harness_CrossProbe_AD25

Sondeo cruzado desde un componente en el diagrama de cableado hasta el componente correspondiente en el plano de disposición.

Sondeo cruzado desde un componente en el plano de disposición hasta el componente correspondiente en el diagrama de cableado.

Sondeo cruzado desde un cable en el diagrama de cableado hasta los mazos correspondientes en el plano de disposición.

Sondeo cruzado desde un mazo en el plano de disposición hasta los cables correspondientes en el diagrama de cableado.

AI-LocalizedLocalizado por IA
Si encuentra un problema, seleccione el texto/imagen y presioneCtrl + Enterpara enviarnos sus comentarios.
Contents
Disponibilidad de funciones

Las funciones disponibles para usted dependen de qué solución de Altium tenga: Altium Develop, Altium Agile Teams, Altium Agile Enterprise o Altium Designer (con suscripción activa).

Si no ve una función documentada en su software actual, contacte con Ventas de Altium para obtener más información.

Documentación heredada

La documentación de Altium Designer ya no está versionada. Si necesita acceder a la documentación de versiones anteriores de Altium Designer, visite la sección Documentación heredada de la página de Otros instaladores.

Contents