Keysight의 SI Analyzer

개요

이 문서에서는 Altium Designer용 SI Analyzer by Keysight를 소개하고, 임피던스, 지연, 삽입 손실, 반사 손실 등 주요 고속 설계 매개변수에 대한 레이아웃 후 신호 무결성 검사를 수행하는 데 이 도구가 어떻게 도움이 되는지 설명합니다. 확장 기능에 액세스하고 실행하는 방법부터 네트 추가 및 관리, 사양 할당 또는 생성, 제약 조건 정의, 분석을 위한 설계 준비까지 단계별로 안내합니다. 또한 설치 요건, 새 분석을 실행하기 위한 구독 권한, PCB 데이터 변경 시 문서 새로 고침 동작 등 중요한 사항도 다룹니다. 설계 환경 내에서 직접 SI 분석을 설정하고 관리하는 방법을 더 명확히 이해하고 싶다면 계속 읽어 보세요. 이 가이드를 통해 자신 있게 시작할 수 있습니다.

- Altium Designer에서 SI Analyzer by Keysight 확장 기능이 어떤 역할을 하며, 어떤 유형의 신호 무결성 검사를 지원하는지 알아보세요.
- 확장 기능 설치, SI Analyzer 문서 열기, 네트 또는 클래스 추가, 기본 제공 사양 또는 사용자 지정 사양 할당 방법을 살펴보세요.
- 설계의 신호 무결성 검사를 실행할 수 있도록 제약 조건과 분석 데이터를 준비하는 기본 작업 흐름을 이해해 보세요.
AI로 더 깊이 알아보기:

점점 더 많은 최신 전자 기기에 고속 PCB 설계가 적용되고 있으며, 기술이 발전함에 따라 신호 속도도 높아지고 있습니다(DDR6의 17 GHz, QSFP++의 400 Gbps 등). 신호 무결성(SI) 확보는 고속 설계의 핵심 단계입니다. 인터페이스 개발자의 요구 사항을 충족하지 못하면 이후 설계 단계와 제조, 성능에 문제가 발생할 가능성이 매우 높습니다.

Altium Designer 환경에서 바로 Signal 무결성 분석을 수행할 수 있도록 SI Analyzer by Keysight 솔루션이 제공됩니다. 소프트웨어 확장 기능으로 제공되는 SI Analyzer by Keysight는 Altium Designer와 직접 통합되어, 고속 설계의 주요 매개변수를 확인하기 위한 다양한 레이아웃 후 SI 검사를 수행할 수 있습니다.

  • 임피던스

  • 지연

  • 삽입 손실(IL)

  • 반사 손실(RL)

SI Analyzer by Keysight는 오픈 베타 버전으로 제공됩니다.

동영상으로 학습하고 싶다면 Altium Academy의 Signal Analyzer by Keysight 튜토리얼 동영상 재생목록을 확인하세요.

SI Analyzer by Keysight 기능 이용하기

Altium Designer에서 SI Analyzer by Keysight 기능을 이용하려면 SI Analyzer by Keysight 소프트웨어 확장 기능을 설치해야 합니다. 이 확장 기능은 수동으로 설치하거나 제거할 수 있습니다.

확장 기능 관리에 대한 자세한 내용은 Extending Your Installation 페이지(Altium Designer Develop, Altium Designer Agile, Altium Designer)를 참조하세요.

확장 기능을 다운로드하고 설치하기 위해 클릭하면 End-User License Agreement이 열립니다(). Accept을 클릭하면 EULA 이용 약관에 동의하는 것으로 간주되며, 설치가 계속 진행됩니다. Close을 클릭하면 EULA 이용 약관에 동의하지 않는 것으로 간주되어 설치 프로세스가 중단됩니다.

SI Analyzer by Keysight 소프트웨어 확장 기능을 설치하면 다음 작업을 수행할 수 있습니다.

  • SI Analyzer by Keysight 문서를 새로 만들거나 기존 문서 열기

  • SI 분석을 위한 Net 추가 및 구성

  • 기존 SI 분석 결과 검토

  • SI 분석 보고서 생성

단, 새로운 SI 분석을 수행하려면 유효한 SI Analyzer by Keysight 구독이 필요합니다. 구독이 없는 상태에서 SI 분석을 시작하려고 하면 무료 평가판을 요청할 수 있는 Analyze Your Nets 대화 상자가 열립니다().

SI Analyzer by Keysight 실행하기

신호 무결성 분석을 시작하려면 프로젝트의 PCB 문서를 열고 메인 메뉴에서 Tools » SI Analyzer by Keysight을 선택하세요.

SI Analyzer by Keysight 문서(<ProjectName> [SIK])가 열리고 프로젝트의 Source Documents 영역(Projects Panel 내)에 추가됩니다. 처음 생성된 문서는 저장되지 않은 상태입니다. 메인 메뉴의 File » Save As 명령을 사용하여 원하는 위치에 문서를 저장하세요.

  • SI Analyzer by Keysight 문서를 저장한 후 PCB Editor의 메인 메뉴에서 Tools » SI Analyzer by Keysight 명령을 실행하면, 다른 신호 무결성 분석을 구성하는 데 사용할 수 있는 별도의 SI Analyzer by Keysight 문서가 생성됩니다. 이전에 생성한 SI Analyzer by Keysight 문서에서 작업하려면 Projects Panel에서 해당 Entry를 두 번 클릭하여 여세요.

  • SI Analyzer by Keysight 문서를 생성한 후 PCB 설계가 변경되면 문서가 최신 상태가 아니게 되며, 문서 오른쪽 상단에 PCB data is outdated 경고 메시지가 표시됩니다. 이 경우 문서의 Net을 관리하거나 분석을 실행할 수 없습니다. SI Analyzer by Keysight 문서를 PCB 데이터로 업데이트하려면 경고 메시지 옆의 Refresh 컨트롤을 클릭하세요.

분석 준비하기

분석할 Net 추가하기

SI Analyzer by Keysight를 실행하면 PCB 데이터가 ODB++ 형식으로 솔버에 가져와집니다. 이 단계에서 분석할 Net 목록을 정의하고 사양을 할당할 수 있습니다. 이를 위해 SI Analyzer by Keysight 문서 상단의 Manage Nets 버튼을 클릭하거나 메인 메뉴의 Edit » Manage Nets 명령을 사용하세요. 문서에 Net이 없는 경우에는 문서 중앙의 Manage Nets 버튼을 사용할 수도 있습니다. Manage Nets 대화 상자가 열리고 PCB의 Net, Differential Pair 및 xSignal 클래스 목록이 표시됩니다.

문서를 생성하면 PCB 설계의 Differential Pair 및 xSignal 클래스가 문서에 자동으로 추가됩니다.
클래스에 객체가 포함되어 있지 않으면 Manage Nets 대화 상자에서 해당 클래스를 선택할 수 없습니다.

필요한 각 클래스의 확인란을 선택하세요. Grid 헤더의 확인란을 사용하여 모든 클래스를 선택할 수도 있습니다. 선택적으로 Specifications 열의 셀을 클릭하여 팝업을 표시하고, 선택한 클래스에 대한 제약 조건을 정의할 사양을 선택하세요. 필요한 경우 나중에 다시 정의할 수 있습니다(자세히 알아보기). 기본 제공 사양이나 사용자 정의 사양을 선택하거나(팝업의 Specifications 탭), 클래스에 필요한 제약 조건 값을 수동으로 정의할 수 있습니다(팝업의 Custom Constraints 탭).  

동일한 유형의 제약 조건을 정의하는 사양은 함께 적용할 수 없습니다. 예를 들어 두 사양이 모두 Impedance 제약 조건을 정의한다면 두 사양을 함께 적용할 수 없습니다().

기본 제공 사양 또는 사용자 정의 사양 관리에 대한 자세한 내용은 사양 관리 섹션을 참조하세요.

대화 상자 하단의 All Nets 목록을 확장하여 설계의 개별 Net을 선택하고 사양을 할당할 수도 있습니다.

대화 상자에서 OK을 클릭하면 선택한 클래스가 SI Analyzer by Keysight 문서에 표시됩니다. Manage Nets 대화 상자의 All Nets Region에서 Net을 선택한 경우, 해당 Net은 All Nets 클래스 Entry에 표시됩니다. 클래스 Entry를 확장하면 해당 클래스의 Net/xSignal을 확인할 수 있습니다.

  • All Nets 영역의 Net 또는 클래스 오른쪽에 있는 컨트롤에는 해당 클래스/Net에 할당된 사양의 이름이 표시됩니다(또는 Custom 제약 조건이 할당된 경우 컨트롤 이름이 Constraints Set으로 표시되고 정의된 제약 조건 유형이 반영됩니다). 할당된 사양이 없으면 컨트롤 이름은 Assign Specification으로 표시됩니다. Manage Nets 대화 상자에서 수행하는 방법과 마찬가지로, 위에서 설명한 대로 컨트롤을 클릭하여 필요에 따라 사양 할당을 변경할 수 있습니다.

  • 개별 Net/xSignal은 문서에서  아이콘으로 표시됩니다. Net이 Differential Pair의 일부인 경우, 해당 Net은 짝을 이루는 Net과 함께 Differential Pair로 SI Analyzer by Keysight 문서에 추가되며 해당 Entry에는  아이콘이 표시됩니다.

Net/xSignal 또는 Differential Pair의 Entry를 확장하면 Transmission Line 영역에서 구성 객체(패드, 트랙, 아크 및 비아)를 확인할 수 있습니다. 객체 타일 위에 커서를 놓고  아이콘을 클릭하면 PCB의 해당 객체로 크로스 프로빙할 수 있습니다.

문서에서 클래스 또는 개별적으로 추가한 Net을 제거하려면 해당 Entry 오른쪽의  버튼을 클릭합니다.

사양 관리

SI Analyzer by Keysight 문서 상단의 Manage Specifications 버튼을 클릭하여 여는 Manage Specifications 대화 상자에서는 기본 제공 사양과 사용자 정의 사양을 모두 관리할 수 있습니다. 그런 다음 이전 섹션에서 설명한 대로 클래스 또는 Net에 사양을 할당하여 제약 조건을 빠르게 정의할 수 있습니다.

  • 대화 상자 왼쪽에는 현재 정의된 사양 목록이 표시됩니다. 각 사양에는 이름과 해당 사양이 정의하는 하나 이상의 제약 조건 유형이 표시됩니다.

    사양 목록 상단의 Search 필드를 사용하여 필요한 사양을 찾습니다. 검색 문자열을 입력하면 관련 이름을 가진 사양만 표시되도록 목록이 필터링됩니다.
  • 목록에서 사양을 선택하면 대화 상자 오른쪽에 세부 정보(이름, Built-In 또는 User-Defined 사양 여부, 제약 조건)가 표시됩니다.
  • 새 사양을 생성하려면 사양 목록 왼쪽 하단의 Add New 버튼을 클릭합니다. 대화 상자 오른쪽에 사양을 정의하기 위한 컨트롤이 표시됩니다.
    • Specification Name 필드를 사용하여 새 제약 조건의 이름을 정의합니다.

    • 확인란을 사용하여 이 사양에서 정의할 제약 조건 유형을 선택합니다. Impedance, Delay, Insertion Losses (IL) 및/또는 Return Losses (RL).

    • 활성화된 제약 조건 유형에 대해 제약 조건 값을 정의합니다. Impedance 및 Delay 유형의 제약 조건에는 제공된 텍스트 필드를 사용합니다. Insertion Losses (IL) 및 Return Losses (RL) 유형의 제약 조건에는 경계를 추가, 편집 및 제거하여 필요한 주파수 범위에서 손실 값의 제한 영역과 허용 영역을 구성할 수 있습니다.

    • 필요에 맞게 사양을 정의했으면 대화 상자 오른쪽 상단의 Save 버튼을 클릭하여 생성하거나, Cancel을 클릭하여 생성하지 않고 종료합니다.

      이미 사용 중인 이름을 사용하거나 활성화된 제약 조건에 잘못된 제약 조건 값이 포함된 경우에는 새 사양을 생성할 수 없습니다.
  • 기존 사양(사용자 정의 또는 기본 제공)을 복제하여 새 사양을 생성할 수도 있습니다. 목록에서 복제할 사양을 선택한 다음 사양 목록 왼쪽 하단의 Duplicate 버튼을 클릭합니다. 초기 이름이 <OriginalSpecificationName>(Copy)이고 원본과 동일한 제약 조건을 갖는 새 사양이 생성되어 대화 상자 오른쪽에서 편집할 수 있는 상태로 표시됩니다. 필요에 따라 변경한 후 상단의 Save 버튼을 클릭하여 사양을 생성하거나, Cancel을 클릭하여 생성하지 않고 종료합니다.
  • 사용자 정의 사양을 편집하려면 목록에서 해당 사양을 선택한 상태에서 대화 상자 오른쪽의  버튼을 클릭합니다. 필요에 따라 변경한 후 상단의 Save 버튼을 클릭하여 변경 사항을 저장하거나, Cancel을 클릭하여 변경 사항을 적용하지 않고 종료합니다.
  • 사양(사용자 정의 또는 기본 제공)을 제거하려면 목록에서 해당 사양을 선택한 상태에서 대화 상자 오른쪽의  버튼을 클릭합니다.
  • 제거한 기본 제공 사양은 사양 목록에서 마우스 오른쪽 버튼을 클릭하고 Restore Built-In Spec 명령을 선택하여 복원할 수 있습니다. 사용자 정의 사양은 이 명령의 영향을 받지 않습니다.

제약 조건 정의

각 Net을 분석하여 지정된 제약 조건을 충족하는지 확인합니다. Parent 클래스에 사양이 선택되어 있으면 해당 사양에 따라 제약 조건이 정의됩니다.

Net/xSignal 또는 Differential Pair의 현재 제약 조건을 확인하려면 해당 Entry를 확장한 상태에서 Constraints 탭을 선택합니다.

제약 조건 값을 클릭하면 표시되는 팝업에서 해당 제약 조건을 편집할 수 있습니다.

제약 조건 값을 수동으로 변경한 경우 해당 Entry에 Custom constraints are used 경고 메시지가 표시됩니다.

분석 실행

Configuration이 완료되면 추가된 모든 Net, 특정 클래스 또는 특정 Net에 대한 분석을 실행할 수 있습니다. SI Analyzer by Keysight 문서 오른쪽 상단의 Analyze All 버튼을 클릭하면 모든 Net을 분석하고, 특정 클래스 또는 Net의 Entry에 있는 Analyze 버튼을 클릭하면 해당 클래스/Net만 분석합니다.

결과 살펴보기

분석이 완료되면 SI Analyzer by Keysight 문서에 결과가 표시됩니다. 문서 오른쪽 상단에는 Analyzed 메시지가 표시됩니다. 분석한 모든 Net이 제약 조건을 충족하면 메시지 옆에 All Passed 텍스트가 표시됩니다. 그렇지 않으면 제약 조건을 충족하지 못하는 Net 수와 함께 Failed 텍스트가 표시됩니다.

클래스의 모든 Net이 분석을 통과하면 해당 Entry에 Success 텍스트가 표시됩니다. 그렇지 않으면 Failed 텍스트가 표시됩니다.

클래스 Entry를 확장하면 해당 클래스에서 분석된 각 Net의 계산 값(임피던스, 지연, 삽입 손실 및 반사 손실)을 확인할 수 있습니다. 제약 조건을 충족하는 값은 녹색으로 표시되고, 제약 조건을 충족하지 못하는 값은 빨간색으로 표시됩니다.

Net Entry를 확장하면 Results 탭에서 해당 Net의 계산 값을 확인할 수 있습니다. 또한 Transmission Line 영역에서 제약 조건을 충족하지 못하는 Net 객체의 타일에는 빨간색 테두리가 표시되며, 기준을 충족하지 못한 값은 빨간색으로 표시됩니다.

  • 분석 후 PCB 설계가 변경되면 분석 데이터가 더 이상 최신 상태가 아니게 됩니다. 새 PCB 데이터로 SI Analyzer by Keysight 문서 자체를 새로 고치면(문서 오른쪽 상단의 PCB data is outdated 경고 메시지 옆에 있는 Refresh 클릭), Analysis data is outdated, please re-analyze 경고 메시지가 표시됩니다. Analyze All 버튼을 클릭하여 업데이트된 설계 데이터로 분석 데이터를 새로 고치십시오.
  • 분석을 실행한 후에도 지정된 사양 또는 제약 조건 값을 변경할 수 있습니다. 이 경우 계산된 값을 새 제약 조건과 비교하며, 그에 따라 통과/실패 상태가 업데이트됩니다.

PCB 내 클래스 또는 Net/xSignal/Differential Pair의 분석 결과를 보려면 해당 Show on PCB 버튼을 클릭하십시오.

SI Analyzer by Keysight Panel

PCB Editor에서는 SI Analyzer by Keysight Panel을 통해 분석 프로세스와 결과를 제어합니다. Signal 무결성 분석을 수행하고 Show on PCB 버튼을 클릭하면 사용 가능한 Panel 목록( Panels 버튼을 통해 접근)에 이 Panel이 추가됩니다.

시뮬레이션된 Signal

  • Simulated Signal – 설계 공간에 히트맵으로 표시할 클래스 또는 Net/xSignal/Differential Pair를 선택하는 데 사용합니다.
  • Only nets with violations – 이 옵션을 켜면 현재 위반이 있는 개체만 드롭다운에 표시됩니다. 분석된 모든 개체를 나열하려면 이 옵션을 해제하십시오.
  • Show Heatmap – 이 옵션을 켜면 Simulated Signal 드롭다운에서 현재 선택한 개체의 히트맵이 설계 공간에 표시됩니다.

이러한 컨트롤 아래에는 General 및 Heatmap의 두 탭이 있습니다. 이 탭의 옵션은 Simulated Signal 드롭다운에서 현재 선택한 개체에 적용됩니다.

히트맵

SI Analyzer by Keysight Panel의 Heatmap 탭에서는 임피던스와 지연 중 어떤 데이터를 히트맵으로 표시할지, 그리고 임피던스/지연에 색상을 어떻게 적용할지 제어합니다. 이러한 히트맵 설정 컨트롤은 Show Heatmap 옵션이 활성화된 경우에만 사용할 수 있습니다.

Impedance 및 Delay 버튼을 사용하여 두 모드 간에 전환합니다. Net의 각 위치에서 임피던스/지연을 반영하도록 Net 전체에 다음과 같이 색상이 적용됩니다.

  • 임피던스의 경우 Z0 타겟에 가까울수록 녹색에 가까워지고, Z0 타겟에서 멀어질수록 빨간색에 가까워집니다. 계산된 값이 최솟값보다 작거나 최댓값보다 크면 빨간색으로 표시됩니다. 
  • 지연의 경우 지연이 클수록 따뜻한 색(빨간색 계열)으로, 작을수록 차가운 색으로 표시됩니다. 계산된 값이 최솟값보다 작으면 파란색으로, 최댓값보다 크면 빨간색으로 표시됩니다.

색상 눈금은 색상이 적용되는 방식을 보여줍니다. 슬라이더를 클릭하여 드래그하거나 아래 필드에 새 값을 입력하여 최솟값과 최댓값을 조정할 수 있습니다. 이 눈금은 설계 공간의 PCB 아래에도 색상 막대로 표시됩니다.

Color focus on results 옵션을 활성화하면 Simulated Signal 드롭다운에서 현재 선택한 개체가 강조 표시되고 PCB의 다른 객체는 필터링되어 숨겨집니다.

임피던스 계산에 대한 히트맵 예시.
임피던스 계산에 대한 히트맵 예시.

지연 계산에 대한 히트맵 예시.
지연 계산에 대한 히트맵 예시.

위반 감지

분석 중 Simulated Signal 드롭다운에서 현재 선택한 개체의 제약 조건 위반이 감지되면, SI Analyzer by Keysight Panel에 있는 General 탭의 Violations Region에 해당 위반이 나열됩니다.

  • Region 상단의 버튼을 사용하여 목록에 표시할 위반 유형을 지정합니다.
  • Region 하단의 Analyze 버튼을 사용하여 SI 분석을 다시 실행합니다. 이를 통해 SI Analyzer by Keysight 문서로 돌아가지 않고도 PCB Editor에서 변경 사항을 적용한 후 개체가 제약 조건을 충족하는지 빠르게 확인할 수 있습니다.

프로브

SI Analyzer by Keysight Panel의 Probes Region에서는 PCB에 직접 측정 프로브를 배치할 수 있습니다. 프로브는 임피던스 또는 지연을 측정할 수 있으며, 측정 유형은 보드의 현재 히트맵 모드에 따라 결정됩니다.

프로브에는 프로브 위치의 절댓값을 측정하는 싱글 프로브와 두 프로브 위치 간의 차이를 측정하는 차이 프로브가 있습니다. 두 유형 모두 Panel의 Probes Region에 있는 Add 버튼을 클릭하여 배치합니다. 싱글 프로브를 배치하려면 원하는 위치를 클릭한 다음 마우스 오른쪽 버튼을 클릭하거나 Esc 키를 누르십시오. 차이 프로브를 배치하려면 한 번 클릭하여 첫 번째 프로브 위치를 지정한 다음, 두 번째로 클릭하여 두 번째 프로브 위치를 지정합니다. 프로브가 정의되면 측정 결과가 Panel에 표시됩니다.

싱글 프로브 예시
싱글 프로브 예시

차이 프로브 예시
차이 프로브 예시

Panel에서 프로브 Entry를 클릭하면 PCB에서 해당 위치가 표시됩니다. 프로브를 제거하려면 Panel에서 프로브 Entry를 선택하고 Region 하단의  버튼을 클릭하십시오.

Add to Report 버튼을 클릭하면 선택한 프로브 위치의 PCB 이미지가 생성됩니다. 이미지는 Panel의 Image Captures Region에 표시되며 Probe 배지로 식별됩니다. 스크린샷 위에 커서를 올리면 프로브 세부 정보가 표시됩니다.

이미지 캡처

SI Analyzer by Keysight Panel의 이미지 캡처 기능을 사용하면 설계별 스크린샷을 캡처하여 보고서에 포함할 수 있습니다.

보드의 특정 영역을 캡처하려면 먼저 캡처에 포함할 요소가 보이도록 설계 공간에서 보드 보기를 조정합니다. 준비가 되면 Panel의 Image Captures Region에 있는 Add 버튼을 클릭하여 스크린샷을 캡처합니다. 보드 보기를 계속 변경하면서 이미지를 추가할 수 있습니다.

이미지를 삭제하려면 이미지 위에 커서를 올려  버튼을 표시한 다음, 해당 버튼을 클릭하십시오.

캡처한 이미지는 SI Analyzer by Keysight 문서와 함께 저장됩니다. 이미지를 저장하려면 문서를 저장하십시오.

결과 보고

전체 분석 보고서를 생성하려면 SI Analyzer by Keysight 문서 상단의 Full Report 버튼을 클릭하십시오. 전체 보고서에는 각 클래스에 대한 섹션이 포함됩니다(Net 클래스에 속하지 않고 개별적으로 추가된 Net의 경우 All Nets Entry 포함).

전체 보고서에서 Net 클래스 이름(또는 All Nets 목록의 Net 이름)을 클릭하면 다음 항목이 포함된 상세 보고서를 볼 수 있습니다.

  • Net 클래스 또는 Net의 이름.
  • 할당된 사양.
  • 제약 조건 검사 요약. 실패한 검사 Entry를 클릭하면 관련 문제를 해결하기 위한 권장 사항을 볼 수 있습니다.
  • 보드의 레이어 스택업.
  • 각 Net의 제약 조건 검사. Net Entry를 확장하면 해당 Net의 각 객체에 대한 제약 조건 검사를 볼 수 있습니다.
  • 삽입 손실 차트.
  • 반사 손실 차트.

상세 보고서를 살펴볼 때 Show on PCB 버튼을 클릭하면 PCB와 SI Analyzer by Keysight Panel이 열려 클래스/Net을 살펴볼 수 있습니다.

차트 사용하기

삽입 손실 및 반사 손실 차트에는 현재 살펴보고 있는 클래스의 각 Net에 해당하는 파형이 표시됩니다. 차트의 빨간색 영역은 제약 조건으로 정의된 제한 영역을 나타냅니다.

  • 삽입 손실 또는 반사 손실 차트의 오른쪽 상단에 있는 드롭다운을 사용하여 차트에 표시할 Net을 관리할 수 있습니다. 모든 Net, 검사에 실패한 Net 또는 특정 Net을 표시할 수 있습니다.

  • 차트 오른쪽의 파형 이름을 클릭하면 다른 파형이 흐리게 표시되면서 해당 파형이 강조 표시됩니다. 파형 이름을 다시 클릭하면 강조 표시가 해제됩니다.

  • 마우스 휠을 스크롤하면 차트에서 마우스 포인터 위치를 기준으로 확대하거나 축소할 수 있습니다. 마우스 포인터가 차트의 축 위에 있을 때 마우스 휠을 스크롤하면 해당 축에서만 포인터 위치를 기준으로 확대하거나 축소됩니다(다른 축의 배율은 변경되지 않습니다).

  • 측정 커서를 사용하여 데이터를 측정할 수 있습니다. 두 개의 커서를 사용할 수 있으며, 차트에서 동일한 파형 또는 서로 다른 파형에 추가할 수 있습니다. 차트 오른쪽의 파형 이름을 마우스 오른쪽 버튼으로 클릭하고 컨텍스트 메뉴의 Cursor A 및 Cursor B 명령을 사용하여 커서를 활성화하거나 비활성화할 수 있습니다. 커서의 탭을 클릭한 채 드래그하면 커서를 이동할 수 있습니다. 활성화된 커서의 측정 데이터는 차트 하단에 표시됩니다.

    동일한 파형에 커서 A와 B를 추가한 예.
    동일한 파형에 커서 A와 B를 추가한 예.

보고서 내보내기

Save Report 버튼을 클릭하면 보고서를 HTML 형식으로 저장할 수 있습니다. 이어서 표시되는 Report Settings 대화 상자에서 보고서에 포함할 Net(전체 보고서에서 대화 상자를 연 경우)과 세부 데이터를 설정할 수 있습니다.

Generate Report 버튼을 클릭하면 프로젝트 폴더 내의 \SiAnalyzerByKeysight_Output\HTMLReport\<ProjectName>.sik_<CurrentDate>_<CurrentTime> 하위 폴더에 보고서가 저장됩니다. 보고서의 모든 이미지는 \Images 하위 폴더에 저장됩니다.

AI-LocalizedAI로 번역됨
만약 문제가 있으시다면, 텍스트/이미지를 선택하신 상태에서 Ctrl + Enter를 누르셔서 저희에게 피드백을 보내주세요.
Contents
기능 가용성

사용할 수 있는 기능은 보유한 Altium 솔루션(Altium Develop, Altium Agile Teams, Altium Agile Enterprise, 또는 Altium Designer(활성 기간 중))에 따라 달라집니다.

실제 소프트웨어에서 문서화된 기능이 보이지 않는 경우, Altium 영업팀에 문의하여 자세한 내용을 확인하세요.

구버전 문서

Altium Designer 문서는 더 이상 버전별로 제공되지 않습니다. 이전 버전의 Altium Designer 문서가 필요하신 경우, Other Installers 페이지의 Legacy Documentation 섹션을 방문해 주세요.

Contents