Altium Designer의 새로운 기능
이 페이지에서는 Altium Designer, Altium Designer Develop 및 Altium Designer Agile의 릴리스에 포함된 개선 사항을 자세히 설명합니다. 기존 기술을 발전시키고 성숙시키는 다양한 개선 사항을 제공하는 것과 함께, 각 업데이트에는 AltiumLive Community의 BugCrunch 시스템을 통해 고객이 제기한 피드백을 바탕으로 소프트웨어 전반에 걸친 여러 수정 및 향상 사항도 포함되어 있어, 사용자가 계속해서 최첨단 전자 기술을 설계할 수 있도록 지원합니다.
버전 26.10
Altium Designer Develop – Released: 9 September 2026 – Version 26.10.1 (build 6)
Altium Designer Agile – Released: 9 September 2026 – Version 26.10.1 (build 26)
Altium Designer – Released: 9 September 2026 – Version 26.10.1 (build 5)
PCB 설계 개선
디자인 규칙 세트(Open Beta)
이번 릴리스에서는 Rule Sets 개념이 PCB Rules and Constraints Editor 대화상자에 도입되어, 예를 들어 특정 인터페이스나 제조업체에 해당하는 디자인 규칙 집합을 효율적으로 그룹화하고 재사용할 수 있습니다. 다음 작업을 빠르게 수행할 수 있습니다.
-
새 규칙 세트를 만들거나 기존 세트를 복제한 후 필요에 따라 추가 수정합니다.
-
세트 내 구성 규칙을 보고 관리하고, 규칙을 세트 간에 이동할 수 있습니다.
-
적용된 규칙 세트 간 전환 – 필요에 따라 세트를 활성화/비활성화할 수 있습니다.
-
규칙 세트 이름 변경 또는 삭제.
-
최적의 이식성을 위해 규칙 세트를 내보내기/가져오기할 수 있습니다. 가져오기 시에는 세트의 규칙을 기존 규칙 세트로 가져올지, 새로 생성된 세트로 가져올지를 선택할 수 있습니다. 또한 동일한 이름의 규칙 세트가 있는 경우, 가져온 세트의 규칙을 기존 세트에 병합(추가)할지(동일한 이름의 규칙에는 접미사 추가), 선택한 모든 규칙을 추가할지(충돌 시 기존 디자인 규칙이 파일의 규칙으로 대체됨), 또는 기존 세트의 규칙을 제거하고 가져온 세트의 규칙으로 완전히 대체할지를 선택할 수 있습니다.

DDR4 및 Ethernet 규칙 세트가 정의되어 해당 인터페이스와 관련된 디자인 규칙을 그룹화합니다.
우선순위 시스템은 이전과 동일하게 작동합니다. 각 규칙 세트에서는 특정 유형의 규칙 하나만(가장 높은 우선순위의 규칙) 평가됩니다. 각 유형의 디자인 규칙은 모든 규칙 세트에 걸쳐 '전역' 우선순위 목록을 가지므로, PCB 문서의 객체가 둘 이상의 규칙에 해당하는 경우 해당 규칙이 속한 규칙 세트와 관계없이 가장 높은 우선순위의 규칙이 적용됩니다.
또한 Design Rule Checker 대화상자에는 새로운 Rule Sets to Check 페이지가 추가되어, 여기에서 규칙 세트에 대한 강제 배치 검사(force batch checking)를 구성할 수 있습니다(둘 이상의 규칙 세트가 존재하는 경우). 규칙 세트에 대해 Force Batch Check 옵션이 활성화되면, 각 규칙 유형별로 적용 가능한 최고 우선순위 규칙만 검사되는 것이 아니라, 이 규칙 세트 내에서 각 규칙 유형별로 적용 가능한 최고 우선순위 규칙도 Batch DRC 동안 강제로 검사됩니다. 본질적으로 강제 검사는 일반 배치 DRC와 병렬로 실행되며, 강제 검사에 포함된 각 규칙 세트에 대해 추가 DRC 실행을 수행합니다
PCB Rules And Violations 패널과 Messages 패널, 그리고 Design Rule Verification Report도 규칙 세트 정보를 포함하도록 업데이트되었습니다.
예를 들어, 어떤 넷이 Default Rule Set의 Width 규칙과 사용자가 생성한 규칙 세트의 Width 규칙 둘 다의 범위에 포함되는 경우, 이 넷은 Force Batch Check 옵션이 해당 규칙 세트에 대해 활성화되어 있으면, 비록 이 규칙의 우선순위가 Default Rule Set의 Width 규칙보다 낮더라도 사용자가 생성한 규칙 세트의 Width 규칙에 대해서도 추가로 검사됩니다. 강제 검사된 규칙 세트에 포함된 디자인 규칙 위반 항목은 DRC 보고서, Messages 패널 및 PCB Rules And Violations 패널에서 Force Checked <RuleSetName> 레이블로 표시됩니다.
자세한 내용은 PCB 디자인 규칙 정의, 범위 지정 및 관리 및 DRC 설정 및 실행 페이지를 참조하십시오.
하니스 설계 개선
레이아웃 라벨이 번들 방향을 따름
이제 레이아웃 라벨은 연결된 하니스 번들의 방향을 자동으로 따릅니다. 레이아웃 라벨은 방향과 경로를 모방하도록 번들에 '스냅'됩니다. 레이아웃 라벨을 배치하는 동안 또는 배치 후에 Spacebar를 눌러 라벨을 한 번에 90도씩 회전하거나 Properties 패널에서 Rotation 값을 업데이트할 수 있습니다.
라벨이 번들의 방향을 따르지 않게(즉, '스냅'되지 않게) 하려면, 아래 비디오에 표시된 것처럼 배치 중 Alt 키를 눌러 필요한 위치에 라벨을 배치하십시오.
'스냅'된 라벨이 포함된 번들이 이동되면, 레이아웃 라벨 위치가 다시 계산되어 번들을 따라갑니다.
자세한 내용은 레이아웃 도면 생성 페이지를 참조하십시오.
일부 하니스 객체의 너비/높이를 독립적으로 조정하는 기능
이제 하니스 배선도(*.WirDoc)에 배치된 케이블, 실드 또는 트위스트 객체의 너비와 높이를 조정할 수 있습니다. 선택된 객체에 대해 Properties 패널의 Properties 영역에 있는 Width/Height 필드와 연결된 새로운 잠금 제어를 통해 치수를 잠금 또는 잠금 해제 상태로 전환할 수 있습니다. 객체를 편집 핸들로 드래그할 때 종횡비는 해당 설정에 따라 유지됩니다. 기본값은 잠금 상태이며, 이 경우 높이:너비 종횡비는 케이블 또는 실드의 경우 2:1, 트위스트의 경우 1:1입니다. 잠금 해제 시에는 필요에 따라 치수를 독립적으로 변경할 수 있습니다.
자세한 내용은 배선도 정의 페이지를 참조하십시오.
데이터 관리 개선
파라미터를 사용한 부품 이름 및 설명 정의
이제 연결된 Workspace(예: [ParameterName1]_[ParameterName2])에서 새 부품을 생성하거나(또는 기존 출시 부품을 편집할 때) 해당 부품에 대해 값이 포함된 파라미터가 정의되어 있다면, 파라미터를 사용하여 Name 및/또는 Description를 정의할 수 있습니다. 이 기능은 Component editor의 Single Component Editing 및 Batch Component Editing 모드 모두에서 지원됩니다.
아래 예에서는 커패시터 부품의 Name 필드가 Value, Tolerance, Voltage Rating 및 Case/Package 파라미터를 기반으로 정의됩니다.
자세한 내용은 Single Component Editing 및 Batch Component Editing 페이지를 참조하십시오.
Custom Parts Provider Synchronization 향상
Custom Parts Provider Synchronization 기능이 향상되어, 기반이 되는 Custom Parts Provider Synchronization Configuration 문서(*.PrtSync)에서 추가적인 Category 및 Datasheet 시스템 파라미터와 사용자 정의 파라미터를 지원합니다.
이러한 파라미터 지원이 Manufacturer Part Search 패널에도 추가되었습니다. 이를 위해서는 사용자가 구성한 Custom Parts Provider의 공급업체 데이터를 Altium Parts Provider와 병합하여 모든 공급업체 정보를 통합 표시하는 EDMS.CustomOffersMerge 옵션이 Advanced Settings dialog에서 활성화되어 있어야 합니다(Note: 이 'Supplier Data Merging' 기능은 BOM Portal이 활성화된 Altium Platform의 Workspace에 연결된 경우에만 사용할 수 있습니다).
자세한 내용은 공급망 데이터베이스에서 Workspace 데이터 동기화 페이지를 참조하십시오.
이름 필드 검색 기능 개선
Single Component Editing 모드에서 Component editor를 사용할 때, Name 필드의 검색 기능이 향상되었습니다. 이제 최소 두 문자를 입력한 후에만 검색이 시작되며, 이를 강조하는 힌트 텍스트도 제공됩니다.
자세한 내용은 Single Component Editing 페이지를 참조하십시오.
Altium Designer 26.10에서 완전 공개 기능으로 전환
다음 기능은 이번 릴리스부터 공식적으로 Public 상태가 되었습니다.
Altium Designer 26.10의 추가 기능
-
IPC 준수 Footprint Wizard용 전용 레이어 할당: 이번 릴리스에서는 새로운 고급 설정 옵션인
PCB.IPCWizard.DedicatedLayerAssignment이 Advanced Settings dialog에서 제공되며, 활성화하면 부품 중심 및 Designator 프리미티브에 전용 레이어를 할당하고 Assembly/Courtyard 레이어 쌍도 자동으로 생성합니다. Note: Altium Designer 26.7 이전에 생성된 기존 라이브러리 및 템플릿과의 호환성 문제를 방지하려면 이 옵션을 비활성화 상태로 유지하십시오. -
Open CASCADE 7.9.0 (Open Beta): 이번 릴리스에서는 새로운 고급 설정 옵션인
PCB.UseOpenCascade790이 Advanced Settings dialog에서 제공되며, 활성화하면 Altium Designer에서 3D 형상 처리에 Open CASCADE 라이브러리 버전 7.9.0을 사용하도록 전환합니다.
버전 26.9
Altium Designer Develop – Released: 5 August 2026, Version 26.9.1 (build 9)
Altium Designer Agile – Released: 5 August 2026, Version 26.9.1 (build 46)
Altium Designer – Released: 5 August 2026, Version 26.9.1 (build 10)
Key Highlights
PCB 설계 개선
고급 폴리곤 포어링(Open Beta)
이번 릴리스에서는 새로운 폴리곤 포어 엔진이 도입되었습니다. 이 엔진은 품질과 성능을 향상시킬 뿐만 아니라, 근사치 대신 '진정한 호(true arcs)'를 생성합니다.
폴리곤 포어에 true arc가 사용되면, 배치된 폴리곤 포어를 선택했을 때 Properties 패널에서 Arc Approx.(솔리드 폴리곤 포어용) 및 Optimal Void Rotation 옵션을 더 이상 사용할 수 없습니다
폴리곤 포어 속성에 대한 자세한 내용은 신호 레이어의 폴리곤 페이지를 참조하십시오.
동적 폴리곤 포어링(Open Beta)
동적 폴리곤 포어 기능은 배선 수정이 완료된 후가 아니라 라우팅하는 동안 폴리곤을 다시 포어합니다. 이 기능을 사용하면 대화형 명령(예: 대화형 라우팅 또는 대화형 슬라이딩) 중에 즉시 폴리곤을 다시 포어(동적 포어링)할 수 있습니다. 솔리드, 해치, 비채움 폴리곤 포어가 지원됩니다.
동적 폴리곤 포어링을 사용하려면 Preferences 대화상자의 PCB Editor – General page에서 Repour Polygons After Modification 옵션이 활성화되어 있어야 합니다.
자세한 내용은 신호 레이어의 폴리곤 페이지를 참조하십시오.
true arc 렌더링 지원(Open Beta)
이번 릴리스에서는 근사치 대신 PCB editor 및 PCB Library editor 설계 공간 모두에서 생성된 true arc를 지원합니다. 이 지원은 2D/3D Layout Mode 전반(PCB editor의 경우 Board Planning Mode 포함)으로 확장됩니다. true arc 렌더링은 다음 영역에서 확인할 수 있습니다.
-
폴리곤 포어(솔리드, 해치, 없음)
-
폴리곤 포어 컷아웃
-
폴리곤 포어 및 영역의 선택 윤곽
-
영역(Regions)
-
솔더 마스크 및 페이스트 마스크 확장
-
넷 하이라이팅
-
클리어런스 경계
-
위반 오버레이(영역 또는 폴리곤 포어 위의 별도 폴리곤 포어)
PCB의 다른 객체 주변에 포어된 폴리곤 포어의 true arc 렌더링 예시는 아래에 나와 있습니다.
자세한 내용은 PCB 배치 및 편집 기법 페이지를 참조하십시오.
규칙 가져오기 시 옵션 업데이트
이미 존재하는 것과 동일한 이름의 하나 이상의 규칙 세트(*.rul 파일)를 가져올 때, 이제 Rule Set Already Exists 대화상자에서 세트 내 가져온 규칙을 처리하기 위한 세 가지 작업을 사용할 수 있습니다.
-
Add to existing rules – 선택한 모든 규칙을 가져옵니다. 충돌(설계에 동일한 이름의 규칙이 이미 존재)이 있는 경우, 파일의 규칙은 이름에
_<n>접미사가 추가되어 가져와집니다. -
Add and replace matching rules – 선택한 모든 규칙을 가져옵니다. 충돌이 있는 경우 기존 디자인 규칙이 파일의 규칙으로 대체됩니다.
-
Replace all – 기존 규칙 세트의 모든 규칙을 제거하고 선택한 모든 규칙을 가져옵니다.
PCB에 이미 존재하는 규칙 세트가 둘 이상인 경우, 열리는 Some Rule Sets Already Exist 대화상자에서 각 규칙 세트마다 위 옵션 중 하나를 선택할 수 있습니다.
자세한 내용은 PCB 디자인 규칙 정의, 범위 지정 및 관리 페이지를 참조하십시오.
하니스 설계 개선
번들 객체 재할당 기능
이제 와이어가 소스 커넥터와 대상 커넥터 사이에서 둘 이상의 경로를 통과할 수 있는 레이아웃 도면에서 번들 객체를 재할당할 수 있습니다. 기본적으로 와이어는 자동으로 가장 짧은 번들 경로에 할당되지만, 이제 이를 사용자가 재정의할 수 있습니다. 대체 라우팅 경로가 존재할 때만, Properties 패널의 Bundle Objects 섹션 하단(설계 공간에서 번들이 선택된 상태)에 새로운 Assign Objects to Bundle 컨트롤이 나타납니다. 그러면 Assign Objects to Bundle 대화상자가 열리고, 여기서 해당되고 유효한 번들 간에 이동할 객체(와이어/케이블)를 선택할 수 있습니다.
이 기능의 일부로, Properties 패널의 Bundle Objects Assignment 영역에 있던 Objects assigned to the bundle 드롭다운 및 관련 객체 선택 항목이 제거되었습니다.
하니스 번들에 대한 자세한 내용은 레이아웃 도면 생성 페이지를 참조하십시오.
물리 모델 뷰 회전을 위한 사용자 정의 값 추가
이전에는 레이아웃 도면(*.LdrDoc)에서 물리 모델 뷰를 회전할 때, Properties 패널에서 Physical View를 구성하는 Rotation 필드를 사용하면 회전 값이 0/90/180/270도 중 하나로 제한되었습니다. 이번 릴리스부터는 사용자 정의 회전 값을 입력할 수 있습니다. 이 기능을 통해 뷰 위치 조정의 유연성이 훨씬 높아집니다.
물리 모델 뷰는 설계 공간에서 모델 뷰 오른쪽 아래에 있는 회전 핸들을 잡고 마우스를 사용하여 그래픽으로 회전할 수도 있으며, Rotation 필드는 자동으로 업데이트됩니다(회전은 1도 단위). 또한 Alt 키를 누르고 있으면 회전이 45도 단위로 제한됩니다. 도움이 되는 가이드로서, 마우스로 뷰를 회전하는 동안 현재 각도가 Status Bar에 표시됩니다.
물리 모델 뷰에 대한 자세한 내용은 레이아웃 도면 생성 페이지를 참조하십시오.
번들 세그먼트 뷰 추가
이번 릴리스에 추가된 새로운 번들 세그먼트 뷰는 번들 세그먼트 내부의 와이어, 즉 개별 와이어, 꼬임 와이어 쌍, 그리고 케이블의 일부인 와이어를 표시합니다. 이를 통해 하니스 번들 세그먼트 내부에서 와이어가 실제로 어떻게 함께 배치되는지 정확히 볼 수 있습니다. 각 와이어에는 라벨이 표시되며, 와이어에 정의된 색상과 함께 해당 Thickness 파라미터 값(배선도(*.WirDoc)에서 정의됨)에 따른 두께가 적용됩니다. Properties 패널의 Model 영역에서 +Add Segment View 명령을 사용하여 배치된 번들 세그먼트의 세그먼트 뷰를 레이아웃 도면(*.LdrDoc)에 배치할 수 있습니다. 그러면 Segment View 영역에 드롭다운이 표시되며, 추가된 뷰의 Zoom 레벨을 선택할 수 있습니다. 이후 설계 공간은 아래 예시 슬라이드쇼와 같이 해당 뷰로 확대됩니다. 세그먼트 뷰를 삭제하려면 Segment View 영역의 Delete 명령을 사용하십시오. 뷰를 클릭하여 선택한 다음 설계 공간의 원하는 위치로 이동할 수 있습니다.
새 번들 세그먼트 뷰에 대한 자세한 내용은 레이아웃 도면 생성 페이지를 참조하십시오.
가져오기/내보내기 개선
OrCAD Importer에서 Variant 지원
OrCAD Importer가 개선되어 OrCAD 설계에서 정의된 variant를 가져올 수 있도록 지원합니다. 이 개선으로 가져온 프로젝트에 OrCAD와 동일한 variant 목록이 포함됩니다.
OrCAD Importer에 대한 자세한 내용은 Importing a Design from OrCAD 페이지를 참조하십시오.
Altium Designer 26.9에서 완전 공개된 기능
다음 기능은 이번 릴리스에서 공식적으로 Public 상태가 되었습니다:
버전 26.8
Altium Designer Develop – Released: 9 July 2026 – Version 26.8.1 (build 9)
Altium Designer Agile – Released: 9 July 2026 – Version 26.8.1 (build 50)
Altium Designer – Released: 9 July 2026 – Version 26.8.1 (build 31)
Key Highlights
PCB 설계 개선
신호 레이어 수 증가(Open Beta)
이번 릴리스에서는 PCB 설계에 포함할 수 있는 신호 레이어 수가 32개에서 128개로 증가했습니다. 이는 더 크고 복잡한 설계에서 자주 필요하며, 특히 그러한 설계에 적합합니다.
예상할 수 있듯이, 이 확장된 레이어 지원의 영향을 받는 소프트웨어의 모든 영역, 특히 PCB 편집기가 이를 지원하도록 업데이트되었습니다. 여기에는 Layer Stack Manager, View Configuration 패널, Properties 패널, 필터링, DRC, 출력 생성 등이 포함됩니다. 영향을 받는 영역의 몇 가지 예는 아래 슬라이드쇼에 나와 있습니다.
자세한 내용은 Defining the Layer Stack 페이지를 참조하십시오.
Constraint Manager 개선
클리어런스 규칙 모드 제어 향상
PCB에서 Constraint Manager에 액세스할 때 All Rules 보기에서 고급 Clearance 규칙을 생성하면, 최소 클리어런스 매트릭스에 대해 ‘Simple’ 모드와 ‘Advanced’ 모드 간에 전환할 수 있는 새 컨트롤이 추가되었습니다(PCB Rules and Constraints Manager 대화상자와 유사). Simple 모드에서는 Track 및 Arc 객체(Track Keepout 및 Arc Keepout 객체 포함)가 하나의 ‘Track’ 항목으로 결합됩니다. Fill, Poly 및 Region 객체(Fill Keepout 및 Region Keepout 객체 포함)는 하나의 ‘Copper’ 항목으로 결합됩니다. 이 모드에서는 ‘Text’ 객체 항목이 숨겨진다는 점에 유의하십시오. Advanced 모드에서는 모든 객체가 표시됩니다.
고급 규칙 생성에 대한 자세한 내용은 Defining Design Requirements Using the Constraint Manager 페이지를 참조하십시오.
Draftsman 개선
패닝용 '손' 커서 추가
*.PCBDwf, *.HarDwf, *.MbDwf을 사용하는 Draftsman 기반 제조 도면 문서에서 Right-click, Hold&Drag 기능으로 패닝할 때 이제 '손' 커서가 표시되며, 이는 Schematic 및 PCB 편집기와 일치합니다.
자세한 내용은 Shortcuts for the Altium Designer Draftsman Editor 페이지를 참조하십시오.
가져오기/내보내기 개선
고급 OrCAD Engine(Open Beta)
이번 릴리스에서는 Import Wizard를 사용해 OrCAD 설계 및 라이브러리를 가져올 때 새로운 고급 OrCAD Engine이 도입되었습니다.
자세한 내용은 Importing a Design from OrCAD 페이지를 참조하십시오.
Altium Designer 26.8에서 완전 공개된 기능
다음 기능은 이번 릴리스에서 공식적으로 Public 상태가 되었습니다:
버전 26.7
Altium Designer Develop – Released: 8 June 2026 – Version 26.7.1 (build 13)
Altium Designer Agile – Released: 8 June 2026 – Version 26.7.1 (build 25)
Altium Designer – Released: 8 June 2026 – Version 26.7.1 (build 11)
Key Highlights
와이어 본딩 개선
본드 와이어 및 다이 패드의 가시성 제어(Open Beta)
이제 2D Layout Mode에서 PCB를 볼 때 View Configuration 패널의 View Options 탭에 있는 Object Visibility 영역의 새 Bond Wires 항목(및 관련 컨트롤)을 사용해 본드 와이어의 가시성을 제어할 수 있습니다.
이제 3D Layout Mode에서 PCB를 볼 때 본드 와이어와 다이 패드의 가시성은 View Configuration 패널의 View Options 탭에 있는 General Settings 영역의 Show 3D Bodies 옵션 일부로 제어됩니다.
와이어 본딩에 대한 자세한 내용은 Wire Bonding 페이지를 참조하십시오.
플랫폼 개선
Altium Designer Develop에서 Author Seat 로밍 기능 지원
이제 Altium Develop Workspace의 관리자는 Workspace의 브라우저 인터페이스에서 Admin – Usage and Billing 페이지를 사용해 지정된 Workspace 구성원에게 author seat를 예약할 수 있습니다. 이를 통해 해당 Workspace 구성원은 구독 기간 동안 Altium Develop Workspace에 연결되거나 Altium Account에 로그인하지 않은 상태에서도 오프라인으로 Altium Designer Develop(26.7 이상)을 사용할 수 있습니다. Workspace 관리자는 언제든지 해당 로밍 seat를 회수할 수 있습니다.
Altium Designer Develop에서 author seat가 로밍 모드로 사용 중일 때는 Active Server 컨트롤 옆에
아이콘이 표시됩니다.
자세한 내용은 Authoring Access in Altium Designer Develop 페이지를 참조하십시오.
Altium Designer 26.7에서 완전 공개된 기능
다음 기능은 이번 릴리스에서 공식적으로 Public 상태가 되었습니다:
버전 26.6
Altium Designer Develop – Released: 19 May 2026 – Version 26.6.0 (build 14)
Altium Designer Agile – Released: 19 May 2026 – Version 26.6.0 (build 21)
Altium Designer – Released: 19 May 2026 – Version 26.6.0 (build 10)
Key Highlights
PCB 설계 개선
업데이트된 IPC 준수 Footprint Wizard 패키지
Updated All Packages for Compliance with IPC Standard 7351, Revision B
IPC Compliant Footprint Wizard는 기존의 모든 지원 패키지에 대해 업데이트되어 풋프린트 생성이 IPC Standard 7351 - Generic Requirements for Surface Mount Design and Land Pattern Standard의 Revision B를 준수하도록 했습니다. 호환성을 위해 여러 영역이 업데이트되었으며, 여기에는 다음이 포함됩니다(이에 국한되지 않음):
-
패드 크기 및 간격 공식
-
스태킹 반올림 문제
-
레이어 매핑
-
실크스크린 및 코트야드
-
밀도 테이블 값
-
패키지 외곽선 출력을 최대값으로 설정
Added Ability to Control Pad Trimming for a Gullwing Package Footprint
Wizard 의 Footprint Dimensions 페이지에는 계산된 풋프린트 값을 사용해 gullwing 패키지 풋프린트를 생성할 때 패드 트리밍 적용 여부를 제어하는 기능이 추가되었습니다(아래 예시 이미지에서는 SOT23 가 사용됨). 원하는 트리밍 옵션을 선택하려면 Trim Pad 드롭다운을 사용하십시오.
Additional Updates
-
MOLDED 패키지의 치수를 정의할 때 새로운 Lead Span Range (L) 매개변수가 추가되었습니다. 이를 통해 리드 바깥쪽 면 사이 거리의 최소값과 최대값을 지정할 수 있습니다.
-
Body Length Range (L) 매개변수의 이름이 Body Length Range (L1) (으)로 변경되었고, MOLDED 패키지의 이미지도 업데이트되었습니다.
-
SODFL 또는 MOLDED(극성 있음) 패키지를 생성할 때 이제 생성된 3D STEP 모델에서 극성 핀(캐소드)은 흰색 바만으로(SODFL), 또는 흰색 바와 챔퍼로(MOLDED) 식별됩니다.
-
PQFP 패키지 풋프린트를 생성할 때 이제 실크스크린 외곽선은 QFN 패키지와 동일한 스타일/방식으로 생성됩니다. 외곽선은 이제 최대 패키지 외곽선을 따르며, 실크스크린 선폭의 절반만큼 패키지 외곽선 바깥쪽으로 오프셋됩니다. 기본 실크스크린 선폭은 0.127mm입니다.
-
PQFP 또는 CQFP 패키지 풋프린트를 생성할 때 이제 패키지 외곽선은 SOIC, SOP, TSSOP 및 SOT 패키지와 마찬가지로 기준값이 아닌 최대 치수값을 기반으로 생성됩니다.
-
IPC Compliant Footprints Batch generator를 사용해 gullwing 패키지 풋프린트를 생성할 때 관련 Excel 템플릿 파일의 Data 탭에 있는 Footprint Specifications 섹션에 새로운 PadTrimming 매개변수가 추가되어 패드 트리밍 적용 여부를 제어할 수 있습니다. 아래 이미지에서는 SOIC가 사용되었습니다.
자세한 내용은 Creating a PCB Footprint 페이지를 참조하십시오.
CAMtastic 개선
가져온 Gerber 및 ODB++ 파일에 자동 색상 할당
가져오는 파일에 레이어 색상 정보가 없을 경우, Gerber 및 ODB++ 파일을 CAM 편집기로 가져올 때 이제 레이어 유형에 따라 레이어 색상이 할당됩니다(예: signal-top은 빨간색, signal-bottom은 파란색 등). 새로운 기본 색상 기능은 레이어에 잘못된 색상이 할당될 가능성이 있는 경우를 제거하기 위해 구현되었습니다.
자세한 내용은 Preparing Fabrication Data 페이지를 참조하십시오.
하네스 설계 개선
연결 테이블 '분할' 기능 지원
고급 하네스 설계의 연결 테이블에는 많은 수의 항목이 있을 수 있으며, 이를 단일 테이블로 도면 문서에 맞추기 어려울 수 있습니다. 글꼴 및 테이블 크기 조정, 여러 사용자 정의 테이블 항목, 또는 외부 문서에 의존하는 대신, 이제 Harness Draftsman 문서(*.HarDwf)에서 연결 테이블을 '분할'하여 여러 '페이지'에 걸쳐 표시할 수 있습니다. 배치된 연결 테이블의 Properties 패널에서 Pages 영역의 Limit Page Height 옵션을 활성화하면 이 새 기능을 사용할 수 있습니다. 이 기능은 연결 테이블의 높이를 지정된 높이 항목(Max Page Height)으로 제한하므로, 테이블에 표시되는 줄 수 역시 제한됩니다.
편집기는 연결 테이블 전체가 표시되지 않음을 패널의 Page 항목(예: 1 from 2)으로 감지하며, 관련 드롭다운 메뉴를 통해 표시할 페이지를 지정할 수 있습니다. 연결 테이블의 추가 페이지를 넣으려면 다른 연결 테이블(Place » Connection Table)을 배치하고 Properties 패널의 Pages 영역에서 다음 Page 를 지정하십시오.
자세한 내용은 Creating a Manufacturing Drawing for a Harness Design 페이지를 참조하십시오.
데이터 관리 개선
'Temperature Coefficient' 데이터 유형 지원 추가
Altium Platform에 연결된 Workspace에서 컴포넌트 템플릿의 일부로 사용자 매개변수를 정의할 때, 이제 단위를 인식하는 추가 데이터 유형인 Temperature coefficient (ppm/°C)도 지원됩니다.
이 새 단위 유형을 사용하는 매개변수는 Components panel, Component 편집기(single 및 batch 편집 모드 모두), 그리고 Library Importer 및 Components Synchronization 기능(Properties 패널의 Parameter Mapping 섹션 내) 등 소프트웨어의 다양한 영역에서 지원됩니다.
단위를 인식하는 컴포넌트 매개변수 데이터 유형에 대한 자세한 내용은 Component Templates 페이지를 참조하십시오.
적용된 환경 구성 변경 기능
Environment Configurations가 정의된 Altium Platform Workspace에 연결되어 있고 사용자가 여러 그룹에 할당되어 있는 경우(즉, 여러 환경 구성이 적용될 수 있는 경우), 이제 처음 하나를 선택하고 Select a Configuration 대화상자에서 Remember my choice 옵션을 활성화한 뒤에도 적용된 구성을 변경할 수 있습니다. 이를 위해 Preferences의 Data Management - Servers page에서 Workspace의 Properties 메뉴를 통해 액세스하는 새로운 Connection Properties 대화상자가 추가되었으며, 이를 통해 사용 가능한 구성 중에서 사용할 구성을 빠르게 변경할 수 있습니다.
환경 구성 적용에 대한 자세한 내용은 Accessing Your Workspace 페이지를 참조하십시오.
가져오기/내보내기 개선
고급 Allegro Import Wizard(Open Beta)
이번 릴리스에서는 향상된 Allegro Import Wizard가 도입되었으며, 패드(일반 및 사용자 정의 형상, 텐팅된 패드 포함)와 비아(확장 계산 및 텐팅된 면 포함)에 대한 padstack 수준의 솔더 마스크 및 페이스트 마스크 가져오기를 지원합니다.
또한 아래 나열된 서브클래스가 Allegro 설계의 Top 또는 Bottom 레이어에 정의되어 있는 경우, 생성된 PCB 문서에서 이러한 Top 및 Bottom 레이어의 값을 수용하기 위해 이제 component layer pair가 생성되며, 이 레이어들은 가시성 측면에서 기본적으로 숨김 처리됩니다.
Allegro 설계 서브클래스 |
Altium 컴포넌트 레이어 쌍 |
|---|---|
Layers - Components - Comp value |
COMPONENT_VALUE_TOP 및 COMPONENT_VALUE_BOTTOM |
Layers - Components - Dev type |
DEVICE_TYPE_TOP 및 DEVICE_TYPE_BOTTOM |
Layers - Components - Tolerance |
TOLERANCE_TOP 및 TOLERANCE_BOTTOM |
Layers - Components - User part |
PART_NUMBER_TOP 및 PART_NUMBER_BOTTOM |
자세한 내용은 Importing a Design from Allegro 페이지를 참조하십시오.
Altium Designer 26.6에서 완전 공개된 기능
다음 기능은 이번 릴리스에서 공식적으로 Public 상태가 되었습니다:
버전 26.5
Altium Designer Develop – Released: 6 May 2026, Version 26.5.1 (build 12) – Additional Update
Altium Designer Agile – Released: 6 May 2026, Version 26.5.1 (build 30) – Additional Update
Altium Designer – Released: 6 May 2026, Version 26.5.1 (build 12) – Additional Update
Altium Designer Develop – Released: 8 April 2026 – Version 26.5.0 (build 11)
Altium Designer Agile – Released: 8 April 2026 – Version 26.5.0 (build 17)
Altium Designer – Released: 8 April 2026 – Version 26.5.0 (build 11)
Key Highlights
회로도 캡처 개선
핀의 수직 여백 정의 기능 추가
이제 핀의 designator와 이름에 대해 사용자 정의 수직 여백을 지정할 수 있습니다. 이를 통해 가로(X) 및 세로(Y) 여백을 완전히 제어할 수 있습니다. 여백은 Preferences 대화상자의 Schematic - General 페이지에 있는 Pin Settings 영역의 Designator 및 Margin (X/Y) 필드에서 전역적으로 정의할 수 있습니다. 로컬로 여백을 정의하려면 Properties 패널의 Margin (X/Y) 필드를 사용하십시오.
핀의 수직 여백은 이제 List 패널과 Find Similar Objects 대화상자에 있는 새 Pin Designator Vertical Margin 및 Pin Name Vertical Margin 필드를 사용해 정의됩니다. 또한 SCH Functions\Fields 범주에는 새 쿼리 키워드 두 개(PinDesignator_CustomPosition_VerticalMargin 및 PinName_CustomPosition_VerticalMargin )가 추가되어, 논리 쿼리 표현식을 작성할 때 이 두 속성의 수직 여백을 대상으로 지정할 수 있습니다.
자세한 내용은 Creating a Schematic Symbol 페이지를 참조하십시오.
PCB 설계 개선
ODB++ 지적 재산권 보호(Open Beta)
이번 릴리스에서는 생성되는 내용을 제한하여 중요한 지적 재산(IP)을 보호할 수 있도록 ODB++ 설정을 구성하는 기능이 추가되었습니다.
ODB++ Setup 대화상자에서 생성된 데이터의 일부로 내보낼 신호 레이어를 선택할 수 있습니다. 또한 netlist를 포함할지 여부와, 포함하는 경우 이를 중립화할지 여부(넷 이름을 Net_[1-…](으)로 대체)를 제어할 수 있습니다. 컴포넌트를 포함할지 여부도 제어할 수 있으며, 컴포넌트 속성(매개변수)을 제거하는 것도 가능합니다.
생성된 보고서([Design name].REP) 및 규칙(odb\user\[Design name].RUL) 파일에서도 폴더 경로 정보가 제거됩니다.
ODB++ 제작 데이터를 준비하는 방법에 대한 자세한 내용은 Preparing Fabrication Data 페이지를 참조하십시오.
와이어 본딩 개선
와이어 본딩 3D 향상(Open Beta)
이번 릴리스에서는 보드의 3D 보기에서 본드 와이어 지원이 향상되었습니다. 여기에는 다음이 포함됩니다:
-
본드 와이어의 형상/프로파일을 정의하기 위한 추가 편집 컨트롤. 이제 시작 Angle (α) 및 끝 Angle (β)를 지정할 수 있습니다.
Die Bond Type 옵션의 이름이 Type(으)로 변경되었으며, 본드 와이어의 시작점과 끝점(즉, Ball - Wedge 또는 Wedge - Wedge)을 보다 직관적으로 반영하는 선택 방식이 적용되었습니다. 또한 본드 와이어에 대해 Override Color 를 활성화하고 지정할 수도 있습니다. 이를 통해 와이어 본딩 조립 다이어그램을 생성할 때 와이어 본딩 장비의 서로 다른 사이클과 연관된 본드 와이어의 서로 다른 '계층'을 구분할 수 있습니다.
-
이제 범용 3D 바디(STEP, SOLIDWORKS Part 및 Parasolid 모델 형식과 압출 3D 바디 포함) 위에 다이 패드와 본드 와이어를 배치할 수 있습니다. 범용 3D 바디 위에 배치할 경우 다이 패드는 패드 중심 아래의 바디 높이에 자동으로 배치됩니다.
-
이제 Component Clearance 검사에 본드 와이어 객체가 포함되어, 3D 공간에서 본드 와이어와 다른(본드 와이어가 아닌) 객체 간의 이격 위반을 감지할 수 있습니다.
또한 이제 PCB 제조 도면(*.PCBDwf)에 보드 제작 뷰, 보드 조립 뷰, 컴포넌트 뷰를 배치할 때 PCB 설계에서 본드 와이어에 사용된 색상이 반영됩니다. 레이어 색상을 사용하거나 재정의 색상(PCB 측 본드 와이어에 대해 지정된 경우)을 사용할 수 있습니다.
또한 본드 와이어에 대한 향상된 지원을 사용할 때 다음 기능도 제공됩니다:
-
Bond Wires 이(가) 선택 필터에 객체로 추가되어, Active Bar 및 Properties 패널(사전/사후 선택 필터링)에서 사용할 수 있습니다 –
.
-
Bond Wire 이(가) PCB List 및 PCBLIB List 패널 모두에서 객체 표시 필터링 시 별도의 객체 유형으로 추가되었습니다 –
.
-
Layer Sets를 사용할 때 이제 Die 및 Wire Bonding 레이어가 Signal Layers 레이어 세트의 일부가 됩니다 –
.
와이어 본딩에 대한 자세한 내용은 Wire Bonding 페이지를 참조하십시오.
데이터 관리 개선
향상된 Design Reuse 패널(Open Beta)
이 기능은 재사용 블록 및 스니펫 작업 시 최신의 향상된 Design Reuse 패널을 제공합니다.
자세한 내용은 Working with Reuse Blocks 페이지를 참조하십시오.
Item Manager의 향상된 풋프린트 모델 관리
Item Manager는 Workspace 컴포넌트에 여러 풋프린트 모델이 정의되어 있고 현재 할당된 모델의 이름이 이후 변경되는 경우를 처리하도록 개선되었습니다.
Workspace 컴포넌트에는 여러 풋프린트 모델을 할당할 수 있습니다. 현재 할당된 풋프린트 모델의 이름이 이후 변경되어 Workspace에 다시 저장되면(이로 인해 풋프린트 모델의 새 리비전이 생성됨), 그리고 그 후 Workspace 컴포넌트 자체도 Workspace에 다시 저장되면(새 풋프린트 모델 리비전을 사용하는 새 컴포넌트 리비전 생성), 이미 설계에 배치된 해당 컴포넌트 인스턴스는 최신 리비전으로 업데이트해야 합니다. 이 경우 Automatch 및 Update to latest revision 명령을 Item Manager에서 사용할 수 있습니다. 이제 이러한 기능은 이름이 변경된 풋프린트 모델의 최신 리비전을 올바르게 할당합니다.
Item Manager에 대한 자세한 내용은 Managing Content with the Item Manager 페이지를 참조하십시오.
일괄 컴포넌트 편집에서 최신 리비전 확인
컴포넌트 규칙 검사 Revision that is being edited is not latest 는 이제 Batch Component Editing mode에서 Component editor를 사용해 하나 이상의 Workspace 컴포넌트를 편집할 때 올바르게 적용됩니다. 이를 통해 Workspace에서 사용 가능한 최신 리비전이 아닌 컴포넌트를 편집할 경우 위반이 표시됩니다.
아래 예에서는 Batch Component Editing mode의 Component editor에서 네 개의 컴포넌트 리비전을 편집하고 있습니다. 각 리비전은 최신이 아니며(즉, 이러한 컴포넌트의 이후 리비전이 Workspace에 존재함), 각 리비전에 대해 위반이 표시됩니다.
Workspace에 저장하기 전에 컴포넌트를 검증하는 방법에 대한 자세한 내용은 Validating a Component 페이지를 참조하십시오.
Altium Designer 26.5에서 정식 공개된 기능
다음 기능이 이번 릴리스에서 공식적으로 Public 상태가 되었습니다:
Altium Designer 26.5의 추가 기능
-
부분 LFS 리포지토리 지원: 이번 릴리스에서 새로운 고급 설정 옵션인
VCS.AllowLFSRepos이 Advanced Settings dialog에 추가되었습니다. 이 옵션을 활성화하면 Git 버전 제어 사용 시 LFS 리포지토리를 이전의 부분적 방식으로 다시 사용할 수 있습니다. 주의: Altium Designer는 LFS 리포지토리 사용을 완전히 지원하지 않으며, 경우에 따라 사용자 데이터 손실이 발생할 수 있습니다.
버전 26.4
Altium Designer Develop – Released: 19 March 2026 – Version 26.4.1 (build 13)
Altium Designer Agile – Released: 19 March 2026 – Version 26.4.1 (build 25)
Altium Designer – Released: 19 March 2026 – Version 26.4.1 (build 12)
Key Highlights
PCB 설계 개선
Z축 이격(Open Beta)
이번 릴리스에서는 Constraint Manager와 기존 PCB Rules and Constraints Editor 대화상자(Document View에서는 접근 불가) 모두에 새로운 Z-Axis Clearance 설계 규칙이 추가되었습니다. 이 규칙은 Electrical 범주의 일부로, 서로 다른 구리 레이어에 있는 다양한 프리미티브 간 최소 이격을 검사하는 데 사용할 수 있습니다.
Constraint Manager에서는 Z-Axis Clearance 제약을 넷 클래스 및/또는 차동 페어 클래스 간 전기적 이격을 정의할 때(Clearances 뷰에서) 지정할 수 있으며, Constraint Manager를 PCB에서 열었을 때 All Rules 뷰에서 이 유형의 새로운 고급 규칙을 추가할 수도 있습니다.
이 유형의 규칙은 회로도에 배치된 파라미터 세트 지시자에도 추가할 수 있습니다.
새 규칙은 Online 및 Batch DRC 모두에서 지원되며(Batch DRC에서는 기본 활성화), 관련 위반 메커니즘(세부정보/오버레이 - 둘 다 기본 비활성화)도 지원합니다. 규칙에 대해 Violation Details 표시가 활성화되면(PCB Editor – DRC Violations Display page의 Preferences 대화상자), PCB 설계 공간의 텍스트가 다음 형식으로 표시됩니다:
< [RuleValue] ([Actual Z-Axis Clearance Value]; XY: [Z-Axis Clearance Projected on XY])
여기서 [RuleValue]는 규칙에 지정된 제약이며, [Actual Z-Axis Clearance Value]는 서로 다른 레이어의 프리미티브 가장자리 사이 대각선 기준 최단 거리입니다.
소프트웨어의 다른 위치에서는 다음 형식이 사용됩니다:
Z-Axis Clearance: ([Actual Z-Axis Clearance Value] < [RuleValue]) Between [Object1Description] And [Object2Description]
새 규칙은 또한 다음도 지원합니다:
-
폴리곤 푸어(솔리드 및 해치)와 내부 플레인
-
PCB CoDesign 기능
자세한 내용은 Electrical Rule Types 페이지를 참조하십시오.
Constraint Manager 개선
직경 및 홀 크기에 대한 최소값, 최대값 및 권장값 추가
이제 Physical 뷰에서 Routing Via Style 규칙을 정의할 때 템플릿 권장 정의 외에도 Diameter 및 Hole Size에 대해 개별 최소값(Min), 최대값(Max) 및 권장값(Preferred)을 지정할 수 있습니다. 이를 통해 보다 구체적인 제약을 정의할 수 있습니다.
또한 Constraint Manager를 PCB에서 열거나 특정 레이어 스택에 대한 제약을 구성할 때 원하는 탭을 선택하여 Min/Max Preferred 확장 뷰와 Templates 뷰 간 전환이 가능합니다.
자세한 내용은 Defining Design Requirements Using the Constraint Manager 페이지를 참조하십시오.
데이터 관리 개선
공급업체 데이터 병합(Open Beta)
이번 릴리스에서는 Altium Designer Custom Parts Provider Synchronization 기능(learn more)을 사용해 지정된 데이터베이스 소스의 공급업체 데이터를 Workspace 공급망 데이터에 매핑할 때 중요한 향상이 제공됩니다.
이제 구성된 Custom Parts Provider의 공급업체 데이터가 Altium Parts Provider와 병합되어, 소프트웨어 UI에서 공급업체 데이터(SPN)가 표시되는 모든 곳(예: Manufacturer Part Search 패널, ActiveBOM, 부품 선택 항목 추가 시)에서 통합된 공급업체 정보가 표시됩니다.
공급망 데이터베이스를 Workspace 데이터와 동기화하는 방법에 대한 자세한 내용은 Supply Chain Database to Workspace Data Synchronization 페이지를 참조하십시오.
ActiveBOM에서 라이프사이클 상태 변경 기능
이제 ActiveBOM 문서(*.BomDoc) 내에서 선택한 컴포넌트의 라이프사이클 상태를 직접 변경할 수 있습니다. 새 Change State 명령은 ActiveBOM의 오른쪽 클릭 Operations 하위 메뉴에서 찾을 수 있습니다.
자세한 내용은 Managing Item Revision Lifecycle 페이지를 참조하십시오.
고급 공유 설정 UI 변경
Share 대화상자를 통해 라이브 설계 또는 설계 스냅샷을 공유할 때, 기존에 Advanced Settings 컨트롤에서 열리던 대화상자가 팝업 창으로 재설계되었습니다.
설계 공유에 대한 자세한 내용은 Sharing a Design 페이지를 참조하십시오.
'Create Tag' 명령 개선
Create Tag 명령이 History & Version Control 하위 메뉴에 복원되었습니다. 또한 태그 값을 입력할 때 이 명령이 향상되었습니다. 잘못된 문자를 사용하면
아이콘이 Create Tag 대화상자에 표시됩니다. 아이콘 위에 마우스를 올리면 허용되는 문자, 즉 영문자, 숫자, 점('.'), 대시('-'), 샵('#'), 밑줄('_')에 대한 '힌트'가 표시되며, 필요에 따라 태그를 수정할 수 있습니다.
자세한 내용은 Browsing the History of a Project 페이지를 참조하십시오.
동기화 기능에서 PostgreSQL 데이터베이스 지원
Altium Designer의 Custom Parts Provider Synchronization 및 Components Synchronization 기능이 개선되어 이제 PostgreSQL 데이터베이스를 지원합니다.
동기화 기능에 대한 자세한 내용은 Component Database to Workspace Data Synchronization 및 Supply Chain Database to Workspace Data Synchronization 페이지를 참조하십시오.
BOM CoDesign 개선
'Explore Suggested Component' 명령 개선
BOM CoDesign 기능, 특히 Explore Suggested Component 패널의 Differences 섹션에 있는 Properties 명령을 사용할 때, 제안된 컴포넌트가 최신 리비전이 아니면 이제 해당 특정 리비전이 Components 패널에서 열립니다.

제안된 컴포넌트 리비전 CMP-009-00009-5는 최신이 아니며(동일 컴포넌트의 리비전 CMP-009-00009-6이 라이브러리에 존재), 이제 Explore Suggested Component 명령은 제안된 리비전을 Components 패널에서 엽니다.
BOM CoDesign 기능에 대한 자세한 내용은 BOM CoDesign 페이지를 참조하십시오.
Altium Designer 26.4에서 정식 공개된 기능
다음 기능이 이번 릴리스에서 공식적으로 Public 상태가 되었습니다:
Altium Designer 26.4의 추가 기능
-
멀티보드 어셈블리 문서용 Open CASCADE 라이브러리 (Open Beta): 이번 릴리스에서 새로운 고급 설정 옵션인
System.MBAEngine.UseOpenCascade이 Advanced Settings dialog에 추가되었습니다. 이 옵션을 활성화하면 멀티보드 어셈블리 문서(*.MbaDoc)의 기하 모델링에 C3D 라이브러리 대신 Open CASCADE 라이브러리를 사용하도록 전환됩니다. 이 옵션이 활성화된 상태에서 이전 버전 소프트웨어의 오래된 멀티보드 어셈블리 문서를 이번 릴리스로 열면 생성된 mate가 제거된다는 점에 유의하십시오. 어셈블리 부품의 상대 위치를 유지할지, 일렬로 배치할지 선택할 수 있습니다. 열 때 이전 버전의 백업을 생성하는 옵션도 제공됩니다. -
JSON Web Token (Open Beta): 이번 릴리스에서 새로운 고급 설정 옵션인
EDMS.CloudLoginByJWT이 Advanced Settings dialog에 추가되었습니다. 이 옵션을 활성화하면 Altium Designer에서 Altium Platform의 Workspace에 연결할 때 사용자 식별 및 인증에 JWT(JSON Web Token)를 사용합니다.
버전 26.3
Altium Designer Develop – Released: 5 February 2026 – Version 26.3.0 (build 5)
Altium Designer Agile – Released: 5 February 2026 – Version 26.3.0 (build 18)
Altium Designer – Released: 5 February 2026 – Version 26.3.0 (build 6)
Key Highlights
PCB 설계 개선
SOLIDWORKS 및 Parasolid 형식 지원 향상
-
3D bodies 작업 시 SOLIDWORKS 2024 및 2025 모델(
*.SldPrt) 지원이 추가되었습니다. -
이제 PCB를 Parasolid 파일 형식(
*.x_t)으로 내보낼 때 Parasolid 버전 35.1이 사용됩니다. 이를 통해 이후 버전의 SOLIDWORKS(2024 및 2025)에서 파일을 올바르게 열거나 가져올 수 있습니다.
자세한 내용은 Mechanical Data Import-Export Support 페이지를 참조하십시오.
하네스 설계 개선
점퍼 와이어 표시
배선 다이어그램에 정의된 점퍼 와이어가 이제 관련 레이아웃 도면에 올바르게 반영됩니다. 점퍼 와이어는 동일한 커넥터의 두 캐비티를 연결합니다. 레이아웃 도면에서 번들을 선택하면 이제 Properties 패널의 Bundle Objects 영역에 동일한 연결 지점에서 시작하고 끝나는 이러한 점퍼 와이어가 해당 번들의 일부로 포함됩니다.
이러한 와이어는 길이를 수동으로 정의하는 옵션만 제공됩니다. 입력한 값은 이후 하네스 프로젝트의 ActiveBOM 문서와 제조 도면(BOM 테이블 및 배선 목록)에 포함됩니다.
자세한 내용은 Creating the Layout Drawing 페이지를 참조하십시오.
'Update From Libraries' 기능 개선
라이브러리에서 업데이트(Tools » Update From Libraries) 기능이 하네스 설계의 배선 다이어그램(*.WirDoc) 및 레이아웃 도면(*.LdrDoc)에 대해 개선되었습니다.
-
이 기능을 배선도에서 액세스하면 이제 전선, 캐비티 구성요소 및 관련 부품도 함께 포함됩니다.
-
이 기능을 레이아웃 도면에서 액세스하면 이제 하네스 커버링, 레이아웃 라벨 및 관련 부품도 함께 포함됩니다.
자세한 내용은 Defining the Wiring Diagram 및 Creating the Layout Drawing 페이지를 참조하십시오.
플랫폼 개선
사용자 사용권 계약(EULA)을 마스터 서비스 계약(MSA)으로 대체
Altium Designer Develop 또는 Altium Designer Agile 설치 시 최종 사용자 라이선스 계약(EULA)이 마스터 서비스 계약(MSA)으로 대체되었습니다.
자세한 내용은 Installing & Managing Altium Designer Develop 및 Installing & Managing Altium Designer Agile 페이지를 참조하십시오.
버전 26.2
Altium Designer Develop – Released: 8 January 2026 – Version 26.2.0 (build 10)
Altium Designer Agile – Released: 8 January 2026 – Version 26.2.0 (build 28)
Altium Designer – Released: 8 January 2026 – Version 26.2.0 (build 7)
Key Highlights
와이어 본딩 개선
패널라이즈된 PCB 지원
이제 패널라이즈된 PCB 문서를 3D로 볼 때 본드 와이어와 다이 패드가 표시됩니다.
또한 이제 패널라이즈된 PCB 문서에서 Wire Bonding Table Report 생성이 지원됩니다.
패널라이즈된 PCB에 대한 자세한 내용은 Board Panelization 페이지를 참조하십시오.
본드 와이어 감지를 위한 새로운 쿼리 키워드
PCB/PcbLib에서 객체 필터링 또는 설계 규칙의 적용 범위 지정에 사용할 논리 쿼리 식을 구성할 때 사용할 수 있는 새로운 IsBondwire 쿼리 키워드(PCB 객체 유형 검사)가 제공됩니다.
자세한 내용은 Object Type Checks 페이지를 참조하십시오.
하네스 설계 개선
하네스 번들 브레이크 포인트 배치 기능
이제 하네스 레이아웃 도면(*.LdrDoc)에서 하네스 번들에 축척 비적용(Not to Scale, NTS)을 나타내는 브레이크 포인트를 배치할 수 있습니다. 번들은 아래 첫 번째 이미지와 같이 가장 긴 세그먼트의 중앙에 브레이크 기호를 표시하며, 속성에는 설계 공간에 그려진 번들의 길이를 반영하는 Drawn Length, 이 표시됩니다. 일반적으로 실제 물리적 번들 길이는 이보다 상당히 더 깁니다. Length 필드(실제 물리적 길이)가 설정되어 있고 그 값이 그려진 길이와 다를 경우, 번들은 축척 비적용(NTS)임을 나타내기 위해 가장 긴 세그먼트의 중앙에 브레이크 기호를 표시합니다. 브레이크를 배치하려면 번들 속성의 Add Break Symbol 영역에서 Properties 옵션을 활성화하십시오. 브레이크 포인트가 있는 하네스 번들을 덮는 하네스 커버링도 동일한 위치에 브레이크를 표시합니다. 하네스 커버링이 하네스 번들 브레이크 포인트에서 끝나는 경우, 두 번째 이미지와 같이 커버링이 약간 더 길게 그려집니다.
자세한 내용은 Creating the Harness Layout Drawing 페이지를 참조하십시오.
데이터 관리 개선
컴포넌트 동기화 시 라이프사이클 상태 유지 기능
이번 릴리스부터 Altium Designer의 Components Synchronization 기능을 사용하여 Workspace와 컴포넌트 데이터베이스 간 컴포넌트 동기화를 수행할 때 라이프사이클 상태를 유지할 수 있습니다.
이 기능은 새로운 Preserve lifecycle state 옵션을 통해 제공됩니다. Components Synchronization Configuration 문서(*.CmpSync)에서 데이터 소스(테이블)를 선택하면, 이 옵션은 Properties 패널의 Advanced 섹션에서 찾을 수 있습니다.
이 기능은 Allow to skip lifecycle state change for new revisions 작업 권한이 할당된 사용자에게 제공됩니다(Setting Global Operation Permissions for a Workspace 참조).
Components Synchronization 기능에 대한 자세한 내용은 Component Database to Workspace Data Synchronization 페이지를 참조하십시오.
Altium Designer 26.2에서 완전 공개된 기능
다음 기능은 이번 릴리스부터 공식적으로 Public 상태가 되었습니다.
-
BOM CoDesign - 25.1부터 제공
-
BOM 비교 결과에서 공급업체 관련 필드 제외 - 26.1부터 제공
버전 26.1
Altium Designer Develop – Released: 3 December 2025 – Version 26.1.0 (build 6)
Altium Designer Agile – Released: 3 December 2025 – Version 26.1.0 (build 13)
Altium Designer – Released: 3 December 2025 – Version 26.1.0 (build 7)
Key Highlights
PCB 설계 개선
솔더 마스크 확장 규칙 기본값이 이제 0 mil(Open Beta)
패드스택 기본값과 관련된 IPC-7351B 표준에 따라, 솔더 마스크 개구부가 일반적으로 랜드 크기와 1:1 비율을 갖도록 PCB 문서의 Solder Mask Expansion 규칙 값과 PCB 라이브러리 문서의 규칙 기반 솔더 마스크 확장 값이 이제 기본적으로 0 mil로 설정됩니다(이전에는 4 mil).
PCB 라이브러리(*.PcbLib)의 경우 이러한 새로운 기본값 지원은 라이브러리 수준에서 적용되며, 그 안에서 생성된 모든 컴포넌트 풋프린트에 상속됩니다. 동일한 PCBlib는 이전 버전의 Altium Designer에서 열면 모든 객체의 규칙 기반 솔더 마스크 확장이 4 mil 확장으로 표시되고, 이번 릴리스 및 이후 버전에서 열면 아래 패드 객체 예시처럼 0 mil 확장으로 표시됩니다.
PCB 문서(*.PcbDoc)의 경우 기존의 모든 Solder Mask Expansion 규칙은 초기 값을 유지합니다. 새로 생성되는 규칙에 사용되는 기본값은 해당 규칙이 생성된 Altium Designer 버전에 따라 결정되며, 다른 버전의 Altium Designer에서 열어도 변경되지 않습니다. 따라서 이전 버전의 Altium Designer에서 생성된 경우 다른 어떤 버전에서 열어도 기본값은 4 mil 확장이며, 이번 릴리스(또는 이후 버전)에서 생성된 경우 다른 어떤 버전에서 열어도 기본값은 아래와 같이 0 mil 확장입니다.

Constraint Manager에서 새로 생성된 Solder Mask Expansion 설계 규칙.

PCB Rules and Constraints Editor 대화상자에서 새로 생성된 Solder Mask Expansion 설계 규칙.
Solder Mask Expansion 설계 규칙에 대한 자세한 내용은 Mask Rule Types 페이지를 참조하십시오.
Constraint Manager 개선
클래스 필터링 기능 추가
다수의 클래스를 다룰 때 작업 효율을 높이기 위해 Constraint Manager의 Clearances 보기에서 클래스 필터링 기능이 구현되었습니다. 이를 통해 클래스 필터(또는 그룹화)를 구성하여 클리어런스 매트릭스의 특정 하위 집합 간에 전환하고 집중적으로 작업할 수 있습니다.
Clearances 보기 오른쪽 상단의
버튼을 사용하면 필터를 생성, 편집, 제거, 활성화/비활성화할 수 있는 팝업에 액세스할 수 있습니다.
클리어런스 매트릭스 작업에 대한 자세한 내용은 Defining Design Requirements Using the Constraint Manager 페이지를 참조하십시오.
Draftsman 개선
Draftsman 문서로의 DXF 가져오기 향상(Open Beta)
이 기능은 DXF 버전 R12 이상 파일을 제조 도면 문서(*.PCBDwf, *.HarDwf, *.MbDwf)로 가져오는 기능을 추가합니다. 스플라인을 포함한 DXF 파일 가져오기도 이제 지원됩니다.
DXF 파일 가져오기에 대한 자세한 내용은 Draftsman Placement & Editing Techniques 페이지를 참조하십시오.
와이어 본딩 개선
패널 내 본드 와이어 프리미티브
이제 다음 위치에서 본드 와이어가 올바른 유형(Bond Wire)으로 표시됩니다.
-
PCB 패널의 Primitives 영역에서 Nets mode
-
로 컴포넌트를 선택한 경우
PCB 패널의 Component Primitives 영역에서 Components mode -
로 넷을 선택한 경우
PCB Library panel 에서 풋프린트를 선택한 경우.
본드 와이어 프리미티브를 선택하면 설계 공간 내 해당 본드 와이어가 선택/강조 표시됩니다.
또한 이제 영역의 오른쪽 클릭 컨텍스트 메뉴에 해당하는 Show Bond Wires 옵션이 제공되어 본드 와이어 가시성을 전환할 수 있습니다.
와이어 본딩에 대한 자세한 내용은 Wire Bonding 페이지를 참조하십시오.
3D-MID 설계 개선
3D-MID 설계 규칙 검사(Open Beta)
이번 릴리스에서는 3D 기판에 라우팅된 트랙에 대해 폭, 클리어런스, 길이 및 길이 매칭 규칙 위반에 대한 일괄 설계 규칙 검사(DRC)를 제공합니다. 생성된 DRC 보고서에는 이 모든 검사에 대한 정보가 제공되지만, 설계 공간 내에서는 클리어런스 위반만 강조 표시됩니다.
자세한 내용은 3D-MID Design 페이지를 참조하십시오.
멀티보드 설계 개선
하네스 엔트리에 대한 'Termination Type' 정의 기능
이제 멀티보드 회로도에서 하네스 엔트리의 Termination Type를 정의할 수 있습니다. 사용 가능한 종단 유형은 다음과 같습니다.
-
Connector – PCB의 메이팅 커넥터에 연결할 때 사용하는 표준 옵션입니다. 일반적으로 표준 보드 장착형 커넥터가 사용됩니다.
-
Crimps/Ferrules – 개별 전선이 크림프 또는 페룰로 종단된 후 PCB 측 커넥터에 삽입됩니다.
-
Wire termination – 전선이 하네스 끝에서 절단된 상태로 끝나며 PCB에 직접 나사 체결되거나 납땜됩니다. 이는 일부 JST 커넥터와 같은 직접 와이어-투-보드 연결에서 일반적입니다.
이 정보는 선택한 하네스 엔트리와 해당 모듈 엔트리의 속성에 반영됩니다.
멀티보드 회로도에서 연결 작업에 대한 자세한 내용은 Working with Connections 페이지를 참조하십시오.
하네스 설계 개선
전선 동기화 향상
이제 와이어 브레이크로 연결된 하네스 전선은 Design Item ID가 서로 달라도 인식됩니다. 또한 동일한 와이어 브레이크로 연결된 동일한 설계자를 가진 모든 전선 세그먼트가 이제 비교됩니다(부품 번호, 설명, 색상 및 모든 매개변수 기준). 차이가 발견되면 Mismatched parameters in connected wire segments 위반이 보고됩니다. 또한 전선과 와이어 브레이크의 Properties 패널에 매개변수 간 충돌이 감지되었음을 나타내는 경고가 표시됩니다. 경고 내의 Synchronize 를 클릭하면 Conflict Wire Parameters 대화상자가 열리며, 여기서 전선 세그먼트에 사용할 매개변수를 선택할 수 있습니다.
접합점 위에 커버링 배치 기능
이제 하네스 레이아웃 도면(*.LdrDoc)에서 접합점(둘 이상의 번들이 만나는 레이아웃 도면의 연결점) over 하네스 커버링을 적용/연장할 수 있습니다. 이를 통해 여러 커넥터가 포함된 구간에서 접합점 사이마다 별도의 하네스 커버링을 둘 필요가 없어집니다.
또한 이제 커버링의 시작점은 해당 경로에서 가장 왼쪽 위에 있는 점으로 간주되며, 그 경로에는 커버링이 놓이는 번들만 포함됩니다.
자세한 내용은 Creating the Layout Drawing 페이지를 참조하십시오.
특정 객체의 BOM 수량 필드가 'As Required'로 변경됨
전선, 케이블 및 하네스 커버링은 길이 기반 객체이며 그 값은 Length 필드에 표시됩니다. 혼동을 방지하기 위해 이제 제조 도면 문서(*.HarDwf)의 자재 명세서 테이블 및 ActiveBOM 문서에서 전선, 케이블 및 하네스 커버링 항목의 Quantity 필드는 As Required로 표시됩니다.
자세한 내용은 Managing Your Bill of Materials (BOM) with ActiveBOM 페이지를 참조하십시오.
배선 목록의 핀 그룹화 개선
하네스 제조 문서(*.HarDwf)에 배치된 배선 목록의 핀 그룹화가 개선되었습니다. 이번 릴리스부터는 전선 수가 가장 많은 커넥터에 자동 그룹화가 적용되며, 아래 이미지와 같이 해당 커넥터의 모든 캐비티가 배선 목록의 From 열에 올바르게 그룹화됩니다.
하네스 제조업체용 Excel Workbook
Output Job을 통해 하네스 제조업체용 데이터를 포함하는 단일 Excel Workbook을 생성하는 기능이 추가되었습니다. 이를 위해 Report Outputs 섹션 아래에 새로운 출력기인 Manufacturing Data가 제공됩니다.
생성된 Workbook에는 다음 네 가지 시트가 포함됩니다.
-
Bill of Materials – 빠른 견적 생성에 유용합니다.
-
Wiring List – 전선 가공 장비용입니다.
-
Labels – Zebra 또는 기타 프린터에서 사용할 하네스 번들용 물리 라벨의 인쇄 요약입니다.
-
Coverings – 하네스 번들 위에 적용할 커버링의 요약입니다.
자세한 내용은 Preparing Reports 페이지를 참조하십시오.
플랫폼 개선
.NET 8로 전환
이번 릴리스에서 Altium Designer는 .NET 6에서 .NET 8로 전환합니다. 이는 Altium Designer의 일부로 번들 제공되며, .NET의 이후 기능과 발전 사항은 물론 전반적인 성능 향상의 이점을 활용할 수 있게 합니다.
자세한 내용은 System Requirements 페이지를 참조하십시오.
WebView2(Open Beta)
이번 릴리스부터 Altium Designer 내의 브라우저 관련 요소(예: Home 페이지)에 WebView2가 사용됩니다. 이를 통해 Windows만 업데이트해도 Altium Designer 내에서 최신 웹 브라우저 엔진에 액세스할 수 있습니다.
데이터 관리 개선
프로세스 워크플로를 사용한 Workspace 프로젝트 복사 기능
정의되고 활성화된 프로세스 워크플로를 사용하여 Workspace 프로젝트의 복사본을 만드는 기능이 추가되었습니다. Workspace 프로젝트가 열려 있을 때 Projects 패널에서 프로젝트 항목을 마우스 오른쪽 버튼으로 클릭하고, Make a copy of the managed project 하위 메뉴에서 활성화된 프로세스 정의(Project Creations 테마의 일부)를 선택하면 해당 프로세스의 기본 워크플로에 따라 프로젝트 복사가 시작됩니다.
자세한 내용은 Process-based Project Creation 페이지를 참조하십시오.
모델 릴리스 시 라이프사이클 상태 유지 기능 추가
연결된 Workspace에 컴포넌트 모델(schematic symbol, PCB footprint, simulation model 또는 harness wiring)의 새 개정을 릴리스할 때 이제 해당 모델의 현재 라이프사이클 상태를 유지할 수 있습니다.
이 기능은 Allow to skip lifecycle state change for new revisions 작업 권한이 할당된 사용자에게 제공됩니다(Setting Global Operation Permissions for a Workspace 참조).
Workspace 콘텐츠 편집에 대한 자세한 내용은 Creating & Editing Content 페이지를 참조하십시오.
설계 검토 댓글 링크
설계 검토의 일부로 댓글이 추가되면, 이제 해당 댓글의 Comments And Tasks 패널 항목과 설계 공간 내 해당 댓글의 컨텍스트 댓글 창에 그 검토(From <DesignReviewName>)에 대한 링크가 표시됩니다. 링크를 클릭하면 기본 브라우저의 새 탭에서 해당 검토의 Overview 페이지가 열립니다.
문서 댓글 작성에 대한 자세한 내용은 Document Commenting 페이지를 참조하십시오.
추가 단위 인식 데이터 유형 지원
Altium Platform의 연결된 Workspace에서 컴포넌트 템플릿의 일부로 사용자 매개변수를 정의할 때, 이제 다음과 같은 추가 단위 인식 데이터 유형이 지원됩니다:
-
면적 (mm2)
-
바 (bar)
-
비트
-
칸델라 (cd)
-
십진수
-
정수
-
줄 (J)
-
루멘 (lm)
-
밀리미터 (mm)
-
파스칼 (Pa)
-
제곱인치당 파운드 (psi)
-
분당 회전수 (rpm)
-
지멘스 (S)
-
테슬라 (T)
이러한 새 단위 유형을 사용하는 매개변수는 Components panel, Component editor(single 및 batch 편집 모드 모두), 그리고 Library Importer 및 Components Synchronization 기능(Parameter Mapping 섹션의 Properties 패널) 등 소프트웨어의 다양한 영역에서 지원됩니다.
단위 인식 컴포넌트 매개변수 데이터 유형에 대한 자세한 내용은 Component Templates 페이지를 참조하세요.
Components Synchronization 사용 시 Part Choices 동기화 기능
Components Synchronization 기능과 관련 Components Synchronization Configuration 문서(*.CmpSync)를 사용하여 part choice 정보를 정의하고 동기화하는 기능이 추가되었습니다. 동기화되는 매개변수는 문서에서 테이블을 선택했을 때 Part Choices Mapping 영역의 패널에서 제어할 수 있습니다. 버튼을 사용해 part choice 매개변수 쌍을 추가 및 제거하고(Manufacturer / Part Number), 드롭다운 메뉴 옵션으로 매핑을 정의합니다. 매핑이 정의되면 해당 매개변수가 문서 그리드 영역의 Part Choice n 열 아래에 표시됩니다.
Components Synchronization 기능에 대한 자세한 내용은 Component Database to Workspace Data Synchronization 페이지를 참조하세요.
Workspace 연결 문제에 대한 새 경고
Workspace 연결에 문제가 있어 프로젝트 문서의 최신 VCS 상태를 새로 고칠 수 없는 경우, 이제 Refresh VCS Statuses 컨트롤(관련 툴팁 경고 포함)이 Projects 패널의 프로젝트 항목 옆에 표시됩니다. 연결이 다시 복구되면 해당 항목을 클릭하여 VCS 상태를 다시 동기화하고 최신 변경 사항을 확인하세요.
문서 상태 표시에 대한 자세한 내용은 Managing Project Documents 페이지를 참조하세요.
BOM CoDesign 개선
BOM 비교 결과에서 공급업체 관련 필드 제외 (Open Beta)
BOM CoDesign 기능을 사용하여 ActiveBOM과 선택한 Managed BOM을 비교할 때, 고급 설정이 비활성화되어 있으면 공급업체 관련 데이터(Supplier 및 Supplier Part Number 매개변수)는 ActiveBOM 문서에서 접근한 Properties 패널의 Related BOMs 탭에 있는 Differences section 에서 제외됩니다.
비교 결과 탐색에 대한 자세한 내용은 BOM CoDesign 페이지를 참조하세요.
가져오기/내보내기 개선
향상된 Allegro 디자인 가져오기
이제 필요한 모든 구성 파일이 Allegro2Altium.bat 파일에 포함됩니다. 이 파일은 Altium Designer 설치에 포함된 배치 파일로, Allegro 바이너리(*.brd 또는 *.dra) 파일을 ASCII 형식으로 변환하는 데 사용됩니다(해당 디자인/라이브러리가 Altium Designer와 동일한 PC에 없을 때). 따라서 가져오기에는 이 bat 파일만 필요하며 추가 파일은 필요하지 않습니다.
비교 결과 탐색에 대한 자세한 내용은 Importing a Design from Allegro 페이지를 참조하세요.
xDX Designer 디자인의 컴포넌트 대체 뷰 지원
xDX Designer 디자인을 가져올 때 생성된 회로도 및 회로도 라이브러리 문서 모두에서 컴포넌트의 대체 뷰 모드가 이제 지원됩니다.
비교 결과 탐색에 대한 자세한 내용은 Importing a Design from xDX Designer or DxDesigner 페이지를 참조하세요.
Altium Designer 26.1에서 완전히 공개된 기능
다음 기능은 이번 릴리스와 함께 공식적으로 Public 상태가 되었습니다.
-
Allegro 가져오기를 위한 상세 패드 스택 - 25.7부터 사용 가능
-
PCB 객체 속성을 위한 Properties Panel 최적화 - 25.7부터 사용 가능
Altium Designer 26.1의 추가 기능
-
외부 VCS 리포지토리에 대한 숨겨진 링크 (Open Beta): 이번 릴리스에서는 새로운 고급 설정 옵션 –
VCS.HideProjectExternalRepositoriesLinks– 이 Advanced Settings dialog에 추가되었습니다. 이 옵션을 활성화하면 외부 VCS에서 관리되는 프로젝트를 연결된 Workspace에서 사용할 수 있도록 할 때 자동으로 생성되는 외부 VCS 리포지토리 링크가 Preferences 대화상자의 Data Management – Design Repositories page에서 숨겨집니다. -
Simbeor 버전 (Open Beta): 이번 릴리스에서는 새로운 고급 설정 옵션 –
PCB.SimbeorVersion– 이 Advanced Settings dialog에 추가되었습니다. 이 기능은 지연 및 임피던스 계산에 사용되는 Simbeor 버전(Simbeor 2020.3(옵션 '0') 또는 Simbeor 2023.1(옵션 '1'))을 제어합니다. -
비아 인스턴싱 (Open Beta): 이번 릴리스에서는 새로운 고급 설정 옵션 –
PCB.ViaInstancing– 이 Advanced Settings dialog에 추가되었습니다. 이 옵션을 활성화하면 '비아 인스턴싱' 개념이 사용되며, 이는 비아 템플릿이 아닌 비아 인스턴스의 형상을 구축하는 접근 방식입니다. 이를 통해 성능이 향상되고 메모리 사용량과 씬 빌드 시간이 모두 줄어듭니다. -
패드 및 비아 템플릿 로딩 최적화 (Open Beta): 이번 릴리스에서는 새로운 고급 설정 옵션 –
PCB.Performance.PadViaTemplate.LoadingOptimization– 이 Advanced Settings dialog에 추가되었으며, 패드 및 비아 템플릿 로딩을 최적화하여 PCB 로딩 속도를 높입니다. -
ECO 처리 최적화 (Open Beta): 이번 릴리스에서는 새로운 고급 설정 옵션 –
WSM.DotNetECOImplementation– 이 Advanced Settings dialog에 추가되었으며, 가속화된 ECO 처리 기능을 사용할 수 있게 합니다.
).








).


).






























































)