Erfassung des logischen Systemdesigns

Auf einen Blick

Erfahren Sie, wie Sie den logischen Entwurf eines Mehrplatinensystems in Altium Designer erfassen, indem Sie untergeordnete PCB-Projekte mit Modulen in einem Mehrplatinen-Schaltplan verknüpfen. Dieser Artikel erläutert, wie Sie Steckverbinder für die Konnektivität auf Systemebene vorbereiten, Modulquellen und -eigenschaften definieren und Pin- und Netzdaten von Steckverbindern importieren, um Moduleinträge mit Daten zu füllen. Lesen Sie weiter und beginnen Sie damit, die Verbindungen zwischen den Platinen Ihres Systems übersichtlich darzustellen.

- Lernen Sie die Schritte zum Erstellen eines Mehrplatinen-Schaltplans und zum Verknüpfen von Modulen mit untergeordneten PCB-Projekten kennen.
- Erfahren Sie, wie der Parameter `System:Connector` Steckverbinder für die Einbindung in den Entwurf auf Systemebene kennzeichnet.
- Entdecken Sie, wie Sie untergeordnete PCB-Projekte validieren und deren Verbindungsdaten in Moduleinträge importieren.
Mit KI tiefer einsteigen:

Die wesentlichen Schritte zum Erstellen eines Multi-Board-Systemschaltplans aus untergeordneten PCB-Projekten sind:

  1. Erstellen Sie ein Multi-Board-Designprojekt und fügen Sie dem Projekt ein Multi-Board-Schaltplandokument hinzu.

  2. Platzieren Sie grafische Blöcke (Module) im Multi-Board-Schaltplan, um die untergeordneten PCB-Projekte logisch darzustellen.

  3. Verknüpfen Sie jedes Modul mit dem entsprechenden untergeordneten Projekt.

  4. Importieren Sie die Verbindungsdaten der untergeordneten Projekte in das Multi-Board-Design.

  5. Fügen Sie Verbindungen zwischen den Modulen hinzu, um das logische Systemdesign zu erstellen.

Um dem Multi-Board-Designprojekt ein Multi-Board-Schaltplandokument (*.MbsDoc) hinzuzufügen, klicken Sie im Panel Projects mit der rechten Maustaste auf den Projekteintrag und wählen Sie anschließend Add New to Project » Multi-board Schematic aus dem Kontextmenü.

Jedes Multi-Board-Designprojekt kann nur ein Multi-Board-Schaltplandokument enthalten.

PCB-Projekte für das Multi-Board-Design vorbereiten

Altium Designer-PCB-Projekte, die die untergeordneten Leiterplattendesigns in einem Multi-Board-Design darstellen, enthalten bestimmte Anschlüsse, beispielsweise Leiterplattenrandsteckverbinder oder Stift-/Buchsenleisten, die als elektrische und mechanische Schnittstelle zu anderen Leiterplatten im Systemdesign dienen.

Diese Anschlüsse und die zugehörigen elektrischen Netze müssen von einem Multi-Board-Schaltplandokument (logisches Design) erkannt und verarbeitet werden, um die Verbindungen zwischen den Leiterplatten im Design auf Systemebene herzustellen. Diese Funktion wird durch einen bestimmten Bauteilparameter an den Steckverbindern des PCB-Projekts aktiviert – einen Parameter namens System mit Connector als Parameterwert.

Steckverbinder mit dem Parameter-Wert-Paar System:Connector werden erkannt, wenn jedes Modul auf Systemebene mit dem Befehl Import from Child Projects mit seinem untergeordneten PCB-Projekt synchronisiert wird. Dies wird im folgenden Abschnitt Untergeordnete PCB-Projekte im Multi-Board-Schaltplan darstellen erläutert.

Wählen Sie für jeden Steckverbinder in einem PCB-Projektdesign, der für eine Verbindung auf Systemebene vorgesehen ist, das Steckverbinderbauteil aus. Fügen Sie anschließend bei ausgewähltem Bauteil den speziellen Bauteilparameter zur Liste im Bereich Parameters auf der Registerkarte General des Panels Properties hinzu.

Weitere Informationen zu Bauteileigenschaften finden Sie auf der Seite Mit platzierten Bauteilen arbeiten.

Der Parameter namens System mit dem Wert Connector verknüpft diesen PCB-Steckverbinder mit dem Multi-Board-Schaltplan.
Der Parameter namens System mit dem Wert Connector verknüpft diesen PCB-Steckverbinder mit dem Multi-Board-Schaltplan.

Untergeordnete Projekte im Multi-Board-Schaltplan darstellen

Die Verbindungen zwischen den PCB-Projekten, aus denen ein Multi-Board-Design besteht, werden hergestellt, indem repräsentative Blöcke (Module) im Schaltplan platziert und deren nach außen geführte Anschlüsse (Moduleinträge) miteinander verbunden werden.

Module, die untergeordnete PCB-Projektdesigns und bestimmte darin enthaltene Leiterplatten darstellen, werden über das Menü Place » Module im Designbereich platziert.

Um die Quelle eines platzierten Moduls festzulegen, wählen Sie es im Designbereich aus. Klicken Sie im Panel Properties auf die Schaltfläche  neben dem Feld Project im Bereich Source auf der Registerkarte General, um den Dialog Choose Project (eine Variante des Dialogs Open Project) zu öffnen. Dort können Sie zu einem PCB- oder Multi-Board-Projekt navigieren und es als Quelle des Moduls auswählen. Nachdem Sie das gewünschte Projekt ausgewählt haben, wählen Sie das gewünschte Leiterplattendesign bzw. die gewünschte Multi-Board-Baugruppe innerhalb dieses Projekts über die Dropdown-Liste Assembly/Board aus.

Ein eingerichtetes Multi-Board-Projekt verfügt über eine hierarchische Dokumentstruktur, die Quelldokumente sowie die untergeordneten Teilprojekte enthält, die mit Modulen im Schaltplan des Systemdesigns verknüpft sind. Die Struktur eines untergeordneten Projekts wird dem Multi-Board-Projekt sofort hinzugefügt, sobald ein Modul des Systemdesigns mit diesem externen Projekt verknüpft wurde. Erweitern Sie die Projektstruktur im Panel Projects, um die enthaltenen Dateien des Multi-Board-Projekts und seiner untergeordneten Projekte anzuzeigen.

Damit das Multi-Board-Projekt die korrekten Daten aus seinen Teilprojekten extrahiert und verarbeitet, sollte die Leiterplatte jedes Projekts mit dem zugehörigen Schaltplan synchronisiert und frei von Design- oder Zeichnungsfehlern sein. Um ein untergeordnetes PCB-Projekt zu validieren, klicken Sie im Panel mit der rechten Maustaste auf dessen Namen und wählen Sie den Befehl Validate PCB Project <ProjectName>.PrjPcb – etwaige Probleme werden im Panel Messages aufgeführt.

Javascript ID: Pnl_Properties_MBS_Module_Source
 
 
 
 
 
  • Ein PCB-Projekt, ein weiteres Multi-Board-Projekt oder ein Kabelbaum-Designprojekt kann zur Struktur des Multi-Board-Projekts hinzugefügt werden. Klicken Sie dazu im Panel Projects mit der rechten Maustaste auf den Eintrag des Multi-Board-Projekts, wählen Sie den Befehl Add Existing to Project und navigieren Sie anschließend zur entsprechenden lokalen Datei *.PrjPcb, *.PrjMbd oder *.PrjHar, um diese auszuwählen. Wenn ein PCB- oder Kabelbaum-Designprojekt, das Teil des Multi-Board-Projekts werden soll, bereits in Altium Designer geöffnet ist, können Sie dessen Eintrag im Panel Projects auf den Eintrag des übergeordneten Multi-Board-Projekts ziehen und es so zu dessen Struktur hinzufügen (). Platzieren Sie danach manuell ein neues Modul im Multi-Board-Schaltplandokument des übergeordneten Multi-Board-Projekts. Wählen Sie bei ausgewähltem Modul in der Dropdown-Liste des Felds Source im Panel Properties das untergeordnete PCB-Projekt (und dessen PCB-Dokument) oder das untergeordnete Multi-Board-Projekt (und dessen Multi-Board-Baugruppendokument) als Quelle für dieses Modul aus (). Das Kabelbaumprojekt kann mit dem Multi-Board-Projekt synchronisiert werden (weitere Informationen finden Sie auf der Seite Verdrahtungsplan definieren).

  • Um ein untergeordnetes PCB- oder Multi-Board-Designprojekt aus der Struktur des übergeordneten Multi-Board-Projekts zu entfernen, entfernen Sie alle Module, die auf dieses untergeordnete Projekt verweisen, aus dem Multi-Board-Schaltplandokument des übergeordneten Projekts. Das untergeordnete Projekt wird anschließend automatisch aus der Struktur entfernt.

  • Ein untergeordnetes PCB- oder Kabelbaum-Designprojekt kann auch aus der Struktur des übergeordneten Multi-Board-Projekts entfernt werden, indem Sie den Eintrag des untergeordneten Projekts aus der Multi-Board-Projektstruktur herausziehen. Beachten Sie, dass in diesem Fall (und nur bei einem PCB-Projekt) Module, die auf das untergeordnete Projekt verweisen, im Multi-Board-Schaltplandokument erhalten bleiben. Auch die Verknüpfungen dieser Module mit dem untergeordneten Projekt bleiben bestehen. Um das entfernte untergeordnete Projekt vollständig aus dem übergeordneten Multi-Board-Projekt zu entfernen, löschen Sie diese Module manuell.

Verwenden Sie bei ausgewähltem platziertem Modul das Panel Properties, um weitere Eigenschaften des Moduls festzulegen:

  • Verwenden Sie die Eigenschaften Designator und Title im Bereich Properties auf der Registerkarte General des Panels, um die Schaltplankennung bzw. den Titeltext des Moduls festzulegen. Mit der Schaltfläche  rechts neben dem jeweiligen Feld können Sie dessen Sichtbarkeit im Multi-Board-Schaltplan umschalten. Mit der Schaltfläche  können Sie festlegen, ob der Wert bearbeitet werden kann. Verwenden Sie die Steuerelemente für die Schriftart und Other, um die Schriftart und die Position des Textes im Dokument sowie beim Titeltext die Sichtbarkeit des Parameternamens zu konfigurieren.

  • Die Tabelle im Bereich Entries auf der Registerkarte General des Panels Properties wird bei ausgewähltem Modul mit Daten gefüllt, sobald dem Modul Moduleinträge hinzugefügt werden – siehe unten.

  • Verwenden Sie die Steuerelemente im Bereich Graphical auf der Registerkarte General des Panels, um die Darstellung des Moduls zu konfigurieren: seine Größe (Breite und Höhe), Linienstärke, Linienart und Farbe des Modulrahmens sowie die Füllfarbe. Die verfügbaren Optionen für Linienstärke und Linienart werden im Bereich Line Styles des Panels Properties festgelegt, wenn im Designbereich kein Objekt ausgewählt ist. Weitere Informationen finden Sie auf der Seite Einrichten eines Multi-Board-Schaltplandokuments.

  • Verwenden Sie die Steuerelemente auf der Registerkarte Parameters des Panels, um Modulparameter hinzuzufügen, zu ändern und zu entfernen sowie deren Sichtbarkeit im Designbereich zu konfigurieren.  

Fügen Sie dem Multi-Board-Schaltplandesign weitere Module und deren Verknüpfungen zu untergeordneten Projekten hinzu, wie für das vollständige Systemdesign erforderlich.

Die Module werden mit Designdaten aus ihren verknüpften Projekten gefüllt, indem Sie die Projektdaten mithilfe der folgenden Befehle aus den Hauptmenüs oder dem Kontextmenü des Designbereichs importieren:

  • Design » Import From Child Projects – Überträgt die Designdaten aus allen Quellprojekten (untergeordneten Projekten) in die jeweils zugewiesenen Module.

  • Design » Import From Selected Child Projects – Überträgt die Designdaten aus den entsprechenden Quellprojekten (untergeordneten Projekten) für die aktuell ausgewählten Module.

Dabei werden insbesondere die Pin- und Netzdaten aller Steckverbinder in den untergeordneten Projekten verarbeitet, denen der spezielle Parameter System:Connector zugewiesen ist (siehe Details oben). Nach Abschluss des Imports wird für jeden dieser Steckverbinder automatisch ein Moduleintrag auf der jeweiligen Modulblockgrafik erstellt. Der Steckverbindereintrag ist aktiv mit den Pins und Netzen des Steckverbinders im untergeordneten Projekt verknüpft. Wählen Sie die Grafik eines Moduleintrags im Designbereich aus, um dessen Details, beispielsweise seine Steckverbinder-Pins/-Netze, im Panel Properties anzuzeigen. Solange der Eintrag nicht mit dem Eintrag eines anderen Moduls verbunden ist, werden der Steckverbinder und die Pins in der Bauteil-/Pin-Liste des Panels als nicht gesteckt angezeigt.

 
  • Einträge werden beim Importieren von Daten aus untergeordneten Projekten automatisch platziert. Sie können einen Moduleintrag jedoch auch manuell platzieren, indem Sie den Befehl Place » Entry aus den Hauptmenüs auswählen.

  • Wählen Sie einen Moduleintrag aus, indem Sie auf seine Grafik klicken, und ziehen Sie ihn anschließend entlang des Modulrands an eine geeignete Position. Beachten Sie, dass die Eintragskennung unabhängig davon an eine andere Position gezogen werden kann.

  • Sie können auch eine Gruppe von Moduleinträgen verschieben, indem Sie mehrere Einträge auswählen und die Gruppe anschließend an die gewünschte Position ziehen.

  • Die Farbgebung des Eintrags unterstützt Sie beim korrekten Verschieben und Platzieren. Außerhalb eines Moduls wird der Eintrag nur teilweise und ausgegraut dargestellt und kann nicht platziert werden. Sobald er sich über einem Modul befindet, wird der Eintrag vollständig und farbig angezeigt. Dies signalisiert, dass er an dieser Position platziert werden kann.

Verwenden Sie bei ausgewähltem Eintrag das Panel Properties, um dessen Eigenschaften festzulegen:

  • Verwenden Sie die Steuerelemente im Bereich Properties auf der Registerkarte General des Panels, um Wert, Sichtbarkeit und Stil von Designator des Eintrags zu ändern und Type des Eintrags auszuwählen (Male/Female). In diesem Bereich des Panels werden außerdem die Anzahl der Pins im Steckverbinder des Eintrags (Number of Pins) und die Kennnummer angezeigt, die diesem Eintrag im übergeordneten Modul zugewiesen ist (Entry Number).

  • Aktivieren Sie die Option System Entry, um den Eintrag als Verbindung auf Systemebene zu kennzeichnen, die nicht mit einem anderen Modul verdrahtet ist, beispielsweise einen Eintrag, der eine Stromversorgungsbuchse darstellt.

    Ein untergeordnetes Multi-Board-Projekt enthält ein Modul, bei dessen Eintrag die Option System Entry aktiviert ist.

    Wenn Änderungen in das übergeordnete Multi-Board-Projekt importiert werden, wird dieser Steckverbindereintrag als Moduleintrag des Moduls des untergeordneten Projekts hinzugefügt.

     
  • Wenn der Eintrag über eine Kabelbaum- oder Kabelverbindung verbunden ist (mehr erfahren), wird der Bereich Mated Component des Panels mit den Daten zur gesteckten Komponente gefüllt.

  • Im Mated Pins Bereich des Panels listet die Spalte Pin die einzelnen Pins des Steckverbinders und ihre zugehörigen Netze auf. Sobald dieser Eintrag verbunden ist, wird die Spalte Mated Pin mit einer Liste der verbundenen Gegenpins gefüllt. Außerdem wird nach dem Verbinden dieses Eintrags die Registerkarte Addresses des Panels Properties mit einer tabellarischen Übersicht der Verbindungspfade und Netze für den Eintrag gefüllt (mehr erfahren).

  • Verwenden Sie die Bedienelemente auf der Registerkarte Parameters des Panels, um Parameter des Eintrags hinzuzufügen, zu ändern und zu entfernen sowie deren Sichtbarkeit im Designbereich zu konfigurieren.

Wenn einem Modul Moduleinträge hinzugefügt werden, wird bei ausgewähltem Modul die Tabelle im Bereich Entries auf der Registerkarte General des Panels Properties mit diesen Einträgen gefüllt. Die Spalte Part(s) listet jeden Moduleintrag mit dem Bezeichner und dem Namen des zugehörigen Steckverbinders im Quelldesign auf. Diese Angaben können bei Bedarf bearbeitet werden – die Benennung gilt nur lokal für das Multi-Board-Design und wirkt sich nicht auf die untergeordneten Quellprojekte aus.

  • Die Spalte Mated part(s) wird mit Daten gefüllt, sobald der Eintrag über eine Verbindung mit einem anderen Eintrag im Multi-Board-Design verbunden wird. Weitere Informationen finden Sie auf der Seite Arbeiten mit Verbindungen.

  • In der Liste können Sie die Sichtbarkeit des Eintragsbezeichners (  /  ) und den Typ des Eintrags (  /  ) schnell umschalten. Verwenden Sie die Schaltflächen  und , um dem Modul und der Liste einen neuen, nicht definierten Eintrag hinzuzufügen bzw. den in der Liste ausgewählten Eintrag aus dem Modul zu entfernen.

  • Verwenden Sie die Schaltflächen  und , um die in der Liste ausgewählte Verbindung in zwei zusammengehörige Moduleinträge aufzuteilen bzw. zuvor aufgeteilte Einträge wieder zu einem einzelnen Eintrag zusammenzuführen. Weitere Informationen finden Sie auf der Seite Arbeiten mit Verbindungen.

Unterstützung für externe Peripheriegeräte/Komponenten

Diese Funktion ist verfügbar, wenn die Optionen MBS.PlacePart und MBS.UseGeometryMaker im Dialogfeld Erweiterte Einstellungen aktiviert sind.

Das Multi-Board-Schaltplandokument unterstützt externe Peripheriegeräte/Komponenten, die nicht Teil der regulären untergeordneten Leiterplattenbaugruppen sind (d. h. „Nicht-PCB“-Komponenten). Dazu können beispielsweise externe Schalter, Sensoren und andere handelsübliche Elektronikmodule von Drittanbietern gehören. Diese Möglichkeit wird durch die Unterstützung zweier Objekttypen bereitgestellt:

  • Custom Part – ein modulähnliches Objekt, mit dem eine oder mehrere Bibliothekskomponenten verknüpft werden können und das über den Befehl Place » Custom Part aus den Hauptmenüs zum Multi-Board-Schaltplandokument hinzugefügt wird. Wenn das platzierte benutzerdefinierte Bauteil im Designbereich ausgewählt ist, können Sie im Bereich Linked Components des Panels Properties mit den Schaltflächen  und  Komponenten zum benutzerdefinierten Bauteil hinzufügen bzw. daraus entfernen. Wenn die Liste der verknüpften Komponenten veraltete Workspace-Komponenten enthält, klicken Sie auf die Schaltfläche , um die Komponenten auf ihre neuesten Revisionen zu aktualisieren. Für jede verknüpfte Komponente wird automatisch ein Eintrag hinzugefügt.

  • Custom Connection – ermöglicht das Hinzufügen einer einzelnen Bibliothekskomponente zum Multi-Board-Schaltplandokument, indem die gewünschte Komponente aus dem Panel Components per Drag-and-drop auf eine freie Stelle des Blatts gezogen wird. Für jeden Pin der Komponente wird automatisch ein Eintrag hinzugefügt.

    Sie können auch ein benutzerdefiniertes Symbol für eine Komponente speziell zur Verwendung in einem Multi-Board-Schaltplandokument erstellen. Durch das Hinzufügen kommagetrennter Namen zum Feld Name in den Eigenschaften eines Pins können Sie mehrere Pins zu Einträgen gruppieren. So entstehen übersichtlichere Symbole mit weniger Einträgen, wodurch sich solche Komponenten deutlich einfacher verbinden lassen.

    Javascript ID: MBS_CustomConn_MultiplePins_AD24_5

    Fügen Sie beim Bearbeiten eines Schaltplansymbols mehrere kommagetrennte Namen zum Feld Name eines Pins hinzu.

    Wenn die Komponente zu einem benutzerdefinierten Bauteil in einem Multi-Board-Schaltplan hinzugefügt wird, wird statt eines einzelnen Eintrags für die Komponente ein Eintrag für jeden Komponentenpin erstellt. Dabei werden auch Einträge mit mehreren Pins erstellt.

    Wenn die Komponente als benutzerdefinierte Verbindung in einem Multi-Board-Schaltplan platziert wird, werden Einträge mit mehreren Pins erstellt.

Bibliothekskomponenten sind die Komponenten, die in Ihrem verbundenen Workspace und in den verfügbaren lokalen Bibliotheken bereitstehen. Nach dem Platzieren/Definieren können Sie die Komponenten mit dem übrigen Design verbinden, beispielsweise über Kabel- und Kabelbaumverbindungen.

Verknüpfte Komponenten, die über benutzerdefinierte Bauteile und/oder benutzerdefinierte Verbindungen definiert werden, werden nicht automatisch in die Gesamtstückliste des Produkts/Systems aufgenommen und nicht in der Multi-Board-Baugruppe (*.MbaDoc) dargestellt.

Cross-Probing

Mit den Cross-Probing-Befehlen im Hauptmenü Design und im Kontextmenü des Designbereichs können Sie schnell vom Multi-Board-Schaltplandokument zu zugehörigen Elementen in untergeordneten Projekten navigieren.

  • Um vom aktuell ausgewählten Modul oder Eintrag zum PCB-Dokument oder zum Steckverbinder in diesem Dokument innerhalb des vom Modul referenzierten PCB-Designprojekts zu navigieren, verwenden Sie den Befehl Design » Crossprobe to PCB/Multi-board. Wenn das Modul auf ein Multi-Board-Baugruppendokument (*.MbaDoc) in einem Multi-Board-Quellprojekt (*.PrjMbd) verweist, führt das Cross-Probing zum Multi-Board-Baugruppendokument.

  • Um vom aktuell ausgewählten Modul oder Eintrag zum Schaltplan der obersten Ebene oder zum Steckverbinder im entsprechenden Schaltplan innerhalb des vom Modul referenzierten PCB-Designprojekts zu navigieren, verwenden Sie den Befehl Design » Crossprobe to Schematic.

  • Um vom aktuell ausgewählten Modul oder Eintrag zur Leiterplatte oder zum Steckverbinder auf dieser Leiterplatte im Multi-Board-Baugruppendokument (*.MbaDoc) innerhalb des Multi-Board-Projekts (*.PrjMbd) zu navigieren, verwenden Sie den Befehl Design » Crossprobe to MBA.

  • Um von der aktuell ausgewählten Kabelbaumverbindung im Multi-Board-Schaltplandokument (*.MbsDoc) zu einem verknüpften Kabelbaumprojekt (*.PrjHar) zu navigieren, verwenden Sie den Befehl Design » Crossprobe to Harness. Das Verdrahtungsplandokument des zugehörigen Kabelbaumprojekts wird geöffnet.

Beim Cross-Probing von einem Moduleintrag aus werden die entsprechenden Objekte im Ziel-Schaltplan-/PCB-Dokument gemäß den Optionen Highlight Methods angezeigt, die auf der Seite System – Navigation der Preferences Dialog. Die Hervorhebung wird nicht auf das Multi-Board-Schaltplandokument angewendet.

Drucken oder als PDF exportieren

Um das derzeit aktive Multi-Board-Schaltplandokument zu drucken, wählen Sie File » Print im Hauptmenü (Tastenkombination: Ctrl+P). Der Dialog Print wird geöffnet. Auf der linken Seite des Dialogs befindet sich eine skalierbare Druckvorschau. Auf der rechten Seite stehen die üblichen Druckoptionen zur Verfügung. Dazu gehören die Auswahl eines bestimmten Druckers, die Überprüfung des Druckerstandorts, die Anzeige der Anzahl der Dokumente in der Druckwarteschlange, die Einstellung der Anzahl der zu druckenden Exemplare sowie Optionen für Papierformat und Ausrichtung. Nach einem Klick auf wird der Druckauftrag gemäß den festgelegten Optionen an den ausgewählten Drucker gesendet.

Der Dialog Print
Der Dialog Print

Um ein Multi-Board-Schaltplandokument als PDF-Datei zu exportieren, wählen Sie File » Export to PDF im Hauptmenü.

AI-LocalizedKI-lokalisiert
Wenn Sie ein Problem feststellen, wählen Sie den Text/das Bild aus und drücken SieCtrl + Enter, um uns Ihr Feedback zu senden.
Contents
Funktionsverfügbarkeit

Die Ihnen zur Verfügung stehenden Funktionen hängen davon ab, über welche Altium-Lösung Sie verfügen – Altium Develop, Altium Agile Teams, Altium Agile Enterprise oder Altium Designer (mit aktivem Laufzeitvertrag).

Wenn Sie eine dokumentierte Funktion in Ihrer tatsächlich verwendeten Software nicht sehen, wenden Sie sich an den Altium-Vertrieb, um mehr zu erfahren.

Legacy-Dokumentation

Die Dokumentation von Altium Designer wird nicht mehr versioniert. Wenn Sie auf Dokumentation für ältere Versionen von Altium Designer zugreifen müssen, besuchen Sie den Abschnitt Legacy-Dokumentation auf der Seite Andere Installer.

Contents