Commande en un clic avec Altimade
En un coup d'œil
- Découvrez l’extension, la connexion à l’espace de travail et les documents de projet nécessaires pour utiliser Altimade.
- Apprenez à définir les quantités de cartes et les options de fabrication disponibles, puis à calculer les dates d’expédition et les coûts minimaux.
- Explorez les contraintes de fabrication et les conseils pour repérer et corriger les violations des règles de conception avant de passer commande.
À terme, chaque conception de PCB doit être transmise à l'atelier de production pour sa fabrication et son assemblage. Cette étape peut s'avérer difficile en raison de méthodes de communication inefficaces entre les équipes de conception et de fabrication, d'outils et de formats de données incompatibles, d'exigences de fabrication peu claires concernant l'empilage des couches et les contraintes de conception, ainsi que d'autres facteurs.
Altium Designer, associé à l'application Altimade, vous permet de demander un devis instantané et de passer commande pour produire votre PCB directement depuis l'environnement de conception. Avec Altimade, vous pouvez consulter les prix et les délais actualisés et suivre vos commandes. Toutes les données nécessaires à la fabrication sont partagées via Altium 365, sans avoir à exporter ni à transférer manuellement des fichiers. Altimade modernise et accélère le processus de fabrication des prototypes en réunissant les données et les professionnels de la conception, de la fabrication et de la chaîne d'approvisionnement sur Altium 365, pour offrir une expérience utilisateur simple et pratique.
Votre interface avec Altimade
Votre interface directe avec Altimade depuis Altium Designer est accessible via le panneau Manufacturing. Ce panneau constitue le « centre de commande » permettant de configurer les options de fabrication disponibles, d'effectuer les vérifications nécessaires du projet et de consulter les commandes en cours pour le PCB.
Accès au panneau Manufacturing
Le panneau Manufacturing est accessible des manières suivantes :
-
Cliquez sur le bouton Panels en bas à droite de l'espace de conception, puis sélectionnez Manufacturing.
- Sélectionnez la commande View » Panels » Manufacturing dans les menus principaux.
Conditions préalables
- Avant de commander la fabrication et l'expédition de votre PCB, assurez-vous d'être connecté à votre espace de travail Altium 365 et d'avoir ouvert un projet de cet espace de travail ainsi que l'un de ses documents. Utilisez la commande File » Open Project pour choisir un projet d'espace de travail parmi ceux qui ont été partagés avec vous. Le panneau Manufacturing vous fournira des indications concernant ces conditions préalables.
-
Le projet PCB doit contenir un document de conception de PCB et un document ActiveBOM (
*.BomDoc).
Paramètres de commande et de fabrication du PCB
Pour définir le nombre de cartes à fabriquer et à expédier, saisissez ce nombre dans le champ situé sous l'aperçu de la carte, en haut du panneau. Ce nombre doit être compris entre 1 et 100.
Pour définir les paramètres de fabrication, cliquez sur la commande Preferences. Utilisez les listes déroulantes qui s'affichent pour sélectionner les valeurs souhaitées pour Solder Mask Color et Silkscreen Color parmi les options disponibles. Les autres paramètres de fabrication affichés en dessous sont en lecture seule.

Indiquez le nombre de cartes à produire et les paramètres de fabrication du PCB souhaités.
Pour calculer la date d'expédition et le coût minimal, cliquez sur le bouton
en haut à droite du panneau. Les vérifications du projet seront exécutées et toute violation détectée sera affichée dans le panneau.
Vérifications du projet
Pour commander la fabrication de votre PCB via Altimade, votre conception doit respecter un ensemble d'exigences contrôlées par les vérifications du projet. Les vérifications et toutes les violations associées se trouvent dans la zone Project Checks du panneau Manufacturing :
-
Manufacturer Constraints – comprend des vérifications prédéfinies des dimensions de la carte (qui doivent respecter des limites minimales et maximales), de l'empilage des couches (limites du nombre de couches, de l'épaisseur totale de la carte, etc.), de certaines limitations technologiques (par exemple, la largeur de routage et le diamètre de perçage), etc.
Lorsque la conception du PCB respecte toutes les contraintes du fabricant, l'icône
s'affiche à côté de l'entrée Manufacturing Constraint. Si une violation est détectée lors de la vérification d'une contrainte de fabrication, une entrée correspondante s'affiche à la place, accompagnée de l'icône
. La valeur entre parenthèses dans une entrée indique la valeur limite de la contrainte de fabrication enfreinte ; par exemple, (0.127mm)dans l'entréeMin Trace Width (0.127mm)indique que 0,127 mm est la largeur de routage minimale (et que la conception contient des pistes d'une largeur inférieure). Cliquez sur la commande View Details située à côté pour localiser l'objet en infraction par pointage croisé ou ouvrir Layer Stack Manager, selon le cas. Les violations répertoriées doivent être corrigées pour pouvoir poursuivre la commande de fabrication du PCB.
Les problèmes détectés lors de la vérification des contraintes du fabricant sont répertoriés dans la zone Project Checks du panneau. Utilisez la commande View Details pour localiser et corriger le problème, le cas échéant. Survolez l'image avec le curseur pour voir le panneau lorsqu'aucun problème n'est détecté lors de la vérification des contraintes du fabricant.La liste ci-dessous présente les contraintes de fabrication actuelles d'Altimade.
Contrainte Plage/valeur acceptée par Altimade Largeur minimale de piste 2,955 mil (0,075 mm) Espacement minimal 5 mil (0,127 mm) Couronne annulaire minimale 4 mil (0,1016 mm) Distances d'isolement par rapport au bord de la carte 10 mil (0,254 mm) Diamètre minimal de perçage 3,995 mil (0,101 mm) Ouverture minimale du masque de pâte à braser 12 mil (0,3048 mm) Taille minimale de sérigraphie 5 mil (0,127 mm) Largeur minimale de fraisage 39,37 mil (1,0 mm) Largeur de la carte 0,10 - 14,88 pouces (2,54 - 377,952 mm) Hauteur de la carte 0,10 - 14,88 pouces (2,54 - 377,952 mm) Nombre de couches 2, 4, 6, 8 Couleur du masque de soudure Bleu
Rouge (par défaut)
Vert
Vert clair
Vert mat
Jaune
Noir
Noir mat
Blanc
Brun foncé
TransparentCouleur de la sérigraphie Jaune
Rouge
Vert
Bleu
Noir
Blanc (par défaut)Épaisseur de la carte Carte à 2 couches - 0,2 mm
Carte à 4 couches - 0,4 mm
Carte à 6 couches - 0,6 mmPoids du cuivre interne 1 oz Poids du cuivre externe 1 oz Finition de surface (procédé de métallisation à utiliser pour la fabrication du PCB) ENIG Contrôle du logo Non Rapport d’aspect maximal de perçage 10 Nombre maximal de composants distincts 200 Nombre total maximal de placements 600 Pour obtenir des recommandations sur la résolution des éventuelles violations de ces contraintes, consultez les sections dépliables ci-dessous.
Nombre de couches de cuivre non pris en charge
Cette violation se produit lorsque le nombre de couches de cuivre dans l’empilage de la carte n’est pas accepté par Altimade.
Pour résoudre cette violation, modifiez l’empilage de votre PCB dans le gestionnaire d’empilage des couches. Utilisez les boutons Add et Delete en haut de l’onglet Layer Stack Manager's Stackup ou sélectionnez l’un des empilages prédéfinis (Tools » Presets) pour obtenir un empilage dont le nombre de couches de cuivre est accepté par Altimade.
Épaisseur maximale de la carte dépassée
Cette violation se produit lorsque l’épaisseur de la carte dépasse la valeur maximale acceptée par Altimade.
Pour résoudre cette violation, modifiez l’empilage de votre PCB dans le gestionnaire d’empilage des couches. Si votre PCB n’est pas une carte à impédance contrôlée, vous pouvez remplacer le matériau du noyau du PCB par un matériau de plus faible épaisseur.
Le poids du cuivre est soumis à une contrainte pour toutes les couches de cuivre
Cette violation se produit lorsque l’empilage de la carte contient des couches de signal dont les matériaux présentent des poids de cuivre non acceptés par Altimade.
Pour résoudre cette violation, modifiez l’empilage de votre PCB dans le gestionnaire d’empilage des couches. Assurez-vous que toutes les couches de type Signal utilisent des matériaux dont le poids de cuivre est accepté.
Après avoir modifié les matériaux dans le Layer Stack Manager, enregistrez les modifications, fermez le document PCB, puis rouvrez-le.
Une finition de surface ENIG doit être présente dans l’empilage des couches
Cette violation se produit lorsque l’empilage de la carte ne contient pas de couches Surface Finish constituées d’un matériau traité selon le procédé ENIG.
Pour résoudre cette violation, modifiez l’empilage de votre PCB dans le gestionnaire d’empilage des couches. Ajoutez la couche Surface Finish en cliquant avec le bouton droit sur la couche de signal supérieure et en sélectionnant Insert layer above » Surface Finish. Pour la couche de finition de surface ajoutée, sélectionnez un matériau correspondant au procédé ENIG.
Si l’option Stack Symmetry de l’empilage est désactivée, procédez de la même manière pour la couche de signal inférieure.
Les cartes rigides-flexibles ne sont pas encore autorisées
Cette violation se produit lorsque le PCB comprend une région de carte qui utilise un empilage de couches flexible.
Pour résoudre cette violation, assurez-vous que les régions de la carte utilisent uniquement des empilages rigides, c’est-à-dire des empilages dont l’option Is Flex est désactivée dans le gestionnaire d’empilage des couches.
Largeur de la carte trop importante/Hauteur de la carte trop importante
Cette violation se produit lorsque la largeur ou la hauteur de la carte dépasse les valeurs acceptées par Altimade.
Pour résoudre cette violation, modifiez les dimensions de la carte. Vous pouvez le faire dans le mode de planification de la carte de l’éditeur PCB (View » Board Planning Mode ; raccourci : 1). Utilisez les commandes du menu principal Design (Redefine Board Shape, Edit Board Shape, Modify Board Shape) pour définir une largeur ou une hauteur de carte acceptée par Altimade.
Pas minimal détecté des composants trop faible
Cette violation se produit lorsque la conception contient un composant dont la distance entre les pastilles est inférieure à la valeur acceptée par Altimade.
Lorsqu’un composant enfreint la contrainte de pas minimal des composants, son nom est affiché pour faciliter et accélérer la résolution du problème.
Pour résoudre cette violation, le composant concerné doit être exclu de la conception. Pour ce faire, décomposez le composant en primitives libres (cliquez avec le bouton droit sur le composant et sélectionnez Component Actions » Explode Selected Components to Free Primitives).
Le composant doit également être exclu de la nomenclature (sélectionnez l’option DNP pour ce composant dans la boîte de dialogue Nomenclature).
Nombre maximal de composants distincts dépassé
Cette violation se produit lorsque le nombre de composants distincts utilisés dans la conception dépasse la valeur acceptée par Altimade.
Pour résoudre cette violation, réduisez le nombre de composants distincts utilisés dans la conception.
Nombre total maximal de placements de composants dépassé
Cette violation se produit lorsque le nombre total de composants utilisés dans la conception dépasse la valeur acceptée par Altimade.
Pour résoudre cette violation, réduisez le nombre de composants utilisés dans la conception. Le nombre total actuel de composants est indiqué dans la zone Board Information du panneau Properties dans son mode Board (actif lorsqu’aucun objet n’est sélectionné dans l’espace de conception).
Les vias borgnes ne sont pas autorisés/Les vias enterrés ne sont pas autorisés
Cette violation se produit lorsque la conception contient des vias autres que des vias traversants.
Pour résoudre cette violation, assurez-vous que seuls des vias traversants sont utilisés dans la conception. Pour ce faire, vous pouvez convertir les vias borgnes et enterrés en vias traversants. Sélectionnez les vias borgnes et enterrés à l’aide des techniques de sélection de plusieurs objets (par exemple, en utilisant la requête
IsBlindVia Or IsBuriedViadans le panneau PCB Filter), puis remplacez la valeur de Name parThrudans le panneau Properties.Largeur minimale de piste
Cette violation se produit lorsque la conception contient, sur les couches de cuivre, des objets piste et arc dont la largeur est inférieure aux valeurs acceptées par Altimade.
Pour résoudre cette violation, modifiez la largeur des pistes et des arcs concernés. Pour ce faire, sélectionnez ces pistes et ces arcs à l'aide des techniques de sélection de plusieurs objets (par exemple, à l'aide de la requête
OnCopper And (AsMils(Width) < 3)dans le panneau PCB Filter), puis attribuez au paramètre Width du panneau Properties une valeur acceptée par Altimade.Diamètre minimal de perçage
Cette violation se produit lorsque la conception contient des vias et des pastilles traversantes dont le diamètre de perçage est inférieur aux valeurs acceptées par Altimade.
Pour résoudre cette violation, modifiez le diamètre de perçage des pastilles et des vias concernés. Pour ce faire, sélectionnez ces pastilles et ces vias à l'aide des techniques de sélection de plusieurs objets (par exemple, à l'aide de la requête
(IsVia Or IsThruPin) And (AsMils(HoleSize) < 4)dans le panneau PCB Filter), puis attribuez au paramètre Hole Size du panneau Properties une valeur acceptée par Altimade. -
Bill of Materials – outre les contraintes de fabrication, des vérifications de la nomenclature sont effectuées pour le PCB à fabriquer via Altimade. Elles portent notamment sur l'état du cycle de vie du composant chez le fabricant, tel que
End of LifeouObsolete, ou sur un stock insuffisant pour un composant sélectionné.Les fournisseurs suivants sont pris en charge par Altimade :
- Privilégiés : Digikey, Mouser.
- Standard : Arrow, TTI, Heilind, Sager, Avnet, Newark (basé au Royaume-Uni).
- Autres options d'approvisionnement : DNP (ne pas monter), composants fournis par le client.
Lorsque toutes les vérifications de la nomenclature sont effectuées sans problème, l'icône
s'affiche à côté de l'entrée Bill of Materials. Si une violation est détectée lors d'une vérification des contraintes de fabrication, une entrée correspondante s'affiche à la place, accompagnée de l'icône
. Les violations possibles de la nomenclature comprennent Selected part has insufficient stock lorsque le stock actuel ne suffit pas pour assembler le nombre de cartes spécifié ou lorsque la quantité totale de composants nécessaires pour assembler le nombre de cartes spécifié est inférieure à la quantité minimale de commande (MOQ) de ce composant, et Selected part with End of Life or Obsolete lifecycle state lorsque le composant sélectionné présente un état de cycle de vie fabricant inadéquat. Cliquez sur la commande View Details à côté de cette entrée pour ouvrir la boîte de dialogue Bill of Materials et examiner les problèmes détectés. Pour corriger un problème à partir de cette boîte de dialogue, vous pouvez :
- Lorsque l'option Altimade est définie sur Sourcing, sélectionner un autre composant disponible dans la liste.
- Définir l'option Consignment sur Sourcing pour envoyer au fabricant les composants que vous avez vous-même sélectionnés.
- Définir l'option DNP sur Sourcing.
Après avoir modifié un composant, cliquez sur le bouton Apply Selection pour enregistrer la modification.

Les problèmes détectés lors de la vérification de la nomenclature sont répertoriés dans la zone Project Checks du panneau. Utilisez la commande View Details pour ouvrir la boîte de dialogue Bill of Materials et corriger les problèmes. Survolez l'image avec le curseur pour voir le panneau et la boîte de dialogue lorsqu'aucun problème n'est détecté lors de la vérification de la nomenclature. -
Design Rule Check – pour lancer une vérification des règles de conception (DRC) directement depuis le panneau Manufacturing, utilisez la commande Run à côté de l'entrée Design Rule Check. Une DRC en mode batch est lancée et toutes les violations détectées sont répertoriées dans le panneau Messages.

La DRC en mode batch peut être lancée directement depuis le panneau Manufacturing.
Commande
Lorsque le projet a été vérifié et qu'aucun problème lié aux contraintes de fabrication et à la nomenclature n'a été détecté, la date d'expédition et le coût minimal (en USD) s'affichent dans le panneau. Développez la zone Cost Breakdown pour voir le détail des coûts.

Pour voir en détail ce que vous payez, développez la zone Cost Breakdown du panneau Manufacturing.
Pour passer commande, cochez la case I agree to the Terms of Service. Cliquez sur le lien Terms of Service pour ouvrir la page Conditions de commande Altimade. Notez que cette case à cocher ne s'affiche que lors de la première validation de commande. Une fois cochée pour la première fois, elle ne s'affichera plus.
Cliquez sur le bouton Review and Checkout en bas de la zone Project Checks du panneau pour ouvrir la vue Altimade de la page de gestion détaillée du projet (dans l'interface Web de l'espace de travail Altium 365) dans votre navigateur Web par défaut afin de finaliser la commande.

Cochez la case I agree to the Terms of Service et cliquez sur le bouton Review and Checkout pour terminer le processus de commande dans l'interface Web de l'espace de travail Altium 365.
De retour dans Altium Designer, les entrées de commande s'affichent dans la zone Orders du panneau Manufacturing. Cliquez sur une entrée de commande dans le panneau pour accéder aux informations actuelles de la commande et à ses détails sur la page Altimade.

Les commandes créées pour un PCB sont répertoriées dans la zone Orders du panneau Manufacturing.













