Ordini con un solo clic con Altimade
A colpo d'occhio
- Scopri quali estensioni, connessioni al Workspace e documenti di progetto sono necessari per utilizzare Altimade.
- Impara a impostare le quantità di schede e le opzioni di fabbricazione disponibili, quindi a calcolare le date di spedizione e i costi minimi.
- Esplora i vincoli di produzione e le indicazioni per individuare e risolvere le violazioni delle regole di progettazione prima di effettuare un ordine.
In definitiva, ogni progetto PCB deve essere inviato in produzione per la fabbricazione e l'assemblaggio. Questo può risultare difficile a causa di metodi di comunicazione inefficaci tra i team di progettazione e produzione, strumenti e formati di dati incompatibili, requisiti di produzione poco chiari relativi allo stackup dei layer e ai vincoli di progettazione e altri fattori.
Altium Designer, insieme all'applicazione Altimade, consente di richiedere un preventivo immediato e di effettuare un ordine per produrre il PCB direttamente dall'ambiente di progettazione. Con Altimade puoi accedere a prezzi e tempi di consegna aggiornati e monitorare i tuoi ordini. Tutti i dati necessari per la produzione vengono condivisi tramite Altium 365, senza dover esportare e trasferire manualmente i file. Altimade modernizza e accelera il processo di produzione dei prototipi, mettendo in connessione su Altium 365 dati e professionisti della progettazione, della produzione e della catena di approvvigionamento, per offrire un'esperienza d'uso semplice e pratica.
La tua interfaccia con Altimade
L'interfaccia diretta con Altimade all'interno di Altium Designer è disponibile tramite il pannello Manufacturing. Questo pannello è il «centro di comando» per configurare le opzioni di produzione disponibili, eseguire i controlli necessari sul progetto e visualizzare gli ordini correnti per il PCB.
Accesso al pannello Manufacturing
È possibile accedere al pannello Manufacturing nei seguenti modi:
-
Fai clic sul pulsante Panels in basso a destra nell'area di progettazione, quindi seleziona Manufacturing.
- Seleziona il comando View » Panels » Manufacturing dai menu principali.
Prerequisiti
- Prima di ordinare la produzione e la spedizione del tuo progetto PCB, assicurati di essere connesso al tuo Workspace Altium 365 e di aver aperto un progetto da tale Workspace e uno dei suoi documenti. Usa il comando File » Open Project per scegliere un progetto del Workspace tra quelli condivisi con te. Il pannello Manufacturing fornirà indicazioni su questi prerequisiti.
-
Il progetto PCB deve contenere un documento di progettazione PCB e un documento ActiveBOM (
*.BomDoc).
Parametri dell'ordine e di fabbricazione del PCB
Per definire il numero di schede da produrre e spedire, inserisci questo numero nel campo sotto l'immagine di anteprima della scheda nella parte superiore del pannello. Il numero deve essere compreso tra 1 e 100.
Per definire i parametri di fabbricazione, fai clic sul controllo Preferences. Usa i menu a discesa visualizzati per selezionare i valori desiderati di Solder Mask Color e Silkscreen Color dagli elenchi delle opzioni disponibili. Gli altri parametri di fabbricazione visualizzati sotto sono di sola lettura.

Specifica il numero desiderato di schede da produrre e i parametri di fabbricazione del PCB.
Per calcolare la data di spedizione e il costo minimo, fai clic sul pulsante
in alto a destra nel pannello. Verranno eseguiti i controlli del progetto e, se verranno rilevate violazioni, queste saranno mostrate nel pannello.
Controlli del progetto
Per ordinare la produzione del tuo progetto PCB tramite Altimade, il progetto deve soddisfare una serie di requisiti monitorati dai controlli del progetto. I controlli e tutte le relative violazioni si trovano nell'area Project Checks del pannello Manufacturing:
-
Manufacturer Constraints – include controlli predefiniti sulle dimensioni della scheda (che devono rientrare nei limiti minimi e massimi), sullo stackup dei layer (limiti per il numero di layer, lo spessore totale della scheda, ecc.), su alcune limitazioni tecnologiche (ad esempio, per la larghezza delle piste e il diametro di foratura) e così via.
Quando il progetto PCB soddisfa tutti i vincoli del produttore, l'icona
viene visualizzata accanto alla voce Manufacturing Constraint. Se viene rilevata una violazione di un controllo dei vincoli di produzione, viene invece visualizzata una voce corrispondente, con l'icona
accanto. Il valore tra parentesi in una voce mostra il valore limite del vincolo di produzione violato: ad esempio, (0.127mm)nella voceMin Trace Width (0.127mm)indica che 0.127mm è il valore minimo per la larghezza delle piste (e che il progetto contiene piste di larghezza inferiore). Fai clic sul controllo View Details accanto alla voce per individuare l'oggetto che causa la violazione tramite cross-probing o aprire Layer Stack Manager, ove applicabile. Le violazioni elencate devono essere risolte per poter procedere con l'ordine di produzione del PCB.
I problemi rilevati dai controlli dei vincoli del produttore saranno elencati nell'area Project Checks del pannello. Usa il controllo View Details per individuare e risolvere il problema, ove applicabile. Passa il cursore sull'immagine per vedere il pannello in assenza di problemi rilevati dai controlli dei vincoli del produttore.Di seguito è riportato l'elenco degli attuali vincoli di produzione di Altimade.
Vincolo Intervallo/valore accettato da Altimade Larghezza minima delle piste 2.955 mil (0.075mm) Spaziatura minima 5 mil (0.127mm) Corona anulare minima 4 mil (0.1016mm) Distanze dal bordo della scheda 10 mil (0.254mm) Diametro minimo di foratura 3.995 mil (0.101mm) Apertura minima per la pasta saldante 12 mil (0.3048mm) Dimensione minima della serigrafia 5 mil (0.127mm) Dimensione minima di fresatura 39.37 mil (1.0mm) Larghezza della scheda 0.10 - 14.88 in (2.54 - 377.952mm) Altezza della scheda 0.10 - 14.88 in (2.54 - 377.952mm) Numero di layer 2, 4, 6, 8 Colore della maschera di saldatura Blu
Rosso (predefinito)
Verde
Verde chiaro
Verde opaco
Giallo
Nero
Nero opaco
Bianco
Marrone scuro
TrasparenteColore della serigrafia Giallo
Rosso
Verde
Blu
Nero
Bianco (predefinito)Spessore della scheda Scheda a 2 strati - 0,2 mm
Scheda a 4 strati - 0,4 mm
Scheda a 6 strati - 0,6 mmPeso del rame interno 1 oz Peso del rame esterno 1 oz Finitura superficiale (il processo di metallizzazione da utilizzare per la fabbricazione del PCB) ENIG Controllo del logo No Rapporto massimo di foratura 10 Numero massimo di componenti unici 200 Numero massimo totale di posizionamenti 600 Per suggerimenti su come risolvere le possibili violazioni di questi vincoli, consulta le sezioni espandibili riportate di seguito.
Numero di strati di rame non supportato
Questa violazione si verifica quando il numero di strati di rame nello stackup della scheda non è accettato da Altimade.
Per risolvere questa violazione, modifica lo stackup del PCB nel Layer Stack Manager. Utilizza i pulsanti Add e Delete nella parte superiore della scheda Layer Stack Manager's Stackup oppure seleziona uno degli stackup predefiniti (Tools » Presets) per ottenere uno stackup con un numero di strati di rame accettato da Altimade.
Spessore massimo della scheda superato
Questa violazione si verifica quando lo spessore della scheda è superiore al valore massimo accettato da Altimade.
Per risolvere questa violazione, modifica lo stackup del PCB nel Layer Stack Manager. Se il PCB non è una scheda a impedenza controllata, puoi sostituire il materiale del core del PCB con uno di spessore inferiore.
Il peso del rame è vincolato per tutti gli strati di rame
Questa violazione si verifica quando nello stackup della scheda sono presenti strati di segnale i cui materiali hanno valori del peso del rame diversi da quelli accettati da Altimade.
Per risolvere questa violazione, modifica lo stackup del PCB nel Layer Stack Manager. Assicurati che tutti gli strati di tipo Signal utilizzino materiali con un peso del rame accettato.
Dopo aver modificato i materiali nel Layer Stack Manager, salva le modifiche, chiudi il documento PCB e poi riaprilo.
La finitura superficiale ENIG deve essere presente nello stackup
Questa violazione si verifica quando lo stackup della scheda non contiene strati Surface Finish di un materiale sottoposto al processo ENIG.
Per risolvere questa violazione, modifica lo stackup del PCB nel Layer Stack Manager. Aggiungi lo strato Surface Finish facendo clic con il pulsante destro del mouse sullo strato di segnale superiore e selezionando Insert layer above » Surface Finish. Per lo strato di finitura superficiale aggiunto, seleziona un materiale con processo ENIG.
Se l'opzione Stack Symmetry dello stackup è disabilitata, esegui la stessa operazione per lo strato di segnale inferiore.
Le schede rigido-flessibili non sono ancora consentite
Questa violazione si verifica quando il PCB include una regione della scheda che utilizza uno stackup flessibile.
Per risolvere questa violazione, assicurati che le regioni della scheda utilizzino solo stackup rigidi, ovvero stackup con l'opzione Is Flex disabilitata nel Layer Stack Manager.
Larghezza della scheda eccessiva/Altezza della scheda eccessiva
Questa violazione si verifica quando la larghezza o l'altezza della scheda supera i valori accettati da Altimade.
Per risolvere questa violazione, modifica le dimensioni della scheda. Puoi farlo nella modalità di pianificazione della scheda dell'editor PCB (View » Board Planning Mode; scorciatoia: 1). Utilizza i comandi del menu principale Design (Redefine Board Shape, Edit Board Shape, Modify Board Shape) per impostare la larghezza o l'altezza della scheda su un valore accettato da Altimade.
Passo minimo rilevato dei componenti troppo piccolo
Questa violazione si verifica quando il progetto contiene un componente con una distanza tra le piazzole inferiore a quella accettata da Altimade.
Quando un componente viola il vincolo relativo al passo minimo dei componenti, il suo nome viene visualizzato per agevolare e velocizzare la risoluzione.
Per risolvere questa violazione, il componente che la causa deve essere escluso dal progetto. Puoi farlo scomponendo il componente in primitive libere (fai clic con il pulsante destro del mouse sul componente e seleziona Component Actions » Explode Selected Components to Free Primitives).
Il componente deve essere escluso anche dalla distinta base (seleziona l'opzione DNP per questo componente nella finestra di dialogo Distinta base).
Numero massimo di componenti unici superato
Questa violazione si verifica quando il numero di componenti unici utilizzati nel progetto supera il valore accettato da Altimade.
Per risolvere questa violazione, riduci il numero di componenti unici utilizzati nel progetto.
Numero massimo totale di posizionamenti dei componenti superato
Questa violazione si verifica quando il numero totale di componenti utilizzati nel progetto supera il valore accettato da Altimade.
Per risolvere questa violazione, riduci il numero di componenti utilizzati nel progetto. Il numero totale attuale di componenti è mostrato nella sezione Board Information del pannello Properties in modalità Board (attiva quando nessun oggetto è selezionato nell'area di progettazione).
I via ciechi non sono consentiti/I via interrati non sono consentiti
Questa violazione si verifica quando il progetto contiene via diversi da quelli passanti.
Per risolvere questa violazione, assicurati che nel progetto vengano utilizzati solo via passanti. Puoi farlo convertendo i via ciechi e interrati in via passanti. A tale scopo, seleziona i via ciechi e interrati utilizzando le tecniche di selezione di più oggetti (ad esempio, utilizzando la query
IsBlindVia Or IsBuriedVianel pannello PCB Filter), quindi modifica il valore di Name inThrunel pannello Properties.Larghezza minima delle piste
Questa violazione si verifica quando il progetto contiene oggetti pista e arco con larghezze inferiori ai valori accettabili per Altimade sugli strati di rame.
Per risolvere questa violazione, modifica la larghezza delle piste e degli archi interessati. Puoi farlo selezionando queste piste e questi archi mediante le tecniche di selezione di più oggetti (ad esempio, utilizzando la query
OnCopper And (AsMils(Width) < 3)nel pannello PCB Filter) e quindi modificando il valore Width nel pannello Properties con un valore accettabile per Altimade.Dimensione minima dei fori
Questa violazione si verifica quando il progetto contiene via e pad a foro passante con dimensioni dei fori inferiori ai valori accettabili per Altimade.
Per risolvere questa violazione, modifica la dimensione dei fori dei pad e dei via interessati. Puoi farlo selezionando questi pad e via mediante le tecniche di selezione di più oggetti (ad esempio, utilizzando la query
(IsVia Or IsThruPin) And (AsMils(HoleSize) < 4)nel pannello PCB Filter) e quindi modificando il valore Hole Size nel pannello Properties con un valore accettabile per Altimade. -
Bill of Materials – oltre ai vincoli del produttore, vengono eseguiti controlli della distinta base per il PCB da produrre tramite Altimade, inclusi controlli quali lo stato del ciclo di vita del produttore
End of LifeoObsolete, oppure la disponibilità insufficiente di un componente selezionato.Altimade supporta i seguenti fornitori:
- Preferiti: Digikey, Mouser.
- Standard: Arrow, TTI, Heilind, Sager, Avnet, Newark (con sede nel Regno Unito).
- Altre opzioni di approvvigionamento: DNP (non montare), fornitura in conto lavorazione.
Quando tutti i controlli della distinta base vengono completati senza problemi, l'icona
viene visualizzata accanto alla voce Bill of Materials. Se viene rilevata una violazione durante un controllo dei vincoli di produzione, viene invece visualizzata una voce corrispondente, con l'icona
accanto. Le possibili violazioni della distinta base includono Selected part has insufficient stock quando le scorte attuali non sono sufficienti per assemblare il numero specificato di schede o quando la quantità totale di componenti necessaria per assemblare il numero specificato di schede è inferiore alla quantità minima ordinabile (MOQ) per quel componente, e Selected part with End of Life or Obsolete lifecycle state quando il componente selezionato presenta uno stato del ciclo di vita del produttore non adeguato. Fai clic sul controllo View Details accanto alla voce per aprire la finestra di dialogo Bill of Materials ed esaminare i problemi rilevati. Per risolvere un problema dalla finestra di dialogo, puoi:
- Quando l'opzione Altimade è impostata su Sourcing – selezionare un altro componente disponibile nell'elenco.
- Impostare l'opzione Consignment su Sourcing per inviare al produttore i componenti che hai selezionato.
- Impostare l'opzione DNP su Sourcing.
Dopo aver modificato un componente, fai clic sul pulsante Apply Selection per salvare la modifica.

I problemi rilevati dai controlli della distinta base vengono elencati nell'area Project Checks del pannello. Utilizza il controllo View Details per aprire la finestra di dialogo Bill of Materials e risolvere i problemi. Passa il cursore sull'immagine per vedere il pannello e la finestra di dialogo in assenza di problemi rilevati dai controlli della distinta base. -
Design Rule Check – per eseguire un controllo delle regole di progettazione direttamente dal pannello Manufacturing, utilizza il controllo Run accanto alla voce Design Rule Check. Verrà avviato un DRC in modalità batch e tutte le violazioni rilevate verranno elencate nel pannello Messages.

Il DRC in modalità batch può essere eseguito direttamente dal pannello Manufacturing.
Ordinazione
Quando il progetto è stato controllato e non sono presenti problemi relativi ai vincoli di produzione e alla distinta base, nel pannello vengono visualizzati la data di spedizione e il costo minimo (in USD). Espandi l'area Cost Breakdown per visualizzare la ripartizione dettagliata dei costi.

Per vedere nel dettaglio cosa stai pagando, espandi l'area Cost Breakdown del pannello Manufacturing.
Per procedere con l'ordine, seleziona la casella di controllo I agree to the Terms of Service. Fai clic sul collegamento Terms of Service per aprire la pagina Accordo di ordinazione Altimade. Tieni presente che questa casella di controllo viene visualizzata solo al primo completamento dell'acquisto. Dopo la selezione iniziale, non verrà più mostrata.
Fai clic sul pulsante Review and Checkout nella parte inferiore dell'area Project Checks del pannello per aprire la vista Altimade della pagina di gestione dettagliata del progetto (nell'interfaccia browser del Workspace Altium 365) nel browser Web predefinito e completare l'ordine.

Seleziona la casella di controllo I agree to the Terms of Service e fai clic sul pulsante Review and Checkout per completare la procedura d'ordine nell'interfaccia browser del Workspace Altium 365.
Una volta tornato in Altium Designer, le voci degli ordini verranno visualizzate nell'area Orders del pannello Manufacturing. Fai clic su una voce d'ordine nel pannello per accedere alle informazioni aggiornate e ai dettagli dell'ordine nella pagina Altimade.

Gli ordini creati per un PCB verranno elencati nell'area Orders del pannello Manufacturing.













