Progettazione dei cablaggi
A colpo d'occhio
- Scoprirai cosa supporta la progettazione dei cablaggi in Altium Designer, dalla connettività pin-to-pin alla documentazione di produzione.
- Vedrai come è strutturato un progetto di cablaggio, inclusi schemi di cablaggio, disegni di disposizione, dati della distinta base, documenti Draftsman e processi di generazione degli output.
- Imparerai come utilizzare i progetti di cablaggio in modo autonomo o all'interno di un progetto multi-scheda, comprese le modalità di base per aggiungerli e gestirli.
La funzionalità di progettazione dei cablaggi consente a ingegneri di diverse discipline, coinvolti nel processo di progettazione del prodotto, di lavorare in Altium Designer. Offre un supporto completo alla progettazione dei cablaggi nello stesso ambiente utilizzato per la progettazione di PCB e sistemi, eliminando la precedente forte dipendenza da software di terze parti.
La funzionalità di progettazione dei cablaggi consente di creare un progetto di cablaggio completo, dalle singole connessioni pin-to-pin alla documentazione di produzione. Un progetto di cablaggio può essere creato come progetto autonomo o come parte di un progetto multi-scheda. In quest'ultimo caso, le connessioni logiche tra i PCB del progetto multi-scheda definiscono la connettività all'interno del cablaggio.
Struttura di un progetto di cablaggio
Un nuovo progetto di cablaggio (*.PrjHar) può essere creato nello stesso modo di un progetto PCB o multi-scheda. Seleziona il comando File » New » Project dai menu principali per aprire la finestra di dialogo Create Project. Seleziona la voce <Empty> o un modello di progetto disponibile sotto la voce Harness nell'area Project Type della finestra di dialogo.
Un progetto di cablaggio supporta i seguenti documenti:
-
Schema elettrico del cablaggio (
*.WirDoc) – vengono posizionati singoli fili e cavi per creare le connessioni fisiche richieste all'interno del cablaggio. -
Disegno di layout del cablaggio (
*.LdrDoc) – i fili e i cavi vengono disposti in modo da rappresentare la struttura fisica del cablaggio. -
ActiveBOM (
*.BomDoc) – contiene le seguenti entità:-
Connettori e relative parti associate
-
Parti associate alle giunzioni
-
Parti associate ai punti di connessione
-
Cavità
-
Etichette di layout
-
Rivestimenti del cablaggio
-
Fili e cavi, nonché i relativi valori di lunghezza
-
-
Documento Draftsman (
*.HarDwf) – vengono importate viste di sola lettura dello schema elettrico, del disegno di layout e della distinta base, e vengono aggiunte tutte le informazioni supplementari necessarie per la produzione del cablaggio. -
File Output Job (
*.OutJob) – è possibile preconfigurare una serie di output necessari per il progetto di cablaggio utilizzando un file Output Job. Ogni output viene configurato con impostazioni e formato di output propri, ad esempio l'output su file o su stampante. Lo stesso file Output Job configurato per un progetto di cablaggio può quindi essere riutilizzato in altri progetti, risparmiando tempo e lavoro nella preparazione degli output per ogni nuovo progetto.Output supportati per un progetto di cablaggio
Documentation Outputs
-
Stampe dello schema elettrico del cablaggio
-
Stampe del disegno di layout del cablaggio
-
Draftsman
Scopri di più sulla preparazione dei dati di stampa
Report Outputs
-
Distinta base
-
Confronto delle distinte base
-
Dati di produzione
-
Esportazione dei commenti
Scopri di più sulla preparazione dei report
Validation Outputs
-
Controlli della distinta base
-
Stati dei componenti
-
Conformità della configurazione
Scopri di più sulla preparazione dei report di convalida
PostProcess Outputs
-
Copia dei file
Scopri di più sulla preparazione degli output di post-elaborazione
-
Aggiunta di un progetto di cablaggio a un progetto multi-scheda
Un progetto di cablaggio può essere incluso in un progetto multi-scheda, ma non è obbligatorio. Per farlo, apri un progetto multi-scheda con un documento schematico che contenga almeno un oggetto di connessione del cablaggio. Assicurati che la definizione del cablaggio sia stata completata: componenti dei connettori del cablaggio assegnati, connessioni tra connettori del cablaggio e pin del PCB specificate e connessioni tra i connettori del cablaggio specificate.
Aggiungi il progetto di cablaggio al progetto multi-scheda facendo clic con il pulsante destro del mouse sulla voce del progetto multi-scheda nel pannello Projects, selezionando Add Existing to Project, quindi individuando e selezionando il file locale *.PrjHar. Il progetto di cablaggio apparirà nel pannello Projects all'interno della struttura del progetto multi-scheda.

Aggiungi un progetto di cablaggio già creato al relativo progetto multi-scheda.
Creazione di un progetto di cablaggio – Guida di esempio
Le sezioni espandibili qui sotto forniscono istruzioni passo passo per creare da zero un semplice cablaggio a tre componenti.
Creazione di un progetto di cablaggio
-
Seleziona il comando File » New » Project dai menu principali.
-
Si aprirà la finestra di dialogo Create Project. In questa finestra di dialogo:
-
Nell'elenco Locations, seleziona la voce relativa al tuo Workspace (oppure la voce Local Projects se non utilizzi un Workspace).
-
Nell'elenco Project Type, scegli la voce <Empty> sotto il tipo Harness.
-
Inserisci un nome appropriato nel campo Project Name, ad esempio
Harness_Project. -
Imposta le altre opzioni sul lato destro della finestra di dialogo secondo necessità (ad esempio, la cartella di archiviazione).
-
-
Fai clic sul pulsante
in basso a destra nella finestra di dialogo per chiuderla e creare il progetto.
Nel pannello Projects apparirà una voce per il nuovo progetto, Harness_Project.PrjPCB.
Definizione dello schema di cablaggio
Main page: Definizione dello schema di cablaggio
-
Fai clic con il pulsante destro del mouse sulla voce del progetto nel pannello Projects, quindi seleziona il comando Add New to Project » Harness Wiring Diagram dal menu contestuale. Nell'area di progettazione si aprirà un foglio vuoto dello schema di cablaggio denominato
Harness Wiring Diagram1.WirDoce nel pannello Projects, sotto la voce Source Documents, apparirà una voce per questo documento collegata al progetto. -
Per salvare localmente il nuovo documento dello schema di cablaggio, seleziona il comando Save As dal menu accessibile facendo clic con il pulsante destro del mouse sulla voce del documento nel pannello Projects. Si aprirà la finestra di dialogo Save As, pronta per salvare il documento nella stessa posizione del file di progetto. Digita il nome
Harness Wiring Diagramnel campo File name e fai clic sul pulsante Save. -
Poiché è stato aggiunto un nuovo documento al progetto, il file di progetto è stato modificato. Fai clic con il pulsante destro del mouse sulla voce del progetto nel pannello Projects, quindi seleziona Save dal menu contestuale per salvare il progetto localmente.
-
Posiziona i componenti connettore sullo schema di cablaggio. Normalmente si utilizzano componenti delle proprie librerie, accessibili dal pannello Components. In questo esempio verranno utilizzati direttamente i modelli forniti con le parti dei produttori.
-
Apri il pannello Manufacturer Part Search. Per farlo, fai clic sul pulsante
in basso a destra nell'area di progettazione e seleziona Manufacturer Part Search dal menu.
-
Nel campo Search nella parte superiore del pannello, digita
SLW-107-0-1-G-Se premiEnter. I risultati della ricerca verranno visualizzati nel pannello. Per questo esempio è necessaria una parte con un modello di simbolo schematico. Le parti dotate di modelli sono contrassegnate dall'icona
nell'elenco.
-
Seleziona la parte trovata, fai clic con il pulsante destro del mouse e seleziona il comando Place dal menu contestuale. Il cursore si sposterà automaticamente all'interno dello schema di cablaggio e assumerà la forma di una croce, con il simbolo del connettore agganciato. Ora sei in modalità di posizionamento dei componenti. Spostando il cursore, il connettore si sposterà con esso.
Do not place the connector yet!
-
Mentre il connettore è ancora agganciato al cursore, premi il tasto
Tabper aprire il pannello Properties. Essendo quello più utilizzato, il campo Designator verrà evidenziato automaticamente nel pannello, pronto per la modifica. -
Digita
P1nel campo Designator e verifica che il controllo di visibilità del campo Comment sia impostato su visibile (indicato come
-
Lascia tutti gli altri campi ai valori predefiniti, quindi fai clic sul pulsante di pausa nell'area di progettazione per tornare al posizionamento dei componenti.
-
Usa
Spacebarper ruotare il componente di 90 gradi e i tastiXeYper ribaltarlo rispettivamente in orizzontale e in verticale. -
Sposta il cursore, con il simbolo del connettore agganciato, per posizionare il connettore nella parte superiore destra del foglio. Quando la posizione del componente è quella desiderata, fai clic per posizionarlo nel documento.
-
Sposta il cursore: noterai che una copia del connettore è stata posizionata nel documento e che sei ancora in modalità di posizionamento dei componenti, con il simbolo del connettore agganciato al cursore. Questa funzione consente di posizionare più istanze dello stesso componente.
-
Ora puoi posizionare il secondo connettore. Questo connettore è identico al precedente, quindi non è necessario modificarne gli attributi prima di posizionarlo. Altium Designer incrementa automaticamente il designatore del componente quando si posizionano più istanze dello stesso componente. In questo caso, al connettore successivo verrà assegnato automaticamente il designatore P2.
-
Posiziona il secondo e il terzo connettore come mostrato nell'immagine seguente.
-
Una volta posizionati tutti i connettori, esci dalla modalità di posizionamento dei componenti facendo clic con il pulsante destro del mouse o premendo il tasto
Esc. Il cursore tornerà alla forma di freccia standard.
-
-
I pin dei componenti vengono collegati mediante fili fisici.
-
Seleziona il comando Place » Harness Wire dai menu principali.
-
Fai clic sul punto di connessione del pin P1-1 (quando il cursore si trova su un punto di connessione di un pin, compare una croce rossa) per posizionare il punto iniziale del filo, quindi fai clic sul punto di connessione del pin P2-1 per posizionarne il punto finale.
-
Allo stesso modo, collega gli altri pin di P1 e P2 (P1-2 ↔ P2-2, P1-3 ↔ P2-3, ecc.).
-
Una volta posizionati i fili, fai clic con il pulsante destro del mouse per uscire dal comando.
-
-
Ai fili già posizionati devono essere collegati altri fili. In questi casi, occorre prima posizionare una giunzione o una derivazione. In questo esempio verranno utilizzate delle giunzioni.
-
Seleziona il comando Place » Splice dai menu principali.
-
Premi il tasto
Tabper aprire il pannello Properties e modificare le proprietà della giunzione. -
Digita
SPL1nel campo Designator del pannello Properties. -
Fai clic sul pulsante di pausa nell'area di progettazione per tornare al posizionamento delle giunzioni.
-
Posiziona cinque giunzioni sui fili posizionati in precedenza, come mostrato nell'immagine seguente. Ogni filo verrà diviso in due dalla giunzione.
-
Una volta posizionate le giunzioni, fai clic con il pulsante destro del mouse per uscire dal comando.
-
-
Posiziona altri fili (Place » Harness Wire) tra le giunzioni posizionate e i pin di P3, come mostrato nell'immagine seguente.
-
Posiziona altri fili non collegati sui pin P3-6 e P3-7 e contrassegnali come non collegati.
-
Seleziona il comando Place » Harness Wire dai menu principali.
-
Fai clic sul punto di connessione del pin P3-6 per posizionare il punto iniziale del filo, quindi fai clic su un punto dell'area di progettazione lontano da altri oggetti, a sinistra del pin, per posizionare il punto finale del filo, come mostrato di seguito.
-
Fai clic con il pulsante destro del mouse per terminare il posizionamento del filo. Nota che l'estremità non collegata del filo è indicata da un quadrato pieno.
-
Fai clic sul punto di connessione del pin P3-7 per posizionare il punto iniziale del filo, quindi fai clic su un punto dell'area di progettazione lontano da altri oggetti, a sinistra del pin, per posizionare il punto finale del filo, come mostrato di seguito.
-
Fai clic con il pulsante destro del mouse per terminare il posizionamento del filo.
-
Poiché un filo non deve essere lasciato non collegato, è necessario posizionare oggetti di non connessione alle estremità non collegate dei fili. Seleziona il comando Place » No Connect dai menu principali.
-
Durante il posizionamento, premi
Spacebarper impostare la posizione del nome dell'oggetto di non connessione. -
Posiziona un oggetto di non connessione (
Nc1eNc2) a ciascuna estremità di filo non collegata.
-
-
Configura la visualizzazione del filo tra il pin P1-1 e la giunzione SPL1. Fai doppio clic sul filo nell'area di progettazione per aprire il pannello Properties.
-
Imposta Designator del filo su
W1-A. -
Disattiva la visibilità del commento del filo facendo clic sull'icona di visibilità a destra del campo Comment (l'icona dovrebbe apparire come
-
Imposta il colore rosso per il filo facendo clic sul campione di colore nella colonna Valore del parametro Color nella sezione Parameters e selezionando il colore nella finestra popup visualizzata.
-
-
Configura la visualizzazione degli altri fili posizionati, come mostrato nell'immagine seguente.
-
Salva localmente il documento dello schema di cablaggio facendo clic con il pulsante destro del mouse sulla relativa voce nel pannello Projects e selezionando Save dal menu contestuale.
-
Chiudi il documento dello schema di cablaggio facendo clic con il pulsante destro del mouse sulla relativa voce nel pannello Projects e selezionando Close dal menu contestuale.
Creazione del disegno di layout
Main page: Creazione del disegno di layout
-
Fai clic con il pulsante destro del mouse sulla voce del progetto nel pannello Projects, quindi seleziona il comando Add New to Project » Harness Layout Drawing dal menu contestuale.
Nell'area di progettazione si aprirà un foglio di disegno di layout vuoto denominato
Harness Layout Drawing1.LdrDoce nel pannello Projects, sotto la voce Source Documents, comparirà una voce relativa a questo documento collegata al progetto. -
Per salvare localmente il nuovo documento del disegno di layout, seleziona il comando Save As dal menu contestuale della voce del documento nel pannello Projects. Si aprirà la finestra di dialogo Save As, pronta per salvare il documento nella stessa posizione del file di progetto. Digita il nome
Harness Layout Drawingnel campo File name e fai clic sul pulsante Save. -
Poiché è stato aggiunto un nuovo documento al progetto, il file di progetto è stato modificato. Fai clic con il pulsante destro del mouse sulla voce del progetto nel pannello Projects, quindi seleziona Save dal menu contestuale per salvare il progetto localmente.
-
Seleziona il comando Design » Import Wiring Diagram dai menu principali per importare i dati di progettazione dallo schema di cablaggio. I connettori verranno inseriti nel foglio del disegno di layout nelle posizioni relative definite nello schema di cablaggio. Anche i punti di connessione associati ai connettori verranno posizionati accanto a ciascun connettore nel disegno di layout.
-
Per il punto di connessione associato al connettore P3, devono essere selezionati solo i pin 1-5. Seleziona il punto di connessione CP_P3 e deseleziona i pin 6 e 7 nel menu a discesa Pins della voce P3 nella sezione Assigned Objects del pannello Properties.
-
Le connessioni fisiche sono definite come fasci di cablaggio. Ogni fascio di cablaggio deve iniziare e terminare in corrispondenza di un punto di connessione. Per prima cosa, posiziona un fascio di cablaggio che inizi in CP_P1 e termini in CP_P2.
-
Seleziona il comando Place » Harness Bundle dai menu principali.
-
Fai clic su un punto di connessione (una croce rossa appare sul cursore quando si trova sopra il punto di connessione di un pin) per posizionare il punto iniziale del fascio di cablaggio, quindi fai clic su un altro punto di connessione per posizionare il punto finale del fascio.
-
Fai clic con il pulsante destro del mouse per uscire dal comando e confermare il posizionamento del fascio di cablaggio.
-
-
Seleziona il fascio posizionato nell'area di progettazione per visualizzarne le proprietà nel pannello Properties. Il contenuto del fascio è visibile nell'elenco Bundle Objects. Nota che il fascio include i fili W6 e W7 perché sono gli unici due fili che collegano direttamente P1 e P2.
-
Affinché i fili tra i pin 1-5 di P1 e P2 siano inclusi nel fascio, le giunzioni (posizionate nello schema di cablaggio) devono essere incluse nel disegno di layout. Posiziona un punto di connessione (CP1) sul fascio usando il comando Place » Connection Point dai menu principali. In questo modo il fascio di cablaggio originale viene suddiviso in due fasci separati.
-
Posiziona un fascio di cablaggio tra i punti di connessione CP1 e CP_P3.
-
Seleziona CP1 e verifica che ogni giunzione (SPL1, SPL2, SPL3, SPL4 e SPL5) sia assegnata a esso.
-
Ora ogni fascio di cablaggio conterrà automaticamente i fili corretti. Ad esempio, seleziona il fascio di cablaggio tra i punti di connessione CP_P1 e CP1 per verificare che ora contenga i fili W1-A, W2-A, W3-A, W4-A, W5-A, W6 e W7.
-
Con il fascio tra i punti di connessione CP_P1 e CP1 selezionato nell'area di progettazione, configurane le proprietà nel pannello Properties come segue:
-
Imposta Designator del fascio su
B1. -
Disattiva la visibilità del commento del fascio facendo clic sull'icona di visibilità a destra del campo Comment (l'icona dovrebbe apparire come
-
Imposta Length del fascio su
50mm.
-
-
Analogamente, configura le proprietà degli altri due fasci.
-
Per il fascio tra i punti di connessione CP1 e CP_P2, imposta il valore Designator del fascio su
B2, disattiva la visibilità di Comment del fascio e imposta il relativo valore Length su65mm. -
Per il fascio tra i punti di connessione CP1 e CP_P3, imposta il valore Designator del fascio su
B3, disattiva la visibilità di Comment del fascio e imposta il relativo valore Length su50mm.
Dopo aver applicato le modifiche, il disegno di layout apparirà come mostrato di seguito.
-
-
Il simbolo di un punto di connessione può essere modificato per migliorarne l'aspetto. Con il punto di connessione CP1 selezionato, modifica il relativo valore Style in Insulator nella sezione Properties del pannello Properties.
-
I singoli fili possono essere rappresentati nel disegno di layout come fasci contenenti un solo filo.
-
Posiziona due punti di connessione (CP2 e CP3) accanto al connettore P3.
-
Seleziona CP2 e fai clic sul pulsante
nella sezione Assigned Objects del pannello Properties.
-
Nella finestra di dialogo Add Assigned Objects che si apre, disattiva Show only unassigned objects, seleziona la voce relativa al connettore P3 e fai clic su
.
-
Nel pannello Properties, seleziona il pin 6 di P3.
-
Seleziona CP3 e fai clic sul pulsante
nella sezione Assigned Objects del pannello Properties.
-
Nella finestra di dialogo Add Assigned Objects che si apre, disattiva Show only unassigned objects, seleziona la voce relativa al connettore P3 e fai clic su
.
-
Nel pannello Properties, seleziona il pin 7 di P3.
-
Posiziona altri due punti di connessione (CP4 e CP5).
-
Seleziona CP4 e fai clic sul pulsante
nella sezione Assigned Objects del pannello Properties.
-
Nella finestra di dialogo Add Assigned Objects che si apre, seleziona la voce relativa all'oggetto di mancata connessione Nc1 e fai clic su
.
-
Seleziona CP5 e fai clic sul pulsante
nella sezione Assigned Objects del pannello Properties.
-
Nella finestra di dialogo Add Assigned Objects che si apre, seleziona la voce relativa all'oggetto di mancata connessione Nc2 e fai clic su
.
-
Posiziona un fascio tra CP2 e CP4 e un altro fascio tra CP3 e CP5. Il primo fascio conterrà automaticamente il filo W13 e il secondo conterrà il filo W14.
-
Configura le proprietà dei fasci posizionati: imposta i relativi valori Designator su
B4eB5, disattiva la visibilità dei relativi Comment e imposta i relativi Length su30mm. -
L'aspetto dei fasci e dei punti di connessione può essere modificato per rappresentarne meglio l'aspetto reale.
-
-
Posiziona le etichette fisiche utilizzando il comando Place » Layout Label dai menu principali. Le proprietà di un'etichetta possono essere configurate tramite il pannello Properties quando l'etichetta è selezionata nell'area di progettazione. Posiziona le etichette sui fasci del cablaggio, imposta i relativi valori Designator su
L1,L2eL3, imposta i relativi valori Text suLabel A,Label BeLabel Ce disattiva la visibilità dei relativi valori Comment. -
Modifica la rappresentazione dei connettori nel disegno di layout, passando dal simbolo grafico al modello fisico.
-
Fai doppio clic sul connettore P1 nell'area di progettazione per aprire il pannello Properties.
-
Nella sezione Model del pannello, imposta l'opzione Type su Physical Model ed espandi la sezione aggiunta all'elenco Views sottostante.
-
Imposta il valore Side della vista su Front e Rotation su 180 Degrees.
-
Nell'area di progettazione, utilizza
Click, Hold&Dragsulla vista del componente, sul designatore e sul commento per modificarne la posizione secondo necessità.
-
-
Configura in modo analogo la rappresentazione dei connettori P2 e P3.
-
Salva localmente il documento del disegno di layout facendo clic con il pulsante destro del mouse sulla relativa voce nel pannello Projects e selezionando Save dal menu contestuale.
Convalida del progetto di cablaggio
Main page: Convalida del progetto di cablaggio
Prima di procedere, convalida il progetto di cablaggio per assicurarti che i documenti dello schema di cablaggio e del disegno di layout non contengano violazioni delle regole di progettazione.
-
Fai clic con il pulsante destro del mouse sulla voce del progetto di cablaggio nel pannello Projects e seleziona il comando Project Options dal menu contestuale. Si aprirà la finestra di dialogo Project Options.
-
Seleziona la scheda Error Reporting della finestra di dialogo Project Options. Questa scheda elenca i controlli disponibili. Le impostazioni Report Mode mostrano i livelli di gravità delle violazioni corrispondenti.
-
Per questo progetto di esempio, disattiva il controllo Unspecified connector cavities - no part choice for active pins (nella categoria Violations Associated with Wiring Diagram). A tale scopo, fai clic nella colonna Report Mode per questo controllo e seleziona No Report.
-
Fai clic su OK nella finestra di dialogo Project Options per salvare la modifica e chiudere la finestra.
-
Fai clic con il pulsante destro del mouse sulla voce del progetto nel pannello Projects, quindi seleziona il comando Validate Harness Project <ProjectName> dal menu contestuale.
-
Apri il pannello Messages facendo clic sul pulsante
in basso a destra nell'area di progettazione e selezionando Messages dal menu visualizzato. Assicurati che il pannello contenga un solo messaggio: Compile successful, no errors found. -
Se nel pannello Messages sono elencati avvisi o errori, risolvi le condizioni che causano le violazioni ed esegui nuovamente la convalida per assicurarti che il progetto non contenga violazioni irrisolte. Fai doppio clic su un messaggio di violazione nel pannello Messages per individuare l'oggetto che la causa tramite il cross-probing.
-
Fai clic con il pulsante destro del mouse sulla voce del progetto nel pannello Projects, quindi seleziona il comando Save dal menu contestuale per salvare le modifiche alle opzioni del progetto.
-
Chiudi il documento del disegno di layout facendo clic con il pulsante destro del mouse sulla relativa voce nel pannello Projects e selezionando Close dal menu contestuale.
Creazione del disegno di produzione
Main page: Creazione di un disegno di produzione
-
Prima di poter inserire una vista nel disegno di produzione del progetto, è necessario aggiungere un documento ActiveBOM al progetto. Fai clic con il pulsante destro del mouse sulla voce del progetto nel pannello Projects, quindi seleziona il comando Add New to Project » ActiveBOM dal menu contestuale.
-
Nel documento ActiveBOM che si apre, fai clic sul pulsante
in alto per impostare i numeri di riga.
-
Salva il documento ActiveBOM in locale selezionando il comando Save As dal menu contestuale della voce del documento nel pannello Projects. Si aprirà la finestra di dialogo Save As, pronta per salvare il documento nella stessa posizione del file di progetto. Mantieni il nome e la posizione predefiniti e fai clic su Save.
-
Chiudi il documento ActiveBOM facendo clic con il pulsante destro del mouse sulla relativa voce nel pannello Projects e selezionando Close dal menu contestuale.
-
Fai clic con il pulsante destro del mouse sulla voce del progetto nel pannello Projects e seleziona il comando Add New to Project » Draftsman Document dal menu contestuale.
-
Nella finestra di dialogo New Document che si apre, seleziona il modello [Default] nell'elenco Templates e assicurati che il progetto e il documento del disegno di layout corretti (
Harness_Project.PrjHareHarness Layout Drawing.LdrDoc) siano selezionati nei menu a discesa Project e Document.
-
Fai clic su OK nella finestra di dialogo. Si aprirà un nuovo documento Draftsman vuoto e la relativa voce apparirà collegata al progetto nel pannello Projects, sotto la voce Source Documents.
-
Salva il documento Draftsman in locale selezionando il comando Save As dal menu contestuale della voce del documento nel pannello Projects. Si aprirà la finestra di dialogo Save As, pronta per salvare il documento nella stessa posizione del file di progetto. Digita
Harness Manufacturing Drawingnel campo File name e fai clic su Save. -
Fai clic con il pulsante destro del mouse sulla voce del progetto nel pannello Projects, quindi seleziona il comando Save dal menu contestuale per salvare le modifiche alla struttura del progetto.
-
Se il pannello Properties non è visibile, fai clic sul pulsante
in basso a destra nell'area di progettazione e seleziona Properties dal menu che si apre. Il pannello mostra le proprietà dell'oggetto selezionato oppure, se non è selezionato alcun oggetto, le proprietà del documento Draftsman.
-
Nella scheda Page Options del pannello, seleziona A3 dal menu a discesa Sheet_Size quando la modalità Standard è attiva per Formatting and Size.
-
Seleziona il comando Place » Wiring Diagram View dai menu principali.
-
Il cursore assumerà la forma di un mirino e la vista sarà agganciata al cursore. Sposta il cursore per posizionare la vista in alto a sinistra nel disegno. Una volta individuata la posizione desiderata, fai clic per inserire la vista nel disegno. Se necessario, la posizione può essere modificata in seguito utilizzando
Click, Hold&Dragsulla vista. -
Fai doppio clic sulla vista dello schema di cablaggio inserita per aprirne le proprietà nel pannello Properties. Nel pannello:
-
Disattiva la visibilità del titolo della vista facendo clic sull'icona di visibilità a destra del campo Title nella sezione Title (l'icona dovrebbe apparire come
-
Disattiva l'opzione Show Border nella sezione Properties.
-
-
Seleziona il comando Place » Layout Drawing View dai menu principali.
-
Sposta il cursore per posizionare la vista in alto a destra nel disegno e fai clic per inserirla.
-
Fai doppio clic sulla vista del disegno di layout inserita per aprirne le proprietà nel pannello Properties. Nel pannello:
-
Disattiva la visibilità del titolo della vista facendo clic sull'icona di visibilità a destra del campo Title nella sezione Title (l'icona dovrebbe apparire come
-
Disattiva l'opzione Show Border nella sezione Properties.
-
-
Seleziona il comando Place » Bill of Materials dai menu principali e inserisci la tabella della distinta base in uno spazio libero del foglio.
-
Seleziona il comando Place » Wiring List dai menu principali e inserisci la tabella dell'elenco dei cablaggi in uno spazio libero del foglio. Fai doppio clic sull'elenco dei cablaggi per aprirne le proprietà nel pannello Properties e assicurati che l'opzione Length Units nella sezione Units del pannello sia impostata su Document: mm.
-
Nel disegno di produzione è possibile inserire richiami che riportano i numeri delle voci della distinta base. Per farlo:
-
Seleziona il comando Place » Annotations » Callout dai menu principali.
-
Posiziona il cursore su un connettore nella vista del disegno di layout in modo da evidenziare un bordo o un punto del connettore.
-
Fai clic per definire la posizione della punta del richiamo.
-
Allontana il cursore dal connettore e fai clic per posizionare il testo del richiamo (per impostazione predefinita, il numero della voce della distinta base).
-
Fai clic con il pulsante destro del mouse per completare l'inserimento del richiamo. La modalità di inserimento dei richiami rimarrà attiva.
-
Inserisci i richiami per i due connettori rimanenti nella vista, come mostrato di seguito.
-
Fai clic con il pulsante destro del mouse per uscire dalla modalità di inserimento dei richiami.
-
-
Inserisci una tabella delle connessioni per ciascun connettore:
-
Seleziona il comando Place » Connection Table dai menu principali.
-
Inserisci la tabella accanto a un connettore nella vista del disegno di layout.
-
Fai doppio clic sulla tabella delle connessioni per aprirne le proprietà nel pannello Properties.
-
Nel menu a discesa Component della scheda General del pannello, seleziona il connettore accanto al quale è posizionata la tabella e assicurati che l'opzione Length Units sia impostata su Document: mm.
-
Ripeti i passaggi precedenti per inserire le tabelle delle connessioni per i due connettori rimanenti.
-
-
Inserisci le quote nella vista del disegno di layout come mostrato nell'immagine seguente.
-
Per inserire una quota lineare, seleziona Place » Linear Dimension comando dai menu principali. Fai clic una volta per definire il primo punto di riferimento, una seconda volta per definire il secondo punto di riferimento e una terza volta per posizionare il testo della quota e le relative linee di estensione. Posiziona un'altra quota lineare oppure fai clic con il pulsante destro del mouse per uscire dalla modalità di posizionamento delle quote.
-
Per posizionare una quota angolare, seleziona il Place » Angular Dimension comando dai menu principali. Fai clic una volta per definire la prima linea di riferimento, una seconda volta per definire la seconda linea di riferimento e una terza volta per impostare la posizione del testo della quota e lo stile delle linee di quota angolari. Posiziona un'altra quota angolare oppure fai clic con il pulsante destro del mouse per uscire dalla modalità di posizionamento delle quote.
-
Quando una quota è selezionata nell'area di progettazione, è possibile modificarne diverse proprietà nel pannello Properties, tra cui il carattere, la configurazione del testo e delle frecce, il valore (sovrascrittura manuale) e le tolleranze.
-
-
Salva il documento del disegno di produzione in locale facendo clic con il pulsante destro del mouse sulla relativa voce nel pannello Projects e selezionando Save dal menu contestuale.
-
Se hai creato il progetto del cablaggio in un Workspace connesso, fai clic con il pulsante destro del mouse sulla voce del progetto nel pannello Projects, seleziona il comando Save to Server dal menu contestuale e fai clic su OK nella finestra di dialogo Save to Server che si apre.
).
























































