通过 Altimade 一键下单
概览
- 了解使用 Altimade 所需的扩展、工作区连接和项目文档。
- 学习如何设置电路板数量和可用的制造选项,然后计算发货日期和最低费用。
- 探索制造约束,以及如何在下单前定位和解决设计违规问题。
每个 PCB 设计最终都需要送至生产车间进行制造和组装。然而,设计团队与制造团队之间低效的沟通方式、不兼容的工具和数据格式、制造方对层叠和 设计约束 的要求不透明等因素,可能会使这一过程变得困难。
Altium Designer 与 Altimade 应用程序相结合,使您能够直接在设计环境中获取 即时报价并下单生产 PCB。使用 Altimade,您可以获取最新的价格和交付周期,并跟踪订单。制造所需的所有数据均通过 Altium 365 共享,无需手动导出和传输文件。 Altimade 将设计、制造和供应链数据及相关专业人员汇聚到 Altium 365 上,使原型制造流程更加现代化、高效,并提供简单便捷的用户体验。
Altimade 交互界面
在 Altium Designer 中,您可以通过 Manufacturing 面板直接与 Altimade 交互。此面板是配置可用制造选项、执行必要的项目检查以及查看 PCB 当前订单的“控制中心”。
访问制造面板
可通过以下方式访问 Manufacturing 面板:
-
单击设计空间右下角的 Panels 按钮,然后选择 Manufacturing。
- 从主菜单中选择 View » Panels » Manufacturing 命令。
前提条件
- 在为 PCB 设计下达制造和发货订单之前,请确保已连接到您的 Altium 365 工作区,并已打开该工作区中的一个项目及其中的一份文档。使用 文件 » 打开项目命令,从与您共享的工作区项目中选择一个项目。Manufacturing 面板将针对这些前提条件提供提示。
-
PCB 项目必须包含一份 PCB 设计文档和一份 ActiveBOM 文档(
*.BomDoc)。
订单与 PCB 制造参数
要定义制造和发货的电路板数量,请在面板顶部电路板预览图下方的字段中输入数量。数量必须介于 1 到 100 之间。
要定义制造参数,请单击 Preferences 控件。使用随即出现的下拉列表,从可用选项中选择所需的 Solder Mask Color 和 Silkscreen Color。下方显示的其他制造参数为只读。
要计算发货日期和最低费用,请单击面板右上角的
按钮。系统将运行项目检查,如果检测到任何违规项,将在面板中显示。
项目检查
要通过 Altimade 为 PCB 设计下达制造订单,设计应满足项目检查所监控的一系列要求。检查及所有相关违规项均位于 Manufacturing 面板的 Project Checks 区域中:
-
Manufacturer Constraints – 其中包括预设的检查项,涵盖电路板尺寸(必须在最小和最大限制范围内)、层叠(层数、板总厚度等限制)、某些工艺限制(例如走线宽度和钻孔尺寸)等。
当 PCB 设计满足所有制造商约束时, Manufacturing Constraint 条目旁将显示
图标。如果检测到任何制造约束检查违规项,则会显示相应的违规条目,并在其旁显示
图标。条目中括号内的值表示所违反制造约束的限值,例如, Min Trace Width (0.127mm)条目中的(0.127mm)表示走线宽度的最小值为 0.127mm(并且设计中存在宽度小于此值的走线)。单击旁边的 View Details 控件,可交叉探查到违规对象,或在适用时打开 Layer Stack Manager。必须修复列出的违规项,才能继续下达 PCB 制造订单。
制造商约束检查问题将列在面板的 Project Checks 区域中。在适用时,使用 View Details 控件定位并修复问题。将光标悬停在图像上,可查看不存在制造商约束检查问题时的面板。以下是 Altimade 当前的制造约束列表。
约束 Altimade 接受的范围/值 最小走线宽度 2.955 mil (0.075mm) 最小间距 5 mil (0.127mm) 最小环宽 4 mil (0.1016mm) 距板边的间距 10 mil (0.254mm) 最小钻孔尺寸 3.995 mil (0.101mm) 最小锡膏开口 12 mil (0.3048mm) 最小丝印尺寸 5 mil (0.127mm) 最小铣槽尺寸 39.37 mil (1.0mm) 电路板宽度 0.10 - 14.88 in (2.54 - 377.952mm) 电路板高度 0.10 - 14.88 in (2.54 - 377.952mm) 层数 2, 4, 6, 8 阻焊颜色 蓝色
红色(默认)
绿色
浅绿色
哑光绿色
黄色
黑色
哑光黑色
白色
深棕色
透明丝印颜色 黄色
红色
绿色
蓝色
黑色
白色 (默认)板厚 2 层板 - 0.2mm
4 层板 - 0.4mm
6 层板 - 0.6mm内层铜重 1 oz 外层铜重 1 oz 表面处理(PCB 制造应采用的金属镀覆工艺) ENIG(化学镍浸金) 标识控制 否 最大钻孔深径比 10 不同元件的最大种类数 200 最大贴装总数 600 有关如何解决可能违反这些约束的问题,请参阅下方的可折叠部分。
不支持的铜层数
当电路板叠层中的铜层数不在 Altimade 支持的范围内时,会出现此违规。
要解决此违规,请在 层叠管理器 中更改 PCB 的叠层。使用 Layer Stack Manager's Stackup 选项卡顶部的 Add 和 Delete 按钮,或选择一种预设叠层(Tools » Presets),以获得 Altimade 支持的铜层数。
所有铜层均受铜重约束
当电路板叠层中存在信号层,其材料的铜重不在 Altimade 支持的范围内时,会出现此违规。
要解决此违规,请在 层叠管理器 中更改 PCB 的叠层。确保所有 Signal 类型的层均使用铜重符合要求的材料。
在 Layer Stack Manager 中更改材料后,保存更改,关闭 PCB 文档,然后重新打开。
叠层中应包含 ENIG 表面处理
当电路板叠层中不包含采用 ENIG 工艺处理的材料的 Surface Finish 层时,会出现此违规。
要解决此违规,请在 层叠管理器 中更改 PCB 的叠层。右键单击顶部信号层并选择 Insert layer above » Surface Finish,以添加 Surface Finish 层。为新增的表面处理层选择采用 ENIG 工艺的材料。
如果叠层的 Stack Symmetry 选项处于禁用状态,请对底部信号层执行相同操作。
检测到的最小元件引脚间距过小
当设计中某个元件的焊盘间距小于 Altimade 支持的最小值时,会出现此违规。
当元件违反最小元件引脚间距约束时,系统会显示其名称,以便快速定位并解决问题。
要解决此违规,应将违规元件从设计中排除。可以通过将元件分解为自由图元来实现(右键单击该元件并选择 Component Actions » Explode Selected Components to Free Primitives)。
还应将该元件从 BOM 中排除(在物料清单对话框中为该元件选择 DNP 选项)。
超出不同元件的最大种类数
当设计中使用的不同元件种类数超出 Altimade 支持的值时,会出现此违规。
要解决此违规,请减少设计中使用的不同元件种类数。
不允许使用盲孔/不允许使用埋孔
当设计中包含通孔以外的过孔对象时,会出现此违规。
要解决此违规,请确保设计中仅使用通孔。您可以将盲孔和埋孔转换为通孔。具体操作为:使用多对象选择技巧选择盲孔和埋孔(例如,在 PCB Filter 面板中使用
IsBlindVia Or IsBuriedVia查询),然后在 Properties 面板中将 Name 的值更改为Thru。最小走线宽度
当设计中铜层上的走线和圆弧 对象的宽度 小于 Altimade 可接受的值时,就会发生此违规。
要解决此违规,请更改违规走线和圆弧的宽度。可以使用多对象选择技巧选择这些走线和圆弧(例如,在 PCB Filter 面板中使用
OnCopper And (AsMils(Width) < 3)查询),然后在 Properties 面板中将 Width 值编辑为 Altimade 可接受的值。最小孔径
当设计中包含孔径小于 Altimade 可接受值的过孔和通孔焊盘对象时,就会发生此违规。
要解决此违规,请更改违规焊盘和过孔的孔径。可以使用多对象选择技巧选择这些焊盘和过孔(例如,在 PCB Filter 面板中使用
(IsVia Or IsThruPin) And (AsMils(HoleSize) < 4)查询),然后在 Properties 面板中将 Hole Size 值编辑为 Altimade 可接受的值。 -
Bill of Materials – 除制造商约束检查外,还会对通过 Altimade 制造的 PCB 执行 BOM 检查,包括制造商生命周期状态为
End of Life或Obsolete,或所选元器件库存不足等检查。Altimade 支持以下供应商:
- 首选:Digikey、Mouser。
- 标准:Arrow、TTI、Heilind、Sager、Avnet、Newark(位于英国)。
- 其他采购选项:DNP(不装配)、 客供料。
当所有 BOM 检查均完成且没有问题时,Bill of Materials 条目旁会显示
图标。如果检测到任何制造约束检查违规,则会显示对应条目,其旁带有
图标。可能的 BOM 违规包括:当当前库存不足以装配指定数量的电路板,或装配指定数量电路板所需的元器件总量低于该元器件的最小订购量 (MOQ) 时,出现 Selected part has insufficient stock;当所选元器件的制造商生命周期不满足要求时,出现 Selected part with End of Life or Obsolete lifecycle state。单击其旁的 View Details 控件可打开 Bill of Materials 对话框,查看发现的问题。要在该对话框中修复问题,您可以:
- 当 Altimade 选项设为 Sourcing 时 – 从列表中选择另一个可用元器件。
- 将 Consignment 选项设为 Sourcing,以将您自行选择的元器件寄送给制造商。
- 将 DNP 选项 设为 Sourcing。
更改元器件后,单击 Apply Selection 按钮保存更改。

物料清单检查问题将列在面板的 Project Checks 区域中。使用 View Details 控件打开 Bill of Materials 对话框并修复问题。将光标悬停在图像上,可查看没有物料清单检查问题时的面板和对话框。 -
Design Rule Check – 要直接从 Manufacturing 面板运行设计规则检查,请使用 Design Rule Check 条目旁的 Run 控件。系统将启动批处理模式 DRC,检测到的所有违规都将列在 Messages 面板中。
下单
当项目检查完成且不存在与制造约束和 BOM 相关的问题时,面板中将显示发货日期 和最低费用(以美元计)。展开 Cost Breakdown 区域可查看详细的费用明细。

要查看您所支付费用的详细信息,请展开 Manufacturing 面板的 Cost Breakdown 区域。
要继续下单,请选中 I agree to the Terms of Service 复选框。单击 Terms of Service 链接可打开 Altimade 订单协议页面。请注意,此复选框仅在首次结账时显示。首次选中后,将不再显示。
单击面板 Project Checks 区域底部的 Review and Checkout 按钮,即可在默认 Web 浏览器中打开项目详细管理页面的 Altimade 视图(位于 Altium 365 工作区浏览器界面中),以完成订单。

选中 I agree to the Terms of Service 复选框,然后单击 Review and Checkout 按钮,即可在 Altium 365 工作区浏览器界面中完成下单流程。
返回 Altium Designer 后,订单条目将显示在 Manufacturing 面板的 Orders 区域中。 单击面板中的订单条目,即可在 Altimade 页面上查看订单的当前信息及其详细信息。
















