Kabelbaumkonstruktion
Auf einen Blick
- Sie erfahren, was Altium Designer beim Kabelbaumdesign unterstützt – von Pin-zu-Pin-Verbindungen bis hin zur Fertigungsdokumentation.
- Sie lernen den Aufbau eines Kabelbaumprojekts kennen, einschließlich Verdrahtungsplänen, Layoutzeichnungen, Stücklistendaten, Draftsman-Dokumenten und Ausgabeaufträgen.
- Sie erfahren, wie Kabelbaumprojekte eigenständig oder als Teil eines Multiboard-Projekts verwendet werden können und wie sie sich grundsätzlich hinzufügen und verwalten lassen.
Mit den Funktionen für das Kabelbaumdesign können Ingenieure verschiedener Fachrichtungen, die am Produktentwicklungsprozess beteiligt sind, in Altium Designer arbeiten. Sie integrieren eine umfassende Unterstützung für das Kabelbaumdesign in dieselbe Umgebung wie das Leiterplatten- und Systemdesign und reduzieren damit die bisher starke Abhängigkeit von Drittanbietersoftware.
Mit den Funktionen für das Kabelbaumdesign können Sie einen vollständigen Kabelbaum entwerfen – von einzelnen Pin-zu-Pin-Verbindungen bis hin zur Fertigungsdokumentation. Ein Kabelbaumdesign kann als eigenständiges Projekt oder als Teil eines Multi-Board-Projekts erstellt werden. Im letzteren Fall definieren die logischen Verbindungen zwischen den Leiterplatten im Multi-Board-Projekt die Verbindungen innerhalb des Kabelbaums.
Struktur eines Kabelbaumdesign-Projekts
Ein neues Kabelbaumdesign-Projekt (*.PrjHar) kann genauso wie ein Leiterplatten- oder Multi-Board-Designprojekt erstellt werden. Wählen Sie in den Hauptmenüs den Befehl File » New » Project aus, um das Dialogfeld Create Project zu öffnen. Wählen Sie im Bereich Project Type des Dialogfelds den Eintrag <Empty> oder eine verfügbare Projektvorlage unter dem Eintrag Harness aus.
Ein Kabelbaumdesign-Projekt unterstützt die folgenden Dokumente:
-
Kabelbaum-Verdrahtungsplan (
*.WirDoc) – einzelne Leitungen und Kabel werden platziert, um die erforderlichen physischen Verbindungen innerhalb des Kabelbaums herzustellen. -
Kabelbaum-Layoutzeichnung (
*.LdrDoc) – die Leitungen und Kabel werden so angeordnet, dass sie den physischen Aufbau des Kabelbaums darstellen. -
ActiveBOM (
*.BomDoc) – enthält die folgenden Elemente:-
Steckverbinder und ihre zugehörigen Teile
-
Zugehörige Teile von Spleißstellen
-
Zugehörige Teile von Verbindungspunkten
-
Kontaktkammern
-
Layout-Beschriftungen
-
Kabelbaumummantelungen
-
Leitungen und Kabel sowie deren Längenangaben
-
-
Draftsman-Dokument (
*.HarDwf) – schreibgeschützte Ansichten des Verdrahtungsplans, der Layoutzeichnung und der Stückliste werden importiert und um alle zusätzlichen Informationen ergänzt, die für die Fertigung des Kabelbaums erforderlich sind. -
Output-Job-Datei (
*.OutJob) – mit einer Output-Job-Datei lässt sich eine Reihe erforderlicher Ausgaben für Ihr Kabelbaumdesign vorkonfigurieren. Jede Ausgabe wird mit eigenen Einstellungen und einem eigenen Ausgabeformat konfiguriert, beispielsweise für die Ausgabe in eine Datei oder auf einem Drucker. Dieselbe für ein Kabelbaumdesign-Projekt konfigurierte Output-Job-Datei kann anschließend in anderen Designs wiederverwendet werden. Das spart Zeit und Aufwand bei der Vorbereitung der Ausgaben für jedes neue Design.Unterstützte Ausgaben für ein Kabelbaumdesign
Documentation Outputs
-
Ausdrucke des Kabelbaum-Verdrahtungsplans
-
Ausdrucke der Kabelbaum-Layoutzeichnung
-
Draftsman
Erfahren Sie mehr über das Vorbereiten von Druckdaten
Report Outputs
-
Stückliste
-
Stücklistenvergleich
-
Fertigungsdaten
-
Kommentare exportieren
Erfahren Sie mehr über das Vorbereiten von Berichten
Validation Outputs
-
Stücklistenprüfungen
-
Bauteilstatus
-
Konformität der Konfiguration
Erfahren Sie mehr über das Vorbereiten von Validierungsberichten
PostProcess Outputs
-
Dateien kopieren
Erfahren Sie mehr über das Vorbereiten von Nachverarbeitungsausgaben
-
Ein Kabelbaumdesign-Projekt zu einem Multi-Board-Projekt hinzufügen
Ein Kabelbaum-Designprojekt kann (muss aber nicht) Teil eines Multi-Board-Projekts sein. Öffnen Sie dazu ein Multi-Board-Projekt mit einem Schaltplandokument, das mindestens ein Kabelbaum-Verbindungsobjekt enthält. Stellen Sie sicher, dass die Kabelbaumdefinition vollständig ist: Die Kabelbaum-Steckverbinderbauteile müssen zugewiesen und die Verbindungen zwischen Kabelbaum-Steckverbindern und Leiterplattenpins sowie zwischen den Kabelbaum-Steckverbindern untereinander festgelegt sein.
Fügen Sie das Kabelbaumprojekt zum Multi-Board-Projekt hinzu, indem Sie im Panel Projects mit der rechten Maustaste auf den Eintrag des Multi-Board-Projekts klicken, Add Existing to Project auswählen und anschließend zur lokalen Datei *.PrjHar navigieren und diese auswählen. Das Kabelbaumprojekt wird im Panel Projects innerhalb der Struktur des Multi-Board-Projekts angezeigt.

Ein erstelltes Kabelbaumprojekt zum zugehörigen Multi-Board-Projekt hinzufügen.
Ein Kabelbaumdesign erstellen – Beispielanleitung
Die aufklappbaren Abschnitte unten enthalten Schritt-für-Schritt-Anleitungen, mit denen Sie ein einfaches Kabelbaumdesign mit drei Komponenten von Grund auf erstellen können.
Ein Kabelbaum-Designprojekt erstellen
-
Wählen Sie in den Hauptmenüs den Befehl File » New » Project aus.
-
Der Dialog Create Project wird geöffnet. Gehen Sie in diesem Dialog wie folgt vor:
-
Wählen Sie in der Liste Locations den Eintrag für Ihren Workspace aus (oder den Eintrag Local Projects, wenn Sie keinen Workspace verwenden).
-
Wählen Sie in der Liste Project Type den Eintrag <Empty> unter dem Typ Harness aus.
-
Geben Sie im Feld Project Name einen geeigneten Namen ein, z. B.
Harness_Project. -
Legen Sie die weiteren Optionen auf der rechten Seite des Dialogs nach Bedarf fest (z. B. den Speicherordner).
-
-
Klicken Sie unten rechts im Dialog auf die Schaltfläche
, um den Dialog zu schließen und das Projekt zu erstellen.
Ein Eintrag für das neue Projekt, Harness_Project.PrjPCB, wird im Panel Projects angezeigt.
Verdrahtungsplan definieren
Main page: Verdrahtungsplan definieren
-
Klicken Sie im Panel Projects mit der rechten Maustaste auf den Projekteintrag und wählen Sie dann im Kontextmenü den Befehl Add New to Project » Harness Wiring Diagram aus. Ein leeres Verdrahtungsplanblatt mit dem Namen
Harness Wiring Diagram1.WirDocwird im Designbereich geöffnet. Im Panel Projects wird unter dem Eintrag Source Documents ein mit dem Projekt verknüpfter Eintrag für dieses Dokument angezeigt. -
Um das neue Verdrahtungsplandokument lokal zu speichern, wählen Sie im Kontextmenü des Dokumenteintrags im Panel Projects den Befehl Save As aus. Der Dialog Save As wird geöffnet und ist bereits so eingestellt, dass das Dokument am selben Speicherort wie die Projektdatei gespeichert wird. Geben Sie den Namen
Harness Wiring Diagramin das Feld File name ein und klicken Sie auf die Schaltfläche Save. -
Da dem Projekt ein neues Dokument hinzugefügt wurde, hat sich die Projektdatei geändert. Klicken Sie im Panel Projects mit der rechten Maustaste auf den Projekteintrag und wählen Sie dann im Kontextmenü Save aus, um das Projekt lokal zu speichern.
-
Platzieren Sie Steckverbinderkomponenten im Verdrahtungsplan. Normalerweise verwenden Sie Komponenten aus Ihren eigenen Bibliotheken, auf die Sie über das Panel Components zugreifen. In diesem Beispiel werden Modelle, die mit Herstellerbauteilen bereitgestellt werden, direkt verwendet.
-
Öffnen Sie das Panel Manufacturer Part Search. Klicken Sie dazu unten rechts im Designbereich auf die Schaltfläche
und wählen Sie im Menü Manufacturer Part Search aus.
-
Geben Sie im Feld Search oben im Panel
SLW-107-0-1-G-Sein und drücken SieEnter. Die Suchergebnisse werden im Panel angezeigt. Für dieses Beispiel wird ein Bauteil mit einem Schaltplansymbolmodell benötigt. Bauteile mit Modellen sind in der Liste durch das Symbol
gekennzeichnet.
-
Wählen Sie das gefundene Bauteil aus, klicken Sie mit der rechten Maustaste darauf und wählen Sie im Kontextmenü den Befehl Place. Der Cursor bewegt sich automatisch in den Verdrahtungsplan und wird zu einem Fadenkreuz, an dem ein Steckverbindersymbol hängt. Sie befinden sich jetzt im Komponentenplatzierungsmodus. Wenn Sie den Cursor bewegen, bewegt sich der Steckverbinder mit.
Do not place the connector yet!
-
Während der Steckverbinder noch am Cursor hängt, drücken Sie die Taste
Tab, um das Panel Properties zu öffnen. Das Feld Designator wird als am häufigsten verwendetes Feld im Panel automatisch hervorgehoben und ist zur Bearbeitung bereit. -
Geben Sie im Feld Designator den Wert
P1ein und vergewissern Sie sich, dass die Sichtbarkeitssteuerung für das Feld Comment auf sichtbar eingestellt ist (angezeigt als
-
Belassen Sie alle anderen Felder auf ihren Standardwerten und klicken Sie dann im Designbereich auf die Pause-Schaltfläche , um zur Komponentenplatzierung zurückzukehren.
-
Verwenden Sie
Spacebar, um die Komponente um 90 Grad zu drehen, und die TastenXundY, um sie horizontal bzw. vertikal zu spiegeln. -
Bewegen Sie den Cursor mit dem daran hängenden Steckverbindersymbol, um den Steckverbinder oben rechts auf dem Blatt zu positionieren. Wenn Sie mit der Position der Komponente zufrieden sind, klicken Sie, um sie im Dokument zu platzieren.
-
Bewegen Sie den Cursor. Sie werden feststellen, dass eine Kopie des Steckverbinders im Dokument platziert wurde und Sie sich weiterhin im Komponentenplatzierungsmodus befinden, wobei das Steckverbindersymbol am Cursor hängt. Mit dieser Funktion können Sie mehrere Instanzen derselben Komponente platzieren.
-
Sie können nun den zweiten Steckverbinder platzieren. Dieser Steckverbinder ist identisch mit dem vorherigen, sodass Sie seine Attribute vor dem Platzieren nicht bearbeiten müssen. Altium Designer erhöht das Bauteilkennzeichen automatisch, wenn Sie mehrere Instanzen derselben Komponente platzieren. In diesem Fall erhält der nächste Steckverbinder automatisch die Bezeichnung P2.
-
Platzieren Sie den zweiten und dritten Steckverbinder gemäß der folgenden Abbildung.
-
Da alle Steckverbinder platziert sind, beenden Sie die Komponentenplatzierung durch einen Rechtsklick oder durch Drücken der Taste
Esc. Der Cursor wird wieder als normaler Pfeil angezeigt.
-
-
Komponentenpins werden über physische Leitungen miteinander verbunden.
-
Wählen Sie in den Hauptmenüs den Befehl Place » Harness Wire aus.
-
Klicken Sie auf den Anschlusspunkt von Pin P1-1 (am Cursor erscheint ein rotes Kreuz, wenn er sich über einem Pin-Anschlusspunkt befindet), um den Startpunkt der Leitung zu platzieren. Klicken Sie anschließend auf den Anschlusspunkt von Pin P2-1, um den Endpunkt der Leitung zu platzieren.
-
Verbinden Sie auf die gleiche Weise die übrigen Pins von P1 und P2 (P1-2 ↔ P2-2, P1-3 ↔ P2-3 usw.).
-
Nachdem die Leitungen platziert sind, beenden Sie den Befehl durch einen Rechtsklick.
-
-
An die platzierten Leitungen sollen weitere Leitungen angeschlossen werden. In solchen Fällen muss zuerst eine Spleißstelle oder ein Abgriff platziert werden. In diesem Beispiel werden Spleißstellen verwendet.
-
Wählen Sie in den Hauptmenüs den Befehl Place » Splice aus.
-
Drücken Sie die Taste
Tab, um das Panel Properties zu öffnen und die Eigenschaften der Spleißstelle zu bearbeiten. -
Geben Sie im Feld Designator des Panels Properties den Wert
SPL1ein. -
Klicken Sie im Designbereich auf die Pause-Schaltfläche , um zur Platzierung der Spleißstellen zurückzukehren.
-
Platzieren Sie fünf Spleißstellen auf den zuvor platzierten Leitungen, wie in der folgenden Abbildung gezeigt. Jede Leitung wird durch die Spleißstelle in zwei Teile aufgeteilt.
-
Nachdem die Spleißstellen platziert sind, beenden Sie den Befehl durch einen Rechtsklick.
-
-
Platzieren Sie zusätzliche Leitungen (Place » Harness Wire) zwischen den platzierten Spleißstellen und den Pins von P3, wie in der folgenden Abbildung gezeigt.
-
Platzieren Sie zusätzliche, nicht angeschlossene Leitungen an den Pins P3-6 und P3-7 und kennzeichnen Sie diese als nicht angeschlossen.
-
Wählen Sie in den Hauptmenüs den Befehl Place » Harness Wire aus.
-
Klicken Sie auf den Anschlusspunkt von Pin P3-6, um den Startpunkt der Leitung zu platzieren. Klicken Sie anschließend im Designbereich links vom Pin auf einen Punkt abseits anderer Objekte, um den Endpunkt der Leitung zu platzieren, wie unten gezeigt.
-
Beenden Sie die Platzierung der Leitung durch einen Rechtsklick. Beachten Sie, dass das nicht angeschlossene Leitungsende durch ein ausgefülltes Quadrat gekennzeichnet ist.
-
Klicken Sie auf den Anschlusspunkt von Pin P3-7, um den Startpunkt der Leitung zu platzieren. Klicken Sie anschließend im Designbereich links vom Pin auf einen Punkt abseits anderer Objekte, um den Endpunkt der Leitung zu platzieren, wie unten gezeigt.
-
Beenden Sie die Platzierung der Leitung durch einen Rechtsklick.
-
Da eine Leitung nicht unbeschaltet bleiben sollte, müssen an den nicht angeschlossenen Leitungsenden No-Connect-Objekte platziert werden. Wählen Sie in den Hauptmenüs den Befehl Place » No Connect aus.
-
Drücken Sie während der Platzierung
Spacebarum die Position des Namens des Nicht-verbunden-Objekts festzulegen. -
Platzieren Sie an jedem unverbundenen Drahtende ein Nicht-verbunden-Objekt (
Nc1undNc2).
-
-
Konfigurieren Sie die Darstellung des Drahts zwischen Pin P1-1 und Spleiß SPL1. Doppelklicken Sie im Designbereich auf den Draht, um das Panel Properties zu öffnen.
-
Setzen Sie Designator des Drahts auf
W1-A. -
Blenden Sie den Kommentar des Drahts aus, indem Sie auf das Sichtbarkeitssymbol rechts neben dem Feld Comment klicken (das Symbol sollte als
angezeigt werden).
-
Stellen Sie die Drahtfarbe auf Rot ein, indem Sie in der Spalte Wert für den Parameter Color im Bereich Parameters auf das Farbfeld klicken und die Farbe im daraufhin angezeigten Pop-up auswählen.
-
-
Konfigurieren Sie die Darstellung der anderen platzierten Drähte wie in der folgenden Abbildung gezeigt.
-
Speichern Sie das Verdrahtungsplandokument lokal, indem Sie im Panel Projects mit der rechten Maustaste auf dessen Eintrag klicken und im Kontextmenü Save auswählen.
-
Schließen Sie das Verdrahtungsplandokument, indem Sie im Panel Projects mit der rechten Maustaste auf dessen Eintrag klicken und im Kontextmenü Close auswählen.
Erstellen der Layoutzeichnung
Main page: Erstellen der Layoutzeichnung
-
Klicken Sie im Panel Projects mit der rechten Maustaste auf den Projekteintrag und wählen Sie anschließend im Kontextmenü den Befehl Add New to Project » Harness Layout Drawing aus.
Im Designbereich wird ein leeres Layoutzeichnungsblatt namens
Harness Layout Drawing1.LdrDocgeöffnet. Im Panel Projects erscheint unter dem Eintrag Source Documents ein mit dem Projekt verknüpfter Eintrag für dieses Dokument. -
Um das neue Layoutzeichnungsdokument lokal zu speichern, wählen Sie im Kontextmenü des Dokumenteintrags im Panel Projects den Befehl Save As aus. Das Dialogfeld Save As wird geöffnet und ist bereit, das Dokument am selben Speicherort wie die Projektdatei zu speichern. Geben Sie im Feld File name den Namen
Harness Layout Drawingein und klicken Sie auf die Schaltfläche Save. -
Da dem Projekt ein neues Dokument hinzugefügt wurde, hat sich die Projektdatei geändert. Klicken Sie im Panel Projects mit der rechten Maustaste auf den Projekteintrag und wählen Sie im Kontextmenü Save aus, um das Projekt lokal zu speichern.
-
Wählen Sie in den Hauptmenüs den Befehl Design » Import Wiring Diagram aus, um die Designdaten aus dem Verdrahtungsplan zu importieren. Die Steckverbinder werden an den im Verdrahtungsplan definierten relativen Positionen in das Layoutzeichnungsblatt eingefügt. Die den Steckverbindern zugeordneten Verbindungspunkte werden ebenfalls neben dem jeweiligen Steckverbinder in der Layoutzeichnung platziert.
-
Für den Verbindungspunkt, der dem Steckverbinder P3 zugeordnet ist, sollten nur die Pins 1–5 ausgewählt sein. Wählen Sie den Verbindungspunkt CP_P3 aus und deaktivieren Sie die Pins 6 und 7 in der Dropdown-Liste Pins des Eintrags P3 im Bereich Assigned Objects des Panels Properties.
-
Physische Verbindungen werden als Kabelbaumbündel definiert. Jedes Kabelbaumbündel muss an einem Verbindungspunkt beginnen und enden. Platzieren Sie zunächst ein Kabelbaumbündel, das bei CP_P1 beginnt und bei CP_P2 endet.
-
Wählen Sie in den Hauptmenüs den Befehl Place » Harness Bundle aus.
-
Klicken Sie auf einen Verbindungspunkt (am Cursor erscheint ein rotes Kreuz, wenn er sich über einem Pin-Verbindungspunkt befindet), um den Startpunkt des Kabelbaumbündels zu platzieren. Klicken Sie anschließend auf einen anderen Verbindungspunkt, um den Endpunkt des Kabelbaumbündels zu platzieren.
-
Klicken Sie mit der rechten Maustaste, um den Befehl zu beenden und die Platzierung des Kabelbaumbündels zu bestätigen.
-
-
Wählen Sie das platzierte Bündel im Designbereich aus, um seine Eigenschaften im Panel Properties anzuzeigen. Der Inhalt des Bündels ist in der Liste Bundle Objects zu sehen. Beachten Sie, dass das Bündel die Drähte W6 und W7 enthält, da dies die einzigen beiden Drähte sind, die P1 und P2 direkt verbinden.
-
Damit die Drähte zwischen den Pins 1–5 von P1 und P2 in das Bündel aufgenommen werden, müssen die im Verdrahtungsplan platzierten Spleiße in die Layoutzeichnung aufgenommen werden. Platzieren Sie mit dem Befehl Place » Connection Point aus den Hauptmenüs einen Verbindungspunkt (CP1) auf dem Bündel. Dadurch wird das ursprüngliche Kabelbaumbündel in zwei separate Bündel aufgeteilt.
-
Platzieren Sie ein Kabelbaumbündel zwischen den Verbindungspunkten CP1 und CP_P3.
-
Wählen Sie CP1 aus und vergewissern Sie sich, dass ihm alle Spleiße (SPL1, SPL2, SPL3, SPL4 und SPL5) zugeordnet sind.
-
Jedes Kabelbaumbündel enthält nun automatisch die richtigen Drähte. Wählen Sie beispielsweise das Kabelbaumbündel zwischen den Verbindungspunkten CP_P1 und CP1 aus, um zu sehen, dass es jetzt die Drähte W1-A, W2-A, W3-A, W4-A, W5-A, W6 und W7 enthält.
-
Wählen Sie das Bündel zwischen den Verbindungspunkten CP_P1 und CP1 im Designbereich aus und konfigurieren Sie seine Eigenschaften im Panel Properties wie folgt:
-
Setzen Sie Designator des Bündels auf
B1. -
Blenden Sie den Kommentar des Bündels aus, indem Sie auf das Sichtbarkeitssymbol rechts neben dem Feld Comment klicken (das Symbol sollte als
angezeigt werden).
-
Setzen Sie Length des Bündels auf
50mm.
-
-
Konfigurieren Sie die Eigenschaften der anderen beiden Bündel auf dieselbe Weise.
-
Setzen Sie für das Bündel zwischen den Verbindungspunkten CP1 und CP_P2 die Eigenschaft Designator auf
B2, deaktivieren Sie die Sichtbarkeit von Comment und setzen Sie Length auf65mm. -
Setzen Sie für das Bündel zwischen den Verbindungspunkten CP1 und CP_P3 die Eigenschaft Designator auf
B3, deaktivieren Sie die Sichtbarkeit von Comment und setzen Sie Length auf50mm.
Nach dem Anwenden der Änderungen sieht die Layoutzeichnung wie unten dargestellt aus.
-
-
Das Symbol eines Verbindungspunkts kann geändert werden, um dessen Darstellung zu verbessern. Wählen Sie den Verbindungspunkt CP1 aus und ändern Sie dessen Style im Bereich Properties des Panels Properties in Insulator.
-
Einzelne Drähte können in der Layoutzeichnung als Bündel dargestellt werden, die jeweils nur einen Draht enthalten.
-
Platzieren Sie zwei Verbindungspunkte (CP2 und CP3) neben dem Steckverbinder P3.
-
Wählen Sie CP2 aus und klicken Sie im Bereich Assigned Objects des Panels Properties auf die Schaltfläche
.
-
Deaktivieren Sie im daraufhin geöffneten Dialog Add Assigned Objects die Option Show only unassigned objects, wählen Sie den Eintrag für den Steckverbinder P3 aus und klicken Sie auf
.
-
Wählen Sie im Panel Properties Pin 6 von P3 aus.
-
Wählen Sie CP3 aus und klicken Sie im Bereich Assigned Objects des Panels Properties auf die Schaltfläche
.
-
Deaktivieren Sie im daraufhin geöffneten Dialog Add Assigned Objects die Option Show only unassigned objects, wählen Sie den Eintrag für den Steckverbinder P3 aus und klicken Sie auf
.
-
Wählen Sie im Panel Properties Pin 7 von P3 aus.
-
Platzieren Sie zwei weitere Verbindungspunkte (CP4 und CP5).
-
Wählen Sie CP4 aus und klicken Sie im Bereich Assigned Objects des Panels Properties auf die Schaltfläche
.
-
Wählen Sie im daraufhin geöffneten Dialog Add Assigned Objects den Eintrag für das No-Connect-Objekt Nc1 aus und klicken Sie auf
.
-
Wählen Sie CP5 aus und klicken Sie im Bereich Assigned Objects des Panels Properties auf die Schaltfläche
.
-
Wählen Sie im daraufhin geöffneten Dialog Add Assigned Objects den Eintrag für das No-Connect-Objekt Nc2 aus und klicken Sie auf
.
-
Platzieren Sie ein Bündel zwischen CP2 und CP4 und ein weiteres Bündel zwischen CP3 und CP5. Das erste Bündel enthält automatisch den Draht W13 und das zweite den Draht W14.
-
Konfigurieren Sie die Eigenschaften der platzierten Bündel: Setzen Sie ihre Designator-Werte auf
B4undB5, deaktivieren Sie die Sichtbarkeit ihrer Comment und setzen Sie ihre Length auf30mm. -
Die Darstellung der Bündel und Verbindungspunkte kann geändert werden, um ihr tatsächliches Aussehen besser wiederzugeben.
-
-
Platzieren Sie physische Etiketten mit dem Befehl Place » Layout Label aus den Hauptmenüs. Die Eigenschaften eines Etiketts können über das Panel Properties konfiguriert werden, wenn das Etikett im Designbereich ausgewählt ist. Platzieren Sie Etiketten auf den Kabelbaumbündeln, setzen Sie ihre Designator-Werte auf
L1,L2undL3sowie ihre Text-Werte aufLabel A,Label BundLabel Cund deaktivieren Sie die Sichtbarkeit ihrer Comment-Werte. -
Ändern Sie die Darstellung der Steckverbinder in der Layoutzeichnung vom grafischen Symbol zum physischen Modell.
-
Doppelklicken Sie im Designbereich auf den Steckverbinder P1, um das Panel Properties zu öffnen.
-
Setzen Sie im Bereich Model des Panels die Option Type auf Physical Model und erweitern Sie den Bereich, der der Liste Views darunter hinzugefügt wurde.
-
Setzen Sie Side der Ansicht auf Front und Rotation auf 180 Degrees.
-
Verwenden Sie im Designbereich
Click, Hold&Dragfür die Bauteilansicht, den Bezeichner und den Kommentar, um deren Position nach Bedarf zu ändern.
-
-
Konfigurieren Sie auf die gleiche Weise die Darstellung der Steckverbinder P2 und P3.
-
Speichern Sie das Layoutzeichnungsdokument lokal, indem Sie im Panel Projects mit der rechten Maustaste auf dessen Eintrag klicken und im Kontextmenü Save auswählen.
Validieren des Kabelbaumdesigns
Main page: Validieren des Kabelbaumdesigns
Validieren Sie das Kabelbaumdesign, bevor Sie fortfahren, um sicherzustellen, dass der Verdrahtungsplan und die Layoutzeichnung keine Designverstöße enthalten.
-
Klicken Sie im Panel Projects mit der rechten Maustaste auf den Eintrag des Kabelbaumprojekts und wählen Sie im Kontextmenü den Befehl Project Options aus. Der Dialog Project Options wird geöffnet.
-
Wählen Sie die Registerkarte Error Reporting des Dialogs Project Options aus. Auf dieser Registerkarte werden die verfügbaren Prüfungen aufgeführt. Die Einstellungen unter Report Mode zeigen die Schweregrade der jeweiligen Verstöße an.
-
Deaktivieren Sie für dieses Beispieldesign die Prüfung Unspecified connector cavities - no part choice for active pins (in der Kategorie Violations Associated with Wiring Diagram). Klicken Sie dazu für diese Prüfung in die Spalte Report Mode und wählen Sie No Report aus.
-
Klicken Sie im Dialog Project Options auf OK, um die Änderung zu speichern und den Dialog zu schließen.
-
Klicken Sie im Panel Projects mit der rechten Maustaste auf den Projekteintrag und wählen Sie anschließend im Kontextmenü den Befehl Validate Harness Project <ProjectName> aus.
-
Öffnen Sie das Panel Messages, indem Sie unten rechts im Designbereich auf die Schaltfläche
klicken und im angezeigten Menü Messages auswählen. Stellen Sie sicher, dass das Panel nur eine einzige Meldung enthält: Compile successful, no errors found. -
Wenn im Panel Messages Warnungen oder Fehler aufgeführt werden, beheben Sie die Ursachen der Verstöße und führen Sie die Validierung erneut durch, um sicherzustellen, dass das Projekt keine ungelösten Verstöße enthält. Doppelklicken Sie im Panel Messages auf eine Verstoßmeldung, um per Cross-Probing zum betroffenen Objekt zu navigieren.
-
Klicken Sie im Panel Projects mit der rechten Maustaste auf den Projekteintrag und wählen Sie anschließend im Kontextmenü den Befehl Save aus dem Kontextmenü, um die Änderungen an den Projektoptionen zu speichern.
-
Schließen Sie das Layoutzeichnungsdokument, indem Sie im Panel Projects mit der rechten Maustaste auf dessen Eintrag klicken und im Kontextmenü Close auswählen.
Erstellen der Fertigungszeichnung
Main page: Erstellen einer Fertigungszeichnung
-
Bevor eine Zeichnungsansicht in der Fertigungszeichnung des Projekts platziert werden kann, muss dem Projekt ein ActiveBOM-Dokument hinzugefügt werden. Klicken Sie im Panel Projects mit der rechten Maustaste auf den Projekteintrag und wählen Sie im Kontextmenü den Befehl Add New to Project » ActiveBOM aus.
-
Klicken Sie im geöffneten ActiveBOM-Dokument oben auf die Schaltfläche
, um Positionsnummern festzulegen.
-
Speichern Sie das ActiveBOM-Dokument lokal, indem Sie im Panel Projects mit der rechten Maustaste auf den Dokumenteintrag klicken und den Befehl Save As auswählen. Das Dialogfeld Save As wird geöffnet, in dem das Dokument am selben Speicherort wie die Projektdatei gespeichert werden kann. Behalten Sie den Standardnamen und den Speicherort bei und klicken Sie auf Save.
-
Schließen Sie das ActiveBOM-Dokument, indem Sie im Panel Projects mit der rechten Maustaste auf dessen Eintrag klicken und im Kontextmenü Close auswählen.
-
Klicken Sie im Panel Projects mit der rechten Maustaste auf den Projekteintrag und wählen Sie im Kontextmenü den Befehl Add New to Project » Draftsman Document aus.
-
Wählen Sie im daraufhin geöffneten Dialogfeld New Document die Vorlage [Default] in der Liste Templates aus und stellen Sie sicher, dass in den Dropdown-Listen Project und Document das richtige Projekt und das richtige Layoutzeichnungsdokument (
Harness_Project.PrjHarundHarness Layout Drawing.LdrDoc) ausgewählt sind.
-
Klicken Sie im Dialogfeld auf OK. Ein neues, leeres Draftsman-Dokument wird geöffnet. Im Panel Projects erscheint unter dem Eintrag Source Documents ein mit dem Projekt verknüpfter Eintrag für dieses Dokument.
-
Speichern Sie das Draftsman-Dokument lokal, indem Sie im Panel Projects mit der rechten Maustaste auf den Dokumenteintrag klicken und den Befehl Save As auswählen. Das Dialogfeld Save As wird geöffnet, in dem das Dokument am selben Speicherort wie die Projektdatei gespeichert werden kann. Geben Sie
Harness Manufacturing Drawingin das Feld File name ein und klicken Sie auf Save. -
Klicken Sie im Panel Projects mit der rechten Maustaste auf den Projekteintrag und wählen Sie im Kontextmenü den Befehl Save aus, um die Änderungen an der Projektstruktur zu speichern.
-
Wenn das Panel Properties nicht sichtbar ist, klicken Sie unten rechts im Arbeitsbereich auf die Schaltfläche
und wählen Sie im daraufhin geöffneten Menü Properties aus. Das Panel zeigt die Eigenschaften des ausgewählten Objekts an. Wenn kein Objekt ausgewählt ist, werden die Eigenschaften des Draftsman-Dokuments angezeigt.
-
Wählen Sie auf der Registerkarte Page Options des Panels in der Dropdown-Liste Sheet_Size die Option A3 aus, wenn für Formatting and Size der Modus Standard aktiv ist.
-
Wählen Sie in den Hauptmenüs den Befehl Place » Wiring Diagram View aus.
-
Der Mauszeiger wird zu einem Fadenkreuz, und die Ansicht hängt am Mauszeiger. Bewegen Sie den Mauszeiger, um die Ansicht oben links in der Zeichnung zu positionieren. Wenn Sie mit der Position der Ansicht zufrieden sind, klicken Sie, um sie auf der Zeichnung zu platzieren. Die Position kann bei Bedarf später mithilfe von
Click, Hold&Dragan der Ansicht geändert werden. -
Doppelklicken Sie auf die platzierte Verdrahtungsplanansicht, um ihre Eigenschaften im Panel Properties zu öffnen. Gehen Sie im Panel wie folgt vor:
-
Blenden Sie den Titel der Ansicht aus, indem Sie auf das Sichtbarkeitssymbol rechts neben dem Feld Title im Bereich Title klicken (das Symbol sollte als
angezeigt werden).
-
Deaktivieren Sie die Option Show Border im Bereich Properties.
-
-
Wählen Sie in den Hauptmenüs den Befehl Place » Layout Drawing View aus.
-
Bewegen Sie den Mauszeiger, um die Ansicht oben rechts in der Zeichnung zu positionieren, und klicken Sie, um sie zu platzieren.
-
Doppelklicken Sie auf die platzierte Layoutzeichnungsansicht, um ihre Eigenschaften im Panel Properties zu öffnen. Gehen Sie im Panel wie folgt vor:
-
Blenden Sie den Titel der Ansicht aus, indem Sie auf das Sichtbarkeitssymbol rechts neben dem Feld Title im Bereich Title klicken (das Symbol sollte als
angezeigt werden).
-
Deaktivieren Sie die Option Show Border im Bereich Properties.
-
-
Wählen Sie in den Hauptmenüs den Befehl Place » Bill of Materials aus und platzieren Sie die Stücklistentabelle an einer freien Stelle auf dem Blatt.
-
Wählen Sie in den Hauptmenüs den Befehl Place » Wiring List aus und platzieren Sie die Verdrahtungsliste an einer freien Stelle auf dem Blatt. Doppelklicken Sie auf die Verdrahtungsliste, um ihre Eigenschaften im Panel Properties zu öffnen, und stellen Sie sicher, dass die Option Length Units im Bereich Units des Panels auf Document: mm eingestellt ist.
-
In der Fertigungszeichnung können Positionskennzeichnungen platziert werden, die die Positionsnummern der Stückliste wiedergeben. Gehen Sie dazu wie folgt vor:
-
Wählen Sie in den Hauptmenüs den Befehl Place » Annotations » Callout aus.
-
Bewegen Sie den Mauszeiger über einen Steckverbinder in der Layoutzeichnungsansicht, sodass eine Kante oder ein Punkt dieses Steckverbinders hervorgehoben wird.
-
Klicken Sie, um die Position des Bezugspunkts der Positionskennzeichnung festzulegen.
-
Bewegen Sie den Mauszeiger vom Steckverbinder weg und klicken Sie, um den Beschriftungstext der Positionskennzeichnung zu platzieren (standardmäßig die Positionsnummer der Stückliste).
-
Klicken Sie mit der rechten Maustaste, um die Platzierung der Positionskennzeichnung abzuschließen. Sie bleiben im Platzierungsmodus für Positionskennzeichnungen.
-
Platzieren Sie wie unten gezeigt Positionskennzeichnungen für die beiden verbleibenden Steckverbinder in der Ansicht.
-
Klicken Sie mit der rechten Maustaste, um den Platzierungsmodus für Positionskennzeichnungen zu beenden.
-
-
Platzieren Sie für jeden Steckverbinder eine Anschlusstabelle:
-
Wählen Sie in den Hauptmenüs den Befehl Place » Connection Table aus.
-
Platzieren Sie die Tabelle neben einem Steckverbinder in der Layoutzeichnungsansicht.
-
Doppelklicken Sie auf die Anschlusstabelle, um ihre Eigenschaften im Panel Properties zu öffnen.
-
Wählen Sie in der Dropdown-Liste Component auf der Registerkarte General des Panels den Steckverbinder aus, neben dem die Tabelle platziert ist, und stellen Sie sicher, dass die Option Length Units auf Document: mm eingestellt ist.
-
Wiederholen Sie die obigen Schritte, um Anschlusstabellen für die beiden verbleibenden Steckverbinder zu platzieren.
-
-
Platzieren Sie Bemaßungen in der Layoutzeichnungsansicht entsprechend der folgenden Abbildung.
-
Um eine lineare Bemaßung zu platzieren, wählen Sie Place » Linear Dimension aus den Hauptmenüs. Klicken Sie einmal, um den ersten Referenzpunkt festzulegen, erneut, um den zweiten Referenzpunkt festzulegen, und ein drittes Mal, um den Maßtext und die zugehörigen Maßhilfslinien zu platzieren. Platzieren Sie eine weitere lineare Bemaßung oder klicken Sie mit der rechten Maustaste, um den Bemaßungsmodus zu beenden.
-
Um eine Winkelbemaßung zu platzieren, wählen Sie den Befehl Place » Angular Dimension aus den Hauptmenüs. Klicken Sie einmal, um die erste Referenzlinie festzulegen, erneut, um die zweite Referenzlinie festzulegen, und ein drittes Mal, um die Position des Maßtexts und den Stil der Winkelmaßlinien festzulegen. Platzieren Sie eine weitere Winkelbemaßung oder klicken Sie mit der rechten Maustaste, um den Bemaßungsmodus zu beenden.
-
Verschiedene Eigenschaften einer platzierten Bemaßung können im Panel Properties geändert werden, wenn die Bemaßung im Designbereich ausgewählt ist. Dazu gehören Schriftart, Text-/Pfeilkonfiguration, Wert (manuell überschreibbar) und Toleranzen.
-
-
Speichern Sie das Fertigungszeichnungsdokument lokal, indem Sie im Panel Projects mit der rechten Maustaste auf seinen Eintrag klicken und im Kontextmenü Save auswählen.
-
Wenn Sie das Kabelbaum-Designprojekt in einem verbundenen Workspace erstellt haben, klicken Sie im Panel Projects mit der rechten Maustaste auf den Projekteintrag, wählen Sie im Kontextmenü den Befehl Save to Server und klicken Sie im daraufhin geöffneten Dialogfeld Save to Server auf OK.
)
























































