Bestellen mit einem Klick mit Altimade
Auf einen Blick
- Erfahren Sie, welche Erweiterung, Workspace-Verbindung und Projektdokumente Sie für die Nutzung von Altimade benötigen.
- Lernen Sie, wie Sie die Leiterplattenstückzahl und die verfügbaren Fertigungsoptionen festlegen und anschließend Versandtermine und Mindestkosten berechnen.
- Machen Sie sich mit den Fertigungsvorgaben vertraut und erfahren Sie, wie Sie Verstöße im Design vor der Bestellung finden und beheben.
Letztendlich muss jedes Leiterplattendesign zur Fertigung und Bestückung an die Produktion übergeben werden. Dies kann durch ineffektive Kommunikationswege zwischen den Entwicklungs- und Fertigungsteams, inkompatible Werkzeuge und Datenformate, intransparente Fertigungsanforderungen an den Lagenaufbau und die Designvorgaben sowie weitere Faktoren erschwert werden.
Altium Designer ermöglicht Ihnen in Verbindung mit der Altimade-Anwendung, direkt aus der Designumgebung ein Sofortangebot anzufordern und die Herstellung Ihrer Leiterplatte zu beauftragen. Mit Altimade können Sie aktuelle Preise und Lieferzeiten abrufen und Ihre Bestellungen verfolgen. Alle für die Fertigung erforderlichen Daten werden über Altium 365 bereitgestellt, ohne dass Dateien manuell exportiert und übertragen werden müssen. Altimade modernisiert und beschleunigt die Prototypenfertigung, indem es Daten und Fachleute aus Entwicklung, Fertigung und Lieferkette auf Altium 365 zusammenbringt und so eine einfache, komfortable Benutzererfahrung bietet.
Ihre Schnittstelle zu Altimade
Ihre direkte Schnittstelle zu Altimade innerhalb von Altium Designer ist das Manufacturing -Panel. Dieses Panel ist die zentrale Anlaufstelle zum Konfigurieren der verfügbaren Fertigungsoptionen, zum Durchführen der erforderlichen Projektprüfungen und zum Anzeigen aktueller Bestellungen für die Leiterplatte.
Zugriff auf das Manufacturing-Panel
Das Manufacturing-Panel kann auf folgende Weise geöffnet werden:
-
Klicken Sie unten rechts im Designbereich auf die Schaltfläche Panels und wählen Sie dann Manufacturing.
- Wählen Sie den Befehl View » Panels » Manufacturing aus den Hauptmenüs.
Voraussetzungen
- Bevor Sie die Herstellung und den Versand Ihres Leiterplattendesigns beauftragen, stellen Sie sicher, dass Sie mit Ihrem Altium 365 Workspace verbunden sind und ein Projekt aus diesem Workspace sowie eines seiner Dokumente geöffnet haben. Verwenden Sie den Befehl Datei » Projekt öffnen, um eines der für Sie freigegebenen Workspace-Projekte auszuwählen. Das Manufacturing-Panel gibt Hinweise zu diesen Voraussetzungen.
-
Das Leiterplattenprojekt muss ein Leiterplattendesigndokument und ein ActiveBOM-Dokument (
*.BomDoc) enthalten.
Bestell- und Leiterplattenfertigungsparameter
Um die Anzahl der herzustellenden und zu versendenden Leiterplatten festzulegen, geben Sie diese Zahl in das Feld unterhalb der Leiterplattenvorschau oben im Panel ein. Die Zahl muss zwischen 1 und 100 liegen.
Klicken Sie zum Festlegen der Fertigungsparameter auf das Bedienelement Preferences. Wählen Sie in den daraufhin angezeigten Dropdown-Listen die gewünschten Werte für Solder Mask Color und Silkscreen Color aus den verfügbaren Optionen aus. Die weiteren darunter angezeigten Fertigungsparameter sind schreibgeschützt.

Geben Sie die gewünschte Anzahl der herzustellenden Leiterplatten sowie die Leiterplattenfertigungsparameter an.
Um das Versanddatum und die Mindestkosten zu berechnen, klicken Sie oben rechts im Panel auf die Schaltfläche
. Die Projektprüfungen werden durchgeführt. Werden dabei Verstöße festgestellt, werden diese im Panel angezeigt.
Projektprüfungen
Um die Herstellung Ihres Leiterplattendesigns über Altimade zu beauftragen, muss es eine Reihe von Anforderungen erfüllen, die durch die Projektprüfungen überwacht werden. Die Prüfungen und alle zugehörigen Verstöße finden Sie im Bereich Project Checks des Manufacturing-Panels:
-
Manufacturer Constraints – dieser umfasst fest implementierte Prüfungen der Leiterplattengröße (sie muss innerhalb der Mindest- und Höchstgrenzen liegen), des Lagenaufbaus (Grenzwerte für die Lagenanzahl, die Gesamtdicke der Leiterplatte usw.), einiger technologischer Einschränkungen (z. B. für die Leiterbahnbreite und den Bohrdurchmesser) und weiterer Kriterien.
Wenn das Leiterplattendesign alle Herstellervorgaben erfüllt, wird das Symbol
neben dem Eintrag Manufacturing Constraint angezeigt. Wird bei einer Prüfung ein Verstoß gegen eine Fertigungsvorgabe festgestellt, wird stattdessen ein entsprechender Eintrag mit dem Symbol
daneben angezeigt. Der Wert in Klammern in einem Eintrag gibt den Grenzwert der verletzten Fertigungsvorgabe an – beispielsweise bedeutet (0.127mm)im EintragMin Trace Width (0.127mm), dass 0,127 mm die Mindestbreite für Leiterbahnen ist (und das Design schmalere Leiterbahnen enthält). Klicken Sie auf das Bedienelement View Details daneben, um per Cross-Probing zum betroffenen Objekt zu navigieren oder gegebenenfalls Layer Stack Manager zu öffnen. Die aufgeführten Verstöße müssen behoben werden, bevor Sie mit der Bestellung der Leiterplattenfertigung fortfahren können.
Probleme bei der Prüfung der Herstellervorgaben werden im Bereich Project Checks des Panels aufgeführt. Verwenden Sie das Bedienelement View Details, um das Problem gegebenenfalls zu lokalisieren und zu beheben. Bewegen Sie den Mauszeiger über das Bild, um das Panel ohne Probleme bei der Prüfung der Herstellervorgaben anzuzeigen.Nachfolgend finden Sie die Liste der aktuellen Fertigungsvorgaben von Altimade.
Vorgabe Von Altimade akzeptierter Bereich/Wert Mindestleiterbahnbreite 2,955 mil (0,075 mm) Mindestabstand 5 mil (0,127 mm) Mindestres ztringbreite 4 mil (0,1016 mm) Abstände zum Leiterplattenrand 10 mil (0,254 mm) Mindestbohrdurchmesser 3,995 mil (0,101 mm) Mindestgröße der Pastenöffnung 12 mil (0,3048 mm) Mindestgröße im Bestückungsdruck 5 mil (0,127 mm) Mindestfräsbreite 39,37 mil (1,0 mm) Leiterplattenbreite 0,10–14,88 Zoll (2,54–377,952 mm) Leiterplattenhöhe 0,10–14,88 Zoll (2,54–377,952 mm) Lagenanzahl 2, 4, 6, 8 Lötstoppmaskenfarbe Blau
Rot (Standard)
Grün
Hellgrün
Mattgrün
Gelb
Schwarz
Mattschwarz
Weiß
Dunkelbraun
TransparentBestückungsdruckfarbe Gelb
Rot
Grün
Blau
Schwarz
Weiß (Standard)Leiterplattendicke 2-lagige Leiterplatte – 0,2 mm
4-lagige Leiterplatte – 0,4 mm
6-lagige Leiterplatte – 0,6 mmKupfergewicht der Innenlagen 1 oz Kupfergewicht der Außenlagen 1 oz Oberflächenfinish (das Metallisierungsverfahren, das für die Leiterplattenfertigung verwendet werden soll) ENIG Logosteuerung Nein Maximales Bohrungsaspektverhältnis 10 Maximale Anzahl unterschiedlicher Bauteile 200 Maximale Gesamtzahl der Bauteilplatzierungen 600 Empfehlungen zur Behebung möglicher Verstöße gegen diese Vorgaben finden Sie in den folgenden aufklappbaren Abschnitten.
Nicht unterstützte Anzahl von Kupferlagen
Dieser Verstoß tritt auf, wenn die Anzahl der Kupferlagen im Lagenaufbau der Leiterplatte von Altimade nicht unterstützt wird.
Um diesen Verstoß zu beheben, ändern Sie den Lagenaufbau Ihrer Leiterplatte im Layer Stack Manager. Verwenden Sie die Schaltflächen Add und Delete oben auf der Registerkarte Layer Stack Manager's Stackup oder wählen Sie eine der Voreinstellungen für den Lagenaufbau (Tools » Presets), um einen Lagenaufbau mit einer von Altimade unterstützten Anzahl von Kupferlagen zu erhalten.
Maximale Leiterplattendicke überschritten
Dieser Verstoß tritt auf, wenn die Leiterplattendicke den von Altimade zugelassenen Höchstwert überschreitet.
Um diesen Verstoß zu beheben, ändern Sie den Lagenaufbau Ihrer Leiterplatte im Layer Stack Manager. Wenn Ihre Leiterplatte keine Leiterplatte mit kontrollierter Impedanz ist, können Sie für den Leiterplattenkern ein Material mit geringerer Dicke wählen.
Das Kupfergewicht ist für alle Kupferlagen vorgegeben
Dieser Verstoß tritt auf, wenn der Lagenaufbau der Leiterplatte Signallagen enthält, deren Materialien Kupfergewichte aufweisen, die von Altimade nicht zugelassen sind.
Um diesen Verstoß zu beheben, ändern Sie den Lagenaufbau Ihrer Leiterplatte im Layer Stack Manager. Stellen Sie sicher, dass alle Lagen des Typs Signal Materialien mit einem zulässigen Kupfergewicht verwenden.
Nachdem Sie die Materialien im Layer Stack Manager geändert haben, speichern Sie den Lagenaufbau, schließen Sie das PCB-Dokument und öffnen Sie es anschließend erneut.
ENIG-Oberflächenfinish muss im Lagenaufbau vorhanden sein
Dieser Verstoß tritt auf, wenn der Lagenaufbau der Leiterplatte keine Surface Finish-Lagen aus einem mit dem ENIG-Verfahren behandelten Material enthält.
Um diesen Verstoß zu beheben, ändern Sie den Lagenaufbau Ihrer Leiterplatte im Layer Stack Manager. Fügen Sie die Lage Surface Finish hinzu, indem Sie mit der rechten Maustaste auf die oberste Signallage klicken und Insert layer above » Surface Finish auswählen. Wählen Sie für die hinzugefügte Oberflächenfinish-Lage ein Material mit dem Verfahren ENIG aus.
Wenn die Option Stack Symmetry für den Lagenaufbau deaktiviert ist, wiederholen Sie den Vorgang für die unterste Signallage.
Starrflex-Leiterplatten sind noch nicht zulässig
Dieser Verstoß tritt auf, wenn die Leiterplatte einen Bereich enthält, der einen flexiblen Lagenaufbau verwendet.
Um diesen Verstoß zu beheben, stellen Sie sicher, dass die Leiterplattenbereiche nur starre Lagenaufbauten verwenden, also Lagenaufbauten, bei denen die Option Is Flex im Layer Stack Manager deaktiviert ist.
Leiterplattenbreite zu groß/Leiterplattenhöhe zu groß
Dieser Verstoß tritt auf, wenn die Breite oder Höhe der Leiterplatte die von Altimade zugelassenen Werte überschreitet.
Um diesen Verstoß zu beheben, ändern Sie die Größe der Leiterplatte. Dies ist im Leiterplattenplanungsmodus des PCB-Editors möglich (View » Board Planning Mode; Tastenkürzel: 1). Verwenden Sie die Befehle des Hauptmenüs Design (Redefine Board Shape, Edit Board Shape, Modify Board Shape), um die Breite oder Höhe der Leiterplatte auf einen von Altimade zugelassenen Wert einzustellen.
Kleinster erkannter Bauteil-Padabstand zu gering
Dieser Verstoß tritt auf, wenn das Design ein Bauteil enthält, dessen Padabstand kleiner ist als von Altimade zugelassen.
Wenn ein Bauteil die Vorgabe für den minimalen Bauteil-Padabstand verletzt, wird sein Name angezeigt, um die Behebung zu erleichtern und zu beschleunigen.
Um diesen Verstoß zu beheben, sollte das betreffende Bauteil aus dem Design ausgeschlossen werden. Dazu können Sie das Bauteil in freie Grundelemente zerlegen (klicken Sie mit der rechten Maustaste auf das Bauteil und wählen Sie Component Actions » Explode Selected Components to Free Primitives).
Das Bauteil sollte auch aus der Stückliste ausgeschlossen werden (wählen Sie für dieses Bauteil im Dialogfeld „Bill of Materials“ die Option DNP).
Maximale Anzahl unterschiedlicher Bauteile überschritten
Dieser Verstoß tritt auf, wenn die Anzahl der im Design verwendeten unterschiedlichen Bauteile den von Altimade zugelassenen Wert überschreitet.
Um diesen Verstoß zu beheben, reduzieren Sie die Anzahl der unterschiedlichen Bauteile im Design.
Maximale Gesamtzahl der Bauteilplatzierungen überschritten
Dieser Verstoß tritt auf, wenn die Gesamtzahl der im Design verwendeten Bauteile den von Altimade zugelassenen Wert überschreitet.
Um diesen Verstoß zu beheben, reduzieren Sie die Anzahl der im Design verwendeten Bauteile. Die aktuelle Gesamtzahl der Bauteile wird im Bereich Board Information des Panels Properties im Modus Board angezeigt (dieser ist aktiv, wenn im Designbereich kein Objekt ausgewählt ist).
Blind Vias sind nicht zulässig/Buried Vias sind nicht zulässig
Dieser Verstoß tritt auf, wenn das Design andere Durchkontaktierungen als durchgehende Durchkontaktierungen enthält.
Um diesen Verstoß zu beheben, stellen Sie sicher, dass im Design nur durchgehende Durchkontaktierungen verwendet werden. Dazu können Sie Blind Vias und Buried Vias in durchgehende Durchkontaktierungen umwandeln. Wählen Sie hierfür Blind Vias und Buried Vias mithilfe der Verfahren zur Auswahl mehrerer Objekte aus (z. B. mit der Abfrage
IsBlindVia Or IsBuriedViaim Panel PCB Filter) und ändern Sie anschließend den Wert für Name im Panel Properties aufThru.Minimale Leiterbahnbreite
Dieser Verstoß tritt auf, wenn das Design auf den Kupferlagen Leiterbahn- und Bogenobjekte enthält, deren Breiten unter den von Altimade akzeptierten Werten liegen.
Um diesen Verstoß zu beheben, ändern Sie die Breite der betroffenen Leiterbahnen und Bögen. Wählen Sie dazu diese Leiterbahnen und Bögen mithilfe von Verfahren zur Auswahl mehrerer Objekte aus (z. B. mit der Abfrage
OnCopper And (AsMils(Width) < 3)im Panel PCB Filter) und ändern Sie anschließend den Wert Width im Panel Properties auf einen von Altimade akzeptierten Wert.Minimaler Bohrungsdurchmesser
Dieser Verstoß tritt auf, wenn das Design Via- und Durchkontaktierungspad-Objekte enthält, deren Bohrungsdurchmesser unter den von Altimade akzeptierten Werten liegen.
Um diesen Verstoß zu beheben, ändern Sie den Bohrungsdurchmesser der betroffenen Pads und Vias. Wählen Sie dazu diese Pads und Vias mithilfe von Verfahren zur Auswahl mehrerer Objekte aus (z. B. mit der Abfrage
(IsVia Or IsThruPin) And (AsMils(HoleSize) < 4)im Panel PCB Filter) und ändern Sie anschließend den Wert Hole Size im Panel Properties auf einen von Altimade akzeptierten Wert. -
Bill of Materials – neben den Fertigungsvorgaben werden für die über Altimade zu fertigende Leiterplatte auch Stücklistenprüfungen durchgeführt. Dazu gehören beispielsweise Prüfungen auf den Hersteller-Lebenszyklusstatus
End of LifeoderObsoletesowie auf einen unzureichenden Lagerbestand eines ausgewählten Bauteils.Die folgenden Lieferanten werden von Altimade unterstützt:
- Bevorzugt: Digikey, Mouser.
- Standard: Arrow, TTI, Heilind, Sager, Avnet, Newark (mit Sitz in Großbritannien).
- Weitere Beschaffungsoptionen: DNP (nicht bestücken), Beistellung.
Wenn alle Stücklistenprüfungen ohne Probleme abgeschlossen wurden, wird das Symbol
neben dem Eintrag Bill of Materials angezeigt. Wird bei einer Prüfung der Fertigungsvorgaben ein Verstoß festgestellt, wird stattdessen ein entsprechender Eintrag mit dem Symbol
daneben angezeigt. Zu den möglichen Stücklistenverstößen gehören Selected part has insufficient stock, wenn der aktuelle Lagerbestand nicht ausreicht, um die angegebene Anzahl an Leiterplatten zu bestücken, oder wenn die insgesamt benötigte Menge eines Bauteils zur Bestückung der angegebenen Anzahl an Leiterplatten unter der Mindestbestellmenge (MOQ) für dieses Bauteil liegt, sowie Selected part with End of Life or Obsolete lifecycle state, wenn der Hersteller-Lebenszyklusstatus des ausgewählten Bauteils nicht den Anforderungen entspricht. Klicken Sie auf das Bedienelement View Details daneben, um den Dialog Bill of Materials zu öffnen und die gefundenen Probleme zu prüfen. Um ein Problem im Dialog zu beheben, können Sie:
- Wenn für die Option Altimade der Wert Sourcing ausgewählt ist – ein anderes verfügbares Bauteil aus der Liste auswählen.
- Für die Option Consignment den Wert Sourcing auswählen, um Ihre eigenen ausgewählten Bauteile an den Hersteller zu senden.
- Für die Option DNP den Wert Sourcing auswählen.
Klicken Sie nach dem Ändern eines Bauteils auf die Schaltfläche Apply Selection, um die Änderung zu speichern.

Probleme bei der Stücklistenprüfung werden im Bereich Project Checks des Panels aufgeführt. Verwenden Sie das Bedienelement View Details, um den Dialog Bill of Materials zu öffnen und die Probleme zu beheben. Bewegen Sie den Mauszeiger über das Bild, um das Panel und den Dialog ohne Probleme bei der Stücklistenprüfung anzuzeigen. -
Design Rule Check – um eine Designregelprüfung direkt aus dem Panel Manufacturing auszuführen, verwenden Sie das Bedienelement Run neben dem Eintrag Design Rule Check. Eine DRC im Batch-Modus wird gestartet, und alle erkannten Verstöße werden im Panel Messages aufgeführt.

Eine Batch-DRC kann direkt aus dem Panel Manufacturing ausgeführt werden.
Bestellung
Wenn das Projekt geprüft wurde und keine Probleme hinsichtlich der Fertigungsvorgaben und der Stückliste vorliegen, werden das Versanddatum und die Mindestkosten (in USD) im Panel angezeigt. Klappen Sie den Bereich Cost Breakdown auf, um die Kostenaufschlüsselung im Detail anzuzeigen.

Um die Details der berechneten Kosten anzuzeigen, klappen Sie den Bereich Cost Breakdown des Panels Manufacturing auf.
Um mit der Bestellung fortzufahren, aktivieren Sie das Kontrollkästchen I agree to the Terms of Service. Klicken Sie auf den Link Terms of Service, um die Seite Altimade-Bestellvereinbarung zu öffnen. Beachten Sie, dass dieses Kontrollkästchen nur beim ersten Bestellabschluss angezeigt wird. Nach der ersten Aktivierung wird es nicht erneut angezeigt.
Klicken Sie auf die Schaltfläche Review and Checkout unten im Bereich Project Checks des Panels, um die Ansicht Altimade der detaillierten Projektverwaltungsseite (in der Browseroberfläche des Altium 365 Workspace) in Ihrem Standard-Webbrowser zu öffnen und die Bestellung abzuschließen.

Aktivieren Sie das Kontrollkästchen I agree to the Terms of Service und klicken Sie auf die Schaltfläche Review and Checkout, um den Bestellvorgang in der Browseroberfläche des Altium 365 Workspace abzuschließen.
Zurück in Altium Designer werden die Bestelleinträge im Bereich Orders des Panels Manufacturing angezeigt. Klicken Sie auf einen Bestelleintrag im Panel, um auf der Seite Altimade die aktuellen Informationen und Details zur Bestellung aufzurufen.

Für eine Leiterplatte erstellte Bestellungen werden im Bereich Orders des Panels Manufacturing aufgeführt.













