Creación del dibujo de diseño

De un vistazo

Este artículo te guía por el proceso de creación de un plano de disposición de un arnés en Altium Designer una vez completado el diagrama de cableado. Comienza por explicar cómo añadir el documento de disposición, configurar sus opciones principales e importar datos del diagrama de cableado. También presenta cómo se muestran los componentes en el plano, qué propiedades puedes configurar y cómo alternar entre las representaciones simbólicas y los modelos físicos para visualizar la disposición con mayor claridad. Si buscas una visión práctica de cómo convertir los datos del diseño del arnés en un plano de disposición física y comprender las principales opciones de configuración, este artículo te ayudará a orientarte y a prepararte para trabajar. Sigue leyendo para crear la disposición de tu arnés con confianza.

- Aprende a crear y configurar un documento de plano de disposición de un arnés, incluidas las unidades, las rejillas, las opciones de página y las plantillas.
- Descubre cómo se importan los datos del diagrama de cableado al plano de disposición y cómo incorporar posteriormente las actualizaciones del diagrama de cableado.
- Comprende cómo se representan y configuran los componentes en el plano de disposición, incluidas las vistas de símbolos y modelos físicos y los ajustes de sus propiedades.
Profundiza con IA:

Una vez que el diseño del arnés se ha capturado en forma de diagrama de cableado, se puede crear la representación física del diseño como un plano de disposición del arnés (*.LdrDoc). Añada este documento al proyecto de arnés desde el panel Projects haciendo clic con el botón derecho en la entrada del proyecto y seleccionando Add New to Project » Harness Wiring Diagram en el menú contextual (o utilice el comando File » New » Harness Layout Drawing de los menús principales).

Configuración de un documento de plano de disposición del arnés

Las opciones de un documento de plano de disposición se pueden configurar en el panel Properties cuando no hay ningún objeto seleccionado en el espacio de diseño del documento. Los ajustes principales son:

  • En la sección General de la pestaña General del panel: seleccione las unidades de medida que se aplicarán al documento y a sus elementos gráficos y configure las rejillas para facilitar la colocación. Altium Designer ofrece tres tipos de rejilla: rejilla visible para la navegación, rejilla de ajuste para la colocación y distancia de ajuste para facilitar la creación de conexiones.

  • En la sección Page Options de la pestaña General del panel : configure el tamaño de la hoja del documento y el cajetín, o seleccione una de las plantillas de plano de disposición del arnés disponibles.

Las pestañas General y Parameters del panel Properties cuando no hay ningún objeto seleccionado en el documento de plano de disposición del arnés 
Las pestañas General y Parameters del panel Properties cuando no hay ningún objeto seleccionado en el documento de plano de disposición del arnés

  • La configuración de un documento de plano de disposición del arnés es similar a la de un documento esquemático (*.SchDoc) de un proyecto de diseño de PCB. Consulte la página Configuración de un documento esquemático para obtener más información.

  • Utilice el menú desplegable Length Units para elegir las unidades de longitud del documento. Los valores de Mazo Length y los valores de Length Value y Offset Length de los objetos de mazo se mostrarán en las unidades seleccionadas. Las unidades admitidas son mm, cm, m, in y ft. Las unidades de longitud predeterminadas de los nuevos documentos de plano de disposición se pueden definir en la página Diseño de arneses – General del cuadro de diálogo Preferences.

  • Para obtener más información sobre la creación de plantillas de documentos de plano de disposición, consulte la página Creación de documentos de plantilla de arnés.

  • Las propiedades predeterminadas de los objetos del plano de disposición del arnés se pueden configurar en la página Diseño de arneses – Valores predeterminados del cuadro de diálogo Preferences. Estas propiedades se aplicarán al colocar objetos posteriormente.

  • Al crear un documento de plano de disposición del arnés, también puede utilizar objetos de texto y de dibujo. El trabajo con estos objetos en un documento de plano de disposición del arnés es similar al trabajo con ellos en un documento esquemático (*.SchDoc) de un proyecto de diseño de PCB. Consulte Trabajo con objetos de texto en un esquemático y Trabajo con objetos de dibujo en un esquemático para obtener más información sobre estos objetos.

    • Tenga en cuenta que los marcos de texto y las notas también admiten enlaces activos a objetos del diagrama de cableado del arnés (p. ej., cables y componentes) y a objetos del plano de disposición del arnés (p. ej., mazos y puntos de conexión). Haga clic en un enlace del marco de texto o de la nota colocados para localizar ese objeto en el documento asociado.

  • Se admiten diversas comprobaciones para detectar infracciones lógicas, eléctricas y de dibujo en el plano de disposición del arnés. Consulte la página Validación del diseño del arnés para obtener más información.

  • Un documento de plano de disposición del arnés se puede guardar en formato ASCII, lo que puede resultar útil al compartirlo. Utilice el comando File » Save As y seleccione Harness Layout ascii (*.LdrDoc) en el menú desplegable Save as type del cuadro de diálogo Save As que se abre. Al guardar un plano de disposición ASCII mediante el comando File » Save, se abrirá el cuadro de diálogo File Format, que le avisará de que se está utilizando el formato ASCII. Elija la versión ASCII en el cuadro de diálogo  para seguir utilizando este formato.

Importación de datos del diagrama de cableado

Seleccione el comando Design » Import Wiring Diagram de los menús principales para importar los datos de diseño del diagrama de cableado. Los componentes se colocarán en la hoja del plano de disposición en las posiciones relativas definidas en el diagrama de cableado. Los puntos de conexión asociados a los componentes también se colocarán junto a cada componente en el plano de disposición.

Un documento de plano de disposición del arnés con los datos importados del diagrama de cableado
Un documento de plano de disposición del arnés con los datos importados del diagrama de cableado

 
 
 
 
 
  • Después de utilizar el comando, los cambios aplicados se muestran en el panel Messages ().

  • Cualquier cambio en el diagrama de cableado se puede importar al plano mediante el mismo comando Design » Import Wiring Diagram.

Trabajo con componentes

Inicialmente, cada componente se representa en el plano de disposición mediante su símbolo. Las propiedades de un componente colocado se pueden configurar en el panel Properties cuando el componente está seleccionado en el espacio de diseño. El panel Properties de un componente incluye las siguientes pestañas:

 
 
 
 
 
  • General – propiedades generales del componente, como el designador y el comentario, la ubicación, la representación del modelo, los parámetros, etc.

  • Pins – la lista de pines del componente.

  • Cavities – una vista de solo lectura de las cavidades del conector asignadas al componente. Las asignaciones de cavidades solo se pueden modificar en el diagrama de cableado – más información.

  • Associated Parts – permite asignar piezas adicionales al componente, como tubos termorretráctiles.

Al pegar componentes de arnés cortados o copiados en un plano de disposición del arnés, los designadores de los componentes pegados respetan la opción Reset Parts Designators On Paste de la página Esquema – Edición gráfica del cuadro de diálogo Preferences. Al pegar los componentes, la parte numérica de sus designadores se restablecerá a ? si la opción está habilitada.

Configuración de la representación de un componente

Mediante la opción Graphical Symbol / Physical Model de la región Model del panel Properties (en la pestaña General), cuando hay un componente seleccionado, puede alternar entre la representación mediante símbolo (el símbolo del componente) y la proyección del modelo 3D (la huella del componente). Utilice los demás ajustes de esta región del panel para configurar la representación.

Javascript ID: Harness_LD_HarnessComponent_ModelType_AD25

Un componente representado por su símbolo esquemático

El mismo componente representado por la proyección de su modelo 3D

Al utilizar la representación Physical Model, utilice las opciones Style para mostrar el modelo como Solid (sin líneas) o como Wireframe. Utilice las opciones del menú desplegable Side para seleccionar el lado deseado de la vista del modelo (hay opciones ortogonales e isométricas disponibles). Las imágenes siguientes muestran algunos de los ajustes con sus correspondientes resultados en el espacio de diseño.

Javascript ID: Harness_LD_HarnessComponent_ModelType_Footprint_Config_AD25

Puede girar gráficamente una vista del modelo físico en el espacio de diseño arrastrando con el ratón el controlador de rotación situado en la parte inferior derecha de la vista del modelo; el campo Rotation se actualizará automáticamente (la rotación se realiza en incrementos de 1 grado). También puede mantener pulsada la tecla Alt para limitar la rotación a incrementos de 45 grados. Como guía, al girar la vista con el ratón, el ángulo actual se muestra en Status Bar.

Si se abre un diseño que contiene modelos girados con valores personalizados en una versión de Altium Designer anterior a la 26.9, aparecerá un mensaje de advertencia de compatibilidad con versiones anteriores. Puede regenerar los modelos físicos mediante la funcionalidad anterior, es decir, las selecciones de los menús desplegables. 

  • Para los estilos Solid y Wireframe, el valor Zoom define el tamaño del cuadro delimitador verde de la vista del modelo en el espacio de diseño, y la vista del modelo siempre se ajusta a dicho cuadro.

  • Para facilitar la integración al utilizar Altium MCAD CoDesigner con proyectos de diseño de arneses, los modelos 3D utilizados en las vistas físicas de los componentes del arnés se incrustan (en formato Parasolid) en el documento del plano de disposición. Los modelos 3D que falten (existentes, pero no incrustados) se incrustarán al guardar el documento (File » Save). Esta función está en Beta abierta y está disponible cuando la opción HarnessDesign.Embed3DModel está habilitada en el cuadro de diálogo Configuración avanzada.

Adding Multiple Physical Model Views

  • Utilice la flecha desplegable para ver y editar las propiedades de una vista física ().

  • Se pueden añadir varias vistas del modelo físico de un componente mediante el control Add Component View del panel Properties ().

  • Las vistas físicas adicionales añadidas para un componente se pueden mover de forma independiente en el espacio de diseño mediante la acción de arrastrar y soltar.

  • Independientemente de la vista del modelo físico de un componente que esté seleccionada en el espacio de diseño, el panel Properties  muestra las propiedades del propio componente.

Definición de la disposición física en un plano de disposición del arnés

Todas las conexiones físicas del arnés se definen como haces de arnés (incluso si un haz contiene un solo cable). Cada haz debe comenzar y terminar en un punto de conexión. Durante la importación inicial de los datos de diseño del arnés (como se describe anteriormente), se coloca automáticamente un punto de conexión junto a cada componente, y este punto de conexión se asocia con el componente y con todos sus pines. Si la estructura física del diseño lo requiere, se pueden colocar nuevos puntos de conexión y configurar los objetos asignados a un punto de conexión.

Para facilitar la comprensión de la conectividad de los componentes en el documento del plano de disposición del arnés, puede mostrar el grafo de conectividad en el documento. Cuando la opción Connective Graph está habilitada en la página Sistema – Navegación del cuadro de diálogo Preferences, utilice el atajo Alt+Click sobre un componente para mostrar el grafo de conectividad en el espacio de diseño (). Borre el grafo con el atajo Shift+C o con el comando Clear Filter del menú contextual del espacio de diseño.

Trabajo con puntos de conexión

Para colocar un nuevo punto de conexión, utilice el comando Place » Connection Point de los menús principales. Los puntos de conexión se muestran en el espacio de diseño como se indica a continuación.

Las propiedades de un punto de conexión colocado (su ubicación, representación visual, etc.) se pueden configurar en el panel Properties cuando el punto de conexión está seleccionado en el espacio de diseño.

El panel Properties cuando hay un punto de conexión seleccionado
El panel Properties cuando hay un punto de conexión seleccionado

Utilice la sección Associated Parts del panel Properties de un punto de conexión seleccionado para gestionar la lista de piezas asociadas con el punto de conexión, es decir, los objetos físicos que desea asociar con la representación gráfica mostrada. El modelo 3D de una pieza asociada con un punto de conexión se puede utilizar para representar el punto de conexión en el documento. Con un punto de conexión seleccionado, elija Physical Model en la sección Properties del panel Properties y, a continuación, utilice el menú desplegable Associated Part de la sección Type para seleccionar la pieza asociada que desee (). El modelo se generará y se mostrará en el documento. Utilice las opciones de la sección Type para configurar la visualización del modelo ().

Para facilitar la integración al utilizar Altium MCAD CoDesigner con proyectos de diseño de arneses, los modelos 3D utilizados en las vistas físicas de los puntos de conexión se incrustan (en formato Parasolid) en el documento del plano de disposición. Los modelos 3D que falten (existentes pero no incrustados) se incrustarán después de guardar el documento (File » Save). Esta función está en beta abierta y está disponible cuando la opción HarnessDesign.Embed3DModel está habilitada en el cuadro de diálogo Configuración avanzada.

Asignación de objetos a puntos de conexión

Los objetos asignados a un punto de conexión se pueden configurar según sea necesario de acuerdo con la intención de su diseño. Se pueden asignar uno o varios objetos (componentes, empalmes/derivaciones, objetos «sin conexión» y blindajes con conexión) a un punto de conexión mediante el cuadro de diálogo Add Assigned Objects, al que se accede haciendo clic en el botón   de la sección Assigned Objects  del panel Properties .

  • De forma predeterminada, la opción Show only unassigned objects está habilitada en el cuadro de diálogo y solo se muestran los objetos que no están asignados actualmente a otros puntos de conexión. Deshabilite la opción para mostrar una lista de todos los objetos del plano de disposición.

  • Si se selecciona en el cuadro de diálogo un objeto que ya está asignado a otro punto de conexión, se mostrarán las advertencias y los iconos correspondientes ().

  • Para evitar que un empalme se asigne a más de un punto de conexión, se elimina automáticamente de un punto de conexión si ya está asignado a otro punto de conexión.

Cuando se asigna un componente a un punto de conexión, se muestra una línea de trazo y punto en el espacio de diseño entre el componente y el punto de conexión, como se muestra a continuación. En Properties, puede seleccionar qué pines del componente se asignan. Haga clic en la celda de la columna Pins de la tabla de la sección Assigned Objects para acceder al menú desplegable y seleccionar los pines del componente que desee.

Al arrastrar un punto de conexión sobre otro (cuando sea válido) en el plano de disposición, ambos se unen en un único objeto y sus listas de objetos asignados se combinan.

Trabajo con haces de arnés

Para colocar un nuevo haz de arnés, utilice el comando Place » Harness Bundle de los menús principales (atajo: Shift+B).

Tras seleccionar el comando, haga clic en un punto de conexión (aparece una cruz roja en el cursor cuando este se encuentra sobre el punto activo de un punto de conexión) para colocar el punto inicial del haz de arnés. Sitúe el cursor y haga clic para fijar una serie de vértices que definan la forma del haz de arnés. Después de colocar el último vértice en el punto activo de otro punto de conexión, haga clic con el botón derecho para finalizar la colocación.

De forma predeterminada, los haces de arnés se colocan con el modo de colocación Any Angle. Al colocar un haz de arnés, pulse Shift+Spacebar para alternar entre los modos de colocación. El modo especifica cómo se crean las esquinas al colocar los haces y los ángulos con los que pueden colocarse.  En el modo 90 Degree o 45 Degree (modos ortogonales verdaderos), pulse Spacebar para alternar entre los submodos de inicio y fin. El modo y el submodo actuales se muestran en la barra de estado.

Ejemplo de un haz de arnés colocado entre los puntos de conexión CP1 y CP_P2.
Ejemplo de un haz de arnés colocado entre los puntos de conexión CP1 y CP_P2.

Una vez colocado y seleccionado un mazo de cables, sus vértices se pueden arrastrar para cambiar el ángulo entre dos tramos adyacentes.

  • Cuando los mazos de cables se conectan a un punto de conexión, los empalmes que aún no estén asignados se asignarán automáticamente al punto de conexión según el diagrama de cableado.

  • Se puede colocar un punto de conexión directamente sobre un mazo de cables existente. Esto divide el mazo de cables original en dos mazos independientes.

  • Cuando se elimina un punto de conexión que divide un mazo en dos en un plano de disposición, los dos mazos se fusionan automáticamente en un único objeto de mazo.

Las propiedades de un mazo de cables colocado (ubicación, representación visual, etc.) se pueden configurar en el panel Properties cuando el mazo de cables está seleccionado en el espacio de diseño.

El panel Properties cuando hay un mazo de cables seleccionado
El panel Properties cuando hay un mazo de cables seleccionado

Cada mazo de cables contendrá automáticamente los objetos (hilos y/o cables) según la conectividad definida en el diagrama de cableado. Estos objetos se enumeran en la sección Bundle Objects del panel Properties cuando el mazo está seleccionado. Haga clic en un objeto de esta lista para resaltar todos los mazos por los que pasa el objeto seleccionado.

En el caso de un mazo con una estructura física compleja y ramificada, es posible que necesite cambiar la asignación de un hilo a otro mazo. Utilice el menú desplegable de la sección Bundle Objects Assignment del panel Properties cuando el mazo deseado esté seleccionado en el espacio de diseño para actualizar la asignación del hilo a este mazo según sea necesario.

Mediante el campo Length de la sección Properties del panel, puede definir la longitud del mazo seleccionado. Las longitudes de los hilos y cables que pasan por los mazos se calculan a partir de los valores de Length de estos mazos. Los valores calculados de longitud de hilo/cable se muestran en la columna Length Value de la tabla de la sección Bundle Objects del panel.

Adición de una vista de segmento de hilos

La vista de segmento de hilos muestra los hilos que se encuentran dentro del segmento, es decir, hilos individuales, pares de hilos trenzados e hilos que forman parte de cables. Esto permite ver exactamente cómo se distribuyen físicamente los hilos dentro del segmento del mazo de cables. Cada hilo se etiqueta y se representa con el color definido para él, así como con un grosor basado en el valor de su parámetro Thickness (definido en el diagrama de cableado (*.WirDoc)). Puede colocar una vista de segmento de un segmento de mazo ya colocado en un plano de disposición (*.LdrDoc) mediante el comando Add Segment View de la sección Model del panel Properties . A continuación, la sección Segment View muestra un menú desplegable en el que puede seleccionar el nivel de Zoom para la vista añadida. El espacio de diseño amplía la vista, como se muestra en la presentación de ejemplo a continuación. Para eliminar una vista de segmento, utilice el comando Delete de la sección Segment View. Haga clic para seleccionar la vista y moverla a la ubicación deseada en el espacio de diseño.

Haga clic en Add Segment View para añadir una nueva vista.

El menú desplegable Zoom permite elegir el nivel de zoom necesario para la vista de segmento. 

Las propiedades de los hilos del diagrama de cableado se transfieren a la vista de segmento, como se muestra para W9.

Para eliminar la vista de segmento, haga clic en Delete.  

Adición de un punto de interrupción

Se puede colocar un punto de interrupción en un mazo de cables para indicar que el mazo no está a escala (NTS). El mazo mostrará un símbolo de interrupción en el centro de su segmento más largo, como se muestra en la primera imagen a continuación, y las propiedades mostrarán Drawn Length. Para colocar una interrupción, active la opción Add Break Symbol en la sección Properties de las propiedades del mazo. Los revestimientos que cubran un mazo de cables con un punto de interrupción también mostrarán la interrupción en la misma ubicación. Si el revestimiento termina en el punto de interrupción del mazo de cables, se dibujará ligeramente más largo, como se muestra en la segunda imagen.

Un punto de interrupción colocado en un mazo

Un revestimiento colocado sobre un punto de interrupción existente

 
  • Si lo desea, puede reemplazar la longitud calculada de un hilo/cable. Introduzca el valor de Offset Length deseado o elija Manual en el menú desplegable de la columna Length Type para definir manualmente la longitud absoluta necesaria.

  • Para los hilos cuya longitud se haya definido en una herramienta MCAD y posteriormente se haya importado a Altium Designer mediante MCAD CoDesigner, la entrada MCAD CoDesigner se mostrará en la entrada Length Type. En este caso, no se puede definir Offset Length, pero puede reemplazar el valor de longitud seleccionando Manual en el menú desplegable (). Obtenga más información sobre la sincronización de un proyecto de diseño de arneses mediante MCAD CoDesigner.

  • Las unidades en las que se muestran el valor de Length de un mazo y los valores de Length Value y Offset Length de sus objetos en el panel Properties cuando el mazo está seleccionado se especifican mediante el menú desplegable Length Units de la pestaña General del panel Properties cuando no hay ningún objeto seleccionado en el documento.

Reasignación de objetos del mazo

Puede reasignar objetos del mazo en un plano de disposición cuando un cable pueda recorrer más de una ruta entre sus conectores de origen y destino. De forma predeterminada, ese cable se asignará automáticamente a la ruta de mazos más corta, pero puede modificar esta asignación. El control Assign Objects to Bundle aparece en la parte inferior de la sección Bundle Objects del panel Properties (con el mazo seleccionado en el espacio de diseño), y solo cuando existe una ruta de trazado alternativa. Se abre el cuadro de diálogo Assign Objects to Bundle, en el que puede seleccionar objetos (hilos/cables) para moverlos entre los mazos aplicables y válidos.

Recubrimiento de mazos del arnés

Se puede colocar un objeto de recubrimiento del arnés (Place » Harness Covering) sobre un mazo del arnés. La longitud del recubrimiento se puede modificar gráficamente en el espacio de diseño durante o después de su colocación.

Después de seleccionar un comando de colocación de recubrimiento del arnés, aparecerá un punto naranja en el espacio de diseño cuando el cursor esté sobre un mazo del arnés, lo que indica que se puede colocar el recubrimiento (un punto gris indica que no se puede colocar un recubrimiento del arnés en ese lugar concreto). Haga clic donde desee que comience el recubrimiento, desplace el cursor a lo largo del mazo hasta el punto donde desee que termine y vuelva a hacer clic. Los recubrimientos del arnés pueden superponerse, como se muestra en el siguiente vídeo. Además, puede aplicar o extender un recubrimiento del arnés sobre un punto de unión (un punto de conexión del plano de disposición donde se unen dos o más mazos). Esto elimina la necesidad de disponer de recubrimientos del arnés independientes entre los puntos de unión de una sección que contiene varios conectores.

Se considera que el inicio de un recubrimiento es el punto situado más arriba y a la izquierda de su trayectoria, y esta incluye únicamente los mazos sobre los que se extiende el recubrimiento.

Las propiedades de un recubrimiento del arnés colocado se pueden configurar en el panel Properties cuando se selecciona el recubrimiento del arnés en el espacio de diseño.

El panel Properties cuando se selecciona un recubrimiento del arnés
El panel Properties cuando se selecciona un recubrimiento del arnés

Puede definir el tamaño de un objeto de recubrimiento del arnés con respecto al tamaño del mazo que recubre (el Line Width del mazo) mediante la lista desplegable Size del panel Properties. Desplácese por las imágenes siguientes para ver ejemplos de recubrimientos del arnés de distintos tamaños con mazos de diversos tamaños.

 
 
 
 
 
 

Una vez colocado un recubrimiento del arnés en el plano de disposición, puede asignarle un componente de biblioteca (o, si ya tiene un componente asignado, puede seleccionar otro). Para ello, seleccione el recubrimiento del arnés y haga clic en el botón  situado a la derecha del campo Design Item ID, en la región General del panel Properties. En el cuadro de diálogo Replace que se abre, busque y seleccione el componente necesario. El recubrimiento del arnés colocado se actualizará con los parámetros del componente elegido.

Adición de etiquetas de disposición

Se pueden colocar etiquetas físicas en el plano de disposición (Place » Layout Label).

Las propiedades de una etiqueta de disposición colocada (su designador, texto, representación visual, etc.) se pueden configurar en el panel Properties cuando se selecciona la etiqueta de disposición en el espacio de diseño.

El panel Properties cuando se selecciona una etiqueta de disposición
El panel Properties cuando se selecciona una etiqueta de disposición

Al definir el texto de la etiqueta en el campo Text, utilice Ctrl+Enter o Shift+Enter para añadir una nueva línea de texto. Active Show only first line para mostrar solo la primera línea del campo Text en el espacio de diseño. El texto de la etiqueta de disposición también se puede alinear según sus necesidades mediante los controles Alignment.

Javascript ID: Harness_LD_LayoutLabel_TextOptions_AD25

Adición de etiquetas de disposición a los mazos

Las etiquetas de disposición respetan automáticamente la orientación del mazo del arnés al que están unidas. La etiqueta de disposición se «ajusta» al mazo para seguir su orientación y trayectoria. Durante o después de la colocación de la etiqueta de disposición, pulse Spacebar para girar la etiqueta en incrementos de 90 grados o actualice el valor de Rotation en el panel Properties .

Si no desea que la etiqueta siga la orientación del mazo (es decir, que no esté «ajustada»), pulse la tecla Alt durante la colocación para situar la etiqueta en la ubicación deseada, como se muestra en el siguiente vídeo.

Cuando se mueve el mazo que incluye una etiqueta «ajustada», la posición de la etiqueta de disposición se recalcula y esta sigue al mazo.

  • Para mostrar el texto de la etiqueta en la BOM, puede habilitar la columna Label Text en el documento ActiveBOM () del proyecto o en la tabla BOM del plano de fabricación (). Tenga en cuenta que la propiedad Type de la etiqueta de disposición debe establecerse en Standard para que aparezca en la BOM ().

  • Una vez colocada una etiqueta de disposición en el plano de disposición, puede asignarle un componente de biblioteca (o, si ya tiene un componente asignado, puede seleccionar otro). Para ello, seleccione la etiqueta de disposición y haga clic en el botón  situado a la derecha del campo Design Item ID en la región General del panel Properties. En el cuadro de diálogo Replace que se abre, busque y seleccione el componente requerido. La etiqueta de disposición colocada se actualizará con los parámetros del componente elegido.

Actualizar los objetos del plano de disposición desde las bibliotecas

Los siguientes objetos se pueden actualizar desde su biblioteca de origen del espacio de trabajo:

  • Componentes de arnés

  • Piezas asociadas a componentes de arnés

  • Piezas asociadas a puntos de conexión

  • Revestimientos de arnés

  • Etiquetas de disposición

Cuando se selecciona un objeto, la información sobre el componente vinculado del espacio de trabajo se encuentra en el panel Properties (por ejemplo, en la pestaña Associated Parts para las piezas asociadas a un componente de arnés o en la región General para una etiqueta de disposición).

Si hay disponible una revisión más reciente del componente del espacio de trabajo, la entrada del estado de revisión lo indicará mediante el texto Out of date. Para cada objeto individual, el vínculo se puede actualizar a la última revisión del componente del espacio de trabajo haciendo clic en el botón .

Ejemplo de indicación de una revisión desactualizada de un componente de arnés​
Ejemplo de indicación de una revisión desactualizada de un componente de arnés

La función Update from Libraries (Tools » Update from Libraries) también se puede utilizar para actualizar los componentes desactualizados vinculados a los objetos enumerados anteriormente. Tenga en cuenta que, para que un objeto se incluya en la actualización mediante la función Update from Libraries, el componente asignado al objeto debe incluir un vínculo a un símbolo esquemático.

Anotar objetos del plano de disposición del arnés

Utilice los comandos del menú Tools » Annotation para anotar los siguientes objetos en el documento del plano de disposición del arnés:

  • Componentes de arnés

  • Puntos de conexión

  • Mazos de arnés

  • Revestimientos de arnés

  • Etiquetas de disposición

La anotación de objetos en un documento de plano de disposición del arnés es similar a la anotación de componentes en un documento esquemático (*.SchDoc) de un proyecto de diseño de PCB. Utilice los siguientes enlaces para obtener más información sobre los comandos de anotación disponibles para un documento de plano de disposición del arnés:

Localización cruzada entre el diagrama de cableado y el plano de disposición

Se admite la localización cruzada entre el diagrama de cableado y el plano de disposición de un proyecto de arnés. Se puede acceder al comando Cross Probe desde el menú principal Tools y el menú contextual del espacio de diseño.

La localización cruzada se puede realizar:

  • Entre componentes del diagrama de cableado y del plano de disposición.

  • Desde un cable del diagrama de cableado hasta los mazos por los que pasa dicho cable en el plano de disposición.

  • Desde un mazo del plano de disposición hasta los cables que pasan por él en el diagrama de cableado.

Javascript ID: Harness_CrossProbe_AD25

Sondeo cruzado desde un componente del diagrama de cableado hasta el componente correspondiente en el plano de disposición.

Sondeo cruzado desde un componente del plano de disposición hasta el componente correspondiente en el diagrama de cableado.

Sondeo cruzado desde un cable del diagrama de cableado hasta los mazos correspondientes en el plano de disposición.

Sondeo cruzado desde un mazo del plano de disposición hasta los cables correspondientes en el diagrama de cableado.

AI-LocalizedLocalizado por IA
Si encuentra un problema, seleccione el texto/imagen y presioneCtrl + Enterpara enviarnos sus comentarios.
Contents
Disponibilidad de funciones

Las funciones disponibles para usted dependen de qué solución de Altium tenga: Altium Develop, Altium Agile Teams, Altium Agile Enterprise o Altium Designer (con suscripción activa).

Si no ve una función documentada en su software actual, contacte con Ventas de Altium para obtener más información.

Documentación heredada

La documentación de Altium Designer ya no está versionada. Si necesita acceder a la documentación de versiones anteriores de Altium Designer, visite la sección Documentación heredada de la página de Otros instaladores.

Contents