Creación del dibujo de diseño

Una vez que el diseño del arnés se ha capturado en forma de diagrama de cableado, se puede crear la representación física del diseño como un dibujo de disposición del arnés (*.LdrDoc). Agregue este documento al proyecto de arnés desde el panel Projects haciendo clic con el botón derecho en la entrada del proyecto y seleccionando Add New to Project » Harness Wiring Diagram en el menú contextual (o use el comando File » New » Harness Layout Drawing desde los menús principales).

Configuración de un documento de dibujo de disposición del arnés

Las opciones de un documento de dibujo de disposición pueden configurarse en el panel Properties cuando no hay ningún objeto seleccionado en el espacio de diseño del documento. Los ajustes principales son:

  • En la región General de la pestaña General del panel – seleccione las unidades de medida que se aplican al documento y a sus elementos gráficos, y configure las rejillas para facilitar la colocación. Altium Designer ofrece tres tipos de rejilla: rejilla visible para navegación, rejilla de ajuste para colocación y distancia de ajuste para ayudar en la creación de conexiones.

  • En la región Page Options de la pestaña General del panel – configure el tamaño de la hoja del documento y el bloque de título, o seleccione entre las plantillas disponibles de dibujo de disposición del arnés.

Las pestañas General y Parameters del panel Properties cuando no hay ningún objeto seleccionado en el documento de dibujo de disposición del arnés 
Las pestañas General y Parameters del panel Properties cuando no hay ningún objeto seleccionado en el documento de dibujo de disposición del arnés

  • La configuración de un documento de dibujo de disposición del arnés es similar a la configuración de un documento esquemático (*.SchDoc) de un proyecto de diseño de PCB. Consulte la página Setting Up a Schematic Document para obtener más información.

  • Use el menú desplegable Length Units para elegir las unidades de longitud del documento. Los valores de Bundle Length y de los objetos de bundle Length Value y Offset Length se mostrarán usando las unidades seleccionadas. Las unidades admitidas son mm, cm, m, in y ft. Las unidades de longitud predeterminadas de los documentos de dibujo de disposición recién creados pueden definirse en la página Harness Design – General page del cuadro de diálogo Preferences .

  • Para obtener más información sobre la creación de plantillas de documentos de dibujo de disposición, consulte la página Creating Harness Template Documents.

  • Las propiedades predeterminadas de los objetos de dibujo de disposición del arnés pueden configurarse en la página Harness Design – Defaults page del cuadro de diálogo Preferences . Estas propiedades se aplicarán al colocar los objetos posteriores.

  • Al crear un documento de dibujo de disposición del arnés, también puede usar objetos de texto y dibujo. El trabajo con estos objetos en un documento de dibujo de disposición del arnés es similar al trabajo con ellos en un documento esquemático (*.SchDoc) de un proyecto de diseño de PCB. Consulte Working with Text Objects on a SchematicWorking with Drawing Objects on a Schematic para obtener más información sobre estos objetos.

    • Tenga en cuenta que también se admiten enlaces activos a objetos del diagrama de cableado del arnés (por ejemplo, cables y componentes) y a objetos del dibujo de disposición del arnés (por ejemplo, bundles y puntos de conexión) en marcos de texto y notas. Haga clic en un enlace del marco de texto o nota colocados para realizar cross-probing hacia ese objeto en el documento asociado.

  • Para comprobar su dibujo de disposición del arnés en busca de infracciones lógicas, eléctricas y de delineación, se admiten varias comprobaciones de infracciones. Consulte la página Validating the Harness Design para obtener más información.

  • Un documento de dibujo de disposición del arnés puede guardarse en formato ASCII, lo que puede resultar beneficioso al compartirlo. Use el comando File » Save As y seleccione Harness Layout ascii (*.LdrDoc) en el menú desplegable Save as type del cuadro de diálogo Save As que se abre. Al guardar un dibujo de disposición ASCII mediante el comando File » Save , se abrirá el cuadro de diálogo File Format , advirtiéndole de que se está utilizando el formato ASCII. Elija la versión ASCII en el cuadro de diálogo para seguir usando este formato.

Importación de datos desde el diagrama de cableado

Seleccione el comando Design » Import Wiring Diagram en los menús principales para importar los datos de diseño desde el diagrama de cableado. El componente se colocará en la hoja del dibujo de disposición en las posiciones relativas definidas en el diagrama de cableado. Los puntos de conexión asociados con los componentes también se colocarán junto a cada componente en el dibujo de disposición.

Un documento de dibujo de disposición del arnés con los datos importados desde el diagrama de cableado
Un documento de dibujo de disposición del arnés con los datos importados desde el diagrama de cableado

  • Después de usar el comando, los cambios aplicados se enumeran en el panel Messages ().

  • Cualquier cambio en el diagrama de cableado puede importarse al dibujo usando el mismo comando Design » Import Wiring Diagram.

Trabajo con componentes

Inicialmente, cada componente se representa en el dibujo de disposición con su símbolo. Las propiedades de un componente colocado pueden configurarse en el panel Properties cuando el componente está seleccionado en el espacio de diseño. El panel Properties de un componente incluye las siguientes pestañas:

 
 
 
 
 
  • General – propiedades generales del componente, como designador y comentario, ubicación, representación del modelo, parámetros, etc.

  • Pins – la lista de pines del componente.

  • Cavities – una vista de solo lectura de las cavidades del zócalo asignadas al componente. Las asignaciones de cavidades solo pueden modificarse en el diagrama de cableado – más información.

  • Associated Parts – permite asignar piezas adicionales al componente, como tubo termorretráctil.

Al pegar componentes de arnés cortados o copiados en un dibujo de disposición del arnés, los designadores de los componentes pegados respetan la opción Reset Parts Designators On Paste de la página Schematic – Graphical Editing page del cuadro de diálogo Preferences. Cuando se pegan componentes, la parte numérica de sus designadores se restablecerá a ? cuando la opción esté habilitada.

Configuración de la representación de un componente

Usando la opción Graphical SymbolPhysical Model en la región Model del panel Properties (en la pestaña General) cuando un componente está seleccionado, puede alternar entre la representación por símbolo (el símbolo del componente) y la proyección del modelo 3D (el footprint del componente). Use otros ajustes en la región del panel para configurar la representación.

Javascript ID: Harness_LD_HarnessComponent_ModelType_AD25

Un componente representado por su símbolo esquemático

El mismo componente representado por la proyección de su modelo 3D

Al usar la representación Physical Model, use las opciones Style para mostrar el modelo ya sea como un Solid (sin líneas) o como un Wireframe. Use las opciones del menú desplegable Side para seleccionar el lado deseado de la vista del modelo (hay disponibles opciones ortogonales e isométricas). Las imágenes de abajo muestran algunos de los ajustes con los resultados correspondientes en el espacio de diseño.

Javascript ID: Harness_LD_HarnessComponent_ModelType_Footprint_Config_AD25

Una vista de modelo físico puede girarse gráficamente en el espacio de diseño agarrando un control de rotación situado en la parte inferior derecha de la vista del modelo y usando el ratón; el campo Rotation se actualizará automáticamente (la rotación es en incrementos de 1 grado). También puede mantener presionada la tecla Alt para restringir la rotación a incrementos de 45 grados. Como ayuda útil, cuando la vista se gira con el ratón, el ángulo actual se muestra en Status Bar.

Si se abre en una versión de Altium Designer anterior a la 26.9 un diseño que contiene modelos que se han girado usando valores personalizados, se mostrará un mensaje de advertencia de compatibilidad con versiones anteriores. Puede volver a generar los modelos físicos utilizando la funcionalidad anterior, es decir, selecciones de menú desplegable. 

  • Para ambos estilos Solid y Wireframe, el valor Zoom define el tamaño del cuadro delimitador verde de la vista del modelo en el espacio de diseño, y la vista del modelo siempre se ajusta al cuadro delimitador.

  • Facilitando la integración al usar Altium MCAD CoDesigner with harness design projects, los modelos 3D utilizados en las vistas físicas de los componentes del arnés se incrustan (en formato Parasolid) en el documento de dibujo de disposición. Cualquier modelo 3D faltante (existente pero no incrustado) se incrustará después de guardar el documento (File » Save). Esta función está en Beta abierta y está disponible cuando la opción HarnessDesign.Embed3DModel está habilitada en el cuadro de diálogo Advanced Settings dialog.

Adding Multiple Physical Model Views

  • Use la flecha desplegable para ver y editar las propiedades de una vista física ().

  • Se pueden agregar varias vistas de modelo físico para un componente usando el control Add Component View en el panel Properties ().  

  • Las vistas físicas adicionales agregadas para un componente pueden moverse de forma independiente en el espacio de diseño mediante la acción de arrastrar y soltar.

  • Independientemente de qué vista de modelo físico de un componente esté seleccionada en el espacio de diseño, el panel Properties  muestra las propiedades del propio componente.

Definición de la disposición física en un dibujo de disposición del arnés

Todas las conexiones físicas dentro del arnés se definen como bundles del arnés (incluso si un bundle contiene solo un único cable). Cada bundle debe comenzar y terminar en un punto de conexión. En la importación inicial de datos de diseño del arnés (como se describió arriba), cada componente tiene un punto de conexión colocado automáticamente junto a él, y este punto de conexión está asociado al componente y a todos sus pines. Si la estructura física del diseño lo requiere, se pueden colocar nuevos puntos de conexión y se pueden configurar los objetos asignados a un punto de conexión.

Para ayudar a comprender la conectividad de los componentes en el documento de dibujo de disposición del arnés, puede mostrar el gráfico de conectividad en el documento. Cuando la opción Connective Graph está habilitada en la página System – Navigation page del cuadro de diálogo Preferences, use el atajo Alt+Click en un componente para mostrar el gráfico de conectividad en el espacio de diseño (). Borre el gráfico usando el atajo Shift+C o el comando Clear Filter del menú contextual del espacio de diseño.

Trabajo con puntos de conexión

Para colocar un nuevo punto de conexión, use el comando Place » Connection Point desde los menús principales. Los puntos de conexión se muestran en el espacio de diseño como se muestra a continuación.

Las propiedades de un punto de conexión colocado (su ubicación, representación visual, etc.) pueden configurarse en el panel Properties cuando el punto de conexión está seleccionado en el espacio de diseño.

El panel Properties cuando un punto de conexión está seleccionado
El panel Properties cuando un punto de conexión está seleccionado

Use la región Associated Parts del panel Properties para un punto de conexión seleccionado para administrar la lista de piezas asociadas al punto de conexión, es decir, objetos físicos que desea asociar con la representación gráfica mostrada. El modelo 3D de una pieza asociada a un punto de conexión puede utilizarse para representar el punto de conexión en el documento. Cuando se selecciona un punto de conexión, elija Physical Model en la región Properties del panel Properties y luego use el menú desplegable Associated Part en la región Type para seleccionar la pieza asociada requerida (). El modelo se generará y mostrará en el documento. Use las opciones de la región Type para configurar la visualización del modelo ().

Facilitando la integración al usar Altium MCAD CoDesigner with harness design projects, los modelos 3D utilizados en las vistas físicas de los puntos de conexión se incrustan (en formato Parasolid) en el documento de dibujo de disposición. Cualquier modelo 3D faltante (existente pero no incrustado) se incrustará después de guardar el documento (File » Save). Esta función está en Beta abierta y está disponible cuando la opción HarnessDesign.Embed3DModel está habilitada en el cuadro de diálogo Advanced Settings dialog.

Asignación de objetos a puntos de conexión

Los objetos asignados a un punto de conexión pueden configurarse según sea necesario de acuerdo con la intención de su diseño. Uno o varios objetos (componentes, empalmes/derivaciones, objetos 'sin conexión' y blindajes con conexión) pueden asignarse a un punto de conexión mediante el cuadro de diálogo Add Assigned Objects, al que se accede haciendo clic en el botón   en la región Assigned Objects  del panel Properties .

  • De forma predeterminada, la opción Show only unassigned objects está habilitada en el cuadro de diálogo y solo se enumeran aquellos objetos que no están asignados actualmente a otros puntos de conexión. Deshabilite la opción para mostrar una lista de todos los objetos del dibujo de disposición.

  • Si se selecciona en el cuadro de diálogo un objeto ya asignado a otro punto de conexión, se mostrarán las advertencias e iconos correspondientes ().

  • Para evitar asignar un empalme a más de un punto de conexión, un empalme se elimina automáticamente de un punto de conexión si ya está asignado a otro punto de conexión.

Cuando se asigna un componente a un punto de conexión, se muestra una línea de trazos y puntos en el espacio de diseño entre el componente y el punto de conexión, como se muestra a continuación. En Properties, puede seleccionar qué pines del componente están asignados. Haga clic en la celda de la columna Pins de la cuadrícula en la región Assigned Objects para acceder al menú desplegable y seleccionar los pines del componente requeridos.

Al arrastrar un punto de conexión sobre otro (cuando sea válido) en el dibujo de disposición, ambos se unen como un único objeto y sus listas de objetos asignados se fusionan.

Trabajo con bundles del arnés

Para colocar un nuevo bundle del arnés, use el comando Place » Harness Bundle desde los menús principales (atajo: Shift+B).

Después de seleccionar el comando, haga clic en un punto de conexión (aparece una cruz roja en el cursor cuando está sobre el punto activo de un punto de conexión) para colocar el punto inicial del bundle del arnés. Coloque el cursor y haga clic para fijar una serie de puntos de vértice que definan la forma del bundle del arnés. Después de colocar el punto de vértice final en el punto activo de otro punto de conexión, haga clic con el botón derecho para completar la colocación.

De forma predeterminada, un bundle del arnés se coloca usando el modo de colocación Any Angle. Al colocar un bundle del arnés, presione Shift+Spacebar para alternar entre los modos de colocación. El modo especifica cómo se crean las esquinas al colocar bundles y los ángulos en los que pueden colocarse.  Mientras esté en el modo 90 Degree o 45 Degree (modos ortogonales verdaderos), presione Spacebar para alternar entre los submodos de inicio y fin. El modo y submodo actuales se muestran en la barra de estado.

Un ejemplo de un bundle del arnés colocado entre los puntos de conexión CP1 y CP_P2.
Un ejemplo de un bundle del arnés colocado entre los puntos de conexión CP1 y CP_P2.

Cuando está colocado y seleccionado, los vértices de un bundle del arnés pueden arrastrarse para cambiar el ángulo entre dos secciones adyacentes.

  • Cuando los bundles del arnés están conectados a un punto de conexión, los empalmes actualmente no asignados se asignarán automáticamente al punto de conexión de acuerdo con el diagrama de cableado.

  • Se puede colocar un punto de conexión directamente sobre un bundle del arnés existente. Esto divide el bundle del arnés original en dos bundles separados.

  • Cuando se elimina un punto de conexión que divide en dos un bundle en un dibujo de disposición, los dos bundles se fusionan automáticamente en un único objeto bundle.

Las propiedades de un bundle del arnés colocado (ubicación, representación visual, etc.) pueden configurarse en el panel Properties cuando el bundle del arnés está seleccionado en el espacio de diseño.

El panel Properties cuando un bundle del arnés está seleccionado
El panel Properties cuando un bundle del arnés está seleccionado

Cada conjunto de mazo contendrá automáticamente los objetos (hilos y/o cables) según la conectividad definida en el diagrama de cableado. Estos objetos se enumeran en la región Bundle Objects del panel Properties cuando el conjunto está seleccionado. Haga clic en un objeto de esta lista para resaltar todos los conjuntos por los que pasa el objeto seleccionado.

En el caso de una estructura física compleja y ramificada de un conjunto, es posible que necesite cambiar la asignación de un hilo a otro conjunto. Use la lista desplegable en la región Bundle Objects Assignment del panel Properties cuando el conjunto requerido esté seleccionado en el espacio de diseño para actualizar la asignación del hilo a este conjunto según sea necesario.

Usando el campo Length en la región Properties del panel, puede definir la longitud del conjunto seleccionado. Las longitudes de los hilos y cables que pasan a través de los conjuntos se calculan en función de los valores de Length de estos conjuntos. Los valores calculados de longitud de hilo/cable se muestran en la columna Length Value de la cuadrícula en la región Bundle Objects del panel.

Adición de una vista de segmento de hilo

La vista de segmento de hilo muestra los hilos que están dentro del segmento, es decir, hilos individuales, pares trenzados de hilos y hilos que forman parte de cables. Esto le permite ver exactamente cómo encajan físicamente los hilos dentro del segmento del conjunto del mazo. Cada hilo está etiquetado y coloreado usando el color definido del hilo, así como su grosor en función del valor de su parámetro Thickness (definido en el diagrama de cableado (*.WirDoc)). Puede colocar una vista de segmento de un segmento de conjunto ya colocado en un dibujo de disposición (*.LdrDoc) usando el comando Add Segment View en la región Model del panel Properties . La región Segment View muestra entonces una lista desplegable en la que puede seleccionar el nivel de Zoom para la vista añadida. El espacio de diseño hace zoom sobre la vista como se muestra en la presentación de ejemplo a continuación. Para eliminar una vista de segmento, use el comando Delete en la región Segment View. Haga clic para seleccionar la vista y muévala a la ubicación deseada en el espacio de diseño.

Haga clic en Add Segment View para añadir una nueva vista.

La lista desplegable Zoom le permite elegir el nivel de zoom requerido para la vista de segmento. 

Las propiedades del hilo del diagrama de cableado se transfieren a la vista de segmento, como se muestra para W9.

Para eliminar la vista de segmento, haga clic en Delete.  

Adición de un punto de ruptura

Se puede colocar un punto de ruptura, que se utiliza como indicación de que el conjunto no está a escala (NTS), sobre un conjunto de mazo. El conjunto mostrará un símbolo de ruptura en el medio de su segmento más largo, como se muestra en la primera imagen a continuación, y las propiedades mostrarán Drawn Length. Para colocar una ruptura, habilite la opción Add Break Symbol en la región Properties de las propiedades del conjunto. Los recubrimientos de mazo que cubren un conjunto de mazo con un punto de ruptura también mostrarán la ruptura en la misma ubicación. Si el recubrimiento del mazo termina en el punto de ruptura del conjunto del mazo, el recubrimiento se dibujará ligeramente más largo, como se muestra en la segunda imagen.

Un punto de ruptura colocado en un conjunto

Un recubrimiento colocado sobre un punto de ruptura colocado

 
  • Si lo desea, puede sobrescribir la longitud calculada para un hilo/cable. Introduzca la Offset Length requerida o elija Manual  en la lista desplegable de la columna Length Type para definir manualmente la longitud absoluta requerida.

  • Para los hilos cuya longitud se definió en una herramienta MCAD y luego se incorporó a Altium Designer usando MCAD CoDesigner, la entrada MCAD CoDesigner se mostrará en la entrada Length Type. En este caso, no se puede definir Offset Length, pero puede sobrescribir el valor de longitud seleccionando Manual de la lista desplegable (). Obtenga más información sobre Sincronización de un proyecto de diseño de mazo usando MCAD CoDesigner.

  • Las unidades con las que se muestran en el panel Properties el valor Length de un conjunto y los valores Length Value y Offset Length de sus objetos cuando el conjunto está seleccionado se especifican usando la lista desplegable Length Units en la pestaña General del panel Properties cuando no hay ningún objeto seleccionado en el documento.

Reasignación de objetos de conjunto

Puede reasignar objetos de conjunto en un dibujo de disposición, donde un hilo podría recorrer más de una ruta entre sus conectores de origen y destino. De forma predeterminada, ese hilo se asignará automáticamente a la ruta de conjunto más corta, pero tiene la posibilidad de sobrescribir esto. El control Assign Objects to Bundle aparece en la parte inferior de la sección Bundle Objects del panel Properties (con el conjunto seleccionado en el espacio de diseño), y solo cuando existe una ruta de enrutamiento alternativa. Se abre el cuadro de diálogo Assign Objects to Bundle en el que puede seleccionar objetos (hilos/cables) para moverlos entre los conjuntos aplicables y válidos.

Recubrimiento de conjuntos de mazo

Se puede colocar un objeto de recubrimiento de mazo (Place » Harness Covering) sobre un conjunto de mazo. La longitud del recubrimiento puede modificarse gráficamente en el espacio de diseño durante o después de su colocación.

Después de seleccionar un comando de colocación de recubrimiento de mazo, aparecerá un punto naranja en el espacio de diseño cuando el cursor esté sobre un conjunto de mazo, lo que significa que el recubrimiento de mazo puede colocarse (un punto gris significa que un recubrimiento de mazo no puede colocarse en ese lugar específico). Haga clic donde desee que comience el recubrimiento, luego mueva el cursor a lo largo del conjunto hasta el punto donde desee que termine el recubrimiento y, a continuación, haga clic de nuevo. Los recubrimientos de mazo pueden superponerse entre sí, como se demuestra en el video a continuación. Además, puede aplicar/extender un recubrimiento de mazo sobre un punto de unión (un punto de conexión en el dibujo de disposición donde se unen dos o más conjuntos). Esto elimina la necesidad de tener recubrimientos de mazo separados entre puntos de unión en una sección que contiene varios conectores.

El inicio de un recubrimiento se toma como el punto más a la izquierda y más arriba de su trayectoria, y la trayectoria incluye solo los conjuntos sobre los que se encuentra el recubrimiento.

Las propiedades de un recubrimiento de mazo colocado pueden configurarse en el panel Properties cuando el recubrimiento de mazo está seleccionado en el espacio de diseño.

El panel Properties cuando un recubrimiento de mazo está seleccionado
El panel Properties cuando un recubrimiento de mazo está seleccionado

Puede definir el tamaño de un objeto de recubrimiento de mazo en relación con el tamaño del conjunto que está cubriendo (el Line Width del conjunto) usando la lista desplegable Size en el panel Properties. Desplácese por las imágenes a continuación para ver ejemplos de recubrimientos de mazo de diferentes tamaños con varios tamaños de conjunto de mazo.

 
 
 
 
 
 

Una vez que se coloca un recubrimiento de mazo en el dibujo de disposición, puede asignarle un componente de biblioteca (o, si ya hay un componente asignado al recubrimiento de mazo, puede seleccionar otro componente). Para ello, seleccione el recubrimiento de mazo y haga clic en el botón  situado a la derecha del campo Design Item ID en la región General del panel Properties. En el cuadro de diálogo Replace que se abre, busque y seleccione el componente requerido. El recubrimiento de mazo colocado se actualizará con los parámetros del componente elegido.

Adición de etiquetas de disposición

Se pueden colocar etiquetas físicas en el dibujo de disposición (Place » Layout Label).

Las propiedades de una etiqueta de disposición colocada (su designador, texto, representación visual, etc.) pueden configurarse en el panel Properties cuando la etiqueta de disposición está seleccionada en el espacio de diseño.

El panel Properties cuando una etiqueta de disposición está seleccionada
El panel Properties cuando una etiqueta de disposición está seleccionada

Al definir el texto de la etiqueta en el campo Text, use Ctrl+Enter o Shift+Enter para añadir una nueva línea de texto. Habilite Show only first line para mostrar solo la primera línea del campo Text en el espacio de diseño. El texto de la etiqueta de disposición también puede alinearse según sus necesidades usando los controles Alignment.

Javascript ID: Harness_LD_LayoutLabel_TextOptions_AD25
  • Para mostrar el texto de la etiqueta en la BOM, puede habilitar la columna Label Text en el documento ActiveBOM del proyecto () o la tabla BOM en el dibujo de fabricación (). Tenga en cuenta que la propiedad Type de la etiqueta de disposición debe establecerse en Standard para que aparezca en la BOM ().

  • Una vez que se coloca una etiqueta de disposición en el dibujo de disposición, puede asignarle un componente de biblioteca (o, si ya hay un componente asignado a la etiqueta de disposición, puede seleccionar otro componente). Para ello, seleccione la etiqueta de disposición y haga clic en el botón  ubicado a la derecha del campo Design Item ID en la región General del panel Properties. En el cuadro de diálogo Replace que se abre, busque y seleccione el componente requerido. La etiqueta de disposición colocada se actualizará con los parámetros del componente elegido.

Actualización de objetos del dibujo de disposición desde bibliotecas

Los siguientes objetos pueden actualizarse desde su biblioteca Workspace de origen:

  • Componentes de mazo

  • Piezas asociadas con componentes de mazo

  • Piezas asociadas con puntos de conexión

  • Recubrimientos de mazo

  • Etiquetas de disposición

Cuando se selecciona un objeto, la información sobre el componente vinculado de Workspace puede encontrarse en el panel Properties (por ejemplo, la pestaña Associated Parts para las piezas asociadas de un componente de mazo o la región General para una etiqueta de disposición).

Si hay disponible una revisión posterior del componente de Workspace, la entrada del estado de revisión lo reflejará usando el texto Out of date. A nivel de objeto individual, el vínculo puede actualizarse a la última revisión del componente de Workspace haciendo clic en el botón .

Un ejemplo de indicación de una revisión desactualizada de un componente de mazo
Un ejemplo de indicación de una revisión desactualizada de un componente de mazo

La función Update from Libraries (Tools » Update from Libraries) también puede utilizarse para actualizar componentes desactualizados vinculados a los objetos enumerados anteriormente. Tenga en cuenta que, para que un objeto se incluya en la actualización usando la función Update from Libraries, un componente asignado al objeto debe incluir un vínculo a un símbolo esquemático.

Anotación de objetos del dibujo de disposición de mazo

Use los comandos del menú Tools » Annotation para anotar los siguientes objetos en el documento de dibujo de disposición de mazo:

  • Componentes de mazo

  • Puntos de conexión

  • Conjuntos de mazo

  • Recubrimientos de mazo

  • Etiquetas de disposición

La anotación de objetos en un documento de dibujo de disposición de mazo es similar a la anotación de componentes en un documento esquemático (*.SchDoc) de un proyecto de diseño de PCB. Use los siguientes enlaces para obtener más información sobre los comandos de anotación disponibles para un documento de dibujo de disposición de mazo:

Sondeo cruzado entre diagrama de cableado y dibujo de disposición

Se admite el sondeo cruzado entre el diagrama de cableado y el dibujo de disposición de un proyecto de mazo. Se puede acceder al comando Cross Probe desde el menú principal Tools y el menú contextual con clic derecho en el espacio de diseño.

El sondeo cruzado puede realizarse:

  • Entre componentes del diagrama de cableado y del dibujo de disposición.

  • Desde un hilo en el diagrama de cableado hasta el/los conjunto(s) por los que pasa este hilo en el dibujo de disposición.

  • Desde un conjunto en el dibujo de disposición hasta el/los hilo(s) que pasan por este conjunto en el diagrama de cableado.

Javascript ID: Harness_CrossProbe_AD25

Sondeo cruzado desde un componente en el diagrama de cableado hasta el componente correspondiente en el dibujo de disposición.

Sondeo cruzado desde un componente en el dibujo de disposición hasta el componente correspondiente en el diagrama de cableado.

Sondeo cruzado desde un hilo en el diagrama de cableado hasta los conjuntos correspondientes en el dibujo de disposición.

Sondeo cruzado desde un conjunto en el dibujo de disposición hasta los hilos correspondientes en el diagrama de cableado.

AI-LocalizedLocalizado por IA
Si encuentra un problema, seleccione el texto/imagen y presioneCtrl + Enterpara enviarnos sus comentarios.
Disponibilidad de funciones

Las funciones disponibles para usted dependen de qué solución de Altium tenga: Altium Develop, Altium Agile Teams, Altium Agile Enterprise o Altium Designer (con suscripción activa).

Si no ve una función documentada en su software actual, contacte con Ventas de Altium para obtener más información.

Documentación heredada

La documentación de Altium Designer ya no está versionada. Si necesita acceder a la documentación de versiones anteriores de Altium Designer, visite la sección Documentación heredada de la página de Otros instaladores.

Contenido