Single Click Ordering with Altimade
W skrócie
- Poznaj wymagane rozszerzenie, sposób połączenia z przestrzenią roboczą oraz dokumenty projektu niezbędne do korzystania z Altimade.
- Dowiedz się, jak określić liczbę płytek i dostępne opcje produkcji, a następnie obliczyć terminy wysyłki i minimalne koszty.
- Poznaj ograniczenia produkcyjne oraz wskazówki dotyczące wykrywania i usuwania naruszeń reguł projektowych przed złożeniem zamówienia.
Ostatecznie każdy projekt PCB powinien trafić do produkcji w celu wykonania płytki i montażu elementów. Może to być trudne ze względu na nieskuteczne metody komunikacji między zespołami projektowymi i produkcyjnymi, niezgodne narzędzia i formaty danych, niejasne wymagania produkcyjne dotyczące stosu warstw i ograniczeń projektowych oraz inne czynniki.
Altium Designer w połączeniu z aplikacją Altimade umożliwia uzyskanie natychmiastowej wyceny i złożenie zamówienia na wykonanie PCB bezpośrednio ze środowiska projektowego. Korzystając z Altimade, możesz sprawdzać aktualne ceny i terminy realizacji oraz śledzić swoje zamówienia. Wszystkie dane wymagane do produkcji są udostępniane za pośrednictwem Altium 365, bez konieczności ręcznego eksportowania i przesyłania plików. Altimade unowocześnia i przyspiesza proces produkcji prototypów, łącząc na platformie Altium 365 dane oraz specjalistów z obszaru projektowania, produkcji i łańcucha dostaw, aby zapewnić prostą i wygodną obsługę.
Interfejs do Altimade
Bezpośredni dostęp do Altimade z poziomu Altium Designer zapewnia panel Manufacturing. Panel ten stanowi centrum sterowania, w którym można konfigurować dostępne opcje produkcji, przeprowadzać niezbędne kontrole projektu i przeglądać bieżące zamówienia dotyczące PCB.
Dostęp do panelu produkcji
Panel Manufacturing można otworzyć na następujące sposoby:
-
Kliknij przycisk Panels w prawym dolnym rogu obszaru projektowego, a następnie wybierz Manufacturing.
- Wybierz polecenie View » Panels » Manufacturing z menu głównego.
Wymagania wstępne
- Przed zamówieniem produkcji i wysyłki PCB upewnij się, że masz połączenie ze swoją przestrzenią roboczą Altium 365 oraz że otwarto projekt z tej przestrzeni i jeden z jego dokumentów. Użyj polecenia Plik » Otwórz projekt, aby wybrać projekt z przestrzeni roboczej spośród projektów, które Ci udostępniono. Panel Manufacturing wyświetli wskazówki dotyczące tych wymagań wstępnych.
-
Projekt PCB musi zawierać dokument projektu PCB oraz dokument ActiveBOM (
*.BomDoc).
Parametry zamówienia i produkcji PCB
Aby określić liczbę płytek do wyprodukowania i wysłania, wprowadź ją w polu pod podglądem płytki u góry panelu. Liczba ta musi mieścić się w zakresie od 1 do 100.
Aby zdefiniować parametry produkcji, kliknij element sterujący Preferences. Użyj wyświetlonych list rozwijanych, aby wybrać żądane wartości Solder Mask Color i Silkscreen Color spośród dostępnych opcji. Pozostałe parametry produkcji wyświetlone poniżej są tylko do odczytu.

Określ żądaną liczbę płytek do wyprodukowania oraz parametry produkcji PCB.
Aby obliczyć datę wysyłki i minimalny koszt, kliknij przycisk
w prawym górnym rogu panelu. Zostaną przeprowadzone kontrole projektu, a wszelkie wykryte naruszenia zostaną wyświetlone w panelu.
Kontrole projektu
Aby zamówić wykonanie PCB za pośrednictwem Altimade, projekt musi spełniać szereg wymagań weryfikowanych podczas kontroli projektu. Kontrole i wszystkie powiązane naruszenia znajdują się w sekcji Project Checks panelu Manufacturing:
-
Manufacturer Constraints – obejmuje wbudowane kontrole wymiarów płytki (muszą mieścić się w dopuszczalnym zakresie), stosu warstw (ograniczenia liczby warstw, całkowitej grubości płytki itp.), niektórych ograniczeń technologicznych (np. szerokości ścieżek i średnicy wiercenia) itd.
Gdy projekt PCB spełnia wszystkie ograniczenia producenta, obok pozycji Manufacturing Constraint wyświetlana jest ikona
. Jeśli kontrola wykryje naruszenie któregokolwiek ograniczenia produkcyjnego, zamiast niej pojawi się pozycja opisująca naruszenie z ikoną
. Wartość w nawiasach wskazuje wartość graniczną naruszonego ograniczenia produkcyjnego – np. (0.127mm)w pozycjiMin Trace Width (0.127mm)oznacza, że minimalna szerokość ścieżki wynosi 0,127 mm (a projekt zawiera ścieżki o mniejszej szerokości). Kliknij znajdujący się obok element sterujący View Details, aby wskazać powiązany obiekt naruszający ograniczenie lub otworzyć Layer Stack Manager, jeśli ma to zastosowanie. Aby kontynuować składanie zamówienia na produkcję PCB, należy usunąć wymienione naruszenia.
Problemy wykryte podczas kontroli ograniczeń producenta zostaną wyświetlone w sekcji Project Checks panelu. Użyj elementu sterującego View Details, aby zlokalizować i usunąć problem, jeśli ma to zastosowanie. Najedź kursorem na obraz, aby zobaczyć panel bez problemów wykrytych podczas kontroli ograniczeń producenta.Poniżej znajduje się lista aktualnych ograniczeń produkcyjnych Altimade.
Ograniczenie Zakres/wartość akceptowana przez Altimade Minimalna szerokość ścieżki 2,955 mil (0,075 mm) Minimalny odstęp 5 mil (0,127 mm) Minimalna szerokość pierścienia miedzi 4 mil (0,1016 mm) Odstępy od krawędzi płytki 10 mil (0,254 mm) Minimalna średnica wiercenia 3,995 mil (0,101 mm) Minimalny wymiar otworu w szablonie pasty lutowniczej 12 mil (0,3048 mm) Minimalny wymiar nadruku opisowego 5 mil (0,127 mm) Minimalna szerokość frezowania 39,37 mil (1,0 mm) Szerokość płytki 0,10–14,88 cala (2,54–377,952 mm) Wysokość płytki 0,10–14,88 cala (2,54–377,952 mm) Liczba warstw 2, 4, 6, 8 Kolor maski lutowniczej Niebieski
Czerwony (domyślny)
Zielony
Jasnozielony
Zielony matowy
Żółty
Czarny
Czarny matowy
Biały
Ciemnobrązowy
PrzezroczystyKolor nadruku opisowego Żółty
Czerwony
Zielony
Niebieski
Czarny
Biały (domyślny)Grubość płytki Płytka 2-warstwowa – 0,2 mm
Płytka 4-warstwowa – 0,4 mm
Płytka 6-warstwowa – 0,6 mmGramatura miedzi na warstwach wewnętrznych 1 oz Gramatura miedzi na warstwach zewnętrznych 1 oz Wykończenie powierzchni (proces nakładania powłoki metalicznej stosowany podczas produkcji PCB) ENIG Kontrola logo Nie Maksymalny stosunek głębokości otworu do jego średnicy 10 Maksymalna liczba unikalnych komponentów 200 Maksymalna łączna liczba rozmieszczonych komponentów 600 Zalecenia dotyczące usuwania ewentualnych naruszeń tych ograniczeń znajdują się w poniższych rozwijanych sekcjach.
Nieobsługiwana liczba warstw miedzi
To naruszenie występuje, gdy liczba warstw miedzi w stosie warstw płytki nie jest akceptowana przez Altimade.
Aby usunąć to naruszenie, zmień stos warstw PCB w menedżerze stosu warstw (Layer Stack Manager). Użyj przycisków Add i Delete u góry karty Layer Stack Manager's Stackup lub wybierz jeden ze wstępnie zdefiniowanych stosów warstw (Tools » Presets), aby uzyskać stos o liczbie warstw miedzi akceptowanej przez Altimade.
Przekroczona maksymalna grubość płytki
To naruszenie występuje, gdy grubość płytki jest większa niż maksymalna wartość akceptowana przez Altimade.
Aby usunąć to naruszenie, zmień stos warstw PCB w menedżerze stosu warstw (Layer Stack Manager). Jeśli Twoja płytka PCB nie jest płytką o kontrolowanej impedancji, możesz zmienić materiał rdzenia PCB na materiał o mniejszej grubości.
Gramatura miedzi jest ograniczona dla wszystkich warstw miedzi
To naruszenie występuje, gdy w stosie warstw płytki znajdują się warstwy sygnałowe, których materiały mają gramaturę miedzi inną niż akceptowana przez Altimade.
Aby usunąć to naruszenie, zmień stos warstw PCB w menedżerze stosu warstw (Layer Stack Manager). Upewnij się, że wszystkie warstwy typu Signal wykorzystują materiały o akceptowanej gramaturze miedzi.
Po zmianie materiałów w Layer Stack Manager zapisz zmiany, zamknij dokument PCB, a następnie otwórz go ponownie.
Stos warstw powinien zawierać wykończenie powierzchni ENIG
To naruszenie występuje, gdy stos warstw płytki nie zawiera warstw Surface Finish z materiału poddanego procesowi ENIG.
Aby usunąć to naruszenie, zmień stos warstw PCB w menedżerze stosu warstw (Layer Stack Manager). Dodaj warstwę Surface Finish, klikając prawym przyciskiem myszy górną warstwę sygnałową i wybierając Insert layer above » Surface Finish. Dla dodanej warstwy wykończenia powierzchni wybierz materiał poddany procesowi ENIG.
Jeśli opcja Stack Symmetry jest wyłączona dla stosu warstw, wykonaj tę samą czynność dla dolnej warstwy sygnałowej.
Płytki sztywno-elastyczne nie są jeszcze dozwolone
To naruszenie występuje, gdy PCB zawiera obszar płytki wykorzystujący elastyczny stos warstw.
Aby usunąć to naruszenie, upewnij się, że obszary płytki wykorzystują wyłącznie sztywne stosy warstw, czyli stosy z wyłączoną opcją Is Flex w menedżerze stosu warstw (Layer Stack Manager).
Zbyt duża szerokość płytki/zbyt duża wysokość płytki
To naruszenie występuje, gdy szerokość lub wysokość płytki przekracza wartości akceptowane przez Altimade.
Aby usunąć to naruszenie, zmień rozmiar płytki. Można to zrobić w trybie planowania płytki edytora PCB (View » Board Planning Mode; skrót: 1). Użyj poleceń z menu głównego Design (Redefine Board Shape, Edit Board Shape, Modify Board Shape), aby ustawić szerokość lub wysokość płytki na wartość akceptowaną przez Altimade.
Zbyt mały minimalny wykryty raster komponentu
To naruszenie występuje, gdy projekt zawiera komponent, w którym odległość między polami lutowniczymi jest mniejsza niż akceptowana przez Altimade.
Gdy komponent narusza ograniczenie minimalnego rastra, wyświetlana jest jego nazwa, aby ułatwić i przyspieszyć rozwiązanie problemu.
Aby usunąć to naruszenie, należy wykluczyć z projektu komponent powodujący problem. Można to zrobić, rozbijając komponent na niezależne obiekty podstawowe (kliknij komponent prawym przyciskiem myszy i wybierz Component Actions » Explode Selected Components to Free Primitives).
Komponent należy również wykluczyć z zestawienia materiałowego (wybierz opcję DNP dla tego komponentu w oknie dialogowym zestawienia materiałowego).
Przekroczona maksymalna liczba unikalnych komponentów
To naruszenie występuje, gdy liczba unikalnych komponentów użytych w projekcie przekracza wartość akceptowaną przez Altimade.
Aby usunąć to naruszenie, zmniejsz liczbę unikalnych komponentów użytych w projekcie.
Przekroczona maksymalna łączna liczba rozmieszczonych komponentów
To naruszenie występuje, gdy łączna liczba komponentów użytych w projekcie przekracza wartość akceptowaną przez Altimade.
Aby usunąć to naruszenie, zmniejsz liczbę komponentów użytych w projekcie. Bieżąca łączna liczba komponentów jest wyświetlana w obszarze Board Information panelu Properties w trybie Board (aktywnym, gdy w obszarze projektowym nie jest zaznaczony żaden obiekt).
Przelotki ślepe są niedozwolone/przelotki zagrzebane są niedozwolone
To naruszenie występuje, gdy projekt zawiera przelotki inne niż przelotki przelotowe.
Aby usunąć to naruszenie, upewnij się, że w projekcie używane są wyłącznie przelotki przelotowe. Można to zrobić, przekształcając przelotki ślepe i zagrzebane w przelotki przelotowe. W tym celu zaznacz przelotki ślepe i zagrzebane, korzystając z technik zaznaczania wielu obiektów (np. za pomocą zapytania
IsBlindVia Or IsBuriedViaw panelu PCB Filter), a następnie zmień wartość Name naThruw panelu Properties.Minimalna szerokość ścieżki
To naruszenie występuje, gdy projekt zawiera na warstwach miedzi ścieżki i łuki o szerokościach mniejszych niż wartości akceptowane przez Altimade.
Aby usunąć to naruszenie, zmień szerokość ścieżek i łuków, których ono dotyczy. Można to zrobić, zaznaczając te ścieżki i łuki za pomocą technik zaznaczania wielu obiektów (np. za pomocą zapytania
OnCopper And (AsMils(Width) < 3)w panelu PCB Filter), a następnie zmieniając wartość Width w panelu Properties na wartość akceptowaną przez Altimade.Minimalna średnica otworu
To naruszenie występuje, gdy projekt zawiera przelotki i pola lutownicze do montażu przewlekanego z otworami o średnicach mniejszych niż wartości akceptowane przez Altimade.
Aby usunąć to naruszenie, zmień średnicę otworów w polach lutowniczych i przelotkach, których ono dotyczy. Można to zrobić, zaznaczając te pola lutownicze i przelotki za pomocą technik zaznaczania wielu obiektów (np. za pomocą zapytania
(IsVia Or IsThruPin) And (AsMils(HoleSize) < 4)w panelu PCB Filter), a następnie zmieniając wartość Hole Size w panelu Properties na wartość akceptowaną przez Altimade. -
Bill of Materials – oprócz ograniczeń producenta sprawdzane jest również zestawienie materiałowe (BOM) płytki PCB, która ma zostać wyprodukowana za pośrednictwem Altimade. Kontrole te obejmują m.in. status cyklu życia u producenta
End of LifelubObsoleteoraz niewystarczające zapasy wybranej części.Altimade obsługuje następujących dostawców:
- Preferowani: Digikey, Mouser.
- Standardowi: Arrow, TTI, Heilind, Sager, Avnet, Newark (z siedzibą w Wielkiej Brytanii).
- Inne opcje zaopatrzenia: DNP (nie montować), powierzenie części.
Jeśli wszystkie kontrole BOM zakończą się bez problemów, obok pozycji Bill of Materials pojawi się ikona
. Jeśli zostanie wykryte naruszenie któregokolwiek ograniczenia produkcyjnego, zamiast tego pojawi się odpowiednia pozycja z ikoną
. Możliwe naruszenia BOM obejmują Selected part has insufficient stock, gdy bieżące zapasy są niewystarczające do montażu określonej liczby płytek lub gdy łączna liczba części wymaganych do montażu określonej liczby płytek jest mniejsza niż minimalna ilość zamówienia (MOQ) dla danej części, oraz Selected part with End of Life or Obsolete lifecycle state, gdy status cyklu życia wybranej części u producenta nie spełnia wymagań. Kliknij znajdujący się obok element sterujący View Details, aby otworzyć okno dialogowe Bill of Materials i przejrzeć wykryte problemy. Aby rozwiązać problem w tym oknie dialogowym, możesz:
- Gdy opcja Altimade jest ustawiona na Sourcing – wybrać inną część dostępną na liście.
- Ustawić opcję Consignment na Sourcing, aby wysłać producentowi własne wybrane części.
- Ustawić opcję DNP na Sourcing.
Po zmianie części kliknij przycisk Apply Selection, aby zapisać zmianę.

Problemy wykryte podczas sprawdzania zestawienia materiałowego zostaną wyświetlone w sekcji Project Checks panelu. Użyj elementu sterującego View Details, aby otworzyć okno dialogowe Bill of Materials i rozwiązać problemy. Najedź kursorem na obraz, aby zobaczyć panel i okno dialogowe, gdy nie występują żadne problemy związane z kontrolą zestawienia materiałowego. -
Design Rule Check – aby uruchomić kontrolę reguł projektowych bezpośrednio z panelu Manufacturing, użyj elementu sterującego Run obok pozycji Design Rule Check. Zostanie uruchomiona kontrola DRC w trybie wsadowym, a wszystkie wykryte naruszenia zostaną wyświetlone w panelu Messages.

Kontrolę DRC w trybie wsadowym można uruchomić bezpośrednio z panelu Manufacturing.
Składanie zamówienia
Po sprawdzeniu projektu, jeśli nie występują żadne problemy związane z ograniczeniami produkcyjnymi ani zestawieniem BOM, w panelu zostaną wyświetlone data wysyłki i minimalny koszt (w USD). Rozwiń sekcję Cost Breakdown, aby zobaczyć szczegółowe zestawienie kosztów.

Aby zobaczyć, za co płacisz, rozwiń sekcję Cost Breakdown panelu Manufacturing.
Aby przejść do składania zamówienia, zaznacz pole wyboru I agree to the Terms of Service. Kliknij łącze Terms of Service, aby otworzyć stronę Umowa dotycząca zamówienia Altimade. Pamiętaj, że to pole wyboru jest wyświetlane tylko przy pierwszym składaniu zamówienia. Po jego pierwszym zaznaczeniu nie będzie już wyświetlane.
Kliknij przycisk Review and Checkout u dołu sekcji Project Checks panelu, aby otworzyć widok Altimade na stronie szczegółowego zarządzania projektem (w interfejsie przeglądarkowym przestrzeni roboczej Altium 365) w domyślnej przeglądarce internetowej i sfinalizować zamówienie.

Zaznacz pole wyboru I agree to the Terms of Service i kliknij przycisk Review and Checkout, aby dokończyć proces składania zamówienia w interfejsie przeglądarkowym przestrzeni roboczej Altium 365.
Po powrocie do Altium Designer pozycje zamówień będą wyświetlane w sekcji Orders panelu Manufacturing. Kliknij pozycję zamówienia w panelu, aby uzyskać dostęp do aktualnych informacji o zamówieniu i jego szczegółów na stronie Altimade.

Zamówienia utworzone dla płytki PCB będą wyświetlane w sekcji Orders panelu Manufacturing.













