Configurando um documento do Draftsman
Altium Essentials: Draftsman
This content is part of the official Altium Professional Training Program. For full courses, materials and certification, visit Altium Training.
Num relance
- Aprenda a criar um novo documento Draftsman, selecionar modelos e definir o projeto e a PCB de origem corretos.
- Veja como o Draftsman mantém o vínculo com os dados da PCB e como atualizar o documento quando o projeto da placa é alterado.
- Entenda as principais opções do documento e configurações de parâmetros que determinam a aparência e o comportamento do seu documento Draftsman.
O Draftsman cria e salva arquivos de desenho de PCB em um formato de arquivo específico (*.PCBDwf).
Criar um novo documento do Draftsman
Para criar um novo documento do Draftsman, use o comando File » New » Draftsman Document nos menus principais ou clique com o botão direito na entrada do projeto desejado no painel Projects e, em seguida, escolha o comando Add New to Project » Draftsman Document no menu de contexto. A caixa de diálogo New Document que se abre permite selecionar um modelo de documento predefinido ou a opção [Default], que cria um documento A4 em branco.

Crie um documento do Draftsman em branco ou baseado em um modelo a partir de um projeto e de uma PCB especificados.
Para modelos do Workspace (listados na entrada do Workspace ao qual você está conectado, no formato <TemplateName> (v.<Revision>)), será usada a revisão mais recente de cada modelo disponível. Clique no botão
para acessar a página Gerenciamento de dados – Modelos da caixa de diálogo Preferences.
Além do modelo de documento desejado, é possível selecionar um Project específico (quando vários projetos estão abertos no Altium Designer) e um Document de origem da PCB contido no projeto escolhido. O novo documento será adicionado ao projeto especificado e, portanto, obterá dados dele, tornando-o o projeto ativo.
As caixas de seleção Layers da caixa de diálogo determinam quais camadas da placa (Signal/Plane, Mask, Paste e/ou Silk, conforme definido pelo empilhamento de camadas) são usadas para gerar desenhos de fabricação no documento quando um modelo de documento de fabricação é usado. Será criado um desenho de fabricação por folha quando o Layer da vista de fabricação da placa correspondente estiver definido como All (for document template) no modelo selecionado.
Manter o Draftsman sincronizado com a PCB
O Draftsman extrai dados de projeto diretamente das camadas de cobre, de componentes e mecânicas da PCB. Quando os dados da PCB forem alterados, você poderá atualizar os dados no Draftsman clicando com o botão direito em qualquer lugar do documento e selecionando Import Changes From <PCBDocumentName>.PcbDoc no menu de contexto ou selecionando o comando Tools » Import Changes From <PCBDocumentName>.PcbDoc nos menus principais.
Opções gerais do documento
As configurações do documento do Draftsman como um todo (que pode ser composto por várias folhas/páginas – saiba mais) são definidas na guia General do painel Properties quando nenhum objeto está selecionado na área de projeto. Essas configurações determinam os dados de projeto de origem do documento, o estilo gráfico, o comportamento do desenho e as unidades aplicadas. As alterações nessas configurações substituem as configurações de propriedades padrão, que são definidas pelo modelo de documento aplicado.
| Grid Size, Show Grid |
Use estas opções para configurar a grade do documento. Para obter mais informações, consulte a seção Configurar a grade e as opções de ajuste. |
| Snapping, Snapping Distance |
Use estas opções para configurar o recurso de ajuste. Para obter mais informações, consulte a seção Configurar a grade e as opções de ajuste. |
| Document Font | Defina o estilo de fonte base e quaisquer atributos adicionais usados nas folhas do documento. Isso define a fonte no nível do documento que é aplicada aos objetos de desenho, como o título de uma vista de montagem da placa. Você pode substituir a fonte no nível do documento para objetos individuais usando o painel Properties desses objetos. |
| Sheet Border | Defina a cor das linhas e dos caracteres da borda de zonas para as folhas do documento. |
| Sheet Color | Defina a cor de fundo das folhas do documento. |
| Variants Display, Pattern, Not Fitted Text, Not Fitted Font, Font Size (Min/Max) |
Use estas opções para configurar a exibição de componentes definidos como não montados para a variante de projeto selecionada nas vistas de montagem da placa. Para obter mais informações, consulte a página Vista de montagem da placa. |
| PCB Document | Defina o projeto de placa usado como fonte de dados para o documento do Draftsman. Use o menu suspenso para escolher entre os documentos de PCB disponíveis no projeto atual. |
| Variants | Use o menu suspenso para selecionar uma variação do projeto de placa (variante) que será usada como fonte de dados para o documento do Draftsman. Para obter mais informações, consulte a seção Suporte a variantes de projeto. |
| Scale | Defina o tamanho das vistas completas da placa recém-inseridas (como a vista de montagem da placa, a vista de fabricação da placa ou a vista de desenho de furação) no documento atual. Para saber mais sobre como controlar a escala de uma vista inserida, consulte a página Trabalhar com vistas. |
| Dash Pattern | As definições de linha/espaçamento para as opções de linha tracejada em unidades de 0,02 mm (no modo métrico). Por exemplo, um valor de padrão de 20,10,20 define uma sequência repetida de traços de 0,4 mm, 0,2 mm e 0,4 mm, com um comprimento de ciclo de 1 mm (50 unidades). Uma opção de linha tracejada personalizada pode ser criada usando o botão |
| Line Thicknesses | A espessura das opções de estilo de linha disponíveis. Use o botão |
| Units | Defina o tipo de unidade de medida principal do documento. |
| Dual Units | Defina o tipo de unidade de medida secundária (dupla) do documento. As unidades duplas adicionais podem ser habilitadas para um objeto de desenho em seu painel Properties. |
| Decimal Separator | Selecione no menu suspenso o caractere a ser usado como separador decimal. |
| Remove Leading Zero | Ative para remover automaticamente o zero à esquerda ao usar valores menores que "1". Por exemplo, "0.5" seria exibido como ".5" com esta opção ativada. Dimensioning and Tolerancing, ASME Y14.5, especifica que, para valores menores que 1, os zeros à esquerda devem ser omitidos ao usar unidades em polegadas. |
| Primary Units |
|
| Dual Units |
|
Parâmetros do documento Draftsman
A aba Parameters do painel Properties, quando nenhum objeto está selecionado na área de projeto, apresenta uma lista em formato de tabela dos parâmetros disponíveis no documento atual. Os parâmetros de projeto (incluindo variantes), de sistema, de PCB e quaisquer parâmetros personalizados adicionados são exibidos na lista.
Use os botões
e
para criar ou excluir seus próprios parâmetros personalizados.
Use as caixas de seleção na parte inferior da lista para definir quais grupos de parâmetros serão exibidos na lista:
(projeto),
(sistema),
(PCB). Os parâmetros de projeto, de sistema e de PCB são somente leitura, enquanto quaisquer parâmetros personalizados adicionados são editáveis e sempre incluídos na lista.
Os parâmetros predefinidos de sistema e de PCB são apresentados a seguir.
Parâmetros de sistema
Application_BuildNumber |
A versão e a compilação da instalação atual do Altium Designer. |
BOMPageNumber |
Usado no campo Title das propriedades da tabela de lista de materiais para exibir o número da página atual da tabela de BOM. |
BOMTotalPages |
Usado no campo Title das propriedades da tabela de lista de materiais para exibir o número total de páginas da tabela de BOM. |
ComponentName |
Usado no campo Title das propriedades da vista de componente para exibir o comentário do componente para o qual a vista foi criada. |
CurrentDate |
A data atual, calculada automaticamente a partir das configurações do seu sistema. |
CurrentTime |
A hora atual, calculada automaticamente a partir das configurações do seu sistema. |
DocumentFullPathAndName |
O caminho completo e o nome do arquivo do documento Draftsman. Exemplo: C:\MyTestDesign\Kame_FMU_asm_rm.PCBDwf. |
DocumentName |
Apenas o nome do arquivo do documento Draftsman (sem o caminho do arquivo). Exemplo: Kame_FMU_asm_rm.PCBDwf. |
DocumentScale |
A escala selecionada para o documento Draftsman. |
DocumentUnits |
As unidades de medida selecionadas para o documento Draftsman. |
FootprintName |
Usado no campo Title das propriedades da vista de componente para exibir o nome do footprint do componente para o qual a vista foi criada. |
HoleName |
Usado no campo Title das propriedades da vista de furo rebaixado para exibir o nome do pad (em relação ao seu designador, localização na PCB e camada) para o qual a vista foi criada. |
ModifiedDate |
A data de modificação do arquivo do documento Draftsman; ela é preenchida automaticamente. |
ProjectName |
O nome real do projeto ao qual o documento Draftsman pertence (incluindo a extensão). Exemplo: Sample - Kame_FMU.PrjPcb. |
Revision |
Exibe o valor especificado para o parâmetro padrão no nível do documento Revision. |
SheetNumber |
Quando inserido como uma string especial, mostra o número da folha atual do documento Draftsman. |
SheetNumber_OneSheet |
Quando inserido como uma string especial, mostra o número da folha atual do documento Draftsman. Não mostra nenhum valor se o documento Draftsman incluir apenas uma folha. |
SheetTotal |
O número total de folhas do documento Draftsman. |
VersionControl_PCBDocumentRevNumber |
O número da revisão atual da PCB de origem do documento Draftsman. É necessário usar controle de versão para que esta string contenha alguma informação. |
VersionControl_PCBDocumentRevNumberShort |
Um hash Git em formato curto (os oito primeiros caracteres) e o status do VCS do número da revisão atual da PCB de origem do documento Draftsman. É necessário usar controle de versão para que esta string contenha alguma informação. |
VersionControl_PrjFolderRevNumber |
O número da revisão atual do projeto, que é incrementado sempre que um commit completo do projeto (ou seja, incluindo o arquivo do projeto) é realizado. É necessário usar controle de versão para que esta string contenha alguma informação. |
VersionControl_PrjFolderRevNumberShort |
Um hash Git em formato curto (os oito primeiros caracteres) e o status do VCS do projeto. É necessário usar controle de versão para que esta string contenha alguma informação. |
VersionControl_RevNumber |
O número da revisão atual do documento Draftsman. É necessário usar controle de versão para que esta string contenha alguma informação. |
VersionControl_RevNumberShort |
Um hash Git em formato curto (os oito primeiros caracteres) e o status do VCS do número da revisão atual do documento Draftsman. É necessário usar controle de versão para que esta string contenha alguma informação. |
ViewLabel |
Usado no campo Title das propriedades da vista de corte da placa ou da vista de detalhe da placa para exibir o Label aplicado à vista. |
ViewLayerName |
Usado no campo Title das propriedades da vista de fabricação da placa para exibir o Layer para o qual a vista foi criada. |
ViewScale |
Usado no campo Title das propriedades de uma vista para exibir o Scale selecionado para a vista. |
ViewSide |
Usado no campo Title das propriedades da vista de montagem da placa, vista de fabricação da placa, vista de componente ou vista isométrica da placa para exibir o View Side / Face side para o qual a vista foi criada. |
ViewVariantName |
Usado no campo Title das propriedades da vista de montagem da placa ou da vista isométrica da placa para exibir o Variation para o qual a vista foi criada. |
Parâmetros da PCB
Arc_Count |
O número de objetos de arco na PCB de origem do documento Draftsman. |
BoardArea |
A área da PCB de origem do documento Draftsman, exibida nas unidades de medida principais selecionadas para o documento Draftsman. |
BoardDensity |
A densidade da PCB de origem do documento Draftsman. |
BoardHeight |
A altura da PCB de origem do documento Draftsman, exibida nas unidades de medida principais selecionadas para o documento Draftsman. |
BoardWidth |
A largura da PCB de origem do documento Draftsman, exibida nas unidades de medida principais selecionadas para o documento Draftsman. |
BlindVia_Count |
O número de vias cegas na PCB de origem do documento Draftsman. |
BuriedVia_Count |
O número de vias enterradas na PCB de origem do documento Draftsman. |
Component_Count |
O número de objetos de componente na PCB de origem do documento Draftsman. |
ComponentMixed_Count |
O número de componentes com pads mistos (SMD e de furo passante) na PCB de origem do documento Draftsman. |
ComponentsArea |
A área dos componentes da PCB de origem do documento Draftsman, exibida nas unidades de medida principais selecionadas para o documento Draftsman. |
ComponentSMD_Count |
O número de componentes com pads SMD na PCB de origem do documento Draftsman. |
ComponentThru_Count |
O número de componentes com pads de furo passante na PCB de origem do documento Draftsman. |
ComputerName |
O nome do sistema do computador no qual o documento Draftsman foi criado. |
CopperInner_Weight_Max |
O peso máximo de cobre nas camadas internas. |
CopperOuter_Weight_Max |
O peso máximo de cobre nas camadas externas. |
Fill_Count |
O número de objetos de preenchimento na PCB de origem do documento Draftsman. |
Hole_Count |
O número de furos de pads/vias na PCB de origem do documento Draftsman. |
Hole_Size_Min |
O diâmetro mínimo dos furos na PCB de origem do documento Draftsman, exibido nas unidades de medida principais selecionadas para o documento Draftsman. |
Hole_Size_Num |
O número de diâmetros de furo distintos na PCB de origem do documento Draftsman. |
Item |
O nome do Item de Design de Projeto de PCB mais recente para o qual os dados de origem do projeto foram liberados usando o Project Releaser. Exemplo: SRC-Sample - Kame_FMU. |
ItemRevision |
A Revisão do Item de Design de Projeto de PCB mais recente para o qual os dados de origem do projeto foram liberados usando o Project Releaser. Exemplo: 01.A.1. |
ItemRevisionBase |
A parte do Nível Base da Revisão do Item de Design de Projeto de PCB mais recente para o qual os dados de origem do projeto foram liberados usando o Project Releaser. Exemplo: 1. |
ItemRevisionLevel1 |
A parte do Nível 1 da Revisão do Item de Design de Projeto de PCB mais recente para o qual os dados de origem do projeto foram liberados usando o Project Releaser. Exemplo: A. |
ItemRevisionLevel2 |
A parte do Nível 2 da Revisão do Item de Design de Projeto de PCB mais recente para o qual os dados de origem do projeto foram liberados usando o Project Releaser. Exemplo: 01. |
Layer_Count |
O número de camadas de cobre na PCB de origem do documento Draftsman. |
MicroVia_Count |
O número de microvias na PCB de origem do documento Draftsman. |
Net_Count |
O número de redes na PCB de origem do documento Draftsman. |
Pad_Count |
O número de objetos de pad na PCB de origem do documento Draftsman. |
Pcb_File_Name |
O caminho completo e o nome do arquivo da PCB de origem do documento Draftsman. Exemplo: C:\MyTestDesign\Kame_FMU.PcbDoc. |
Pcb_File_Name_No_Path |
Somente o nome do arquivo da PCB de origem do documento Draftsman (sem o caminho do arquivo). Exemplo: Kame_FMU.PcbDoc. |
PCBConfigurationName |
O nome do conjunto de dados a partir do qual a saída foi gerada, conforme definido na visualização Release (Project Releaser). |
PadSMD_Count |
O número de pads SMD na PCB de origem do documento Draftsman. |
PadThru_Count |
O número de pads de furo passante na PCB de origem do documento Draftsman. |
Poly_Count |
O número de objetos de preenchimento poligonal na PCB de origem do documento Draftsman. |
SlotHole_Count |
O número de objetos de pad com furos oblongos na PCB de origem do documento Draftsman. |
SolderMask_Bottom |
Disponibilidade da máscara de solda inferior. Se não houver uma camada de máscara de solda inferior, o parâmetro terá o valor No mask. Se houver uma camada de máscara de solda inferior, mas sua cor não estiver definida, o parâmetro terá o valor No color. Se houver uma camada de máscara de solda inferior com a cor definida, o parâmetro mostrará a cor, seja pelo nome (Green, Black, Blue, Red, etc.) ou pelo código RGBA (por exemplo, #FF0065FF). |
SolderMask_Top |
Disponibilidade da máscara de solda superior. Se não houver uma camada de máscara de solda superior, o parâmetro terá o valor No mask. Se houver uma camada de máscara de solda superior, mas sua cor não estiver definida, o parâmetro terá o valor No color. Se houver uma camada de máscara de solda superior com a cor definida, o parâmetro mostrará a cor, seja pelo nome (Green, Black, Blue, Red, etc.) ou pelo código RGBA (por exemplo, #FF0065FF). |
SquareHole_Count |
O número de objetos de pad com furos retangulares na PCB de origem do documento Draftsman. |
StackedVia_Count |
O número de vias empilhadas na PCB de origem do documento Draftsman. |
String_Count |
O número de objetos de texto na PCB de origem do documento Draftsman. |
Thru_Via_Count |
O número de vias de furo passante na PCB de origem do documento Draftsman. |
Total_Thickness |
A espessura total da PCB de origem do documento Draftsman. |
Track_Count |
O número de objetos de trilha na PCB de origem do documento Draftsman. |
VariantName |
O nome da variante de projeto selecionada para o documento Draftsman. |
Via_Count |
O número de objetos de via na PCB de origem do documento Draftsman. |
Configuração da grade e das opções de ajuste
Antes de posicionar objetos no documento Draftsman, defina as grades e configure as opções de ajuste para facilitar o posicionamento. As opções de grade e de ajuste são configuradas na região General da guia General do painel Properties quando nenhum objeto está selecionado no espaço de projeto.
No espaço de projeto, as linhas da grade são exibidas como linhas pontilhadas, e cada décima linha da grade é exibida como uma linha contínua. Defina a distância medida entre as linhas da grade usando o campo Grid Size no painel Properties quando nenhum objeto estiver selecionado no documento. Como alternativa, o valor da grade pode ser definido usando a caixa de diálogo Snap Grid (1..1000) , acessada ao selecionar o comando View » Set Grid Size nos menus principais (atalho: G).
Use a opção Show Grid para controlar a exibição das linhas da grade nas folhas do documento. Use o botão de cor associado para especificar a cor da grade no espaço de projeto.
O ajuste magnético auxilia no posicionamento e na movimentação de objetos nas folhas de um documento Draftsman. Esse recurso atrai uma primitiva para pontos ou guias gerados por objetos existentes ou pela grade definida para o documento. Isso permite alinhar de forma rápida e fácil os diversos elementos nas páginas do documento. O ajuste magnético pode ser ativado/desativado usando a opção Snapping no painel Properties ou o comando View » Toggle Snapping nos menus principais (atalho: Shift+E).
Quando o ajuste magnético estiver ativado, você poderá configurá-lo com mais detalhes ativando/desativando individualmente as opções abaixo.
| Snap to Grid | Quando ativada, o cursor de pré-visualização se ajustará (saltará) às interseções das linhas da grade enquanto o editor estiver no modo de posicionamento de objetos. Observe que o ajuste à grade não funciona quando a grade não está sendo exibida (ou seja, quando a opção Show_Grid está desativada). |
| Snap to Vertices | Quando ativada, o cursor de pré-visualização se ajustará a um canto (vértice) de um objeto enquanto o editor estiver no modo de posicionamento de objetos. Um vértice é destacado com um ponto laranja quando o cursor de pré-visualização se ajusta a ele. |
| Snap to Boundaries | Quando ativada, o cursor de pré-visualização se ajustará a uma linha do perímetro de um objeto (ou a uma extensão dessa aresta) enquanto o editor estiver no modo de posicionamento de objetos. As extensões do perímetro dos objetos são exibidas como uma linha tracejada fina. |
| Snap to Line centers | Quando ativada, o cursor de pré-visualização se ajustará ao ponto médio de uma linha do perímetro de um objeto enquanto o editor estiver no modo de posicionamento de objetos. O ponto médio de uma linha é destacado com um ponto laranja quando o cursor de pré-visualização se ajusta a ele. |
| Snap to Circle centers | Quando ativada, o cursor de pré-visualização se ajustará ao centro de um objeto circular enquanto o editor estiver no modo de posicionamento de objetos. O ponto central de um círculo é destacado com um ponto laranja quando o cursor de pré-visualização se ajusta a ele. |
| Snap to component references | Quando ativada, o cursor de pré-visualização se ajustará aos pontos de referência dos componentes. |
| Snap to Visible primitives | Quando ativada, o cursor de pré-visualização se ajustará (conforme determinado pelas outras opções de ajuste magnético) às primitivas de objetos visíveis na visualização atual da folha. Quando desativada, o cursor se ajustará a todos os objetos presentes na folha. ![]() |
Use a opção Snapping Distance para inserir a distância na qual o cursor de pré-visualização se ajustará aos elementos especificados como alvos de ajuste magnético. Como alternativa, use a lista suspensa para selecionar um valor relativo à grade atual (por exemplo, 0.5x Snap Grid).
Configuração das folhas (páginas) do documento
Os documentos Draftsman têm um formato de múltiplas folhas, o que permite que contenham páginas (folhas) individuais destinadas a tipos específicos de informações de produção do projeto da placa.
As folhas podem ser adicionadas ao documento atual e removidas dele com os comandos Add New Sheet e Remove Sheet dos menus principais Tools ou do menu de contexto do espaço de projeto. Uma nova folha é inserida após a folha na qual o cursor está localizado quando o comando é executado e seguirá o modelo de folha do Draftsman atualmente aplicado à folha imediatamente anterior.
As configurações de páginas (folhas) individuais em um documento Draftsman podem ser definidas na aba Page Options do painel Properties quando nenhum objeto está selecionado no espaço de projeto. Essas configurações determinam a estrutura básica da página (tamanho, margens etc.).
As alterações feitas nas propriedades das opções de página podem ser aplicadas à página atual ou a todas as páginas do documento. Selecione o botão
na parte superior do painel Properties para aplicar as configurações de propriedades alteradas à folha atual ou o botão
para aplicar as alterações a todas as folhas do documento. O número da página atual é exibido na lista suspensa Current Page e pode ser selecionado nela.
Usando a região Formatting and Size do painel, você pode selecionar como o formato da página é definido.
| Template | Defina o tamanho e o formato da página selecionando uma opção entre os modelos de folha do Draftsman disponíveis. Para os modelos do Workspace (listados na entrada do Workspace conectado, no formato |
| Standard | Defina o tamanho da folha para um formato de página padrão. Use o menu suspenso Sheet Size para selecionar uma opção em uma lista de dimensões de página padrão. |
| Custom | Defina o tamanho da folha com dimensões personalizadas usando os campos Width e Height. Observe que o valor máximo de largura ou altura que pode ser inserido é 20000 mm. |
As opções na região Margin and Zones do painel definem o tamanho dos elementos gráficos da borda da folha e suas divisões em zonas.
| Show Zones | Ative para mostrar as divisões em zonas nos elementos gráficos da borda. |
| Vertical | Defina o número de divisões (linhas) na margem vertical da folha. O tipo de identificação alfanumérica das zonas é definido pelas configurações Origin e Letter Position nesta região do painel. |
| Horizontal | Defina o número de divisões (colunas) na margem horizontal da folha. O tipo de identificação alfanumérica das zonas é definido pelas configurações Origin e Letter Position nesta região do painel. |
| Margin | Defina a distância entre a extremidade da página e cada uma das quatro linhas de borda. |
| Origin | Defina em qual canto das folhas do documento começarão os indicadores alfanuméricos das zonas do perímetro (posição da zona A-1 ou 1-A). |
| Letter Position | Defina onde os indicadores de zona por letras são posicionados na(s) folha(s) do documento: nas zonas horizontais do perímetro (colunas) ou nas zonas verticais (linhas). Marque a opção Iterate Columns Across Sheets para que os indicadores alfanuméricos atribuídos às colunas sejam incrementados sequencialmente em todas as folhas do documento (em vez de começar em A ou 1 em cada folha). |
Navegação em um documento Draftsman usando o painel Bookmarks
O painel Bookmarks oferece uma maneira prática de navegar e gerenciar documentos Draftsman com várias folhas. O painel apresenta uma visualização em árvore expansível da estrutura completa do documento, semelhante à do painel Projects, e inclui todas as folhas do documento e os principais objetos de vista contidos nessas folhas.

Use o painel Bookmarks para navegar pelas vistas de um documento Draftsman com várias folhas.
O painel Bookmarks oferece uma visualização em árvore estruturada das folhas e dos objetos de um documento Draftsman, na qual cada entrada de folha pode ser expandida e recolhida. As entradas de folha na árvore são nomeadas automaticamente pelo Draftsman em ordem decrescente. O conteúdo de cada entrada de folha no painel inclui os objetos do tipo vista do Draftsman presentes nessa folha, mas não os objetos de desenho secundários, como cotas, chamadas, formas gráficas etc.
O painel Bookmarks oferece recursos de navegação ativa, nos quais a folha ou o objeto de desenho selecionado na árvore é colocado em foco na área de projeto. Um objeto selecionado na árvore também é selecionado na vista do desenho, cujo zoom é ajustado para enquadrar esse objeto. A navegação na visualização em árvore é bidirecional; portanto, sua seleção também muda em resposta às folhas ou aos objetos selecionados na área de projeto.
O painel Bookmarks inclui recursos adicionais para gerenciar as folhas do documento, como a capacidade de adicionar e remover folhas e alterar sua ordem na estrutura do documento Draftsman. A série de botões de função na parte superior do painel é usada para gerenciar a visualização e a estrutura das folhas do documento:
-
Defina o estilo de visualização das páginas do documento usando os botões Única/Contínua, em que o botão
configura a área de projeto para mostrar uma única folha por vez, e o botão
ativa um modo de exibição contínua que mostra todas as folhas em uma sequência rolável.
-
Clique no botão
para adicionar uma nova folha de documento após a folha atualmente selecionada. O botão
remove a folha atualmente selecionada da lista em árvore ou, se um objeto de desenho estiver selecionado, remove esse objeto da folha.
-
Use os botões
e
para mover a folha atualmente selecionada um nível para cima ou para baixo na ordem da lista em árvore. A folha e os objetos que ela contém mudarão de posição de acordo e a folha será renomeada para corresponder à sua nova posição na árvore.
Outras opções estão disponíveis no menu de contexto exibido ao clicar com o botão direito em uma folha ou objeto na árvore.
-
Use as opções do menu de contexto da folha para excluir a folha selecionada, adicionar uma nova folha ao documento ou acessar suas propriedades no painel Properties, que será aberto caso ainda não esteja.
-
Use as opções do menu de contexto do objeto para excluir o objeto selecionado ou acessar suas propriedades no painel Properties, que será aberto caso ainda não esteja.
Suporte a variantes de projeto
No Altium Designer, você pode criar variações de um projeto de placa (variantes de projeto) e transmitir essas informações de variante ao Draftsman, que, por sua vez, permite aplicar uma variação do projeto a uma vista de desenho ou tabela de BOM inserida. É possível adicionar parâmetros a cada variante. Esses parâmetros geralmente são aplicados como strings especiais (interpretadas) em documentos do Altium Designer para indicar qual variante está habilitada no momento.
No Draftsman, a seleção da variante atual de um projeto no nível do documento é feita usando a lista suspensa Variants na região Properties da aba General do painel Properties, quando nenhum objeto está selecionado na área de projeto.
As vistas inseridas de montagem da placa, isométrica da placa e realista da placa refletirão a variante escolhida. Para uma vista de montagem da placa, a renderização dos componentes não montados segue as opções configuradas para o documento (saiba mais). Em uma vista isométrica da placa ou vista realista da placa, os componentes não montados não são exibidos na vista A variante atual de uma vista pode ser selecionada no painel Properties quando a vista está selecionada na área de projeto.
Strings especiais, como =VariantName e parâmetros de variante, podem ser inseridas no desenho como strings livres.
Para obter mais informações sobre objetos de texto, consulte a página Trabalhando com anotações.
)
)
)
)
).
)
).
).
)
).