Projeto de Chicotes
Num relance
- Você entenderá quais recursos de projeto de chicotes estão disponíveis no Altium Designer, desde a conectividade pino a pino até a documentação de fabricação.
- Você verá como um projeto de chicotes é estruturado, incluindo diagramas de fiação, desenhos de layout, dados da BOM, documentos do Draftsman e tarefas de geração de arquivos de saída.
- Você aprenderá como os projetos de chicotes podem ser usados de forma independente ou como parte de um projeto multiplaca, incluindo as formas básicas de adicioná-los e gerenciá-los.
A funcionalidade de projeto de chicotes elétricos permite que engenheiros de diversas especialidades (envolvidos no processo de projeto do produto) trabalhem no Altium Designer. Ela oferece suporte abrangente ao projeto de chicotes no mesmo ambiente de projeto de PCBs e sistemas, eliminando a forte dependência anterior de softwares de terceiros.
A funcionalidade de projeto de chicotes permite criar um projeto completo de chicote elétrico, desde conexões individuais entre pinos até a documentação de fabricação. Um projeto de chicote pode ser criado como um projeto independente ou como parte de um projeto multiplaca. Neste último caso, as conexões lógicas entre as PCBs no projeto multiplaca definem a conectividade dentro do chicote.
Estrutura de um projeto de chicote
Um novo projeto de chicote (*.PrjHar) pode ser criado da mesma forma que um projeto de PCB ou multiplaca. Selecione o comando File » New » Project nos menus principais para abrir a caixa de diálogo Create Project. Selecione a entrada <Empty> ou um modelo de projeto disponível em Harness na região Project Type da caixa de diálogo.
Um projeto de chicote oferece suporte aos seguintes documentos:
-
Diagrama de fiação do chicote (
*.WirDoc) – fios e cabos individuais são posicionados para criar as conexões físicas necessárias dentro do chicote. -
Desenho de layout do chicote (
*.LdrDoc) – os fios e cabos são organizados para representar a construção física do chicote. -
ActiveBOM (
*.BomDoc) – contém as seguintes entidades:-
Conectores e suas peças associadas
-
Peças associadas às emendas
-
Peças associadas aos pontos de conexão
-
Cavidades
-
Etiquetas de layout
-
Revestimentos do chicote
-
Fios e cabos, bem como seus comprimentos
-
-
Documento Draftsman (
*.HarDwf) – são importadas vistas somente leitura do diagrama de fiação, do desenho de layout e da BOM, e são adicionadas quaisquer informações complementares necessárias para a fabricação do chicote. -
Arquivo Output Job (
*.OutJob) – um conjunto de saídas necessárias para o seu projeto de chicote pode ser pré-configurado usando um arquivo Output Job. Cada saída é configurada com suas próprias opções e seu próprio formato, por exemplo, saída para um arquivo ou para uma impressora. O mesmo arquivo Output Job configurado para um projeto de chicote pode então ser reutilizado em outros projetos, economizando tempo e esforço na preparação das saídas de cada novo projeto.Saídas compatíveis com um projeto de chicote
Documentation Outputs
-
Impressões do diagrama de fiação do chicote
-
Impressões do desenho de layout do chicote
-
Draftsman
Saiba mais sobre Preparação de dados para impressão
Report Outputs
-
Lista de materiais
-
Comparação de BOMs
-
Dados de fabricação
-
Exportação de comentários
Saiba mais sobre Preparação de relatórios
Validation Outputs
-
Verificações da BOM
-
Estados dos componentes
-
Conformidade da configuração
Saiba mais sobre Preparação de relatórios de validação
PostProcess Outputs
-
Cópia de arquivos
Saiba mais sobre Preparação de saídas de pós-processamento
-
Adição de um projeto de chicote a um projeto multiplaca
Um projeto de chicote elétrico pode (mas não precisa) ser incluído como parte de um projeto multiplacas. Para isso, abra um projeto multiplacas com um documento esquemático que contenha pelo menos um objeto de conexão de chicote. Certifique-se de que a definição do chicote esteja concluída: componentes dos conectores do chicote atribuídos, conexões entre os conectores do chicote ↔ pinos da PCB especificadas e conexões entre conectores do chicote ↔ conectores do chicote especificadas.
Adicione o projeto de chicote ao projeto multiplacas clicando com o botão direito na entrada do projeto multiplacas no painel Projects, selecionando Add Existing to Project e, em seguida, localizando e selecionando o arquivo local *.PrjHar. O projeto de chicote aparecerá no painel Projects dentro da estrutura do projeto multiplacas.

Adicione um projeto de chicote criado ao projeto multiplacas relacionado.
Criando um projeto de chicote – Guia de exemplo
As seções recolhíveis abaixo fornecem instruções passo a passo para criar do zero um projeto de chicote simples com três componentes.
Criando um projeto de chicote
-
Selecione o comando File » New » Project nos menus principais.
-
A caixa de diálogo Create Project será aberta. Nessa caixa de diálogo:
-
Na lista Locations, selecione a entrada do seu Workspace (ou a entrada Local Projects se você não estiver usando um Workspace).
-
Na lista Project Type, escolha a entrada <Empty> no tipo Harness.
-
Insira um nome adequado no campo Project Name, por exemplo,
Harness_Project. -
Defina as outras opções no lado direito da caixa de diálogo conforme necessário (por exemplo, a pasta de armazenamento).
-
-
Clique no botão
no canto inferior direito da caixa de diálogo para fechá-la e criar o projeto.
Uma entrada para o novo projeto, Harness_Project.PrjPCB, aparecerá no painel Projects.
Definindo o diagrama de fiação
Main page: Definindo o diagrama de fiação
-
Clique com o botão direito na entrada do projeto no painel Projects e selecione o comando Add New to Project » Harness Wiring Diagram no menu de contexto. Uma folha de diagrama de fiação em branco chamada
Harness Wiring Diagram1.WirDocserá aberta na área de projeto, e uma entrada para esse documento aparecerá vinculada ao projeto no painel Projects, sob a entrada Source Documents. -
Para salvar localmente o novo documento de diagrama de fiação, selecione o comando Save As no menu exibido ao clicar com o botão direito na entrada do documento no painel Projects. A caixa de diálogo Save As será aberta, pronta para salvar o documento no mesmo local do arquivo de projeto. Digite o nome
Harness Wiring Diagramno campo File name e clique no botão Save. -
Como um novo documento foi adicionado ao projeto, o arquivo de projeto foi alterado. Clique com o botão direito na entrada do projeto no painel Projects e selecione Save no menu de contexto para salvar o projeto localmente.
-
Posicione os componentes de conector no diagrama de fiação. Normalmente, você usaria componentes das suas próprias bibliotecas, acessadas pelo painel Components. Neste exemplo, serão usados diretamente os modelos fornecidos com as peças dos fabricantes.
-
Abra o painel Manufacturer Part Search. Para isso, clique no botão
no canto inferior direito da área de projeto e selecione Manufacturer Part Search no menu.
-
No campo Search, na parte superior do painel, digite
SLW-107-0-1-G-Se pressioneEnter. Os resultados da pesquisa serão apresentados no painel. Para este exemplo, é necessária uma peça com um modelo de símbolo esquemático. As peças com modelos são indicadas pelo ícone
na lista.
-
Selecione a peça encontrada, clique nela com o botão direito do mouse e selecione o comando Place no menu de contexto. O cursor se moverá automaticamente para dentro dos limites do diagrama de fiação e mudará para uma cruz, com um símbolo de conector preso a ele. Agora você está no modo de posicionamento de componentes. Se mover o cursor, o conector se moverá junto com ele.
Do not place the connector yet!
-
Enquanto o conector ainda estiver preso ao cursor, pressione a tecla
Tabpara abrir o painel Properties. Por ser o campo mais usado, o campo Designator será destacado automaticamente no painel, pronto para edição. -
Digite
P1no campo Designator e confirme que o controle de visibilidade do campo Comment está definido como visível (mostrado como
-
Deixe todos os outros campos com seus valores padrão e clique no botão de pausa na área de projeto para voltar ao posicionamento de componentes.
-
Use
Spacebarpara girar o componente em 90 graus e as teclasXeYpara espelhá-lo horizontalmente e verticalmente, respectivamente. -
Mova o cursor, com o símbolo do conector preso a ele, para posicionar o conector na parte superior direita da folha. Quando estiver satisfeito com a localização do componente, clique para posicioná-lo no documento.
-
Mova o cursor e você verá que uma cópia do conector foi posicionada no documento e que você ainda está no modo de posicionamento de componentes, com o símbolo do conector preso ao cursor. Esse recurso permite posicionar várias instâncias do mesmo componente.
-
Você está pronto para posicionar o segundo conector. Esse conector é igual ao anterior, portanto, não é necessário editar seus atributos antes de posicioná-lo. O Altium Designer incrementará automaticamente o designador do componente quando você posicionar várias instâncias do mesmo componente. Neste caso, o próximo conector será automaticamente designado como P2.
-
Posicione o segundo e o terceiro conectores conforme a imagem abaixo.
-
Como todos os conectores já foram posicionados, saia do modo de posicionamento de componentes clicando com o botão direito do mouse ou pressionando a tecla
Esc. O cursor voltará a ser uma seta padrão.
-
-
Os pinos dos componentes são conectados por fios físicos.
-
Selecione o comando Place » Harness Wire nos menus principais.
-
Clique no ponto de conexão do pino P1-1 (uma cruz vermelha aparece no cursor quando ele está sobre um ponto de conexão de pino) para posicionar o ponto inicial do fio e, em seguida, clique no ponto de conexão do pino P2-1 para posicionar o ponto final do fio.
-
Da mesma forma, conecte os outros pinos de P1 e P2 (P1-2 ↔ P2-2, P1-3 ↔ P2-3, etc.).
-
Após posicionar os fios, clique com o botão direito do mouse para sair do comando.
-
-
Fios adicionais devem ser conectados aos fios posicionados. Nesses casos, deve-se posicionar primeiro uma emenda ou derivação. Neste exemplo, serão usadas emendas.
-
Selecione o comando Place » Splice nos menus principais.
-
Pressione a tecla
Tabpara abrir o painel Properties e editar as propriedades da emenda. -
Digite
SPL1no campo Designator do painel Properties. -
Clique no botão de pausa na área de projeto para voltar ao posicionamento de emendas.
-
Posicione cinco emendas nos fios posicionados anteriormente, conforme mostrado na imagem abaixo. Cada fio será dividido em dois pela emenda.
-
Após posicionar as emendas, clique com o botão direito do mouse para sair do comando.
-
-
Posicione fios adicionais (Place » Harness Wire) entre as emendas posicionadas e os pinos de P3, conforme mostrado na imagem abaixo.
-
Posicione fios adicionais não conectados nos pinos P3-6 e P3-7 e marque-os como não conectados.
-
Selecione o comando Place » Harness Wire nos menus principais.
-
Clique no ponto de conexão do pino P3-6 para posicionar o ponto inicial do fio e, em seguida, clique em um ponto na área de projeto afastado de outros objetos, à esquerda do pino, para posicionar o ponto final do fio, conforme mostrado abaixo.
-
Clique com o botão direito do mouse para concluir o posicionamento do fio. Observe que a extremidade não conectada do fio é indicada por um quadrado preenchido.
-
Clique no ponto de conexão do pino P3-7 para posicionar o ponto inicial do fio e, em seguida, clique em um ponto na área de projeto afastado de outros objetos, à esquerda do pino, para posicionar o ponto final do fio, conforme mostrado abaixo.
-
Clique com o botão direito do mouse para concluir o posicionamento do fio.
-
Como um fio não deve ser deixado sem conexão, objetos de não conexão devem ser posicionados nas extremidades não conectadas dos fios. Selecione o comando Place » No Connect nos menus principais.
-
Durante o posicionamento, pressione
Spacebarpara definir a localização do nome do objeto de não conexão. -
Posicione um objeto de não conexão (
Nc1eNc2) em cada extremidade de fio não conectada.
-
-
Configure a exibição do fio entre o pino P1-1 e a emenda SPL1. Clique duas vezes no fio na área de projeto para abrir o painel Properties.
-
Defina Designator do fio como
W1-A. -
Desative a visibilidade do comentário do fio clicando no ícone de visibilidade à direita do campo Comment (o ícone deve ser exibido como
-
Defina a cor vermelha para o fio clicando na amostra de cor na coluna Valor do parâmetro Color na região Parameters e selecionando a cor na janela pop-up exibida.
-
-
Configure a exibição dos outros fios posicionados, conforme mostrado na imagem abaixo.
-
Salve o documento do diagrama de fiação localmente clicando com o botão direito em sua entrada no painel Projects e selecionando Save no menu de contexto.
-
Feche o documento do diagrama de fiação clicando com o botão direito em sua entrada no painel Projects e selecionando Close no menu de contexto.
Criação do desenho de layout
Main page: Criação do desenho de layout
-
Clique com o botão direito na entrada do projeto no painel Projects e selecione o comando Add New to Project » Harness Layout Drawing no menu de contexto.
Uma folha de desenho de layout em branco chamada
Harness Layout Drawing1.LdrDocserá aberta na área de projeto, e uma entrada para esse documento aparecerá vinculada ao projeto no painel Projects, sob a entrada Source Documents. -
Para salvar o novo documento de desenho de layout localmente, selecione o comando Save As no menu do botão direito da entrada do documento no painel Projects. A caixa de diálogo Save As será aberta, pronta para salvar o documento no mesmo local do arquivo do projeto. Digite o nome
Harness Layout Drawingno campo File name e clique no botão Save. -
Como um novo documento foi adicionado ao projeto, o arquivo do projeto foi alterado. Clique com o botão direito na entrada do projeto no painel Projects e selecione Save no menu de contexto para salvar o projeto localmente.
-
Selecione o comando Design » Import Wiring Diagram nos menus principais para importar os dados do projeto do diagrama de fiação. Os conectores serão inseridos na folha de desenho de layout nas posições relativas definidas no diagrama de fiação. Os pontos de conexão associados aos conectores também serão posicionados ao lado de cada conector no desenho de layout.
-
Para o ponto de conexão associado ao conector P3, apenas os pinos 1-5 devem ser selecionados. Selecione o ponto de conexão CP_P3 e desmarque os pinos 6 e 7 na lista suspensa Pins da entrada P3 na região Assigned Objects do painel Properties.
-
As conexões físicas são definidas como feixes de chicote. Cada feixe de chicote deve começar e terminar em um ponto de conexão. Primeiro, posicione um feixe de chicote que comece em CP_P1 e termine em CP_P2.
-
Selecione o comando Place » Harness Bundle nos menus principais.
-
Clique em um ponto de conexão (uma cruz vermelha aparece no cursor quando ele está sobre um ponto de conexão de pino) para posicionar o ponto inicial do feixe de chicote e, em seguida, clique em outro ponto de conexão para posicionar o ponto final do feixe de chicote.
-
Clique com o botão direito para sair do comando e confirmar o posicionamento do feixe de chicote.
-
-
Selecione o feixe posicionado na área de projeto para ver suas propriedades no painel Properties. O conteúdo do feixe pode ser visto na lista Bundle Objects. Observe que o feixe inclui os fios W6 e W7 porque esses são os únicos dois fios que conectam diretamente P1 e P2.
-
Para que os fios entre os pinos 1-5 de P1 e P2 sejam incluídos no feixe, as emendas (que foram posicionadas no diagrama de fiação) devem ser incluídas no desenho de layout. Posicione um ponto de conexão (CP1) sobre o feixe usando o comando Place » Connection Point nos menus principais. Isso divide o feixe de chicote original em dois feixes separados.
-
Posicione um feixe de chicote entre os pontos de conexão CP1 e CP_P3.
-
Selecione CP1 e confirme que cada emenda (SPL1, SPL2, SPL3, SPL4 e SPL5) está atribuída a ele.
-
Cada feixe de chicote agora conterá automaticamente os fios corretos. Por exemplo, selecione o feixe de chicote entre os pontos de conexão CP_P1 e CP1 para verificar que ele agora contém os fios W1-A, W2-A, W3-A, W4-A, W5-A, W6 e W7.
-
Com o feixe entre os pontos de conexão CP_P1 e CP1 selecionado na área de projeto, configure suas propriedades no painel Properties da seguinte forma:
-
Defina Designator do feixe como
B1. -
Desative a visibilidade do comentário do feixe clicando no ícone de visibilidade à direita do campo Comment (o ícone deve ser exibido como
-
Defina Length do feixe como
50mm.
-
-
Da mesma forma, configure as propriedades dos outros dois feixes.
-
Para o feixe entre os pontos de conexão CP1 e CP_P2, defina Designator do feixe como
B2, desative a visibilidade de Comment do feixe e defina Length como65mm. -
Para o feixe entre os pontos de conexão CP1 e CP_P3, defina Designator do feixe como
B3, desative a visibilidade de Comment do feixe e defina Length como50mm.
Após aplicar as alterações, o desenho de layout terá a aparência mostrada abaixo.
-
-
O símbolo de um ponto de conexão pode ser alterado para melhorar sua aparência. Com o ponto de conexão CP1 selecionado, altere Style para Insulator na região Properties do painel Properties.
-
Fios individuais podem ser representados no desenho de layout como feixes contendo um único fio.
-
Posicione dois pontos de conexão (CP2 e CP3) ao lado do conector P3.
-
Selecione CP2 e clique no botão
na região Assigned Objects do painel Properties.
-
Na caixa de diálogo Add Assigned Objects que se abre, desative Show only unassigned objects, selecione a entrada do conector P3 e clique em
.
-
No painel Properties, selecione o pino 6 de P3.
-
Selecione CP3 e clique no botão
na região Assigned Objects do painel Properties.
-
Na caixa de diálogo Add Assigned Objects que se abre, desative Show only unassigned objects, selecione a entrada do conector P3 e clique em
.
-
No painel Properties, selecione o pino 7 de P3.
-
Posicione mais dois pontos de conexão (CP4 e CP5).
-
Selecione CP4 e clique no botão
na região Assigned Objects do painel Properties.
-
Na caixa de diálogo Add Assigned Objects que se abre, selecione a entrada do objeto sem conexão Nc1 e clique em
.
-
Selecione CP5 e clique no botão
na região Assigned Objects do painel Properties.
-
Na caixa de diálogo Add Assigned Objects que se abre, selecione a entrada do objeto sem conexão Nc2 e clique em
.
-
Posicione um feixe entre CP2 e CP4 e outro feixe entre CP3 e CP5. O primeiro feixe conterá automaticamente o fio W13 e o segundo conterá o fio W14.
-
Configure as propriedades dos feixes posicionados – defina seus valores de Designator como
B4eB5, desative a visibilidade de Comment e defina Length como30mm. -
A aparência dos feixes e dos pontos de conexão pode ser alterada para representar melhor sua aparência real.
-
-
Posicione etiquetas físicas usando o comando Place » Layout Label dos menus principais. As propriedades de uma etiqueta podem ser configuradas usando o painel Properties quando a etiqueta estiver selecionada na área de projeto. Posicione etiquetas nos feixes do chicote, defina seus valores de Designator como
L1,L2eL3, defina seus valores de Text comoLabel A,Label BeLabel Ce desative a visibilidade de seus valores de Comment. -
Altere a representação dos conectores no desenho de layout, substituindo o símbolo gráfico pelo modelo físico.
-
Clique duas vezes no conector P1 na área de projeto para abrir o painel Properties.
-
Na região Model do painel, defina a opção Type como Physical Model e expanda a região adicionada à lista Views abaixo.
-
Defina Side da vista como Front e Rotation como 180 Degrees.
-
Na área de projeto, use
Click, Hold&Dragna vista do componente, no designador e no comentário para alterar suas posições conforme necessário.
-
-
Da mesma forma, configure a representação dos conectores P2 e P3.
-
Salve o documento de desenho de layout localmente clicando com o botão direito na entrada correspondente no painel Projects e selecionando Save no menu de contexto.
Validação do projeto de chicote
Main page: Validação do projeto de chicote
Antes de prosseguir, valide o projeto de chicote para garantir que os documentos de diagrama de fiação e de desenho de layout não contenham violações de projeto.
-
Clique com o botão direito na entrada do projeto de chicote no painel Projects e selecione o comando Project Options no menu de contexto. A caixa de diálogo Project Options será aberta.
-
Selecione a aba Error Reporting da caixa de diálogo Project Options. Essa aba lista as verificações disponíveis. As configurações de Report Mode mostram os níveis de gravidade das violações correspondentes.
-
Para este projeto de exemplo, desative a verificação Unspecified connector cavities - no part choice for active pins (na categoria Violations Associated with Wiring Diagram). Para isso, clique na coluna Report Mode dessa verificação e selecione No Report.
-
Clique em OK na caixa de diálogo Project Options para salvar a alteração e fechar a caixa de diálogo.
-
Clique com o botão direito na entrada do projeto no painel Projects e selecione o comando Validate Harness Project <ProjectName> no menu de contexto.
-
Abra o painel Messages clicando no botão
no canto inferior direito da área de projeto e selecionando Messages no menu exibido. Certifique-se de que o painel contenha uma única mensagem: Compile successful, no errors found. -
Se houver avisos ou erros listados no painel Messages, resolva as condições que causam as violações e execute a validação novamente para garantir que o projeto não contenha violações pendentes. Clique duas vezes em uma mensagem de violação no painel Messages para localizar o objeto que a causou por meio de referência cruzada.
-
Clique com o botão direito na entrada do projeto no painel Projects e selecione Save no menu de contexto para salvar as alterações nas opções do projeto.
-
Feche o documento de desenho de layout clicando com o botão direito em sua entrada no painel Projects e selecionando Close no menu de contexto.
Criando o desenho de fabricação
Main page: Criando um desenho de fabricação
-
Antes de inserir uma vista no desenho de fabricação do projeto, é necessário adicionar um documento ActiveBOM ao projeto. Clique com o botão direito na entrada do projeto no painel Projects e selecione o comando Add New to Project » ActiveBOM no menu de contexto.
-
No documento ActiveBOM que se abre, clique no botão
na parte superior para definir os números das linhas.
-
Salve o documento ActiveBOM localmente selecionando o comando Save As no menu de contexto da entrada do documento no painel Projects. A caixa de diálogo Save As será aberta, pronta para salvar o documento no mesmo local do arquivo do projeto. Mantenha o nome e o local padrão e clique em Save.
-
Feche o documento ActiveBOM clicando com o botão direito em sua entrada no painel Projects e selecionando Close no menu de contexto.
-
Clique com o botão direito na entrada do projeto no painel Projects e selecione o comando Add New to Project » Draftsman Document no menu de contexto.
-
Na caixa de diálogo New Document que se abre, selecione o modelo [Default] na lista Templates e verifique se o projeto e o documento de desenho de layout corretos (
Harness_Project.PrjHareHarness Layout Drawing.LdrDoc) estão selecionados nas listas suspensas Project e Document.
-
Clique em OK na caixa de diálogo. Um novo documento Draftsman em branco será aberto, e uma entrada para ele aparecerá vinculada ao projeto no painel Projects, sob a entrada Source Documents.
-
Salve o documento Draftsman localmente selecionando o comando Save As no menu de contexto da entrada do documento no painel Projects. A caixa de diálogo Save As será aberta, pronta para salvar o documento no mesmo local do arquivo do projeto. Digite
Harness Manufacturing Drawingno campo File name e clique em Save. -
Clique com o botão direito na entrada do projeto no painel Projects e selecione o comando Save no menu de contexto para salvar as alterações na estrutura do projeto.
-
Se o painel Properties não estiver visível, clique no botão
no canto inferior direito da área de projeto e selecione Properties no menu que se abre. O painel exibe as propriedades do objeto selecionado ou, se nenhum objeto estiver selecionado, as propriedades do documento Draftsman.
-
Na aba Page Options do painel, selecione A3 na lista suspensa Sheet_Size quando o modo Standard estiver ativo para Formatting and Size.
-
Selecione o comando Place » Wiring Diagram View nos menus principais.
-
O cursor mudará para uma cruz, e a vista ficará vinculada ao cursor. Mova o cursor para posicionar a vista no canto superior esquerdo do desenho. Quando estiver satisfeito com a posição da vista, clique para inseri-la no desenho. A posição poderá ser alterada posteriormente, se necessário, usando
Click, Hold&Dragna vista. -
Clique duas vezes na vista do diagrama de fiação inserida para abrir suas propriedades no painel Properties. No painel:
-
Desative a visibilidade do título da vista clicando no ícone de visibilidade à direita do campo Title na região Title (o ícone deve ser exibido como
-
Desative a opção Show Border na região Properties.
-
-
Selecione o comando Place » Layout Drawing View nos menus principais.
-
Mova o cursor para posicionar a vista no canto superior direito do desenho e clique para inseri-la.
-
Clique duas vezes na vista do desenho de layout inserida para abrir suas propriedades no painel Properties. No painel:
-
Desative a visibilidade do título da vista clicando no ícone de visibilidade à direita do campo Title na região Title (o ícone deve ser exibido como
-
Desative a opção Show Border na região Properties.
-
-
Selecione o comando Place » Bill of Materials nos menus principais e insira a tabela de BOM em um espaço livre na folha.
-
Selecione o comando Place » Wiring List nos menus principais e insira a tabela de lista de fiação em um espaço livre na folha. Clique duas vezes na lista de fiação para abrir suas propriedades no painel Properties e verifique se a opção Length Units na região Units do painel está definida como Document: mm.
-
É possível inserir chamadas que indicam os números dos itens da BOM no desenho de fabricação. Para isso:
-
Selecione o comando Place » Annotations » Callout nos menus principais.
-
Passe o cursor sobre um conector na vista do desenho de layout para que uma aresta ou um ponto desse conector seja destacado.
-
Clique para definir a posição do ponteiro da chamada.
-
Afaste o cursor do conector e clique para inserir o texto de origem da chamada (por padrão, o número do item da BOM).
-
Clique com o botão direito para concluir a inserção da chamada. Você permanecerá no modo de inserção de chamadas.
-
Insira chamadas para os dois conectores restantes na vista, conforme mostrado abaixo.
-
Clique com o botão direito para sair do modo de inserção de chamadas.
-
-
Insira uma tabela de conexões para cada conector:
-
Selecione o comando Place » Connection Table nos menus principais.
-
Insira a tabela ao lado de um conector na vista do desenho de layout.
-
Clique duas vezes na tabela de conexões para abrir suas propriedades no painel Properties.
-
Na lista suspensa Component da aba General do painel, selecione o conector ao lado do qual a tabela foi inserida e verifique se a opção Length Units está definida como Document: mm.
-
Repita as etapas acima para inserir tabelas de conexões para os dois conectores restantes.
-
-
Insira cotas na vista do desenho de layout de acordo com a imagem abaixo.
-
Para inserir uma cota linear, selecione o comando Place » Linear Dimension comando nos menus principais. Clique uma vez para definir o primeiro ponto de referência, novamente para definir o segundo ponto de referência e uma terceira vez para posicionar o texto da cota e suas respectivas linhas de extensão. Insira outra cota linear ou clique com o botão direito do mouse para sair do modo de inserção de cotas.
-
Para inserir uma cota angular, selecione o Place » Angular Dimension comando nos menus principais. Clique uma vez para definir a primeira linha de referência, novamente para definir a segunda linha de referência e uma terceira vez para definir a posição do texto da cota e o estilo das linhas da cota angular. Insira outra cota angular ou clique com o botão direito do mouse para sair do modo de inserção de cotas.
-
Várias propriedades de uma cota inserida podem ser modificadas no painel Properties quando a cota está selecionada na área de projeto, incluindo fonte, configuração de texto/setas, valor (substituição manual) e tolerâncias.
-
-
Salve o documento de desenho de fabricação localmente clicando com o botão direito do mouse em sua entrada no painel Projects e selecionando Save no menu de contexto.
-
Se você criou o projeto de chicote elétrico em um Workspace conectado, clique com o botão direito do mouse na entrada do projeto no painel Projects, selecione o comando Save to Server no menu de contexto e clique em OK na caixa de diálogo Save to Server que será aberta.
).
























































