Pedido com Um Clique com Altimade
Num relance
- Entenda quais são a extensão, a conexão com o Workspace e os documentos de projeto necessários para usar o Altimade.
- Aprenda a definir as quantidades de placas e as opções de fabricação disponíveis e, em seguida, calcular as datas de envio e os custos mínimos.
- Explore as restrições de fabricação e as orientações para localizar e resolver violações no projeto antes de fazer um pedido.
Em última análise, cada projeto de PCB deve ser enviado à fábrica para fabricação e montagem. Isso pode ser difícil devido a métodos de comunicação ineficazes entre as equipes de projeto e fabricação, ferramentas e formatos de dados incompatíveis, requisitos de fabricação pouco claros para o empilhamento de camadas e as restrições de projeto e outras considerações.
O Altium Designer, em conjunto com o aplicativo Altimade, permite solicitar uma cotação instantânea e fazer um pedido para produzir sua PCB diretamente do ambiente de projeto. Com o Altimade, você pode acessar preços e prazos de entrega atualizados e acompanhar seus pedidos. Todos os dados necessários para a fabricação são compartilhados pelo Altium 365, sem a necessidade de exportar e transferir arquivos manualmente. O Altimade moderniza e acelera o processo de fabricação de protótipos ao conectar dados e profissionais de projeto, fabricação e cadeia de suprimentos no Altium 365 para proporcionar uma experiência de uso fácil e conveniente.
Sua interface com o Altimade
Sua interface direta com o Altimade no Altium Designer é disponibilizada pelo painel Manufacturing. Esse painel é a "central de comando" para configurar as opções de fabricação disponíveis, realizar as verificações necessárias do projeto e visualizar os pedidos atuais da PCB.
Acesso ao painel de fabricação
O painel Manufacturing pode ser acessado das seguintes maneiras:
-
Clique no botão Panels no canto inferior direito do espaço de projeto e selecione Manufacturing.
- Selecione o comando View » Panels » Manufacturing nos menus principais.
Pré-requisitos
- Antes de solicitar a fabricação e o envio do seu projeto de PCB, certifique-se de estar conectado ao seu Workspace do Altium 365 e de ter aberto um projeto desse Workspace e um de seus documentos. Use o comando Arquivo » Abrir projeto para escolher um projeto do Workspace entre os que foram compartilhados com você. O painel Manufacturing fornecerá orientações sobre esses pré-requisitos.
-
O projeto de PCB deve conter um documento de projeto de PCB e um documento ActiveBOM (
*.BomDoc).
Parâmetros do pedido e de fabricação da PCB
Para definir a quantidade de placas a serem fabricadas e enviadas, insira esse número no campo abaixo da imagem de pré-visualização da placa na parte superior do painel. O número deve estar entre 1 e 100.
Para definir os parâmetros de fabricação, clique no controle Preferences. Use as listas suspensas que aparecem para selecionar os valores desejados de Solder Mask Color e Silkscreen Color entre as opções disponíveis. Os demais parâmetros de fabricação exibidos abaixo são somente leitura.

Especifique a quantidade desejada de placas a serem produzidas e os parâmetros de fabricação da PCB.
Para calcular a data de envio e o custo mínimo, clique no botão
no canto superior direito do painel. As verificações do projeto serão executadas e, se alguma violação for detectada, ela será exibida no painel.
Verificações do projeto
Para solicitar a fabricação do seu projeto de PCB pelo Altimade, ele deve atender a uma série de requisitos monitorados pelas verificações do projeto. As verificações e todas as violações relacionadas estão localizadas na região Project Checks do painel Manufacturing:
-
Manufacturer Constraints – que inclui verificações predefinidas das dimensões da placa (que devem respeitar os limites mínimo e máximo), do empilhamento de camadas (limites para o número de camadas, a espessura total da placa etc.), de algumas limitações tecnológicas (por exemplo, para a largura das trilhas e o diâmetro dos furos), entre outras.
Quando o projeto de PCB atender a todas as restrições do fabricante, o ícone
será exibido ao lado da entrada Manufacturing Constraint. Se for detectada uma violação em qualquer verificação de restrição de fabricação, será exibida uma entrada correspondente, com o ícone
ao lado. O valor entre parênteses em uma entrada exibe o valor limite da restrição de fabricação violada — por exemplo, (0.127mm)na entradaMin Trace Width (0.127mm)especifica que 0,127 mm é o valor mínimo para a largura das trilhas (e que o projeto contém trilhas com largura inferior). Clique no controle View Details ao lado para localizar o objeto que apresenta a violação por sondagem cruzada ou abrir o Layer Stack Manager, quando aplicável. As violações listadas devem ser corrigidas para prosseguir com o pedido de fabricação da PCB.
Os problemas detectados na verificação das restrições do fabricante serão listados na região Project Checks do painel. Use o controle View Details para localizar e corrigir o problema, quando aplicável. Passe o cursor sobre a imagem para ver o painel quando não houver problemas na verificação das restrições do fabricante.Abaixo está a lista das restrições de fabricação atuais do Altimade.
Restrição Intervalo/valor aceito pelo Altimade Largura mínima da trilha 2,955 mil (0,075 mm) Espaçamento mínimo 5 mil (0,127 mm) Anel anular mínimo 4 mil (0,1016 mm) Afastamentos da borda da placa 10 mil (0,254 mm) Diâmetro mínimo de furação 3,995 mil (0,101 mm) Abertura mínima para pasta de solda 12 mil (0,3048 mm) Tamanho mínimo da serigrafia 5 mil (0,127 mm) Dimensão mínima de fresagem 39,37 mil (1,0 mm) Largura da placa 0,10 - 14,88 pol (2,54 - 377,952 mm) Altura da placa 0,10 - 14,88 pol (2,54 - 377,952 mm) Número de camadas 2, 4, 6, 8 Cor da máscara de solda Azul
Vermelho (padrão)
Verde
Verde-claro
Verde fosco
Amarelo
Preto
Preto fosco
Branco
Marrom-escuro
TransparenteCor da serigrafia Amarelo
Vermelho
Verde
Azul
Preto
Branco (padrão)Espessura da placa Placa de 2 camadas - 0,2 mm
Placa de 4 camadas - 0,4 mm
Placa de 6 camadas - 0,6 mmPeso do cobre interno 1 oz Peso do cobre externo 1 oz Acabamento superficial (o processo de deposição metálica que deve ser usado na fabricação da PCB) ENIG Controle de logotipo Não Relação máxima de perfuração 10 Número máximo de componentes únicos 200 Número máximo total de componentes posicionados 600 Para obter recomendações sobre como resolver possíveis violações dessas restrições, consulte as seções expansíveis abaixo.
Número de camadas de cobre não suportado
Esta violação ocorre quando o número de camadas de cobre no empilhamento da placa não é aceito pela Altimade.
Para resolver esta violação, altere o empilhamento da sua PCB no Gerenciador de empilhamento de camadas. Use os botões Add e Delete na parte superior da aba Layer Stack Manager's Stackup ou selecione uma das predefinições de empilhamento de camadas (Tools » Presets) para obter um empilhamento com um número de camadas de cobre aceito pela Altimade.
Espessura máxima da placa excedida
Esta violação ocorre quando a espessura da placa é maior que o valor máximo aceito pela Altimade.
Para resolver esta violação, altere o empilhamento da sua PCB no Gerenciador de empilhamento de camadas. Se a sua PCB não for uma placa de impedância controlada, você poderá trocar o material do núcleo da PCB por um material de menor espessura.
O peso do cobre é restrito para todas as camadas de cobre
Esta violação ocorre quando há camadas de sinal no empilhamento da placa cujos materiais têm valores de peso do cobre diferentes dos aceitos pela Altimade.
Para resolver esta violação, altere o empilhamento da sua PCB no Gerenciador de empilhamento de camadas. Certifique-se de que todas as camadas do tipo Signal usem materiais com peso do cobre aceitável.
Após alterar os materiais no Layer Stack Manager, salve-o, feche o documento da PCB e abra-o novamente.
O acabamento superficial ENIG deve estar presente no empilhamento de camadas
Esta violação ocorre quando o empilhamento da placa não contém camadas Surface Finish de um material processado por ENIG.
Para resolver esta violação, altere o empilhamento da sua PCB no Gerenciador de empilhamento de camadas. Adicione a camada Surface Finish clicando com o botão direito na camada de sinal superior e selecionando Insert layer above » Surface Finish. Para a camada de acabamento superficial adicionada, selecione um material do processo ENIG.
Se a opção Stack Symmetry do empilhamento de camadas estiver desativada, faça o mesmo para a camada de sinal inferior.
Placas rígido-flexíveis ainda não são permitidas
Esta violação ocorre quando a PCB inclui uma região da placa que usa um empilhamento de camadas flexível.
Para resolver esta violação, certifique-se de que as regiões da placa usem apenas empilhamentos rígidos, ou seja, empilhamentos com a opção Is Flex desativada no Gerenciador de empilhamento de camadas.
A largura da placa é muito grande/A altura da placa é muito grande
Esta violação ocorre quando a largura/altura da placa excede os valores aceitos pela Altimade.
Para resolver esta violação, altere o tamanho da placa. Isso pode ser feito no Modo de planejamento da placa do editor de PCB (View » Board Planning Mode; atalho: 1). Use os comandos do menu principal Design (Redefine Board Shape, Edit Board Shape, Modify Board Shape) para definir a largura/altura da placa para um valor aceito pela Altimade.
O passo mínimo detectado dos componentes é muito pequeno
Esta violação ocorre quando o projeto contém um componente com uma distância entre seus pads menor que a aceita pela Altimade.
Quando um componente viola a restrição de passo mínimo dos componentes, seu nome é exibido para facilitar e agilizar a resolução.
Para resolver esta violação, o componente que a causa deve ser excluído do projeto. Isso pode ser feito decompondo o componente em primitivas livres (clique com o botão direito no componente e selecione Component Actions » Explode Selected Components to Free Primitives).
O componente também deve ser excluído da BOM (selecione a opção DNP para esse componente na caixa de diálogo Lista de materiais).
Número máximo de componentes únicos excedido
Esta violação ocorre quando o número de componentes únicos usados no projeto excede o valor aceito pela Altimade.
Para resolver esta violação, reduza o número de componentes únicos usados no projeto.
Número máximo total de componentes posicionados excedido
Esta violação ocorre quando o número total de componentes usados no projeto excede o valor aceito pela Altimade.
Para resolver esta violação, reduza o número de componentes usados no projeto. O número total atual de componentes é exibido na região Board Information do painel Properties em seu modo Board (ativo quando nenhum objeto está selecionado na área de projeto).
Vias cegas não são permitidas/Vias enterradas não são permitidas
Esta violação ocorre quando o projeto contém objetos de via que não são vias passantes.
Para resolver esta violação, certifique-se de que apenas vias passantes sejam usadas no projeto. Isso pode ser feito convertendo vias cegas e enterradas em vias passantes. Para isso, selecione as vias cegas e enterradas usando técnicas de seleção de múltiplos objetos (por exemplo, usando a consulta
IsBlindVia Or IsBuriedViano painel PCB Filter) e, em seguida, altere o valor de Name paraThruno painel Properties.Largura mínima de trilha
Esta violação ocorre quando o projeto contém objetos de trilha e arco com larguras menores que os valores aceitáveis pelo Altimade nas camadas de cobre.
Para resolver esta violação, altere a largura das trilhas e dos arcos em violação. Isso pode ser feito selecionando essas trilhas e esses arcos usando técnicas de seleção de múltiplos objetos (por exemplo, usando a consulta
OnCopper And (AsMils(Width) < 3)no painel PCB Filter) e, em seguida, editando o valor de Width no painel Properties para um valor aceito pelo Altimade.Diâmetro mínimo de furo
Esta violação ocorre quando o projeto contém objetos de via e de pad passante com diâmetros de furo menores que os valores aceitáveis pelo Altimade.
Para resolver esta violação, altere o diâmetro do furo dos pads e das vias em violação. Isso pode ser feito selecionando esses pads e essas vias usando técnicas de seleção de múltiplos objetos (por exemplo, usando a consulta
(IsVia Or IsThruPin) And (AsMils(HoleSize) < 4)no painel PCB Filter) e, em seguida, editando o valor de Hole Size no painel Properties para um valor aceito pelo Altimade. -
Bill of Materials – além das restrições do fabricante, são realizadas verificações da BOM para a PCB a ser fabricada pelo Altimade, incluindo verificações como estado do ciclo de vida do fabricante
End of LifeouObsolete, ou estoque insuficiente de uma peça selecionada.Os seguintes fornecedores são aceitos pelo Altimade:
- Preferenciais: Digikey, Mouser.
- Padrão: Arrow, TTI, Heilind, Sager, Avnet, Newark (sediada no Reino Unido).
- Outras opções de fornecimento: DNP (Não montar), Consignação.
Quando todas as verificações da BOM forem concluídas sem problemas, o ícone
será exibido ao lado da entrada Bill of Materials. Se for detectada uma violação em qualquer verificação de restrições de fabricação, será exibida uma entrada correspondente, com o ícone
ao lado. As possíveis violações da BOM incluem Selected part has insufficient stock quando o estoque atual não é suficiente para montar a quantidade especificada de placas ou quando a quantidade total de peças necessárias para montar a quantidade especificada de placas é inferior à quantidade mínima de pedido (MOQ) dessa peça, e Selected part with End of Life or Obsolete lifecycle state quando a peça selecionada apresenta um estado de ciclo de vida do fabricante inadequado. Clique no controle View Details ao lado para abrir a caixa de diálogo Bill of Materials e analisar os problemas encontrados. Para corrigir um problema na caixa de diálogo, você pode:
- Quando a opção Altimade estiver definida como Sourcing – selecionar outra peça disponível na lista.
- Definir a opção Consignment como Sourcing para enviar suas próprias peças selecionadas ao fabricante.
- Definir a opção DNP como Sourcing.
Após alterar uma peça, clique no botão Apply Selection para salvar a alteração.

Os problemas identificados na verificação da lista de materiais serão listados na região Project Checks do painel. Use o controle View Details para abrir a caixa de diálogo Bill of Materials e corrigir os problemas. Passe o cursor sobre a imagem para ver o painel e a caixa de diálogo quando não há problemas na verificação da lista de materiais. -
Design Rule Check – para executar uma verificação de regras de projeto diretamente no painel Manufacturing, use o controle Run ao lado da entrada Design Rule Check. Uma DRC em lote será iniciada, e todas as violações detectadas serão listadas no painel Messages.

A DRC em lote pode ser executada diretamente no painel Manufacturing.
Pedido
Quando o projeto tiver sido verificado e não houver problemas relacionados às restrições de fabricação e à BOM, a data de envio e o custo mínimo (em USD) serão exibidos no painel. Expanda a região Cost Breakdown para ver o detalhamento dos custos.

Para ver os detalhes do que você está pagando, expanda a região Cost Breakdown do painel Manufacturing.
Para prosseguir com o pedido, marque a caixa de seleção I agree to the Terms of Service. Clique no link Terms of Service para abrir a página Contrato de pedido do Altimade. Observe que essa caixa de seleção é exibida apenas na primeira finalização de compra. Após ser marcada pela primeira vez, ela não será exibida novamente.
Clique no botão Review and Checkout na parte inferior da região Project Checks do painel para abrir a visualização Altimade da página de gerenciamento detalhado do projeto (na interface do Altium 365 Workspace no navegador) no seu navegador padrão e concluir o pedido.

Marque a caixa de seleção I agree to the Terms of Service e clique no botão Review and Checkout para concluir o processo de pedido na interface do Altium 365 Workspace no navegador.
De volta ao Altium Designer, as entradas dos pedidos serão exibidas na região Orders do painel Manufacturing. Clique em uma entrada de pedido no painel para acessar as informações atuais e os detalhes do pedido na página Altimade.

Os pedidos criados para uma PCB serão listados na região Orders do painel Manufacturing.













