Einrichten eines Draftsman-Dokuments
Altium Essentials: Draftsman
This content is part of the official Altium Professional Training Program. For full courses, materials and certification, visit Altium Training.
Auf einen Blick
- Erfahren Sie, wie Sie ein neues Draftsman-Dokument erstellen, Vorlagen auswählen und das passende Projekt sowie die richtige PCB-Quelle zuweisen.
- Lernen Sie, wie Draftsman mit den PCB-Daten verknüpft bleibt und wie Sie das Dokument aktualisieren, wenn sich das Leiterplattendesign ändert.
- Machen Sie sich mit den wichtigsten Dokumentoptionen und Parametereinstellungen vertraut, die das Aussehen und Verhalten Ihres Draftsman-Dokuments bestimmen.
Draftsman erstellt und speichert Leiterplattenzeichnungsdateien in einem eigenen Dateiformat (*.PCBDwf).
Ein neues Draftsman-Dokument erstellen
Um ein neues Draftsman-Dokument zu erstellen, verwenden Sie den Befehl File » New » Draftsman Document in den Hauptmenüs oder klicken Sie im Projects-Panel mit der rechten Maustaste auf den Eintrag des gewünschten Projekts und wählen Sie anschließend den Befehl Add New to Project » Draftsman Document aus dem Kontextmenü. Im daraufhin geöffneten Dialogfeld New Document können Sie eine vordefinierte Dokumentvorlage oder die Option [Default] auswählen, mit der ein leeres A4-Dokument erstellt wird.

Erstellen Sie ein leeres oder vorlagenbasiertes Draftsman-Dokument für ein bestimmtes Projekt und eine bestimmte Leiterplatte.
Bei Workspace-Vorlagen (die unter dem Eintrag Ihres verbundenen Workspace im Format <TemplateName> (v.<Revision>) aufgeführt sind) wird die neueste Revision jeder verfügbaren Vorlage verwendet. Klicken Sie auf die Schaltfläche
, um die Seite Datenverwaltung – Vorlagen des Dialogfelds Preferences aufzurufen.
Neben der gewünschten Dokumentvorlage können ein bestimmtes Project (wenn mehrere Projekte in Altium Designer geöffnet sind) und eine im ausgewählten Projekt enthaltene Leiterplattenquelle Document ausgewählt werden. Das neue Dokument wird dem angegebenen Projekt hinzugefügt und bezieht daher seine Daten daraus. Dieses Projekt wird dabei zum aktiven Projekt.
Die Kontrollkästchen Layers im Dialogfeld legen fest, welche Leiterplattenlagen (Signal/Plane, Mask, Paste und/oder Silk, wie im Lagenaufbau definiert) zum Erstellen von Fertigungszeichnungen im Dokument verwendet werden, wenn eine Vorlage für Fertigungsdokumente verwendet wird. Pro Blatt wird eine Fertigungszeichnung erstellt, wenn Layer der entsprechenden Leiterplatten-Fertigungsansicht in der ausgewählten Vorlage auf All (for document template) eingestellt ist.
Draftsman mit der Leiterplatte synchron halten
Draftsman extrahiert Designdaten direkt aus den Kupfer-, Bauteil- und mechanischen Lagen der Leiterplatte. Wenn sich die Leiterplattendaten geändert haben, können Sie die Daten in Draftsman aktualisieren, indem Sie mit der rechten Maustaste auf eine beliebige Stelle im Dokument klicken und Import Changes From <PCBDocumentName>.PcbDoc aus dem Kontextmenü auswählen oder den Befehl Tools » Import Changes From <PCBDocumentName>.PcbDoc aus den Hauptmenüs wählen.
Allgemeine Dokumentoptionen
Die Einstellungen für das gesamte Draftsman-Dokument (das aus mehreren Blättern/Seiten bestehen kann – mehr erfahren) werden auf der Registerkarte General des Panels Properties festgelegt, wenn im Designbereich kein Objekt ausgewählt ist. Diese Einstellungen bestimmen die Quelldesigndaten, die grafische Gestaltung, das Zeichnungsverhalten und die verwendeten Einheiten des Dokuments. Änderungen an diesen Einstellungen überschreiben die Standardeinstellungen der Eigenschaften, die durch die verwendete Dokumentvorlage definiert sind.
| Grid Size, Show Grid |
Mit diesen Optionen konfigurieren Sie das Raster des Dokuments. Weitere Informationen finden Sie im Abschnitt Raster und Fangoptionen konfigurieren. |
| Snapping, Snapping Distance |
Mit diesen Optionen konfigurieren Sie die Fangfunktion. Weitere Informationen finden Sie im Abschnitt Raster und Fangoptionen konfigurieren. |
| Document Font | Legen Sie die grundlegende Schriftart und alle zusätzlichen Attribute fest, die auf den Dokumentblättern verwendet werden. Damit wird die Schriftart auf Dokumentebene definiert, die auf Zeichnungsobjekte angewendet wird, beispielsweise auf den Titel einer Leiterplatten-Bestückungsansicht. Sie können die Schriftart auf Dokumentebene für einzelne Objekte über deren Panel Properties überschreiben. |
| Sheet Border | Legen Sie die Farbe der Zonenbegrenzungslinien und der Zeichen für die Dokumentblätter fest. |
| Sheet Color | Legen Sie die Hintergrundfarbe für die Dokumentblätter fest. |
| Variants Display, Pattern, Not Fitted Text, Not Fitted Font, Font Size (Min/Max) |
Mit diesen Optionen konfigurieren Sie die Darstellung von Bauteilen in Leiterplatten-Bestückungsansichten, die für die ausgewählte Designvariante als nicht bestückt festgelegt sind. Weitere Informationen finden Sie auf der Seite Leiterplatten-Bestückungsansicht. |
| PCB Document | Legen Sie das Leiterplattendesign fest, das als Datenquelle für das Draftsman-Dokument verwendet wird. Wählen Sie über das Dropdown-Menü eines der verfügbaren Leiterplattendokumente im aktuellen Projekt aus. |
| Variants | Wählen Sie über das Dropdown-Menü eine Leiterplatten-Designvariante aus, die als Datenquelle für das Draftsman-Dokument verwendet wird. Weitere Informationen finden Sie im Abschnitt Unterstützung für Designvarianten. |
| Scale | Legen Sie die Größe neu platzierter Ansichten der gesamten Leiterplatte (z. B. Leiterplatten-Bestückungsansicht, Leiterplatten-Fertigungsansicht oder Bohrzeichnungsansicht) im aktuellen Dokument fest. Weitere Informationen zum Einstellen des Maßstabs einer platzierten Ansicht finden Sie auf der Seite Mit Ansichten arbeiten. |
| Dash Pattern | Die Definitionen der Strichlängen und Abstände für die gestrichelten Linienoptionen in Einheiten von 0,02 mm (im metrischen Modus). Beispielsweise definiert der Musterwert 20,10,20 eine sich wiederholende Strichfolge von 0,4 mm, 0,2 mm und 0,4 mm mit einer Zykluslänge von 1 mm (50 Einheiten). Eine benutzerdefinierte Option für gestrichelte Linien kann über die Schaltfläche |
| Line Thicknesses | Die Strichstärke der verfügbaren Linienstiloptionen. Verwenden Sie die Schaltfläche |
| Units | Legen Sie den primären Maßeinheitentyp des Dokuments fest. |
| Dual Units | Legen Sie den sekundären (dualen) Maßeinheitentyp des Dokuments fest. Die zusätzlichen dualen Einheiten können für ein Zeichnungsobjekt in dessen Properties-Panel aktiviert werden. |
| Decimal Separator | Wählen Sie im Dropdown-Menü das Zeichen aus, das als Dezimaltrennzeichen verwendet werden soll. |
| Remove Leading Zero | Aktivieren Sie diese Option, um bei Werten kleiner als „1“ die führende Null automatisch zu entfernen. Beispielsweise wird „0.5“ bei aktivierter Option als „.5“ angezeigt. Dimensioning and Tolerancing, ASME Y14.5, legt fest, dass bei Werten kleiner als 1 führende Nullen weggelassen werden, wenn Zoll als Einheit verwendet wird. |
| Primary Units |
|
| Dual Units |
|
Parameter des Draftsman-Dokuments
Die Registerkarte Parameters des Panels Properties zeigt eine tabellarische Liste der im aktuellen Dokument verfügbaren Parameter an, wenn im Designbereich kein Objekt ausgewählt ist. In der Liste werden Projektparameter (einschließlich Variantenparametern), Systemparameter, Leiterplattenparameter sowie alle hinzugefügten benutzerdefinierten Parameter angezeigt.
Verwenden Sie die Schaltflächen
und
, um eigene benutzerdefinierte Parameter zu erstellen oder zu löschen.
Verwenden Sie die Kontrollkästchen am unteren Ende der Liste, um festzulegen, welche Parametereinträge in der Liste angezeigt werden:
(Projekt),
(System),
(Leiterplatte). Die Einträge für Projekt-, System- und Leiterplattenparameter sind schreibgeschützt, während alle hinzugefügten benutzerdefinierten Parameter bearbeitbar sind und immer in der Liste angezeigt werden.
Nachfolgend sind die vordefinierten System- und Leiterplattenparameter aufgeführt.
Systemparameter
Application_BuildNumber |
Die Version und Build-Nummer der aktuellen Altium Designer-Installation. |
BOMPageNumber |
Wird im Feld Title der Eigenschaften der Stücklistentabelle verwendet, um die aktuelle Seitenzahl der Stücklistentabelle anzuzeigen. |
BOMTotalPages |
Wird im Feld Title der Eigenschaften der Stücklistentabelle verwendet, um die Gesamtseitenzahl der Stücklistentabelle anzuzeigen. |
ComponentName |
Wird im Feld Title der Eigenschaften der Bauteilansicht verwendet, um den Kommentar des Bauteils anzuzeigen, für das die Ansicht erstellt wird. |
CurrentDate |
Das aktuelle Datum, das automatisch anhand Ihrer Systemeinstellungen ermittelt wird. |
CurrentTime |
Die aktuelle Uhrzeit, die automatisch anhand Ihrer Systemeinstellungen ermittelt wird. |
DocumentFullPathAndName |
Der vollständige Pfad und Name der Datei des Draftsman-Dokuments. Beispiel: C:\MyTestDesign\Kame_FMU_asm_rm.PCBDwf. |
DocumentName |
Nur der Dateiname des Draftsman-Dokuments (ohne Dateipfad). Beispiel: Kame_FMU_asm_rm.PCBDwf. |
DocumentScale |
Der für das Draftsman-Dokument ausgewählte Maßstab. |
DocumentUnits |
Die für das Draftsman-Dokument ausgewählten Maßeinheiten. |
FootprintName |
Wird im Feld Title der Eigenschaften der Bauteilansicht verwendet, um den Footprint-Namen des Bauteils anzuzeigen, für das die Ansicht erstellt wird. |
HoleName |
Wird im Feld Title der Eigenschaften der Senkbohrungsansicht verwendet, um den Namen des Pads (hinsichtlich seiner Bezeichnung, Position auf der Leiterplatte und Lage) anzuzeigen, für das die Ansicht erstellt wird. |
ModifiedDate |
Der Zeitstempel des Änderungsdatums der Draftsman-Dokumentdatei; er wird automatisch eingetragen. |
ProjectName |
Der tatsächliche Name des übergeordneten Projekts des Draftsman-Dokuments (einschließlich Dateierweiterung). Beispiel: Sample - Kame_FMU.PrjPcb. |
Revision |
Zeigt den Wert an, der für den standardmäßigen Parameter Revision auf Dokumentebene angegeben ist. |
SheetNumber |
Zeigt beim Platzieren als Sonderzeichenfolge die Blattnummer des aktuellen Blatts im Draftsman-Dokument an. |
SheetNumber_OneSheet |
Zeigt beim Platzieren als Sonderzeichenfolge die Blattnummer des aktuellen Blatts im Draftsman-Dokument an. Zeigt keinen Wert an, wenn das Draftsman-Dokument nur ein Blatt enthält. |
SheetTotal |
Die Gesamtzahl der Blätter des Draftsman-Dokuments. |
VersionControl_PCBDocumentRevNumber |
Die aktuelle Revisionsnummer der Quellleiterplatte des Draftsman-Dokuments. Damit diese Zeichenfolge Informationen enthält, muss eine Versionsverwaltung verwendet werden. |
VersionControl_PCBDocumentRevNumberShort |
Ein verkürzter Git-Hash (die ersten acht Zeichen) und der VCS-Status der aktuellen Revisionsnummer der Quellleiterplatte des Draftsman-Dokuments. Damit diese Zeichenfolge Informationen enthält, muss eine Versionsverwaltung verwendet werden. |
VersionControl_PrjFolderRevNumber |
Die aktuelle Revisionsnummer des Projekts, die bei jedem vollständigen Commit des Projekts (d. h. einschließlich der Projektdatei) erhöht wird. Damit diese Zeichenfolge Informationen enthält, muss eine Versionsverwaltung verwendet werden. |
VersionControl_PrjFolderRevNumberShort |
Ein verkürzter Git-Hash (die ersten acht Zeichen) und der VCS-Status des Projekts. Damit diese Zeichenfolge Informationen enthält, muss eine Versionsverwaltung verwendet werden. |
VersionControl_RevNumber |
Die aktuelle Revisionsnummer des Draftsman-Dokuments. Damit diese Zeichenfolge Informationen enthält, muss eine Versionsverwaltung verwendet werden. |
VersionControl_RevNumberShort |
Ein verkürzter Git-Hash (die ersten acht Zeichen) und der VCS-Status der aktuellen Revisionsnummer des Draftsman-Dokuments. Damit diese Zeichenfolge Informationen enthält, muss eine Versionsverwaltung verwendet werden. |
ViewLabel |
Wird im Feld Title der Eigenschaften der Leiterplatten-Schnittansicht oder Leiterplatten-Detailansicht verwendet, um die auf die Ansicht angewendete Label anzuzeigen. |
ViewLayerName |
Wird im Feld Title der Eigenschaften der Leiterplatten-Fertigungsansicht verwendet, um die Layer anzuzeigen, für die die Ansicht erstellt wird. |
ViewScale |
Wird im Feld Title der Eigenschaften einer Ansicht verwendet, um die für die Ansicht ausgewählte Scale anzuzeigen. |
ViewSide |
Wird im Feld Title der Eigenschaften der Leiterplatten-Bestückungsansicht, Leiterplatten-Fertigungsansicht, Bauteilansicht oder isometrischen Leiterplattenansicht verwendet, um die View Side / Face side anzuzeigen, für die die Ansicht erstellt wird. |
ViewVariantName |
Wird im Feld Title der Eigenschaften der Leiterplatten-Bestückungsansicht oder isometrischen Leiterplattenansicht verwendet, um die Variation anzuzeigen, für die die Ansicht erstellt wird. |
Leiterplattenparameter
Arc_Count |
Die Anzahl der Bogenobjekte auf der Quellleiterplatte des Draftsman-Dokuments. |
BoardArea |
Die Fläche der Quellleiterplatte des Draftsman-Dokuments, angegeben in den für das Draftsman-Dokument ausgewählten primären Maßeinheiten. |
BoardDensity |
Die Dichte der Quellleiterplatte des Draftsman-Dokuments. |
BoardHeight |
Die Höhe der Quellleiterplatte des Draftsman-Dokuments, angegeben in den für das Draftsman-Dokument ausgewählten primären Maßeinheiten. |
BoardWidth |
Die Breite der Quellleiterplatte des Draftsman-Dokuments, angegeben in den für das Draftsman-Dokument ausgewählten primären Maßeinheiten. |
BlindVia_Count |
Die Anzahl der Sackloch-Vias auf der Quellleiterplatte des Draftsman-Dokuments. |
BuriedVia_Count |
Die Anzahl der vergrabenen Vias auf der Quellleiterplatte des Draftsman-Dokuments. |
Component_Count |
Die Anzahl der Bauteilobjekte auf der Quellleiterplatte des Draftsman-Dokuments. |
ComponentMixed_Count |
Die Anzahl der Bauteile mit gemischten Pads (sowohl SMD- als auch Durchsteckpads) auf der Quellleiterplatte des Draftsman-Dokuments. |
ComponentsArea |
Die Bauteilfläche der Quellleiterplatte des Draftsman-Dokuments, angegeben in den für das Draftsman-Dokument ausgewählten primären Maßeinheiten. |
ComponentSMD_Count |
Die Anzahl der Bauteile mit SMD-Pads auf der Quellleiterplatte des Draftsman-Dokuments. |
ComponentThru_Count |
Die Anzahl der Bauteile mit Durchsteckpads auf der Quellleiterplatte des Draftsman-Dokuments. |
ComputerName |
Der Systemname des Computers, auf dem das Draftsman-Dokument erstellt wurde. |
CopperInner_Weight_Max |
Das maximale Kupfergewicht auf den Innenlagen. |
CopperOuter_Weight_Max |
Das maximale Kupfergewicht auf den Außenlagen. |
Fill_Count |
Die Anzahl der Füllflächenobjekte auf der Quellleiterplatte des Draftsman-Dokuments. |
Hole_Count |
Die Anzahl der Pad-/Via-Bohrungen auf der Quellleiterplatte des Draftsman-Dokuments. |
Hole_Size_Min |
Der kleinste Bohrungsdurchmesser auf der Quellleiterplatte des Draftsman-Dokuments, angegeben in den für das Draftsman-Dokument ausgewählten primären Maßeinheiten. |
Hole_Size_Num |
Die Anzahl der unterschiedlichen Bohrungsdurchmesser auf der Quellleiterplatte des Draftsman-Dokuments. |
Item |
Der Name des neuesten PCB-Projekt-Design-Items, in dem die Quelldaten des Projekts mithilfe des Project Releaser freigegeben wurden. Beispiel: SRC-Sample - Kame_FMU. |
ItemRevision |
Die Item-Revision des neuesten PCB-Projekt-Design-Items, in dem die Quelldaten des Projekts mithilfe des Project Releaser freigegeben wurden. Beispiel: 01.A.1. |
ItemRevisionBase |
Der Anteil der Basisebene der Item-Revision des neuesten PCB-Projekt-Design-Items, in dem die Quelldaten des Projekts mithilfe des Project Releaser freigegeben wurden. Beispiel: 1. |
ItemRevisionLevel1 |
Der Anteil der Ebene 1 der Item-Revision des neuesten PCB-Projekt-Design-Items, in dem die Quelldaten des Projekts mithilfe des Project Releaser freigegeben wurden. Beispiel: A. |
ItemRevisionLevel2 |
Der Anteil der Ebene 2 der Item-Revision des neuesten PCB-Projekt-Design-Items, in dem die Quelldaten des Projekts mithilfe des Project Releaser freigegeben wurden. Beispiel: 01. |
Layer_Count |
Die Anzahl der Kupferlagen auf der Quellleiterplatte des Draftsman-Dokuments. |
MicroVia_Count |
Die Anzahl der Microvias auf der Quellleiterplatte des Draftsman-Dokuments. |
Net_Count |
Die Anzahl der Netze auf der Quellleiterplatte des Draftsman-Dokuments. |
Pad_Count |
Die Anzahl der Pad-Objekte auf der Quellleiterplatte des Draftsman-Dokuments. |
Pcb_File_Name |
Der vollständige Pfad und Name der Quellleiterplattendatei des Draftsman-Dokuments. Beispiel: C:\MyTestDesign\Kame_FMU.PcbDoc. |
Pcb_File_Name_No_Path |
Nur der Name der Quellleiterplattendatei des Draftsman-Dokuments (ohne Dateipfad). Beispiel: Kame_FMU.PcbDoc. |
PCBConfigurationName |
Der Name des Datensatzes, aus dem die Ausgabe generiert wurde, wie in der Release Ansicht (Project Releaser) definiert. |
PadSMD_Count |
Die Anzahl der SMD-Pads auf der Quellleiterplatte des Draftsman-Dokuments. |
PadThru_Count |
Die Anzahl der Durchsteckpads auf der Quellleiterplatte des Draftsman-Dokuments. |
Poly_Count |
Die Anzahl der Polygonfüllungsobjekte auf der Quellleiterplatte des Draftsman-Dokuments. |
SlotHole_Count |
Die Anzahl der Pad-Objekte mit Langlöchern auf der Quellleiterplatte des Draftsman-Dokuments. |
SolderMask_Bottom |
Verfügbarkeit der Lötstoppmaske auf der Unterseite. Wenn keine untere Lötstoppmaskenlage vorhanden ist, hat der Parameter den Wert No mask. Wenn eine untere Lötstoppmaskenlage vorhanden ist, ihre Farbe jedoch nicht definiert ist, hat der Parameter den Wert No color. Wenn eine untere Lötstoppmaskenlage mit definierter Farbe vorhanden ist, zeigt der Parameter die Farbe an, entweder als Namen (Green, Black, Blue, Red usw.) oder als RGBA-Code (z. B. #FF0065FF). |
SolderMask_Top |
Verfügbarkeit der Lötstoppmaske auf der Oberseite. Wenn keine obere Lötstoppmaskenlage vorhanden ist, hat der Parameter den Wert No mask. Wenn eine obere Lötstoppmaskenlage vorhanden ist, ihre Farbe jedoch nicht definiert ist, hat der Parameter den Wert No color. Wenn eine obere Lötstoppmaskenlage mit definierter Farbe vorhanden ist, zeigt der Parameter die Farbe an, entweder als Namen (Green, Black, Blue, Red usw.) oder als RGBA-Code (z. B. #FF0065FF). |
SquareHole_Count |
Die Anzahl der Pad-Objekte mit rechteckigen Bohrungen auf der Quellleiterplatte des Draftsman-Dokuments. |
StackedVia_Count |
Die Anzahl der gestapelten Vias auf der Quellleiterplatte des Draftsman-Dokuments. |
String_Count |
Die Anzahl der Textobjekte auf der Quellleiterplatte des Draftsman-Dokuments. |
Thru_Via_Count |
Die Anzahl der durchgehenden Vias auf der Quellleiterplatte des Draftsman-Dokuments. |
Total_Thickness |
Die Gesamtdicke der Quellleiterplatte des Draftsman-Dokuments. |
Track_Count |
Die Anzahl der Leiterbahnobjekte auf der Quellleiterplatte des Draftsman-Dokuments. |
VariantName |
Der Name der für das Draftsman-Dokument ausgewählten Designvariante. |
Via_Count |
Die Anzahl der Via-Objekte auf der Quellleiterplatte des Draftsman-Dokuments. |
Raster und Fangoptionen konfigurieren
Bevor Sie Objekte im Draftsman-Dokument platzieren, legen Sie die Raster fest und konfigurieren Sie die Fangoptionen, um die Platzierung zu erleichtern. Raster- und Fangoptionen werden im Bereich General der Registerkarte General des Panels Properties konfiguriert, wenn im Designbereich kein Objekt ausgewählt ist.
Im Designbereich werden Rasterlinien als gepunktete Linien dargestellt, wobei jede zehnte Rasterlinie als durchgezogene Linie angezeigt wird. Legen Sie den Abstand zwischen den Rasterlinien über das Feld Grid Size im Panel Properties fest, wenn im Dokument kein Objekt ausgewählt ist. Alternativ können Sie den Rasterwert über den Dialog Snap Grid (1..1000) festlegen, den Sie durch Auswahl des Befehls View » Set Grid Size in den Hauptmenüs öffnen (Tastenkürzel: G).
Mit der Option Show Grid steuern Sie die Anzeige der Rasterlinien auf den Dokumentblättern. Verwenden Sie die zugehörige Farbschaltfläche, um die Farbe des Rasters im Designbereich festzulegen.
Die Fangfunktion unterstützt Sie beim Platzieren und Verschieben von Objekten auf den Blättern eines Draftsman-Dokuments. Sie zieht ein Grundelement an Punkte oder Hilfslinien, die von vorhandenen Objekten oder vom definierten Dokumentraster erzeugt werden. So können Sie die verschiedenen Elemente auf den Seiten Ihres Dokuments schnell und einfach ausrichten. Die Fangfunktion lässt sich über die Option Snapping im Panel Properties oder über den Befehl View » Toggle Snapping in den Hauptmenüs aktivieren bzw. deaktivieren (Tastenkürzel: Shift+E).
Wenn die Fangfunktion aktiviert ist, können Sie sie weiter konfigurieren, indem Sie die folgenden Optionen einzeln aktivieren bzw. deaktivieren.
| Snap to Grid | Wenn diese Option aktiviert ist, rastet der Vorschaucursor an den Schnittpunkten der Rasterlinien ein, während sich der Editor im Objektplatzierungsmodus befindet. Beachten Sie, dass das Einrasten am Raster nicht funktioniert, wenn das Raster nicht angezeigt wird (d. h., wenn die Option Show_Grid deaktiviert ist). |
| Snap to Vertices | Wenn diese Option aktiviert ist, rastet der Vorschaucursor an einem Eckpunkt eines Objekts ein, während sich der Editor im Objektplatzierungsmodus befindet. Ein Eckpunkt wird mit einem orangefarbenen Punkt hervorgehoben, sobald der Vorschaucursor dort eingerastet ist. |
| Snap to Boundaries | Wenn diese Option aktiviert ist, rastet der Vorschaucursor an einer Objektkonturlinie (oder einer Verlängerung dieser Kante) ein, während sich der Editor im Objektplatzierungsmodus befindet. Verlängerungen von Objektkonturen werden als feine gestrichelte Linien angezeigt. |
| Snap to Line centers | Wenn diese Option aktiviert ist, rastet der Vorschaucursor am Mittelpunkt einer Objektkonturlinie ein, während sich der Editor im Objektplatzierungsmodus befindet. Der Mittelpunkt einer Linie wird mit einem orangefarbenen Punkt hervorgehoben, sobald der Vorschaucursor dort eingerastet ist. |
| Snap to Circle centers | Wenn diese Option aktiviert ist, rastet der Vorschaucursor am Mittelpunkt eines Kreisobjekts ein, während sich der Editor im Objektplatzierungsmodus befindet. Ein Kreismittelpunkt wird mit einem orangefarbenen Punkt hervorgehoben, sobald der Vorschaucursor dort eingerastet ist. |
| Snap to component references | Wenn diese Option aktiviert ist, rastet der Vorschaucursor an Bauteilreferenzpunkten ein. |
| Snap to Visible primitives | Wenn diese Option aktiviert ist, rastet der Vorschaucursor (entsprechend den anderen Fangoptionen) an Objektgrundelementen ein, die in der aktuellen Blattansicht sichtbar sind. Wenn sie deaktiviert ist, rastet der Cursor an allen Objekten ein, die sich auf dem Blatt befinden. ![]() |
Verwenden Sie die Option Snapping Distance, um den Abstand einzugeben, bei dem der Vorschaucursor an den als Fangziele festgelegten Elementen einrastet. Alternativ können Sie über die Dropdown-Liste einen Wert relativ zum aktuellen Raster auswählen (z. B. 0.5x Snap Grid).
Dokumentblätter (Seiten) konfigurieren
Draftsman-Dokumente verwenden ein mehrseitiges Format. Sie können somit einzelne Seiten (Blätter) enthalten, die bestimmten Arten von Fertigungsinformationen des Leiterplattenprojekts zugeordnet sind.
Mit den Befehlen Add New Sheet und Remove Sheet im Hauptmenü Tools oder im Kontextmenü des Designbereichs können Sie Blätter zum aktuellen Dokument hinzufügen oder daraus entfernen. Ein neues Blatt wird nach dem Blatt eingefügt, auf dem sich der Cursor beim Ausführen des Befehls befindet. Es wird entsprechend der Draftsman-Blattvorlage gestaltet, die aktuell auf das unmittelbar vorhergehende Blatt angewendet ist.
Die Einstellungen für einzelne Seiten (Blätter) eines Draftsman-Dokuments können Sie auf der Registerkarte Page Options des Panels Properties festlegen, wenn im Designbereich kein Objekt ausgewählt ist. Diese Einstellungen bestimmen die Grundstruktur der Seite (Größe, Ränder usw.).
Änderungen an den Eigenschaften der Seitenoptionen können auf die aktuelle Seite oder auf alle Seiten des Dokuments angewendet werden. Wählen Sie die Schaltfläche
oben im Panel Properties, um geänderte Eigenschaftseinstellungen auf das aktuelle Blatt anzuwenden, oder die Schaltfläche
, um die Änderungen auf alle Dokumentblätter anzuwenden. Die Nummer der aktuellen Seite wird in der Dropdown-Liste Current Page angezeigt und kann dort ausgewählt werden.
Im Bereich Formatting and Size des Panels können Sie auswählen, wie das Seitenformat definiert wird.
| Template | Legen Sie Seitengröße und -format fest, indem Sie eine der verfügbaren Draftsman-Blattvorlagen auswählen. Bei Workspace-Vorlagen (aufgeführt unter dem Eintrag Ihres verbundenen Workspace im Format |
| Standard | Legen Sie die Blattgröße auf ein Standardseitenformat fest. Verwenden Sie das Dropdown-Menü Sheet Size, um aus einer Liste von Standardseitenabmessungen auszuwählen. |
| Custom | Legen Sie die Blattgröße mithilfe der Felder Width und Height auf benutzerdefinierte Abmessungen fest. Beachten Sie, dass der maximal zulässige Wert für Breite oder Höhe 20000 mm beträgt. |
Die Optionen im Bereich Margin and Zones des Panels legen die Größe des Blattrahmens und dessen Zoneneinteilung fest.
| Show Zones | Aktivieren Sie diese Option, um die Zoneneinteilung im Blattrahmen anzuzeigen. |
| Vertical | Legen Sie die Anzahl der Unterteilungen (Zeilen) im vertikalen Blattrand fest. Die Art der alphanumerischen Zonenbeschriftung wird durch die Einstellungen Origin und Letter Position in diesem Bereich des Panels bestimmt. |
| Horizontal | Legen Sie die Anzahl der Unterteilungen (Spalten) im horizontalen Blattrand fest. Die Art der alphanumerischen Zonenbeschriftung wird durch die Einstellungen Origin und Letter Position in diesem Bereich des Panels bestimmt. |
| Margin | Legen Sie den Abstand zwischen dem Seitenrand und jeder der vier Rahmenlinien fest. |
| Origin | Legen Sie fest, an welcher Ecke der Dokumentblätter die alphanumerische Zonenkennzeichnung am Rahmen beginnt (Zonenposition A-1 oder 1-A). |
| Letter Position | Legen Sie fest, wo die Buchstaben-Zonenkennzeichnungen auf den Dokumentblättern platziert werden: in den horizontalen Randzonen (Spalten) oder den vertikalen Zonen (Zeilen). Aktivieren Sie die Option Iterate Columns Across Sheets, damit die den Spalten zugewiesenen alphanumerischen Kennzeichnungen über alle Dokumentblätter hinweg fortlaufend hochgezählt werden (anstatt auf jedem Blatt bei A oder 1 zu beginnen). |
Navigation in einem Draftsman-Dokument mit dem Bookmarks-Panel
Das Panel Bookmarks bietet eine komfortable Möglichkeit, in mehrblättrigen Draftsman-Dokumenten zu navigieren und diese zu verwalten. Ähnlich wie das Panel Projects stellt es die gesamte Dokumentstruktur in einer erweiterbaren Baumansicht dar. Diese umfasst alle Dokumentblätter sowie die primären Ansichtsobjekte auf diesen Blättern.

Verwenden Sie das Panel Bookmarks, um durch die Ansichten eines mehrblättrigen Draftsman-Dokuments zu navigieren.
Das Panel Bookmarks bietet eine strukturierte Baumansicht der Blätter und Objekte in einem Draftsman-Dokument, in der jeder Blatteintrag erweitert und reduziert werden kann. Die Blatteinträge im Baum werden von Draftsman automatisch in absteigender Reihenfolge benannt. Die untergeordneten Inhalte jedes Blatteintrags im Panel umfassen die Draftsman-Ansichtsobjekte auf diesem Blatt, jedoch keine sekundären Zeichnungsobjekte wie Bemaßungen, Beschriftungen, grafische Formen usw.
Das Panel Bookmarks bietet aktive Navigationsfunktionen: Das im Baum ausgewählte Blatt oder Zeichnungsobjekt wird im Designbereich in den Fokus gerückt. Ein im Baum ausgewähltes Objekt wird auch in der Zeichnungsansicht ausgewählt, die so gezoomt wird, dass das Objekt vollständig sichtbar ist. Die Navigation über die Baumansicht funktioniert in beide Richtungen. Daher ändert sich die Auswahl im Baum auch entsprechend den Blättern oder Objekten, die im Designbereich ausgewählt wurden.
Das Panel Bookmarks enthält zusätzliche Funktionen zur Verwaltung von Dokumentblättern, beispielsweise zum Hinzufügen und Entfernen von Blättern sowie zum Ändern ihrer Reihenfolge in der Draftsman-Dokumentstruktur. Mit den Funktionsschaltflächen oben im Panel lassen sich die Ansicht und die Struktur der Dokumentblätter verwalten:
-
Legen Sie mit den Schaltflächen „Einzeln/Fortlaufend“ die Darstellungsart der Dokumentseiten fest. Die Schaltfläche
stellt den Designbereich so ein, dass jeweils ein einzelnes Blatt angezeigt wird, während die Schaltfläche
einen fortlaufenden Anzeigemodus aktiviert, in dem alle Blätter in einer durchscrollbaren Folge angezeigt werden.
-
Klicken Sie auf die Schaltfläche
, um nach dem aktuell ausgewählten Blatt ein neues Dokumentblatt hinzuzufügen. Die Schaltfläche
entfernt das aktuell ausgewählte Blatt aus der Baumliste. Ist ein Zeichnungsobjekt ausgewählt, wird dieses Objekt vom Blatt entfernt.
-
Verwenden Sie die Schaltflächen
und
, um das aktuell ausgewählte Blatt in der Reihenfolge der Baumliste um eine Position nach oben oder unten zu verschieben. Das Blatt und die darauf enthaltenen Objekte ändern entsprechend ihre Position, und das Blatt wird passend zu seiner neuen Position im Baum umbenannt.
Weitere Optionen stehen über das Rechtsklick-Kontextmenü eines Blatts oder Objekts im Baum zur Verfügung.
-
Verwenden Sie die Rechtsklick-Optionen eines Blatts, um das ausgewählte Blatt zu löschen, dem Dokument ein neues Blatt hinzuzufügen oder auf seine Eigenschaften im Panel Properties zuzugreifen. Dieses wird geöffnet, falls es noch nicht geöffnet ist.
-
Verwenden Sie die Rechtsklick-Optionen eines Objekts, um das ausgewählte Objekt zu löschen oder auf seine Eigenschaften im Panel Properties zuzugreifen. Dieses wird geöffnet, falls es noch nicht geöffnet ist.
Unterstützung für Designvarianten
In Altium Designer können Sie Varianten eines Leiterplattendesigns (Designvarianten) erstellen und diese Varianteninformationen an Draftsman übergeben. Dadurch lässt sich eine Designvariante auf eine platzierte Zeichnungsansicht oder Stücklistentabelle anwenden. Jeder Variante können Parameter hinzugefügt werden. Diese Parameter werden in Altium Designer-Dokumenten üblicherweise als spezielle (interpretierte) Zeichenfolgen verwendet, um anzugeben, welche Variante aktuell aktiviert ist.
In Draftsman wird die aktuelle Variante eines Projekts auf Dokumentebene über die Dropdown-Liste Variants im Bereich Properties auf der Registerkarte General des Panels Properties ausgewählt, wenn im Designbereich kein Objekt ausgewählt ist.
Platzierte Leiterplatten-Bestückungsansichten, isometrische Leiterplattenansichten und realistische Leiterplattenansichten zeigen die ausgewählte Variante. Bei einer Leiterplatten-Bestückungsansicht werden nicht bestückte Bauteile entsprechend den konfigurierten Dokumentoptionen dargestellt (mehr erfahren). Bei einer isometrischen Leiterplattenansicht oder einer realistischen Leiterplattenansicht werden nicht bestückte Bauteile nicht in der Ansicht angezeigt Die aktuelle Variante einer Ansicht kann im Panel Properties ausgewählt werden, wenn die Ansicht im Designbereich ausgewählt ist.
Spezielle Zeichenfolgen wie =VariantName und Variantenparameter können als freie Zeichenfolgen in der Zeichnung platziert werden.
Weitere Informationen zu Textobjekten finden Sie auf der Seite Arbeiten mit Anmerkungen.
)
)
)
)
).
)
).
).
)
).