Arbeiten mit Tabellen

Auf einen Blick

Dieser Artikel erläutert, wie Sie Draftsman-Tabellen in Altium Designer platzieren und konfigurieren. Der Schwerpunkt liegt dabei auf Stücklistentabellen und darauf, wie deren Daten direkt aus dem PCB-Projekt, aus ActiveBOM, aus Varianten und aus Bestückungsansichten übernommen werden. Schritt für Schritt werden die wichtigsten Einstellungen im Eigenschaften-Panel vorgestellt, darunter Formatierung, Auswahl der Datenquelle, Ansichtsmodi, variantenbasierte Filterung, Spaltenverwaltung und die Aufteilung umfangreicher Stücklisten auf mehrere Seiten. Möchten Sie besser verstehen, wie Sie Fertigungs- und Bestückungsdaten in Ihren Draftsman-Dokumenten korrekt und übersichtlich darstellen? Dann erfahren Sie in diesem Artikel, welche Möglichkeiten Ihnen zur Verfügung stehen und wie Sie diese effektiv nutzen, um mehr Kontrolle über Ihre PCB-Dokumentation zu erhalten.

- Sie erfahren, woher die Daten einer Stücklistentabelle stammen und wie sich Optionen wie Projekt, Leiterplatte, Varianten und Bestückungsansichten auf die angezeigten Inhalte auswirken.
- Sie lernen, wie Sie das Erscheinungsbild und die Struktur einer Stücklistentabelle anpassen, einschließlich Titeln, Schriftarten, Zeilenfarben, Spalten, Sortierung und Aliasnamen.
- Sie erfahren, wie aufgeteilte Stücklistentabellen funktionieren, damit Sie umfangreiche Stücklisten über mehrere Tabellenobjekte und Seiten hinweg darstellen können.
Mit KI tiefer einsteigen:

In einem Draftsman-Dokument können verschiedene Datentabellen auf der Zeichnung platziert und nach Bedarf konfiguriert werden. Die Tabellendaten werden direkt aus dem PCB-Dokument des Projekts abgeleitet und bieten eine einfache, anschauliche Möglichkeit, wichtige Informationen für die Leiterplattenfertigung und -bestückung zu vermitteln.

Der Typ der zu platzierenden Tabelle kann über das Hauptmenü Place ausgewählt werden.

Stückliste

Eine Draftsman-Stückliste (Place » Bill Of Materials) ist ein automatisch generiertes Tabellenobjekt, das die physischen Bestückungselemente eines Leiterplattendesigns auflistet. Die Daten der Stücklistentabelle werden direkt aus dem ActiveBOM-Dokument des Projekts abgeleitet oder, falls im aktuellen Projekt kein ActiveBOM-Dokument vorhanden ist, direkt aus den Quelldokumenten des Projekts. Eine Stücklistentabelle kann auch die enthaltenen Elemente einer bestimmten Designvariante oder einer platzierten Leiterplatten-Bestückungsansicht darstellen.

Eine Stücklistentabelle, die auf zwei Stücklistenobjekte aufgeteilt ist. Im obigen Beispiel wird der Stücklisteninhalt so gefiltert, dass er die Elemente aus der Bestückungsansicht der Leiterplattenoberseite enthält.
Eine Stücklistentabelle, die auf zwei Stücklistenobjekte aufgeteilt ist. Im obigen Beispiel wird der Stücklisteninhalt so gefiltert, dass er die Elemente aus der Bestückungsansicht der Leiterplattenoberseite enthält.

Die visuelle Gestaltung und die enthaltenen Daten einer platzierten Stücklistentabelle lassen sich im Panel Properties konfigurieren, wenn die Tabelle im Designbereich ausgewählt ist. Allgemeine Tabelleneigenschaften werden auf der Registerkarte General des Panels () konfiguriert.

Titel

Titel

Der Titeltext, der zusammen mit der Tabelle angezeigt wird, sofern aktiviert. Mit der zugehörigen Schaltfläche können Sie die Sichtbarkeit des Titels in der Zeichnung umschalten.

Das Feld kann statischen Text und beliebige Parameter in Form von speziellen Zeichenfolgen enthalten. Verwenden Sie die Syntax =<ParameterName>, um einen Parameter in den Titel aufzunehmen. Die Werte der enthaltenen Parameter werden im Titel auf dem Zeichnungsblatt angezeigt. Eine Liste der verfügbaren System- und PCB-Parameter finden Sie auf der Seite Einrichten eines Draftsman-Dokuments.

Location Wählen Sie über die Dropdown-Liste eine der verschiedenen relativen Positionen für den Titel aus. Die Option Manual wird automatisch ausgewählt, wenn der Titel manuell verschoben wird (durch Ziehen und Ablegen an einer neuen Position).
Font

Legt die für den Titel verwendete Schriftart fest.

  • Wenn die Option Use Document Font aktiviert ist, wird für den Titel die in den Dokumentoptionen festgelegte Schriftart verwendet (der Eintrag Document Font im Bereich General auf der Registerkarte General des Panels Properties, wenn kein Objekt im Designbereich ausgewählt ist).

  • Wenn die Option Use Document Font deaktiviert ist, können Sie mit den verfügbaren Optionen die gewünschte Schriftart, Größe, Farbe und Textattribute auswählen.

Eigenschaften

Table Line Style

Wählen Sie über die Dropdown-Listen die Linie aus, mit der die Tabelle dargestellt wird. Die verfügbaren Optionen werden im Bereich Line Styles des Panels Properties definiert, wenn kein Objekt im Designbereich ausgewählt ist. Weitere Informationen finden Sie auf der Seite Einrichten eines Draftsman-Dokuments. Mit der zugehörigen Farbschaltfläche können Sie die Farbe der Linie festlegen.

Justification Wählen Sie den Bezugspunkt aus, relativ zu dem sich die Position der Tabelle bei einer Größenänderung ändert.
Even Row Color Wählen Sie die Kontrastfarbe für gerade Tabellenzeilen aus.
Non-Even Row Color Wählen Sie die Kontrastfarbe für ungerade Tabellenzeilen aus.
Font

Legt die für den Tabelleninhalt verwendete Schriftart fest.

  • Wenn die Option Use Document Font aktiviert ist, wird die in den Dokumentoptionen festgelegte Schriftart verwendet (der Eintrag Document Font im Bereich General auf der Registerkarte General des Panels Properties, wenn kein Objekt im Designbereich ausgewählt ist).

  • Wenn die Option Use Document Font deaktiviert ist, können Sie mit den verfügbaren Optionen die gewünschte Schriftart, Größe, Farbe und Textattribute auswählen.

Die Tabelle wird automatisch an die ausgewählte Schriftgröße angepasst.

Data Source Diese Option und das mögliche Vorhandensein eines ActiveBOM-Dokuments im Projekt bestimmen, welche Daten in der Tabelle enthalten sind:

 

  • Project – Wenn diese Option ausgewählt ist und das ActiveBOM-Dokument im aktuellen Projekt enthalten ist, dienen dessen Konfiguration und Inhalt als Datenquelle für eine Draftsman-Stücklistentabelle. Verwenden Sie den Draftsman-Befehl Tools » Import Changes From <PCBDocumentName>.PcbDoc, um aktuelle Änderungen aus einem ActiveBOM-Dokument zu übernehmen.
    Wenn das ActiveBOM-Dokument nicht im aktuellen Projekt enthalten ist, werden die Daten einer Draftsman-Stücklistentabelle direkt aus den Quelldokumenten des Projekts bezogen.

  • Board – Wenn diese Option ausgewählt ist, werden die Einträge in der Draftsman-Stücklistentabelle auf Bauteile beschränkt, die auf der physischen Leiterplatte des Projekts vorhanden sind.

Assembly View Verwenden Sie die Optionen des Dropdown-Menüs, um die aufgeführten Stücklisteneinträge auf die Elemente zu beschränken, die in einer bestimmten Leiterplatten-Bestückungsansicht angezeigt werden.
View Mode
  • Base – Jedem eindeutigen Bauteiltyp wird eine Tabellenzeile zugewiesen, in der alle enthaltenen Elemente in der Spalte Designator aufgeführt werden.

  • Flat – Jedem einzelnen Bauteil wird eine Tabellenzeile zugewiesen.

  • Consolidated – Wenn das Quellprojekt Varianten enthält, umfasst die Tabelle Bauteileinträge aus allen Designvarianten. Bei Auswahl dieser Option wird die Option Variant automatisch auf [No Variations] gesetzt.

Variant

Wählen Sie über das Dropdown-Menü eine Designvariante als Datenquelle für die Stücklistentabelle aus, sofern verfügbar. Die Tabelle berücksichtigt gemäß der Option Show Components Einträge, die nicht enthalten sind oder abweichende Parameter aufweisen.

Wenn die Option Document : <VariantName> als Variation ausgewählt ist, wird eine für das Dokument festgelegte Variante auf die Tabelle angewendet. Die Variante auf Dokumentebene wird über die Dropdown-Liste Variants im Bereich Source auf der Registerkarte General des Panels Properties ausgewählt, wenn kein Objekt im Designbereich ausgewählt ist. Weitere Informationen finden Sie auf der Seite Einrichten eines Draftsman-Dokuments.

Show Components

Wenn eine Variante ausgewählt ist, können Sie über die Dropdown-Liste festlegen, welche Bauteileinträge in die Liste aufgenommen werden:

  • Fitted – Nur Bauteile anzeigen, die in der aktuell ausgewählten Designvariante bestückt werden.

  • All – Alle Bauteile anzeigen.

  • Not Fitted – Nur Bauteile anzeigen, die in der aktuell ausgewählten Designvariante nicht bestückt werden.

  • Replaced – Nur Bauteile anzeigen, für die in der aktuell ausgewählten Designvariante alternative Bauteile ausgewählt wurden, oder bestückte Bauteile mit abweichenden Parameterwerten.

Eine Stücklistentabelle, bei der für Show Components die Optionen Fitted, Not Fitted oder Replaced ausgewählt sind, funktioniert mit den für View Mode ausgewählten Optionen Base und Flat (nicht mit Consolidated).

Seiteni

BOM Table ID Eine numerische Kennung für eine Instanz einer Stücklistentabelle. Die vollständige Tabelle kann auf mehrere Stücklistentabellenobjekte (Seiten) aufgeteilt werden, wobei die ID für alle gleich bleibt.
Limit Page Height Wenn diese Option aktiviert ist, wird die Stücklistentabelle in eine Folge virtueller Seiten unterteilt, deren Höhe jeweils durch die Eigenschaft Max Page Height festgelegt wird.
Max Page Height Legt die Höhe und damit die Anzahl der enthaltenen Zeilen auf jeder Seite der Tabelle fest. Ein platziertes Stücklistentabellenobjekt enthält nur eine Seite (siehe Page unten). Um alle Seiten abzudecken, werden zusätzliche Stücklistentabellenobjekte platziert.
Page Gibt die Seitennummer der Tabelle (1 from 2, 3 from 5 usw.) an, die im ausgewählten Stücklistentabellenobjekt angezeigt wird. Verwenden Sie das zugehörige Dropdown-Menü, um die gewünschte Seite für das aktuell ausgewählte Stücklistentabellenobjekt festzulegen.
Show Empty Lines Wenn diese Option aktiviert ist, werden leere Zeilen in der Stücklistentabelle angezeigt. Diese befinden sich in der Regel auf der letzten Seite einer Stücklistentabelle, wenn die festgelegte Seitenhöhe die Anzahl der verfügbaren Stücklistendatenzeilen übersteigt.

Verwenden Sie die Registerkarte Columns des Panels Properties, um die Datenspalten der Stücklistentabelle zu verwalten.

Bearbeiten Sie die Spalten einer platzierten Stücklistentabelle auf der Registerkarte Columns des Panels Properties.
Bearbeiten Sie die Spalten einer platzierten Stücklistentabelle auf der Registerkarte Columns des Panels Properties.

  • Die Einträge können bearbeitet werden, um die enthaltenen (sichtbaren) Spalten der Stücklistentabelle und deren Textausrichtung (Align) festzulegen.

  • Verwenden Sie den Eintrag Width, um die Breite der Spalte im Verhältnis zum enthaltenen Text festzulegen. Geben Sie Auto ein, damit sich die Breite dynamisch an den längsten Zellentext der Spalte anpasst.

  • Klicken Sie in die Spalte Order, um zwischen den Sortieroptionen für die Tabellenspaltendaten zu wechseln (aus, aufsteigend und absteigend). Die Sortierung kann mit Prioritäten auf mehrere Spalten angewendet werden, wobei sortierte Spalten weiter links in der Tabelle eine höhere Priorität haben.

  • Die Spaltenüberschriften der Stücklistentabelle können geändert werden, indem Sie einen Alias für den Parameternamen einer Tabellenspalte eingeben. Dies gilt, wenn der Tabelleninhalt nicht durch ein ActiveBOM-Dokument bestimmt wird (siehe Data Source oben).

  • Verwenden Sie die Kontrollkästchen zum Filtern nach Spaltentyp, um die Liste der verfügbaren Spalten mit passenden Parameterdatentypen zu füllen: Stückliste (), Schaltplan (), Server (), PCB (). Deaktivieren Sie alle Typen, um nur die Spalten aufzulisten, die in der Stücklistentabelle sichtbar sind.

  • Verwenden Sie die Schaltflächen  und , um den ausgewählten Eintrag um eine Position nach oben oder unten und damit in der Spaltenreihenfolge der Stücklistentabelle nach links oder rechts zu verschieben. Verfügbar für Spalten, die als sichtbar festgelegt sind.

  • Klicken Sie auf die Schaltfläche , um die Tabellenspalten auf die Standardeinträge zurückzusetzen (wie in den Standardeinstellungen des Stücklistentabellenobjekts auf der Seite Draftsman – Defaults des Dialogs Preferences definiert).

Aufgeteilte Stücklistentabellen

Die Stückliste komplexer PCB-Projekte enthält meist eine große Anzahl von Einträgen. Diese als Tabelle darzustellen, die in ein Zeichnungsdokument passt, kann schwierig sein. Anstatt die Schrift und die Tabelle zu skalieren, mehrere benutzerdefinierte Tabelleneinträge oder ein externes Dokument zu verwenden, können Sie mit der Funktion zum Aufteilen von Stücklisten eine Stücklistentabelle über mehrere „Seiten“ verteilen.

Um eine mehrseitige Stücklistentabelle zu erstellen, wählen Sie eine platzierte Stückliste aus (die wahrscheinlich die Höhe des Dokumentblatts überschreitet) und aktivieren Sie das Kontrollkästchen Limit Page Height im Bereich Pages des Panels Properties. Dadurch wird die Tabellenhöhe auf den angegebenen Höhenwert (Max Page Height, mm) und somit die Anzahl der in der Stücklistentabelle angezeigten Zeilen begrenzt.

Javascript ID: Draftsman_BOM_LimitPageHeight

Draftsman erkennt, dass nicht die gesamte Stückliste angezeigt wird, wie der Eintrag Page des Panels angibt (zum Beispiel Page 1 from 2). Über das zugehörige Dropdown-Menü können Sie festlegen, welche Seite angezeigt wird. Um weitere Seiten der Stückliste hinzuzufügen (hier BOM Table ID = 0), platzieren Sie eine weitere Stückliste und legen Sie den nächsten Page im Bereich Pages des Panels Properties fest.

Da jede Seite der Stückliste durch Hinzufügen und entsprechendes Konfigurieren einer weiteren Stücklistentabelle platziert wird, können die einzelnen Stücklistenseiten (Abschnitte) auf beliebigen Blättern eines Draftsman-Dokuments platziert werden. Um einen weiteren, different Satz aufgeteilter Stücklistenseiten zu platzieren, geben Sie für eine platzierte Stückliste einen anderen BOM Table ID an – beispielsweise 1 statt 0.

Beachten Sie, dass die Eigenschaft Max Page Height die Höhe der Seite first in der Stücklistentabelle festlegt. Wenn die zweite Seite ausgewählt ist (Seite 2), definiert die Eigenschaft Max Page Height die Höhe der ersten ausgeschlossenen Seite (Seite 1). Seite 2 zeigt daher die verbleibenden Stücklisteneinträge an. Legen Sie zunächst für die Eigenschaft Max Page Height auf jeder Seite denselben Wert fest.

Bohrtabelle

Eine Draftsman-Bohrtabelle (Place » Drill Table) ist ein automatisch generiertes Tabellenobjekt, das Bohrsymbole und Bohrdaten der Leiterplatte enthält. Zusammen mit der Bohrzeichnungsansicht von Draftsman stellt die Bohrtabelle sowohl tabellarische als auch grafische Informationen für die Leiterplattenfertigung bereit. Eine Symbolzeile, die einen bestimmten Bohrungstyp repräsentiert, kann verschiedene Bohrungsinformationen enthalten, etwa Größe, Metallisierung und Anzahl. Die Bohrungstypen werden gemäß den Einstellungen im Dialog Drill Symbol Configurations unter Symbolen gruppiert.

Eine platzierte Bohrtabelle mit nach Größe gruppierten Bohrungseinträgen
Eine platzierte Bohrtabelle mit nach Größe gruppierten Bohrungseinträgen

Wenn die Softwareerweiterung GOST 2.701-2008/2.106-1996 für Ihre Altium Designer-Installation installiert ist, werden die Werte in der Spalte Plated der Bohrtabelle als Есть (für metallisierte Bohrungen) und Нет (für nicht metallisierte Bohrungen) angezeigt. 

Weitere Informationen zum Verwalten von Erweiterungen finden Sie auf der Seite Extending Your Installation (Altium Designer Develop, Altium Designer Agile, Altium Designer).

Der Darstellungsstil und der Dateninhalt einer platzierten Bohrtabelle, einschließlich des verwendeten Symbols, können im Panel Properties konfiguriert werden, wenn die Tabelle im Designbereich ausgewählt ist. Allgemeine Tabelleneigenschaften werden auf der Registerkarte General des Panels () konfiguriert.

Titel

Title

Der Titeltext, der (sofern aktiviert) zusammen mit der Tabelle angezeigt wird. Verwenden Sie die zugehörige Schaltfläche , um die Sichtbarkeit des Titels in der Zeichnung umzuschalten.

Das Feld kann statischen Text und beliebige Parameter in Form von speziellen Zeichenfolgen enthalten. Verwenden Sie die Syntax =<ParameterName>, um einen Parameter in den Titel einzufügen. Die Werte der enthaltenen Parameter werden im Titel auf dem Zeichnungsblatt angezeigt. Eine Liste der verfügbaren System- und PCB-Parameter finden Sie auf der Seite Einrichten eines Draftsman-Dokuments.

Location Öffnen Sie das Dropdown-Menü, um aus verschiedenen relativen Positionen für den Titel zu wählen. Die Option Manual wird automatisch ausgewählt, wenn der Titel manuell verschoben wird (durch Ziehen und Ablegen an einer neuen Position).
Font

Legt die für den Titel verwendete Schriftart fest.

  • Wenn die Option Use Document Font aktiviert ist, wird für den Titel die Schriftart verwendet, die in den Dokumentoptionen definiert ist (der Eintrag Document Font im General Bereich der Registerkarte General im Properties-Panel, wenn kein Objekt im Designbereich ausgewählt ist).

  • Wenn die Option Use Document Font deaktiviert ist, verwenden Sie die verfügbaren Optionen, um die gewünschte Schriftart, Schriftgröße, Farbe und Textattribute auszuwählen.

Eigenschaften

Layer Pairs Wählen Sie aus, welche Bohrungen eines PCB-Bohrlagenpaars in der Zeichnungsansicht angezeigt werden sollen. Wählen Sie im Dropdown-Menü eines der im Quell-Leiterplattendesign verfügbaren Lagenpaare aus. Diese können im PCB-Editor angezeigt und bearbeitet werden, der über den Lagenaufbau-Manager zugänglich ist. Alle Leiterplattendesigns verfügen über ein Lagenpaar Top - Bottom, während andere Paare für Via-Bohrungen stehen, die zwischen oder zu anderen Lagen verlaufen, beispielsweise Innen- oder Versorgungslagen.

Die Optionen Counterhole Bottom und Counterhole Top sind nur verfügbar, wenn das PCB-Dokument Pads enthält, bei denen Senkungen auf den entsprechenden Seiten der Leiterplatte aktiviert sind (mehr erfahren).

Beachten Sie, dass Senkungen bei allen Lagenpaaren außer Counterhole Bottom und Counterhole Top ausgeschlossen sind. Auch beim Lagenpaar All Layers sind Senkungen ausgeschlossen.

Pads / Vias Wählen Sie im Dropdown-Menü aus, welcher Bohrungstyp (Pads, Vias oder All) in der Tabelle angezeigt werden soll.
Plated / Non-Plated Wählen Sie im Dropdown-Menü die Art der Bohrungsmetallisierung (Plated, Non-Plated oder All) aus, die in der Tabelle angezeigt werden soll.
Border Line Style

Wählen Sie über die Dropdown-Menüs die Linie aus, mit der der Rahmen bzw. die Umrandung der Tabelle dargestellt wird. Die verfügbaren Optionen werden im Bereich Line Styles des Panels Properties festgelegt, wenn kein Objekt im Designbereich ausgewählt ist. Weitere Informationen finden Sie auf der Seite Einrichten eines Draftsman-Dokuments. Verwenden Sie die zugehörige Farbschaltfläche, um die Linienfarbe festzulegen.

Justification Wählen Sie den Bezugspunkt aus, relativ zu dem sich die Position der Tabelle bei einer Größenänderung ändert.
Even Row Color Wählen Sie die Kontrastfarbe für gerade Tabellenzeilen aus.
Non-Even Row Color Wählen Sie die Kontrastfarbe für ungerade Tabellenzeilen aus.
Font

Legt die Schriftart für die Tabellendaten fest.

  • Wenn die Option Use Document Font aktiviert ist, wird die in den Dokumentoptionen festgelegte Schriftart verwendet (der Eintrag Document Font im Bereich General der Registerkarte General im Properties-Panel, wenn kein Objekt im Designbereich ausgewählt ist).

  • Wenn die Option Use Document Font deaktiviert ist, verwenden Sie die verfügbaren Optionen, um die gewünschte Schriftart, Schriftgröße, Farbe und Textattribute auszuwählen.

Die Tabelle wird automatisch an die ausgewählte Schriftgröße angepasst.

Show Footer Aktivieren Sie diese Option, um die Tabellenfußzeile einzublenden, in der die Gesamtzahl der Bohrungen angezeigt wird.
Wählen Sie diese Option, um den Dialog Drill Symbol Configurations zu öffnen. Dieser bietet eine tabellarische Ansicht aller Bohrungsdaten und ermöglicht es, Stil und Größe für jedes Bohrungssymbol festzulegen (mehr erfahren).

Einheiten

Primary Units

Wählen Sie die primäre Maßeinheit aus, die in der Tabelle angezeigt werden soll. Mit der zugehörigen Schaltfläche  können Sie die Anzeige der Maßeinheiten ein- oder ausschalten.

Wenn die Option Document : <Units> als Primary Units ausgewählt ist, werden die für das Dokument festgelegten primären Einheiten auf die Tabelle angewendet. Die primären Einheiten auf Dokumentebene werden über das Dropdown-Menü Primary Units im Bereich Units der Registerkarte General im Panel Properties ausgewählt, wenn kein Objekt im Designbereich ausgewählt ist. Weitere Informationen finden Sie auf der Seite Einrichten eines Draftsman-Dokuments.

Dual Units

Wählen Sie die sekundäre (duale) Maßeinheit aus, die in der Tabelle angezeigt werden soll. Mit der zugehörigen Schaltfläche  können Sie die Anzeige der Werte in sekundären Einheiten ein- oder ausschalten.

Wenn die Option Document : <Units> als Dual Units ausgewählt ist, werden die für das Dokument festgelegten dualen Einheiten auf die Tabelle angewendet. Die dualen Einheiten auf Dokumentebene werden über das Dropdown-Menü Dual Units im Bereich Units der Registerkarte General im Panel Properties ausgewählt, wenn kein Objekt im Designbereich ausgewählt ist. Weitere Informationen finden Sie auf der Seite Einrichten eines Draftsman-Dokuments.

Genauigkeit

Primary Units

Verwenden Sie das Dropdown-Menü Value Precision, um die Anzeigegenauigkeit (bis zu fünf Nachkommastellen, wobei die letzte Stelle gerundet wird) für die primären Bohrungsgrößeneinträge in der Tabelle festzulegen.

Wenn die Option Document : <Precision> ausgewählt ist, wird die für das Dokument festgelegte Werte- und Toleranzgenauigkeit der primären Einheit auf die Tabelle angewendet. Die Werte- und Toleranzgenauigkeit der primären Einheit auf Dokumentebene wird über die Optionen Value Precision und Tolerance Precision für Primary Units im Bereich Units der Registerkarte General im Panel Properties ausgewählt, wenn kein Objekt im Designbereich ausgewählt ist. Weitere Informationen finden Sie auf der Seite Einrichten eines Draftsman-Dokuments.

Dual Units

Verwenden Sie das Dropdown-Menü Value Precision, um die Anzeigegenauigkeit (bis zu fünf Nachkommastellen, wobei die letzte Stelle gerundet wird) für die dualen (sekundären) Bohrungsgrößeneinträge festzulegen, sofern diese aktiviert sind.

Wenn die Option Document : <Precision> ausgewählt ist, wird die für das Dokument festgelegte Werte- und Toleranzgenauigkeit der dualen Einheit auf die Bemaßung angewendet. Die Werte- und Toleranzgenauigkeit der dualen Einheit auf Dokumentebene wird über die Optionen Value Precision und Tolerance Precision für Dual Units im Bereich Units der Registerkarte General im Panel Properties ausgewählt, wenn kein Objekt im Designbereich ausgewählt ist. Weitere Informationen finden Sie auf der Seite Einrichten eines Draftsman-Dokuments.

Verwenden Sie die Registerkarte Columns des Panels Properties, um die Datenspalten der Bohrtabelle zu verwalten ().

  • Die Einträge können bearbeitet werden, um die enthaltenen (sichtbaren) Spalten der Bohrtabelle sowie deren Ausrichtung für Horizontal und Vertical festzulegen.

  • Verwenden Sie den Eintrag Width, um die Breite der Spalte im Verhältnis zum enthaltenen Text festzulegen. Geben Sie Auto ein, damit die Breite dynamisch an den breitesten Zellentext der Spalte angepasst wird.

  • Klicken Sie in die Spalte Order, um zwischen den Sortieroptionen für die Tabellenspalten zu wechseln (aus, aufsteigend und absteigend). Die Sortierung kann mit unterschiedlicher Priorität auf mehrere Spalten angewendet werden. Dabei haben sortierte Spalten weiter links in der Tabelle eine höhere Priorität.

  • Die Überschriften der Bohrtabelle können geändert werden, indem Sie einen Caption für den Parameternamen einer Tabellenspalte eingeben.

  • Verwenden Sie  und  Schaltflächen, um den ausgewählten Eintrag um eine Position nach oben oder unten und damit in der Spaltenreihenfolge der Bohrtabelle nach links oder rechts zu verschieben. Verfügbar für Spalten, die auf sichtbar eingestellt sind.

Die Symbolstile der Bohrtabelle und die Gruppierung der Bohrungstypen unter diesen Symbolen werden durch die Einstellungen im Dialog Drill Symbol Configurations bestimmt. Dieser wird durch Klicken auf die Schaltfläche im Panel Properties (im Bereich Properties der Registerkarte General) geöffnet, wenn die Tabelle im Designbereich ausgewählt ist.

Dies ist derselbe Dialog, der über das Panel Properties für eine Bohrzeichnungsansicht aufgerufen wird. In diesem Fall werden jedoch nur die für die Bohrtabelle aktivierten (sichtbar geschalteten) Spalten angezeigt. Beachten Sie, dass die beiden Versionen des Dialogs Drill Symbol Configuration auf derselben Quelle basieren und sich daher gegenseitig beeinflussen.

Symbol Graphics Wählen Sie über die Dropdown-Liste die gewünschte grafische Darstellung der Bohrungen aus einer Reihe vordefinierter Formen und Buchstaben aus.
Sync Symbols with PCB Wenn diese Option aktiviert ist, werden die Symbole in der Bohrtabelle mit denen auf der Leiterplatte synchronisiert.
Symbol Size Table

Geben Sie die gewünschte Größe der Symbole in der Tabelle ein.

  • Beachten Sie, dass die Symbolgröße für die Bohrsymbole geändert wird, die derzeit im Raster oben im Dialog ausgewählt sind. Um mehrere Bohrsymbole im Raster auszuwählen, verwenden Sie die Ctrl+Click oder Shift+Click Auswahlmethode.

  • Beachten Sie außerdem, dass die Größen in der Bohrzeichnungsansicht und der Bohrtabelle miteinander verknüpft sind, wenn das Verknüpfungssymbol als verknüpft angezeigt wird (). Um die Größe der Bohrsymbole unabhängig voneinander festzulegen, klicken Sie auf das Verknüpfungssymbol, um die Verknüpfung der beiden Größen aufzuheben, und stellen Sie die Größen jeweils wie gewünscht ein.

Symbol Size View Geben Sie die gewünschte Größe der Symbole in der Ansicht ein. Um auf dieses Feld zugreifen und es bearbeiten zu können, muss das Verknüpfungssymbol als nicht verknüpft angezeigt werden (). Klicken Sie auf das Verknüpfungssymbol, um den Verknüpfungsstatus umzuschalten.
Symbol Line Style

Wählen Sie über die Dropdown-Listen die Linie aus, mit der die Umrandung bzw. Kontur der Symbolgrafiken dargestellt wird. Die verfügbaren Optionen werden im Bereich Line Styles des Panels Properties definiert, wenn im Designbereich kein Objekt ausgewählt ist. Weitere Informationen finden Sie auf der Seite Einrichten eines Draftsman-Dokuments. Verwenden Sie die zugehörige Farbschaltfläche, um die Farbe der Linie festzulegen.

Grouping Die gewählten Kriterien fassen die Auswahl unter einem Symbol zusammen. Wenn beispielsweise nur HoleSize ausgewählt ist, wird jeder auf der Leiterplatte verwendeten Bohrungsgröße ein eigenes Symbol zugewiesen. Werden weitere Gruppierungsoptionen ausgewählt, berücksichtigt die Symbolzuweisung die zusätzlichen Kriterien durch ein feineres Gruppierungsschema.

Sie können Standardeinstellungen für Symbol Size Table, Symbol Size View, Symbol Line Style und Grouping auf der Seite Draftsman – Defaults des Dialogs Preferences festlegen. Wählen Sie auf dieser Seite Drill Table in Primitive List aus und öffnen Sie die Registerkarte Drill Symbol im Eigenschaftenbereich rechts ().

Übertragungsleitungstabelle

Die Berechnungen beim impedanzkontrollierten Routing ergeben Leiterbahnstrukturen, die eine vorgegebene Übertragungsleitungsimpedanz und damit die High-Speed- und/oder EMF-Anforderungen des Leiterplattendesigns erfüllen sollen. Auf die Leiterplattenlagen und ihre festgelegten oder berechneten Eigenschaften wird über den Layer Stack Manager zugegriffen. Dort werden Lagen für das impedanzkontrollierte Routing mit definierbaren Impedanzprofilen verknüpft. Die Leiterplattenmaterialien und Abmessungen in jedem Profil fließen in die Berechnung der Übertragungsleitungsimpedanz ein, aus der sich eine bestimmte Leiterbahnstruktur ergibt. Die Struktur unterstützt sowohl einzelne Leiterbahnen als auch differenzielle Paare sowie Stripline- (Innenlagen) oder Microstrip-Ausführungen (Außenlagen).

Weitere Informationen zur Konfiguration von Impedanzprofilen finden Sie auf der Seite Definieren des Lagenaufbaus.

Da die Struktur und die zugehörigen Daten jeder Übertragungsleitungsdefinition im Lagenaufbau wichtige Informationen für den Leiterplattenfertigungsprozess darstellen, bietet Draftsman ein spezielles Übertragungsleitungstabellenobjekt (Place » Transmission Line Table) zur Dokumentation dieser Informationen. Die Tabelle wird mit Daten aus dem Layer Stack Manager und dessen Berechnungen der Übertragungsleitungsimpedanz gefüllt.

Eine platzierte Übertragungsleitungstabelle
Eine platzierte Übertragungsleitungstabelle

Der Darstellungsstil und der Dateninhalt einer platzierten Übertragungsleitungstabelle können im Panel Properties konfiguriert werden, wenn die Tabelle im Designbereich ausgewählt ist. Allgemeine Tabelleneigenschaften werden auf der Registerkarte General des Panels () konfiguriert.

Titel

Title

Der Titeltext, der zusammen mit der Tabelle angezeigt wird (sofern aktiviert). Verwenden Sie die zugehörige Schaltfläche , um die Sichtbarkeit des Titels in der Zeichnung umzuschalten.

Das Feld kann statischen Text und beliebige Parameter in Form spezieller Zeichenfolgen enthalten. Verwenden Sie die Syntax =<ParameterName>, um einen Parameter in den Titel aufzunehmen. Die Werte der enthaltenen Parameter werden im Titel auf dem Zeichnungsblatt angezeigt. Eine Liste der verfügbaren System- und Leiterplattenparameter finden Sie auf der Seite Einrichten eines Draftsman-Dokuments.

Location Wählen Sie über die Dropdown-Liste eine der verschiedenen relativen Positionen für den Titel aus. Die Option Manual wird automatisch ausgewählt, wenn der Titel manuell verschoben wird (durch Ziehen und Ablegen an einer neuen Position).
Font

Legt die für den Titel verwendete Schriftart fest.

  • Wenn die Option Use Document Font aktiviert ist, wird für den Titel die in den Dokumentoptionen definierte Schriftart verwendet (der Eintrag Document Font im Bereich General der Registerkarte General des Panels Properties, wenn im Designbereich kein Objekt ausgewählt ist).

  • Wenn die Option Use Document Font deaktiviert ist, wählen Sie mit den verfügbaren Optionen die gewünschte Schriftart, Größe, Farbe und Textattribute aus.

Eigenschaften

Table Line Style

Wählen Sie über die Dropdown-Listen die Linie aus, mit der die Tabellenlinien dargestellt werden. Die verfügbaren Optionen werden im Bereich Line Styles des Panels Properties definiert, wenn im Designbereich kein Objekt ausgewählt ist. Weitere Informationen finden Sie auf der Seite Einrichten eines Draftsman-Dokuments. Verwenden Sie die zugehörige Farbschaltfläche, um die Farbe der Linie festzulegen.

Justification Wählen Sie den Bezugspunkt aus, relativ zu dem die Position der Tabelle bei einer Größenänderung angepasst wird.
Even Row Color Wählen Sie die Kontrastfarbe für gerade Tabellenzeilen aus.
Non-Even Row Color Wählen Sie die Kontrastfarbe für ungerade Tabellenzeilen aus.
Caption Font

Legt die für den Dateninhalt der Tabelle verwendete Schriftart fest.

  • Wenn die Option Use Document Font aktiviert ist, wird die in den Dokumentoptionen definierte Schriftart verwendet (der Eintrag Document Font im Bereich General der Registerkarte General des Panels Properties, wenn im Designbereich kein Objekt ausgewählt ist).

  • Wenn die Option Use Document Font Option deaktiviert ist, verwenden Sie die verfügbaren Optionen, um die gewünschte Schriftart, Schriftgröße, Farbe und Textattribute auszuwählen.

Die Tabelle wird automatisch an die ausgewählte Schriftgröße angepasst.

Rows Font

Legt die Schriftart für den Tabelleninhalt fest (den Text in den Tabellenzeilen).

  • Wenn die Option Use Document Font aktiviert ist, wird die in den Dokumentoptionen definierte Schriftart verwendet (der Eintrag Document Font im Bereich General auf der Registerkarte General des Panels Properties, wenn im Designbereich kein Objekt ausgewählt ist).

  • Wenn die Option Use Document Font deaktiviert ist, verwenden Sie die verfügbaren Optionen, um die gewünschte Schriftart, Schriftgröße, Farbe und Textattribute auszuwählen.

Die Tabelle wird automatisch an die ausgewählte Schriftgröße angepasst.

Einheiten

Primary Units

Wählen Sie die primäre Maßeinheit aus, die in der Tabelle angezeigt werden soll. Verwenden Sie die zugehörige Schaltfläche , um die Anzeige der Maßeinheiten ein- oder auszuschalten.

Wenn die Option Document : <Units> ausgewählt ist, werden die für das Dokument festgelegten primären Einheiten auf die Tabelle angewendet. Die primären Einheiten auf Dokumentebene werden über die Dropdown-Liste Units im Bereich Units auf der Registerkarte General des Panels Properties ausgewählt, wenn im Designbereich kein Objekt ausgewählt ist. Weitere Informationen finden Sie auf der Seite Einrichten eines Draftsman-Dokuments.

Primary Precision

Wählen Sie die Anzeigegenauigkeit (bis zu fünf Nachkommastellen, wobei die letzte Stelle gerundet wird) für die Werte in den primären Einheiten aus.

Wenn die Option Document : <Precision> ausgewählt ist, wird die für das Dokument festgelegte Genauigkeit der Werte und Toleranzen in den primären Einheiten auf die Tabelle angewendet. Die Genauigkeit der Werte und Toleranzen in den primären Einheiten auf Dokumentebene wird über die Optionen Value Precision und Tolerance Precision für Primary Units im Bereich Units auf der Registerkarte General des Panels Properties ausgewählt, wenn im Designbereich kein Objekt ausgewählt ist. Weitere Informationen finden Sie auf der Seite Einrichten eines Draftsman-Dokuments.

Dual Units

Wählen Sie die sekundäre (duale) Maßeinheit aus, die in der Tabelle angezeigt werden soll. Verwenden Sie die zugehörige Schaltfläche , um die Anzeige der Werte in den sekundären Einheiten ein- oder auszuschalten.

Wenn die Option Document : <Units> ausgewählt ist, werden die für das Dokument festgelegten dualen Einheiten auf die Tabelle angewendet. Die dualen Einheiten auf Dokumentebene werden über die Dropdown-Liste Dual_Units im Bereich Units auf der Registerkarte General des Panels Properties ausgewählt, wenn im Designbereich kein Objekt ausgewählt ist. Weitere Informationen finden Sie auf der Seite Einrichten eines Draftsman-Dokuments.

Dual Precision

Wählen Sie die Anzeigegenauigkeit (bis zu fünf Nachkommastellen, wobei die letzte Stelle gerundet wird) für die Werte in den sekundären Einheiten aus, sofern diese aktiviert sind.

Wenn die Option Document : <Precision> ausgewählt ist, wird die für das Dokument festgelegte Genauigkeit der Werte und Toleranzen in den dualen Einheiten auf die Bemaßung angewendet. Die Genauigkeit der Werte und Toleranzen in den dualen Einheiten auf Dokumentebene wird über die Optionen Value Precision und Tolerance Precision für Dual Units im Bereich Units auf der Registerkarte General des Panels Properties ausgewählt, wenn im Designbereich kein Objekt ausgewählt ist. Weitere Informationen finden Sie auf der Seite Einrichten eines Draftsman-Dokuments.

Verwenden Sie die Registerkarte Columns des Panels Properties, um die Datenspalten und -zeilen der Übertragungsleitung zu verwalten ().

  • Der Bereich Columns enthält eine Liste der in der Tabelle enthaltenen Spalten. Jeder Spalteneintrag kann bearbeitet werden, indem Sie seine Sichtbarkeit umschalten, seine Überschrift umbenennen (Caption), die Optionen für die Textausrichtung durchschalten (Align) oder eine feste bzw. automatische Spaltenbreite festlegen (Width). Die Reihenfolge der Listeneinträge und damit die Spaltenreihenfolge in der platzierten Tabelle kann geändert werden, indem Sie einen ausgewählten Spalteneintrag mit den zugehörigen Schaltflächen  und  verschieben.

  • Der Bereich Rows enthält eine Liste der Zeilendaten in der Tabelle, sortiert nach der Spalte Impedance Id, die sich auf die benannten Leiterplattenlagen im Quell-Lagenaufbau bezieht. Verwenden Sie das Steuerelement für die Sichtbarkeit des jeweiligen Zeileneintrags, um dessen Anzeige in der Tabelle ein- oder auszuschalten.

Tabelle

In einem Draftsman-Dokument kann eine allgemeine Tabelle auf der Zeichnung platziert und anschließend im Panel Properties sowie in den Tabellenzellen selbst konfiguriert werden. Layout und Inhalt der benutzerdefinierten Tabelle können je nach Verwendungszweck frei festgelegt werden und bieten eine flexible Möglichkeit, zusätzliche Informationen in ein beliebiges Draftsman-Dokument einzufügen.

Eine platzierte Tabelle mit verschiedenen Zellformatierungen
Eine platzierte Tabelle mit verschiedenen Zellformatierungen

  • Mit den Optionen in den Tabelleneigenschaften und den Tabellenbefehlen lässt sich eine benutzerdefinierte Tabelle erstellen, die unterschiedlichsten Informationsanforderungen in einem Draftsman-Dokument gerecht wird. Die unten gezeigte Tabelle wurde beispielsweise erstellt, um Informationen aus einem Bericht zum Lagenaufbau einer Leiterplatte darzustellen.

    Eine benutzerdefinierte Tabelle kann so gestaltet werden, dass sie eine Vielzahl unterschiedlicher Informationen zur Leiterplattenbestückung und -fertigung enthält.
    Eine benutzerdefinierte Tabelle kann so gestaltet werden, dass sie eine Vielzahl unterschiedlicher Informationen zur Leiterplattenbestückung und -fertigung enthält.

  • Tabellen können sowohl in Blattvorlagen als auch in Dokumentvorlagen eingebunden werden.

Beim Aufrufen des Befehls zum Platzieren einer Tabelle (Place » Table) wird das Dialogfeld Insert table geöffnet, in dem die Anzahl der Zeilen und Spalten für die neue Tabelle festgelegt werden kann. Nachdem Sie im Dialogfeld Insert table auf OK geklickt haben, hängt die neue Tabelle am Cursor und kann mit einem weiteren Klick an der gewünschten Stelle platziert werden.

Legen Sie die Anzahl der Zellen in den Zeilen und Spalten der Tabelle fest – diese kann später über die Befehle Table im Kontextmenü einer Zelle geändert werden.
Legen Sie die Anzahl der Zellen in den Zeilen und Spalten der Tabelle fest – diese kann später über die Befehle Table im Kontextmenü einer Zelle geändert werden.

Die Position einer platzierten Tabelle kann grafisch geändert werden, indem Sie das Tabellenobjekt im Designbereich auswählen und es anschließend mit seinem Verschiebegriff, also dem Symbol  in der oberen linken Ecke, an eine neue Position ziehen.

Ziehen Sie das Verschiebesymbol einer ausgewählten Tabelle, um sie im Designbereich neu zu positionieren.
Ziehen Sie das Verschiebesymbol einer ausgewählten Tabelle, um sie im Designbereich neu zu positionieren.

Ein Tabellenobjekt wird ausgewählt, wenn Sie auf eine Zelle oder seinen Titel klicken. Der Befehl Delete wird jedoch auf das jeweils angeklickte Element angewendet. 

Inhalte werden einer Tabelle hinzugefügt, indem Sie sie direkt in die Zellen eingeben oder einfügen. Verwenden Sie Ctrl+Enter, um innerhalb einer Zelle eine neue Zeile einzufügen.

Die Grafik- und Textattribute der Tabelle werden im Panel Properties festgelegt, wenn die Tabelle im Designbereich ausgewählt ist (). Das Tabellenobjekt bietet zahlreiche Funktionen zur Bearbeitung von Text und Struktur, die mithilfe der standardmäßigen Shift+Click oder Click, Hold&Drag auf einzelne Zellen, Zeilen oder Spalten angewendet werden können. Technik.

Titel

Title

Die Titelzeichenfolge, die (sofern aktiviert) zusammen mit der Tabelle angezeigt wird. Verwenden Sie die zugehörige Schaltfläche , um die Sichtbarkeit des Titels in der Zeichnung umzuschalten.

Das Feld kann statischen Text und beliebige Parameter in Form von speziellen Zeichenfolgen enthalten. Verwenden Sie die Syntax =<ParameterName>, um einen Parameter in den Titel einzufügen. Die Werte der enthaltenen Parameter werden im Titel auf dem Zeichnungsblatt angezeigt. Eine Liste der verfügbaren System- und PCB-Parameter finden Sie auf der Seite Einrichten eines Draftsman-Dokuments.

Location Öffnen Sie die Dropdown-Liste, um aus verschiedenen relativen Positionen für den Titel zu wählen. Die Option Manual wird automatisch ausgewählt, wenn der Titel manuell verschoben wird (durch Ziehen und Ablegen an einer neuen Position).
Font

Legt die für den Titel verwendete Schriftart fest.

  • Wenn die Option Use Document Font aktiviert ist, wird für den Titel die in den Dokumentoptionen festgelegte Schriftart verwendet (der Eintrag Document Font im Bereich General der Registerkarte General des Panels Properties, wenn im Designbereich kein Objekt ausgewählt ist).

  • Wenn die Option Use Document Font deaktiviert ist, verwenden Sie die verfügbaren Optionen, um die gewünschte Schriftart, Größe, Farbe und Textattribute auszuwählen.

Eigenschaften

Außenlinie

Verwenden Sie die Dropdown-Listen, um die Linie für den Rahmen bzw. die Umrandung der Tabelle auszuwählen. Die verfügbaren Optionen werden im Bereich Line Styles des Panels Properties definiert, wenn im Designbereich kein Objekt ausgewählt ist. Weitere Informationen finden Sie auf der Seite Einrichten eines Draftsman-Dokuments. Verwenden Sie die zugehörige Farbschaltfläche, um die Farbe der Linie festzulegen.

Inner Line Verwenden Sie die Dropdown-Listen, um die Linie für die inneren Trennlinien zwischen den Tabellenzellen auszuwählen. Die verfügbaren Optionen werden im Bereich Line Styles des Panels Properties definiert, wenn im Designbereich kein Objekt ausgewählt ist. Weitere Informationen finden Sie auf der Seite Einrichten eines Draftsman-Dokuments. Verwenden Sie die zugehörige Farbschaltfläche, um die Farbe der Linie festzulegen.
Column Width

Legt die Breite der ausgewählten Zelle(n) und damit die Breite der jeweiligen Spalte fest. Wenn die gesamte Tabelle ausgewählt ist (durch Klicken auf ihre Umrandung oder ihren Titel), wird die Breiteneinstellung auf alle Zellen angewendet. Verwenden Sie die zugehörige Farbschaltfläche, um die Farbe der aktuell ausgewählten Zellen festzulegen.

Row Height Verwenden Sie dieses Feld, um die Höhe einer im Designbereich ausgewählten Zeile anzupassen. Geben Sie die gewünschte Höhe gefolgt von der imperialen oder metrischen Einheit ein.
Cell Padding Vertical Legt den Abstand unterhalb und oberhalb des Textes in den ausgewählten Zellen fest.
Cell Padding Horizontal Legt den Abstand links und rechts vom Text in den ausgewählten Zellen fest.
Font

Legt die Schriftart für den Text in den ausgewählten Zellen fest.

  • Wenn die Option Use Document Font aktiviert ist, wird die in den Dokumentoptionen festgelegte Schriftart verwendet (der Eintrag Document Font im Bereich General der Registerkarte General des Panels Properties, wenn im Designbereich kein Objekt ausgewählt ist).

  • Wenn die Option Use Document Font deaktiviert ist, verwenden Sie die verfügbaren Optionen, um die gewünschte Schriftart, Größe, Farbe und Textattribute auszuwählen.

Die Tabelle wird automatisch an die ausgewählte Schriftgröße angepasst.

Alignment Verwenden Sie die Schaltflächen, um die Textausrichtung und -positionierung Horizontal (links, zentriert oder rechts) und Vertical (oben, mittig oder unten) in den ausgewählten Zellen festzulegen.
Justification Wählen Sie den Bezugspunkt aus, relativ zu dem sich die Position der Tabelle bei einer Größenänderung ändert.

Spezielle Zeichenfolgen in Tabellenzellen

Eine Tabelle unterstützt das Einfügen von Draftsman-Dokumentparametern als spezielle Zeichenfolgen. Projektparameter (sowohl lokale als auch Workspace-seitige Parameter), System-, PCB- und Benutzerparameter werden in ihre Werte umgewandelt, wenn sie als spezielle Zeichenfolge in die Tabellenzellen eingegeben werden. Draftsman-Dokumentparameter sind auf der Registerkarte Parameters im Panel Properties zugänglich, wenn im Designbereich kein Objekt ausgewählt ist. Weitere Informationen finden Sie auf der Seite Einrichten eines Draftsman-Dokuments.

Die Verarbeitung von Parameterzeichenfolgen in der Tabelle umfasst auch die Möglichkeit, Daten spezieller Zeichenfolgen mithilfe der üblichen Kopier- und Einfügeverfahren korrekt in eine Tabellenkalkulation und aus dieser zu übertragen.

  • Beim Einfügen spezieller Zeichenfolgen aus Draftsman in eine Tabellenkalkulation werden die Zielzellen mit dem interpretierten Wert der Zeichenfolge gefüllt.

  • Beim Einfügen von Daten spezieller Zeichenfolgen aus einer Tabellenkalkulation in Draftsman wird der eingefügte Text als Wert einer speziellen Zeichenfolge interpretiert – vorausgesetzt, die spezielle Zeichenfolge entspricht einem verfügbaren System-, Projekt- oder Benutzerparameter.

    Beim Vorbereiten von Einträgen für spezielle Zeichenfolgen in einer Tabellenkalkulation müssen Sie jedem Werteintrag ein Apostroph (') voranstellen, damit der Zellinhalt als Text behandelt wird. Beispielsweise würde die spezielle Zeichenfolge für den Parameter „Units“ als '=DocumentUnits eingegeben. Alternativ können alle Zellen der Tabellenkalkulation auf das Format „Text“ eingestellt werden.

Tabellenstruktur

Klicken Sie mit der rechten Maustaste in eine Zelle und wählen Sie im Kontextmenü das Menü Table, um auf die Befehle zur Zellenkonfiguration zuzugreifen. Diese bieten einen vollständigen Satz an Funktionen zur Tabellenbearbeitung, mit denen Sie Spalten und Zeilen hinzufügen und entfernen sowie Zellen verbinden können.

Die über einen Rechtsklick verfügbaren Befehle Table bieten eine Reihe von Standardfunktionen zur Tabellenbearbeitung.
Die über einen Rechtsklick verfügbaren Befehle Table bieten eine Reihe von Standardfunktionen zur Tabellenbearbeitung.

  • Der Befehl Merge Cells ist nur verfügbar, wenn aktuell mindestens zwei aufeinanderfolgende Zellen innerhalb der Tabelle ausgewählt sind.

    • Wenn Sie Zellen verbinden und die ausgewählten Zellen Text enthalten, bleibt nach dem Verbinden nur der Text aus der am weitesten links bzw. oben liegenden Zelle in der verbundenen Zelle erhalten.

  • Der Befehl Unmerge Cells ist nur verfügbar, wenn sich der Cursor in einer verbundenen Zelle innerhalb der Tabelle befindet oder ein ausgewählter Zellbereich mindestens eine verbundene Zelle enthält.

    • Beachten Sie, dass vorhandener Text nach dem Aufheben der Verbindung in der am weitesten links bzw. oben liegenden Zelle angezeigt wird.

    • Wenn eine Zellenauswahl mehrere verbundene Zellen enthält, beachten Sie, dass dieser Befehl nur die Verbindung der am weitesten links bzw. oben liegenden verbundenen Zelle aufhebt.

AI-LocalizedKI-lokalisiert
Wenn Sie ein Problem feststellen, wählen Sie den Text/das Bild aus und drücken SieCtrl + Enter, um uns Ihr Feedback zu senden.
Contents
Funktionsverfügbarkeit

Die Ihnen zur Verfügung stehenden Funktionen hängen davon ab, über welche Altium-Lösung Sie verfügen – Altium Develop, Altium Agile Teams, Altium Agile Enterprise oder Altium Designer (mit aktivem Laufzeitvertrag).

Wenn Sie eine dokumentierte Funktion in Ihrer tatsächlich verwendeten Software nicht sehen, wenden Sie sich an den Altium-Vertrieb, um mehr zu erfahren.

Legacy-Dokumentation

Die Dokumentation von Altium Designer wird nicht mehr versioniert. Wenn Sie auf Dokumentation für ältere Versionen von Altium Designer zugreifen müssen, besuchen Sie den Abschnitt Legacy-Dokumentation auf der Seite Andere Installer.

Contents