Trabajar con parámetros de objetos de diseño
De un vistazo
- Descubre dónde se encuentran los parámetros en Altium Designer, incluidos los niveles de objeto, documento y proyecto, y en qué se diferencian los parámetros de sistema y de usuario.
- Aprende a añadir, editar, mover, bloquear y gestionar cadenas de parámetros mediante el panel Propiedades, el espacio de diseño y los flujos de trabajo con bibliotecas.
- Comprende el comportamiento de los parámetros específicos de los componentes, incluidos los designadores, el posicionamiento automático y los tipos especiales de parámetros, como los enlaces.
Los parámetros son cadenas de texto de propósito general que son objetos secundarios de un objeto principal. Identifican y añaden información adicional a ese objeto principal y se accede a ellos directamente en el panel Properties al seleccionarlos en una hoja de esquemático.
Por ejemplo, los componentes del esquemático utilizan ampliamente los parámetros. Los parámetros de propósito general de los componentes pueden utilizarse para diversas funciones, como incluir detalles del componente, como la potencia, la tensión, etc., detalles del proveedor, incluidos su nombre y el número de pieza, detalles de diseño del componente de biblioteca, como el número de revisión del símbolo, y detalles de documentación, como una URL que enlace a la hoja de datos de un componente.
Los parámetros también pueden definirse a nivel de hoja de esquemático (documento) y de proyecto. Los parámetros a nivel de documento se utilizan para definir campos como el título y el número del documento, mientras que los parámetros a nivel de proyecto son ideales para definir campos como el diseñador o el nombre del proyecto.
Los parámetros se utilizan en objetos, documentos y proyectos para añadir información detallada al diseño. En la imagen anterior se muestra un componente.
Los parámetros se añaden o se incluyen automáticamente como propiedades del objeto principal y no se colocan de forma independiente como una cadena de texto. Los tipos de parámetros disponibles pueden agruparse, en términos generales, en parámetros del sistema y parámetros de usuario; estos últimos se añaden manualmente.
Identificador y parámetros del sistema
Los objetos colocados en un esquemático incluyen automáticamente una serie de parámetros clave del sistema. Estos proporcionan la información básica del objeto que utiliza el sistema para distinguir el nombre, el tipo y la fuente de datos del objeto principal. Los parámetros del sistema inherentes a los objetos incluyen, entre otros, las propiedades Comment, Description y Design Item ID (referencia de biblioteca). Se puede acceder a los parámetros del sistema de un objeto en la sección General del panel Propiedades (en la pestaña General) cuando se selecciona un objeto principal Cuando un parámetro individual está visible y seleccionado en el espacio de diseño, se puede acceder a él mediante el modo correspondiente del panel Propiedades, como se describe a continuación
Parámetros de usuario
Se pueden añadir parámetros a cualquiera de los siguientes objetos de diseño.
| Component | Añada parámetros definidos por el usuario en la región Parameters del panel Propiedades cuando esté seleccionado un objeto de componente (pieza), o durante la definición del componente en el editor de bibliotecas de esquemáticos. Los parámetros del sistema, como el designador y el comentario, siempre están presentes en un objeto de componente, como se ha descrito anteriormente. Para acceder al panel Properties, haga doble clic en un objeto o haga clic con el botón derecho en él y seleccione Properties en el menú contextual. Seleccione un objeto en el espacio de diseño si el panel Properties ya está activo. |
| Part | En la región Parameters del panel Properties cuando esté seleccionado un objeto Pieza. |
| Pin | En la pestaña Parameters del panel Properties cuando esté seleccionado un objeto Pin dentro de un archivo *.SchLib. |
| Port | En la pestaña Parameters del panel Properties cuando esté seleccionado un objeto Puerto. |
| Sheet Symbol | En la pestaña Parameters del panel Properties cuando esté seleccionado un objeto Símbolo de hoja. |
| Document | En la pestaña Parameters del panel Propiedades cuando esté en el modo Document Options (anule la selección de todos los objetos del esquemático o haga clic en un espacio vacío de la hoja del documento). En una hoja de esquemático nueva se incluyen automáticamente varios parámetros predeterminados, según lo establecido por la plantilla de hoja aplicada o predeterminada. |
| Project | En el cuadro de diálogo Opciones del proyecto (Project » Opciones del proyecto). Los parámetros a nivel de proyecto se enumeran y se añaden en la pestaña Parameters del cuadro de diálogo. |
Los parámetros de usuario están disponibles en la región Parameters del panel Properties o del cuadro de diálogo modal cuando se selecciona el objeto principal. Los parámetros se pueden añadir y editar. Las excepciones son los parámetros de proyecto (a través del cuadro de diálogo Opciones del proyecto) y los parámetros de los pines de los componentes (a través de Propiedades del pin o de la vista modal del cuadro de diálogo Pin ). Cuando un parámetro individual está visible y seleccionado en el espacio de diseño, se puede acceder a él mediante el modo correspondiente del panel Propiedades o del cuadro de diálogo modal, como se describe a continuación.
Primero: parámetros de usuario del componente en el panel Properties (región Parameters). Segundo: un parámetro individual del sistema en el panel Properties.
Edición gráfica
Las cadenas de los parámetros visibles se pueden editar gráficamente directamente en el espacio de diseño.
Haga clic en un parámetro y arrástrelo para cambiar su posición. Para editar la cadena del parámetro in situ:
-
Arrastre el cursor del ratón alrededor del objeto de parámetro mientras mantiene pulsado el botón del ratón.
-
Una vez seleccionado, el objeto se resaltará con un borde verde.
-
Seleccione
Enterpara comenzar a editar el texto. -
Una vez finalizada la edición, pulse
Enterde nuevo o haga clic fuera de la cadena para salir del modo de edición in situ.
Una cadena de parámetro se puede seleccionar y editar directamente en el espacio de diseño. Seleccione toda la cadena para sobrescribirla.
Los parámetros visibles y seleccionables en el espacio de diseño se pueden arrastrar a una nueva ubicación y girar durante el proceso. Haga clic en la cadena del parámetro y arrástrela, utilice las teclas Spacebar y Shift+Spacebar para girarla en incrementos de 90° y, a continuación, haga clic para confirmar la nueva posición y orientación.
Consulte Posicionamiento de las cadenas de parámetros a continuación para obtener información sobre Autopositioning de los parámetros de componentes y las opciones relacionadas del panel Properties.
Parámetros bloqueados
Un parámetro que es un objeto secundario de una Pieza de componente puede bloquearse, lo que significa que sus cadenas Name y Value no se pueden editar. Esto puede hacerse de las siguientes maneras:
-
cambiando el estado del icono de candado asociado a su entrada en la región Parameters del panel Properties o del cuadro de diálogo modal de su objeto principal, o
-
marcando la opción Lock Parameter en el panel Propiedades cuando el parámetro se selecciona directamente en el espacio de diseño.
Una vez bloqueada, la cadena del parámetro no se puede editar en el panel Properties, en el cuadro de diálogo modal (en Parameters del objeto principal) ni en el espacio de diseño mediante la edición in situ.
Parámetros de componentes
Los parámetros de componentes, los parámetros de esquema más evidentes y utilizados, incluyen conjuntos adicionales de parámetros y funciones específicos que amplían las posibilidades de definición de los objetos de componente.
Definición de parámetros en la biblioteca de esquemas
Los parámetros secundarios de un objeto de componente principal se pueden definir en la biblioteca de origen del componente antes de so colocación en un esquema. El panel Properties se utiliza para editar y añadir parámetros a una entrada de componente en el editor de bibliotecas de esquemas, del mismo modo que al trabajar con parámetros en el editor de esquemas.
Con un documento de biblioteca de componentes de esquema abierto, seleccione una entrada de componente en el panel Biblioteca SCH para acceder a las propiedades de sus parámetros en el panel Properties.
Acceda a las propiedades de un componente de biblioteca seleccionando su entrada en el panel SCH Library.
El designador y el comentario de un componente de biblioteca no son visibles de forma predeterminada en el espacio de diseño del editor de bibliotecas de esquemas, pero se pueden mostrar marcando la opción Show Comment/Designator en el modo Opciones de biblioteca del panel Propiedades (Tools » Document Options), disponible cuando no hay ningún objeto seleccionado en el espacio de diseño.
Los parámetros de un componente de biblioteca se definen y editan mediante el mismo proceso que se aplica a los componentes colocados en el esquema. La tecla Tab permite crear o editar parámetros sobre la marcha mientras se coloca un objeto en el espacio de diseño. Se accede a los parámetros a través del panel Properties o del cuadro de diálogo modal, donde los parámetros básicos del sistema están disponibles en la pestaña General del panel y los parámetros de usuario se añaden o editan en el desplegable Parameters del panel.
El parámetro Designador
En el editor de bibliotecas de esquemas, al parámetro Designator de un componente se le suele asignar un prefijo adecuado seguido de un signo de interrogación. Cuando el componente se coloca en un esquema desde la biblioteca, la herramienta de anotación del editor de esquemas detecta el signo de interrogación y lo sustituye por un sufijo numérico adecuado durante la anotación del proyecto.
El editor de esquemas también incluye una sencilla función de incremento automático del designador que se puede utilizar al colocar varias instancias de la misma pieza. Para utilizarla, pulse Tab mientras el primer componente esté flotando en el cursor para pausar la colocación y, a continuación, introduzca un designador adecuado en el panel Properties; por ejemplo, R1. Los componentes siguientes recibirán los designadores R2, R3, etc.
Al colocar componentes de varias partes y asignar el designador inicial de este modo, se añadirá automáticamente un sufijo de parte, por ejemplo, U3A, U3B, etc. Si no se asigna el designador inicial, todas las partes tendrán el mismo sufijo. Esto se puede resolver con la función de anotación del editor de esquemas. El sufijo de parte puede ser alfabético o numérico, según se especifique en la opción Alpha Numeric Suffix de la página Esquema - General del cuadro de diálogo Preferences.
Posicionamiento de las cadenas de parámetros
El comportamiento predeterminado de la cadena de un parámetro de componente consiste en posicionarse automáticamente (es decir, mantener la orientación) cuando se gira un componente durante o después de su colocación. Si no necesita este comportamiento, desactive la opción Autoposition de la entrada del parámetro de componente en la sección Parameters del panel Properties. Para acceder a esta opción, seleccione el parámetro en la lista y haga clic en Other. Tenga en cuenta que, durante la colocación de componentes, las teclas Spacebar y Shift+Spacebar se utilizan para girarlos. Un objeto de componente ya colocado se puede girar mediante el menú Rotation de la sección Location del panel Properties o seleccionando el componente y pulsando Spacebar o Shift+Spacebar.
Haga clic en un parámetro visible y arrástrelo para cambiar manualmente su posición en el esquema; se aplicarán los atajos de teclado habituales para la orientación. Si la opción Autoposition está desactivada para ese parámetro and la opción Mark Manual Parameters está activada en la página Esquema - Edición gráfica del cuadro de diálogo Preferences, los parámetros que se muevan manualmente se identificarán mediante un punto en la esquina inferior izquierda de su cuadro de selección.
Parámetros de componentes para fines específicos
Los parámetros de componentes para fines específicos permiten enlazar con direcciones URL relacionadas o documentación basada en archivos. Para un componente seleccionado, se añaden haciendo clic en Add en la sección Parameters del panel Properties y seleccionando después Link en el desplegable, o en la pestaña Parameters para los enlaces de ayuda específicos que se activan mediante la tecla F1.
Parámetros de enlace
La función de enlaces permite definir y mostrar enlaces con nombre a cualquier número de direcciones URL o documentos de referencia.
Para añadir un enlace de referencia a un componente, seleccione el componente en el espacio de diseño y haga clic en Links en la sección Parameters del panel Properties. Seleccione Link en el menú desplegable Add situado en la parte inferior de la sección Parameters . Introduzca el Name y el Value (URL de destino o ruta del archivo) del enlace en la cuadrícula. Después podrá acceder al enlace haciendo clic con el botón derecho en el componente en el espacio de diseño y seleccionando el <name> del enlace en el submenú References.
Los enlaces del componente, tal como se muestran en el panel y en el espacio de diseño, se basan internamente en pares Nombre/Valor con el formato ComponentLinknDescription/ComponentLinknURL (donde n es el número del enlace en la lista, según el orden de creación). Consulte la entrada de ese componente en el Editor de tablas de parámetros para obtener más detalles.
El parámetro HelpURL
Al igual que el parámetro de enlace, el parámetro HelpURL permite definir un enlace desde un componente a un documento externo, como un PDF, o a la URL de una página web. Cuando se añade como parámetro de componente, el enlace se activa al pulsar la tecla F1 sobre el componente en la hoja de esquema o cuando el componente está seleccionado en el panel Libraries. Tenga en cuenta que esta acción anulará la función habitual de la tecla F1, que enlaza con la página correspondiente de la documentación en línea de Altium.
El enlace de ayuda se añade como parámetro de usuario en el Properties panel cuando hay un componente seleccionado en el espacio de diseño. Haga clic en Parameters en la sección Parameters del panel Properties y seleccione Parameter en el menú desplegable Add situado en la parte inferior de la sección Parameters . Introduzca "HelpURL" como Name del parámetro y la ruta/URL de destino como Valuedel parámetro.
Al especificar el valor del parámetro, puede introducir una URL, una ruta absoluta a un documento o simplemente el nombre del documento. Al pulsar F1 con el cursor sobre el objeto de componente colocado, o al utilizar la opción References » Help del menú contextual, se realiza una búsqueda de la referencia de ayuda del siguiente modo:
- Si se especifica una ruta, primero se busca en esa ubicación.
-
Si no se encuentra el documento en esa ubicación, o si no se especifica ninguna ruta, se busca en la carpeta
\Helpde la instalación del software. - Si el destino es una URL, la página web se abrirá en el navegador interno del software o en un navegador externo, según el estado de la opción Open internet links in external Web browser en la página Sistema - Vista del cuadro de diálogo Preferences.
Indirección: un parámetro como valor de cadena
La mayoría de los parámetros de componentes se pueden mostrar en una hoja de esquemático activando el icono de visibilidad (cuando esté disponible) en el panel Properties. Los parámetros de identificador y de sistema están disponibles en la pestaña General del panel, y se accede a los parámetros de usuario desde la sección Parameters del panel.
Sin embargo, otros parámetros, como los de documento y de proyecto, no se pueden mostrar directamente en la hoja de esquemático, pero pueden insertarse en un objeto de texto estándar mediante una técnica conocida como String Indirection. La indirección consiste en utilizar como entrada de valor de un objeto de cadena el nombre de un parámetro disponible (como un parámetro de documento o de proyecto) precedido de un signo igual; por ejemplo, =Title.
El software detecta automáticamente estas cadenas y comprueba si existe un nombre de parámetro disponible que coincida con la entrada de valor del objeto de texto colocado. El ejemplo de Title se encuentra como parámetro de documento, lo que hace que la cadena de texto interprete y muestre el valor del parámetro de título; por ejemplo, MyDocument. Se puede asignar un nombre de parámetro al valor de una cadena de texto seleccionada mediante la edición directa (es decir, escribiendo =Title) o, como alternativa más informativa, utilizando el menú desplegable Text del panel Propiedades para seleccionar una de las cadenas de parámetros disponibles.
Cadenas especiales
Las cadenas de parámetros disponibles como cadenas indirectas (véase más arriba) se conocen como special strings. El valor que presentan estas cadenas se obtiene de forma dinámica a partir de plantillas o de datos del sistema y de origen; así, por ejemplo, la cadena especial =Time detectará y mostrará la hora actual del sistema, y =DocumentName mostrará el nombre del archivo del documento de esquemático actual (p. ej., MySchematic.SchDoc).
Hay un gran número de cadenas especiales predefinidas disponibles. Consulte la página Trabajo con objetos de texto en un esquemático para obtener más información sobre estas cadenas especiales. Cualquier parámetro de documento o de proyecto definido por el usuario también se puede utilizar como cadena especial y vincularse mediante indirección a una cadena de texto en la hoja de esquemático.
Los parámetros tienen una jerarquía, lo que significa que puede crear un parámetro con el mismo nombre en distintos niveles del proyecto, cada uno con valores diferentes. En el caso de un parámetro de componente, Altium Designer lo resuelve de la siguiente manera:
-
Parámetro de componente (máxima prioridad)
-
Variante
-
Documento de esquemático
-
Símbolo de hoja (para ver el valor del parámetro del símbolo de hoja superior, seleccione la pestaña Compiled en la parte inferior del espacio de diseño)
-
Proyecto
La mayoría de las opciones y controles de este panel son intuitivos y no requieren más explicación. A continuación se describe uno que sí la requiere.
-
Allow Synchronization with Database (solo en el cuadro de diálogo Preferences ): active esta opción para sincronizar con la base de datos. Esta opción se utiliza para controlar si se puede actualizar el comentario. De forma predeterminada, estas opciones están activadas para permitir siempre la sincronización con la biblioteca o base de datos de origen. Puede desactivar esta opción para impedir que ese comentario se incluya en un proceso de actualización.
Uso del administrador de parámetros
Los atributos de diseño definidos por el usuario se añaden al diseño mediante parámetros. Los parámetros se pueden añadir y editar individualmente, o puede utilizar el cuadro de diálogo Parameter Table Editor (Tools » Parameter Manager) para añadir y editar parámetros en todo el diseño o en toda una biblioteca. Se trata de parámetros que «pertenecen» a distintos tipos de objetos de los documentos de esquemático de origen del proyecto activo o a componentes de la biblioteca activa. Esto proporciona una forma rápida y eficaz de reunir todos los parámetros en un solo lugar para editarlos, con la posibilidad de crear una orden de cambio de ingeniería para aplicar cualquier modificación de parámetros que realice directamente a cada objeto de diseño «propietario» afectado.
Al abrir el cuadro de diálogo, se recopilan todos los datos de parámetros de todo el diseño y se presentan en una cuadrícula de tipo tabla. Cuando se inicia desde un esquemático, se abre el cuadro de diálogo Parameter Editor Options. Seleccione el tipo de parámetros que desea cargar en el cuadro de diálogo Parameter Table Editor. Por ejemplo, si está trabajando con parámetros de componentes, desactive todas las opciones de la sección Include Parameters Owned By excepto Parts. Puede delimitar aún más qué objetos se incluyen mediante el campo desplegable situado en el centro del cuadro de diálogo. Elija entre incluir todos los objetos, solo los objetos con parámetros existentes o solo los objetos con parámetros existentes que realmente se utilicen.
Otro ejemplo: si está trabajando con parámetros de documento, active únicamente la opción Documents. Tenga en cuenta que la opción Exclude System Parameters incluye elementos como la configuración de modelos de componentes, los parámetros de documento definidos en la plantilla, etc. Explore esta opción cuando esté más familiarizado con la gestión de parámetros.
Si desea editar los parámetros únicamente de determinados objetos del diseño, seleccione los objetos que necesite y active la opción Selected Objects Only . Solo se incluirán los objetos de su selección, siempre que se haya activado el tipo de objeto correspondiente en la sección Include Parameters Owned By del cuadro de diálogo.
Después de seleccionar las opciones necesarias, haga clic en OK para abrir el cuadro de diálogo Parameter Table Editor.
La mayoría de las opciones y los campos del cuadro de diálogo se explican por sí mismos. A continuación se explican los que requieren aclaración.
-
Remove Columns - haga clic para eliminar columnas. Esta opción solo está disponible para columnas con información estática.
-
Add Column - haga clic para añadir una columna. Se abre el cuadro de diálogo Add Parameter, en el que puede definir el nombre del parámetro.
-
Reset Column Order - haga clic para mostrar las columnas en orden alfabético.
-
Accept Changes (Create ECO) - para aplicar estos cambios a los componentes, debe generarse una ECO (orden de cambio de ingeniería). Haga clic para abrir el cuadro de diálogo Engineering Change Order.
Menú contextual
-
Revert - haga clic para deshacer las modificaciones de las celdas seleccionadas.
-
Add - haga clic para añadir información a la celda seleccionada. Utilice el desplegable que aparece para seleccionar la información deseada.
-
Rename Column - haga clic para abrir el cuadro de diálogo Cambiar nombre del parámetro existente, donde puede cambiar el nombre de un parámetro existente.
-
Remove Columns - haga clic para eliminar la columna seleccionada.
-
Report - haga clic para abrir el cuadro de diálogo Report Preview y generar un informe.
-
Cross Probe - haga clic para realizar una selección cruzada del objeto seleccionado. El objeto seleccionado se resaltará en la hoja de esquemático.
Notas
-
Puede arrastrar y soltar columnas en el área de la cuadrícula para cambiar su orden de visualización. El nuevo orden se guarda en el archivo del proyecto para conservarlo cuando se vuelva a acceder al cuadro de diálogo.
-
Se puede impedir la actualización de los parámetros de las siguientes formas:
- A nivel de parámetro de un componente individual, active la opción Lock Parameter en el modo Component del panel Properties (haga doble clic en un componente para acceder). La opción Allow Synchronization With Database también se utiliza para controlar si se puede actualizar el comentario. De forma predeterminada, esta opción está activada para permitir siempre la sincronización con la biblioteca o base de datos de origen. Puede desactivar esta opción para impedir que el comentario se incluya en un proceso de actualización.
- A nivel de vinculación con la base de datos: el área Field Mapping del documento de vinculación con la base de datos correspondiente (archivo *.DbLink, *.DbLib o *.SvnDbLib) incluye varias opciones que controlan si los parámetros se pueden actualizar, entre ellas Update Values, Add to Design y Remove from Design.
Utilice este cuadro de diálogo para añadir, editar y eliminar parámetros en todo el proyecto. El cuadro de diálogo se puede utilizar para editar directamente los parámetros existentes en el proyecto o para configurar actualizaciones de parámetros desde una base de datos vinculada (mediante un archivo DbLink, DbLib o SvnDbLib). Tenga en cuenta que estos archivos de vinculación con bibliotecas de bases de datos incluyen opciones que controlan si un parámetro debe actualizarse o no. Los cambios se implementan después mediante una orden de cambio de ingeniería (ECO) que se crea desde este cuadro de diálogo.
Añadir un parámetro
Para añadir un nuevo parámetro, haga clic en el botón (o haga clic con el botón derecho en cualquier lugar de la cuadrícula principal y seleccione el comando Add Column en el menú contextual). Se abrirá el cuadro de diálogo Add Parameter. Para crear únicamente el nuevo parámetro sin asignar ningún valor a los objetos, introduzca el nombre deseado y haga clic en OK. Si desea añadir el parámetro a todos los objetos con un valor específico, active la opción Add to all objects, introduzca el valor deseado y haga clic en OK. Se añadirá una columna para el nuevo parámetro al final de las columnas existentes (en el extremo derecho de la lista).
Cambiar el nombre de un parámetro
Para cambiar el nombre de un parámetro, haga clic con el botón derecho en una celda de la columna cuyo nombre desea cambiar y seleccione Rename Column en el menú desplegable. Se abrirá el cuadro de diálogo Rename Existing Parameter. Introduzca el nuevo nombre en el campo Enter the new name for the parameter y haga clic en OK. Observe que el encabezado de la columna ha cambiado y ahora tiene un pequeño triángulo azul junto al nombre. Este icono indica que el valor de esta celda ha cambiado.

El cuadro de diálogo Rename Existing Parameter
Añadir un parámetro a componentes seleccionados
Para añadir un parámetro a los componentes, seleccione las celdas en el editor del cuadro de diálogo Parameter Table Editor utilizando las combinaciones de teclas Shift+Click o Ctrl+Click, haga clic con el botón derecho y seleccione Add en el menú desplegable. Tras seleccionar Add, aparecerá un pequeño símbolo de suma verde en cada celda. Esto indica que se ha añadido un nuevo parámetro.
Ahora que se ha añadido el parámetro, puede definir el tipo de componente para cada componente. El cuadro de diálogo Parameter Table Editor admite los métodos abreviados de teclado habituales para editar tablas. Puede pulsar F2 para editar una celda y, a continuación, pulsar Enter para aplicar la modificación. Puede editar varias celdas seleccionándolas, haciendo clic con el botón derecho y eligiendo Edit en el menú. Introduzca el nuevo valor y pulse Enter para aplicar la modificación a todas las celdas seleccionadas.
Aplicar los cambios de los parámetros
Las modificaciones de los parámetros que acaba de realizar se conservan por ahora en el cuadro de diálogo Parameter Table Editor y no se han aplicado a los componentes de las hojas de esquemático. Para aplicar estos cambios a los componentes, debe generar una ECO y, a continuación, aplicarla al diseño. En el cuadro de diálogo Parameter Table Editor, haga clic en el botón Accept Changes (Create ECO) . Se cerrará el cuadro de diálogo Parameter Editor Table y se abrirá el cuadro de diálogo Engineering Change Order.
Haga clic en el botón Validate Changes para verificar que los cambios se pueden aplicar. Si son válidos, se mostrará una marca de verificación verde en la columna Check .
Haga clic en Execute Changes para aplicar los cambios de los parámetros a los componentes. Una vez aplicados los cambios, cierre el cuadro de diálogo Engineering Change Order .
).
).







