レイアウト図面の作成

ハーネス設計が配線図として取り込まれると、設計の物理表現をハーネスレイアウト図面(*.LdrDoc)として作成できます。 このドキュメントは、Projectsパネルでプロジェクト項目を右クリックし、コンテキストメニューから Add New to Project » Harness Wiring Diagram を選択してハーネスプロジェクトに追加します(またはメインメニューのFile » New » Harness Layout Drawingコマンドを使用します)。

ハーネスレイアウト図面ドキュメントの設定

レイアウト図面ドキュメントのオプションは、ドキュメントのデザインスペースで何も選択されていないときに、 Properties パネルで設定できます。主な設定は次のとおりです。

  • パネルのGeneralタブ内のGeneral領域 – ドキュメントおよびそのグラフィック要素に適用する測定単位を選択し、配置しやすくするためのグリッドを設定します。Altium Designer では、ナビゲーション用の visible grid、配置用の snap grid、接続作成を補助する snap distance の3種類のグリッドを利用できます。

  • パネルのPage Optionsタブ内のGeneral 領域 – ドキュメントシートのサイズやタイトルブロックを設定するか、利用可能なハーネスレイアウト図面テンプレートから選択します。

ハーネスレイアウト図面ドキュメントで何も選択されていないときの、GeneralパネルのParametersタブとPropertiesタブ 
ハーネスレイアウト図面ドキュメントで何も選択されていないときの、GeneralパネルのParametersタブとPropertiesタブ

  • ハーネスレイアウト図面ドキュメントの設定は、PCB設計プロジェクトの回路図ドキュメント(*.SchDoc)の設定と似ています。詳細は、 回路図ドキュメントの設定ページを参照してください。

  • Length Units ドロップダウンを使用して、ドキュメントの長さ単位を選択します。 Bundle LengthおよびバンドルオブジェクトのLength Value値とOffset Length値は、選択した単位で表示されます。 サポートされる単位は、mmcmminftです。新規作成されるレイアウト図面ドキュメントのデフォルトの長さ単位は、 Harness Design – General pagePreferences ダイアログ内)で定義できます。

  • レイアウト図面ドキュメントテンプレートの作成について詳しくは、 Creating Harness Template Documentsページを参照してください。

  • ハーネスレイアウト図面オブジェクトのデフォルトプロパティは、 Harness Design – Defaults pagePreferences ダイアログ内)で設定できます。 これらのプロパティは、その後に配置するオブジェクトに適用されます。

  • ハーネスレイアウト図面ドキュメントを作成する際には、テキストオブジェクトや描画オブジェクトも使用できます。ハーネスレイアウト図面ドキュメントでのこれらのオブジェクトの扱いは、PCB設計プロジェクトの回路図ドキュメント(*.SchDoc)での扱いと同様です。これらのオブジェクトの詳細については、回路図でのテキストオブジェクトの操作および 回路図での描画オブジェクトの操作 を参照してください。

    • また、テキストフレームやノートでは、ハーネス配線図オブジェクト(例:ワイヤやコンポーネント)およびハーネスレイアウト図面オブジェクト(例:バンドルや接続ポイント)へのアクティブリンクもサポートされています。 配置したテキストフレームまたはノート内のリンクをクリックすると、関連ドキュメント内のそのオブジェクトへクロスプローブできます。

  • ハーネスレイアウト図面の論理、電気、および製図上の違反をチェックするために、複数の違反チェックがサポートされています。詳細は、ハーネス設計の検証 ページを参照してください。

  • ハーネスレイアウト図面ドキュメントは、共有時に有用なASCII形式で保存できます。 File » Save As コマンドを使用し、開いたSave As ダイアログのSave as type ドロップダウンから Harness Layout ascii (*.LdrDoc) を選択します。 File » Save コマンドを使用してASCIIレイアウト図面を保存すると、ASCII形式が使用されることを知らせるFile Format ダイアログが開きます。 dialogでASCII Versionを選択すると、この形式を引き続き使用できます。

配線図からのデータのインポート

メインメニューからDesign » Import Wiring Diagramコマンドを選択して、配線図から設計データをインポートします。コンポーネントは、配線図で定義された相対位置に従ってレイアウト図面シート上に配置されます。コンポーネントに関連付けられた接続ポイントも、レイアウト図面上で各コンポーネントの隣に配置されます。

配線図からインポートしたデータを含むハーネスレイアウト図面ドキュメント
配線図からインポートしたデータを含むハーネスレイアウト図面ドキュメント

  • このコマンドを使用すると、適用された変更がMessagesパネル()に一覧表示されます。

  • 配線図内の変更は、同じDesign » Import Wiring Diagramコマンドを使用して図面にインポートできます。

コンポーネントの操作

最初は、各コンポーネントはレイアウト図面上でそのシンボルとして表現されます。 配置したコンポーネントのプロパティは、デザインスペースでコンポーネントを選択したときにProperties パネルで設定できます。コンポーネント用のProperties パネルには、次のタブがあります。

 
 
 
 
 
  • General – デザインatorやコメント、位置、モデル表現、パラメータなど、コンポーネントの一般プロパティ。

  • Pins – コンポーネントピンの一覧。

  • Cavities – コンポーネントに割り当てられたソケットキャビティの読み取り専用ビュー。キャビティ割り当ては配線図でのみ変更できます – 詳細はこちら

  • Associated Parts – 熱収縮チューブなどの追加パーツをコンポーネントに割り当てることができます。

切り取りまたはコピーしたハーネスコンポーネントをハーネスレイアウト図面に貼り付ける場合、貼り付けられたコンポーネントのデザインatorは、Reset Parts Designators On Pasteオプション(Schematic – Graphical Editing pagePreferencesダイアログ内)に従います。 このオプションが有効な場合、コンポーネントを貼り付けると、そのデザインatorの数値部分は? にリセットされます。

コンポーネントの表現の設定

コンポーネントを選択した状態で、Properties パネルのGeneralタブ内にあるModel 領域のGraphical SymbolPhysical Model オプションを使用すると、シンボル表現(コンポーネントのsymbol)と3Dモデル投影(コンポーネントの footprint)を切り替えることができます。表現を設定するには、パネル内のその他の設定を使用します。

Javascript ID: Harness_LD_HarnessComponent_ModelType_AD25

回路図シンボルで表現されたコンポーネント

同じコンポーネントを3Dモデルの投影で表現したもの

Physical Model 表現を使用する場合は、Style オプションを使って、モデルをSolid(線なし)またはWireframeとして表示します。Sideドロップダウンのオプションを使用して、モデル表示の希望する面を選択します(正投影およびアイソメトリックのオプションが利用可能です)。 以下の画像は、いくつかの設定と、それに対応するデザインスペースでの結果を示しています。

Javascript ID: Harness_LD_HarnessComponent_ModelType_Footprint_Config_AD25

物理モデルビューは、モデルビュー右下にある回転ハンドルをつかんでマウスで操作することで、デザインスペース内でグラフィカルに回転できます。Rotation フィールドは自動的に更新されます(回転は1度単位)。また、Altキーを押したままにすると、45度単位に回転を制限できます。補助として、マウスでビューを回転している間は、現在の角度がStatus Barに表示されます。

カスタム値で回転されたモデルを含む設計を 26.9 より前のバージョンの Altium Designer で開くと、下位互換性に関する警告メッセージが表示されます。以前の機能、つまりドロップダウン選択を使用して物理モデルを再生成できます。 

Adding Multiple Physical Model Views

  • ドロップダウン矢印を使用して、物理ビューのプロパティを表示および編集します()。

  • コンポーネントの複数の物理モデルビューは、Properties panel のAdd Component Viewコントロールを使用して追加できます()。  

  • コンポーネントに追加された物理ビューは、ドラッグアンドドロップ操作によりデザインスペース内で個別に移動できます。

  • デザインスペース内でコンポーネントのどの物理モデルビューを選択していても、Properties panel にはコンポーネント自体のプロパティが表示されます。

ハーネスレイアウト図面上での物理配置の定義

ハーネス内のすべての物理接続は、ハーネスバンドルとして定義されます(バンドルにワイヤが1本しか含まれていない場合でも同様です)。各バンドルは接続ポイントで開始し、接続ポイントで終了する必要があります。ハーネス設計データの初回インポート時(前述のとおり)、各コンポーネントの隣には接続ポイントが自動的に配置され、この接続ポイントはそのコンポーネントおよびそのすべてのピンに関連付けられます。設計の物理構造で必要な場合は、新しい接続ポイントを配置し、接続ポイントに割り当てられるオブジェクトを設定できます。

ハーネスレイアウト図面ドキュメント内のコンポーネント接続性の理解を助けるため、ドキュメント内に接続グラフを表示できます。Connective GraphオプションがSystem – Navigation pagePreferencesダイアログ内)で有効になっている場合、コンポーネント上でAlt+Click ショートカットを使用すると、デザインスペース内に接続グラフを表示できます()。グラフは、Shift+C ショートカットまたはデザインスペースの右クリックメニューにあるClear Filterコマンドで消去できます。

接続ポイントの操作

新しい接続ポイントを配置するには、メインメニューのPlace » Connection Pointコマンドを使用します。接続ポイントは、以下に示すようにデザインスペースに表示されます。

配置された接続ポイントのプロパティ(位置、視覚表現など)は、デザインスペースで接続ポイントを選択したときにProperties パネルで設定できます。

接続ポイント選択時のProperties パネル
接続ポイント選択時のProperties パネル

選択した接続ポイントのProperties パネルのAssociated Parts 領域を使用して、その接続ポイントに関連付けられたパーツの一覧、つまり表示されているグラフィカル表現に関連付けたい物理オブジェクトを管理します。 接続ポイントに関連付けられたパーツの3Dモデルは、ドキュメント内で接続ポイントを表現するために使用できます。接続ポイントを選択した状態で、Properties パネルのProperties 領域にあるPhysical Model を選択し、続いてType 領域のAssociated Part ドロップダウンで必要な関連パーツを選択します()。モデルが生成され、ドキュメント内に表示されます。モデル表示の設定には、Type 領域のオプションを使用します()。

接続ポイントへのオブジェクトの割り当て

接続ポイントに割り当てられるオブジェクトは、設計意図に応じて必要に応じて設定できます。1つまたは複数のオブジェクト(コンポーネント、スプライス/タップ、“no connect” オブジェクト、および接続付きシールド)を、Properties panel のAssigned Objects region にある button をクリックして開くAdd Assigned Objectsダイアログを使って接続ポイントに割り当てることができます。

  • このダイアログでは、デフォルトでShow only unassigned objectsオプションが有効になっており、現在ほかの接続ポイントに割り当てられていないオブジェクトのみが一覧表示されます。このオプションを無効にすると、レイアウト図面内のすべてのオブジェクトの一覧が表示されます。

  • すでに別の接続ポイントに割り当てられているオブジェクトをダイアログで選択すると、対応する警告とアイコンが表示されます()。

  • スプライスが複数の接続ポイントに割り当てられないようにするため、別の接続ポイントにすでに割り当てられているスプライスは、その接続ポイントから自動的に削除されます。

コンポーネントが接続ポイントに割り当てられると、以下に示すように、デザインスペース内でコンポーネントと接続ポイントの間に一点鎖線が表示されます。Propertiesでは、どのコンポーネントピンを割り当てるかを選択できます。Assigned Objects領域のグリッド内にあるPins列のセルをクリックすると、ドロップダウンにアクセスして必要なコンポーネントピンを選択できます。

レイアウト図面内で一方の接続ポイントをもう一方へドラッグすると(有効な場合)、2つは1つのオブジェクトとして結合され、割り当てオブジェクトの一覧もマージされます。

ハーネスバンドルの操作

新しいハーネスバンドルを配置するには、メインメニューのPlace » Harness Bundleコマンドを使用します(ショートカット: Shift+B)。

コマンドを選択した後、接続ポイントをクリックしてハーネスバンドルの始点を配置します(カーソルが接続ポイントのホットスポット上にあると、カーソル位置に赤い十字が表示されます)。 カーソルを移動してクリックし、ハーネスバンドルの形状を定義する一連の頂点ポイントを固定します。 最後の頂点ポイントを別の接続ポイントのホットスポットに配置した後、右クリックして配置を完了します。

デフォルトでは、ハーネスバンドルはAny Angle配置モードで配置されます。 ハーネスバンドルの配置中に、Shift+Spacebar を押すと配置モードが切り替わります。このモードは、バンドル配置時のコーナーの作成方法と、バンドルを配置できる角度を指定します。 90 Degree モードまたは45 Degree モード(真の直交モード)のときは、Spacebar を押すことで開始サブモードと終了サブモードを切り替えられます。現在のモードとサブモードはステータスバーに表示されます。

接続ポイント CP1 と CP_P2 の間に配置されたハーネスバンドルの例。
接続ポイント CP1 と CP_P2 の間に配置されたハーネスバンドルの例。

配置されて選択されたハーネスバンドルでは、その頂点をドラッグして隣接する2つのセクション間の角度を変更できます。

  • ハーネスバンドルが接続ポイントに接続されると、現在未割り当てのスプライスが配線図に従って自動的にその接続ポイントへ割り当てられます。

  • 接続ポイントは、既存のハーネスバンドル上に直接配置できます。これにより、元のハーネスバンドルは2つの別々のバンドルに分割されます。

  • レイアウト図面上でバンドルを2つに分割している接続ポイントを削除すると、その2つのバンドルは自動的に1つのバンドルオブジェクトに統合されます。

配置されたハーネスバンドルのプロパティ(位置、視覚表現など)は、デザインスペースでハーネスバンドルを選択したときにProperties パネルで設定できます。

ハーネスバンドル選択時のProperties パネル
ハーネスバンドル選択時のProperties パネル

各ハーネス バンドルには、配線図で定義された接続性に従って、対応するオブジェクト(ワイヤーやケーブル)が自動的に含まれます。これらのオブジェクトは、バンドルを選択すると Bundle Objects 領域の Properties パネルに一覧表示されます。この一覧内のオブジェクトをクリックすると、選択したオブジェクトが通過するすべてのバンドルがハイライト表示されます。

複雑で分岐したバンドルの物理構造では、ワイヤーの割り当て先を別のバンドルに変更する必要が生じる場合があります。デザイン スペースで対象のバンドルを選択した状態で、Bundle Objects Assignment 領域の Properties パネルにあるドロップダウンを使用すると、必要に応じてこのバンドルに対するワイヤー割り当てを更新できます。

パネルの Properties 領域にある Length フィールドを使用して、選択したバンドルの長さを定義できます。バンドルを通過するワイヤーおよびケーブルの長さは、これらのバンドルの Length 値に基づいて計算されます。計算されたワイヤー/ケーブル長の値は、パネルの Bundle Objects 領域にあるグリッドの Length Value 列に表示されます。

ワイヤー セグメント ビューの追加

ワイヤー セグメント ビューには、そのセグメント内にあるワイヤー、つまり個々のワイヤー、ツイスト ペア ワイヤー、およびケーブルの一部であるワイヤーが表示されます。これにより、ワイヤーがハーネス バンドル セグメント内で物理的にどのように収まっているかを正確に確認できます。各ワイヤーにはラベルが付き、ワイヤーで定義された色で着色されるほか、その Thickness パラメーターの値(配線図 (*.WirDoc) で定義)に基づいた太さで表示されます。配置済みのバンドル セグメントのセグメント ビューは、Properties パネルの Model 領域にある Add Segment View コマンドを使用して、レイアウト図面 (*.LdrDoc) に配置できます。その後、Segment View 領域にドロップダウンが表示され、追加するビューの Zoom レベルを選択できます。デザイン スペースは、以下のサンプル スライドショーに示すようにビューへズームします。セグメント ビューを削除するには、Segment View 領域の Delete コマンドを使用します。ビューをクリックして選択し、デザイン スペース上の任意の位置へ移動してください。

Add Segment View をクリックして新しいビューを追加します。

Zoom ドロップダウンでは、セグメント ビューに必要なズーム レベルを選択できます。 

配線図のワイヤー プロパティはセグメント ビューに反映され、W9 の例のように表示されます。

セグメント ビューを削除するには、Delete をクリックします。  

ブレーク ポイントの追加

ブレーク ポイントは、バンドルが縮尺どおりではないこと(NTS: Not to Scale)を示すために使用され、ハーネス バンドル上に配置できます。バンドルには、以下の最初の画像に示すように最長セグメントの中央にブレーク記号が表示され、プロパティには Drawn Length が表示されます。ブレークを配置するには、バンドル プロパティの Properties 領域で Add Break Symbol オプションを有効にします。ブレーク ポイントを持つハーネス バンドルを覆うハーネス被覆にも、同じ位置にブレークが表示されます。ハーネス被覆がハーネス バンドルのブレーク ポイントで終端している場合は、2 番目の画像に示すように、被覆がわずかに長く描画されます。

バンドル上に配置されたブレーク ポイント

配置されたブレーク ポイント上に配置された被覆

 
  • 必要に応じて、ワイヤー/ケーブルの計算済み長さを上書きできます。必要な Offset Length を入力するか、Length Type 列のドロップダウンから Manual  を選択して、必要な絶対長を手動で定義します。

  • MCAD ツールで長さが定義され、その後 MCAD CoDesigner を使用して Altium Designer に取り込まれたワイヤーでは、MCAD CoDesigner エントリが Length Type エントリに表示されます。この場合、Offset Length は定義できませんが、ドロップダウン () から Manual を選択することで長さの値を上書きできます。MCAD CoDesigner を使用した Synchronizing a Harness Design Project の詳細も参照してください。

  • バンドルを選択したときに Properties パネルに表示される、バンドルの Length 値およびそのオブジェクトの Length Value 値と Offset Length 値の単位は、ドキュメントで何も選択されていない状態のときに Properties パネルの General タブにある Length Units ドロップダウンで指定します。

バンドル オブジェクトの再割り当て

レイアウト図面では、ワイヤーがソース コネクターと宛先コネクターの間で複数の経路を通過できる場合、バンドル オブジェクトを再割り当てできます。デフォルトでは、そのワイヤーは自動的に最短のバンドル経路に割り当てられますが、この動作は上書き可能です。デザイン スペースでバンドルを選択し、代替の配線経路が存在する場合にのみ、Properties パネルの Bundle Objects セクションの下部に Assign Objects to Bundle コントロールが表示されます。これにより Assign Objects to Bundle ダイアログが開き、該当する有効なバンドル間で移動するオブジェクト(ワイヤー/ケーブル)を選択できます。

ハーネス バンドルの被覆

ハーネス被覆オブジェクト(Place » Harness Covering)は、ハーネス バンドルの上に配置できます。 被覆の長さは、配置中または配置後にデザイン スペース上でグラフィカルに変更できます。

ハーネス被覆の配置コマンドを選択すると、カーソルがハーネス バンドル上にあるとき、デザイン スペースにオレンジ色のドットが表示されます。これはその位置にハーネス被覆を配置できることを示します(灰色のドットは、その位置にはハーネス被覆を配置できないことを示します)。被覆の開始位置をクリックし、カーソルをバンドルに沿って被覆の終了位置まで移動して、再度クリックします。以下の動画に示すように、ハーネス被覆同士は重ねて配置できます。また、ジャンクション ポイント(2 つ以上のバンドルが合流するレイアウト図面上の接続ポイント)をまたいでハーネス被覆を適用/延長することもできます。これにより、複数のコネクターを含むセクションで、ジャンクション ポイント間ごとに個別のハーネス被覆を設ける必要がなくなります。

被覆の開始点は、そのパスの最も左上にある点として扱われ、パスには被覆が載っているバンドルのみが含まれます。

配置済みハーネス被覆のプロパティは、デザイン スペースでハーネス被覆を選択したときに Properties パネルで設定できます。

ハーネス被覆を選択したときの Properties パネル
ハーネス被覆を選択したときの Properties パネル

Properties パネルの Size ドロップダウンを使用すると、ハーネス被覆オブジェクトのサイズを、それが被覆するバンドルのサイズ(バンドルの Line Width)に対する相対値として定義できます。以下の画像をスクロールして、さまざまなハーネス バンドル サイズに対する異なるサイズのハーネス被覆の例を確認してください。

 
 
 
 
 
 

ハーネス被覆をレイアウト図面に配置した後、そのハーネス被覆にライブラリ コンポーネントを割り当てることができます(すでにコンポーネントが割り当てられている場合は、別のコンポーネントを選択することもできます)。 これを行うには、ハーネス被覆を選択し、Properties パネルの General 領域にある Design Item ID フィールド右側の ボタンをクリックします。開いた Replace ダイアログで、必要なコンポーネントを参照して選択します。配置済みのハーネス被覆は、選択したコンポーネントのパラメーターで更新されます。

レイアウト ラベルの追加

物理ラベルはレイアウト図面に配置できます(Place » Layout Label)。

配置済みレイアウト ラベルのプロパティ(デジグネーター、テキスト、表示形式など)は、デザイン スペースでレイアウト ラベルを選択したときに Properties パネルで設定できます。

レイアウト ラベルを選択したときの Properties パネル
レイアウト ラベルを選択したときの Properties パネル

ラベルのテキストを Text フィールドで定義する際は、Ctrl+Enter または Shift+Enter を使用してテキストの新しい行を追加します。Show only first line を有効にすると、デザイン スペースには Text フィールドの 1 行目のみが表示されます。レイアウト ラベルのテキストは、Alignment コントロールを使用して必要に応じて配置調整することもできます。

Javascript ID: Harness_LD_LayoutLabel_TextOptions_AD25
  • BOM にラベル テキストを表示するには、プロジェクトの ActiveBOM document)または manufacturing drawing)の BOM テーブルで Label Text 列を有効にします。レイアウト ラベルを BOM に表示するには、その Type プロパティが Standard に設定されている必要がある点に注意してください()。

  • レイアウト ラベルをレイアウト図面に配置した後、そのレイアウト ラベルにライブラリ コンポーネントを割り当てることができます(すでにコンポーネントが割り当てられている場合は、別のコンポーネントを選択することもできます)。 これを行うには、レイアウト ラベルを選択し、Properties パネルの General 領域にある Design Item ID フィールド右側の  ボタンをクリックします。開いた Replace ダイアログで、必要なコンポーネントを参照して選択します。配置済みのレイアウト ラベルは、選択したコンポーネントのパラメーターで更新されます。

ライブラリからのレイアウト図面オブジェクトの更新

以下のオブジェクトは、リンク元の Workspace ライブラリから更新できます。

  • ハーネス コンポーネント

  • ハーネス コンポーネントに関連付けられたパーツ

  • 接続ポイントに関連付けられたパーツ

  • ハーネス被覆

  • レイアウト ラベル

オブジェクトを選択すると、リンクされた Workspace コンポーネントに関する情報を Properties パネルで確認できます(たとえば、ハーネス コンポーネントに関連付けられたパーツでは Associated Parts タブ、レイアウト ラベルでは General 領域)。

新しいリビジョンの Workspace コンポーネントが利用可能な場合、リビジョン ステータスのエントリには Out of date というテキストが表示されます。個々のオブジェクト レベルでは、 ボタンをクリックすることで、リンクをその Workspace コンポーネントの最新リビジョンへ更新できます。

古いハーネス コンポーネント リビジョンを示す例
古いハーネス コンポーネント リビジョンを示す例

Update from Libraries 機能(Tools » Update from Libraries)を使用して、上記オブジェクトにリンクされた古いコンポーネントを更新することもできます。 Update from Libraries 機能を使ってオブジェクトを更新対象に含めるには、そのオブジェクトに割り当てられたコンポーネントに回路図シンボルへのリンクが含まれている必要がある点に注意してください。

ハーネス レイアウト図面オブジェクトへのアノテーション

ハーネス レイアウト図面ドキュメント内の以下のオブジェクトにアノテーションを付けるには、Tools » Annotation メニューのコマンドを使用します。

  • ハーネス コンポーネント

  • 接続ポイント

  • ハーネス バンドル

  • ハーネス被覆

  • レイアウト ラベル

ハーネス レイアウト図面ドキュメント内のオブジェクトへのアノテーションは、PCB 設計プロジェクトの回路図ドキュメントにおけるコンポーネントへのアノテーション(*.SchDoc)と似ています。ハーネス レイアウト図面ドキュメントで使用できるアノテーション コマンドの詳細については、以下のリンクを参照してください。

配線図とレイアウト図面間のクロスプロービング

ハーネス プロジェクトの配線図とレイアウト図面の間でクロスプロービングがサポートされています。Cross Probe コマンドは、Tools メイン メニューおよびデザイン スペースの右クリック メニューから利用できます。

クロスプロービングは次のように実行できます。

  • 配線図とレイアウト図面内のコンポーネント間。

  • 配線図内のワイヤーから、そのワイヤーが通過するレイアウト図面内のバンドルへ。

  • レイアウト図面内のバンドルから、そのバンドルを通過する配線図内のワイヤーへ。

Javascript ID: Harness_CrossProbe_AD25

配線図内のコンポーネントから、レイアウト図面内の対応するコンポーネントへのクロスプロービング。

レイアウト図面内のコンポーネントから、配線図内の対応するコンポーネントへのクロスプロービング。

配線図内のワイヤーから、レイアウト図面内の対応するバンドルへのクロスプロービング。

レイアウト図面内のバンドルから、配線図内の対応するワイヤーへのクロスプロービング。

AI-LocalizedAI で翻訳
問題が見つかった場合、文字/画像を選択し、Ctrl + Enter キーを押してフィードバックをお送りください。
機能の提供状況

ご利用可能な機能は、お使いのAltiumソリューション(Altium DevelopAltium Agile TeamsAltium Agile Enterprise、または有効な契約期間中のAltium Designer)によって異なります。

実際にお使いのソフトウェアに文書化されている機能が表示されない場合は、詳細についてAltium Sales までお問い合わせください。

従来のドキュメント

Altium Designer のドキュメントは、バージョンごとに掲載されなくなりました。Altium Designer の旧バージョンのドキュメントは、Other Installers ページの Legacy Documentation の項目をご覧ください。

Content