Altium Designer の新機能
このページでは、Altium Designer、Altium Designer Develop、および Altium Designer Agile の各リリースに含まれる改善点について説明します。既存技術の発展と成熟を促すさまざまな改善に加え、各アップデートには、AltiumLive Community の BugCrunch システムを通じてお客様から寄せられたフィードバックに基づく修正や機能強化も多数含まれており、最先端のエレクトロニクス技術の設計を継続して行えるよう支援します。
Version 26.10
Altium Designer Develop – Released: 9 September 2026 – Version 26.10.1 (build 6)
Altium Designer Agile – Released: 9 September 2026 – Version 26.10.1 (build 26)
Altium Designer – Released: 9 September 2026 – Version 26.10.1 (build 5)
PCB 設計の改善
デザインルールセット(Open Beta)
このリリースでは、Rule Sets の概念が PCB Rules and Constraints Editor ダイアログに導入されました。これにより、たとえば特定のインターフェースや製造業者向けのデザインルール一式を効率的にグループ化し、再利用できるようになります。以下をすばやく実行できます。
-
新しいルールセットを作成する、または既存のセットを複製する(その後、必要に応じてさらに変更可能)。
-
セット内の構成ルールを表示および管理し、ルールを別のセットへ移動可能。
-
適用するルールセットを切り替え、必要に応じてセットを有効/無効化可能。
-
ルールセットの名前変更または削除。
-
可搬性を高めるためのルールセットのエクスポート/インポート。インポート時には、セット内のルールを既存のルールセットへ取り込むか、新規作成したルールセットへ取り込むかを選択できます。さらに、同名のルールセットに対しては、インポートしたセット内のルールを既存セットへマージ(追加)するか(同名ルールにはサフィックスを追加)、選択したすべてのルールを追加するか(競合がある場合は既存のデザインルールをファイル内のルールで置き換え)、または既存セット内のルールを削除してインポートしたセットのルールで完全に置き換えるかを選択できます。

DDR4 および Ethernet のルールセットが定義され、対応するインターフェースに関連するデザインルールをグループ化しています。
優先順位システムは従来どおり機能します。各ルールセットでは、特定タイプのルールのうち 1 つだけ(最優先のもの)が評価されます。各タイプのデザインルールには、すべてのルールセットにまたがる「グローバル」な優先順位リストがあり、PCB ドキュメント内のオブジェクトが複数のルールの対象である場合は、そのルールが属するルールセットに関係なく、最も優先順位の高いルールが適用されます。
さらに、Design Rule Checker ダイアログには新しい Rule Sets to Check ページが追加され、そこからルールセットに対する強制バッチチェックを設定できます(複数のルールセットが存在する場合)。あるルールセットに対して Force Batch Check オプションを有効にすると、各ルールタイプについて最優先の適用可能ルールだけでなく、そのルールセット内における各ルールタイプの最優先の適用可能ルールも、Batch DRC 時に強制的にチェックされます。つまり、強制チェックは通常のバッチ DRC と並行して実行され、強制チェック対象に含まれる各ルールセットごとに追加の DRC 実行が行われます(
)。
PCB Rules And Violations パネルと Messages パネル、および Design Rule Verification Report も、ルールセット情報を含むよう更新されました。
たとえば、あるネットが Default Rule Set 内の Width ルールと、ユーザー作成ルールセット内の Width ルールの両方のスコープ対象である場合、そのユーザー作成ルールセットで Force Batch Check オプションが有効なら、たとえそのルールの優先順位が Default Rule Set の Width ルールより低くても、そのネットは追加でユーザー作成ルールセットの Width ルールに対してチェックされます。強制チェック対象のルールセットに含まれるデザインルール違反の検出エントリには、DRC レポート、Messages パネル、および PCB Rules And Violations panel で Force Checked <RuleSetName> というラベルが付けられます。
詳細は、Defining, Scoping & Managing PCB Design Rules および Setting Up & Running a DRC の各ページを参照してください。
ハーネス設計の改善
レイアウトラベルがバンドルの向きに追従
レイアウトラベルは、接続されているハーネスバンドルの向きを自動的に反映するようになりました。レイアウトラベルはバンドルに「スナップ」し、その向きと経路を模倣します。レイアウトラベルの配置中または配置後に Spacebar を押すと、一度に 90 度ずつラベルを回転でき、または Properties panel の Rotation 値を更新できます。
ラベルをバンドルの向きに追従させたくない(つまり「スナップ」させたくない)場合は、配置中に Alt キーを押して、以下の動画のように必要な位置へラベルを配置してください。
「スナップ」したラベルを含むバンドルを移動すると、レイアウトラベルの位置が再計算され、バンドルに追従します。
詳細は、 Creating the Layout Drawing ページを参照してください。
一部のハーネスオブジェクトで幅/高さを個別に調整可能
ハーネス配線図(*.WirDoc)に配置された cable、shield、または twist オブジェクトについて、幅と高さを調整できるようになりました。Properties パネルの Properties 領域内(オブジェクト選択時)にある Width/Height フィールドに関連付けられた新しいロックコントロールにより、寸法をロック状態またはロック解除状態に切り替えられます。オブジェクトを編集ハンドルでドラッグすると、その設定に応じたアスペクト比が適用されます。デフォルトはロック状態で、ケーブルまたはシールドでは高さ:幅 = 2:1、twist では 1:1 のアスペクト比になります。ロック解除時は、必要に応じて各寸法を個別に変更できます。
詳細は、 Defining the Wiring Diagram ページを参照してください。
データ管理の改善
パラメータを使用したコンポーネント名と説明の定義
接続先 Workspace(例:[ParameterName1]_[ParameterName2])で新しいコンポーネントを作成する際、または既存のリリース済みコンポーネントを編集する際に、そのコンポーネントにパラメータ(値付き)が定義されていれば、Name および/または Description の定義にパラメータを使用できるようになりました。この機能は、Component editor の Single Component Editing モードと Batch Component Editing モードの両方でサポートされます。
以下の例では、コンデンサコンポーネントの Name フィールドが、その Value、Tolerance、Voltage Rating、および Case/Package パラメータに基づいて定義されています。
詳細は、 Single Component Editing および Batch Component Editing の各ページを参照してください。
Custom Parts Provider Synchronization の機能強化
Custom Parts Provider Synchronization 機能が強化され、基盤となる Custom Parts Provider Synchronization Configuration ドキュメント(*.PrtSync)において、追加の Category および Datasheet システムパラメータに加え、カスタムパラメータも含められるようになりました。
これらのパラメータのサポートは Manufacturer Part Search パネルにも追加されました。これには、 Advanced Settings ダイアログ で EDMS.CustomOffersMerge オプションを有効にする必要があります。これにより、構成済みの Custom Parts Provider からのサプライヤデータが Altium Parts Provider とマージされ、すべてのサプライヤ情報が統合表示されます(Note: この「Supplier Data Merging」機能は、BOM Portal が有効な Altium Platform 上の Workspace に接続している場合にのみ利用可能です)。
詳細は、 Supply Chain Database to Workspace Data Synchronization ページを参照してください。
Name フィールドの検索機能を改善
Single Component Editing モードで Component editor を使用する際、Name フィールドの検索機能が強化されました。検索は 2 文字以上入力してから開始されるようになり、それを示すヒントテキストも表示されます。
詳細は、Single Component Editing ページを参照してください。
Altium Designer 26.10 で正式公開された機能
このリリースで、以下の機能が正式に Public となりました。
Altium Designer 26.10 の追加機能
-
Open CASCADE 7.9.0 (Open Beta):このリリースでは、新しい advanced settings オプション
PCB.UseOpenCascade790が Advanced Settings ダイアログ で利用可能です。これを有効にすると、Altium Designer で 3D ジオメトリ処理に Open CASCADE ライブラリのバージョン 7.9.0 を使用するよう切り替わります。
Version 26.9
Altium Designer Develop – Released: 5 August 2026, Version 26.9.1 (build 9)
Altium Designer Agile – Released: 5 August 2026, Version 26.9.1 (build 46)
Altium Designer – Released: 5 August 2026, Version 26.9.1 (build 10)
Key Highlights
PCB 設計の改善
高度なポリゴン注入(Open Beta)
このリリースでは、新しいポリゴン注入エンジンが導入されました。このエンジンは品質と性能を向上させるだけでなく、近似形状ではなく「真の円弧」も生成します。
ポリゴン注入で真の円弧が使用されるようになったため、配置済みのポリゴン注入を選択した際、Properties パネルでは Arc Approx.(ソリッドポリゴン注入用)および Optimal Void Rotation オプションは利用できなくなりました(
)。
ポリゴン注入のプロパティの詳細は、Polygons on Signal Layers ページを参照してください。
動的ポリゴン注入(Open Beta)
動的ポリゴン注入機能では、配線変更後ではなく、配線作業中にポリゴンが再注入されます。この機能により、インタラクティブコマンド(インタラクティブルーティングやインタラクティブスライドなど)の実行中に、その場でポリゴンを再注入(dynamic pouring)できます。ソリッド、ハッチ、非充填のポリゴン注入に対応しています。
動的ポリゴン注入を使用するには、Preferences ダイアログの PCB Editor – General ページ で Repour Polygons After Modification オプションを有効にする必要があります。
詳細は、Polygons on Signal Layers ページを参照してください。
真の円弧レンダリングのサポート(Open Beta)
このリリースでは、近似形状ではなく、PCB editor と PCB Library editor の両方の設計空間で生成される真の円弧のサポートが追加されました。このサポートは 2D/3D Layout Modes(PCB editor では Board Planning Mode を含む)にわたって適用されます。真の円弧レンダリングは、次の領域で確認できます。
-
ポリゴン注入(ソリッド、ハッチ、なし)
-
ポリゴン注入のカットアウト
-
ポリゴン注入およびリージョンの選択輪郭
-
リージョン
-
ソルダーマスクおよびペーストマスクの拡張
-
ネットハイライト
-
クリアランス境界
-
違反オーバーレイ(リージョンまたはポリゴン注入上の別個のポリゴン注入)
PCB 上の他オブジェクトの周囲に注入されたポリゴン注入の真の円弧レンダリング例を以下に示します。
詳細は、 PCB Placement & Editing Techniques ページを参照してください。
ルールのインポート時オプションを更新
すでに存在するものと同じ名前のルールセットを 1 つ以上(*.rul ファイル内)インポートする場合、セット内のインポートルールの扱いとして、Rule Set Already Exists ダイアログで次の 3 つの操作を選択できるようになりました。
-
Add to existing rules- 選択したすべてのルールをインポートします。競合(設計内に同名ルールがすでに存在)がある場合、ファイル内のルールは名前に
_<n>サフィックスを付けてインポートされます。 -
Add and replace matching rules- 選択したすべてのルールをインポートします。競合がある場合、既存のデザインルールはファイル内のルールで置き換えられます。
-
Replace all- ルールセット内の既存ルールをすべて削除し、選択したすべてのルールをインポートします。
PCB 内にすでに存在するルールセットが複数ある場合は、開いた Some Rule Sets Already Exist ダイアログで各ルールセットごとに上記オプションのいずれかを選択できます。
詳細は、 Defining, Scoping & Managing PCB Design Rules ページを参照してください。
ハーネス設計の改善
バンドルオブジェクトの再割り当て機能
レイアウト図において、ワイヤが始点コネクタと終点コネクタの間で複数の経路を通過できる場合に、バンドルオブジェクトを再割り当てできるようになりました。デフォルトではワイヤは自動的に最短のバンドル経路に割り当てられますが、これを手動で上書きできるようになりました。設計空間でバンドルを選択した状態で、Properties パネルの Bundle Objects セクション下部に新しい Assign Objects to Bundle コントロールが表示され、代替ルーティング経路が存在する場合にのみ利用できます。すると Assign Objects to Bundle ダイアログが開き、該当する有効なバンドル間で移動するオブジェクト(ワイヤ/ケーブル)を選択できます。
この機能の一環として、Properties panel の Bundle Objects Assignment 領域にあった Objects assigned to the bundle ドロップダウンおよび関連するオブジェクト選択エントリは削除されました。
ハーネスバンドルの詳細は、 Creating the Layout Drawing ページを参照してください。
物理モデルビュー回転用のカスタム値を追加
従来、レイアウト図(*.LdrDoc)における物理モデルビューの回転は、Properties パネルで Physical View を設定する際の Rotation フィールドで 0/90/180/270 度の選択肢に制限されていました。このリリースでは、回転にカスタム値を入力できるようになりました。これにより、ビュー配置の自由度が大幅に向上します。
物理モデルビューは、設計空間内でモデルビュー右下にある回転ハンドルをつかんでマウス操作によりグラフィカルに回転することもできます。その際、Rotation フィールドは自動更新されます(回転は 1 度刻み)。また、Alt キーを押しながら操作すると、45 度刻みに制限できます。補助表示として、マウスでビューを回転中は現在角度が Status Bar に表示されます。
物理モデルビューの詳細は、 Creating the Layout Drawing ページを参照してください。
バンドルセグメントビューを追加
このリリースで追加された新しいバンドルセグメントビューでは、バンドルセグメント内にあるワイヤ、すなわち個々のワイヤ、ツイストペアのワイヤ、およびケーブルの一部であるワイヤが表示されます。これにより、ワイヤがハーネスのバンドルセグメント内で物理的にどのように収まっているかを正確に確認できます。各ワイヤにはラベルが付き、ワイヤに定義された色で着色されるほか、その Thickness パラメータの値(配線図 *.WirDoc で定義)に基づく太さで表示されます。配置済みのバンドルセグメントのセグメントビューは、Properties panel の Model 領域にある +Add Segment View コマンドを使用してレイアウト図(*.LdrDoc)へ配置できます。その後、Segment View 領域にドロップダウンが表示され、追加したビューの Zoom レベルを選択できます。すると、以下のスライドショー例のように設計空間がそのビューへズームします。セグメントビューを削除するには、Segment View 領域の Delete コマンドを使用します。ビューをクリックして選択し、設計空間内の任意の場所へ移動してください。
新しいバンドルセグメントビューの詳細については、 Creating the Layout Drawing ページを参照してください。
インポート/エクスポートの改善
OrCAD Importer でのバリアント対応
OrCAD Importer が強化され、OrCAD 設計で定義されたバリアントをインポートできるようになりました。この改善により、インポートされたプロジェクトには OrCAD と同じバリアント一覧が含まれます。
OrCAD Importer の詳細については、 Importing a Design from OrCAD ページを参照してください。
Altium Designer 26.9 で正式公開された機能
このリリースで、次の機能が正式に Public になりました。
バージョン 26.8
Altium Designer Develop – Released: 9 July 2026 – Version 26.8.1 (build 9)
Altium Designer Agile – Released: 9 July 2026 – Version 26.8.1 (build 50)
Altium Designer – Released: 9 July 2026 – Version 26.8.1 (build 31)
Key Highlights
PCB 設計の改善
シグナルレイヤー数の増加(Open Beta)
このリリースでは、PCB 設計に含められるシグナルレイヤー数が 32 から 128 に増加しました。この機能は、大規模で複雑な設計で必要になることが多く、特にそのような設計に適しています。
想像どおり、この拡張されたレイヤー対応の影響を受けるソフトウェアのすべての領域、特に PCB エディタは、それに対応するよう更新されています。これには、Layer Stack Manager、View Configuration パネル、Properties パネル、フィルタリング、DRC、出力生成などが含まれます。 影響を受ける領域の例を以下のスライドショーに示します。
詳細については、 Defining the Layer Stack ページを参照してください。
Constraint Manager の改善
クリアランスルールモード制御の強化
PCB から Constraint Manager にアクセスした際に、All Rules ビューから高度な Clearance ルールを作成する場合、最小クリアランスマトリクスの動作モードを「Simple」と「Advanced」の間で切り替えられる新しいコントロールが追加されました(PCB Rules and Constraints Manager ダイアログと同様)。Simple モードでは、Track オブジェクトと Arc オブジェクト(Track Keepout および Arc Keepout オブジェクトを含む)は、単一の「Track」項目にまとめられます。Fill、Poly、Region オブジェクト(Fill Keepout および Region Keepout オブジェクトを含む)は、単一の「Copper」項目にまとめられます。 なお、このモードでは「Text」オブジェクトの項目は非表示になります。Advanced モードでは、すべてのオブジェクトが表示されます。
高度なルールの作成の詳細については、 Defining Design Requirements Using the Constraint Manager ページを参照してください。
Draftsman の改善
パン操作時の「手」カーソルを追加
Draftsman ベースの製造図面ドキュメント(*.PCBDwf、*.HarDwf、*.MbDwf)を Right-click、Hold&Drag 機能でパン操作すると、「手」カーソルが表示されるようになりました。これにより、Schematic エディタおよび PCB エディタと動作が統一されます。
詳細については、 Shortcuts for the Altium Designer Draftsman Editor ページを参照してください。
インポート/エクスポートの改善
高度な OrCAD Engine(Open Beta)
このリリースでは、Import Wizard を使用して OrCAD の設計およびライブラリをインポートする際に、新しい高度な OrCAD Engine が導入されました。
詳細については、 Importing a Design from OrCAD ページを参照してください。
Altium Designer 26.8 で正式公開された機能
このリリースで、次の機能が正式に Public になりました。
バージョン 26.7
Altium Designer Develop – Released: 8 June 2026 – Version 26.7.1 (build 13)
Altium Designer Agile – Released: 8 June 2026 – Version 26.7.1 (build 25)
Altium Designer – Released: 8 June 2026 – Version 26.7.1 (build 11)
Key Highlights
ワイヤボンディングの改善
ボンドワイヤおよびダイパッドの表示制御(Open Beta)
PCB を 2D Layout Mode で表示しているとき、View Configuration パネルの View Options タブにある Object Visibility 領域の新しい Bond Wires 項目(および関連コントロール)を使用して、ボンドワイヤの表示を制御できるようになりました。
PCB を 3D Layout Mode で表示しているとき、ボンドワイヤおよびダイパッドの表示は、View Configuration パネルの View Options タブにある General Settings 領域の Show 3D Bodies オプションの一部として制御されるようになりました。
ワイヤボンディングの詳細については、 Wire Bonding ページを参照してください。
プラットフォームの改善
Altium Designer Develop での Author Seat ローミング機能
Altium Develop Workspace の管理者は、Workspace のブラウザインターフェースにある Admin – Usage and Billing ページを使用して、指定した Workspace メンバー用に author seat を予約できるようになりました。これにより、その Workspace メンバーはサブスクリプション期間中、Altium Develop Workspace に接続していない状態や Altium Account にサインインしていない状態でも、Altium Designer Develop(26.7 以降)をオフラインで使用できます。 また、Workspace 管理者はいつでもそのローミング seat を取り消すことができます。
Altium Designer Develop で author seat がローミングモードで使用されている場合、Active Server コントロールの横に
アイコンが表示されます。
詳細については、 Authoring Access in Altium Designer Develop ページを参照してください。
Altium Designer 26.7 で正式公開された機能
このリリースで、次の機能が正式に Public になりました。
バージョン 26.6
Altium Designer Develop – Released: 19 May 2026 – Version 26.6.0 (build 14)
Altium Designer Agile – Released: 19 May 2026 – Version 26.6.0 (build 21)
Altium Designer – Released: 19 May 2026 – Version 26.6.0 (build 10)
Key Highlights
PCB 設計の改善
IPC 準拠フットプリント Wizard パッケージの更新
Updated All Packages for Compliance with IPC Standard 7351, Revision B
IPC Compliant Footprint Wizard は、既存のすべての対応パッケージについて更新され、フットプリント生成が IPC Standard 7351 - Generic Requirements for Surface Mount Design and Land Pattern Standard の Revision B に準拠するようになりました。互換性のためにいくつかの領域が更新されています。これには次が含まれます(ただし、これらに限定されません)。
-
パッドサイズおよびギャップの計算式
-
スタッキングの丸め問題
-
レイヤーマッピング
-
シルクスクリーンおよびコートヤード
-
密度テーブル値
-
パッケージ外形出力を最大値に設定
Added Ability to Control Pad Trimming for a Gullwing Package Footprint
Wizard の Footprint Dimensions ページが強化され、ガルウィングパッケージフットプリントを生成する際に、計算されたフットプリント値を使用するときのパッドトリミング適用有無を制御できるようになりました(以下の例の画像では SOT23 が使用されています)。Trim Pad ドロップダウンを使用して、目的のトリミングオプションを選択してください。
Additional Updates
-
MOLDED パッケージの寸法定義時に、新しい Lead Span Range (L) パラメータが追加されました。これにより、リード外側間距離の最小値と最大値を指定できます。
-
Body Length Range (L) パラメータは Body Length Range (L1) に名称変更され、MOLDED パッケージの画像も更新されました。
-
SODFL または MOLDED(極性あり)パッケージを作成する際、生成される 3D STEP モデルでは、極性ピン(カソード)が白いバーのみ(SODFL)、または白いバーと面取り(MOLDED)で識別されるようになりました。
-
PQFP パッケージフットプリントを作成する際、シルクスクリーン外形は QFN パッケージと同じスタイル/手法で生成されるようになりました。外形は最大パッケージ外形に沿い、シルクスクリーン線幅の半分だけパッケージ外形の外側へオフセットされます。デフォルトのシルクスクリーン線幅は 0.127 mm です。
-
PQFP または CQFP パッケージフットプリントを作成する際、SOIC、SOP、TSSOP、SOT パッケージと同様に、パッケージ外形は公称値ではなく最大寸法値に基づいて構築されるようになりました。
-
IPC Compliant Footprints Batch generator を使用してガルウィングパッケージフットプリントを生成する際、関連する Excel テンプレートファイルの Data タブにある Footprint Specifications セクションへ、新しい PadTrimming パラメータが追加され、パッドトリミングを適用するかどうかを制御できるようになりました。下の画像では SOIC が使用されています。
詳細については、 Creating a PCB Footprint ページを参照してください。
CAMtastic の改善
インポートした Gerber および ODB++ ファイルへの色の自動割り当て
Gerber および ODB++ ファイルを CAM エディタへインポートする際、インポート対象ファイルにレイヤーカラー情報が含まれていない場合、レイヤーカラーがレイヤータイプに応じて自動的に割り当てられるようになりました(例: signal-top は赤、signal-bottom は青など)。この新しいデフォルトカラー機能は、レイヤーに誤った色が割り当てられる可能性をなくすために実装されました。
詳細については、 Preparing Fabrication Data ページを参照してください。
ハーネス設計の改善
接続テーブルの「分割」機能
高度なハーネス設計の接続テーブルには多数の項目が含まれることがあり、単一のテーブルとして図面ドキュメントに収めるのが難しい場合があります。フォントやテーブルの縮尺変更、複数のカスタムテーブル項目、外部ドキュメントに頼る代わりに、Harness Draftsman ドキュメント(*.HarDwf)内で接続テーブルを「分割」し、複数の「ページ」にわたって表示できるようになりました。配置済みの接続テーブルに対する Properties パネルで、Pages 領域の Limit Page Height オプションを有効にすると、この新機能を使用できます。 これにより、接続テーブルの高さは指定した高さの項目(Max Page Height)に制限され、その結果、テーブルに表示される行数も制限されます。
エディタは接続テーブル全体が表示されていないことを検出し、パネルの Page 項目(例: 1 from 2)でそれが示されます。また、関連するドロップダウンメニューを使用して表示するページを指定できます。接続テーブルの追加ページを作成するには、別の接続テーブル(Place » Connection Table)を配置し、Properties パネルの Pages 領域で次の Page を指定します。
詳細については、 Creating a Manufacturing Drawing for a Harness Design ページを参照してください。
データ管理の改善
「Temperature Coefficient」データ型の追加対応
Altium Platform 上の接続済み Workspace で、コンポーネントテンプレートの一部としてユーザーパラメータを定義する際、単位認識型の追加データ型 Temperature coefficient (ppm/°C) がサポートされるようになりました。
この新しい単位型を使用するパラメータは、Components panel、Component エディタ(single および batch の両編集モード)、さらに Library Importer と Components Synchronization 機能(Properties パネルの Parameter Mapping セクション内)を含む、ソフトウェアのさまざまな領域でサポートされます。
単位認識型コンポーネントパラメータデータ型の詳細については、 Component Templates ページを参照してください。
適用される環境構成を変更する機能
Environment Configurations が定義された Altium Platform Workspace に接続しており、ユーザーが複数のグループに割り当てられている場合(複数の環境構成が適用可能な場合)、初回に構成を選択し、Select a Configuration ダイアログで Remember my choice オプションを有効にした後でも、適用される構成を変更できるようになりました。これに対応するため、Preferences の Data Management - Servers page にある Workspace の Properties メニューからアクセスできる新しい Connection Properties ダイアログが追加され、利用可能な構成の中から使用する構成をすばやく変更できます。
環境構成の適用の詳細については、 Accessing Your Workspace ページを参照してください。
インポート/エクスポートの改善
高度な Allegro Import Wizard(Open Beta)
このリリースでは、パッド(通常形状およびカスタム形状、テント処理されたパッドを含む)とビア(拡張量の計算およびテント処理面を含む)について、padstack レベルの solder mask および paste mask のインポートをサポートする強化版 Allegro Import Wizard が導入されました。
また、以下に示すサブクラスが Top または Bottom レイヤー上に定義された Allegro 設計をインポートする場合、生成される PCB ドキュメントでは、それら Top および Bottom レイヤーの値を収容するための component layer pair が新たに作成されるようになりました。これらのレイヤーは、表示状態に関してデフォルトで非表示になります。
Allegro 設計サブクラス |
Altium コンポーネントレイヤーペア |
|---|---|
Layers - Components - Comp value |
COMPONENT_VALUE_TOP および COMPONENT_VALUE_BOTTOM |
Layers - Components - Dev type |
DEVICE_TYPE_TOP および DEVICE_TYPE_BOTTOM |
Layers - Components - Tolerance |
TOLERANCE_TOP および TOLERANCE_BOTTOM |
Layers - Components - User part |
PART_NUMBER_TOP および PART_NUMBER_BOTTOM |
詳細については、 Importing a Design from Allegro ページを参照してください。
Altium Designer 26.6 で正式公開された機能
このリリースで、次の機能が正式に Public になりました。
バージョン 26.5
Altium Designer Develop – Released: 6 May 2026, Version 26.5.1 (build 12) – Additional Update
Altium Designer Agile – Released: 6 May 2026, Version 26.5.1 (build 30) – Additional Update
Altium Designer – Released: 6 May 2026, Version 26.5.1 (build 12) – Additional Update
Altium Designer Develop – Released: 8 April 2026 – Version 26.5.0 (build 11)
Altium Designer Agile – Released: 8 April 2026 – Version 26.5.0 (build 17)
Altium Designer – Released: 8 April 2026 – Version 26.5.0 (build 11)
Key Highlights
回路図作成の改善
ピンの垂直マージンを定義する機能を追加
ピンのデジグネータおよび名称に対して、カスタムの垂直マージンを定義できるようになりました。これにより、水平(X)および垂直(Y)マージンを完全に制御できます。マージンは、Preferences ダイアログの Schematic - General ページにある Pin Settings 領域の Designator フィールドおよび Margin (X/Y) フィールドでグローバルに定義できます。ローカルに定義するには、Properties パネルの Margin (X/Y) フィールドを使用します。
ピンの垂直マージンは、List パネルおよび Find Similar Objects ダイアログの新しい Pin Designator Vertical Margin フィールドと Pin Name Vertical Margin フィールドを使用して定義します。さらに、論理クエリ式を作成する際にこれら 2 つのプロパティの垂直マージンを対象とするための新しいクエリキーワード PinDesignator_CustomPosition_VerticalMargin および PinName_CustomPosition_VerticalMargin が、SCH Functions\Fields カテゴリで利用可能になりました。
詳細については、 Creating a Schematic Symbol ページを参照してください。
PCB 設計の改善
ODB++ 知的財産保護(Open Beta)
このリリースでは、生成される内容を制限することで貴重な知的財産(IP)を保護するために、ODB++ 設定を構成できるようになりました。
ODB++ Setup ダイアログでは、生成されるデータの一部としてエクスポートするシグナルレイヤーを選択できます。さらに、ネットリストを含めるかどうか、および含める場合はそれを無害化するかどうか(ネット名を Net_[1-…] に置き換える)を制御できます。また、コンポーネントを含めるかどうかも制御でき、コンポーネントプロパティ(パラメータ)を削除することも可能です。
フォルダーパス情報は、生成されるレポート([Design name].REP)ファイルおよびルール(odb\user\[Design name].RUL)ファイルからも削除されます。
ODB++ 製造データの準備の詳細については、 Preparing Fabrication Data ページを参照してください。
ワイヤボンディングの改善
ワイヤボンディング 3D 強化(Open Beta)
このリリースでは、基板の 3D ビューにおけるボンドワイヤのサポートが強化されました。これには次が含まれます。
-
ボンドワイヤの形状/プロファイルを定義するための追加編集コントロール。開始 Angle (α) および終了 Angle (β) を指定できるようになりました。
Die Bond Type オプションは Type に名称変更され、ボンドワイヤの開始点と終了点(Ball - Wedge または Wedge - Wedge のいずれか)を反映した、より直感的な選択方法になりました。また、ボンドワイヤに対して Override Color を有効化して指定することもできます。これにより、ワイヤボンディングの組立図を生成する際に、ワイヤボンディング装置の異なるサイクルに関連付けられた異なるボンドワイヤの「層」を区別しやすくなります。
-
汎用 3D ボディ(STEP、SOLIDWORKS Part、Parasolid モデル形式、および押し出し 3D ボディ)上にダイパッドとボンドワイヤを配置できるようになりました。汎用 3D ボディ上に配置した場合、ダイパッドはパッド中心の下にあるボディ高さ位置へ自動的に配置されます。
-
ボンドワイヤ オブジェクトが Component Clearance チェックに含まれるようになり、3D 空間内でボンドワイヤとその他の(ボンドワイヤではない)オブジェクト間のクリアランス違反を検出できます。
-
PCB を STEP および Parasolid 形式にエクスポートする際、ボンドワイヤ オブジェクトも含まれるようになりました。
さらに、PCB 設計でボンドワイヤに使用されている色は、PCB 製造図面(*.PCBDwf)に基板製作用ビュー、基板アセンブリ ビュー、およびコンポーネント ビューを配置する際にも考慮されるようになりました。レイヤーカラー、またはオーバーライドカラー(PCB 側でボンドワイヤに指定されている場合)を使用するよう選択できます。
また、ボンドワイヤの拡張サポートを使用する場合、次の機能を利用できます。
-
Bond Wires が Selection Filter のオブジェクトとして追加され、Active Bar および Properties パネル(事前選択および事後選択フィルタリング)からアクセス可能になりました。–
。
-
Bond Wire が、PCB List パネルと PCBLIB List パネルの両方で、オブジェクト表示をフィルタリングする際の個別のオブジェクト タイプとして追加されました。–
。
-
Layer Sets を使用している場合、Die レイヤーと Wire Bonding レイヤーは、Signal Layers レイヤーセットの一部になりました。–
。
ワイヤボンディングの詳細については、Wire Bonding ページを参照してください。
データ管理の改善
強化された Design Reuse パネル(Open Beta)
この機能により、再利用ブロックおよびスニペットを操作する際に、最新の強化された Design Reuse パネルを使用できます。
詳細については、Working with Reuse Blocks ページを参照してください。
Item Manager におけるフットプリント モデル管理の強化
Item Manager は、Workspace コンポーネントに複数のフットプリント モデルが定義されており、現在割り当てられているモデルの名前が後で変更された場合に対応できるよう強化されました。
Workspace コンポーネントには複数のフットプリント モデルを割り当てることができます。現在割り当てられているフットプリント モデルの名前が後で変更され、Workspace に保存し直されると(これによりフットプリント モデルの新しいリビジョンが作成されます)、さらに Workspace コンポーネント自体も Workspace に保存し直されると(新しいフットプリント モデル リビジョンを使用する新しいコンポーネント リビジョンが作成されます)、すでに設計内に配置されているそのコンポーネントのインスタンスは最新リビジョンへ更新する必要があります。この場合、Automatch および Update to latest revision コマンドを Item Manager で使用できます。これらの機能は、名前が変更されたフットプリント モデルの最新リビジョンを正しく割り当てるようになりました。
Item Manager の詳細については、Managing Content with the Item Manager ページを参照してください。
バッチ コンポーネント編集での最新リビジョン チェック
コンポーネント ルール チェック Revision that is being edited is not latest は、Batch Component Editing mode で Component editor を使用して 1 つまたは複数の Workspace コンポーネントを編集する際に、正しく適用されるようになりました。これにより、Workspace で利用可能な最新リビジョンではないコンポーネントを編集している場合に違反がフラグ付けされます。
以下の例では、4 つのコンポーネント リビジョンが Batch Component Editing mode の Component editor で編集されています。各リビジョンはいずれも最新ではなく(つまり、これらのコンポーネントのより新しいリビジョンが Workspace に存在します)、各リビジョンに対して違反がフラグ付けされています。
Workspace に保存する前のコンポーネント検証の詳細については、Validating a Component ページを参照してください。
Altium Designer 26.5 で正式公開された機能
次の機能は、このリリースで正式に Public になりました。
Altium Designer 26.5 の追加機能
-
部分的な LFS リポジトリ サポート:このリリースでは、新しい詳細設定オプション
VCS.AllowLFSReposが Advanced Settings dialog で利用可能になりました。これを有効にすると、Git バージョン管理を使用する際に、LFS リポジトリを使用するための以前の部分的な機能が復元されます。注意:Altium Designer は LFS リポジトリを使用した作業を完全にはサポートしておらず、場合によってはユーザーデータの損失につながる可能性があります。
バージョン 26.4
Altium Designer Develop – Released: 19 March 2026 – Version 26.4.1 (build 13)
Altium Designer Agile – Released: 19 March 2026 – Version 26.4.1 (build 25)
Altium Designer – Released: 19 March 2026 – Version 26.4.1 (build 12)
Key Highlights
PCB 設計の改善
Z 軸クリアランス(Open Beta)
このリリースでは、新しい Z-Axis Clearance 設計ルールが Constraint Manager と従来の PCB Rules and Constraints Editor ダイアログの両方に追加されました(Document View ではアクセス不可)。このルールは Electrical カテゴリの一部であり、異なる銅箔レイヤー上のさまざまなプリミティブ間の最小クリアランスをチェックするために使用できます。
Constraint Manager では、ネット クラスおよび/または差動ペアのクラス間の電気的クリアランスを定義する際に(Clearances ビューから)、また新しいこのタイプの詳細ルールを追加することによっても(Constraint Manager を PCB から開いた場合の All Rules ビューから)、Z-Axis Clearance 制約を指定できます。
回路図上に配置したパラメータ セット ディレクティブに対して、このタイプのルールを追加することもできます。
この新しいルールは Online DRC と Batch DRC の両方でサポートされており(Batch DRC ではデフォルトで有効)、関連する違反メカニズム(details/overlay。いずれもデフォルトでは無効)もサポートされています。ルールに対して Violation Details の表示を有効にすると(Preferences ダイアログの PCB Editor – DRC Violations Display page)、PCB 設計空間内のテキストは次の形式で表示されます。
< [RuleValue] ([Actual Z-Axis Clearance Value]; XY: [Z-Axis Clearance Projected on XY])
ここで、[RuleValue] はルールで指定された制約、[Actual Z-Axis Clearance Value] は異なるレイヤー上のプリミティブのエッジ間の最短対角距離です。
ソフトウェア内のその他の箇所では、次の形式が使用されます。
Z-Axis Clearance: ([Actual Z-Axis Clearance Value] < [RuleValue]) Between [Object1Description] And [Object2Description]
この新しいルールは、次のものもサポートします。
-
ポリゴン ポア(ソリッドおよびハッチ)および内部プレーン
-
PCB CoDesign 機能
詳細については、Electrical Rule Types ページを参照してください。
Constraint Manager の改善
直径と穴サイズに Min、Max、Preferred 値を追加
Constraint Manager の Physical ビューで Routing Via Style ルールを定義する際に、テンプレート推奨定義に加えて、Diameter と Hole Size に対して個別の最小値(Min)、最大値(Max)、および推奨値(Preferred)を指定できるようになりました。これにより、より具体的な制約を定義できます。
さらに、PCB から Constraint Manager にアクセスする場合、または特定のレイヤースタックの制約を設定する場合に、目的のタブを選択して Min/Max Preferred 拡張ビューと Templates ビューを切り替えられるようになりました。
詳細については、Defining Design Requirements Using the Constraint Manager ページを参照してください。
データ管理の改善
サプライヤ データのマージ(Open Beta)
このリリースでは、Altium Designer の Custom Parts Provider Synchronization 機能(詳細はこちら)を使用して、指定したデータベース ソースのサプライヤ データを Workspace のサプライチェーン データにマッピングする際の重要な機能強化が導入されました。
設定済みの Custom Parts Provider からのサプライヤ データは、Altium Parts Provider とマージされ、Manufacturer Part Search パネル、ActiveBOM、および部品選択肢を追加する際など、ソフトウェア UI 内でサプライヤ データ(SPN)が表示されるあらゆる場所で、すべてのサプライヤ情報が統合表示されるようになりました。
サプライチェーン データベースを Workspace データに同期する詳細については、Supply Chain Database to Workspace Data Synchronization ページを参照してください。
ActiveBOM からライフサイクル状態を変更可能
ActiveBOM ドキュメント内(*.BomDoc)から、選択したコンポーネントのライフサイクル状態を直接変更できるようになりました。新しい Change State コマンドは、ActiveBOM の右クリック Operations サブメニューにあります。
詳細については、Managing Item Revision Lifecycle ページを参照してください。
詳細共有設定 UI の変更
Share ダイアログを通じてライブデザインまたはデザイン スナップショットを共有する際、以前は Advanced Settings コントロールから開いていたダイアログが、ポップアップ ウィンドウとして再設計されました。
デザイン共有の詳細については、Sharing a Design ページを参照してください。
強化された「Create Tag」コマンド
Create Tag コマンドが History & Version Control サブメニューに復活しました。また、タグの値を入力する際の機能も強化されています。無効な文字を使用すると、Create Tag ダイアログに
アイコンが表示されます。アイコンにマウスオーバーすると、使用可能な文字、すなわち英字、数字、ドット('.')、ダッシュ('-')、ナンバー記号('#')、アンダースコア('_')の「ヒント」が表示されるので、必要に応じてタグを更新してください。
詳細については、Browsing the History of a Project ページを参照してください。
同期機能で PostgreSQL データベースをサポート
Altium Designer の Custom Parts Provider Synchronization 機能および Components Synchronization 機能が改善され、PostgreSQL データベースをサポートするようになりました。
同期機能の詳細については、Component Database to Workspace Data Synchronization および Supply Chain Database to Workspace Data Synchronization ページを参照してください。
BOM CoDesign の改善
強化された「Explore Suggested Component」コマンド
BOM CoDesign 機能、特に Explore Suggested Component コマンド(Properties パネルの Differences セクション)を使用する際、提案されたコンポーネントが最新リビジョンでない場合、その特定のリビジョンが Components パネルで開かれるようになりました。

提案されたコンポーネント リビジョン CMP-009-00009-5 は最新ではありませんが(同じコンポーネントのリビジョン CMP-009-00009-6 がライブラリに存在します)、Explore Suggested Component コマンドでは提案されたリビジョンが Components パネルで開かれるようになりました。
BOM CoDesign 機能の詳細については、BOM CoDesign ページを参照してください。
Altium Designer 26.4 で正式公開された機能
次の機能は、このリリースで正式に Public になりました。
Altium Designer 26.4 の追加機能
-
マルチボード アセンブリ ドキュメント向け Open CASCADE ライブラリ(Open Beta):このリリースでは、新しい詳細設定オプション
System.MBAEngine.UseOpenCascadeが Advanced Settings dialog で利用可能になりました。これを有効にすると、マルチボード アセンブリ ドキュメント(*.MbaDoc)の幾何モデリングに C3D ライブラリではなく Open CASCADE ライブラリを使用するよう切り替わります。なお、このオプションを有効にした状態で、以前のソフトウェア バージョンで作成された古いマルチボード アセンブリ ドキュメントをこのリリースで開くと、作成済みの mate は削除されます。アセンブリ部品の相対位置を保持するか、一直線に配置するかを選択できます。開く際に旧バージョンのバックアップを作成するオプションも表示されます。 -
JSON Web Token (Open Beta):このリリースでは、新しい詳細設定オプション
EDMS.CloudLoginByJWTが Advanced Settings dialog で利用可能になりました。これを有効にすると、Altium Designer から Altium Platform 上の Workspace に接続する際、ユーザー識別および認証に JWT(JSON Web Token)が使用されます。
バージョン 26.3
Altium Designer Develop – Released: 5 February 2026 – Version 26.3.0 (build 5)
Altium Designer Agile – Released: 5 February 2026 – Version 26.3.0 (build 18)
Altium Designer – Released: 5 February 2026 – Version 26.3.0 (build 6)
Key Highlights
PCB 設計の改善
SOLIDWORKS および Parasolid 形式のサポート強化
-
3D bodies を扱う際に、SOLIDWORKS 2024 および 2025 モデル(
*.SldPrt)のサポートが追加されました。 -
PCB を Parasolid ファイル形式(
*.x_t)へエクスポートする際、Parasolid バージョン 35.1 が使用されるようになりました。これにより、後のバージョンの SOLIDWORKS(2024 および 2025)でファイルを正しく開く/インポートできるようになります。
詳細については、Mechanical Data Import-Export Support ページを参照してください。
ハーネス設計の改善
ジャンパ ワイヤの表示
配線図で定義されたジャンパ ワイヤが、関連するレイアウト図面でも正しく反映されるようになりました。ジャンパ ワイヤは、同一コネクタの 2 つのキャビティを接続するワイヤです。レイアウト図面でバンドルを選択すると、Properties パネルの Bundle Objects 領域に、そのバンドルの一部として、同じ接続点で開始および終了するこのようなジャンパ ワイヤが含まれるようになりました。
このようなワイヤでは、長さを手動で定義するオプションのみ利用できます。入力した値は、その後ハーネス プロジェクトの ActiveBOM ドキュメントおよび製造図面(BOM テーブルと配線リスト)に含まれます。
詳細については、Creating the Layout Drawing ページを参照してください。
「Update From Libraries」機能の改善
ライブラリからの更新(Tools » Update From Libraries)は、ハーネス設計の配線図(*.WirDoc)およびレイアウト図面(*.LdrDoc)向けに改善されました。
-
この機能を配線図から使用する場合、ワイヤ、キャビティ コンポーネント、および関連部品も含まれるようになりました。
-
この機能をレイアウト図面から使用する場合、ハーネス カバー、レイアウト ラベル、および関連部品も含まれるようになりました。
詳細については、Defining the Wiring Diagram および Creating the Layout Drawing ページを参照してください。
プラットフォームの改善
MSA への移行に伴う EULA の置き換え
Altium Designer Develop または Altium Designer Agile のインストール時に、エンドユーザー使用許諾契約書(EULA)は Master Services Agreement(MSA)に置き換えられました。
詳細については、Installing & Managing Altium Designer Develop および Installing & Managing Altium Designer Agile ページを参照してください。
バージョン 26.2
Altium Designer Develop – Released: 8 January 2026 – Version 26.2.0 (build 10)
Altium Designer Agile – Released: 8 January 2026 – Version 26.2.0 (build 28)
Altium Designer – Released: 8 January 2026 – Version 26.2.0 (build 7)
Key Highlights
ワイヤボンディングの改善
パネル化 PCB のサポート
パネル化された PCB ドキュメントを 3D で表示すると、ボンドワイヤとダイパッドが表示されるようになりました。
また、パネル化 PCB ドキュメントから Wire Bonding Table Report を生成できるようになりました。
パネル化 PCB の詳細については、Board Panelization ページを参照してください。
ボンドワイヤ検出用の新しいクエリキーワード
PCB/PcbLib 内のオブジェクトのフィルタリングや設計ルールの適用範囲指定に使用する論理クエリ式を構築する際に、新しい IsBondwire クエリキーワード(PCB Object Type Check)が利用可能になりました。
詳細については、Object Type Checks ページを参照してください。
ハーネス設計の改善
ハーネスバンドルのブレークポイント配置機能
バンドルが縮尺どおりではない(NTS)ことを示すブレークポイントを、ハーネスレイアウト図面(*.LdrDoc)のハーネスバンドル上に配置できるようになりました。バンドルには、下の最初の画像に示すように最長セグメントの中央にブレーク記号が表示され、プロパティには Drawn Length, が表示されます。これは設計空間で描画されたバンドル長を反映します。 通常、実際の物理的なバンドル長はこれよりかなり長くなります。Length フィールド(実際の物理長)が設定され、描画長と異なる場合、バンドルが縮尺どおりではない(NTS)ことを示すため、最長セグメントの中央にブレーク記号が表示されます。ブレークを配置するには、バンドルプロパティの Add Break Symbol 領域で Properties オプションを有効にします。ブレークポイントを含むハーネスバンドルを覆うハーネスカバーリングにも、同じ位置にブレークが表示されます。ハーネスカバーリングがハーネスバンドルのブレークポイントで終端する場合、2 番目の画像に示すように、カバーリングはわずかに長めに描画されます。
詳細については、Creating the Harness Layout Drawing ページを参照してください。
データ管理の改善
コンポーネント同期時にライフサイクル状態を保持可能
このリリースでは、Altium Designer の Components Synchronization 機能を使用して Workspace とコンポーネントデータベース間でコンポーネント同期を実行する際、ライフサイクル状態を保持できるようになりました。
この機能は、新しい Preserve lifecycle state オプションによって実現されます。Components Synchronization Configuration ドキュメント(*.CmpSync)でデータソース(テーブル)を選択すると、このオプションは Properties パネルの Advanced セクションに表示されます。
この機能は、Allow to skip lifecycle state change for new revisions の操作権限が割り当てられているユーザーが利用できます(詳細は Setting Global Operation Permissions for a Workspace を参照)。
Components Synchronization 機能の詳細については、Component Database to Workspace Data Synchronization ページを参照してください。
Altium Designer 26.2 で正式公開された機能
このリリースで次の機能が正式に Public になりました。
-
BOM CoDesign - 25.1 から利用可能
-
BOM 比較結果からのサプライヤ関連フィールドの除外 - 26.1 から利用可能
バージョン 26.1
Altium Designer Develop – Released: 3 December 2025 – Version 26.1.0 (build 6)
Altium Designer Agile – Released: 3 December 2025 – Version 26.1.0 (build 13)
Altium Designer – Released: 3 December 2025 – Version 26.1.0 (build 7)
Key Highlights
PCB 設計の改善
ソルダーマスク拡張ルールのデフォルト値が 0 mil に変更(Open Beta)
パッドスタックのデフォルトに関する IPC-7351B 標準では、ソルダーマスク開口は通常ランドサイズと 1:1 の比率であることから、Solder Mask Expansion ルール(PCB ドキュメント内)およびルールドリブンのソルダーマスク拡張(PCB ライブラリドキュメント内)の値は、デフォルトで 0 mil に設定されるようになりました(従来は 4 mil)。
PCB ライブラリ(*.PcbLib)では、これらの新しいデフォルト値のサポートはライブラリレベルで行われ、そのライブラリ内で作成されるすべてのコンポーネントフットプリントに継承されます。同じ PCBlib を以前のバージョンの Altium Designer で開くと、パッドオブジェクトの例のように、すべてのオブジェクトのルールドリブンなソルダーマスク拡張は 4 mil 拡張として表示され、このリリース以降で開くと 0 mil 拡張として表示されます。
PCB ドキュメント(*.PcbDoc)では、既存のすべての Solder Mask Expansion ルールは初期値を保持します。新規作成されるルールに使用されるデフォルト値は、そのルールが作成された Altium Designer のバージョンによって決まり、別バージョンの Altium Designer で開いても変更されません。したがって、以前のバージョンの Altium Designer で作成された場合は、どのバージョンで開いてもデフォルトは 4 mil 拡張のままであり、このリリース以降で作成された場合は、どのバージョンで開いてもデフォルトは 0 mil 拡張になります。以下に示すとおりです。

Constraint Manager における新規作成された Solder Mask Expansion 設計ルール。

PCB Rules and Constraints Editor ダイアログにおける新規作成された Solder Mask Expansion 設計ルール。
Solder Mask Expansion 設計ルールの詳細については、Mask Rule Types ページを参照してください。
Constraint Manager の改善
クラスのフィルタリング機能を追加
多数のクラスを扱う作業を効率化するため、Constraint Manager の Clearances ビューにクラスをフィルタリングする機能が実装されました。これにより、クラスのフィルタ(またはグループ)を作成して、クリアランスマトリクスの注目すべきサブセット間を切り替えながら作業できるようになります。
Clearances ビューの右上にある
ボタンを使用すると、フィルタの作成、編集、削除、有効化/無効化を行うポップアップにアクセスできます。
クリアランスマトリクスの操作の詳細については、Defining Design Requirements Using the Constraint Manager ページを参照してください。
Draftsman の改善
Draftsman ドキュメントへの DXF インポート強化(Open Beta)
この機能により、製造図面ドキュメント(*.PCBDwf、*.HarDwf、*.MbDwf)への DXF ファイル バージョン R12 以降のインポートがサポートされます。スプラインを含む DXF ファイルのインポートもサポートされるようになりました。
DXF ファイルのインポートの詳細については、Draftsman Placement & Editing Techniques ページを参照してください。
ワイヤボンディングの改善
パネル内のボンドワイヤプリミティブ
ボンドワイヤが次の場所で正しいタイプ(Bond Wire)として表示されるようになりました。
-
PCB パネルの Primitives 領域。Nets mode
-
でコンポーネントを選択した場合
PCB パネルの Component Primitives 領域。Components mode -
でネットを選択した場合 PCB Library panel。フットプリントを選択した場合
ボンドワイヤプリミティブを選択すると、設計空間内の該当ボンドワイヤが選択/ハイライトされます。
さらに、領域の右クリック コンテキストメニューに対応する Show Bond Wires オプションが追加され、ボンドワイヤの表示/非表示を切り替えられるようになりました。
ワイヤボンディングの詳細については、Wire Bonding ページを参照してください。
3D-MID 設計の改善
3D-MID Design Rule Check(Open Beta)
このリリースでは、3D 基板上の配線トラックに対して、幅、クリアランス、長さ、およびマッチドレングスのルール違反を対象とする一括 Design Rule Checking(DRC)が提供されます。生成される DRC レポートにはこれらすべてのチェック情報が含まれますが、設計空間内でハイライト表示されるのはクリアランス違反のみです。
詳細については、3D-MID Design ページを参照してください。
マルチボード設計の改善
ハーネスエントリの「Termination Type」を定義可能
マルチボード回路図で、ハーネスエントリの Termination Type を定義できるようになりました。利用可能な終端タイプは次のとおりです。
-
Connector – PCB 上の相手側コネクタへ接続する際に使用する標準オプションです。通常は基板実装コネクタを使用します。
-
Crimps/Ferrules – 個々のワイヤを圧着端子またはフェルールで終端してから、PCB 側のコネクタに挿入します。
-
Wire termination – ワイヤはハーネス端で切りっぱなしにされ、PCB に直接ねじ止めまたははんだ付けされます。これは一部の JST コネクタのようなダイレクトな wire-to-board 接続で一般的です。
この情報は、選択したハーネスエントリおよび対応するモジュールエントリのプロパティに反映されます。
マルチボード回路図での接続操作の詳細については、Working with Connections ページを参照してください。
ハーネス設計の改善
ワイヤ同期の強化
ワイヤブレークで接続されたハーネスワイヤが、Design Item ID が異なっていても認識されるようになりました。さらに、同じワイヤブレークで接続され、同じデジグネータを持つすべてのワイヤセグメントが、部品番号、コメント、色、そしてすべてのパラメータについて比較されるようになりました。差異が見つかった場合は、Mismatched parameters in connected wire segments 違反が報告されます。また、パラメータ間に競合が検出されたことを示す警告が、ワイヤおよびワイヤブレークの Properties パネルにも表示されます。警告内の Synchronize をクリックすると Conflict Wire Parameters ダイアログが開き、ワイヤセグメントに使用するパラメータを選択できます。
ジャンクションポイント上にカバーリングを配置可能
ハーネスレイアウト図面(*.LdrDoc)において、ジャンクションポイント(2 本以上のバンドルが合流するレイアウト図上の接続点)over にハーネスカバーリングを適用/延長できるようになりました。これにより、複数のコネクタを含むセクションでジャンクションポイント間ごとに別々のハーネスカバーリングを設ける必要がなくなります。
さらに、カバーリングの開始点はそのパスの最も左上の点として扱われ、そのパスにはカバーリングが載っているバンドルのみが含まれるようになりました。
詳細については、Creating the Layout Drawing ページを参照してください。
一部オブジェクトの BOM における Quantity フィールドを「As Required」に変更
ワイヤ、ケーブル、およびハーネスカバーリングは長さベースのオブジェクトであり、その値は Length フィールドに表示されます。混乱を避けるため、製造図面ドキュメント(*.HarDwf)内の部品表テーブルおよび ActiveBOM ドキュメントにおけるワイヤ、ケーブル、およびハーネスカバーリングの各エントリの Quantity フィールドは、As Required になりました。
詳細については、Managing Your Bill of Materials (BOM) with ActiveBOM ページを参照してください。
配線リストにおけるピングループ化の改善
ハーネス製造ドキュメント(*.HarDwf)に配置される配線リストでのピングループ化が改善されました。このリリース以降、自動グループ化は最も多くのワイヤを持つコネクタに適用され、そのすべてのキャビティが、下図のように配線リストの From 列で正しくグループ化されます。
ハーネス製造業者向け Excel ワークブック
Output Job を通じて、ハーネス製造業者が使用するデータを含む単一の Excel ワークブックを生成する機能が追加されました。これを実現するために、新しい出力生成機能 Manufacturing Data が Report Outputs セクションに追加されています。
生成されるワークブックには、4 つの個別シートが含まれます。
-
Bill of Materials – 見積もりをすばやく作成するのに有用です。
-
Wiring List – ワイヤ加工機で使用します。
-
Labels – ハーネスバンドル用に印刷する物理ラベルの概要で、Zebra などのプリンタで使用します。
-
Coverings – ハーネスバンドルに適用するカバーリングの概要です。
詳細については、Preparing Reports ページを参照してください。
プラットフォームの改善
.NET 8 への移行
このリリースで、Altium Designer は .NET 6 から .NET 8 に移行しました。これは Altium Designer の一部として同梱され、一般的なパフォーマンス向上を含む、.NET のより新しい機能や進展を活用できるようにします。
詳細については、System Requirements ページを参照してください。
WebView2(Open Beta)
このリリース以降、Altium Designer 内のブラウザ関連要素(例: Home ページ)には WebView2 が使用されます。これにより、Windows を更新するだけで Altium Designer 内で最新の Web ブラウザエンジンを利用できます。
データ管理の改善
プロセスワークフローを使用した Workspace プロジェクトのコピー
定義済みかつ有効化されたプロセスワークフローを使用して Workspace プロジェクトのコピーを作成する機能が追加されました。Workspace プロジェクトを開いた状態で、Projects パネル内のプロジェクトエントリを右クリックし、Make a copy of the managed project サブメニューから有効化されたプロセス定義(Project Creations テーマの一部)を選択すると、そのプロセスの基盤となるワークフローに従ってプロジェクトのコピーが開始されます。
詳細については、Process-based Project Creation ページを参照してください。
モデルリリース時にライフサイクル状態を保持可能
新しいリビジョンのコンポーネントモデル(schematic symbol、PCB footprint、simulation model、または harness wiring)を接続先 Workspace にリリースする際、モデルの現在のライフサイクル状態を保持できるようになりました。
この機能は、Allow to skip lifecycle state change for new revisions の操作権限が割り当てられているユーザーが利用できます(詳細は Setting Global Operation Permissions for a Workspace を参照)。
Workspace コンテンツ編集の詳細については、Creating & Editing Content ページを参照してください。
設計レビューコメントへのリンク
設計レビューの一部としてコメントが追加されると、そのレビューへのリンク(From <DesignReviewName>)が、Comments And Tasks パネル内の対応するエントリおよびそのコメントのコンテキストコメントウィンドウ(設計空間内)に表示されるようになりました。リンクをクリックすると、既定のブラウザの新しいタブでレビューの Overview ページが開きます。
ドキュメントコメントの詳細については、Document Commenting ページを参照してください。
追加の単位対応データ型をサポート
Altium Platform 上の接続先 Workspace でコンポーネントテンプレートの一部としてユーザーパラメータを定義する際、以下の追加の単位対応データ型がサポートされるようになりました。
-
面積 (mm2)
-
バール (bar)
-
ビット
-
カンデラ (cd)
-
小数
-
整数
-
ジュール (J)
-
ルーメン (lm)
-
ミリメートル (mm)
-
パスカル (Pa)
-
ポンド毎平方インチ (psi)
-
回転毎分 (rpm)
-
ジーメンス (S)
-
テスラ (T)
これらの新しい単位タイプを使用するパラメータは、Components パネル、Component editor(単一編集モードと一括編集モードの両方)、および Library Importer と Components Synchronization 機能(Parameter Mapping パネルの Properties セクション)を含む、ソフトウェア内のさまざまな領域でサポートされています。
単位認識対応のコンポーネントパラメータ データ型の詳細については、 Component Templates ページを参照してください。
Components Synchronization 使用時の部品選択の同期機能
Components Synchronization 機能および関連する Components Synchronization Configuration ドキュメント(*.CmpSync)を使用して、部品選択情報を定義および同期できるようになりました。同期されるパラメータは、ドキュメント内でテーブルが選択されているときに、Part Choices Mapping パネルの Properties 領域で制御できます。 ボタンを使用して部品選択パラメータ ペア(Manufacturer / Part Number)を追加または削除し、ドロップダウン メニュー オプションを使用してマッピングを定義します。マッピングが定義されると、対応するパラメータがドキュメントのグリッド領域の Part Choice n 列の下に表示されます。
Components Synchronization 機能の詳細については、 Component Database to Workspace Data Synchronization ページを参照してください。
Workspace への接続問題に関する新しい警告
Workspace への接続に問題があり、プロジェクト ドキュメントの最新の VCS 状態を更新できない場合、Refresh VCS Statuses コントロール(関連するツールチップ警告付き)が Projects パネルのプロジェクト エントリの横に表示されるようになりました。接続が復旧したら、そのエントリをクリックして VCS 状態を再同期し、最新の変更を確認します。
ドキュメント状態の表示の詳細については、 Managing Project Documents ページを参照してください。
BOM CoDesign の改善
BOM 比較結果からのサプライヤ関連フィールドの除外(Open Beta)
BOM CoDesign 機能を使用して ActiveBOM と選択した Managed BOM を比較する際、詳細設定が無効になっている場合、サプライヤ関連データ(Supplier パラメータおよび Supplier Part Number パラメータ)は、ActiveBOM ドキュメントからアクセスした Properties パネルの Related BOMs タブにある Differences section から除外されます。
比較結果の確認の詳細については、 BOM CoDesign ページを参照してください。
インポート/エクスポートの改善
Allegro 設計インポートの強化
必要なすべての設定ファイルが Allegro2Altium.bat ファイルに含まれるようになりました。これは Altium Designer のインストールに含まれるバッチ ファイルで、Allegro バイナリ(*.brd または *.dra)ファイルを ASCII 形式に変換するために使用されます(そのような設計/ライブラリが Altium Designer と同じ PC 上にない場合)。 そのため、インポートに必要なのはこの bat ファイルのみで、追加ファイルは不要です。
詳細については、 Importing a Design from Allegro ページを参照してください。
xDX Designer 設計のコンポーネント代替ビューのサポート
xDX Designer 設計をインポートする際、生成された回路図ドキュメントおよび回路図ライブラリ ドキュメントの両方で、コンポーネントの代替ビューモードがサポートされるようになりました。
詳細については、 Importing a Design from xDX Designer or DxDesigner ページを参照してください。
Altium Designer 26.1 で正式公開された機能
このリリースで、以下の機能が正式に Public となりました。
-
Allegro インポート向け詳細パッドスタック - 25.7 から利用可能
-
PCB オブジェクト プロパティ向け Properties Panel 最適化 - 25.7 から利用可能
Altium Designer 26.1 の追加機能
-
外部 VCS リポジトリへのリンクの非表示 (Open Beta): 新しい詳細設定オプション
VCS.HideProjectExternalRepositoriesLinksが、このリリースで Advanced Settings dialog に追加されました。これを有効にすると、接続された Workspace で外部 VCS 管理下のプロジェクトを利用可能にした際に自動作成される外部 VCS リポジトリへのリンクが、Preferences ダイアログ(
)の Data Management – Design Repositories ページ で非表示になります。
-
Simbeor バージョン (Open Beta): 新しい詳細設定オプション
PCB.SimbeorVersionが、このリリースで Advanced Settings dialog に追加されました。この機能は、遅延およびインピーダンスの計算に使用される Simbeor のバージョンを制御します(Simbeor 2020.3 はオプション '0'、Simbeor 2023.1 はオプション '1')。 -
Via インスタンシング(Open Beta): 新しい詳細設定オプション
PCB.ViaInstancingが、このリリースで Advanced Settings dialog に追加されました。このオプションを有効にすると、via テンプレートではなく via のインスタンスのジオメトリを構築するアプローチである「via instancing」の概念が使用されます。これにより、メモリ消費とシーン構築時間の両方を削減しながら、パフォーマンスが向上します。 -
Pad および Via テンプレートの読み込み最適化 (Open Beta): 新しい詳細設定オプション
PCB.Performance.PadViaTemplate.LoadingOptimizationが、このリリースで Advanced Settings dialog に追加されました。これにより、pad および via テンプレートの読み込みを最適化して PCB の読み込みを高速化します。 -
ECO 処理の最適化 (Open Beta): 新しい詳細設定オプション
WSM.DotNetECOImplementationが、このリリースで Advanced Settings dialog に追加されました。これにより、高速化された ECO 処理機能を使用できるようになります。











)を使用して物理モデルを再生成できます。






























































