Entwerfen mit mehreren Leiterplatten

Auf einen Blick

Beim Zusammenführen mehrerer Leiterplatten müssen Sie sicher sein können, dass ihre elektrischen Verbindungen korrekt sind und ihre räumliche Anordnung in das Produktgehäuse passt. Dieser Artikel stellt die Multi-Board-Designumgebung von Altium Designer vor und erläutert, wie spezielle Projektdokumente vorhandene Leiterplattendesigns zu einem logischen und physischen System zusammenführen. Außerdem beschreibt er die Unterstützung für eine Stückliste (BOM) auf Systemebene, die Baugruppendokumentation und die Erstellung von Ausgabedaten. Lesen Sie weiter und erfahren Sie, wie Sie Ihre miteinander verbundenen Leiterplatten zu einem vollständigen Design auf Systemebene zusammenführen.

- Verstehen Sie den Aufbau eines Multi-Board-Projekts und die Aufgaben seiner Schaltplan- und Baugruppendokumente.
- Erfahren Sie, wie die Multi-Board-Umgebung die Prüfung elektrischer Verbindungen und die Positionierung von Leiterplatten innerhalb eines Gehäuses unterstützt.
- Entdecken Sie Möglichkeiten, Bauteildaten in einer Stückliste auf Systemebene zusammenzufassen sowie Dokumentation und Ausgabedaten vorzubereiten.
Mit KI tiefer einsteigen:

Viele Produkte enthalten mehrere miteinander verbundene Leiterplatten. Diese Leiterplatten im Gehäuse zusammenzuführen und sicherzustellen, dass sie korrekt miteinander verbunden sind, ist eine anspruchsvolle Phase im Produktentwicklungsprozess. Sind die Netze an jedem Steckverbinder korrekt zugeordnet? Sind die Steckverbinder richtig ausgerichtet? Passen die Steckkarten zusammen? Passen alle miteinander verbundenen Leiterplatten in das Gehäuse? Ein Fehler in dieser späten Phase des Produktentwicklungszyklus ist kostspielig – sowohl hinsichtlich der Überarbeitungskosten als auch der verzögerten Markteinführung.

Dafür ist eine Designumgebung erforderlich, die das Design auf Systemebene unterstützt. Im Idealfall bietet sie sowohl einen Arbeitsbereich, in dem Sie das funktionale bzw. logische System definieren können, als auch einen Bereich, in dem Sie die verschiedenen Leiterplatten zusammenstecken und prüfen können, ob sie logisch und physisch korrekt miteinander verbunden sind.

Altium Designer integriert das Design auf Systemebene in den Entwicklungsprozess elektronischer Produkte, indem es Funktionen für das Multi-Board-Design bereitstellt.

Wenn Sie auf ein Multi-Board-Projekt im schreibgeschützten Modus zugreifen, sind keine Änderungen am Projekt und seinen Dokumenten möglich. Wird ein Multi-Board-Projekt oder eines seiner Dokumente im schreibgeschützten Modus geöffnet, wird im Panel Projects bzw. im Designbereich des Dokuments View Only () angezeigt. Beachten Sie, dass Sie im schreibgeschützten Modus zwar keine Änderungen vornehmen können, jedoch Ausgaben wie PDFs aus Quelldokumenten sowie definierte Ausgaben aus zugehörigen OutJobs erzeugen können.

Der schreibgeschützte Modus für Multi-Board-Projekte ist verfügbar, wenn die Option System.ViewOnlyMode.Support im Dialogfeld Erweiterte Einstellungen aktiviert ist.

Struktur eines Multi-Board-Designprojekts

Anspruchsvolle elektronische Produktdesigns bestehen in der Regel aus mehreren Leiterplattendesigns, die zu einem vollständigen, funktionsfähigen System verbunden werden. Vom Design mit einer Hauptplatine und einem LCD-Modul an der Frontplatte bis hin zu einem komplexen aktiven Backplane-System mit Steckkarten werden sie alle als System aus mehreren Leiterplattendesigns umgesetzt.

Hierfür ist ein übergeordnetes Designsystem erforderlich, mit dem mehrere untergeordnete Leiterplattendesigns elektrisch und mechanisch miteinander verbunden werden können, während die Integrität ihrer Pin- und Netzverbindungen erhalten bleibt. Altium Designer unterstützt das integrierte Design auf Systemebene in Form einer speziellen Multi-board Design-Umgebung, die sowohl die logischen (Schaltplan) als auch die physischen (Leiterplatte) Aspekte des Systemdesigns umfasst.

Ein Multi-Board-Design auf Systemebene wird in Altium Designer durch einen speziellen Multi-Board-Projekttyp (*.PrjMbd) sowie das zugehörige schaltplanbasierte logische Designdokument (*.MbsDoc) und die physischen leiterplattenbasierten Dokumente (*.MbaDoc) abgebildet. Diese Dokumenttypen binden bestehende Leiterplattenprojektdesigns in die Multi-Board-Designumgebung ein, in der sie als vollständiges System miteinander verbunden, bearbeitet und geprüft werden.

Ein neues Multi-Board-Designprojekt kann auf die gleiche Weise wie ein Leiterplatten- oder Kabelbaum-Designprojekt erstellt werden. Wählen Sie in den Hauptmenüs den Befehl File » New » Project , um das Dialogfeld Create Project zu öffnen. Wählen Sie in der Liste Multiboard den Eintrag <Empty> oder eine verfügbare Projektvorlage aus.

  • Informationen zum Erstellen eines neuen Projekts finden Sie auf der Seite Projekte und Dokumente erstellen.

  • Beim Erstellen eines neuen Multi-Board-Designprojekts werden sowohl Workspace-Vorlagen als auch lokale Vorlagen unterstützt. Weitere Informationen finden Sie auf der Seite Eine Projektvorlage erstellen.

Ein Multi-Board-Designprojekt unterstützt die folgenden Dokumente:

  • Multi-Board-Schaltplan (*.MbsDoc) – grafische Blöcke (Module), die die untergeordneten Leiterplattenprojekte darstellen, werden platziert und miteinander verbunden, um das logische Systemdesign zu erstellen.

  • Multi-Board-Baugruppe (*.MbaDoc) – dieses Dokument ist das physische Gegenstück zum logischen Systemdesign im Multi-Board-Schaltplandokument und wird mit importierten Leiterplattendaten aus dem Multi-Board-Projekt befüllt. Leiterplatten, auf die Module im Multi-Board-Schaltplan verweisen, werden in das Multi-Board-Baugruppendokument geladen. Dort können Sie jede Leiterplatte positionieren (bei Bedarf zusammen mit einem Gehäuse).

  • ActiveBOM (*.BomDoc) – enthält eine Stückliste der Bauteile, die in den untergeordneten Leiterplattenprojekten verwendet werden.

  • Draftsman-Dokument (*.MbDwf) – Ansichten der Multi-Board-Baugruppe werden importiert und mit Anmerkungen versehen. Außerdem werden alle zusätzlichen Informationen hinzugefügt, die für die Fertigung des Designs erforderlich sind.

  • Output-Job-Datei (*.OutJob) – mit einer Output-Job-Datei lässt sich eine Reihe von Ausgaben vorkonfigurieren, die für die Fertigung Ihres Multi-Board-Designs als Gesamtsystem erforderlich sind. Jede Ausgabe wird mit eigenen Einstellungen und einem eigenen Ausgabeformat konfiguriert, beispielsweise für die Ausgabe in eine Datei oder auf einen Drucker. Dieselbe für ein Multi-Board-Designprojekt konfigurierte Output-Job-Datei kann anschließend für andere Designs wiederverwendet werden. Das spart Zeit und Aufwand bei der Vorbereitung der Ausgaben für jedes neue Design.

    Output-Job-Dateien vereinfachen zwar die Vorbereitung und Erstellung von Ausgaben, die Ausgaben Ihres Multi-Board-Designs können jedoch auch direkt aus den Projektdokumenten erzeugt werden (z. B. mithilfe der File » Export-Befehle für ein Multi-Board-Assembly-Dokument oder des Befehls Reports » Bill of Materials für ein ActiveBOM-Dokument).

Ein Multi-Board-Designprojekt kann auch ein Kabelbaum-Designprojekt enthalten, das eine Kabelbaumverbindung im Multi-Board-Designprojekt definiert. Auf der Seite Kabelbaumdesign erfahren Sie mehr darüber, wie Sie ein Kabelbaum-Designprojekt zu einem Multi-Board-Projekt hinzufügen. Wenn Sie lieber anhand von Videos lernen, sehen Sie sich die Video-Playlist zum Kabelbaumdesign in der Altium Academy an.

  • Die Beispielprojekte von Altium Designer enthalten ein Multi-Board-Designprojekt (standardmäßig MiniPC.PrjMbd im Ordner C:\Users\Public\Documents\Altium\AD<version>\Examples\Mini PC), sodass Sie Multi-Board-Designs sofort ausprobieren können. Wenn Sie die Vorteile eines Workspace nutzen, steht Ihnen beim Verbinden mit dem Workspace außerdem ein Multi-Board-Beispielprojekt (Sample - Kame-1) zur Verfügung (sofern Sie bei der Aktivierung/Installation des Workspace die Beispieldaten einbezogen haben).

  • Multi-Board-Projekte und die zugehörigen Unterprojekte können in einem verbundenen Workspace gespeichert werden. Dort profitieren sie von den Funktionen zur Versionskontrolle, Freigabe und Verwaltung eines Altium 365 Workspace oder Enterprise Server Workspace. Informationen zum Speichern und Freigeben eines Multi-Board-Projekts in einem Altium 365 Workspace finden Sie unter Freigeben eines Multi-Board-Projekts.

Erfassen des logischen Systemdesigns

Um mit der Schaltplanerfassung für Ihr Multi-Board-Design zu beginnen, fügen Sie dem Multi-Board-Projekt ein neues Multi-Board-Schaltplandokument hinzu. Klicken Sie dazu im Projects-Panel mit der rechten Maustaste auf den Projekteintrag und wählen Sie im Kontextmenü den Befehl Add New to Project » Multi-board Schematic. Das standardmäßige Multi-Board-Schaltplandokument wird im Designbereich angezeigt.

Ein neu erstelltes Multi-Board-Schaltplandokument ist das aktive Dokument im Designbereich.
Ein neu erstelltes Multi-Board-Schaltplandokument ist das aktive Dokument im Designbereich.

Die Optionen für ein Multi-Board-Schaltplandokument werden im Properties-Panel konfiguriert, wenn im Designbereich kein Objekt ausgewählt ist. Die wichtigsten Optionen werden auf der Registerkarte General des Panels konfiguriert:

  • Einheiten (Bereich General) – wählen Sie die bevorzugten Maßeinheiten (mm oder mils) für das Dokument.
  • Raster- und Fangeinstellungen (Bereich General) – legen Sie die erforderlichen Werte fest, um die Navigation und die Platzierung von Objekten zu erleichtern.
  • Seitenoptionen (Bereich Page Options) – konfigurieren Sie Formatting and Size sowie Margins and Zones für das Dokument. Sie können eine verfügbare Template auswählen, eine Standard Blattgröße wählen oder eine Custom Größe definieren.

Konfigurieren Sie die Optionen des Multi-Board-Schaltplandokuments im Properties-Panel.
Konfigurieren Sie die Optionen des Multi-Board-Schaltplandokuments im Properties-Panel.

Erfahren Sie mehr über das Einrichten des Multi-Board-Schaltplandokuments.

Um das Design eines untergeordneten PCB-Projekts im Multi-Board-Schaltplan darzustellen, platzieren Sie über den Befehl Place » Module in den Hauptmenüs ein Modul. Definieren Sie im Properties-Panel für das ausgewählte Modul dessen Designator und Title sowie das PCB-Quellprojekt, mit dem das Modul verknüpft ist. Verwenden Sie die dem Feld Source zugeordnete Schaltfläche , um ein lokales Projekt oder ein Workspace-Projekt anzugeben, und die Dropdown-Liste Assembly/Board, um die gewünschte Leiterplatte innerhalb dieses Projekts auszuwählen.

Konfigurieren Sie die Quelle und weitere Eigenschaften eines Moduls im Panel Properties.
Konfigurieren Sie die Quelle und weitere Eigenschaften eines Moduls im Panel Properties.

Erfahren Sie mehr über Module.

Importieren Sie die Designdaten aus Projekten, auf die platzierte Module verweisen, mit dem Befehl Design » Import From Child Projects aus den Hauptmenüs. Der Dialog Engineering Change Order wird geöffnet und zeigt die Liste der Änderungen (Engineering Change Order – ECO), die erforderlich sind, um die Verbindungsdaten im Multi-Board-Schaltplan mit den untergeordneten Projekten zu synchronisieren.

  • Standardmäßig sind alle Änderungen für die Ausführung des ECO aktiviert. Sie können die Änderungseinträge nach Bedarf aktivieren oder deaktivieren.

  • Klicken Sie auf die Schaltfläche , um die für den ECO aktivierten Änderungen zu validieren. Die Validierungsergebnisse werden in der Spalte Check im Bereich Status des Dialogs angezeigt.

  • Wenn Sie mit den auszuführenden Änderungen zufrieden sind, klicken Sie auf die Schaltfläche , um den ECO auszuführen und die darin enthaltenen gültigen Änderungen anzuwenden. Die Ausführungsergebnisse werden in der Spalte Done im Bereich Status des Dialogs angezeigt.

Beim Ausführen des ECO wird im jeweiligen Modul für jeden Steckverbinder ein Moduleintrag erstellt. Ein Bauteil in einem untergeordneten PCB-Projekt gilt als Steckverbinder für ein Multi-Board-Design, wenn es einen Parameter namens System mit Connector als Parameterwert besitzt.

Erfahren Sie mehr über Aktualisierungen des Systemdesigns.

Um die Verbindungen zwischen untergeordneten Projekten darzustellen, werden deren Module im Multi-Board-Schaltplan über Verbindungen unterschiedlicher Typen miteinander verbunden. Wählen Sie den Befehl Direct Connection, Cable oder Harness aus dem Hauptmenü Place und ziehen Sie dann die Verbindungslinie zwischen den Anschlusspunkten der Moduleinträge.

Platzieren Sie Verbindungen mithilfe der Befehle im Hauptmenü Place.
Platzieren Sie Verbindungen mithilfe der Befehle im Hauptmenü Place.

Zwei Module wurden durch das Platzieren zweier direkter Verbindungen zwischen ihren Moduleinträgen miteinander verbunden.
Zwei Module wurden durch das Platzieren zweier direkter Verbindungen zwischen ihren Moduleinträgen miteinander verbunden.

Wählen Sie eine Verbindungslinie aus, um die zugehörigen Verbindungsoptionen im Panel Properties anzuzeigen und zu bearbeiten.

Erfahren Sie mehr über Verbindungstypen.

Um das Multi-Board-Design zu validieren, wählen Sie den Befehl Design » Run ERC aus den Hauptmenüs. Das Design wird anhand der Einstellungen geprüft, die auf der Registerkarte Error Reporting des Dialogs Project Options konfiguriert sind. Sie öffnen diesen Dialog, indem Sie im Panel Projects mit der rechten Maustaste auf den Projekteintrag klicken und Project Options auswählen. Erkannte Verstöße werden im Panel Messages aufgelistet.

Beachten Sie, dass sich das Panel Messages nur dann automatisch öffnet, wenn mindestens ein Verstoß vom Typ Error oder Fatal Error vorliegt. Um auf einen Verstoß vom Typ Warning zu prüfen, öffnen Sie das Panel manuell (klicken Sie unten rechts im Designbereich auf die Schaltfläche  und wählen Sie dann Messages).

  • Verwenden Sie den Dialog Connection Manager (Design » Connection Manager), um die gesamten Verbindungen in einem Multi-Board-Design zu untersuchen und erkannte Verbindungsprobleme zu beheben.

  • Verwenden Sie den Befehl Design » Import From Child Projects aus den Hauptmenüs, um die in untergeordneten PCB-Designs vorgenommenen Änderungen in das Multi-Board-Design zu übernehmen.

Erfahren Sie mehr über das Erfassen des logischen Systemdesigns.

Erstellen der physischen Multi-Board-Baugruppe

Sobald die logische Struktur des Systems in einem Multi-Board-Schaltplan definiert ist, wird das physische Multi-Board-Design durch Positionieren der Leiterplatten in einer Multi-Board-Baugruppe erstellt.

Um Ihrem Multi-Board-Design ein neues Multi-Board-Baugruppendokument hinzuzufügen, klicken Sie im Panel Projects mit der rechten Maustaste auf den Projekteintrag und wählen Sie im Kontextmenü den Befehl Add New to Project » Multi-board Assembly. Das standardmäßige Multi-Board-Baugruppendokument wird im Designbereich angezeigt.

Ein neu erstelltes Multi-Board-Baugruppendokument ist das aktive Dokument im Designbereich.
Ein neu erstelltes Multi-Board-Baugruppendokument ist das aktive Dokument im Designbereich.

Um die Leiterplatte, auf die jedes Modul im Multi-Board-Schaltplan verweist, in die Multi-Board-Baugruppe zu laden, verwenden Sie den Befehl Design » Update Assembly - <MultiBoardAssemblyDocumentName>.MbaDoc aus den Hauptmenüs des Multi-Board-Schaltplaneditors (oder den Befehl Design » Import Changes from <MultiBoardProjectName>.PrjMbd im Multi-Board-Baugruppeneditor). Der Dialog Engineering Change Order wird geöffnet und zeigt die Liste der Änderungen, die erforderlich sind, um die Leiterplatten zur Baugruppe hinzuzufügen. Klicken Sie auf die Schaltfläche , um die für den ECO aktivierten Änderungen zu validieren. Klicken Sie anschließend auf die Schaltfläche , um den ECO auszuführen und die darin enthaltenen gültigen Änderungen anzuwenden.

Wenn Sie auf die Schaltfläche  klicken, werden die Leiterplatten in den Multi-Board-Baugruppeneditor geladen, und der Dialog Engineering Change Order kann geschlossen werden.

Eine Multi-Board-Baugruppe nach der Aktualisierung aus dem Multi-Board-Schaltplan.
Eine Multi-Board-Baugruppe nach der Aktualisierung aus dem Multi-Board-Schaltplan.

Verwenden Sie die folgenden Tastenkombinationen, um in der Multi-Board-Baugruppe zu navigieren:

  • Ctrl+Mouse Wheel – Vergrößern und Verkleinern

  • Right-Click, Hold&Drag – Ansicht verschieben

  • Shift + Right-Click, Hold&Drag – Drehen

Sie können auch das Gizmo unten links im Designbereich verwenden, um die Ansicht entlang der Hauptachsen auszurichten, indem Sie auf die Pfeile und Ebenen des Gizmos klicken.

Um eine Leiterplatte in der Baugruppe zu positionieren und auszurichten, wählen Sie sie aus und verwenden Sie die daraufhin angezeigten Pfeile und Bögen des Objekt-Gizmos, um die Leiterplatte in die entsprechenden Richtungen zu verschieben und zu drehen.

Um zwei Leiterplatten als ein einzelnes Objekt zu bearbeiten, können Sie eine Verknüpfung an je einem ausgewählten Punkt auf einer Oberfläche der beiden Leiterplatten erstellen. So verknüpfen Sie zwei Leiterplatten:

  1. Wählen Sie den Befehl Tools » Mating aus den Hauptmenüs.
  2. Bewegen Sie den Mauszeiger über eine ebene oder zylindrische Oberfläche der Zielleiterplatte und wählen Sie darauf einen Punkt aus, um die erste Verknüpfungsstelle festzulegen.
  3. Bewegen Sie den Mauszeiger über eine ebene oder zylindrische Oberfläche der Quellleiterplatte und wählen Sie darauf einen Punkt aus, um die zweite Verknüpfungsstelle festzulegen. Die Quellleiterplatte wird so verschoben, dass die Quell- und Zielstelle miteinander verknüpft sind (aufeinanderliegen), wobei ihre Oberflächenebenen und senkrechten Achsen aufeinander ausgerichtet werden.
  4. Verwenden Sie das Panel Properties oder die darin aufgeführten Tastenkombinationen, um die Verknüpfungseinstellungen anzupassen.

STEP-Modelle können in eine Multi-Board-Baugruppe geladen werden, um sie beispielsweise um ein Gehäuse oder andere mechanische Teile zu ergänzen. Verwenden Sie den Befehl Design » Insert STEP Part aus den Hauptmenüs, um ein STEP-Modell hinzuzufügen.

Javascript ID: MBA_STEP

Um eine Multi-Board-Baugruppe auf Kollisionen zu prüfen (Situationen, in denen sich die Oberflächen zweier Objekte berühren oder überschneiden), wählen Sie Tools » Check Collisions Befehl aus den Hauptmenüs. Alle Kollisionen werden im Messages Panel gemeldet und im Designbereich hervorgehoben. Beachten Sie, dass miteinander verknüpfte Flächen nicht als kollidierend betrachtet werden.

Das Multiboard Assembly-Panel zeigt die Baugruppenstruktur in einer Baumansicht und enthält alle Leiterplatten der Baugruppe sowie alle erstellten Verknüpfungen und hinzugefügten STEP-Modelle. Verwenden Sie die Baumansicht und die Kontextmenübefehle der Einträge, um in der Multi-Board-Baugruppe zu navigieren und sie zu verwalten.

Erfahren Sie mehr über das Erstellen der physischen Multi-Board-Baugruppe.

Erstellen einer Fertigungszeichnung

Sobald die Multi-Board-Baugruppe fertiggestellt ist, kann eine Fertigungszeichnung erstellt und mit Anmerkungen versehen werden. Eine Fertigungszeichnung für ein Multi-Board-Design wird im Draftsman-Editor erstellt.

Um Ihrem Multi-Board-Design ein neues Multi-Board-Baugruppendokument hinzuzufügen, klicken Sie mit der rechten Maustaste auf den Projekteintrag im Projects Panel und wählen Sie den Befehl Add New to Project » Draftsman Document aus dem Kontextmenü. Das Dialogfeld New Document wird geöffnet. Dort können Sie eine vordefinierte Dokumentvorlage oder die Option [Default] auswählen, mit der ein leeres A4-Dokument erstellt wird. Nach einem Klick auf OK wird ein neues Draftsman-Dokument im Designbereich angezeigt.

Ein neu erstelltes Draftsman-Dokument ist das aktive Dokument im Designbereich.
Ein neu erstelltes Draftsman-Dokument ist das aktive Dokument im Designbereich.

  • Optionen für das Draftsman-Dokument, wie etwa Sheet Size, werden im Properties Panel konfiguriert, wenn im Designbereich kein Objekt ausgewählt ist.

  • Draftsman übernimmt die Designdaten direkt aus dem Multi-Board-Baugruppendokument. Wenn sich die Daten der Multi-Board-Baugruppe geändert haben, können Sie die Daten in Draftsman aktualisieren, indem Sie den Befehl Tools » Import Changes From <MultiBoardAssemblyDocumentName>.MbaDoc aus den Hauptmenüs auswählen.

In einer Fertigungszeichnung eines Multi-Board-Designprojekts stehen folgende Ansichten zur Verfügung:

  • Multi-Board-Ansicht – eine automatisch erzeugte grafische Zusammenstellung der Umrisse der Leiterplatten und 3D-Modelle, aus denen die Multi-Board-Baugruppe besteht.

  • Schnittansicht – eine Schnittdarstellung durch eine platzierte Multi-Board-Ansicht an einer festgelegten Schnittposition.

  • Leiterplatten-Detailansicht – eine separat platzierte, vergrößerte Ansicht eines definierten Bereichs einer Multi-Board-Ansicht.

  • Realistische Leiterplattenansicht – eine skalierbare 3D-Darstellung der aktuellen Multi-Board-Baugruppe.

Um eine Zeichnungsansicht zu platzieren, wählen Sie einen Befehl für den gewünschten Ansichtstyp aus dem Menü Place des Draftsman-Editors: Multiboard View oder einen Befehl aus dem Menü Additional View.

Platzieren Sie Zeichnungsansichten mithilfe der Befehle aus dem Hauptmenü Place.
Platzieren Sie Zeichnungsansichten mithilfe der Befehle aus dem Hauptmenü Place.

  • Nach Auswahl des Befehls Multiboard View oder Board Realistic View wechseln Sie in den Platzierungsmodus, der durch ein Fadenkreuz und die Ansicht am Mauszeiger angezeigt wird. Klicken Sie in den Designbereich, um die Ansicht zu platzieren.
  • Nach Auswahl des Befehls Section View bzw. eines Board Detail View Befehls legen Sie die Position der Schnittlinie bzw. den Bereich der Detailansicht in einer platzierten Multi-Board-Ansicht fest.

Wenn eine Zeichnungsansicht platziert ist, können ihre Eigenschaften im Properties Panel konfiguriert werden, während die Ansicht im Designbereich ausgewählt ist.

Ein Blatt eines Draftsman-Dokuments mit mehreren platzierten Ansichten: zwei Multi-Board-Ansichten, einer Schnittansicht, einer Leiterplatten-Detailansicht und einer realistischen Leiterplattenansicht.
Ein Blatt eines Draftsman-Dokuments mit mehreren platzierten Ansichten: zwei Multi-Board-Ansichten, einer Schnittansicht, einer Leiterplatten-Detailansicht und einer realistischen Leiterplattenansicht.

Um Zeichnungen um wichtige Details zu ergänzen, bietet Draftsman zusätzliche Werkzeuge für Anmerkungen, Bemaßungen und Tabellen:

  • Um Längen, Größen und Winkel der Objektkonturen oder den Abstand zwischen Objekten anzugeben, können Bemaßungen in Leiterplattenansichten platziert werden. Verwenden Sie die Gruppe der Befehle zum Platzieren von Bemaßungen im Hauptmenü Place, um den gewünschten Bemaßungstyp auszuwählen.

  • Um Ihre Zeichnungen um wichtige Informationen zu ergänzen, stehen zusätzliche Anmerkungswerkzeuge zur Verfügung, etwa für Beschriftungen mit Führungslinie, Oberflächenangaben und automatisch erstellte Hinweislisten. Verwenden Sie die Befehle des Menüs Place » Annotation in den Hauptmenüs, um das gewünschte Anmerkungswerkzeug auszuwählen.

  • Um Stücklistendaten (BOM) zur Fertigungszeichnung hinzuzufügen, können Sie eine Stücklistentabelle platzieren (Place » Bill Of Materials). Die Tabelle übernimmt die Daten aus einem ActiveBOM-Dokument, das dem Multi-Board-Designprojekt hinzugefügt wurde, und bildet dessen Inhalt ab. Außerdem steht eine allgemeine Tabelle zur Verfügung, die mit benutzerdefinierten Daten gefüllt werden kann (Place » Table).

  • Um einfache, frei gestaltbare Zeichnungselemente in einem Zeichnungsdokument zu platzieren, stehen außerdem verschiedene Werkzeuge für grafische Elemente zur Verfügung. Verwenden Sie die Gruppe der Befehle zum Platzieren grafischer Objekte im Hauptmenü Place, um den gewünschten Objekttyp auszuwählen.

Erfahren Sie mehr über das Erstellen einer Fertigungszeichnung.

AI-LocalizedKI-lokalisiert
Wenn Sie ein Problem feststellen, wählen Sie den Text/das Bild aus und drücken SieCtrl + Enter, um uns Ihr Feedback zu senden.
Contents
Funktionsverfügbarkeit

Die Ihnen zur Verfügung stehenden Funktionen hängen davon ab, über welche Altium-Lösung Sie verfügen – Altium Develop, Altium Agile Teams, Altium Agile Enterprise oder Altium Designer (mit aktivem Laufzeitvertrag).

Wenn Sie eine dokumentierte Funktion in Ihrer tatsächlich verwendeten Software nicht sehen, wenden Sie sich an den Altium-Vertrieb, um mehr zu erfahren.

Legacy-Dokumentation

Die Dokumentation von Altium Designer wird nicht mehr versioniert. Wenn Sie auf Dokumentation für ältere Versionen von Altium Designer zugreifen müssen, besuchen Sie den Abschnitt Legacy-Dokumentation auf der Seite Andere Installer.

Contents