Preparazione dei dati di stampa
A colpo d'occhio
- Comprendi le differenze tra le configurazioni di Output Job e la stampa diretta da un editor.
- Scopri come regolare le impostazioni di stampa, tra cui colore, formato della pagina, orientamento, scala e posizione.
- Esplora le opzioni per includere gli oggetti dello schema elettrico e configurare le pagine di stampa, i layer e le anteprime del PCB.
L'output di stampa per il progetto PCB in Altium Designer è disponibile creando un file di configurazione dei job di output (*.OutJob). Quando si crea un job di output, è possibile generare diversi tipi di documentazione di produzione, comprese le comuni stampe bidimensionali del PCB, come i disegni compositi e gli schemi elettrici.
Preparazione dell'output di stampa degli schemi elettrici
Gli output di stampa degli schemi elettrici possono essere aggiunti al file Output Job attivo selezionando un'opzione dal menu Schematic Prints del controllo [Add New Documentation Output] nell'area Documentation Outputs del file oppure dal sottomenu Edit » Add Documentation Outputs » Schematic Prints dei menu principali.
Le stampe degli schemi elettrici vengono configurate nella finestra di dialogo Print.
Opzioni e controlli della finestra di dialogo di stampa per gli schemi elettrici
Scheda Generale
La scheda General contiene le opzioni per configurare la stampante e le impostazioni della pagina.
Impostazioni di stampa e preimpostazioni
-
Printer – questo campo indica la stampante corrente a cui verrà inviato l'output di stampa. Utilizzare il menu a discesa per scegliere un'altra stampante tra quelle attualmente installate sul computer. Fare clic sul pulsante
per accedere alle seguenti opzioni:
- Printer Settings – consente di aprire la finestra di dialogo Microsoft Print to PDF Document Properties, in cui è possibile configurare i file della stampante in base alla stampante o al sistema operativo.
- Set as Default – consente di impostare la stampante selezionata come predefinita.
- Add Printer – consente di aggiungere una nuova stampante dal sistema Windows.
-
Print to file – consente di creare una cartella Out all'interno del file di progetto. È possibile generare file (
*.ini) relativi a tutte le pagine ed esportare tutte le pagine nel formato (*.emf).
- Copies – utilizzare questo campo per specificare il numero di copie della pagina (o del gruppo di pagine) da stampare.
-
Print Range – utilizzare i controlli di quest'area per specificare quali pagine stampare quando il job di stampa previsto comprende più pagine. Scegliere una delle seguenti opzioni:
- All Pages – abilitare questa opzione per stampare tutte le pagine relative all'output di stampa da generare.
- Current Page – quando si accede alla finestra di dialogo dall'editor degli schemi elettrici, abilitare questa opzione per stampare il foglio dello schema da cui è stata aperta la finestra di dialogo.
- Page From – abilitare questa opzione per stampare un intervallo di pagine. Utilizzare i campi per specificare la pagina iniziale e quella finale (incluse) dell'intervallo desiderato.
Impostazioni della pagina
- Color Set – utilizzare questa opzione per scegliere il set di colori da utilizzare per l'output di stampa. I set di colori disponibili sono: Gray, Mono e Color.
- Page Size – selezionare un formato carta dal menu a discesa.
- Orientation – utilizzare queste opzioni per scegliere se stampare con orientamento Portrait o Landscape.
Impostazioni di scala e posizione
-
Scale Mode – utilizzare il menu a discesa per selezionare la modalità di ridimensionamento desiderata. Scegliere tra
Actual SizeeFit On Page. -
Scale – questo campo è disponibile quando Scale Mode è impostato su
Actual Size. Utilizzarlo per definire il fattore di scala del documento. Inserendo un valore maggiore di1, la stampa verrà ingrandita (effetto zoom avanti), mentre inserendo un valore minore di1verrà ridotta (effetto zoom indietro). - Horizontal Offset – consente di regolare manualmente la posizione del contenuto stampato sulla pagina sul piano orizzontale. Inserire un valore positivo per spostare il contenuto stampato verso destra sulla pagina oppure un valore negativo per spostarlo verso sinistra. Se il campo è impostato su zero, viene utilizzato il margine sinistro minimo richiesto dalla stampante. Abilitare l'opzione Center per posizionare automaticamente il contenuto stampato in modo che sia centrato orizzontalmente sulla pagina.
- Vertical Offset – consente di regolare manualmente la posizione del contenuto stampato sulla pagina sul piano verticale. Inserire un valore positivo per spostare il contenuto stampato verso l'alto sulla pagina oppure un valore negativo per spostarlo verso il basso. Se il campo è impostato su zero, viene utilizzato il margine inferiore minimo richiesto dalla stampante. Abilitare l'opzione Center per posizionare automaticamente il contenuto stampato in modo che sia centrato verticalmente sulla pagina.
Scheda Disegni
Disegni
Utilizzare questi controlli per configurare l'inclusione dei seguenti oggetti negli output di stampa:
- No-ERC Markers with Symbols – disabilitare/deselezionare per escludere tutti i marcatori No ERC dalle stampe generate; abilitare/selezionare per includere i marcatori No ERC. Quando questa opzione è abilitata, le opzioni secondarie consentono di specificare in dettaglio i tipi di marcatori No ERC da includere in base ai tipi di simboli visualizzati: Thin Cross, Thick Cross, Small Cross, Checkbox e Triangle.
- Parameter Sets – selezionare per includere i set di parametri nella stampa.
- Probes – selezionare per includere le sonde nella stampa.
- Blankets – selezionare per includere le blanket nella stampa.
- Notes – disabilitare questa opzione per escludere tutti gli oggetti nota dalle stampe generate; abilitarla per includere gli oggetti nota. Quando questa opzione è abilitata, utilizzare Include collapsed notes per stabilire se visualizzare tutte le note (abilitata/selezionata) oppure solo quelle completamente espanse (disabilitata/deselezionata).
Quando si accede alla finestra di dialogo da un output Schematic Prints in un file Outjob e l'opzione [Project Physical Documents] è selezionata come Data Source dell'output, le opzioni Name Expansions consentono di scegliere l'elemento per il quale espandere i nomi fisici durante la stampa.
Menu contestuale dell'anteprima
Fare clic con il pulsante destro del mouse nell'area di anteprima per accedere al seguente menu:
- Copy – utilizzare questo comando per copiare l'anteprima corrente negli Appunti di Windows.
- Zoom In – utilizzare questo comando per aumentare gradualmente lo zoom.
- Zoom Out – utilizzare questo comando per ridurre gradualmente lo zoom.
- Show Print Region – utilizzare questo comando per visualizzare l'area che verrà stampata.
- Show Grid – utilizzare questo comando per mostrare le linee della griglia nell'area di anteprima. Si noti che le linee della griglia non verranno visualizzate nella stampa.
- Export to Image – utilizzare questo comando per esportare l'anteprima corrente come immagine (PNG, JPEG, BMP, GIF, WMF, EMF).
Controlli aggiuntivi
Set as Default – quando si accede alla finestra di dialogo dall'editor degli schemi, utilizzare questo comando per impostare come predefinite le impostazioni prestabilite nella scheda Drawings della finestra di dialogo.
Preparazione degli output di stampa 2D del PCB
Le stampe del PCB differiscono dalle altre stampe in quanto possono essere configurate per includere un numero qualsiasi di stampe (pagine) e ciascuna stampa può includere qualsiasi combinazione di layer utilizzati nel progetto, compresi i layer meccanici e di sistema.
Gli output di stampa del PCB possono essere aggiunti al file Output Job attivo dai menu dei seguenti controlli:
-
il controllo
[Add New Documentation Output]nell'area Documentation Outputs (o nei sottomenu Edit » Add Documentation Outputs dei menu principali) - Composite Drawing, PCB Prints. -
il controllo
[Add New Assembly Output]nell'area Assembly Outputs (o nei sottomenu Edit » Add Assembly Outputs dei menu principali) - Assembly Drawings. -
il controllo
[Add New Fabrication Output]nell'area Fabrication Outputs (o nei sottomenu Edit » Add Fabrication Outputs dei menu principali) - Composite Drill Guide, Drill Drawings, Final, Mask Set, Power-Plane Set.
Fare clic con il pulsante destro del mouse sull'output desiderato, quindi scegliere Configure per accedere alla finestra di dialogo Print, nella quale è possibile definire cosa stampare, visualizzare le stampe e modificarne le impostazioni.
Le opzioni e i controlli della finestra di dialogo Print sono suddivisi in tre schede:
- La scheda General contiene le opzioni per configurare la stampante e le impostazioni della pagina.
- La scheda Pages include opzioni di visualizzazione e opzioni per gestire le impostazioni dei layer e consente di aggiungere o rimuovere pagine.
- La scheda Advanced offre opzioni per le impostazioni dei designatori, nonché opzioni relative a caratteri e colori.
L'area di anteprima sul lato destro della finestra di dialogo riflette le modifiche alle impostazioni. Quando le impostazioni cambiano, è necessario aggiornare l'anteprima (F5).
Configurazione delle impostazioni generali della stampa
Le impostazioni di base della stampa vengono configurate nella scheda General della finestra di dialogo Print.
Le impostazioni di questa scheda includono:
- Impostazioni della stampante e delle preimpostazioni (si noti che, quando si accede alla finestra di dialogo Print da un file OutJob, il campo Printer non è configurabile, poiché le impostazioni della stampante sono definite nel file OutJob stesso).
- Impostazioni della pagina, tra cui la modalità colore da utilizzare per l'output di stampa (scala di grigi, monocromatica o a colori), il formato e l'orientamento della pagina.
- Impostazioni di scala e posizione.
- Area del documento PCB da stampare (l'intero foglio o un'area specifica, definibile digitando le coordinate dei vertici opposti dell'area oppure in modo interattivo nel documento PCB).
Aggiunta di una nuova pagina
È possibile aggiungere una nuova pagina di stampa alla configurazione corrente facendo clic sul pulsante Add Page nella scheda Pages della finestra di dialogo.

Aggiunta di una nuova pagina alla stampa.
La pagina verrà aggiunta sotto le stampe esistenti e le verrà assegnato il nome predefinito New PrintOut. Utilizzare Move Page Up/Move Page Down (accessibile facendo clic su per spostare la pagina selezionata verso l'alto o verso il basso nell'elenco, modificando così l'ordine di stampa delle pagine.
Configurazione di una pagina
È possibile configurare una pagina di stampa appena aggiunta (e modificare la configurazione di una pagina esistente) tramite l'area Printout Properties associata, quando la pagina è selezionata nell'elenco delle pagine della scheda Pages della finestra di dialogo.

Configurare la pagina selezionata tramite l'area Printout Properties della finestra di dialogo.
Durante la configurazione della pagina selezionata sono disponibili le seguenti opzioni e controlli:
- Il comando Edit (accessibile facendo clic su consente di modificare il nome della pagina secondo necessità, assegnandole un nome più significativo che ne identifichi facilmente la natura e lo scopo.
- Le opzioni sotto il nome della pagina possono essere abilitate per controllare quali componenti vengono inclusi nelle stampe associate (ad esempio, se mostrare o meno i componenti a montaggio superficiale), oltre a offrire controlli aggiuntivi (come la visualizzazione dei layer speculari).
- L'area Pad Display Options offre opzioni che consentono di controllare la visualizzazione delle piazzole nella stampa, ossia se mostrare o meno i numeri delle piazzole e le net associate.
- L'opzione Pad Font Size consente di determinare la dimensione del carattere utilizzato per i numeri delle piazzole e il testo delle net.
Gestione dei layer della pagina
Il fulcro della configurazione della pagina è l'area di gestione dei layer della finestra di dialogo Print, che fornisce i controlli necessari per definire l'insieme dei layer della pagina, ordinare i layer che la compongono e configurare le impostazioni di ciascun layer. Per accedere a quest'area, selezionare una pagina nell'elenco della scheda Pages della finestra di dialogo, quindi fare clic sul pulsante Edit Layer, oppure fare doppio clic direttamente sulla pagina nell'elenco.

Configurare i layer della pagina selezionata accedendo all'area appropriata della finestra di dialogo Print.
Configurazione di un layer
Un layer nel set di layer di una pagina di stampa può essere configurato tramite la sezione Settings associata quando il layer è selezionato nell'elenco dei layer.

Configura il layer selezionato tramite la sezione Settings.
Durante la configurazione del layer selezionato sono disponibili le seguenti opzioni e controlli:
- First Drill Layer – usa il menu a discesa per specificare il layer iniziale della coppia di foratura richiesta. Il menu a discesa elenca tutti i layer di segnale e i piani interni disponibili definiti nello stack dei layer della scheda.
- Last Drill Layer – usa il menu a discesa per specificare il layer finale della coppia di foratura richiesta. Il menu a discesa elenca tutti i layer di segnale e i piani interni disponibili definiti nello stack dei layer della scheda.
- Configure Drill Symbols – fai clic per aprire la finestra di dialogo Drill Symbol, nella quale puoi assegnare simboli/lettere a ciascun diametro di foratura.
- Free Primitives – seleziona per determinare come vengono visualizzate nella stampa le primitive libere presenti su un layer.
- Component Primitives – seleziona per determinare come vengono visualizzate nella stampa le primitive dei componenti presenti su un layer.
- Other – seleziona per determinare come vengono visualizzati nella stampa gli altri oggetti presenti su un layer.
Considera, ad esempio, un disegno di assemblaggio che include i seguenti layer:
- Serigrafia dei componenti
- Layer superiore (per le piazzole a montaggio superficiale)
- Multilayer (per le piazzole a foro passante)
Il layer superiore verrebbe configurato per mostrare le primitive dei componenti, in modo da rendere visibili le piazzole a montaggio superficiale, e nascondere le primitive libere, in modo da non mostrare le piste. Anche il multilayer verrebbe configurato per mostrare le primitive dei componenti, in modo da rendere visibili le piazzole dei componenti a foro passante, e nascondere le primitive libere, in modo da non mostrare i via.
Configurazione delle impostazioni avanzate della stampa
Le impostazioni avanzate della stampa vengono configurate nella scheda Advanced della finestra di dialogo Print.

Le impostazioni avanzate della stampa vengono configurate nella scheda Advanced della finestra di dialogo Print.
Le impostazioni di questa scheda includono:
- Designator Print Settings - seleziona il tipo di informazioni sui designatori da includere nelle stampe.
- L'opzione Print Keepout Objects consente di controllare completamente se includere o meno gli oggetti di esclusione (keepout) nel documento stampato.
- Sostituzione dei caratteri – ciascuno dei tre caratteri standard utilizzati nell'editor PCB (Default, Serif e SansSerif) può essere sostituito con un diverso carattere di Windows durante la generazione della stampa. Usa le opzioni nella sezione Replace Stroke fonts by TT fonts per abilitare la sostituzione dei caratteri e scegliere i caratteri da utilizzare.
- Impostazioni dei colori – usa i controlli nella sezione Color Settings per definire le impostazioni globali dei colori da utilizzare per la stampa corrente. Le opzioni includono l'uso del colore di override della net al posto del colore del layer (l'opzione Use Net override color) e l'applicazione dei colori configurati per il progetto PCB nell'editor PCB (il pulsante Retrieve Layer Colors from PCB). Sono inoltre disponibili controlli per impostare la configurazione corrente dei colori come predefinita e per ripristinare la configurazione predefinita.
Opzioni e controlli della finestra di dialogo di stampa per le stampe PCB 2D
Scheda Generale
La scheda General include opzioni per configurare la stampante e le impostazioni della pagina.
Impostazioni di stampa e preimpostazioni
-
Printer – questo campo indica la stampante corrente a cui verrà inviato l'output di stampa. Usa il menu a discesa per scegliere un'altra stampante tra quelle attualmente installate sul computer. Fai clic sul pulsante
per accedere alle seguenti opzioni:
- Printer Settings – usa questa opzione per aprire la finestra di dialogo Proprietà documento di Microsoft Print to PDF, in cui puoi configurare i file della stampante in base alla stampante o al sistema operativo.
- Set as Default – usa questa opzione per impostare la stampante selezionata come predefinita.
- Add Printer – usa questa opzione per aggiungere una stampante dal sistema Windows.
-
Print to file – usa questa opzione per creare una cartella Out all'interno del file di progetto. Puoi generare file (
*.ini) relativi a tutte le pagine ed esportare tutte le pagine in formato (*.emf).
- Copies – usa questo campo per specificare il numero di copie della pagina (o del set di pagine) da stampare.
-
Print Range – usa i controlli di questa sezione per specificare quali pagine stampare quando il processo di stampa previsto comprende più pagine. Scegli una delle seguenti opzioni:
- All Pages – abilita questa opzione per stampare tutte le pagine relative all'output di stampa che viene generato.
- Pages From – abilita questa opzione per stampare un intervallo di pagine. Usa i campi per specificare la pagina iniziale e quella finale (incluse) dell'intervallo richiesto.
Impostazioni della pagina
- Color Set – usa questa opzione per scegliere il set di colori da utilizzare per l'output di stampa. I set di colori disponibili sono: Gray, Mono e Color.
- Page Size – seleziona un formato carta dal menu a discesa.
- Orientation – usa queste opzioni per scegliere se stampare con orientamento Portrait o Landscape.
Impostazioni di scala e posizione
-
Scale Mode – usa il menu a discesa per selezionare la modalità di ridimensionamento desiderata. Scegli tra
Actual SizeeFit On Page. -
Scale – questo campo è disponibile quando Scale Mode è impostato su
Actual Size. Usalo per definire il fattore di scala del documento. Inserendo un valore maggiore di1la stampa verrà ingrandita (effetto zoom avanti), mentre inserendo un valore minore di1verrà ridotta (effetto zoom indietro). - Horizontal Offset – usa questo campo per regolare manualmente la posizione del contenuto stampato sulla pagina in orizzontale. Inserisci un valore positivo per spostare il contenuto stampato verso destra sulla pagina o un valore negativo per spostarlo verso sinistra. Se il campo è impostato su zero, viene utilizzato il margine sinistro minimo richiesto dalla stampante. Abilita l'opzione Center per posizionare automaticamente il contenuto stampato al centro della pagina in orizzontale.
- Vertical Offset – usa questo campo per regolare manualmente la posizione del contenuto stampato sulla pagina in verticale. Inserisci un valore positivo per spostare il contenuto stampato verso l'alto sulla pagina o un valore negativo per spostarlo verso il basso. Se il campo è impostato su zero, viene utilizzato il margine inferiore minimo richiesto dalla stampante. Abilita l'opzione Center per posizionare automaticamente il contenuto stampato al centro della pagina in verticale.
Area da stampare
-
Type – utilizzare i controlli in quest'area per determinare l'area della scheda da stampare. Scegliere tra:
- Entire Sheet – stampare l'intera scheda.
-
Specific Area – stampare solo l'area definita. Quando questa opzione è abilitata, diventano disponibili i seguenti controlli:
- Start Point (X/Y) – utilizzare questi campi per definire le coordinate X e Y dell'angolo inferiore sinistro dell'area di stampa desiderata.
- End Point (X/Y) – utilizzare questi campi per definire le coordinate X e Y dell'angolo superiore destro dell'area di stampa desiderata.
- Select Area on PCB – utilizzare questo pulsante per definire in modo interattivo l'area da stampare nello spazio di progettazione del documento PCB.
Scheda Pages
La scheda Pages include opzioni di visualizzazione e opzioni per gestire le impostazioni dei layer e consente di aggiungere/rimuovere pagine.
-
Add Page – fare clic sul pulsante per aggiungere una nuova pagina con le impostazioni predefinite e nessun layer selezionato. Fare clic sulla freccia del menu a discesa associata al pulsante per accedere alle seguenti opzioni disponibili:
- Create Final – utilizzare questa opzione per creare rapidamente un set completo e predefinito di stampe degli esecutivi finali per il documento PCB di origine.
- Create Composite – utilizzare questa opzione per creare rapidamente una stampa composita multistrato predefinita per il documento PCB di origine.
- Create Power-Plane Set – utilizzare questa opzione per creare rapidamente disegni predefiniti dei piani di alimentazione per il documento PCB di origine.
- Create Mask Set – utilizzare questa opzione per creare rapidamente disegni predefiniti delle maschere di saldatura e della pasta saldante per il documento PCB di origine.
- Create Drill Drawings – utilizzare questa opzione per creare rapidamente un set predefinito di disegni e guide di foratura per il documento PCB di origine.
- Create Assembly Drawings – utilizzare questa opzione per creare rapidamente disegni di assemblaggio predefiniti per il documento PCB di origine.
- Create Composite Drill Guide – utilizzare questa opzione per creare rapidamente un disegno di foratura composito predefinito per il documento PCB di origine.
-
Page list – l'elenco delle pagine da stampare. Ogni pagina è rappresentata da un riquadro dal quale è possibile accedere alle seguenti opzioni:
-
– utilizzare il pulsante con i puntini di sospensione per accedere alle opzioni di gestione della pagina:
- Edit – utilizzare questa opzione per modificare il nome della pagina come desiderato, assegnandole un nome più significativo che ne identifichi facilmente la natura e lo scopo.
- Move Page Up / Move Page Down – utilizzare queste opzioni per modificare la posizione della pagina nell'elenco e, di conseguenza, l'ordine di rendering delle stampe.
- Delete Page – utilizzare questa opzione per rimuovere la pagina dall'elenco.
-
Printout Properties – utilizzare il controllo a destra per accedere alle varie opzioni relative alle proprietà di stampa. A seconda dello stato di queste opzioni, il controllo viene visualizzato come Default o Custom. Le opzioni possono essere abilitate per controllare quali componenti includere nelle stampe associate (ad esempio, se visualizzare o meno i componenti a montaggio superficiale), nonché per regolare ulteriori aspetti (come la visualizzazione speculare dei layer e la dimensione del carattere utilizzato per i numeri dei pad e il testo delle net).
-
Displayed Layers – utilizzare il controllo a destra per accedere alle opzioni di gestione dell'elenco dei layer e delle relative impostazioni di visualizzazione per la pagina corrente. I numeri nel controllo indicano quanti layer, rispetto al numero totale di layer del PCB, sono selezionati per la pagina.
-
– utilizzare questo controllo per passare dalla modalità Displayed Layers, per selezionare i layer da stampare, alla modalitàDisplayed Layer Order, per definire l'ordine dei layer selezionati.-
In modalità
Displayed Layers, utilizzare l'icona
/
di un layer o di un gruppo di layer per abilitarlo/disabilitarlo per la pagina corrente.
-
In modalità
Displayed Layer Order, utilizzare i pulsanti
per spostare il layer selezionato verso l'alto o verso il basso nell'elenco.
-
In modalità
-
– fare clic per accedere al campo di ricerca. Iniziare a digitare nel campo per visualizzare solo i layer il cui nome contiene la stringa di ricerca.
- Fare clic sul pulsante del colore per modificare il colore del layer.
-
Fare clic sul nome di un layer abilitato per visualizzare la finestra a comparsa delle impostazioni, in cui è possibile configurare impostazioni aggiuntive per il layer selezionato.
- First Drill Layer / Last Drill Layer – utilizzare questi campi per specificare il layer iniziale e quello finale della coppia di foratura desiderata. Il menu a discesa elenca tutti i layer di segnale e dei piani interni disponibili definiti nello stackup della scheda.
- Configure Drill Symbols – fare clic su questo controllo per aprire la finestra di dialogo Drill Symbol, in cui è possibile assegnare simboli/lettere a ciascuna dimensione di foratura.
-
Free Primitives – questo menu a discesa fornisce controlli per determinare come visualizzare in stampa le primitive libere su un layer. Per i seguenti oggetti primitivi liberi, utilizzare il campo a discesa associato per scegliere se visualizzare l'oggetto per intero (
Full), solo come contorno (Draft) oppure nasconderlo (Hide). ScegliereSelect Primitiveper definire impostazioni specifiche per ciascun tipo di oggetto pertinente. -
Component Primitives – questo menu a discesa fornisce controlli per determinare come visualizzare in stampa le primitive dei componenti su un layer. Per i seguenti oggetti primitivi dei componenti, utilizzare il campo a discesa associato per scegliere se visualizzare l'oggetto per intero (
Full), solo come contorno (Draft) oppure nasconderlo (Hide). ScegliereSelect Primitiveper definire impostazioni specifiche per ciascun tipo di oggetto pertinente. -
Other – quest'area fornisce controlli per determinare come visualizzare in stampa gli altri oggetti su un layer. Per i seguenti oggetti, utilizzare il campo a discesa associato per scegliere se visualizzare l'oggetto per intero (
Full), solo come contorno (Draft) oppure nasconderlo (Hide). ScegliereSelect Primitiveper definire impostazioni specifiche per ciascun tipo di oggetto pertinente.
-
-
Scheda Advanced
La scheda Advanced fornisce opzioni per le impostazioni dei designatori, nonché opzioni per i caratteri e i colori.
Impostazioni di stampa dei designatori
Utilizzare il controllo in quest'area per specificare il tipo di informazioni sui designatori da includere nelle stampe. Scegliere Print Physical Designators o Print Logical Designators dal menu a discesa.
Opzioni
Print Keepout Objects – abilitare questa opzione per includere nel documento stampato gli oggetti di progettazione definiti come keepout.
Sostituisci i caratteri a tratto con caratteri TrueType
- Enable Fonts Replacement – selezionare questa casella per abilitare la sostituzione dei caratteri.
- Default – selezionare la casella per utilizzare le impostazioni predefinite. È possibile utilizzare il menu a discesa per modificare il carattere.
- Serif – selezionare questa casella per utilizzare il carattere con grazie. È possibile utilizzare il menu a discesa per modificare il carattere.
- Sans Serif – selezionare questa casella per utilizzare il carattere senza grazie. È possibile utilizzare il menu a discesa per modificare il carattere.
Impostazioni dei colori
- Use Net override color – abilitare questa opzione per utilizzare nelle stampe il colore della net anziché quello del layer.
- Retrieve Layer Colors from PCB – fare clic su questo pulsante per stampare utilizzando gli stessi colori configurati per il progetto PCB in PCB Editor.
- Save as Default – fare clic per sovrascrivere il set di colori predefinito con il set di colori locale.
Menu contestuale dell'anteprima
Fai clic con il pulsante destro del mouse nell'area di anteprima per accedere al seguente menu:
- Copy – usa questo comando per copiare l'anteprima corrente negli Appunti di Windows.
- Zoom In – usa questo comando per aumentare gradualmente lo zoom.
- Zoom Out – usa questo comando per ridurre gradualmente lo zoom.
- Show Print Region – usa questo comando per mostrare l'area che verrà stampata.
- Show Grid – usa questo comando per mostrare le linee della griglia nell'area di anteprima. Nota che le linee della griglia non saranno visibili nella stampa.
- Export to Image – usa questo comando per esportare l'anteprima corrente come immagine (PNG, JPEG, BMP, GIF, WMF, EMF).
Controlli aggiuntivi
Set as Default – consente di impostare come predefinite le impostazioni prestabilite nelle schede Pages e Advanced della finestra di dialogo.
Preparazione degli output di stampa 3D del PCB
La finestra di dialogo PCB 3D Print Settings consente di selezionare o creare stampe 3D del PCB da includere nel file di output del lavoro. Ricorda che puoi avere più istanze di qualsiasi stampa (a tale scopo, usa il controllo Add New Documentation Output dell'OutJob nell'area Output Containers); ciò è particolarmente utile per il 3D, poiché, se lo desideri, puoi stampare viste della scheda da prospettive diverse.

La finestra di dialogo PCB 3D Print Settings
La finestra di dialogo è suddivisa in quattro aree:
- Render Resolution – include opzioni per la qualità dell'“immagine” del modello 3D da stampare. Le risoluzioni disponibili non dipendono dalla stampante.
- View to Print – consente di selezionare viste piane della scheda, ovvero con la prospettiva della telecamera perpendicolare alla scheda, dall'alto o dal basso, oppure una vista Custom.
- View Configuration – consente di applicare la configurazione della vista corrente per i colori delle superfici, la visibilità, l'opacità e lo spessore della scheda.
- Preview – mostra esattamente ciò che verrà stampato.
Opzioni e controlli della finestra di dialogo PCB 3D Print Settings
Risoluzione di rendering
Usa quest'area per specificare la qualità del modello 3D da stampare in termini di risoluzione. Le risoluzioni supportate sono 75 DPI, 150 DPI, 300 DPI e 600 DPI.
Vista da stampare
Usa quest'area per selezionare la vista della scheda da stampare. Scegli tra le seguenti opzioni:
- Entire Board From Above – seleziona questa opzione per stampare la vista 3D della scheda osservata direttamente dall'alto (la prospettiva della telecamera è perpendicolare alla scheda).
- Entire Board From Below – seleziona questa opzione per stampare la vista 3D della scheda osservata direttamente dal basso (la prospettiva della telecamera è perpendicolare alla scheda).
- Custom – seleziona questa opzione, quindi fai clic su Take Current Camera Position per stampare la vista 3D della scheda così come è attualmente visualizzata nell'editor PCB.
Configurazione della vista
Fai clic su Take Current View Configuration per applicare le impostazioni correnti della configurazione della vista dello spazio di progettazione per i colori delle superfici, la visibilità, l'opacità e lo spessore della scheda.
Formato immagine per l'output su cartella
Usa il menu a discesa per selezionare il formato immagine della stampa generata. Scegli tra .bmp, .jpg e .png.
Anteprima
Quest'area mostra un'anteprima di ciò che verrà stampato. Si aggiorna dinamicamente quando vengono apportate modifiche nelle aree View to Print e/o View Configuration della finestra di dialogo.
Creazione di stampe 3D personalizzate
Una vista personalizzata della scheda può includere una rotazione con una determinata angolazione, uno zoom e varie impostazioni per i colori delle superfici, la visibilità, l'opacità e lo spessore della scheda. Puoi usare queste opzioni per generare viste con un elevato livello di dettaglio, così da evidenziare aree del progetto o persino creare effetti.
Per creare una vista 3D personalizzata della scheda da stampare, procedi come segue:
- Passa alla finestra dell'editor PCB e attiva la modalità 3D (scorciatoia: 3).
- Usa i controlli della vista 3D per ottenere la prospettiva desiderata.
- Torna al file di output del lavoro e fai doppio clic in un punto qualsiasi della riga PCB 3D Print (oppure fai clic su di essa con il pulsante destro del mouse e seleziona Configure dal menu contestuale) per aprire la finestra di dialogo PCB 3D Print Settings.
- Fai clic sull'opzione Custom, quindi premi il pulsante Take Current Camera Position. Il riquadro Preview si aggiornerà con la nuova prospettiva.
- Fai clic su OK per applicare l'impostazione personalizzata alla stampa 3D corrente del PCB.
Se desideri applicare colori delle superfici personalizzati e altre impostazioni, procedi come segue:
- Passa alla finestra dell'editor PCB e apri il pannello View Configuration (View » Panels » View Configuration dai menu principali, oppure fai clic sul pulsante Panels in basso a destra nell'editor principale e seleziona View Configuration, oppure usa la scorciatoia L.
- Imposta le opzioni desiderate. Nota che non è necessario salvare le opzioni per applicarle a una stampa 3D del PCB.
- Torna al file di output del lavoro, apri la finestra di dialogo PCB 3D Print Settings, abilita l'opzione Custom, quindi premi il pulsante Take Current View Configuration. Il riquadro Preview si aggiornerà con le nuove impostazioni della configurazione della vista. Una volta applicata, la configurazione della vista sarà valida per tutte le opzioni View to Print.
- Fai clic su OK per applicare la configurazione della vista alla stampa 3D corrente del PCB.
- Salva il file OutJob per conservare le nuove stampe 3D.
Preparazione degli output di stampa di Draftsman
Gli output di stampa di Draftsman possono essere aggiunti al file Output Job attivo selezionando un'opzione dal menu Draftsman del controllo [Add New Documentation Output] nell'area Documentation Outputs del file oppure dal sottomenu Edit » Add Documentation Outputs » Draftsman dei menu principali.
Fai clic con il pulsante destro del mouse sull'output desiderato, quindi scegli Page Setup per accedere alla finestra di dialogo PCBDrawing Properties, nella quale puoi configurare la stampa in termini di carta, scala e impostazioni dei colori.
Quando generi l'output direttamente da Draftsman tramite il comando di menu File » Print, la finestra di dialogo Print viene utilizzata per configurare l'output.
Opzioni e controlli della finestra di dialogo di stampa per le stampe di Draftsman
Scheda Generale
La scheda General contiene le opzioni per configurare la stampante e le impostazioni della pagina.
-
Printer – questo campo indica la stampante attualmente selezionata a cui verrà inviato l'output di stampa. Utilizza il menu a discesa per scegliere un'altra stampante tra quelle installate sul computer. Fai clic sul pulsante
per accedere alle seguenti opzioni:
- Printer Settings – consente di aprire la finestra di dialogo Proprietà documento di Microsoft Print to PDF, in cui puoi configurare i file della stampante in base alla stampante o al sistema operativo in uso.
- Set as Default – consente di impostare la stampante selezionata come predefinita.
- Add Printer – consente di aggiungere una stampante dal sistema Windows.
-
Print to file – consente di creare una cartella Out all'interno del file di progetto. Puoi generare file (
*.ini) relativi a tutte le pagine ed esportare tutte le pagine in formato (*.emf).
- Copies – utilizza questo campo per specificare il numero di copie della pagina (o del gruppo di pagine) da stampare.
-
Print Range – utilizza i controlli di quest'area per specificare quali pagine stampare quando il processo di stampa previsto comprende più pagine. Scegli una delle seguenti opzioni:
- All Pages – abilita questa opzione per stampare tutte le pagine relative all'output di stampa da generare.
- Pages From – abilita questa opzione per stampare un intervallo di pagine. Utilizza i campi per specificare la pagina iniziale e quella finale (incluse) dell'intervallo desiderato.
Impostazioni pagina
- Page Size – seleziona un formato carta dal menu a discesa.
- Orientation – utilizza queste opzioni per scegliere se stampare con orientamento Portrait o Landscape.
Impostazioni di scala e posizione
-
Scale Mode – utilizza il menu a discesa per selezionare la modalità di ridimensionamento desiderata. Scegli tra
Actual SizeeFit On Page. -
Scale – questo campo è disponibile quando Scale Mode è impostato su
Actual Size. Utilizzalo per definire il fattore di scala del documento. Un valore maggiore di1ingrandisce la stampa (effetto zoom avanti), mentre un valore minore di1la riduce (effetto zoom indietro).
Menu contestuale dell'anteprima
Fai clic con il pulsante destro del mouse nell'area di anteprima per accedere al seguente menu:
- Copy – utilizza questo comando per copiare l'anteprima corrente negli Appunti di Windows.
- Zoom In – utilizza questo comando per aumentare gradualmente lo zoom.
- Zoom Out – utilizza questo comando per ridurre gradualmente lo zoom.
- Show Print Region – utilizza questo comando per mostrare l'area che verrà stampata.
- Show Grid – utilizza questo comando per mostrare le linee della griglia nell'area di anteprima. Tieni presente che le linee della griglia non verranno visualizzate sulla stampa.
Preparazione del materiale da stampare con la procedura guidata Smart PDF
La Smart PDF Wizard genera un unico PDF per uno o più documenti selezionati oppure per l'intero progetto, inclusi schemi elettrici, PCB e distinta base. Vengono creati segnalibri PDF per ogni net e componente del progetto. Puoi salvare le impostazioni di Smart PDF in un file OutJob, così da poter rigenerare il PDF con un solo clic.
La Smart PDF Wizard si avvia selezionando File » Smart PDF dai menu principali.
Dopo aver avviato il comando, viene visualizzata la Smart PDF Wizard. Segui le pagine progressive e intuitive della procedura guidata per raccogliere tutte le informazioni necessarie a esportare il progetto in un unico documento PDF secondo le tue esigenze. La procedura guidata supporta:
- La documentazione del documento attivo oppure di alcuni o tutti i documenti dell'intero progetto, inclusi schemi elettrici, PCB e distinta base.
- La configurazione delle impostazioni di stampa durante l'esportazione di un documento PCB.
- L'aggiunta di informazioni supplementari, tra cui informazioni sulle net (aggiunte come segnalibri di pin e/o etichette di net e/o porte), parametri dei componenti e segnalibri globali per componenti e net.
- Il controllo dei colori per i contenuti di schemi elettrici e PCB: a colori, in scala di grigi o monocromatici.
- La gestione di elementi specifici che possono essere inclusi o esclusi dai fogli schematici: marcatori No ERC, set di parametri, sonde, blanket e note.
- La possibilità di definire una qualità di stampa in termini di dots per inch (dpi).
- La scelta di esportare il progetto logico o fisico. Per quest'ultimo, puoi scegliere quale variante di progetto utilizzare e se utilizzare nomi fisici espansi per i vari identificatori di net.
- Il salvataggio delle impostazioni in un file di configurazione Output Job (*.OutJob): in questo modo puoi pubblicare più volte lo stesso job, con le stesse impostazioni, senza dover ripetere ogni volta i passaggi della procedura guidata.
Dopo aver configurato le varie pagine della procedura guidata secondo le tue esigenze, fai clic su Finish per generare il PDF. Se hai scelto di aprire il PDF dopo la generazione, verrà visualizzato nell'Acrobat Reader predefinito installato sul PC. Il PDF generato raggruppa i documenti in base al tipo: schema elettrico, PCB o distinta base:
- Per ogni schema elettrico vengono forniti segnalibri in base alle impostazioni scelte, che consentono di esplorare sia i documenti sia i singoli componenti e le net presenti in ciascun documento. Se gli schemi elettrici di origine sono gerarchici, la gerarchia verrà riprodotta nei segnalibri PDF: il foglio di livello superiore apparirà a un livello e tutti i fogli secondari appariranno come segnalibri secondari. Se hai abilitato l'opzione Use Physical Structure durante il processo di esportazione, il documento PDF risultante conterrà fogli separati per ciascun canale di un progetto multicanale.
- Per un documento PCB vengono forniti segnalibri per ciascuna delle stampe esportate.
- Per la distinta base vengono forniti segnalibri che consentono di accedere a ciascun componente.
Se hai abilitato le impostazioni dei segnalibri aggiuntivi per generare informazioni sulle net per pin, etichette di net e porte, queste saranno visibili durante la consultazione di uno schema elettrico o di un PCB (solo per i pin).
Facendo clic su un segnalibro, viene ingrandita l'area del documento in cui si trova l'oggetto corrispondente. Il livello di zoom applicato è determinato dall'impostazione del cursore di controllo dello zoom configurata nella procedura guidata. Ove possibile, l'oggetto viene centrato nella finestra di visualizzazione principale del visualizzatore PDF. Durante la navigazione per componenti, pin, porte o etichette di net, gli oggetti vengono evidenziati per facilitarne l'individuazione.
Opzioni e controlli della procedura guidata Smart PDF
Segui le pagine della Smart PDF Wizard per esportare il progetto in formato PDF.
Navigazione nella procedura guidata
- Fai clic su Cancel per chiudere la Smart PDF Wizard.
- Fare clic su Back per passare alla schermata precedente.
- Fare clic su Next per passare alla schermata successiva.
- Fare clic su Finish in qualsiasi punto della procedura guidata per creare un PDF con le impostazioni immesse in precedenza.
Scegliere la destinazione di esportazione
La pagina Choose Export Target consente di specificare cosa esportare e dove salvarlo. Scegliere se esportare Current Project o Current Document. Entrambe le selezioni riportano il nome del progetto corrente e del documento corrente.
Utilizzare la casella di testo Output File Name per specificare il nome del PDF e il percorso in cui salvarlo. Fare clic sul pulsante Sfoglia per aprire una finestra di dialogo in cui scegliere il percorso desiderato.
Scegliere i file di progetto
Se è stato scelto Current Project nella pagina precedente (Choose Export Target), viene visualizzata la pagina Choose Project Files, che consente di definire più precisamente quali documenti includere nel PDF. Selezionare i file necessari utilizzando le funzionalità standard di selezione multipla (Ctrl+click, Shift+click). È inoltre possibile utilizzare le opzioni di selezione disponibili nel menu contestuale: Select All per selezionare tutti i documenti elencati, Select All PCB per selezionare tutti i documenti PCB elencati e Select All Schematic per selezionare tutti i documenti schematici.
Esportare la distinta base
Nella pagina Export Bill of Materials, abilitare l'opzione Export a Bill of Materials per esportare una distinta base insieme al PDF.
Utilizzare il menu a discesa Variant per selezionare una variante di assemblaggio e un modello, se necessario.
Utilizzare il menu a discesa Template per selezionare il modello desiderato oppure fare clic su
per aprire una finestra di dialogo standard in cui scegliere il modello desiderato. Selezionare la casella di controllo Relative Path to Template File per visualizzare il percorso relativo del modello selezionato.
Impostazioni di stampa del PCB
Se nella pagina Choose Project Files è stata scelta l'esportazione di documenti PCB, viene visualizzata la pagina PCB Printout Settings, in cui è possibile configurare la stampa.
Questa pagina è composta da tre aree principali (descritte in dettaglio di seguito):
- Printouts & Layers Grid - consente di configurare la stampa per ciascun layer.
- Designator Print Settings - consente di configurare i dati dei designatori dei componenti da stampare.
- Area to Print - consente di specificare l'area da stampare.
Griglia delle stampe e dei layer
Selezionare le caselle di controllo Include Components e Printout Options desiderate per Multilayer Composite Print.
Menu contestuale
Utilizzare il menu contestuale per configurare ulteriormente la stampa per ciascun layer. Le opzioni del menu contestuale includono:
- Create Final - consente di creare una serie completa di esecutivi finali. Prima di procedere, viene visualizzata una finestra di dialogo che richiede conferma.
- Create Composite - consente di creare una serie di stampe composite multistrato. Prima di procedere, viene visualizzata una finestra di dialogo che richiede conferma.
- Create Power-Plane Set - consente di creare una serie di disegni dei piani di alimentazione. Prima di procedere, viene visualizzata una finestra di dialogo che richiede conferma.
- Create Mask Set - consente di creare disegni delle maschere per pasta saldante e delle maschere di saldatura. Prima di procedere, viene visualizzata una finestra di dialogo che richiede conferma.
- Create Drill Drawings - consente di creare una serie di disegni e guide di foratura. Prima di procedere, viene visualizzata una finestra di dialogo che richiede conferma.
- Create Assembly Drawings - consente di creare disegni di assemblaggio. Prima di procedere, viene visualizzata una finestra di dialogo che richiede conferma.
- Create Composite Drill Guide - consente di creare un disegno di foratura composito. Prima di procedere, viene visualizzata una finestra di dialogo che richiede conferma.
-
Insert Printout - consente di inserire una nuova stampa in cima all'elenco. I nomi delle nuove stampe sono numerati in sequenza nel formato New Printout x, dove x è uguale a 1, 2, 3, ecc. Per rinominare le nuove stampe, fare clic nel campo Name e immettere il nuovo nome desiderato.
-
Insert Printout Set - consente di inserire un nuovo Printout Set for Class All Layers.
-
Insert Drill Printout Set - consente di inserire un nuovo Drill Guide Printout Set.
-
Insert Layer - consente di inserire un nuovo layer. Si apre la finestra di dialogo Layer Properties, in cui è possibile configurare il nuovo layer.

La finestra di dialogo Layer Properties -
Insert Layer Class - consente di inserire una nuova classe di layer. Si apre la finestra di dialogo Layer Class Properties, in cui è possibile configurare la nuova classe di layer.

La finestra di dialogo Layer Class Properties -
Move Up - sposta il layer selezionato di una posizione verso l'alto nell'elenco.
-
Move Down - sposta il layer selezionato di una posizione verso il basso nell'elenco.
-
Delete - elimina il layer selezionato.
-
Properties - consente di aprire la finestra di dialogo Layer Properties, in cui è possibile modificare le proprietà del layer selezionato.
-
Preferences - consente di aprire la finestra di dialogo PCB Print Preferences, in cui è possibile modificare le preferenze di stampa.

La finestra di dialogo PCB Print Preferences
Impostazioni di stampa dei designatori
Utilizzare il menu a discesa per selezionare quali dati dei designatori dei componenti stampare. Le opzioni disponibili includono:
- Print Physical Designators
- Print Logical Designators
Area da stampare
-
Entire Sheet - selezionare per stampare l'intero foglio.
-
Specific Area - selezionare per stampare aree specifiche. Utilizzare i controlli disponibili per configurare l'area, quindi utilizzare Define per impostare l'area di stampa.
Controlli aggiuntivi
-
Preferences - fare clic per aprire la finestra di dialogo PCB Print Preferences, in cui è possibile configurare le preferenze di stampa.
Impostazioni PDF aggiuntive
La pagina Additional PDF Settings offre diverse opzioni di esportazione aggiuntive:
- Zoom - utilizzare il cursore per controllare il livello di zoom utilizzato nel PDF durante la navigazione tra componenti e net.
- Additional Information - consente di controllare se generare o meno le informazioni sulle net nel PDF. Se questa opzione è abilitata, è possibile scegliere se generare ulteriori segnalibri nel PDF per le net relative a Pins, Net Labels e Ports.
-
Include Component Parameters - abilitare per includere i parametri dei componenti. Per ulteriori informazioni sull'utilizzo di questa opzione, consultare la sezione Component Parameters in PDF Output di seguito.
-
Exclusions - fare clic per aprire la finestra di dialogo Exclude Parameters, in cui è possibile scegliere parametri specifici da escludere dal PDF generato.
La finestra di dialogo Exclude Parameters
- Parameter Names - inserisci i nomi dei parametri che desideri escludere.
- Add - fai clic su questo pulsante per aggiungere i parametri inseriti.
-
- fai clic su questo pulsante per rimuovere il parametro selezionato.
-
- Global Bookmarks for Components and Nets - abilita questa opzione per utilizzare segnalibri globali per componenti e net. I segnalibri globali risultanti si trovano sotto l'elenco dei fogli dello schema inclusi nel PDF generato.
-
Schematics include - utilizza le caselle di controllo per includere (selezionate) o non includere (deselezionate) i seguenti elementi nel PDF:
-
No ERC Markers - determina se i marcatori delle direttive No ERC vengono inclusi durante l'esportazione dei fogli dello schema. Quando questa opzione è selezionata, sono disponibili le seguenti opzioni:
-
Thin Cross
-
Thick Cross
-
Small Cross
-
Checkbox
-
Triangle
-
-
Parameter Sets - determina se gli oggetti set di parametri vengono inclusi durante l'esportazione dei fogli dello schema.
-
Probes - determina se gli oggetti sonda vengono inclusi durante l'esportazione dei fogli dello schema.
-
Blankets - determina se le blanket vengono incluse durante l'esportazione dei fogli dello schema.
-
Notes - determina se le note vengono incluse durante l'esportazione dei fogli dello schema.
-
Collapsed notes - determina se le note vengono incluse durante l'esportazione dei fogli dello schema.
-
-
- Schematics Color Mode - consente di specificare la colorazione utilizzata durante l'esportazione dei fogli dello schema. Scegli tra Color, Greyscale o Monochrome. Questa opzione è accessibile solo durante l'esportazione di documenti schematici.
- PCB Color Mode - consente di specificare la colorazione utilizzata durante l'esportazione delle stampe del PCB. Scegli tra Color, Greyscale o Monochrome. Questa opzione è accessibile solo durante l'esportazione di documenti PCB.
-
Quality - utilizza il menu a discesa per selezionare la qualità desiderata della stampa PDF. Le opzioni disponibili includono:
- High (600 dpi)
- Medium (300 dpi)
- Low (150 dpi)
- Draft (75 dpi)
Configurazione delle impostazioni della struttura
La pagina Structure Settings consente di configurare la struttura del PDF.
Se Use Physical Structure è selezionata, i fogli dello schema esportati verranno espansi in fogli fisici anziché logici. Se l'opzione non è selezionata, non sono disponibili ulteriori opzioni.
Utilizza il menu a discesa Variant per selezionare la variante da utilizzare, se desiderato.
Abilita le seguenti caselle di controllo se desideri visualizzare i nomi fisici espansi di:
- Designators
-
Net Labels
- Ports and Sheet Entries
- Sheet Number Parameter
- Document Number Parameter
Passaggi finali
La pagina Final Steps presenta alcune opzioni di configurazione aggiuntive prima della generazione del PDF.
- Open PDF file after export - abilita questa opzione per aprire il PDF generato al termine dell'esportazione.
- Save Settings to Output Job document - abilita questa opzione per salvare le impostazioni in un documento Output Job. Abilitando questa opzione, puoi pubblicare ripetutamente lo stesso job con le stesse impostazioni senza utilizzare la procedura guidata Smart PDF.
- File Name of Output Job Document - specifica il nome del file del documento Output Job, incluso il percorso. Puoi scegliere di sovrascrivere un documento Output Job esistente o crearne uno nuovo.
- Open Output Job file after export - abilita questa opzione per aprire il file Output Job dopo l'esportazione del PDF.
L'editor OutputJob
Le impostazioni Smart PDF possono essere salvate in un documento Output Job. Modifica questo documento nell'editor OutputJob, che si attiva quando il documento attivo è un file *.OutJob.
Formati carta per il PDF generato
I formati carta utilizzati dal generatore PDF non vengono “acquisiti” dalla stampante predefinita di Windows attualmente impostata sul computer. I formati disponibili per la generazione dei PDF sono fissi e indipendenti da quelli offerti dalla stampante predefinita e rimangono tali indipendentemente dal tipo di stampante scelto come predefinito. In altre parole, selezionando il formato carta A3 durante la generazione di un PDF tramite un file Output Job, tale formato rimarrà invariato anche se imposti come stampante predefinita la piccola stampante a getto d'inchiostro A4 in fondo al corridoio. Per la stampante PDF è disponibile il seguente insieme fisso di formati carta:
- A0
- A1
- A2
- A3
- A4
- A5
- A6
- A
- B
- C
- D
- E
- Legal
- Letter
- Tabloid
Impostazioni della stampante di sistema
Puoi anche definire dimensioni di pagina personalizzate per l'output generato in formato PDF. Le dimensioni di pagina personalizzate vengono definite nella pagina Sistema - Impostazioni stampante della finestra di dialogo Preferences . Il menu a discesa associato al pulsante Add nella finestra di dialogo Preferences presenta una serie di formati personalizzati predefiniti:
- ARCH A
- ARCH B
- ARCH C
- ARCH D
- ARCH E
- ARCH E1
- Busta C5 (162 x 229 mm)
- Busta DL (110 x 220 mm)
- Folio (8,5 x 13 pollici)
- JIS B1
- JIS B2
- JIS B3
- JIS B4
- JIS B5
- Ledger (17 x 11 pollici)
- Busta Monarch (3,87 x 7,5 pollici)
- Busta n. 10 (4,125 x 9,5 pollici)
- Note (7,5 x 10 pollici)
- Statement (5,5 x 8,5 pollici)
Scegli una voce per aggiungere il relativo formato all'elenco. Se hai bisogno di dimensioni diverse, aggiungi semplicemente un formato predefinito, seleziona la relativa voce nell'elenco e fai clic sul pulsante Edit Page . Verrà visualizzata una finestra di dialogo in cui potrai specificare:
- Un Title per il formato pagina personalizzato: qualcosa di significativo, magari contenente larghezza e altezza (e le unità di misura!), per facilitarne l'identificazione.
- La Width e la Heightdella pagina.
- Le unità di misura (mm o pollici).
I formati pagina personalizzati definiti verranno visualizzati nel menu del campo Size durante la configurazione delle proprietà della pagina prima dell'esportazione in PDF.
Indicazione di un formato carta non supportato dalla destinazione
Quando la destinazione di un generatore di output pertinente viene modificata da un contenitore di output PDF a una stampante fisica (copia cartacea), è possibile che il formato carta definito per il generatore tramite la relativa finestra di dialogo delle proprietà (clic con il pulsante destro del mouse, Page Setup) non sia supportato dal supporto di destinazione. In questo caso, la linea di collegamento dal generatore al supporto diventa rossa.
Esplorazione del PDF generato
Il PDF generato raggruppa i documenti in base al tipo: schema elettrico, PCB e distinta base. Per ogni schema elettrico vengono creati segnalibri in base alle impostazioni scelte, che consentono di esplorare sia i documenti sia i singoli componenti e le net presenti al loro interno.
Se gli schemi elettrici sorgente sono gerarchici, la gerarchia verrà riprodotta nei segnalibri del PDF, con il foglio di livello superiore a un livello e tutti i sottofogli come segnalibri secondari. Se durante il processo di esportazione è stata abilitata l'opzione Use Physical Structure, il documento PDF risultante conterrà fogli separati per ciascun canale di un progetto multicanale.
Per un documento PCB vengono creati segnalibri per ciascuna delle stampe esportate.
Per la distinta base vengono creati segnalibri che consentono di accedere a ciascun componente.
Se nella pagina Additional PDF Settings della procedura guidata sono stati abilitati segnalibri aggiuntivi per generare informazioni sulle net per pin, etichette di net e porte, questi saranno visibili durante l'esplorazione di uno schema elettrico o di un PCB (solo pin).
Facendo clic su un segnalibro, la vista viene ingrandita sull'area del documento in cui si trova l'oggetto. Il livello di zoom applicato è determinato dall'impostazione del cursore di controllo dello zoom nella pagina Additional PDF Settings. Ove possibile, l'oggetto viene centrato nella finestra principale del visualizzatore PDF. Durante l'esplorazione per componenti, pin, porte o etichette di net, gli oggetti vengono evidenziati per facilitarne l'individuazione.
Parametri dei componenti nell'output PDF
Altium Designer include i parametri dei componenti nell'output PDF generato. Una volta generato il PDF, è possibile fare clic su un componente di un foglio e consultarne i parametri in una comoda finestra a comparsa. Se non si desidera consentire la visualizzazione dei parametri dei componenti in questo modo, disabilitare (deselezionare) l'opzione Include Component Parameters nell'area Additional Information della pagina Additional PDF Settings.
Se un componente contiene un parametro il cui valore è l'URL di una pagina web nel formato http://<siteaddress>, tale voce sarà un collegamento attivo nella finestra a comparsa dei parametri. È possibile fare clic su di essa per seguire il collegamento e accedere all'URL nel browser web esterno.
Nota
Quando si genera un output di stampa direttamente dall'editor appropriato tramite il comando di menu File » Print, questa funzionalità viene configurata separatamente rispetto alle configurazioni definite in un file OutJob. In questo caso, utilizzare la scheda Stampe predefinite della finestra di dialogo Opzioni progetto (Project » Project Options) per configurare le impostazioni di stampa predefinite e il layout di pagina per ciascuno degli output di stampa generabili.

La scheda Default Prints della finestra di dialogo Project Options




















