La tua vista del PCB

Altium Training

Altium Essentials: PCB Introduction

This content is part of the official Altium Professional Training Program. For full courses, materials and certification, visit Altium Training.

A colpo d'occhio

Questo articolo illustra come Altium Designer consente di lavorare sul PCB nelle modalità di visualizzazione Pianificazione della scheda, 2D e 3D reale, colmando il divario tra la tradizionale modifica basata sui layer e la realtà fisica della scheda finita. Evidenzia i vantaggi pratici delle funzionalità 3D, tra cui la verifica delle distanze di sicurezza, la visualizzazione dell'accessibilità dei componenti, la valutazione degli aspetti produttivi e una comunicazione più realistica con le parti interessate. Spiega inoltre come il pannello Configurazione della vista controlla ciò che appare sullo schermo attraverso la visibilità dei layer, i colori e le opzioni di visualizzazione. Troverai anche una spiegazione chiara di come gestire la visibilità dei layer e utilizzare i set di layer per velocizzare le operazioni di visualizzazione più comuni. Continua a leggere per scoprire come adattare la vista del PCB alle tue esigenze e migliorare il modo in cui esamini e presenti il tuo progetto.

- Comprendi le differenze tra le modalità Pianificazione della scheda, Layout 2D e Layout 3D e scopri quando utilizzare ciascuna di esse.
- Scopri come il pannello Configurazione della vista consente di controllare i layer, i colori, la visibilità degli oggetti e altre impostazioni di visualizzazione.
- Scopri come gli strumenti per la visibilità dei layer e i set di layer possono rendere più rapida e semplice la navigazione nei progetti PCB complessi.
Approfondisci con l'IA:

Tradizionalmente, i PCB vengono progettati in uno spazio bidimensionale che utilizza colori per rappresentare i vari layer del PCB. Tuttavia, il PCB fisico è un oggetto tridimensionale, il che richiede al progettista di PCB di interpretare la rappresentazione 2D multilayer sullo schermo e convertirla mentalmente in una rappresentazione 3D.

I notevoli miglioramenti delle schede video 3D e della tecnologia software di supporto hanno consentito ad Altium di sviluppare una soluzione a questo problema: la vera e propria progettazione tridimensionale dei PCB. Oltre alla semplice visualizzazione, le funzionalità 3D di Altium Designer consentono di:

  • Eseguire il controllo delle distanze di isolamento in 3D: i componenti possono essere allineati con precisione tra loro e rispetto all'involucro, secondo necessità.

  • Individuare visivamente i connettori e gli altri componenti che richiedono accessibilità per la manutenzione.

  • Definire meglio i processi di produzione e la sequenza di assemblaggio, con la certezza che tutti i vincoli meccanici siano stati presi in considerazione.

  • Generare istruzioni di assemblaggio manuale, manuali utente e istruzioni più dettagliati utilizzando immagini molto più vicine a ciò che una persona vedrà nella realtà.

  • Sperimentare maschere di saldatura di diversi colori per creare un prodotto esteticamente più gradevole, che si integri bene con il suo involucro e l'ambiente circostante.

  • Ottenere più facilmente il consenso delle principali parti interessate presentando loro una visione più concreta del prodotto finale.

Viste 2D e 3D della stessa area di una scheda.
Viste 2D e 3D della stessa area di una scheda.

ECAD-MCAD CoDesign

Per i pacchetti MCAD supportati, è anche possibile trasferire la scheda e i componenti direttamente tra MCAD ed ECAD utilizzando CoDesigner, la tecnologia di connessione ECAD-MCAD di Altium. Operando tramite un Workspace connesso, ad esempio un Workspace Altium 365, CoDesigner può trasferire la forma della scheda e i componenti posizionati in entrambe le direzioni tra il software MCAD e Altium Designer.

Scopri di più sulla progettazione diretta ECAD-MCAD con Altium CoDesigner

Modalità di visualizzazione

Altium Designer supporta la visualizzazione e la modifica della scheda in 2D o in 3D; queste sono denominate display modes. Seleziona la modalità desiderata nel menu View oppure premi la scorciatoia 1, 2 o 3 per passare direttamente a quella modalità.

Sono disponibili tre modalità di visualizzazione, ciascuna con funzioni specifiche.

  • Board Planning Mode (tasto di scelta rapida 1) - consente di definire la forma della scheda e di posizionare e configurare le linee di divisione e di piegatura in un progetto rigido-flessibile. Le linee di divisione vengono utilizzate per suddividere la scheda in regioni e a ciascuna regione può quindi essere assegnato uno stack di layer diverso. Per saperne di più sulle regioni della scheda e sulle linee di divisione e di piegatura, consulta Definizione dello stack di layer.

  • 2D Layout Mode (tasto di scelta rapida 2) - la tradizionale vista 2D multilayer del PCB. Altium Designer integra un insieme di funzionalità che aiutano a gestire la visualizzazione della scheda, denominato sistema Board Insight.

  • 3D Layout Mode (tasto di scelta rapida 3) - la vera progettazione 3D. Combina la modalità di visualizzazione 3D con un mouse 3D per visualizzare e manipolare la scheda 3D caricata come se la tenessi in mano. Per saperne di più sul controllo della visualizzazione del PCB in 3D, consulta la pagina Controllo della vista 3D.

    La 3D Layout Mode richiede una scheda grafica che supporti DirectX 9 o versioni successive, con Shader Model 3 o versioni successive.

La stessa scheda mostrata nelle modalità di pianificazione della scheda, layout 2D e layout 3D. La stessa scheda mostrata nelle modalità di pianificazione della scheda, layout 2D e layout 3D.

Il pannello di configurazione della visualizzazione

Gli elementi attualmente visualizzati nello spazio di progettazione dell'editor PCB e il modo in cui vengono visualizzati possono essere configurati nel pannello View Configuration. Sono inclusi la visibilità e il colore dei layer, la visibilità e la trasparenza degli oggetti, i livelli di mascheramento e attenuazione, la modalità a layer singolo corrente e una serie di ulteriori funzionalità di visualizzazione dello spazio di progettazione, come la visualizzazione dei nomi delle net su pad, via e piste.

Oltre alle modalità standard di accesso a un pannello (tramite il pulsante Panels in basso a destra nello spazio di progettazione o il menu View » Panels), è possibile accedere al pannello View Configuration anche utilizzando i tasti di scelta rapida L o Ctrl+D (per aprire il pannello rispettivamente con la scheda Layers & Colors o View Options visualizzata) oppure facendo clic sul campione di colore nel controllo dei set di layer in basso a sinistra nello spazio di progettazione ().

Il contenuto del pannello è suddiviso in due schede. Fai clic su una scheda nella parte superiore del pannello per visualizzare le opzioni disponibili:

  • Layers and Colors scheda – include opzioni per controllare la visibilità dei layer disponibili, aggiungere, rinominare o eliminare layer meccanici e configurare il colore e la visibilità di funzionalità speciali di visualizzazione del sistema, come i fori dei pad, il marcatore dell'origine e gli errori DRC.

    I layer di segnale e dei piani vengono aggiunti, denominati e rimossi nel gestore dello stack di layer.
  • View Options scheda – include opzioni per selezionare, salvare o caricare la configurazione dei colori e della visibilità dei layer, configurare la visibilità dei tipi di oggetto, controllare i livelli di mascheramento e attenuazione e configurare altre opzioni relative alla visualizzazione.

Le opzioni disponibili dipendono dalla modalità di layout corrente (2D o 3D).

Nella modalità layout 3D, nel pannello View Configuration è disponibile anche la scheda Section View. Utilizza questa scheda per configurare la vista in sezione del PCB – scopri di più.

Configurazione della visibilità dei layer

Ogni layer può essere visualizzato o nascosto dalla sezione Layers della scheda Layers & Colors del pannello View Configuration. Fai clic sull'icona di visibilità () per attivare o disattivare la visualizzazione.

Gestisci la visibilità dei layer tramite le icone di visibilità
Gestisci la visibilità dei layer tramite le icone di visibilità

Dove pertinente, ciascun gruppo include anche un'icona di visibilità. Ad esempio, nell'immagine sopra:

  • L'icona di visibilità a sinistra della stringa Component Layer Pairs (C) attiva o disattiva la visibilità dei layer dei componenti all.
  • L'icona di visibilità a sinistra della stringa Top attiva o disattiva la visibilità dei layer dei componenti all top side. Anche i layer del lato Bottom possono essere visualizzati o nascosti nello stesso modo.

Set di layer

Un set di layer è un insieme di layer visibili a cui è stato assegnato un nome. Utilizzare il menu a discesa Layers Sets nell'area Layers della scheda Layers & Colors del pannello View Configuration per selezionare un set di layer esistente; la visualizzazione verrà aggiornata per mostrare solo i layer abilitati per quel set.

Per impostazione predefinita sono disponibili diversi set di layer:

  • All Layers – selezionare per mostrare tutti i layer.

  • Signal Layers – selezionare per mostrare solo i layer definiti come tipo Signal nel Layer Stack Manager e anche i layer Die e Wire Bonding, se presenti.

  • Plane Layers – selezionare per mostrare solo i layer definiti come tipo Plane nel Layer Stack Manager.

  • NonSignal Layers – selezionare per mostrare solo i layer Overlay, Paste, Solder e Other Layers (Drill Drawing, Drill Guide, Keep-Out Layer e Multi-Layer).

  • Mechanical Layers – selezionare per mostrare solo i layer meccanici e le coppie di layer dei componenti.

È possibile creare un numero illimitato di set di layer definiti dall'utente e modificare il set di layer attualmente selezionato.

  • Per creare un nuovo set di layer definito dall'utente, impostare la visibilità dei layer nell'area Layers secondo necessità, quindi fare clic sul pulsante . Il set apparirà come My Layers nel menu a discesa. Ogni set di layer aggiunto successivamente verrà numerato.

  • Per modificare la configurazione dei layer abilitati per un set di layer esistente definito dall'utente, selezionarlo nel menu a discesa Layers Sets, configurare la visibilità dei layer secondo necessità, quindi fare clic sul pulsante  per salvare le modifiche nel set di layer.

  • Per rinominare un set di layer esistente definito dall'utente, selezionarlo nel menu a discesa Layers Sets e immettere il nome desiderato nei campi Layer Sets. Si noti che la ridenominazione di un set di layer non richiede alcuna operazione di salvataggio: il nuovo nome verrà salvato automaticamente.

  • Per eliminare un set di layer esistente definito dall'utente, selezionarlo nel menu a discesa Layers Sets e fare clic sul pulsante .

  • Per importare il set di layer desiderato da un file PCB Layer Set (*.layerset) o esportarlo come file PCB Layer Set, utilizzare rispettivamente i pulsanti Import e Export.

Utilizzare i seguenti metodi per passare da un set di layer visibili a un altro:

  • Layer Set menu a discesa nel pannello View Configuration
  • Design » Manage Layer Sets sottomenu
  • Layer Set controllo - accessibile facendo clic sulla parte LS del pulsante a sinistra delle schede dei layer nella parte inferiore dell'area di progettazione ().

Colori di sistema

L'area System Colors consente di configurare i colori utilizzati sul PCB per gli elementi elencati. I colori e la visibilità si configurano con i metodi consueti.

Schede dei layer

Le schede associate a ciascun layer attualmente impostato come visibile nel pannello View Configuration si trovano lungo il bordo inferiore dell'area di progettazione.

Consentono di cambiare il layer attivo (il layer su cui verranno posizionati gli oggetti) e forniscono un'indicazione visiva dei layer attualmente visualizzati e del layer attivo (la scheda evidenziata). Se il numero di schede dei layer supera quello visualizzabile contemporaneamente, utilizzare le frecce  per scorrere le schede.

I colori dei layer vengono visualizzati a sinistra delle relative schede; facendo doppio clic sul colore di un layer si apre la finestra di dialogo Choose Color.

Fare doppio clic sul nome del layer per aprire la finestra di dialogo Edit Layer, da cui è possibile modificare il nome del layer (e il nome della net per un layer di piano interno).

La finestra di dialogo Edit Layer 
La finestra di dialogo Edit Layer

Modalità a layer singolo

Modalità di visualizzazione 2D a layer singolo

In Board Insight sono integrate le funzionalità della modalità a layer singolo, configurabili nella pagina PCB Editor - Board Insight Display di Preferences finestra di dialogo. La modalità a singolo layer visualizza il contenuto del layer corrente, nascondendo o attenuando quello di tutti gli altri layer. Oltre a nascondere tutti gli oggetti sugli altri layer per visualizzare solo il contenuto del layer corrente, la modalità a singolo layer offre modalità di visualizzazione in scala di grigi e monocromatica. Convertendo i colori di tutti gli altri layer in scala di grigi o in monocromia, puoi mantenere le informazioni sulle relazioni spaziali tra gli oggetti del progetto, senza distogliere l'attenzione dal layer di interesse. Per passare dalla visualizzazione completa a ciascuna delle modalità a singolo layer abilitate, premi la combinazione di tasti Shift+S. A ogni pressione di Shift+S, il software passa alla modalità abilitata successiva, fino a tornare alla visualizzazione completa. Le modalità a singolo layer si abilitano nella pagina PCB Editor - Board Insight Display della finestra di dialogo Preferences. Disabilita (deseleziona) le modalità che non vuoi includere quando premi Shift+S. Queste impostazioni si applicano a tutti i progetti in questa installazione di Altium Designer.

Le modalità a singolo layer disponibili sono:

  • Hide Other Layers - tutti gli altri layer sono nascosti; viene mostrato solo il contenuto del layer attivo (corrente).
  • Gray Scale Other Layers - tutti gli altri layer sono visualizzati in una tonalità di grigio derivata dal loro colore attuale; il layer attivo viene mostrato nel suo colore standard.
  • Monochrome Other Layers - tutti gli altri layer sono visualizzati nella stessa tonalità di grigio; il layer attivo viene mostrato nel suo colore standard.

Le immagini seguenti mostrano la normale visualizzazione multilayer e le tre modalità di visualizzazione a singolo layer.

La modalità a singolo layer attualmente selezionata viene visualizzata nell'area General Settings della scheda View Options del pannello View Configuration. Fai clic sul collegamento della modalità (accanto al pulsante On ) per accedere alla pagina PCB Editor - Board Insight Display della finestra di dialogo Preferences, da cui puoi configurare le modalità a singolo layer disponibili in base alle tue esigenze.

Usa il cursore Masked Objects nell'area Mask and Dim Settings della scheda View Options del pannello View Configuration per controllare la luminosità degli altri layer nelle modalità a singolo layer in scala di grigi o monocromatica.

Modalità di visualizzazione 3D a singolo layer

La modalità a singolo layer è disponibile anche quando la scheda viene visualizzata in 3D Layout Mode. Usala per attività come l'esame della qualità dello sbroglio su un layer specifico o della qualità di un layer del piano di alimentazione. In modalità a singolo layer, usa la combinazione di tasti Ctrl+Shift+Wheel Roll per scorrere i layer.

Visualizzare permanentemente un layer nella modalità a singolo layer

Per includere un layer nella visualizzazione a singolo layer, esegui un Ctrl+Click sull'icona a forma di occhio associata al layer desiderato nella scheda Layers & Colors del pannello View Configuration; dietro l'icona a forma di occhio comparirà un quadrato () per indicare che quel layer verrà visualizzato permanentemente in modalità a singolo layer.

Visualizzare la scheda dal lato inferiore

Per visualizzare la scheda dal lato inferiore (in pratica, per capovolgerla), abilita l'opzione View From Bottom Side nell'area Layers della scheda Layers & Colors del pannello View Configuration, seleziona il comando View » Flip Board dai menu principali oppure usa la scorciatoia da tastiera Ctrl+F.

Tutte le azioni e i comandi di modifica sono supportati anche per schede/componenti capovolti. Lo spazio delle coordinate rimane logicamente invariato: l'origine dello spazio di progettazione si sposta dall'angolo inferiore sinistro a quello inferiore destro. La posizione corrente sulla griglia aumenta nella direzione X (orizzontale) quando sposti il mouse da destra a sinistra, anziché da sinistra a destra come di consueto. Qualsiasi output generato mentre la vista è capovolta manterrà le corrette informazioni sulle coordinate della vista dall'alto.

Quando la scheda/il componente viene capovolto, anche l'ordine di disegno dei layer viene modificato mediante un processo logico di scambio a coppie: questo significa che Top Overlay scambierà la propria posizione nell'ordine di disegno corrente dei layer con Bottom Overlay, Top Layer con Bottom Layer, Mid-Layer 1 con Mid-Layer 30, Internal Plane 1 con Internal Plane 16 e così via. L'ordine di disegno dei layer meccanici non viene modificato.

Controllare la visibilità degli oggetti

Oltre a controllare la visualizzazione degli oggetti nello spazio di progettazione attivando e disattivando i layer, puoi controllare la visibilità e la trasparenza degli oggetti in base al loro tipo. In modalità Layout 2D, usa le opzioni disponibili nell'area Object Visibility della scheda View Options del pannello View Configuration per configurare la visibilità e la trasparenza degli oggetti in base al tipo.

La sezione Object Visibility della scheda View Options del pannello
La sezione Object Visibility della scheda View Options del pannello

  •  – controlla la visibilità di tipi di oggetti specifici facendo clic sull'icona di visibilità corrispondente. Fai clic sull'icona di visibilità All Objects per attivare o disattivare la visibilità di tutti gli oggetti, quindi abilita la visibilità dei tipi di oggetti desiderati.

  • Name – elenca tutti gli oggetti di cui è possibile regolare l'aspetto.

  • Draft – abilita questa opzione per visualizzare solo il contorno degli oggetti di quel tipo.

  • Transparency – regola la trasparenza di quel tipo di oggetto usando il cursore, oppure fai clic sul valore e inserisci manualmente la percentuale desiderata tra 0 e 100 (0% indica un oggetto completamente visibile e opaco; 100% indica un oggetto completamente trasparente e invisibile). Rendere un oggetto trasparente consente di vedere dove si sovrappone a un altro oggetto, ad esempio nel punto in cui l'estremità di un segmento di pista incontra un pad.

  • Advanced – fai clic per aprire la finestra di dialogo Object Visibility, in cui puoi impostare un livello di trasparenza comune per un determinato oggetto su diversi layer e livelli di trasparenza diversi per oggetti differenti su un layer specifico.

Per ulteriori informazioni sul controllo della trasparenza di oggetti e layer, consulta la pagina Trasparenza di oggetti e layer.

Ripristina facilmente le tue impostazioni di visibilità preferite creando una configurazione personalizzata nell'area General Settings di questo pannello.

Impostazioni di mascheramento e attenuazione

Per gestire meglio la visualizzazione dell'elevato numero di oggetti che possono essere presenti anche in un progetto PCB semplice, l'editor PCB consente di attenuare gli oggetti che non sono di interesse. Ad esempio, se fai clic su una net nella modalità Nets del pannello PCB e il menu a discesa del pannello è impostato su Dim o Mask, tutti gli oggetti che non appartengono a quella net vengono attenuati. In questo modo puoi concentrare più facilmente l'attenzione su uno specifico elemento del progetto, come una net, una classe di net, una classe di componenti, gli oggetti a cui si applica una determinata regola di progettazione e così via. Usa i cursori nell'area Mask and Dim Settings della scheda View Options del pannello View Configuration per configurare i livelli di mascheramento e attenuazione.

La sezione Mask and Dim Settings della scheda View Options del pannello View Configuration
La sezione Mask and Dim Settings della scheda View Options del pannello View Configuration

  • Dimmed Objects – gli oggetti attualmente attenuati mantengono il proprio colore ma appaiono sbiaditi. Usa questo cursore per impostare quanto devono essere sbiaditi gli oggetti attenuati. Gli oggetti attenuati possono essere modificati.

    Per aumentare o diminuire il livello di attenuazione, puoi anche usare, rispettivamente, il comando View » Increase Mask Level (scorciatoia: ]) o View » Decrease Mask Level (scorciatoia: [) dai menu principali.
  • Highlighted Objects – quando l'attenuazione è abilitata e fai clic su un oggetto in un pannello, ad esempio una net nella modalità Nets del pannello PCB, quella net viene anche evidenziata, mentre tutte le altre net vengono attenuate. Agli oggetti evidenziati viene aggiunto del bianco al colore per farli risaltare. Questo cursore consente di controllare la quantità di bianco aggiunta agli oggetti evidenziati.
  • Masked Objects – gli oggetti attualmente mascherati vengono visualizzati in grigio e non possono essere modificati. Usa questo cursore per impostare quanto devono essere sbiaditi gli oggetti mascherati.

Gestione delle configurazioni

Una configurazione è un insieme predefinito di impostazioni relative al colore e alla visibilità dei layer. Seleziona una configurazione esistente dal menu a discesa Configuration nella sezione General Settings della scheda View Options del pannello View Configuration, oppure usa i pulsanti accanto al menu a discesa per creare, salvare o eliminare una configurazione. Le configurazioni personalizzate salvano entrambe le impostazioni di visualizzazione 2D e 3D correnti o utilizzate più di recente.

  • – fai clic per creare una nuova configurazione personalizzata, quindi inserisci un nuovo nome e fai clic sul pulsante .
  • – fai clic per salvare quando crei una nuova configurazione personalizzata o se hai modificato la configurazione personalizzata attualmente selezionata.
  • – fai clic per eliminare la configurazione personalizzata attualmente selezionata.
  • Le configurazioni personalizzate create e salvate vengono caricate automaticamente e sono disponibili per la selezione nell'elenco a discesa del campo Configuration.
  • Usa l'opzione Load View Configuration dal menu a discesa del campo Configuration per caricare un file di configurazione salvato in una posizione non standard per l'installazione corrente di Altium Designer. Tieni presente che le configurazioni definite dall'utente vengono salvate come configurazioni complesse (con l'estensione file .config_complex), quindi potrebbe essere necessario modificare il menu a discesa File Type nella finestra di dialogo Open durante il caricamento di una configurazione personalizzata.

Opzioni aggiuntive

La sezione Additional Options della scheda View Options del pannello View Configuration offre opzioni aggiuntive per controllare la visualizzazione di elementi specifici.

La sezione Additional Options della scheda View Options del pannello View Configuration
La sezione Additional Options della scheda View Options del pannello View Configuration

  • Test Points – abilita questa opzione per visualizzare informazioni aggiuntive sui pad e sui via configurati come punti di test. Un pad o un via può essere configurato come punto di test abilitando le opzioni Punto di test Fabrication e/o Assembly nella modalità pertinente del pannello Properties. I punti di test vengono indicati aggiungendo la stringa <Layer> Fab Testpoint o <Layer> Assy Testpoint al pad/via.
  • Status Info – abilita questa opzione per visualizzare informazioni riepilogative, come le coordinate della posizione e il layer, in Status Bar quando passi il puntatore su un oggetto nell'area di progettazione.
  • Pad Nets – abilita questa opzione per visualizzare il nome della net associata su un pad. Tieni presente che i nomi delle net saranno visibili solo con un livello di zoom sufficientemente elevato.
  • Pad Numbers – abilita questa opzione per visualizzare i numeri dei pad. Tieni presente che i numeri dei pad saranno visibili solo con un livello di zoom sufficientemente elevato.
  • Via Nets – abilita questa opzione per visualizzare il nome della net associata su un via. Tieni presente che i nomi delle net saranno visibili solo con un livello di zoom sufficientemente elevato.
  • Via Span – abilita questa opzione per visualizzare l'estensione consentita del via tra i layer. Le proprietà dei via posizionati (diametro, dimensione del foro, ecc.) vengono quindi definite tramite le regole di progettazione oppure manualmente. Tieni presente che i nomi delle net saranno visibili solo con un livello di zoom sufficientemente elevato. I numeri dei layer attraversati dal via possono essere visualizzati all'interno di tutti i tipi di via.
  • All Connections in Single Layer Mode – abilita questa opzione per visualizzare sempre tutte le linee di connessione in modalità a layer singolo. Se questa opzione è disabilitata, quando passi alla modalità a layer singolo vengono nascoste anche tutte le linee di connessione che non iniziano o terminano sul layer corrente, poiché si presume che non siano pertinenti.
  • Net Color Override – a ogni net può essere assegnato un colore. Per configurare il colore, fai doppio clic sul nome della net nella modalità Nets del pannello PCB; si aprirà la finestra di dialogo Edit Net. Il colore viene applicato automaticamente alle linee di connessione della net e può essere applicato anche alle piste abilitando questa opzione. Il colore viene applicato alle piste in base alle impostazioni correnti nella pagina PCB Editor – Board Insight Color Overrides della finestra di dialogo Preferences, dove puoi scegliere un'opzione Motivo per definire come applicare il colore e un Comportamento dello zoom per definire quando applicarlo. Premi la scorciatoia F5 per attivare o disattivare l'opzione di sovrascrittura del colore della net.
  • Use Layer Colors for Connection Drawing – abilita questa opzione per visualizzare le linee di connessione usando i colori dei layer iniziale e finale tra cui si estende la linea di connessione. Le linee di connessione vengono visualizzate nel colore puro del layer in corrispondenza dell'oggetto iniziale e finale, con una transizione graduale tra i colori dei due layer lungo la linea di connessione. Questa funzione è utile quando sbrogli una scheda multistrato, poiché indica il layer di destinazione che la connessione in fase di sbroglio deve raggiungere. Tieni presente che la transizione di colore viene applicata solo alle connessioni che passano da un layer a un altro. Se la connessione inizia e termina sullo stesso layer, mantiene il colore assegnato alla net.
  • Repeated Net Names on Tracks – abilita questa opzione per mostrare i nomi delle net ripetuti lungo le piste.
  • Special Strings – quando l'opzione è abilitata, a tutte le stringhe posizionate ottenute dalla conversione di stringhe speciali viene sovrapposta un'etichetta con il nome della stringa speciale non convertita. Aumenta lo zoom su una stringa per visualizzare l'etichetta sovrapposta.
AI-LocalizedLocalizzato tramite A
Se trovi un problema, seleziona il testo/l’immagine e premi Ctrl + Enter per inviarci il tuo feedback.
Nav
Contents
Disponibilità delle funzionalità

Le funzionalità a tua disposizione dipendono dalla soluzione Altium di cui disponi: Altium Develop, Altium Agile Teams, Altium Agile Enterprise oppure Altium Designer (con abbonamento attivo).

Se non vedi una funzionalità documentata nel software che stai effettivamente utilizzando, contatta il reparto vendite di Altium per saperne di più.

Documentazione legacy

La documentazione di Altium Designer non è più suddivisa per versione. Se è necessario accedere alla documentazione delle versioni precedenti di Altium Designer, visitare la sezione Documentazione legacy della pagina Altri programmi di installazione.

Contents