시뮬레이션 모델 생성하기
개요
- 제조업체 파일 다운로드, 텍스트 기반 모델 복사, 서브회로 파일 직접 작성 등 시뮬레이션 모델을 생성하거나 확보하는 방법
- Altium Designer와 연결된 워크스페이스에서 워크스페이스 시뮬레이션 모델을 생성, 저장, 연결 및 편집하는 방법
- 모델 이름, 참조 파일, 모델 수준 파라미터 등 시뮬레이션 모델을 올바르게 정의하는 데 필요한 정보
Altium Designer의 Mixed-Signal Circuit Simulator를 사용하여 회로 설계를 시뮬레이션하려면 회로의 모든 컴포넌트가 시뮬레이션 가능한 상태여야 합니다. 즉, 각 컴포넌트에 시뮬레이션 모델이 연결되어 있어야 합니다.
모델의 유형과 확보 방법은 주로 컴포넌트에 따라 달라지며, 어느 정도는 설계자의 개인적인 선호도에 따라서도 달라집니다. 많은 소자 제조업체가 자사 소자에 해당하는 시뮬레이션 모델을 제공합니다. 일반적으로 필요한 모델 파일을 다운로드하여 Schematic 컴포넌트에 연결하기만 하면 됩니다. 설계에 시뮬레이션 모델 추가하기에 대해 자세히 알아보세요.
일부 모델은 처음부터 직접 작성해야 할 수도 있습니다. 예를 들어, 계층적 하위 회로 구문을 사용하여 필요한 하위 회로 모델 파일(*.ckt)을 생성할 수 있습니다.
새 시뮬레이션 모델 생성하기
일부 모델은 제조업체 및 공급업체에서 다운로드 가능한 텍스트 파일로 제공합니다. 때로는 모델의 세부 정보가 다운로드 파일 대신 브라우저 페이지의 텍스트로 제공되기도 합니다. 이 경우 Altium Designer에서 새 모델 파일을 생성하고 브라우저 페이지의 내용을 복사하여 새 모델 파일에 붙여넣을 수 있습니다. 아래와 같이 File » New » Mixed Simulation 하위 메뉴에서 해당 명령을 사용하세요.
그런 다음 모델 파일 정보를 복사 / Paste하여 모델 Editor에 입력할 수 있습니다.

시뮬레이션 모델의 텍스트 내용 예시입니다.
워크스페이스 시뮬레이션 모델 생성하기
Altium Designer는 연결된 워크스페이스와 연동하여 워크스페이스 시뮬레이션 모델을 생성하고 관리하는 기능을 제공합니다. 워크스페이스 시뮬레이션 모델을 생성하면 이를 사용하여 하나 이상의 워크스페이스 컴포넌트를 생성할 수 있습니다.
컴포넌트 Editor의 싱글 컴포넌트 편집 모드에서 정의 중인 컴포넌트에 시뮬레이션 모델 파일을 추가한 다음 해당 컴포넌트를 워크스페이스에 저장하면 워크스페이스 시뮬레이션 모델이 자동으로 생성됩니다. 또한 아래 설명과 같이 워크스페이스에서 직접 워크스페이스 시뮬레이션 모델을 생성할 수도 있습니다.
-
Components Panel을 열고 Panel 상단의
버튼을 클릭한 다음 Models을 선택하여 모델이 표시되도록 설정합니다.
-
Simulations 카테고리로 이동하여
버튼 메뉴에서 Create Component을 선택합니다.
-
열리는 Create New Item 대화상자에서 필요한 정보를 입력하고 Open for editing after creation 옵션이 활성화되어 있는지 확인한 후 OK을 클릭합니다. 워크스페이스 시뮬레이션 모델이 생성되고 임시 SimModel Editor가 열리며, 설계 공간에서
.SimModel문서가 활성 문서로 표시됩니다. 이 문서의 이름은 Item-리비전에 따라<Item><Revision>.SimModel형식으로 지정됩니다(예:SIM-001-0001-1.SimModel).
워크스페이스 시뮬레이션 모델의 초기 리비전을 편집하는 예시 – 임시 SimModel Editor에서 시뮬레이션 모델을 정의할 문서를 제공합니다. - 이 문서를 사용하여 필요에 맞게 워크스페이스 시뮬레이션 모델을 정의합니다. 자세한 방법은 시뮬레이션 모델 정의하기를 참조하세요.
- Projects Panel 내 시뮬레이션 모델 항목 오른쪽에 있는 Save to Server 컨트롤을 사용하여 모델을 워크스페이스에 저장합니다. Edit Revision 대화상자가 나타나면 필요에 따라 이름과 설명을 변경하고 릴리스 노트를 추가할 수 있습니다. 저장 후 문서와 Editor가 닫힙니다.
-
원본 시뮬레이션 모델 정의가 포함된 문서인
*.SimModel은 워크스페이스 시뮬레이션 모델의 리비전에 저장됩니다. 시뮬레이션 모델은 Components Panel의 Simulations 카테고리에 표시됩니다.
Components Panel에 저장된 워크스페이스 시뮬레이션 모델워크스페이스에 저장되는 데이터는
.SimModel파일의 모델 정의와 참조된.mdl또는.ckt파일로 구성됩니다. Explorer Panel에서 Preview 보기 탭으로 전환한 다음 참조된 파일을 클릭하면 해당 내용의 미리보기를 볼 수 있습니다. 해당하는 경우 모델 수준의 매개변수도 표시됩니다.
Explorer Panel에서 저장된 워크스페이스 시뮬레이션 모델을 찾아봅니다. 저장된 데이터를 보려면 Preview 보기 탭으로 전환하세요.
저장된 워크스페이스 시뮬레이션 모델은 컴포넌트 Editor의 싱글 컴포넌트 편집 또는 일괄 컴포넌트 편집 모드에서 컴포넌트를 정의할 때 워크스페이스 컴포넌트에 연결할 수 있습니다.
시뮬레이션 모델 정의하기
SimModel 파일에서 모델을 정의하는 데 필요한 정보는 다음과 같습니다.
-
Model Name – 이 필드를 사용하여 모델 이름을 지정합니다. 워크스페이스에 다시 저장하면 이 입력값이 시뮬레이션 모델 Item 리비전의 Name로 사용됩니다.
MDL 파일을 참조하는 경우, 이름은 모델 정의의
.MODEL행에 표시된 이름이어야 합니다. 다음과 같이 정의된 다이오드 모델을 예로 들어 보겠습니다..MODEL 1N4002 D(IS=2.55E-9 RS=0.042 N=1.75 TT=5.76E-6 CJO=1.85E-11 + VJ=0.75 M=0.333 BV=100 IBV=1E-5 )여기서 모델 이름은
1N4002입니다. 이 이름을 Model Name 필드에 입력해야 합니다.CKT 파일을 참조하는 경우, 이름은 모델 정의의
.SUBCKT행에 표시된 이름이어야 합니다. 다음과 같이 정의된 퓨즈 모델을 예로 들어 보겠습니다..SUBCKT FUSE 1 2 PARAMS: CURRENT=1 RESISTANCE=1m SW1 1 2 3 0 SMOD OFF BNLV 3 0 V=(abs(v(1,2)))
.MODEL SMOD SW (VT=\{(CURRENT*RESISTANCE)\} RON=1g ROFF=\{RESISTANCE\})
.ENDS FUSE여기서 모델 이름은
FUSE입니다. 이 이름을 Model Name 필드에 입력해야 합니다. -
Model File –
.mdl또는.ckt파일을 사용하여 정의된 모델의 경우, Browse 버튼을 사용하여 사용 가능한 라이브러리에서 필요한 파일을 지정합니다. - Description – 모델의 용도 등 모델에 대한 설명을 입력합니다. 워크스페이스에 다시 저장하면 이 입력값이 시뮬레이션 모델 리비전의 Description로 사용됩니다.
- Parameters – 모델의 모델 수준 파라미터입니다(모델 수준 파라미터 참조).
-
Model Preview – 참조된
.mdl또는.ckt파일의 내용을 읽기 전용으로 표시합니다.
모델 수준 파라미터
해당하는 경우 모델 수준 파라미터는 본래 모델 정의의 일부이므로 SimModel 파일 내에서 직접 정의할 수 있습니다. 문서의 Parameters Region에는 선택한 모델에 해당하는 파라미터가 자동으로 채워집니다. 파라미터 값은 제자리 편집으로 수정할 수 있습니다. 목록에서 파라미터에 해당하는 Parameter Value 필드를 클릭하고 필요한 값을 직접 입력하면 됩니다.

제자리 편집을 사용하여 모델 정의의 일부로 모델 파라미터를 직접 정의합니다.
워크스페이스 시뮬레이션 모델 편집
언제든지 워크스페이스 시뮬레이션 모델로 돌아가 직접 편집할 수 있습니다. 컴포넌트 Panel에서 Simulations 범주를 선택하고(이 범주에 접근하려면 Panel의
메뉴에서 Models 옵션을 활성화해야 함), 시뮬레이션 모델 항목을 마우스 오른쪽 버튼으로 클릭한 다음 컨텍스트 메뉴에서 Edit 명령을 선택합니다. 그러면 임시 Editor가 다시 열리고, 워크스페이스 시뮬레이션 모델에 포함된 파일(소스 시뮬레이션 모델 정의 포함)이 편집할 수 있도록 열립니다. 필요에 따라 변경한 다음 문서를 워크스페이스 시뮬레이션 모델의 다음 리비전에 저장합니다.
SimModel 파일 생성
Tools » Generate SimModel Files 명령을 사용하여 활성 Schematic 라이브러리 문서 또는 데이터베이스 라이브러리 문서에서 SimModel 파일을 생성할 수 있습니다.
명령을 실행하면 Generate SimModel Files 대화상자가 나타납니다. 각 SimModel 파일과 그 안에 포함된 시뮬레이션 모델 정의는 활성 Schematic 라이브러리의 Schematic 컴포넌트에 대한 시뮬레이션 모델 링크 또는 활성 데이터베이스 라이브러리의 컴포넌트 레코드에 대한 시뮬레이션 정보를 기반으로 생성됩니다. 대화상자의 컨트롤을 사용하여 필요에 따라 하나 이상의 SimModel 파일 생성을 구성합니다. 기본적으로 Sim Models 이름의 하위 폴더가 생성됩니다. 필요에 따라 더 적합한 이름으로 변경하세요. 지정된 폴더가 있으면 해당 폴더를 사용하고, 없으면 새로 생성합니다.

Generate SimModel Files 대화상자
필요에 따라 옵션을 설정한 후 OK을 클릭합니다. 생성 작업이 진행되고, 프로세스가 완료되면 생성된 SimModel 파일 수를 알려주는 확인 대화상자가 나타납니다. 참조된 .mdl, .ckt 또는 .scb 파일도 SimModel 파일과 함께 저장됩니다.
통합 라이브러리에서 마이그레이션하는 경우, Altium Designer에서 IntLib를 열고 소스 라이브러리 추출을 선택하여 소스 Schematic 라이브러리(SchLib)를 얻을 수 있습니다. 데이터베이스 라이브러리에서 SimModel 파일을 생성할 때는 현재 활성화된 테이블의 컴포넌트만 고려됩니다.
SimModel 파일의 이름은 소스 라이브러리 유형에 따라 지정됩니다.
- Schematic Library - 각 SimModel 파일의 이름은 시뮬레이션 모델 이름을 사용하여 지정됩니다. 여러 Schematic 컴포넌트에 동일한 시뮬레이션 모델 구현(이름이 같은 시뮬레이션 모델)이 포함되어 있으면, 해당 이름을 사용하는 SimModel 파일 하나만 생성됩니다.
- Database Library - 각 SimModel 파일의 이름은 컴포넌트 레코드의 Sim Model Name 필드에 지정된 시뮬레이션 모델 이름을 사용하여 지정됩니다. 활성화된 테이블 전반의 여러 컴포넌트 레코드에 동일한 시뮬레이션 모델 구현(Sim Model Name 필드의 입력값이 동일함)이 포함되어 있으면, 해당 이름을 사용하는 SimModel 파일 하나만 생성됩니다.
SPICE 모델 Wizard
SPICE에 내장된 일부 아날로그 소자 모델은 고급 동작 특성을 파라미터로 정의할 수 있는 관련 모델 파일(*.mdl)을 지원합니다(예: 반도체 저항, 다이오드, BJT). 이 모델 파일을 직접 작성한 다음 필요한 Schematic 컴포넌트에 수동으로 연결하는 작업은 상당히 번거로울 수 있습니다. SPICE Model Wizard는 이 작업을 간편하게 해 줍니다. Wizard를 사용하면 사용자가 확보한 데이터를 기반으로 이러한 소자의 특성을 정의할 수 있습니다. 직접 입력하거나 제공된 데이터에서 추출한 파라미터는 모델 파일에 자동으로 기록되며, 해당 파일은 지정된 Schematic 컴포넌트에 연결됩니다.
SPICE Model Wizard는 다양한 아날로그 소자의 SPICE 시뮬레이션 모델을 생성하고 연결할 수 있는 편리한 반자동 솔루션을 제공합니다. 이러한 소자는 SPICE에 내장되어 있으며 연결된 모델 파일(*.mdl)이 필요합니다. 모델의 동작 특성은 Wizard에 제공하는 정보를 기반으로 정의됩니다. 필요한 정보의 범위는 모델을 생성하려는 소자 유형에 따라 달라집니다. 모델 파라미터를 간단히 입력하는 경우부터 제조업체의 데이터시트나 실제 소자 측정에서 얻은 소자 데이터를 입력하는 경우까지 다양합니다.
다음 섹션에서는 Wizard에 액세스하는 방법부터 검증까지 사용 방법을 설명합니다.
Wizard 액세스
Schematic 심볼 Editor의 주 메뉴에서 Tools » XSpice Model Wizard 명령을 선택하여 Wizard에 액세스합니다.
의 첫 페이지. 이어지는 Wizard의 두 페이지에서는 다음 항목을 선택할 수 있습니다.
- 지원되는 소자 유형 목록에서 모델링할 소자.
- 이후 생성되는 SPICE 모델을 라이브러리 문서의 기존 컴포넌트에 추가할지, 아니면 Wizard가 생성하여 해당 문서에 추가하는 새 컴포넌트에 추가할지 여부.
지원되는 소자 유형
Wizard를 사용하여 다음 아날로그 소자 유형의 SPICE 모델을 생성할 수 있습니다.
- 다이오드
- 반도체 커패시터
- 반도체 저항
- 전류 제어 스위치
- 전압 제어 스위치
- 바이폴라 접합 트랜지스터
- 손실 전송선
- 균일 분포 RC 전송선
모델 이름 지정
Wizard의 각 페이지를 진행하면서 수행하는 가장 중요한 단계 중 하나는 생성 중인 모델의 이름을 지정하는 것입니다. 이름을 입력해야만 Wizard의 파라미터 정의 단계로 진행할 수 있습니다.
생성 후에는 이 이름이 Sim Model 대화상자의 Model Name 필드에 표시됩니다. 모델 파일 자체도 이 이름(<ModelName>.mdl)으로 생성됩니다. Wizard를 사용하여 새 라이브러리 컴포넌트에 모델을 추가하는 경우, 모델에 지정한 이름이 컴포넌트 이름으로도 사용됩니다.
모델 이름을 지정할 때 간단한 설명을 입력할 수도 있습니다. 모델의 기능(예: Semiconductor Resistor)이나 특정 값 또는 구성에 대한 구체적인 설명(예: NPN BJT)을 입력할 수 있습니다.
모델링할 특성
모델 이름을 지정한 후에는 모델링할 특성을 설정하는 하나 이상의 페이지로 진행합니다. Wizard에서 지원하는 모델 유형은 다음 두 그룹으로 분류할 수 있습니다.
- 다양한 모델 파라미터의 값을 직접 입력해야 하는 모델. 자세한 내용은 파라미터 직접 입력으로 생성하는 소자 모델 섹션을 참조하십시오.
- 선택한 소자 특성을 정의하는 파라미터를 추출하기 위해 데이터를 입력해야 하는 모델. 입력 데이터는 실제 소자를 직접 측정한 결과나 제조업체의 데이터시트에서 얻습니다. 자세한 내용은 데이터에서 파라미터를 추출하여 생성하는 소자 모델 섹션을 참조하십시오.
모델 생성
필요한 데이터/파라미터를 정의하면 Wizard에 생성된 모델이 표시됩니다. 이 내용이 MDL 파일에 저장됩니다.
이 페이지에서 모델을 직접 편집할 수 있으므로 모델 사양을 원하는 대로 조정할 수 있습니다.
모델 정의가 만족스러우면 Next를 클릭하여 Wizard의 마지막 단계로 이동합니다. Finish를 클릭하면 모델을 저장할 수 있습니다. Save SPICE Model File 대화상자에서 생성된 MDL 파일을 저장할 위치를 지정하십시오. 기본적으로 파일은 Schematic 라이브러리 문서와 동일한 디렉터리에 저장됩니다. 원하는 경우 이 단계에서 파일 이름을 변경할 수도 있습니다.
모델을 새 컴포넌트에 연결하도록 선택한 경우, 해당 컴포넌트가 생성되어 라이브러리 문서에 추가됩니다.
파라미터 직접 입력으로 생성하는 소자 모델
다음 소자 모델의 경우 Wizard는 입력된 데이터에서 파라미터 정보를 추출하지 않습니다. 대신 관련 파라미터의 값을 직접 입력하여 모델을 생성합니다. 파라미터 값을 입력할 때는 다음 사항에 유의하십시오.
- 파라미터 값을 지정하지 않으면 생성되는 모델 파일에 해당 항목이 포함되지 않습니다. 이 경우 SPICE 내부에 저장된 기본값이 사용됩니다. 다시 말해, 모델 파일에 파라미터 값을 지정하면 모델 파일의 값이 해당 파라미터의 기본값보다 우선 적용됩니다.
- Wizard에서 파라미터의 기본 입력값이 '-'이고 해당 파라미터의 값을 별도로 입력하지 않으면, 계산 시 SPICE 내부 기본값인 0이 사용됩니다.
반도체 커패시터
Wizard를 사용하여 이 소자 모델에 대해 다음 파라미터를 정의할 수 있습니다. 값을 입력하면 해당 파라미터가 생성되는 MDL 파일에 기록됩니다.
CJ |
접합 바닥면 커패시턴스(단위: F/m²). |
|
CJSW |
접합 측벽 커패시턴스(단위: F/m). |
|
DEFW |
Default 소자 폭(단위: m). (Default = 1e-6). |
|
NARROW |
측면 식각으로 인한 폭 감소량(단위: m). (Default = 0). |
반도체 저항
Wizard를 사용하여 이 소자 모델에 대해 다음 파라미터를 정의할 수 있습니다. 값을 입력하면 해당 파라미터가 생성된 MDL 파일에 기록됩니다.
TC1 |
1차 온도 계수(단위: Ohms/˚C). (Default = 0) |
|
TC2 |
2차 온도 계수(단위: Ohms/˚C2). (Default = 0) |
|
RSH |
면저항(단위: Ohms). |
|
DEFW |
Default 폭(단위: 미터). (Default = 1e-6). |
|
NARROW |
측면 에칭으로 인한 폭 감소량(단위: 미터). (Default = 0). |
|
TNOM |
파라미터 측정 온도(단위: ˚C). 값을 지정하지 않으면 Advanced Analyses Settings 대화 상자의 Advanced 탭에서 TNOM에 할당된 기본값이 사용됩니다(Default = 27). |
전류 제어 스위치
Wizard를 사용하여 이 소자 모델에 대해 다음 파라미터를 정의할 수 있습니다. 값을 입력하면 해당 파라미터가 생성된 MDL 파일에 기록됩니다.
IT |
임계 전류(단위: Amps). (Default = 0). |
|
IH |
히스테리시스 전류(단위: Amps). (Default = 0). |
|
RON |
ON 저항(단위: Ohms). (Default = 1). |
|
ROFF |
OFF 저항(단위: Ohms). 기본적으로 1/GMIN으로 설정됩니다. GMIN은(는) Advanced Analyses Settings 대화 상자의 Advanced 탭에서 지정하는 고급 SPICE 파라미터입니다. 회로 내 모든 소자의 최소 컨덕턴스(최대 저항)를 설정합니다. 기본값은 1e-12 mhos이며, 이에 따라 ROFF의 기본값은 1000G Ohms가 됩니다. |
전압 제어 스위치
Wizard를 사용하여 이 소자 모델에 대해 다음 파라미터를 정의할 수 있습니다. 값을 입력하면 해당 파라미터가 생성된 MDL 파일에 기록됩니다.
VT |
임계 전압(단위: Volts). (Default = 0). |
|
VH |
히스테리시스 전압(단위: Volts). (Default = 0). |
|
RON |
ON 저항(단위: Ohms). (Default = 1). |
|
ROFF |
OFF 저항(단위: Ohms). 기본적으로 1/GMIN으로 설정됩니다. GMIN은(는) Advanced Analyses Settings 대화 상자의 Advanced 탭에서 지정하는 고급 SPICE 파라미터입니다. 회로 내 모든 소자의 최소 컨덕턴스(최대 저항)를 설정합니다. 기본값은 1e-12 mhos이며, 이에 따라 ROFF의 기본값은 1000G Ohms가 됩니다. |
손실 전송선
Wizard를 사용하여 이 소자 모델에 대해 다음 파라미터를 정의할 수 있습니다. 값을 입력하거나 플래그를 설정하면 해당 파라미터가 생성된 MDL 파일에 기록됩니다.
R |
단위 길이당 저항(단위: Ohms/단위 길이). (Default = 0). |
|
L |
단위 길이당 인덕턴스(단위: Henrys/단위 길이). (Default = 0). |
|
G |
단위 길이당 컨덕턴스(단위: mhos/단위 길이). (Default = 0). |
|
C |
단위 길이당 커패시턴스(단위: Farads/단위 길이). (Default = 0). |
|
LEN |
전송선 길이. |
|
REL |
중단점 제어(임의 단위). (Default = 1). |
|
ABS |
중단점 제어(임의 단위). (Default = 1). |
|
NOSTEPLIMIT |
설정하면 시간 스텝을 전송선 지연보다 작게 제한하는 제약을 해제하는 플래그입니다. (Default = 설정 안 됨). |
|
NOCONTROL |
설정하면 컨볼루션 오차 기준에 따른 시간 스텝 제한을 방지하는 플래그입니다. (Default = 설정 안 됨). |
|
LININTERP |
설정하면 지연된 신호를 계산할 때 기본 2차 보간 대신 선형 보간을 사용하는 플래그입니다. (Default = 설정 안 됨). |
|
MIXEDINTERP |
설정하면 평가 지표를 사용하여 2차 보간의 적용 가능 여부를 판단하고, 적용할 수 없으면 선형 보간을 사용하는 플래그입니다. (Default = 설정 안 됨). |
|
COMPACTREL |
컨볼루션에 사용되는 과거 이력 값의 압축을 제어하는 특정 수치입니다. 기본적으로 Advanced Analyses Settings 대화 상자의 Advanced 탭에 정의된 상대 시뮬레이션 오차 허용치 파라미터(RELTOL)에 지정된 값을 사용합니다. |
|
COMPACTABS |
컨볼루션에 사용되는 과거 이력 값의 압축을 제어하는 특정 수치입니다. 기본적으로 Advanced Analyses Settings 대화 상자의 Advanced 탭에 정의된 절대 전류 오차 허용치 파라미터(ABSTOL)에 지정된 값을 사용합니다. |
|
TRUNCNR |
설정하면 시간 스텝 제어 루틴에서 적절한 시간 스텝을 결정하기 위해 뉴턴-랩슨 반복법을 사용하도록 하는 플래그입니다. (Default = 설정 안 됨. 이 경우 이전 시간 스텝을 매번 절반으로 줄이는 시행착오 방법이 사용됩니다). |
|
TRUNCDONTCUT |
설정하면 임펄스 응답 관련 수치의 실제 계산에서 오차를 제한하기 위해 기본적으로 수행되는 시간 스텝 축소를 해제하는 플래그입니다. (Default = 설정 안 됨). |
균일 분포 RC 전송선
Wizard를 사용하여 이 소자 모델에 대해 다음 파라미터를 정의할 수 있습니다. 값을 입력하면 해당 파라미터가 생성된 MDL 파일에 기록됩니다.
K |
전파 상수. (Default = 2). |
|
FMAX |
관심 대상 최대 주파수(단위: Hertz). (Default = 1.0G). |
|
RPERL |
단위 길이당 저항(단위: Ohms/미터). (Default = 1000). |
|
CPERL |
단위 길이당 커패시턴스(단위: Farads/미터). (Default = 1.0e-15). |
|
ISPERL |
단위 길이당 포화 전류(단위: Amps/미터). (Default = 0). |
|
RSPERL |
단위 길이당 다이오드 저항(단위: Ohms/미터). (Default = 0). |
데이터에서 파라미터를 추출하여 생성한 소자 모델
다이오드 및 BJT 소자의 경우, Wizard는 입력한 데이터에서 파라미터 정보를 추출합니다. 모델 파일에 포함하기 위해 추출되는 구체적인 파라미터는 모델링하려는 다이오드 또는 BJT의 특성에 따라 달라집니다.
데이터 입력 방법은 특성마다 다릅니다. 어떤 경우에는 데이터 값을 직접 입력해야 하고, 다른 경우에는 그래프 데이터를 입력해야 합니다. 어떤 경우든 모든 데이터는 소자의 직접 측정 결과, 제조업체 데이터시트 또는 이 둘의 조합에서 가져옵니다.
그래프 데이터를 입력해야 하는 경우, 원본 그래프 데이터에서 얻은 일련의 데이터 포인트를 Wizard에서 제공하는 그리드에 입력합니다. 데이터가 쉼표로 구분된 값 형식(*.csv)으로 저장되어 있다면 제공되는 Import Data 버튼을 사용하여 데이터를 가져올 수 있습니다. Wizard는 입력한 데이터를 사용하여 필요한 모델 파라미터를 추출합니다. 추출 결과는 Wizard의 다음 페이지에 추출된 파라미터 값과 함께, 입력한 데이터와 추출된 파라미터로 계산한 값을 비교하는 그래프로 표시됩니다. 아래 이미지는 이러한 파라미터 결과 표시의 예를 보여줍니다.

Wizard가 필요한 모델 파라미터를 추출할 수 있도록 원본 데이터를 입력합니다.
추출된 파라미터 값을 편집하여 다이오드 모델의 정확도를 더욱 높일 수 있습니다. 비교 그래프는 변경 사항을 반영하여 업데이트됩니다.
다이오드
다음 섹션에서는 다이오드 소자에 대해 모델링할 수 있는 각 특성을 자세히 설명합니다. 각 섹션에서는 추출되는 파라미터와 Wizard가 해당 파라미터를 추출하는 데 필요한 원본 데이터를 설명합니다.
순방향 바이어스 전류 흐름
다음 파라미터는 순방향 바이어스 영역에서 다이오드의 DC 전류-전압 특성을 설명하는 데 사용됩니다.
IS |
포화 전류(단위: A). |
|
N |
방출 계수. |
|
RS |
옴 저항(단위: Ω). |
이러한 파라미터를 추출하려면 순방향 다이오드 전압(VF)에 대한 순방향 다이오드 전류(IF) 그래프가 필요합니다. 이 그래프는 제조업체 데이터시트나 실제 소자를 측정한 결과에서 얻을 수 있습니다.
아래 이미지는 데이터시트에서 얻은 이러한 그래프의 예와, 필요한 원본 데이터를 직접 측정하여 얻을 수 있는 테스트 회로의 예를 보여줍니다.

순방향 바이어스 영역에서 다이오드의 I-V 특성을 나타내는 그래프 및 회로의 예.
원본 그래프에서 얻은 일련의 데이터 포인트를 Wizard에 입력합니다.
역방향 바이어스 접합 커패시턴스
다음 파라미터는 역방향 바이어스 영역에서 동작하는 다이오드의 커패시턴스를 설명하는 데 사용됩니다.
CJO |
제로 바이어스 접합 커패시턴스(단위: F). |
|
M |
경사 계수. |
|
VJ |
접합 전위(단위: V). |
이러한 파라미터를 추출하려면 역방향 다이오드 전압(VR)에 대한 역방향 바이어스 커패시턴스(Cd) 그래프가 필요합니다. 이 그래프는 제조업체 데이터시트나 실제 소자를 측정한 결과에서 얻을 수 있습니다.
이미지는 데이터시트에서 얻은 이러한 그래프의 예와, 필요한 원본 데이터를 직접 측정하여 얻을 수 있는 테스트 회로의 예를 보여줍니다. 이 테스트 회로는 커패시턴스 미터가 없을 때 사용할 수 있습니다.

역방향 바이어스 영역에서 다이오드의 커패시턴스를 나타내는 그래프 및 회로의 예.
원본 그래프에서 얻은 일련의 데이터 포인트를 Wizard에 입력합니다.
위 이미지의 예제 회로는 다음 방정식을 기반으로 합니다.
I = C * (dv/dt)
이 방정식을 C에 대해 풀면 다음과 같습니다.
C = I/(dv/dt)
이 회로는 전원 V1에서 램프 전압을 생성합니다. 이 램프 전압의 기울기를 계산하면 방정식의 dv/dt 부분을 구할 수 있습니다. 측정한 다이오드 전류를 램프 전압의 기울기로 나누면 다이오드 커패시턴스 곡선을 얻을 수 있습니다.
역방향 바이어스 전류 흐름
다음 파라미터는 항복 이후 소자의 역방향 바이어스 전류 흐름을 설명하는 데 사용됩니다.
BV |
역방향 항복 전압(단위: V). |
|
IBV |
항복 전압에서의 전류(단위: A). |
이러한 파라미터를 추출하려면 Wizard에 다음 두 값을 입력해야 합니다.
-
역방향 항복 전압 값.
-
역방향 항복 지점에서 다이오드를 통해 흐르는 전류 값.
이러한 값은 제조업체 데이터시트나 실제 소자를 측정한 결과에서 얻을 수 있습니다. 데이터시트에는 일반적으로 다이오드의 전기적(DC) 특성이 표 형식으로 제공되므로, 해당 값을 찾아 기재된 그대로 입력하면 됩니다.
실제 소자에서 직접 측정한 결과처럼 원본 데이터가 그래프 형식인 경우, 다이오드가 항복하기 시작하는 지점에서 이 두 값을 읽어야 합니다. 아래 이미지는 이러한 그래프의 예를 보여줍니다.

그래프에서 역방향 항복 지점의 전류 및 전압 값 구하기.
그래프에 표시된 값이 음수이더라도 Wizard의 해당 필드에는 반드시 양수로 입력해야 합니다.
역회복 특성
다음 파라미터는 다이오드를 순방향 바이어스에서 역방향 바이어스로 전환할 때 다이오드의 역회복 시간을 모델링하는 데 사용됩니다.
TT |
통과 시간(단위: 초). |
이 파라미터를 추출하려면 순방향 전류와 역방향 전류가 같아지는 지점(즉, IR/IF=1)에서의 다이오드 역회복 시간(Trr)을 Wizard에 입력해야 합니다. 이 데이터는 일반적으로 스위칭 다이오드의 제조업체 데이터시트에서 단순한 수치 데이터 형태로 제공됩니다.
아래 이미지는 제조업체 데이터시트에 이 정보가 표시되는 예를 보여줍니다. 이미지에서 관심을 가져야 할 값, 즉 Wizard에 입력해야 할 값은 4ns입니다.

다이오드의 역회복 시간 구하기.
바이폴라 접합 트랜지스터(BJT)
바이폴라 접합 트랜지스터(BJT) 모델을 생성할 때 SPICE 모델 Wizard에서 파라미터 정보를 추출할 원본 데이터를 선택해야 합니다.
- 측정 데이터 – 실제 소자를 측정하여 얻은 원본 데이터를 사용하고 DC 동작의 모든 측면을 설명하는 정확한 모델을 개발하려면 이 옵션을 선택합니다.
- 제조업체 데이터시트 – 데이터시트에서 얻은 원본 데이터를 사용하려면 이 옵션을 선택합니다. 일반적으로 데이터시트에는 BJT 소자의 모든 측면을 모델링하는 데 필요한 수준의 정보가 포함되어 있지 않습니다. 하지만 대개 순방향 활성 영역에서만 사용할 소자 모델을 생성하기에는 충분한 정보가 포함되어 있습니다.
이 두 옵션의 차이는 주로 BJT의 DC 전류-전압 특성을 모델링하는 파라미터의 추출 방식에 영향을 줍니다. 역바이어스 접합 커패시턴스와 통과 시간의 경우 두 옵션의 파라미터 추출 방식은 동일합니다.
다음 섹션에서는 원본 데이터 유형(측정 데이터 또는 데이터시트)에 따라 BJT 소자에 대해 모델링할 수 있는 각 특성을 자세히 설명합니다. 각 경우에 추출되는 파라미터와 해당 파라미터를 추출하기 위해 Wizard에 필요한 원본 데이터를 살펴봅니다.
측정 데이터를 사용하여 모델링하는 특성
실제 소자를 직접 측정하여 얻은 데이터를 사용할 경우 다음 특성을 모델링할 수 있습니다.
-
Forward-Bias Parameters
다음 파라미터는 순방향 바이어스 영역에서 BJT의 DC 전류-전압 특성을 설명하는 데 사용됩니다.
IS
수송 포화 전류(단위: A).
BF
이상적인 최대 순방향 베타.
NF
순방향 전류 방출 계수.
RB
제로 바이어스 베이스 저항(단위: Ω).
RC
컬렉터 저항(단위: Ω).
RE
이미터 저항(단위: Ω).
IKF
고전류에서 순방향 베타가 감소하기 시작하는 코너 전류(단위: A).
ISE
B-E 누설 포화 전류(단위: A).
NE
B-E 누설 방출 계수.
VAF
순방향 얼리 전압(단위: V).
다음 섹션에서는 필요한 측정 데이터를 자세히 설명합니다. 이 데이터를 입력하면 Wizard에서 해당 파라미터를 추출할 수 있습니다.
-
Base-Emitter Voltage versus Base Current
이 데이터는 RC 파라미터의 초기 추출에 사용됩니다. 아래 이미지는 베이스 전류(IB)에 따른 베이스-이미터 전압(VBE)의 그래프 예와 데이터를 얻기 위한 측정에 사용할 수 있는 테스트 회로 예를 보여줍니다. 이 회로는 베이스에 전류를 강제로 흘리면서 개방 회로 상태의 베이스-이미터 전압을 측정합니다.
원본 그래프에서 얻은 일련의 데이터 포인트를 Wizard에 입력합니다.
-
Collector-Emitter Voltage versus Base Current
이 데이터는 RE 파라미터의 초기 추출에 사용됩니다. 아래 이미지는 베이스 전류(IB)에 따른 컬렉터-이미터 전압(VCE)의 그래프 예와 데이터를 얻기 위한 측정에 사용할 수 있는 테스트 회로 예를 보여줍니다. 이 회로는 베이스에 전류를 강제로 흘리면서 개방 회로 상태의 컬렉터-이미터 전압을 측정합니다.
원본 그래프에서 얻은 일련의 데이터 포인트를 Wizard에 입력합니다.
-
Forward Gummel Plot
이 데이터는 주로 IS, BF, NF, RB, IKF, ISE 및 NE 파라미터를 추출하는 데 사용됩니다. 또한 RC, RE 및 VAF 파라미터를 최적화하는 데도 사용됩니다. 아래 이미지는 검멜 플롯 예와 데이터를 얻기 위한 측정에 사용할 수 있는 테스트 회로 예를 보여줍니다. 검멜 플롯은 다음을 나타냅니다.
-
베이스-이미터 전압에 따른 베이스 전류(IB 대 VBE).
-
베이스-이미터 전압에 따른 컬렉터 전류(IC 대 VBE).
베이스-컬렉터 전압(VBC)은 0V로 유지됩니다.
원본 검멜 플롯에서 얻은 일련의 데이터 포인트를 Wizard에 입력합니다. IB 및 IC의 원시 값을 입력해야 합니다. Wizard가 곡선 데이터에 LN 함수를 적용합니다.
-
-
Collector Current versus Base-Emitter Voltage
이 데이터는 VAF 파라미터의 초기 추출에 사용됩니다. 아래 이미지는 베이스-이미터 전압(VBE)에 따른 컬렉터 전류(IC)의 그래프 예와 데이터를 얻기 위한 측정에 사용할 수 있는 테스트 회로 예를 보여줍니다. 이 회로는 서로 다른 두 베이스-컬렉터 전압(VBC) 값에 대해 IC 대 VBE 곡선 두 개를 생성하는 데 사용됩니다. 곡선은 가능한 한 낮은 전류에서, VBC를 실제로 가능한 한 0V에 가깝게 설정하여 측정해야 합니다.
각 원본 데이터 곡선에 해당하는 두 개의 표에 일련의 데이터 포인트를 입력하여 Wizard에 데이터를 제공합니다. 각 경우에 사용한 VBC 값도 입력해야 합니다.
-
-
Reverse-Bias Parameters
다음 파라미터는 역방향 바이어스 영역에서 BJT의 DC 전류-전압 특성을 설명하는 데 사용됩니다.
IS
수송 포화 전류(단위: A).
BR
이상적인 최대 역방향 베타.
NR
역방향 전류 방출 계수.
RB
제로 바이어스 베이스 저항(단위: Ω).
RC
컬렉터 저항(단위: Ω).
RE
이미터 저항(단위: Ω).
IKR
고전류에서 역방향 베타가 감소하기 시작하는 코너 전류(단위: A).
ISC
B-C 누설 포화 전류(단위: A).
NC
B-C 누설 방출 계수.
VAR
역방향 얼리 전압(단위: V).
다음 섹션에서는 필요한 측정 데이터를 자세히 설명합니다. 이 데이터를 입력하면 Wizard에서 해당 파라미터를 추출할 수 있습니다.
-
Reverse Gummel Plot
이 데이터는 주로 IS, BR, NR, RB, IKR, ISC 및 NC 파라미터를 추출하는 데 사용됩니다. RC, RE 및 VAR 파라미터를 최적화하는 데도 사용됩니다. 아래 이미지는 Gummel 플롯의 예와 데이터 획득을 위한 측정에 사용할 수 있는 테스트 회로의 예를 보여줍니다. Gummel 플롯은 다음을 나타냅니다.
-
베이스-컬렉터 전압에 따른 베이스 전류(IB 대 VBC).
-
베이스-컬렉터 전압에 따른 이미터 전류(IE 대 VBC).
베이스-이미터 전압(VBE)은 0V로 유지됩니다.
원본 Gummel 플롯에서 얻은 일련의 데이터 포인트를 Wizard에 입력합니다. IB 및 IE의 원시 값을 입력해야 하며, Wizard가 곡선 데이터에 LN 함수를 적용합니다.
-
-
Emitter Current versus Base-Collector Voltage
이 데이터는 VAR 파라미터의 초기 추출에 사용됩니다. 아래 이미지는 베이스-컬렉터 전압(VBC)에 따른 이미터 전류(IE) 그래프의 예와 데이터 획득을 위한 측정에 사용할 수 있는 테스트 회로의 예를 보여줍니다. 이 회로는 서로 다른 두 베이스-이미터 전압(VBE) 값에 대해 IE 대 VBC 곡선 두 개를 생성하는 데 사용됩니다. 곡선은 가능한 한 낮은 전류에서, VBE를 실제로 가능한 한 0V에 가깝게 유지한 상태로 측정해야 합니다.
각 원본 데이터 곡선에 대해 하나씩, 두 개의 표에 일련의 데이터 포인트를 입력하여 Wizard에 데이터를 입력합니다. 각 경우에 사용한 VBE 값도 입력해야 합니다.
-
제조업체 데이터시트의 데이터를 사용하여 모델링하는 특성
제조업체 데이터시트에서 얻은 데이터를 사용하면 다음 특성을 모델링할 수 있습니다.
-
Forward-Bias Parameters
다음 파라미터는 순방향 바이어스 영역에서 BJT의 DC 전류-전압 특성을 설명하는 데 사용됩니다.
IS
수송 포화 전류(단위: A).
BF
이상적인 최대 순방향 베타.
NF
순방향 전류 방출 계수.
RE
이미터 저항(단위: Ω).
IKF
순방향 베타의 고전류 롤오프가 시작되는 전류(단위: A).
ISE
B-E 누설 포화 전류(단위: A).
NE
B-E 누설 방출 계수.
다음 섹션에서는 Wizard가 이러한 파라미터를 추출할 수 있도록 입력해야 하는 데이터를 자세히 설명합니다.
-
Base-Emitter Voltage versus Collector Current
이 데이터는 IS, NF, RE 및 IKF 파라미터를 추출하는 데 사용됩니다. 아래 이미지는 데이터시트에서 얻은 컬렉터 전류(IC)에 따른 베이스-이미터 전압(VBE) 그래프의 예를 보여줍니다.
원본 그래프에서 얻은 일련의 데이터 포인트를 Wizard에 입력합니다. IC의 원시 값을 입력해야 하며, Wizard가 곡선 데이터에 LN 함수를 적용합니다.
곡선의 강제 베타 비율(β = IC/IB) 값도 입력해야 합니다. 위 이미지의 예제 플롯에서는 이 값이 그래프 왼쪽 상단에 표시되어 있으므로 10을 입력합니다.
-
DC Current Gain versus Collector Current
이 데이터는 BF, NE, ISE 및 IKF 파라미터를 추출하는 데 사용됩니다. 아래 이미지는 데이터시트에서 얻은 컬렉터 전류(IC)에 따른 DC 전류 이득(hFE) 그래프의 예를 보여줍니다.
원본 그래프에서 얻은 일련의 데이터 포인트를 Wizard에 입력합니다. 정확도를 높이려면 낮은, 중간 및 높은 컬렉터 전류 값에 대한 DC 전류 이득 값을 입력해야 합니다.
-
-
Forward Early Voltage
다음 파라미터는 Gummel-Poon 트랜지스터 모델에서 베이스 폭 변조 효과를 모델링하는 데 사용됩니다.
VAF
순방향 얼리 전압(단위: V).
이 파라미터를 추출하려면 컬렉터 전류(IC)에 따른 Output 어드미턴스(hOE) 곡선에서 한 점을 입력해야 합니다. 아래 이미지는 이러한 곡선의 예를 보여줍니다.
곡선에서 임의의 값을 읽습니다. 위 이미지의 예에서는 IC = 1mA 및 hOE = 30μmhos를 읽을 수 있습니다.
일반적으로 데이터는 표 형식으로 제공되며, 아래 이미지에 그 예가 나와 있습니다.

Output 어드미턴스의 표 형식 항목 예.이미지에서 확인해야 하는 값, 즉 Wizard에 입력해야 하는 값은 컬렉터 전류의 경우 1mA, Output 어드미턴스의 경우 30μmhos입니다(일반적으로 최댓값을 사용합니다).
측정 데이터 또는 제조업체 데이터를 사용하여 모델링하는 특성
제조업체 데이터시트 또는 실제 소자에 대한 직접 측정에서 얻은 데이터를 사용하면 다음 특성을 모델링할 수 있습니다.
-
Base-Emitter Capacitance
다음 파라미터는 베이스-이미터 접합의 역방향 바이어스 접합 커패시턴스를 설명하는 데 사용됩니다.
CJE
B-E 영 바이어스 공핍 커패시턴스(단위: F).
MJE
B-E 접합 지수 계수.
VJE
B-E 내장 전위(단위: V).
이러한 파라미터를 추출하려면 전압(VBE)에 따른 역방향 바이어스 B-E 접합 커패시턴스(Cj) 특성 그래프가 필요합니다. 커패시턴스 미터가 없는 경우 아래 이미지의 테스트 회로 예를 사용하여 데이터를 얻을 수 있습니다. 이 이미지는 해당 회로에서 얻은 그래프의 예도 보여주며, 각각 시간에 따른 VBE와 Cj를 나타냅니다. 이 그래프에서 동일한 시점에 해당하는 VBE 및 Cj 값을 쉽게 읽을 수 있습니다.

역방향 바이어스 B-E 접합 커패시턴스를 위한 회로 및 그래프의 예.원본 그래프에서 얻은 일련의 데이터 포인트를 Wizard에 입력합니다.
위 이미지의 예제 회로는 다음 방정식을 기반으로 합니다.
I = C * (dv/dt)이 방정식을 C에 대해 풀면 다음과 같습니다.
C = I/(dv/dt)이 회로는 전압원 V1에서 램프 전압을 생성합니다. 이 램프 전압의 기울기를 계산하면 방정식의
dv/dt부분을 구할 수 있습니다. 측정된 다이오드 전류를 램프 전압의 기울기로 나누면 다이오드 커패시턴스 곡선을 구할 수 있습니다. 위 이미지의 두 그래프는 회로와 다음과 같은 관계가 있습니다.-
위쪽 그래프 – VBE는 V1입니다.
-
아래쪽 그래프 – Cj는 q1[ie]/(dV1/dt)입니다.
-
-
Base-Collector Capacitance
다음 파라미터는 베이스-컬렉터 접합의 역바이어스 접합 커패시턴스를 설명하는 데 사용됩니다.
CJC
B-C 무바이어스 공핍 커패시턴스(단위: F).
MJC
B-C 접합 지수 계수.
VJC
B-C 내장 전위(단위: V).
이 파라미터를 추출하려면 전압(VBC)에 따른 역바이어스 B-C 접합 커패시턴스(Cj) 특성 그래프가 필요합니다. 커패시턴스 측정기가 없다면 아래 이미지의 예제 테스트 회로를 사용하여 데이터를 얻을 수 있습니다. 이미지에는 이 회로에서 얻은 예제 그래프도 표시되어 있으며, 각각 시간에 따른 VBC와 Cj를 나타냅니다. 이 그래프에서 동일한 시점의 VBC 및 Cj 값을 쉽게 읽을 수 있습니다.

역바이어스 B-C 접합 커패시턴스 측정을 위한 예제 회로 및 그래프.원본 그래프에서 얻은 일련의 데이터 포인트를 Wizard에 입력합니다.
위 이미지의 예제 회로는 다음 방정식을 기반으로 합니다.
I = C * (dv/dt)이 방정식을 C에 대해 풀면 다음과 같습니다.
C = I/(dv/dt)이 회로는 전압원 V1에서 램프 전압을 생성합니다. 이 램프 전압의 기울기를 계산하면 방정식의
dv/dt부분을 구할 수 있습니다. 측정된 다이오드 전류를 램프 전압의 기울기로 나누면 다이오드 커패시턴스 곡선을 구할 수 있습니다. 위 이미지의 두 그래프는 회로와 다음과 같은 관계가 있습니다.-
위쪽 그래프 – VBC는 V1입니다.
-
아래쪽 그래프 – Cj는 q1[ic]/(dV1/dt)입니다.
-
-
Collector-Substrate Capacitance
다음 파라미터는 컬렉터-기판 접합의 역바이어스 접합 커패시턴스를 설명하는 데 사용됩니다.
CJS
무바이어스 컬렉터-기판 커패시턴스(단위: F).
MJS
기판 접합 지수 계수.
VJS
기판 접합 내장 전위(단위: V).
이 파라미터를 추출하려면 전압(VCS)에 따른 역바이어스 C-S 접합 커패시턴스(Cj) 특성 그래프가 필요합니다. 커패시턴스 측정기가 없다면 아래 이미지의 예제 테스트 회로를 사용하여 데이터를 얻을 수 있습니다. 이미지에는 이 회로에서 얻은 예제 그래프도 표시되어 있으며, 각각 시간에 따른 VCS와 Cj를 나타냅니다. 이 그래프에서 동일한 시점의 VCS 및 Cj 값을 쉽게 읽을 수 있습니다.

역바이어스 C-S 접합 커패시턴스 측정을 위한 예제 회로 및 그래프.원본 그래프에서 얻은 일련의 데이터 포인트를 Wizard에 입력합니다.
위 이미지의 예제 회로는 다음 방정식을 기반으로 합니다.
I = C * (dv/dt)이 방정식을 C에 대해 풀면 다음과 같습니다.
C = I/(dv/dt)이 회로는 전압원 V1에서 램프 전압을 생성합니다. 이 램프 전압의 기울기를 계산하면 방정식의
dv/dt부분을 구할 수 있습니다. 측정된 다이오드 전류를 램프 전압의 기울기로 나누면 다이오드 커패시턴스 곡선을 구할 수 있습니다. 위 이미지 24의 두 그래프는 회로와 다음과 같은 관계가 있습니다.-
위쪽 그래프 – VCS는 V1입니다.
-
아래쪽 그래프 – Cj는 q1[is]/(dV1/dt)입니다.
-
-
Transit Times
다음 파라미터는 BJT의 통과 시간을 설명하는 데 사용됩니다.
TF
이상적인 순방향 통과 시간(단위: 초).
TR
이상적인 역방향 통과 시간(단위: 초).
이 파라미터를 추출하려면 Wizard에 트랜지스터의 단위 이득 주파수(fT)를 입력해야 합니다. 이는 트랜지스터의 전류 이득이 1이 되는 주파수입니다. 이 데이터는 일반적으로 제조업체 데이터시트에 단순한 수치 데이터 형태로 제공됩니다.
아래 이미지는 제조업체 데이터시트에 이 정보가 표시되는 예를 보여줍니다. 이미지에서 확인해야 할 값, 즉 Wizard에 입력할 값은 100MHz입니다.

전류 이득-대역폭 곱의 표 항목 예.
Wizard에서 추출하지 않는 파라미터
다음 파라미터는 측정 데이터에서 추출하기 어렵고, 일반적으로 제조업체 데이터시트에도 제공되지 않습니다. Wizard는 이 파라미터를 추출하지 않으며, 생성되는 BJT 모델 파일에도 추가하지 않습니다. MDL 파일에 포함되어 있지 않더라도 SPICE는 BJT 소자를 시뮬레이션할 때 각 파라미터의 고유한 Default 값을 사용합니다. 참조하기 쉽도록 이 Default 값을 아래에 함께 표시했습니다.
IRB |
베이스 저항이 최솟값까지 감소하는 도중 중간값에 도달하는 전류(단위: A). (Default = 무한대). |
|
RBM |
고전류에서의 최소 베이스 저항(단위: Ω). (Default = RB). |
|
XTF |
TF의 바이어스 의존성 계수. (Default = 0). |
|
VTF |
TF의 VBC 의존성을 나타내는 전압(단위: V). (Default = 무한대). |
|
ITF |
TF에 미치는 영향을 나타내는 고전류 파라미터(단위: A). (Default = 0). |
|
PTF |
freq=1.0/(TF*2PI)Hz에서의 초과 위상(단위: 도). (Default = 0). |
|
XCJC |
내부 베이스 노드에 연결된 B-C 공핍 커패시턴스의 비율. (Default = 1). |
|
XTB |
순방향 및 역방향 베타의 온도 지수. (Default = 0). |
|
EG |
IS에 대한 온도 영향을 나타내는 에너지 갭(단위: eV). (Default = 1.11). |
|
XTI |
IS에 대한 온도 영향을 나타내는 온도 지수. (Default = 3). |
|
KF |
플리커 노이즈 계수. (Default = 0). |
|
AF |
플리커 노이즈 지수. (Default = 1). |
|
FC |
순방향 바이어스 공핍 커패시턴스 공식의 계수입니다. (Default = 0.5). |
|
TNOM |
파라미터 측정 온도(˚C)입니다. (이 파라미터의 Default 값은 Analysis Setup 대화 상자의 SPICE Options 페이지에서 TNOM 파라미터에 입력한 값과 같습니다. 이 Entry의 Default 값은 27˚C입니다). |
물론 이러한 파라미터를 MDL 파일에 수동으로 추가하고, 필요에 따라 사용할 값을 지정할 수 있습니다.











