Создание чертежа компоновки

Краткий обзор

В этой статье рассматривается процесс создания компоновочного чертежа жгута в Altium Designer после завершения схемы соединений: от добавления документа компоновки и настройки его основных параметров до импорта данных из схемы соединений. Вы также узнаете, как компоненты отображаются на чертеже, какие их свойства можно настраивать и как переключаться между условными обозначениями и физическими моделями для более наглядного представления компоновки. Если вам нужен практический обзор того, как на основе проектных данных жгута создать чертеж его физической компоновки и разобраться в основных параметрах настройки, эта статья поможет вам освоиться и подготовиться к работе. Продолжайте чтение, чтобы уверенно приступить к компоновке жгута.

- Узнайте, как создать и настроить документ компоновочного чертежа жгута, включая единицы измерения, сетки, параметры страницы и шаблоны.
- Ознакомьтесь с импортом данных схемы соединений в компоновочный чертеж и узнайте, как впоследствии переносить в него изменения из схемы соединений.
- Разберитесь, как компоненты представлены и настраиваются на компоновочном чертеже, включая отображение условных обозначений и физических моделей, а также связанные с ними свойства.
Узнайте больше с ИИ:

После того как проект жгута оформлен в виде схемы соединений, можно создать его физическое представление — компоновочный чертеж жгута (*.LdrDoc). Добавьте этот документ в проект жгута на панели Projects: щелкните правой кнопкой мыши запись проекта и выберите Add New to Project » Harness Wiring Diagram в контекстном меню (или воспользуйтесь командой File » New » Harness Layout Drawing в главном меню).

Настройка документа компоновочного чертежа жгута

Параметры документа компоновочного чертежа можно настроить на панели Properties, когда в рабочей области документа не выбран ни один объект. Основные настройки:

  • В области General на вкладке General панели — выберите единицы измерения для документа и его графических элементов и настройте сетки для удобства размещения. В Altium Designer предусмотрены три типа сеток: видимая сетка для навигации, сетка привязки для размещения и расстояние привязки для упрощения создания соединений.

  • В области Page Options на вкладке General панели — настройте размер листа документа и основную надпись или выберите один из доступных шаблонов компоновочного чертежа жгута.

Вкладки General и Parameters панели Properties, когда в документе компоновочного чертежа жгута не выбран ни один объект 
Вкладки General и Parameters панели Properties, когда в документе компоновочного чертежа жгута не выбран ни один объект

  • Настройка документа компоновочного чертежа жгута аналогична настройке документа принципиальной схемы (*.SchDoc) в составе проекта печатной платы. Подробнее см. на странице Настройка документа принципиальной схемы.

  • В раскрывающемся списке Length Units выберите единицы длины для документа. Значения пучка Length, а также значения Length Value и Offset Length объектов пучка будут отображаться в выбранных единицах. Поддерживаются следующие единицы: mm, cm, m, in и ft. Единицы длины по умолчанию для вновь создаваемых документов компоновочного чертежа можно задать на странице Проектирование жгутов — Общие диалогового окна Preferences.

  • Подробнее о создании шаблонов документов компоновочного чертежа см. на странице Создание шаблонов документов жгута.

  • Свойства по умолчанию для объектов компоновочного чертежа жгута можно настроить на странице Проектирование жгутов — Значения по умолчанию диалогового окна Preferences. Эти свойства будут применяться при размещении последующих объектов.

  • При создании документа компоновочного чертежа жгута также можно использовать текстовые и графические объекты. Работа с этими объектами в документе компоновочного чертежа жгута аналогична работе с ними в документе принципиальной схемы (*.SchDoc) проекта печатной платы. Подробнее об этих объектах см. на страницах Работа с текстовыми объектами на принципиальной схеме и Работа с графическими объектами на принципиальной схеме.

    • Обратите внимание, что в текстовых рамках и примечаниях также поддерживаются активные ссылки на объекты схемы соединений жгута (например, провода и компоненты) и объекты компоновочного чертежа жгута (например, пучки и точки подключения). Щелкните ссылку в размещенной текстовой рамке или примечании, чтобы перейти к этому объекту в связанном документе с помощью перекрестного выделения.

  • Для проверки компоновочного чертежа жгута на логические, электрические ошибки и нарушения правил оформления предусмотрен ряд проверок. Подробнее см. на странице Проверка проекта жгута.

  • Документ компоновочного чертежа жгута можно сохранить в формате ASCII, что может быть удобно при обмене данными. Воспользуйтесь командой File » Save As и выберите Harness Layout ascii (*.LdrDoc) в раскрывающемся списке Save as type открывшегося диалогового окна Save As. При сохранении компоновочного чертежа в формате ASCII с помощью команды File » Save откроется диалоговое окно File Format с предупреждением об использовании формата ASCII. Выберите версию ASCII в диалоговом окне , чтобы продолжить использовать этот формат.

Импорт данных из схемы соединений

Выберите команду Design » Import Wiring Diagram в главном меню, чтобы импортировать проектные данные из схемы соединений. Компоненты будут размещены на листе компоновочного чертежа с сохранением взаимного расположения, заданного на схеме соединений. Точки подключения, связанные с компонентами, также будут размещены рядом с каждым компонентом на компоновочном чертеже.

Документ компоновочного чертежа жгута с данными, импортированными из схемы соединений
Документ компоновочного чертежа жгута с данными, импортированными из схемы соединений

 
 
 
 
 
  • После выполнения команды примененные изменения отображаются на панели Messages ().

  • Любые изменения схемы соединений можно импортировать в чертеж с помощью той же команды Design » Import Wiring Diagram.

Работа с компонентами

Изначально каждый компонент представлен на компоновочном чертеже своим условным графическим обозначением. Свойства размещенного компонента можно настроить на панели Properties, когда компонент выбран в рабочей области. Панель Properties для компонента содержит следующие вкладки:

 
 
 
 
 
  • General – общие свойства компонента, такие как позиционное обозначение и комментарий, расположение, представление модели, параметры и т. д.

  • Pins – список выводов компонента.

  • Cavities – доступное только для чтения представление гнезд разъема, назначенных компоненту. Назначения гнезд можно изменять только на схеме соединений – подробнее.

  • Associated Parts – позволяет назначать компоненту дополнительные детали, например термоусадочную трубку.

При вставке вырезанных или скопированных компонентов жгута на компоновочный чертеж жгута позиционные обозначения вставляемых компонентов формируются с учетом параметра Reset Parts Designators On Paste на странице «Схема — Графическое редактирование» диалогового окна Preferences. Если этот параметр включен, при вставке компонентов числовая часть их позиционных обозначений сбрасывается на ?.

Настройка представления компонента

Когда компонент выбран, с помощью параметра Graphical Symbol / Physical Model в области Model панели Properties (на вкладке General) можно переключаться между представлением в виде условного графического обозначения (символа компонента) и проекцией 3D-модели (посадочным местом компонента). Для настройки представления используйте другие параметры в этой области панели.

Javascript ID: Harness_LD_HarnessComponent_ModelType_AD25

Компонент, представленный своим условным графическим обозначением

Тот же компонент, представленный проекцией своей 3D-модели

При использовании представления Physical Model используйте параметры Style , чтобы отобразить модель как Solid (без линий) или как Wireframe. С помощью параметров раскрывающегося списка Side выберите нужный ракурс модели (доступны ортогональные и изометрические виды). На изображениях ниже показаны некоторые настройки и соответствующие результаты в рабочей области.

Javascript ID: Harness_LD_HarnessComponent_ModelType_Footprint_Config_AD25

Вид физической модели можно поворачивать графически в рабочей области: захватите мышью маркер поворота в правом нижнем углу вида модели и перемещайте его; поле Rotation будет обновляться автоматически (поворот выполняется с шагом 1 градус). Чтобы ограничить шаг поворота до 45 градусов, удерживайте клавишу Alt. Для удобства при повороте вида мышью текущий угол отображается в Status Bar.

Если проект, содержащий модели, повернутые на произвольные углы, открыть в версии Altium Designer ранее 26.9, появится предупреждение об обратной совместимости. Физические модели можно сформировать заново с помощью прежних средств, то есть путем выбора значений из раскрывающихся списков. 

  • Для обоих стилей, Solid и Wireframe, значение Zoom определяет размер зеленой ограничивающей рамки вида модели в рабочей области; вид модели всегда вписывается в эту рамку.

  • Для упрощения интеграции при использовании Altium MCAD CoDesigner в проектах жгутов 3D-модели, используемые в физических видах компонентов жгута, встраиваются (в формате Parasolid) в документ компоновочного чертежа. Все отсутствующие 3D-модели (существующие, но не встроенные) будут встроены после сохранения документа (File » Save). Эта функция находится на этапе открытого бета-тестирования и доступна, если включен параметр HarnessDesign.Embed3DModel в диалоговом окне Advanced Settings.

Adding Multiple Physical Model Views

  • Используйте стрелку раскрывающегося списка для просмотра и редактирования свойств физического вида ().

  • Для компонента можно добавить несколько видов физической модели с помощью элемента управления Add Component View на панели Properties ().

  • Дополнительные физические виды, добавленные для компонента, можно независимо перемещать в рабочей области перетаскиванием.

  • Независимо от того, какой вид физической модели компонента выбран в рабочей области, на панели Properties  отображаются свойства самого компонента.

Определение физического расположения на компоновочном чертеже жгута

Все физические соединения внутри жгута определяются как пучки жгута (даже если пучок содержит только один провод). Каждый пучок должен начинаться и заканчиваться в точке соединения. При первоначальном импорте проектных данных жгута (как описано выше) рядом с каждым компонентом автоматически размещается точка соединения, связанная с этим компонентом и всеми его выводами. Если этого требует физическая структура проекта, можно разместить новые точки соединения и настроить назначенные им объекты.

Чтобы упростить понимание связей между компонентами в документе компоновочного чертежа жгута, можно отобразить граф связей. Если на странице System – Navigation диалогового окна Preferences включен параметр Connective Graph, используйте сочетание клавиш Alt+Click на компоненте, чтобы отобразить граф связей в рабочей области (). Удалить граф можно с помощью сочетания клавиш Shift+C или команды Clear Filter из контекстного меню рабочей области.

Работа с точками соединения

Чтобы разместить новую точку соединения, используйте команду Place » Connection Point в главном меню. Точки соединения отображаются в рабочей области, как показано ниже.

Свойства размещенной точки соединения (ее положение, графическое представление и т. д.) можно настроить на панели Properties, когда точка соединения выбрана в рабочей области.

Панель Properties при выбранной точке соединения
Панель Properties при выбранной точке соединения

Используйте область Associated Parts панели Properties для выбранной точки соединения, чтобы управлять списком связанных с ней деталей, то есть физических объектов, которые вы хотите связать с отображаемым графическим представлением. Для представления точки соединения в документе можно использовать 3D-модель связанной с ней детали. Выбрав точку соединения, выберите Physical Model в области Properties панели Properties, затем в раскрывающемся списке Associated Part в области Type выберите нужную связанную деталь (). Модель будет сформирована и отображена в документе. Используйте параметры в области Type для настройки отображения модели ().

Для упрощения интеграции при использовании Altium MCAD CoDesigner с проектами жгутов 3D-модели, используемые в физических представлениях точек соединения, встраиваются в документ компоновочного чертежа (в формате Parasolid). Все отсутствующие 3D-модели (существующие, но не встроенные) будут встроены после сохранения документа (File » Save). Эта функция находится на стадии открытого бета-тестирования и доступна, если в диалоговом окне Advanced Settings включен параметр HarnessDesign.Embed3DModel.

Назначение объектов точкам соединения

Объекты, назначенные точке соединения, можно настроить в соответствии с замыслом проекта. Один или несколько объектов (компоненты, сращивания/ответвления, объекты «без подключения» и экраны с подключением) можно назначить точке соединения с помощью диалогового окна Add Assigned Objects, открываемого нажатием кнопки   в области Assigned Objects  панели Properties .

  • По умолчанию в диалоговом окне включен параметр Show only unassigned objects, и в списке отображаются только объекты, которые в данный момент не назначены другим точкам соединения. Отключите этот параметр, чтобы отобразить список всех объектов на компоновочном чертеже.

  • Если в диалоговом окне выбран объект, уже назначенный другой точке соединения, будут показаны соответствующие предупреждения и значки ().

  • Чтобы исключить назначение сращивания нескольким точкам соединения, сращивание автоматически удаляется из точки соединения, если оно уже назначено другой точке соединения.

Когда компонент назначен точке соединения, между компонентом и точкой соединения в рабочей области отображается штрихпунктирная линия, как показано ниже. В Properties можно выбрать, какие выводы компонента будут назначены. Нажмите ячейку в столбце Pins таблицы в области Assigned Objects, чтобы открыть раскрывающийся список и выбрать нужные выводы компонента.

При перетаскивании одной точки соединения на другую (когда это допустимо) на компоновочном чертеже они объединяются в один объект, а списки назначенных им объектов сливаются.

Работа с пучками жгута

Чтобы разместить новый пучок жгута, используйте команду Place » Harness Bundle в главном меню (сочетание клавиш: Shift+B).

После выбора команды нажмите на точку соединения (когда курсор находится над активной точкой точки соединения, рядом с ним появляется красный крест), чтобы разместить начальную точку пучка жгута. Перемещайте курсор и щелчками задавайте последовательность вершин, определяющих форму пучка жгута. Разместив последнюю вершину в активной точке другой точки соединения, нажмите правую кнопку мыши, чтобы завершить размещение.

По умолчанию пучок жгута размещается в режиме Any Angle. При размещении пучка жгута нажимайте Shift+Spacebar для переключения между режимами размещения. Режим определяет способ формирования углов при размещении пучков и углы, под которыми их можно размещать.  В режиме 90 Degree или 45 Degree (строго ортогональные режимы) нажимайте Spacebar для переключения между начальным и конечным подрежимами. Текущие режим и подрежим отображаются в строке состояния.

Пример пучка жгута, размещенного между точками соединения CP1 и CP_P2.
Пример пучка жгута, размещенного между точками соединения CP1 и CP_P2.

После размещения и выбора пучка жгута его вершины можно перетаскивать, изменяя угол между двумя соседними участками.

  • При подключении пучков жгута к точке подключения все ещё не назначенные сростки автоматически назначаются этой точке в соответствии со схемой соединений.

  • Точку подключения можно разместить непосредственно на существующем пучке жгута. При этом исходный пучок разделяется на два отдельных пучка.

  • При удалении точки подключения, разделяющей пучок на компоновочном чертеже на две части, оба пучка автоматически объединяются в один объект пучка.

Свойства размещённого пучка жгута (расположение, внешний вид и т. д.) можно настроить на панели Properties, выбрав пучок жгута в рабочей области.

Панель Properties при выбранном пучке жгута
Панель Properties при выбранном пучке жгута

Каждый пучок жгута автоматически содержит объекты (провода и/или кабели) в соответствии со связями, заданными на схеме соединений. При выборе пучка эти объекты отображаются в области Bundle Objects панели Properties. Нажмите на объект в этом списке, чтобы выделить все пучки, через которые он проходит.

Если пучок имеет сложную разветвлённую физическую структуру, может потребоваться переназначить провод другому пучку. Выберите нужный пучок в рабочей области и используйте раскрывающийся список в области Bundle Objects Assignment панели Properties, чтобы изменить назначение провода для этого пучка.

С помощью поля Length в области Properties панели можно задать длину выбранного пучка. Длины проводов и кабелей, проходящих через пучки, рассчитываются на основе значений Length этих пучков. Рассчитанные значения длины проводов и кабелей отображаются в столбце Length Value таблицы в области Bundle Objects панели.

Добавление вида сечения участка жгута

Вид сечения участка жгута отображает находящиеся внутри него провода: отдельные провода, витые пары и провода, входящие в состав кабелей. Это позволяет точно увидеть, как провода располагаются относительно друг друга внутри участка пучка жгута. Каждый провод имеет обозначение и отображается заданным для него цветом, а его толщина определяется значением параметра Thickness (заданного на схеме соединений (*.WirDoc)). Чтобы добавить вид сечения размещённого участка пучка на компоновочный чертёж (*.LdrDoc), используйте команду Add Segment View в области Model панели Properties . После этого в области Segment View появится раскрывающийся список, в котором можно выбрать уровень Zoom для добавленного вида. Рабочая область масштабируется с фокусом на этот вид, как показано в приведённом ниже слайд-шоу. Для удаления вида сечения используйте команду Delete в области Segment View. Нажмите на вид, чтобы выбрать его, и переместите в нужное место рабочей области.

Нажмите Add Segment View, чтобы добавить новый вид.

Раскрывающийся список Zoom позволяет выбрать нужный масштаб вида сечения участка жгута. 

Свойства проводов со схемы соединений переносятся на вид сечения участка жгута, как показано для W9.

Чтобы удалить вид сечения участка жгута, нажмите Delete.  

Добавление точки разрыва

На пучке жгута можно разместить точку разрыва, которая указывает, что пучок изображён не в масштабе (NTS). В середине самого длинного участка пучка появится символ разрыва, как показано на первом изображении ниже, а в свойствах отобразится Drawn Length. Чтобы разместить разрыв, включите параметр Add Break Symbol в области Properties свойств пучка. Защитные покрытия жгута, охватывающие пучок с точкой разрыва, также будут отображать разрыв в том же месте. Если защитное покрытие заканчивается в точке разрыва пучка жгута, оно будет изображено немного длиннее, как показано на втором изображении.

Точка разрыва, размещённая на пучке

Покрытие, размещённое поверх точки разрыва

 
  • При необходимости можно переопределить рассчитанную длину провода или кабеля. Введите требуемое значение Offset Length или выберите Manual  в раскрывающемся списке в столбце Length Type, чтобы вручную задать требуемую абсолютную длину.

  • Для проводов, длина которых была задана в MCAD-системе, а затем передана в Altium Designer с помощью MCAD CoDesigner, в поле Length Type будет отображаться значение MCAD CoDesigner. В этом случае задать Offset Length нельзя, но можно переопределить значение длины, выбрав Manual в раскрывающемся списке (). Подробнее см. в разделе Синхронизация проекта жгута с помощью MCAD CoDesigner.

  • Единицы измерения, в которых значение Length пучка, а также значения Length Value и Offset Length входящих в него объектов отображаются на панели Properties при выбранном пучке, задаются с помощью раскрывающегося списка Length Units на вкладке General панели Properties, когда в документе не выбран ни один объект.

Переназначение объектов пучка

На компоновочном чертеже можно переназначать объекты пучков, если провод может проходить по нескольким путям между начальным и конечным разъемами. По умолчанию такой провод автоматически назначается кратчайшему пути по пучкам, но это назначение можно изменить. Элемент управления Assign Objects to Bundle отображается в нижней части раздела Bundle Objects панели Properties (при выбранном в рабочей области пучке) и только при наличии альтернативного пути прокладки. Открывается диалоговое окно Assign Objects to Bundle, в котором можно выбрать объекты (провода/кабели) для перемещения между подходящими допустимыми пучками.

Оболочки пучков жгута

На пучок жгута можно поместить объект оболочки жгута (Place » Harness Covering). Длину оболочки можно изменять графически в рабочей области во время или после размещения.

После выбора команды размещения оболочки жгута при наведении курсора на пучок жгута в рабочей области появляется оранжевая точка, указывающая на возможность размещения оболочки (серая точка означает, что в данном месте оболочку разместить нельзя). Щелкните в точке, где должна начинаться оболочка, затем переместите курсор вдоль пучка к точке ее окончания и щелкните еще раз. Оболочки жгута могут перекрывать друг друга, как показано в видео ниже. Кроме того, оболочку жгута можно разместить или продлить через точку разветвления (точку соединения на компоновочном чертеже, в которой сходятся два или более пучка). Это избавляет от необходимости использовать отдельные оболочки между точками разветвления на участке с несколькими разъемами.

За начало оболочки принимается крайняя левая верхняя точка ее пути, причем путь включает только те пучки, на которых расположена оболочка.

Свойства размещенной оболочки жгута можно настроить на панели Properties, выбрав оболочку в рабочей области.

Панель Properties при выбранной оболочке жгута
Панель Properties при выбранной оболочке жгута

Размер объекта оболочки жгута относительно размера покрываемого пучка (Line Width пучка) можно задать с помощью раскрывающегося списка Size на панели Properties. Просмотрите изображения ниже, чтобы увидеть примеры оболочек разного размера для пучков жгута различных размеров.

 
 
 
 
 
 

После размещения оболочки жгута на компоновочном чертеже ей можно назначить библиотечный компонент (или выбрать другой компонент, если он уже назначен). Для этого выберите оболочку жгута и нажмите кнопку  справа от поля Design Item ID в области General панели Properties. В открывшемся диалоговом окне Replace найдите и выберите нужный компонент. Параметры размещенной оболочки жгута будут обновлены в соответствии с выбранным компонентом.

Добавление маркировочных этикеток

На компоновочном чертеже можно размещать физические маркировочные этикетки (Place » Layout Label).

Свойства размещенной маркировочной этикетки (ее обозначение, текст, внешний вид и т. д.) можно настроить на панели Properties, выбрав этикетку в рабочей области.

Панель Properties при выбранной маркировочной этикетке
Панель Properties при выбранной маркировочной этикетке

При вводе текста этикетки в поле Text используйте Ctrl+Enter или Shift+Enter для добавления новой строки текста. Включите Show only first line, чтобы в рабочей области отображалась только первая строка поля Text. Текст маркировочной этикетки также можно выровнять по своему усмотрению с помощью элементов управления Alignment.

Javascript ID: Harness_LD_LayoutLabel_TextOptions_AD25

Добавление маркировочных этикеток на пучки

Маркировочные этикетки автоматически принимают ориентацию пучка жгута, к которому они прикреплены. Этикетка «привязывается» к пучку, повторяя его ориентацию и путь. Во время или после размещения маркировочной этикетки нажимайте Spacebar, чтобы поворачивать ее с шагом 90 градусов, либо измените значение Rotation на панели Properties .

Если этикетка не должна следовать ориентации пучка (то есть быть «привязанной»), нажмите клавишу Alt во время размещения, чтобы расположить этикетку в нужном месте, как показано в видео ниже.

При перемещении пучка с «привязанной» этикеткой положение маркировочной этикетки пересчитывается, и она перемещается вслед за пучком.

  • Чтобы текст метки отображался в спецификации (BOM), можно включить столбец Label Text в документе ActiveBOM проекта () или в таблице спецификации на производственном чертеже (). Обратите внимание: чтобы метка компоновки отображалась в спецификации (), для ее свойства Type необходимо задать значение Standard.

  • После размещения метки компоновки на компоновочном чертеже ей можно назначить библиотечный компонент (или выбрать другой компонент, если метке уже назначен компонент). Для этого выберите метку компоновки и нажмите кнопку  справа от поля Design Item ID в области General панели Properties. В открывшемся диалоговом окне Replace найдите и выберите нужный компонент. Параметры размещенной метки компоновки будут обновлены в соответствии с выбранным компонентом.

Обновление объектов компоновочного чертежа из библиотек

Из исходной библиотеки рабочего пространства можно обновлять следующие объекты:

  • Компоненты жгута

  • Детали, связанные с компонентами жгута

  • Детали, связанные с точками соединения

  • Защитные покрытия жгута

  • Метки компоновки

При выборе объекта информация о связанном компоненте рабочего пространства отображается на панели Properties (например, на вкладке Associated Parts для деталей, связанных с компонентом жгута, или в области General для метки компоновки).

Если доступна более новая ревизия компонента рабочего пространства, это будет отражено текстом Out of date в поле состояния ревизии. Для отдельного объекта ссылку можно обновить до последней ревизии компонента рабочего пространства, нажав кнопку .

Пример индикации устаревшей ревизии компонента жгута​
Пример индикации устаревшей ревизии компонента жгута

Функцию Update from Libraries (Tools » Update from Libraries) также можно использовать для обновления устаревших компонентов, связанных с перечисленными выше объектами. Обратите внимание: чтобы объект был включен в обновление с помощью функции Update from Libraries, назначенный ему компонент должен содержать ссылку на схемное обозначение.

Назначение позиционных обозначений объектам компоновочного чертежа жгута

Используйте команды меню Tools » Annotation для назначения позиционных обозначений следующим объектам в документе компоновочного чертежа жгута:

  • Компоненты жгута

  • Точки соединения

  • Пучки жгута

  • Защитные покрытия жгута

  • Метки компоновки

Назначение позиционных обозначений объектам в документе компоновочного чертежа жгута аналогично назначению позиционных обозначений компонентам в документе схемы (*.SchDoc) проекта печатной платы. По следующим ссылкам можно узнать подробнее о командах назначения позиционных обозначений, доступных для документа компоновочного чертежа жгута:

Перекрестный выбор между схемой соединений и компоновочным чертежом

Поддерживается перекрестный выбор между схемой соединений и компоновочным чертежом проекта жгута. Команда Cross Probe доступна в главном меню Tools и в контекстном меню рабочей области.

Перекрестный выбор можно выполнять:

  • Между компонентами на схеме соединений и компоновочном чертеже.

  • От провода на схеме соединений к пучкам, через которые этот провод проходит на компоновочном чертеже.

  • От пучка на компоновочном чертеже к проводам, проходящим через этот пучок, на схеме соединений.

Javascript ID: Harness_CrossProbe_AD25

Перекрестный переход от компонента на схеме соединений к соответствующему компоненту на компоновочном чертеже.

Перекрестный переход от компонента на компоновочном чертеже к соответствующему компоненту на схеме соединений.

Перекрестный переход от провода на схеме соединений к соответствующим пучкам на компоновочном чертеже.

Перекрестный переход от пучка на компоновочном чертеже к соответствующим проводам на схеме соединений.

AI-LocalizedЛокализовано с помощью ИИ
Если вы обнаружили проблему, выделите текст/изображение и нажмитеCtrl + Enter, чтобы отправить нам свой отзыв.
Меню
Contents
Доступность функций

Доступные вам функции зависят от того, какое решение Altium вы используете: Altium Develop, Altium Agile Teams, Altium Agile Enterprise или Altium Designer (при активной подписке).

Если вы не видите описанную функцию в используемом вами программном обеспечении, свяжитесь с отделом продаж Altium, чтобы узнать больше.

Устаревшая документация

Документация Altium Designer больше не разделена по версиям ПО. Если вам необходим доступ к документации по старым версиям Altium Designer, посетите раздел Устаревшая документация на странице Прочие установщики.

Contents