Проектирование жгутов
Краткий обзор
- Вы узнаете, какие задачи проектирования жгутов поддерживает Altium Designer: от соединений между контактами до подготовки производственной документации.
- Вы познакомитесь со структурой проекта жгута, включая схемы соединений, компоновочные чертежи, данные спецификации (BOM), документы Draftsman и задания на формирование выходных данных.
- Вы узнаете, как использовать проекты жгутов самостоятельно или в составе многоплатного проекта, в том числе об основных способах их добавления и управления ими.
Функциональность проектирования жгутов позволяет инженерам различных специальностей, участвующим в разработке изделия, работать в Altium Designer. Она обеспечивает комплексную поддержку проектирования жгутов в той же среде, что и проектирование печатных плат и систем, устраняя прежнюю сильную зависимость от стороннего программного обеспечения.
Функциональность проектирования жгутов позволяет разработать жгут проводов полностью: от отдельных соединений между контактами до производственной документации. Проект жгута можно создать как самостоятельный проект или как часть многоплатного проекта. В последнем случае логические соединения между печатными платами в многоплатном проекте определяют соединения внутри жгута.
Структура проекта жгута
Новый проект жгута (*.PrjHar) можно создать так же, как проект печатной платы или многоплатный проект. Выберите команду File » New » Project в главном меню, чтобы открыть диалоговое окно Create Project. Выберите пункт <Empty> или доступный шаблон проекта в разделе Harness области Project Type этого диалогового окна.
Проект жгута поддерживает следующие документы:
-
Схема соединений жгута (
*.WirDoc) — отдельные провода и кабели размещаются для создания необходимых физических соединений внутри жгута. -
Компоновочный чертеж жгута (
*.LdrDoc) — провода и кабели располагаются так, чтобы представить физическую конструкцию жгута. -
ActiveBOM (
*.BomDoc) — содержит следующие элементы:-
Разъемы и связанные с ними детали
-
Детали, связанные со сращиваниями
-
Детали, связанные с точками соединения
-
Контактные гнезда
-
Метки компоновки
-
Защитные покрытия жгута
-
Провода и кабели, а также значения их длины
-
-
Документ Draftsman (
*.HarDwf) — в него импортируются доступные только для чтения виды схемы соединений, компоновочного чертежа и спецификации, а также добавляется любая дополнительная информация, необходимая для изготовления жгута. -
Файл Output Job (
*.OutJob) — с помощью файла Output Job можно заранее настроить набор необходимых выходных данных для проекта жгута. Для каждого вида выходных данных задаются собственные параметры и формат вывода, например вывод в файл или на принтер. Настроенный для проекта жгута файл Output Job затем можно повторно использовать в других проектах, экономя время и усилия при подготовке выходных данных для каждого нового проекта.Поддерживаемые выходные данные для проекта жгута
Documentation Outputs
-
Печатные версии схемы соединений жгута
-
Печатные версии компоновочного чертежа жгута
-
Draftsman
Подробнее: Подготовка данных для печати
Report Outputs
-
Спецификация
-
Сравнение спецификаций
-
Производственные данные
-
Экспорт комментариев
Подробнее: Подготовка отчетов
Validation Outputs
-
Проверки спецификации
-
Состояния компонентов
-
Соответствие конфигурации
Подробнее: Подготовка отчетов о проверке
PostProcess Outputs
-
Копирование файлов
Подробнее: Подготовка выходных данных постобработки
-
Добавление проекта жгута в многоплатный проект
Проект жгута можно (но не обязательно) включить в состав многоплатного проекта. Для этого откройте многоплатный проект со схемным документом, содержащим хотя бы один объект соединения жгутом. Убедитесь, что определение жгута завершено: назначены компоненты разъемов жгута, заданы соединения между разъемами жгута и выводами печатных плат, а также соединения между разъемами жгута.
Добавьте проект жгута в многоплатный проект: щелкните правой кнопкой мыши запись многоплатного проекта на панели Projects, выберите Add Existing to Project, затем найдите и выберите локальный файл *.PrjHar. Проект жгута появится на панели Projects в структуре многоплатного проекта.

Добавление созданного проекта жгута в соответствующий многоплатный проект.
Создание проекта жгута — пошаговый пример
В раскрывающихся разделах ниже приведены пошаговые инструкции по созданию с нуля простого проекта жгута из трех компонентов.
Создание проекта жгута
-
Выберите команду File » New » Project в главном меню.
-
Откроется диалоговое окно Create Project. В этом окне:
-
В списке Locations выберите запись своего рабочего пространства (или запись Local Projects, если вы не используете рабочее пространство).
-
В списке Project Type выберите запись <Empty> в разделе типа Harness.
-
Введите подходящее имя в поле Project Name, например
Harness_Project. -
При необходимости задайте другие параметры в правой части диалогового окна (например, папку хранения).
-
-
Нажмите кнопку
в правом нижнем углу диалогового окна, чтобы закрыть его и создать проект.
Запись нового проекта, Harness_Project.PrjPCB, появится на панели Projects.
Определение монтажной схемы
Main page: Определение монтажной схемы
-
Щелкните правой кнопкой мыши запись проекта на панели Projects, затем выберите команду Add New to Project » Harness Wiring Diagram в контекстном меню. В рабочей области откроется пустой лист монтажной схемы с именем
Harness Wiring Diagram1.WirDoc, а на панели Projects под записью Source Documents появится запись этого документа, связанная с проектом. -
Чтобы сохранить новый документ монтажной схемы локально, выберите команду Save As в контекстном меню записи документа на панели Projects. Откроется диалоговое окно Save As, в котором по умолчанию выбрана та же папка, что и для файла проекта. Введите имя
Harness Wiring Diagramв поле File name и нажмите кнопку Save. -
Поскольку в проект был добавлен новый документ, файл проекта изменился. Щелкните правой кнопкой мыши запись проекта на панели Projects, затем выберите Save в контекстном меню, чтобы сохранить проект локально.
-
Разместите компоненты разъемов на монтажной схеме. Обычно для этого используются компоненты из собственных библиотек, доступных через панель Components. В этом примере будут напрямую использоваться модели, поставляемые с компонентами производителей.
-
Откройте панель Manufacturer Part Search. Для этого нажмите кнопку
в правом нижнем углу рабочей области и выберите Manufacturer Part Search в меню.
-
В поле Search в верхней части панели введите
SLW-107-0-1-G-Sи нажмитеEnter. На панели появятся результаты поиска. Для этого примера нужен компонент с моделью условного графического обозначения. Компоненты с моделями отмечены в списке значком
.
-
Выберите найденный компонент, щелкните его правой кнопкой мыши и выберите команду Place в контекстном меню. Курсор автоматически переместится в пределы монтажной схемы и примет вид перекрестия с прикрепленным к нему обозначением разъема. Теперь вы находитесь в режиме размещения компонентов. При перемещении курсора разъем будет перемещаться вместе с ним.
Do not place the connector yet!
-
Пока разъем прикреплен к курсору, нажмите клавишу
Tab, чтобы открыть панель Properties. Поле Designator, как наиболее часто используемое, будет автоматически выделено на панели и готово к редактированию. -
Введите
P1в поле Designator и убедитесь, что для поля Comment включена видимость (отображается как
-
Оставьте значения по умолчанию во всех остальных полях, затем нажмите кнопку паузы в рабочей области , чтобы вернуться к размещению компонента.
-
Используйте
Spacebarдля поворота компонента на 90 градусов, а клавишиXиY— для его отражения по горизонтали и вертикали соответственно. -
Переместите курсор с прикрепленным обозначением разъема в правую верхнюю часть листа. Выбрав подходящее положение компонента, щелкните, чтобы разместить его в документе.
-
Переместите курсор: вы увидите, что копия разъема размещена в документе, а вы по-прежнему находитесь в режиме размещения компонентов с обозначением разъема, прикрепленным к курсору. Эта возможность позволяет размещать несколько экземпляров одного компонента.
-
Теперь можно разместить второй разъем. Он такой же, как и предыдущий, поэтому перед размещением редактировать его атрибуты не требуется. При размещении нескольких экземпляров одного компонента Altium Designer автоматически увеличивает номер в его позиционном обозначении. В данном случае следующему разъему будет автоматически присвоено обозначение P2.
-
Разместите второй и третий разъемы, как показано на изображении ниже.
-
После размещения всех разъемов выйдите из режима размещения компонентов, щелкнув правой кнопкой мыши или нажав клавишу
Esc. Курсор снова примет вид обычной стрелки.
-
-
Контакты компонентов соединяются физическими проводами.
-
Выберите команду Place » Harness Wire в главном меню.
-
Щелкните точку подключения контакта P1-1 (при наведении курсора на точку подключения контакта появляется красный крестик), чтобы задать начальную точку провода, затем щелкните точку подключения контакта P2-1, чтобы задать конечную точку провода.
-
Аналогичным образом соедините остальные контакты P1 и P2 (P1-2 ↔ P2-2, P1-3 ↔ P2-3 и т. д.).
-
После размещения проводов щелкните правой кнопкой мыши, чтобы завершить выполнение команды.
-
-
К размещенным проводам необходимо подключить дополнительные провода. В таких случаях сначала следует разместить сросток или ответвление. В этом примере будут использоваться сростки.
-
Выберите команду Place » Splice в главном меню.
-
Нажмите клавишу
Tab, чтобы открыть панель Properties для редактирования свойств сростка. -
Введите
SPL1в поле Designator панели Properties. -
Нажмите кнопку паузы в рабочей области , чтобы вернуться к размещению сростка.
-
Разместите пять сростков на ранее размещенных проводах, как показано на изображении ниже. Каждый сросток разделит провод на две части.
-
После размещения сростков щелкните правой кнопкой мыши, чтобы завершить выполнение команды.
-
-
Разместите дополнительные провода (Place » Harness Wire) между размещенными сростками и контактами P3, как показано на изображении ниже.
-
Подсоедините к контактам P3-6 и P3-7 дополнительные провода со свободными концами и отметьте их как неподключенные.
-
Выберите команду Place » Harness Wire в главном меню.
-
Щелкните точку подключения контакта P3-6, чтобы задать начальную точку провода, а затем щелкните в рабочей области слева от контакта, вдали от других объектов, чтобы задать конечную точку провода, как показано ниже.
-
Щелкните правой кнопкой мыши, чтобы завершить размещение провода. Обратите внимание: неподключенный конец провода обозначается закрашенным квадратом.
-
Щелкните точку подключения контакта P3-7, чтобы задать начальную точку провода, а затем щелкните в рабочей области слева от контакта, вдали от других объектов, чтобы задать конечную точку провода, как показано ниже.
-
Щелкните правой кнопкой мыши, чтобы завершить размещение провода.
-
Поскольку провод не должен оставаться неподключенным, на свободных концах проводов необходимо разместить объекты, обозначающие отсутствие подключения. Выберите команду Place » No Connect в главном меню.
-
Во время размещения нажмите
Spacebarчтобы задать положение имени объекта «Нет подключения». -
Разместите объект «Нет подключения» (
Nc1иNc2) на каждом неподключенном конце провода.
-
-
Настройте отображение провода между контактом P1-1 и сростком SPL1. Дважды щелкните провод в рабочей области, чтобы открыть панель Properties.
-
Задайте для параметра провода Designator значение
W1-A. -
Отключите отображение комментария провода, щелкнув значок видимости справа от поля Comment (значок должен принять вид
-
Задайте красный цвет провода: щелкните образец цвета в столбце Значение для параметра Color в области Parameters и выберите цвет во всплывающем окне.
-
-
Настройте отображение остальных размещенных проводов, как показано на изображении ниже.
-
Сохраните документ схемы соединений локально: щелкните правой кнопкой мыши его запись на панели Projects и выберите Save в контекстном меню.
-
Закройте документ схемы соединений: щелкните правой кнопкой мыши его запись на панели Projects и выберите Close в контекстном меню.
Создание компоновочного чертежа
Main page: Создание компоновочного чертежа
-
Щелкните правой кнопкой мыши запись проекта на панели Projects и выберите команду Add New to Project » Harness Layout Drawing в контекстном меню.
В рабочей области откроется пустой лист компоновочного чертежа с именем
Harness Layout Drawing1.LdrDoc, а на панели Projects под записью Source Documents появится запись этого документа, связанная с проектом. -
Чтобы сохранить новый документ компоновочного чертежа локально, выберите команду Save As в контекстном меню записи документа на панели Projects. Откроется диалоговое окно Save As, в котором по умолчанию выбрана папка с файлом проекта. Введите имя
Harness Layout Drawingв поле File name и нажмите кнопку Save. -
Поскольку в проект был добавлен новый документ, файл проекта изменился. Щелкните правой кнопкой мыши запись проекта на панели Projects и выберите Save в контекстном меню, чтобы сохранить проект локально.
-
Выберите команду Design » Import Wiring Diagram в главном меню, чтобы импортировать данные проекта из схемы соединений. Разъемы будут размещены на листе компоновочного чертежа с сохранением их взаимного расположения, заданного на схеме соединений. Рядом с каждым разъемом на компоновочном чертеже также будут размещены связанные с ним точки подключения.
-
Для точки подключения, связанной с разъемом P3, должны быть выбраны только контакты 1–5. Выберите точку подключения CP_P3 и снимите флажки для контактов 6 и 7 в раскрывающемся списке Pins записи P3 в области Assigned Objects панели Properties.
-
Физические соединения задаются в виде пучков жгута. Каждый пучок жгута должен начинаться и заканчиваться в точке подключения. Сначала разместите пучок жгута, который начинается в CP_P1 и заканчивается в CP_P2.
-
Выберите команду Place » Harness Bundle в главном меню.
-
Щелкните точку подключения (при наведении курсора на точку подключения контакта появляется красный крест), чтобы задать начальную точку пучка жгута, а затем щелкните другую точку подключения, чтобы задать его конечную точку.
-
Щелкните правой кнопкой мыши, чтобы завершить команду и подтвердить размещение пучка жгута.
-
-
Выберите размещенный пучок в рабочей области, чтобы просмотреть его свойства на панели Properties. Состав пучка отображается в списке Bundle Objects. Обратите внимание, что пучок включает провода W6 и W7, поскольку только эти два провода напрямую соединяют P1 и P2.
-
Чтобы провода между контактами 1–5 разъемов P1 и P2 вошли в пучок, необходимо добавить на компоновочный чертеж сростки, размещенные на схеме соединений. Разместите точку подключения (CP1) на пучке с помощью команды Place » Connection Point главного меню. При этом исходный пучок жгута разделится на два отдельных пучка.
-
Разместите пучок жгута между точками подключения CP1 и CP_P3.
-
Выберите CP1 и убедитесь, что ей назначены все сростки (SPL1, SPL2, SPL3, SPL4 и SPL5).
-
Теперь каждый пучок жгута автоматически будет содержать нужные провода. Например, выберите пучок жгута между точками подключения CP_P1 и CP1, чтобы убедиться, что теперь он содержит провода W1-A, W2-A, W3-A, W4-A, W5-A, W6 и W7.
-
Выбрав в рабочей области пучок между точками подключения CP_P1 и CP1, настройте его свойства на панели Properties следующим образом:
-
Задайте для параметра пучка Designator значение
B1. -
Отключите отображение комментария пучка, щелкнув значок видимости справа от поля Comment (значок должен принять вид
-
Задайте для параметра пучка Length значение
50mm.
-
-
Аналогичным образом настройте свойства двух остальных пучков.
-
Для жгута между точками подключения CP1 и CP_P2 задайте для параметра Designator значение
B2, отключите отображение Comment и задайте для параметра Length значение65mm. -
Для жгута между точками подключения CP1 и CP_P3 задайте для параметра Designator значение
B3, отключите отображение Comment и задайте для параметра Length значение50mm.
После внесения изменений компоновочный чертеж будет выглядеть, как показано ниже.
-
-
Чтобы улучшить внешний вид точки подключения, можно изменить ее символ. Выберите точку подключения CP1 и измените значение параметра Style на Insulator в области Properties панели Properties.
-
Отдельные провода можно представить на компоновочном чертеже в виде жгутов, содержащих один провод.
-
Разместите две точки подключения (CP2 и CP3) рядом с разъемом P3.
-
Выберите CP2 и нажмите кнопку
в области Assigned Objects панели Properties.
-
В открывшемся диалоговом окне Add Assigned Objects отключите Show only unassigned objects, выберите запись для разъема P3 и нажмите
.
-
На панели Properties выберите контакт 6 разъема P3.
-
Выберите CP3 и нажмите кнопку
в области Assigned Objects панели Properties.
-
В открывшемся диалоговом окне Add Assigned Objects отключите Show only unassigned objects, выберите запись для разъема P3 и нажмите
.
-
На панели Properties выберите контакт 7 разъема P3.
-
Разместите еще две точки подключения (CP4 и CP5).
-
Выберите CP4 и нажмите кнопку
в области Assigned Objects панели Properties.
-
В открывшемся диалоговом окне Add Assigned Objects выберите запись для объекта неподключенного контакта Nc1 и нажмите
.
-
Выберите CP5 и нажмите кнопку
в области Assigned Objects панели Properties.
-
В открывшемся диалоговом окне Add Assigned Objects выберите запись для объекта неподключенного контакта Nc2 и нажмите
.
-
Разместите один жгут между CP2 и CP4, а другой — между CP3 и CP5. Первый жгут будет автоматически содержать провод W13, а второй — провод W14.
-
Настройте свойства размещенных жгутов: задайте для параметров Designator значения
B4иB5, отключите отображение Comment и задайте для параметров Length значение30mm. -
Внешний вид жгутов и точек подключения можно изменить, чтобы точнее передать их реальный вид.
-
-
Разместите физические этикетки с помощью команды Place » Layout Label главного меню. Свойства этикетки можно настроить на панели Properties, выбрав этикетку в рабочей области. Разместите этикетки на жгутах, задайте для их параметров Designator значения
L1,L2иL3, а для параметров Text — значенияLabel A,Label BиLabel C, и отключите отображение значений Comment. -
Измените представление разъемов на компоновочном чертеже с графического символа на физическую модель.
-
Дважды щелкните разъем P1 в рабочей области, чтобы открыть панель Properties.
-
В области Model панели задайте для параметра Type значение Physical Model и разверните область, добавленную в расположенный ниже список Views.
-
Задайте для параметра вида Side значение Front, а для Rotation — значение 180 Degrees.
-
В рабочей области используйте
Click, Hold&Dragдля вида компонента, обозначения и комментария, чтобы при необходимости изменить их положение.
-
-
Аналогичным образом настройте представление разъемов P2 и P3.
-
Сохраните документ компоновочного чертежа локально, щелкнув правой кнопкой мыши его запись на панели Projects и выбрав Save в контекстном меню.
Проверка проекта жгута
Main page: Проверка проекта жгута
Прежде чем продолжить, выполните проверку проекта жгута, чтобы убедиться, что документы схемы соединений и компоновочного чертежа не содержат нарушений правил проектирования.
-
Щелкните правой кнопкой мыши запись проекта жгута на панели Projects и выберите команду Project Options в контекстном меню. Откроется диалоговое окно Project Options.
-
Перейдите на вкладку Error Reporting диалогового окна Project Options. На этой вкладке перечислены доступные проверки. Настройки Report Mode показывают уровни серьезности соответствующих нарушений.
-
Для этого примера проекта отключите проверку Unspecified connector cavities - no part choice for active pins (в категории Violations Associated with Wiring Diagram). Для этого щелкните ячейку в столбце Report Mode для этой проверки и выберите No Report.
-
Нажмите OK в диалоговом окне Project Options, чтобы сохранить изменение и закрыть окно.
-
Щелкните правой кнопкой мыши запись проекта на панели Projects, затем выберите команду Validate Harness Project <ProjectName> в контекстном меню.
-
Откройте панель Messages, нажав кнопку
в правом нижнем углу рабочей области и выбрав Messages в появившемся меню. Убедитесь, что на панели отображается только одно сообщение: Compile successful, no errors found. -
Если на панели Messages перечислены предупреждения или ошибки, устраните причины нарушений и повторите проверку, чтобы убедиться, что в проекте не осталось неустраненных нарушений. Дважды щелкните сообщение о нарушении на панели Messages, чтобы перейти к соответствующему объекту.
-
Щелкните правой кнопкой мыши запись проекта на панели Projects, затем выберите Save в контекстном меню, чтобы сохранить изменения параметров проекта.
-
Закройте документ компоновочного чертежа, щелкнув правой кнопкой мыши его запись на панели Projects и выбрав Close в контекстном меню.
Создание производственного чертежа
Main page: Создание производственного чертежа
-
Прежде чем размещать виды на производственном чертеже проекта, необходимо добавить в проект документ ActiveBOM. Щелкните правой кнопкой мыши запись проекта на панели Projects и выберите команду Add New to Project » ActiveBOM в контекстном меню.
-
В открывшемся документе ActiveBOM нажмите кнопку
в верхней части окна, чтобы назначить номера строк.
-
Сохраните документ ActiveBOM локально, выбрав команду Save As в контекстном меню записи документа на панели Projects. Откроется диалоговое окно Save As, в котором будет предложено сохранить документ в той же папке, что и файл проекта. Оставьте имя и расположение по умолчанию и нажмите Save.
-
Закройте документ ActiveBOM, щелкнув правой кнопкой мыши его запись на панели Projects и выбрав Close в контекстном меню.
-
Щелкните правой кнопкой мыши запись проекта на панели Projects и выберите команду Add New to Project » Draftsman Document в контекстном меню.
-
В открывшемся диалоговом окне New Document выберите шаблон [Default] в списке Templates и убедитесь, что в раскрывающихся списках Project и Document выбраны нужный проект и документ компоновочного чертежа (
Harness_Project.PrjHarиHarness Layout Drawing.LdrDoc).
-
Нажмите OK в диалоговом окне. Откроется новый пустой документ Draftsman, а на панели Projects в разделе Source Documents появится связанная с проектом запись этого документа.
-
Сохраните документ Draftsman локально, выбрав команду Save As в контекстном меню записи документа на панели Projects. Откроется диалоговое окно Save As, в котором будет предложено сохранить документ в той же папке, что и файл проекта. Введите
Harness Manufacturing Drawingв поле File name и нажмите Save. -
Щелкните правой кнопкой мыши запись проекта на панели Projects и выберите команду Save в контекстном меню, чтобы сохранить изменения структуры проекта.
-
Если панель Properties не отображается, нажмите кнопку
в правом нижнем углу рабочей области и выберите Properties в открывшемся меню. На панели отображаются свойства выбранного объекта, а если ни один объект не выбран — свойства документа Draftsman.
-
На вкладке Page Options панели выберите A3 в раскрывающемся списке Sheet_Size, когда для Formatting and Size активен режим Standard.
-
Выберите команду Place » Wiring Diagram View в главном меню.
-
Курсор примет форму перекрестия, и к нему будет прикреплен вид. Переместите курсор, чтобы расположить вид в верхней левой части чертежа. Выбрав подходящее положение, щелкните, чтобы разместить вид на чертеже. При необходимости положение можно изменить позднее, применив
Click, Hold&Dragк виду. -
Дважды щелкните размещенный вид схемы соединений, чтобы открыть его свойства на панели Properties. На панели:
-
Отключите отображение заголовка вида, нажав значок видимости справа от поля Title в области Title (значок должен принять вид
-
Отключите параметр Show Border в области Properties.
-
-
Выберите команду Place » Layout Drawing View в главном меню.
-
Переместите курсор, чтобы расположить вид в верхней правой части чертежа, и щелкните для размещения.
-
Дважды щелкните размещенный вид компоновочного чертежа, чтобы открыть его свойства на панели Properties. На панели:
-
Отключите отображение заголовка вида, нажав значок видимости справа от поля Title в области Title (значок должен принять вид
-
Отключите параметр Show Border в области Properties.
-
-
Выберите команду Place » Bill of Materials в главном меню и разместите таблицу спецификации в свободном месте на листе.
-
Выберите команду Place » Wiring List в главном меню и разместите таблицу перечня проводов в свободном месте на листе. Дважды щелкните перечень проводов, чтобы открыть его свойства на панели Properties, и убедитесь, что для параметра Length Units в области Units панели установлено значение Document: mm.
-
На производственном чертеже можно разместить выноски с номерами позиций спецификации. Для этого:
-
Выберите команду Place » Annotations » Callout в главном меню.
-
Наведите курсор на разъем на виде компоновочного чертежа так, чтобы подсветилась грань или точка этого разъема.
-
Щелкните, чтобы задать положение указателя выноски.
-
Отведите курсор от разъема и щелкните, чтобы разместить текст выноски (по умолчанию — номер позиции спецификации).
-
Щелкните правой кнопкой мыши, чтобы завершить размещение выноски. Режим размещения выносок останется активным.
-
Разместите выноски для двух оставшихся разъемов на виде, как показано ниже.
-
Щелкните правой кнопкой мыши, чтобы выйти из режима размещения выносок.
-
-
Разместите таблицу соединений для каждого разъема:
-
Выберите команду Place » Connection Table в главном меню.
-
Разместите таблицу рядом с разъемом на виде компоновочного чертежа.
-
Дважды щелкните таблицу соединений, чтобы открыть ее свойства на панели Properties.
-
В раскрывающемся списке Component на вкладке General панели выберите разъем, рядом с которым размещена таблица, и убедитесь, что для параметра Length Units установлено значение Document: mm.
-
Повторите описанные выше действия, чтобы разместить таблицы соединений для двух оставшихся разъемов.
-
-
Нанесите размеры на вид компоновочного чертежа в соответствии с изображением ниже.
-
Чтобы разместить линейный размер, выберите Place » Linear Dimension в главном меню. Щелкните один раз, чтобы задать первую опорную точку, еще раз — чтобы задать вторую опорную точку, и в третий раз — чтобы разместить размерный текст и соответствующие выносные линии. Разместите еще один линейный размер или щелкните правой кнопкой мыши, чтобы выйти из режима размещения размеров.
-
Чтобы разместить угловой размер, выберите команду Place » Angular Dimension в главном меню. Щелкните один раз, чтобы задать первую опорную линию, еще раз — чтобы задать вторую опорную линию, и в третий раз — чтобы задать положение размерного текста и стиль линий углового размера. Разместите еще один угловой размер или щелкните правой кнопкой мыши, чтобы выйти из режима размещения размеров.
-
Различные свойства размещенного размера можно изменить на панели Properties, выбрав размер в рабочей области. К этим свойствам относятся шрифт, настройки текста и стрелок, значение (переопределяемое вручную) и допуски.
-
-
Сохраните документ производственного чертежа локально, щелкнув правой кнопкой мыши его запись на панели Projects и выбрав Save в контекстном меню.
-
Если вы создали проект жгута в подключенном рабочем пространстве, щелкните правой кнопкой мыши запись проекта на панели Projects, выберите команду Save to Server в контекстном меню и нажмите OK в открывшемся диалоговом окне Save to Server.
).
























































