Заказ в один клик с Altimade
Краткий обзор
- Узнайте, какое расширение, подключение к рабочему пространству и документы проекта необходимы для работы с Altimade.
- Научитесь задавать количество плат и доступные параметры изготовления, а затем рассчитывать даты отгрузки и минимальную стоимость.
- Ознакомьтесь с производственными ограничениями и рекомендациями по поиску и устранению нарушений в проекте до размещения заказа.
В конечном счете каждый проект печатной платы необходимо передать на производство для изготовления и сборки. Это может быть непросто из-за неэффективного обмена информацией между разработчиками и производственными специалистами, несовместимых инструментов и форматов данных, недостаточно ясных производственных требований к стеку слоев и проектным ограничениям, а также других факторов.
Altium Designer совместно с приложением Altimade позволяет мгновенно получить расчет стоимости и заказать изготовление печатной платы непосредственно из среды проектирования. С помощью Altimade можно получать актуальные сведения о ценах и сроках изготовления, а также отслеживать заказы. Все необходимые для производства данные передаются через Altium 365, без необходимости вручную экспортировать и пересылать файлы. Altimade модернизирует и ускоряет изготовление прототипов, объединяя на платформе Altium 365 данные и специалистов в области проектирования, производства и цепочек поставок, чтобы сделать работу простой и удобной.
Интерфейс для работы с Altimade
Прямой доступ к Altimade из Altium Designer обеспечивает панель Manufacturing. Эта панель служит центром управления для настройки доступных параметров производства, выполнения необходимых проверок проекта и просмотра текущих заказов на печатную плату.
Доступ к панели Manufacturing
Панель Manufacturing можно открыть следующими способами:
-
Нажмите кнопку Panels в правом нижнем углу области проектирования и выберите Manufacturing.
- Выберите команду View » Panels » Manufacturing в главном меню.
Предварительные условия
- Прежде чем заказывать изготовление и доставку печатных плат, убедитесь, что вы подключены к своему рабочему пространству Altium 365 и открыли проект из этого рабочего пространства, а также один из его документов. Используйте команду File » Open Project, чтобы выбрать проект рабочего пространства из числа тех, к которым вам предоставлен доступ. На панели Manufacturing будут показаны подсказки по выполнению этих предварительных условий.
-
Проект печатной платы должен содержать документ печатной платы и документ ActiveBOM (
*.BomDoc).
Параметры заказа и изготовления печатных плат
Чтобы задать количество плат для изготовления и доставки, введите его в поле под изображением предварительного просмотра платы в верхней части панели. Допустимое количество — от 1 до 100.
Чтобы задать параметры изготовления, нажмите элемент управления Preferences. В появившихся раскрывающихся списках выберите нужные Solder Mask Color и Silkscreen Color из доступных вариантов. Остальные параметры изготовления, показанные ниже, доступны только для чтения.

Укажите нужное количество плат и параметры их изготовления.
Чтобы рассчитать дату отправки и минимальную стоимость, нажмите кнопку
в правом верхнем углу панели. Будут выполнены проверки проекта, и при обнаружении нарушений они отобразятся на панели.
Проверки проекта
Чтобы заказать изготовление печатной платы через Altimade, проект должен соответствовать ряду требований, соблюдение которых контролируется проверками проекта. Проверки и все связанные с ними нарушения отображаются в области Project Checks панели Manufacturing:
-
Manufacturer Constraints – включает встроенные проверки размеров платы (они должны находиться в пределах минимальных и максимальных значений), стека слоев (ограничения на количество слоев, общую толщину платы и т. д.), некоторых технологических ограничений (например, ширины проводников и диаметра сверления) и прочих параметров.
Если проект печатной платы соответствует всем ограничениям производителя, рядом с пунктом Manufacturing Constraint отображается значок
. При обнаружении нарушения какого-либо производственного ограничения вместо него отображается запись о нарушении со значком
. Значение в скобках в этой записи указывает предельное значение нарушенного производственного ограничения. Например, (0.127mm)в записиMin Trace Width (0.127mm)означает, что минимальная ширина проводника составляет 0,127 мм (а в проекте есть проводники меньшей ширины). Нажмите расположенный рядом элемент управления View Details, чтобы перейти к объекту с нарушением с помощью перекрестного выделения или открыть Layer Stack Manager, если это применимо. Чтобы продолжить оформление заказа на изготовление печатных плат, необходимо устранить перечисленные нарушения.
Нарушения, обнаруженные при проверке ограничений производителя, отображаются в области Project Checks панели. Используйте элемент управления View Details, чтобы найти и устранить проблему, если это применимо. Наведите указатель на изображение, чтобы увидеть панель без нарушений ограничений производителя.Ниже приведен список текущих производственных ограничений Altimade.
Ограничение Диапазон/значение, допустимые в Altimade Минимальная ширина проводника 2,955 мил (0,075 мм) Минимальный зазор 5 мил (0,127 мм) Минимальная ширина контактного пояска 4 мил (0,1016 мм) Зазоры от края платы 10 мил (0,254 мм) Минимальный диаметр сверления 3,995 мил (0,101 мм) Минимальный размер апертуры паяльной пасты 12 мил (0,3048 мм) Минимальная ширина линии шелкографии 5 мил (0,127 мм) Минимальный размер фрезеруемого паза 39,37 мил (1,0 мм) Ширина платы 0,10–14,88 дюйма (2,54–377,952 мм) Высота платы 0,10–14,88 дюйма (2,54–377,952 мм) Количество слоев 2, 4, 6, 8 Цвет паяльной маски Синий
Красный (по умолчанию)
Зеленый
Светло-зеленый
Матовый зеленый
Желтый
Черный
Матовый черный
Белый
Темно-коричневый
ПрозрачныйЦвет шелкографии Жёлтый
Красный
Зелёный
Синий
Чёрный
Белый (по умолчанию)Толщина платы 2-слойная плата — 0,2 мм
4-слойная плата — 0,4 мм
6-слойная плата — 0,6 ммВес меди внутренних слоёв 1 унция Вес меди внешних слоёв 1 унция Финишное покрытие (процесс нанесения металлического покрытия, который должен использоваться при изготовлении печатной платы) ENIG Контроль логотипа Нет Максимальное отношение глубины отверстия к диаметру сверления 10 Максимальное количество уникальных компонентов 200 Максимальное общее количество установленных компонентов 600 Рекомендации по устранению возможных нарушений этих ограничений приведены в раскрывающихся разделах ниже.
Неподдерживаемое количество медных слоёв
Это нарушение возникает, когда количество медных слоёв в стеке платы не соответствует значениям, допустимым для Altimade.
Чтобы устранить это нарушение, измените стек печатной платы в менеджере стека слоёв. Используйте кнопки Add и Delete в верхней части вкладки Layer Stack Manager's Stackup или выберите один из предустановленных стеков слоёв (Tools » Presets), чтобы получить стек с количеством медных слоёв, допустимым для Altimade.
Превышена максимальная толщина платы
Это нарушение возникает, когда толщина платы превышает максимальное значение, допустимое для Altimade.
Чтобы устранить это нарушение, измените стек печатной платы в менеджере стека слоёв. Если ваша печатная плата не является платой с контролируемым импедансом, можно заменить материал сердцевины платы материалом меньшей толщины.
Вес меди ограничен для всех медных слоёв
Это нарушение возникает, когда в стеке платы есть сигнальные слои, материалы которых имеют значения веса меди, не соответствующие допустимым для Altimade.
Чтобы устранить это нарушение, измените стек печатной платы в менеджере стека слоёв. Убедитесь, что для всех слоёв типа Signal используются материалы с допустимым весом меди.
После изменения материалов в Layer Stack Manager сохраните изменения, закройте документ печатной платы и откройте его снова.
В стеке слоёв должно присутствовать финишное покрытие ENIG
Это нарушение возникает, когда стек платы не содержит слоёв Surface Finish из материала, обработанного по технологии ENIG.
Чтобы устранить это нарушение, измените стек печатной платы в менеджере стека слоёв. Добавьте слой Surface Finish, щёлкнув правой кнопкой мыши по верхнему сигнальному слою и выбрав Insert layer above » Surface Finish. Для добавленного слоя финишного покрытия выберите материал с технологией обработки ENIG.
Если в стеке слоёв отключён параметр Stack Symmetry, выполните те же действия для нижнего сигнального слоя.
Гибко-жёсткие платы пока не поддерживаются
Это нарушение возникает, когда печатная плата содержит область, в которой используется гибкий стек слоёв.
Чтобы устранить это нарушение, убедитесь, что в областях платы используются только жёсткие стеки, то есть стеки с отключённым параметром Is Flex в менеджере стека слоёв.
Слишком большая ширина платы / Слишком большая высота платы
Это нарушение возникает, когда ширина или высота платы превышает значения, допустимые для Altimade.
Чтобы устранить это нарушение, измените размер платы. Это можно сделать в режиме планирования платы редактора печатных плат (View » Board Planning Mode; сочетание клавиш: 1). Используйте команды главного меню Design (Redefine Board Shape, Edit Board Shape, Modify Board Shape), чтобы задать ширину или высоту платы, допустимую для Altimade.
Минимальный обнаруженный шаг выводов компонента слишком мал
Это нарушение возникает, когда проект содержит компонент, расстояние между контактными площадками которого меньше допустимого для Altimade.
Если компонент нарушает ограничение на минимальный шаг выводов, для удобства и ускорения устранения нарушения отображается его имя.
Чтобы устранить это нарушение, необходимо исключить соответствующий компонент из проекта. Для этого можно преобразовать компонент в свободные примитивы (щёлкните правой кнопкой мыши по компоненту и выберите Component Actions » Explode Selected Components to Free Primitives).
Компонент также следует исключить из спецификации (выберите параметр DNP для этого компонента в диалоговом окне спецификации).
Превышено максимальное количество уникальных компонентов
Это нарушение возникает, когда количество уникальных компонентов, используемых в проекте, превышает значение, допустимое для Altimade.
Чтобы устранить это нарушение, уменьшите количество уникальных компонентов, используемых в проекте.
Превышено максимальное общее количество установленных компонентов
Это нарушение возникает, когда общее количество компонентов, используемых в проекте, превышает значение, допустимое для Altimade.
Чтобы устранить это нарушение, уменьшите количество компонентов, используемых в проекте. Текущее общее количество компонентов отображается в области Board Information панели Properties в режиме Board (активен, когда в рабочей области проекта не выбран ни один объект).
Глухие переходные отверстия не допускаются / Скрытые переходные отверстия не допускаются
Это нарушение возникает, когда проект содержит переходные отверстия, отличные от сквозных.
Чтобы устранить это нарушение, убедитесь, что в проекте используются только сквозные переходные отверстия. Для этого можно преобразовать глухие и скрытые переходные отверстия в сквозные. Выберите глухие и скрытые переходные отверстия с помощью методов выбора нескольких объектов (например, используя запрос
IsBlindVia Or IsBuriedViaна панели PCB Filter), а затем измените значение Name наThruна панели Properties.Минимальная ширина проводника
Это нарушение возникает, когда проект содержит на медных слоях проводники и дуги, ширина которых меньше значений, допустимых для Altimade.
Чтобы устранить это нарушение, измените ширину соответствующих проводников и дуг. Для этого выделите эти проводники и дуги, используя методы выделения нескольких объектов (например, с помощью запроса
OnCopper And (AsMils(Width) < 3)на панели PCB Filter), а затем измените значение Width на панели Properties на значение, допустимое для Altimade.Минимальный размер отверстия
Это нарушение возникает, когда проект содержит переходные отверстия и сквозные контактные площадки с размерами отверстий меньше значений, допустимых для Altimade.
Чтобы устранить это нарушение, измените размер отверстий соответствующих контактных площадок и переходных отверстий. Для этого выделите эти контактные площадки и переходные отверстия, используя методы выделения нескольких объектов (например, с помощью запроса
(IsVia Or IsThruPin) And (AsMils(HoleSize) < 4)на панели PCB Filter), а затем измените значение Hole Size на панели Properties на значение, допустимое для Altimade. -
Bill of Materials — помимо проверки ограничений производителя, для печатной платы, изготавливаемой через Altimade, выполняются проверки спецификации (BOM), в том числе проверка статуса жизненного цикла компонента у производителя (
End of LifeилиObsolete) и наличия достаточного количества выбранного компонента на складе.Altimade поддерживает следующих поставщиков:
- Предпочтительные: Digikey, Mouser.
- Стандартные: Arrow, TTI, Heilind, Sager, Avnet, Newark (Великобритания).
- Другие варианты снабжения: DNP (не устанавливать), поставка компонентов заказчиком.
Если все проверки BOM выполнены без замечаний, рядом с записью Bill of Materials отображается значок
. Если при проверке обнаружено нарушение какого-либо производственного ограничения, вместо этого отображается запись о нарушении со значком
рядом с ней. Возможные нарушения BOM включают Selected part has insufficient stock, когда текущих складских запасов недостаточно для сборки указанного количества плат или когда общее количество компонентов, необходимых для сборки указанного количества плат, меньше минимального объема заказа (MOQ) для этого компонента, а также Selected part with End of Life or Obsolete lifecycle state, когда статус жизненного цикла выбранного компонента у производителя не соответствует требованиям. Нажмите элемент управления View Details рядом с записью, чтобы открыть диалоговое окно Bill of Materials и просмотреть обнаруженные проблемы. Чтобы устранить проблему в этом диалоговом окне, можно:
- Если для параметра Altimade выбрано значение Sourcing, выберите из списка другой доступный компонент.
- Установите для параметра Consignment значение Sourcing, чтобы отправить производителю собственные выбранные компоненты.
- Установите для параметра DNP значение Sourcing.
После замены компонента нажмите кнопку Apply Selection, чтобы сохранить изменение.

Проблемы, обнаруженные при проверке спецификации, будут перечислены в области Project Checks панели. Используйте элемент управления View Details, чтобы открыть диалоговое окно Bill of Materials и устранить проблемы. Наведите курсор на изображение, чтобы увидеть панель и диалоговое окно при отсутствии проблем с проверкой спецификации. -
Design Rule Check — чтобы запустить проверку правил проектирования непосредственно с панели Manufacturing, используйте элемент управления Run рядом с записью Design Rule Check. Будет запущена пакетная проверка DRC, а все обнаруженные нарушения будут перечислены на панели Messages.

Пакетную проверку DRC можно запустить непосредственно с панели Manufacturing.
Оформление заказа
После проверки проекта, если проблем с производственными ограничениями и BOM не обнаружено, на панели отображаются дата отгрузки и минимальная стоимость (в долларах США). Разверните область Cost Breakdown, чтобы просмотреть подробную разбивку стоимости.

Чтобы посмотреть, за что именно вы платите, разверните область Cost Breakdown панели Manufacturing.
Чтобы перейти к оформлению заказа, установите флажок I agree to the Terms of Service. Нажмите ссылку Terms of Service, чтобы открыть страницу Соглашение о заказе Altimade. Обратите внимание: этот флажок отображается только при первом оформлении заказа. После первоначальной установки он больше не будет отображаться.
Нажмите кнопку Review and Checkout в нижней части области Project Checks панели, чтобы открыть представление Altimade на странице подробного управления проектом (в браузерном интерфейсе рабочего пространства Altium 365) в браузере по умолчанию и завершить оформление заказа.

Установите флажок I agree to the Terms of Service и нажмите кнопку Review and Checkout, чтобы завершить оформление заказа в браузерном интерфейсе рабочего пространства Altium 365.
В Altium Designer записи о заказах будут отображаться в области Orders панели Manufacturing. Нажмите запись о заказе на панели, чтобы просмотреть актуальную информацию о заказе и его подробные сведения на странице Altimade.

Заказы, созданные для печатной платы, будут перечислены в области Orders панели Manufacturing.













