Conception de faisceaux
En un coup d'œil
- Vous comprendrez ce que prend en charge la conception de faisceaux dans Altium Designer, de la connectivité broche à broche à la documentation de fabrication.
- Vous découvrirez la structure d’un projet de faisceau, notamment les schémas de câblage, les plans d’implantation, les données de nomenclature, les documents Draftsman et les tâches de génération de fichiers de sortie.
- Vous apprendrez comment utiliser les projets de faisceaux de manière autonome ou au sein d’un projet multi-cartes, ainsi que les principales méthodes pour les ajouter et les gérer.
La fonctionnalité de conception de faisceaux permet aux ingénieurs de différentes spécialités (impliqués dans le processus de conception du produit) de travailler dans Altium Designer. Elle intègre une prise en charge complète de la conception de faisceaux dans le même environnement que la conception de PCB et de systèmes, réduisant ainsi la forte dépendance aux logiciels tiers qui existait auparavant.
La fonctionnalité de conception de faisceaux vous permet de créer une conception complète de faisceau de câblage, depuis les connexions individuelles de broche à broche jusqu'à la documentation de fabrication. Une conception de faisceau peut être créée sous forme de projet autonome ou dans le cadre d'un projet multi-cartes. Dans ce dernier cas, les connexions logiques entre les PCB du projet multi-cartes définissent la connectivité au sein du faisceau.
Structure d'un projet de conception de faisceau
Un nouveau projet de conception de faisceau (*.PrjHar) peut être créé de la même manière qu'un projet de conception de PCB ou multi-cartes. Sélectionnez la commande File » New » Project dans les menus principaux pour ouvrir la boîte de dialogue Create Project. Sélectionnez l'entrée <Empty> ou un modèle de projet disponible sous l'entrée Harness dans la zone Project Type de la boîte de dialogue.
Un projet de conception de faisceau prend en charge les documents suivants :
-
Schéma de câblage du faisceau (
*.WirDoc) – les fils et câbles individuels sont placés afin de créer les connexions physiques requises au sein du faisceau. -
Plan d'implantation du faisceau (
*.LdrDoc) – les fils et câbles sont disposés de manière à représenter la construction physique du faisceau. -
ActiveBOM (
*.BomDoc) – contient les éléments suivants :-
Connecteurs et leurs pièces associées
-
Pièces associées aux épissures
-
Pièces associées aux points de connexion
-
Alvéoles
-
Étiquettes d'implantation
-
Gaines de protection du faisceau
-
Fils et câbles, ainsi que leurs longueurs
-
-
Document Draftsman (
*.HarDwf) – des vues en lecture seule du schéma de câblage, du plan d'implantation et de la nomenclature sont importées, puis toutes les informations supplémentaires nécessaires à la fabrication du faisceau sont ajoutées. -
Fichier Output Job (
*.OutJob) – un ensemble de sorties requises pour votre conception de faisceau peut être préconfiguré à l'aide d'un fichier Output Job. Chaque sortie est configurée avec ses propres paramètres et son propre format de sortie, par exemple vers un fichier ou une imprimante. Le même fichier Output Job configuré pour un projet de conception de faisceau peut ensuite être réutilisé pour d'autres conceptions, ce qui permet de gagner du temps et de réduire les efforts nécessaires à la préparation des sorties pour chaque nouvelle conception.Sorties prises en charge pour une conception de faisceau
Documentation Outputs
-
Impressions du schéma de câblage du faisceau
-
Impressions du plan d'implantation du faisceau
-
Draftsman
En savoir plus sur la préparation des données d'impression
Report Outputs
-
Nomenclature
-
Comparaison de nomenclatures
-
Données de fabrication
-
Exportation des commentaires
En savoir plus sur la préparation des rapports
Validation Outputs
-
Vérifications de la nomenclature
-
États des composants
-
Conformité de la configuration
En savoir plus sur la préparation des rapports de validation
PostProcess Outputs
-
Copie de fichiers
En savoir plus sur la préparation des sorties de post-traitement
-
Ajout d'un projet de conception de faisceau à un projet multi-cartes
Un projet de conception de faisceau peut être intégré à un projet multi-cartes, sans que cela soit obligatoire. Pour ce faire, ouvrez un projet multi-cartes comportant un document schématique qui contient au moins un objet de connexion de faisceau. Assurez-vous que la définition du faisceau est complète : composants des connecteurs de faisceau affectés, connexions connecteur de faisceau ↔ broches du PCB spécifiées et connexions connecteur de faisceau ↔ connecteur de faisceau spécifiées.
Ajoutez le projet de faisceau au projet multi-cartes en faisant un clic droit sur l’entrée du projet multi-cartes dans le panneau Projects, en sélectionnant Add Existing to Project, puis en recherchant et en sélectionnant le fichier local *.PrjHar. Le projet de faisceau apparaîtra dans le panneau Projects, au sein de la structure du projet multi-cartes.

Ajoutez un projet de faisceau créé au projet multi-cartes associé.
Création d’une conception de faisceau – Guide d’exemple
Les sections repliables ci-dessous fournissent des instructions détaillées pour créer de toutes pièces une conception de faisceau simple à trois composants.
Création d’un projet de conception de faisceau
-
Sélectionnez la commande File » New » Project dans les menus principaux.
-
La boîte de dialogue Create Project s’ouvre. Dans cette boîte de dialogue :
-
Dans la liste Locations, sélectionnez l’entrée correspondant à votre espace de travail (ou l’entrée Local Projects si vous n’utilisez pas d’espace de travail).
-
Dans la liste Project Type, choisissez l’entrée <Empty> sous le type Harness.
-
Saisissez un nom approprié dans le champ Project Name, par exemple
Harness_Project. -
Définissez les autres options à droite de la boîte de dialogue selon vos besoins (par exemple, le dossier de stockage).
-
-
Cliquez sur le bouton
en bas à droite de la boîte de dialogue pour la fermer et créer le projet.
Une entrée correspondant au nouveau projet, Harness_Project.PrjPCB, apparaît dans le panneau Projects.
Définition du schéma de câblage
Main page: Définition du schéma de câblage
-
Faites un clic droit sur l’entrée du projet dans le panneau Projects, puis sélectionnez la commande Add New to Project » Harness Wiring Diagram dans le menu contextuel. Une feuille de schéma de câblage vierge nommée
Harness Wiring Diagram1.WirDocs’ouvre dans l’espace de conception et une entrée correspondant à ce document apparaît, rattachée au projet, dans le panneau Projects, sous l’entrée Source Documents. -
Pour enregistrer localement le nouveau document de schéma de câblage, sélectionnez la commande Save As dans le menu contextuel de l’entrée du document dans le panneau Projects. La boîte de dialogue Save As s’ouvre, prête à enregistrer le document au même emplacement que le fichier du projet. Saisissez le nom
Harness Wiring Diagramdans le champ File name, puis cliquez sur le bouton Save. -
Un nouveau document ayant été ajouté au projet, le fichier du projet a été modifié. Faites un clic droit sur l’entrée du projet dans le panneau Projects, puis sélectionnez Save dans le menu contextuel pour enregistrer le projet localement.
-
Placez les composants de connecteur sur le schéma de câblage. En règle générale, vous utilisez des composants de vos propres bibliothèques, accessibles depuis le panneau Components. Dans cet exemple, les modèles fournis avec les composants des fabricants seront utilisés directement.
-
Ouvrez le panneau Manufacturer Part Search. Pour ce faire, cliquez sur le bouton
en bas à droite de l’espace de conception, puis sélectionnez Manufacturer Part Search dans le menu.
-
Dans le champ Search en haut du panneau, saisissez
SLW-107-0-1-G-Set appuyez surEnter. Les résultats de la recherche s’affichent dans le panneau. Pour cet exemple, un composant doté d’un modèle de symbole schématique est nécessaire. Les composants dotés de modèles sont signalés par l’icône
dans la liste.
-
Sélectionnez le composant trouvé, faites un clic droit dessus, puis sélectionnez la commande Place dans le menu contextuel. Le curseur se déplace automatiquement à l’intérieur du schéma de câblage et prend la forme d’un réticule, auquel est attaché un symbole du connecteur. Vous êtes maintenant en mode de placement des composants. Si vous déplacez le curseur, le connecteur le suit.
Do not place the connector yet!
-
Alors que le connecteur est toujours attaché au curseur, appuyez sur la touche
Tabpour ouvrir le panneau Properties. Le champ Designator, le plus utilisé, est automatiquement mis en surbrillance dans le panneau, prêt à être modifié. -
Saisissez
P1dans le champ Designator et vérifiez que le contrôle de visibilité du champ Comment est réglé sur visible (indiqué par
-
Laissez tous les autres champs à leur valeur par défaut, puis cliquez sur le bouton de pause dans l’espace de conception pour reprendre le placement des composants.
-
Utilisez
Spacebarpour faire pivoter le composant de 90 degrés et les touchesXetYpour le retourner respectivement à l’horizontale et à la verticale. -
Déplacez le curseur, auquel est attaché le symbole du connecteur, pour positionner le connecteur dans la partie supérieure droite de la feuille. Lorsque l’emplacement du composant vous convient, cliquez pour le placer dans le document.
-
Déplacez le curseur : vous constaterez qu’une copie du connecteur a été placée dans le document et que vous êtes toujours en mode de placement des composants, avec le symbole du connecteur attaché au curseur. Cette fonctionnalité vous permet de placer plusieurs instances du même composant.
-
Vous êtes prêt à placer le deuxième connecteur. Ce connecteur est identique au précédent ; il n’est donc pas nécessaire de modifier ses attributs avant de le placer. Altium Designer incrémente automatiquement le repère du composant lorsque vous placez plusieurs instances du même composant. Dans ce cas, le connecteur suivant sera automatiquement désigné P2.
-
Placez les deuxième et troisième connecteurs comme illustré ci-dessous.
-
Une fois tous les connecteurs placés, quittez le mode de placement des composants en faisant un clic droit ou en appuyant sur la touche
Esc. Le curseur reprend la forme d’une flèche standard.
-
-
Les broches des composants sont reliées par des fils physiques.
-
Sélectionnez la commande Place » Harness Wire dans les menus principaux.
-
Cliquez sur le point de connexion de la broche P1-1 (une croix rouge apparaît au niveau du curseur lorsqu’il survole un point de connexion de broche) pour placer le point de départ du fil, puis cliquez sur le point de connexion de la broche P2-1 pour placer l’extrémité du fil.
-
De la même manière, reliez les autres broches de P1 et P2 (P1-2 ↔ P2-2, P1-3 ↔ P2-3, etc.).
-
Une fois les fils placés, faites un clic droit pour quitter la commande.
-
-
Des fils supplémentaires doivent être raccordés aux fils déjà placés. Dans ce cas, il faut d’abord placer une épissure ou une dérivation. Des épissures seront utilisées dans cet exemple.
-
Sélectionnez la commande Place » Splice dans les menus principaux.
-
Appuyez sur la touche
Tabpour ouvrir le panneau Properties et modifier les propriétés de l’épissure. -
Saisissez
SPL1dans le champ Designator du panneau Properties. -
Cliquez sur le bouton de pause dans l’espace de conception pour reprendre le placement des épissures.
-
Placez cinq épissures sur les fils précédemment placés, comme illustré ci-dessous. Chaque fil sera divisé en deux par l’épissure.
-
Une fois les épissures placées, faites un clic droit pour quitter la commande.
-
-
Placez des fils supplémentaires (Place » Harness Wire) entre les épissures placées et les broches de P3, comme illustré ci-dessous.
-
Placez des fils supplémentaires non connectés sur les broches P3-6 et P3-7 et marquez-les comme non connectés.
-
Sélectionnez la commande Place » Harness Wire dans les menus principaux.
-
Cliquez sur le point de connexion de la broche P3-6 pour placer le point de départ du fil, puis cliquez sur un point de l’espace de conception éloigné des autres objets, à gauche de la broche, pour placer l’extrémité du fil, comme illustré ci-dessous.
-
Faites un clic droit pour terminer le placement du fil. Notez que l’extrémité non connectée du fil est indiquée par un carré plein.
-
Cliquez sur le point de connexion de la broche P3-7 pour placer le point de départ du fil, puis cliquez sur un point de l’espace de conception éloigné des autres objets, à gauche de la broche, pour placer l’extrémité du fil, comme illustré ci-dessous.
-
Faites un clic droit pour terminer le placement du fil.
-
Comme un fil ne doit pas rester non connecté, des objets de non-connexion doivent être placés aux extrémités non connectées des fils. Sélectionnez la commande Place » No Connect dans les menus principaux.
-
Pendant le placement, appuyez sur
Spacebarpour définir l’emplacement du nom de l’objet de non-connexion. -
Placez un objet de non-connexion (
Nc1etNc2) à chaque extrémité de fil non connectée.
-
-
Configurez l’affichage du fil entre la broche P1-1 et l’épissure SPL1. Double-cliquez sur le fil dans l’espace de conception pour ouvrir le panneau Properties.
-
Définissez le paramètre Designator du fil sur
W1-A. -
Masquez le commentaire du fil en cliquant sur l’icône de visibilité à droite du champ Comment (l’icône doit apparaître sous la forme
-
Définissez la couleur du fil sur le rouge en cliquant sur l’échantillon de couleur dans la colonne Valeur du paramètre Color dans la zone Parameters, puis en sélectionnant la couleur dans la fenêtre contextuelle qui s’affiche.
-
-
Configurez l’affichage des autres fils placés, comme illustré dans l’image ci-dessous.
-
Enregistrez le schéma de câblage localement en faisant un clic droit sur son entrée dans le panneau Projects, puis en sélectionnant Save dans le menu contextuel.
-
Fermez le schéma de câblage en faisant un clic droit sur son entrée dans le panneau Projects, puis en sélectionnant Close dans le menu contextuel.
Création du plan d’implantation
Main page: Création du plan d’implantation
-
Faites un clic droit sur l’entrée du projet dans le panneau Projects, puis sélectionnez la commande Add New to Project » Harness Layout Drawing dans le menu contextuel.
Une feuille de plan d’implantation vierge nommée
Harness Layout Drawing1.LdrDocs’ouvre dans l’espace de conception et une entrée correspondant à ce document apparaît, liée au projet, dans le panneau Projects sous l’entrée Source Documents. -
Pour enregistrer le nouveau plan d’implantation localement, sélectionnez la commande Save As dans le menu contextuel de l’entrée du document dans le panneau Projects. La boîte de dialogue Save As s’ouvre, prête à enregistrer le document au même emplacement que le fichier du projet. Saisissez le nom
Harness Layout Drawingdans le champ File name, puis cliquez sur le bouton Save. -
L’ajout d’un nouveau document au projet a modifié le fichier du projet. Faites un clic droit sur l’entrée du projet dans le panneau Projects, puis sélectionnez Save dans le menu contextuel pour enregistrer le projet localement.
-
Sélectionnez la commande Design » Import Wiring Diagram dans les menus principaux pour importer les données de conception depuis le schéma de câblage. Les connecteurs seront insérés dans la feuille du plan d’implantation aux positions relatives définies dans le schéma de câblage. Les points de connexion associés aux connecteurs seront également placés à côté de chaque connecteur sur le plan d’implantation.
-
Pour le point de connexion associé au connecteur P3, seules les broches 1 à 5 doivent être sélectionnées. Sélectionnez le point de connexion CP_P3 et désélectionnez les broches 6 et 7 dans la liste déroulante Pins de l’entrée P3 dans la zone Assigned Objects du panneau Properties.
-
Les connexions physiques sont définies sous forme de faisceaux de fils. Chaque faisceau doit commencer et se terminer à un point de connexion. Commencez par placer un faisceau partant de CP_P1 et se terminant à CP_P2.
-
Sélectionnez la commande Place » Harness Bundle dans les menus principaux.
-
Cliquez sur un point de connexion (une croix rouge apparaît au niveau du curseur lorsqu’il survole un point de connexion de broche) pour placer le point de départ du faisceau, puis cliquez sur un autre point de connexion pour placer son extrémité.
-
Faites un clic droit pour quitter la commande et confirmer le placement du faisceau.
-
-
Sélectionnez le faisceau placé dans l’espace de conception pour afficher ses propriétés dans le panneau Properties. Le contenu du faisceau est visible dans la liste Bundle Objects. Notez que le faisceau comprend les fils W6 et W7, car ce sont les deux seuls fils qui relient directement P1 et P2.
-
Pour que les fils entre les broches 1 à 5 de P1 et P2 soient inclus dans le faisceau, les épissures (placées dans le schéma de câblage) doivent être incluses dans le plan d’implantation. Placez un point de connexion (CP1) sur le faisceau à l’aide de la commande Place » Connection Point des menus principaux. Cela divise le faisceau d’origine en deux faisceaux distincts.
-
Placez un faisceau entre les points de connexion CP1 et CP_P3.
-
Sélectionnez CP1 et vérifiez que chaque épissure (SPL1, SPL2, SPL3, SPL4 et SPL5) lui est affectée.
-
Chaque faisceau contient désormais automatiquement les fils appropriés. Par exemple, sélectionnez le faisceau entre les points de connexion CP_P1 et CP1 pour constater qu’il contient maintenant les fils W1-A, W2-A, W3-A, W4-A, W5-A, W6 et W7.
-
Une fois le faisceau entre les points de connexion CP_P1 et CP1 sélectionné dans l’espace de conception, configurez ses propriétés dans le panneau Properties comme suit :
-
Définissez le paramètre Designator du faisceau sur
B1. -
Masquez le commentaire du faisceau en cliquant sur l’icône de visibilité à droite du champ Comment (l’icône doit apparaître sous la forme
-
Définissez le paramètre Length du faisceau sur
50mm.
-
-
De la même manière, configurez les propriétés des deux autres faisceaux.
-
Pour le faisceau reliant les points de connexion CP1 et CP_P2, définissez son Designator sur
B2, désactivez la visibilité de son Comment et définissez son Length sur65mm. -
Pour le faisceau reliant les points de connexion CP1 et CP_P3, définissez son Designator sur
B3, désactivez la visibilité de son Comment et définissez son Length sur50mm.
Une fois les modifications appliquées, le plan d’implantation se présentera comme illustré ci-dessous.
-
-
Le symbole d’un point de connexion peut être modifié pour améliorer son apparence. Sélectionnez le point de connexion CP1, puis remplacez son Style par Insulator dans la zone Properties du panneau Properties.
-
Les fils individuels peuvent être représentés sur le plan d’implantation par des faisceaux contenant un seul fil.
-
Placez deux points de connexion (CP2 et CP3) à côté du connecteur P3.
-
Sélectionnez CP2 et cliquez sur le bouton
dans la zone Assigned Objects du panneau Properties.
-
Dans la boîte de dialogue Add Assigned Objects qui s’ouvre, désactivez Show only unassigned objects, sélectionnez l’entrée correspondant au connecteur P3, puis cliquez sur
.
-
Dans le panneau Properties, sélectionnez la broche 6 de P3.
-
Sélectionnez CP3 et cliquez sur le bouton
dans la zone Assigned Objects du panneau Properties.
-
Dans la boîte de dialogue Add Assigned Objects qui s’ouvre, désactivez Show only unassigned objects, sélectionnez l’entrée correspondant au connecteur P3, puis cliquez sur
.
-
Dans le panneau Properties, sélectionnez la broche 7 de P3.
-
Placez deux points de connexion supplémentaires (CP4 et CP5).
-
Sélectionnez CP4 et cliquez sur le bouton
dans la zone Assigned Objects du panneau Properties.
-
Dans la boîte de dialogue Add Assigned Objects qui s’ouvre, sélectionnez l’entrée correspondant à l’objet de non-connexion Nc1 et cliquez sur
.
-
Sélectionnez CP5 et cliquez sur le bouton
dans la zone Assigned Objects du panneau Properties.
-
Dans la boîte de dialogue Add Assigned Objects qui s’ouvre, sélectionnez l’entrée correspondant à l’objet de non-connexion Nc2 et cliquez sur
.
-
Placez un faisceau entre CP2 et CP4 et un autre entre CP3 et CP5. Le premier faisceau contiendra automatiquement le fil W13 et le second contiendra le fil W14.
-
Configurez les propriétés des faisceaux placés : définissez leurs valeurs Designator sur
B4etB5, désactivez la visibilité de leurs Comment et définissez leurs Length sur30mm. -
L’apparence des faisceaux et des points de connexion peut être modifiée pour mieux refléter leur apparence réelle.
-
-
Placez des étiquettes physiques à l’aide de la commande Place » Layout Label des menus principaux. Les propriétés d’une étiquette peuvent être configurées à l’aide du panneau Properties lorsque l’étiquette est sélectionnée dans l’espace de conception. Placez des étiquettes sur les faisceaux, définissez leurs valeurs Designator sur
L1,L2etL3, définissez leurs valeurs Text surLabel A,Label BetLabel C, puis désactivez la visibilité de leurs valeurs Comment. -
Sur le plan d’implantation, remplacez la représentation des connecteurs sous forme de symbole graphique par le modèle physique.
-
Double-cliquez sur le connecteur P1 dans l’espace de conception pour ouvrir le panneau Properties.
-
Dans la zone Model du panneau, définissez l’option Type sur Physical Model et développez la zone ajoutée à la liste Views ci-dessous.
-
Définissez le Side de la vue sur Front et son Rotation sur 180 Degrees.
-
Dans l’espace de conception, utilisez
Click, Hold&Dragsur la vue du composant, le repère et le commentaire pour les déplacer selon vos besoins.
-
-
De la même manière, configurez la représentation des connecteurs P2 et P3.
-
Enregistrez le document du plan d’implantation localement en cliquant avec le bouton droit sur son entrée dans le panneau Projects et en sélectionnant Save dans le menu contextuel.
Validation de la conception du faisceau
Main page: Validation de la conception du faisceau
Avant de poursuivre, validez la conception du faisceau pour vous assurer que les documents du schéma de câblage et du plan d’implantation ne contiennent aucune violation des règles de conception.
-
Cliquez avec le bouton droit sur l’entrée du projet de faisceau dans le panneau Projects et sélectionnez la commande Project Options dans le menu contextuel. La boîte de dialogue Project Options s’ouvre.
-
Sélectionnez l’onglet Error Reporting de la boîte de dialogue Project Options. Cet onglet répertorie les vérifications disponibles. Les paramètres Report Mode indiquent les niveaux de gravité des violations correspondantes.
-
Pour cet exemple de conception, désactivez la vérification Unspecified connector cavities - no part choice for active pins (dans la catégorie Violations Associated with Wiring Diagram). Pour ce faire, cliquez dans la colonne Report Mode de cette vérification et sélectionnez No Report.
-
Cliquez sur OK dans la boîte de dialogue Project Options pour enregistrer la modification et fermer la boîte de dialogue.
-
Cliquez avec le bouton droit sur l’entrée du projet dans le panneau Projects, puis sélectionnez la commande Validate Harness Project <ProjectName> dans le menu contextuel.
-
Ouvrez le panneau Messages en cliquant sur le bouton
en bas à droite de l’espace de conception et en sélectionnant Messages dans le menu qui s’affiche. Assurez-vous que le panneau ne contient qu’un seul message : Compile successful, no errors found. -
Si des avertissements ou des erreurs figurent dans le panneau Messages, corrigez les problèmes à l’origine des violations et relancez la validation pour vous assurer que le projet ne contient aucune violation non résolue. Double-cliquez sur un message de violation dans le panneau Messages pour accéder à l’objet concerné par navigation croisée.
-
Cliquez avec le bouton droit sur l’entrée du projet dans le panneau Projects, puis sélectionnez la Save du menu contextuel pour enregistrer les modifications des options du projet.
-
Fermez le document de plan d’implantation en cliquant avec le bouton droit sur son entrée dans le panneau Projects, puis en sélectionnant Close dans le menu contextuel.
Création du plan de fabrication
Main page: Création d’un plan de fabrication
-
Avant de pouvoir placer une vue dans le plan de fabrication du projet, vous devez ajouter un document ActiveBOM au projet. Cliquez avec le bouton droit sur l’entrée du projet dans le panneau Projects, puis sélectionnez la commande Add New to Project » ActiveBOM dans le menu contextuel.
-
Dans le document ActiveBOM qui s’ouvre, cliquez sur le bouton
en haut pour attribuer les numéros de ligne.
-
Enregistrez le document ActiveBOM localement en sélectionnant la commande Save As dans le menu contextuel de l’entrée du document dans le panneau Projects. La boîte de dialogue Save As s’ouvre, prête à enregistrer le document au même emplacement que le fichier du projet. Conservez le nom et l’emplacement par défaut et cliquez sur Save.
-
Fermez le document ActiveBOM en cliquant avec le bouton droit sur son entrée dans le panneau Projects, puis en sélectionnant Close dans le menu contextuel.
-
Cliquez avec le bouton droit sur l’entrée du projet dans le panneau Projects et sélectionnez la commande Add New to Project » Draftsman Document dans le menu contextuel.
-
Dans la boîte de dialogue New Document qui s’ouvre, sélectionnez le modèle [Default] dans la liste Templates et assurez-vous que le bon projet et le bon document de plan d’implantation (
Harness_Project.PrjHaretHarness Layout Drawing.LdrDoc) sont sélectionnés dans les listes déroulantes Project et Document.
-
Cliquez sur OK dans la boîte de dialogue. Un nouveau document Draftsman vierge s’ouvre et une entrée correspondante apparaît, liée au projet, dans le panneau Projects, sous l’entrée Source Documents.
-
Enregistrez le document Draftsman localement en sélectionnant la commande Save As dans le menu contextuel de l’entrée du document dans le panneau Projects. La boîte de dialogue Save As s’ouvre, prête à enregistrer le document au même emplacement que le fichier du projet. Saisissez
Harness Manufacturing Drawingdans le champ File name et cliquez sur Save. -
Cliquez avec le bouton droit sur l’entrée du projet dans le panneau Projects, puis sélectionnez la commande Save dans le menu contextuel pour enregistrer les modifications de la structure du projet.
-
Si le panneau Properties n’est pas visible, cliquez sur le bouton
en bas à droite de l’espace de conception et sélectionnez Properties dans le menu qui s’ouvre. Le panneau affiche les propriétés de l’objet sélectionné ou, si aucun objet n’est sélectionné, les propriétés du document Draftsman.
-
Dans l’onglet Page Options du panneau, sélectionnez A3 dans la liste déroulante Sheet_Size lorsque le mode Standard est actif pour Formatting and Size.
-
Sélectionnez la commande Place » Wiring Diagram View dans les menus principaux.
-
Le curseur prend la forme d’une croix et la vue est attachée au curseur. Déplacez le curseur pour positionner la vue en haut à gauche du plan. Une fois l’emplacement souhaité atteint, cliquez pour placer la vue sur le plan. Vous pourrez modifier cet emplacement ultérieurement si nécessaire en utilisant
Click, Hold&Dragsur la vue. -
Double-cliquez sur la vue de schéma de câblage placée pour ouvrir ses propriétés dans le panneau Properties. Dans le panneau :
-
Masquez le titre de la vue en cliquant sur l’icône de visibilité à droite du champ Title dans la zone Title (l’icône doit apparaître sous la forme
-
Désactivez l’option Show Border dans la zone Properties.
-
-
Sélectionnez la commande Place » Layout Drawing View dans les menus principaux.
-
Déplacez le curseur pour positionner la vue en haut à droite du plan, puis cliquez pour la placer.
-
Double-cliquez sur la vue de plan d’implantation placée pour ouvrir ses propriétés dans le panneau Properties. Dans le panneau :
-
Masquez le titre de la vue en cliquant sur l’icône de visibilité à droite du champ Title dans la zone Title (l’icône doit apparaître sous la forme
-
Désactivez l’option Show Border dans la zone Properties.
-
-
Sélectionnez la commande Place » Bill of Materials dans les menus principaux et placez le tableau de nomenclature dans un espace libre de la feuille.
-
Sélectionnez la commande Place » Wiring List dans les menus principaux et placez le tableau de liste de câblage dans un espace libre de la feuille. Double-cliquez sur la liste de câblage pour ouvrir ses propriétés dans le panneau Properties et assurez-vous que l’option Length Units dans la zone Units du panneau est définie sur Document: mm.
-
Des repères indiquant les numéros d’articles de la nomenclature peuvent être placés dans le plan de fabrication. Pour ce faire :
-
Sélectionnez la commande Place » Annotations » Callout dans les menus principaux.
-
Survolez un connecteur dans la vue de plan d’implantation avec le curseur de façon à mettre en surbrillance un bord ou un point de ce connecteur.
-
Cliquez pour définir l’emplacement de la pointe du repère.
-
Éloignez le curseur du connecteur et cliquez pour placer le texte du repère (le numéro d’article de la nomenclature par défaut).
-
Cliquez avec le bouton droit pour terminer le placement du repère. Vous restez en mode de placement de repères.
-
Placez des repères pour les deux connecteurs restants sur la vue, comme illustré ci-dessous.
-
Cliquez avec le bouton droit pour quitter le mode de placement de repères.
-
-
Placez un tableau de connexion pour chaque connecteur :
-
Sélectionnez la commande Place » Connection Table dans les menus principaux.
-
Placez le tableau à côté d’un connecteur dans la vue de plan d’implantation.
-
Double-cliquez sur le tableau de connexion pour ouvrir ses propriétés dans le panneau Properties.
-
Dans la liste déroulante Component de l’onglet General du panneau, sélectionnez le connecteur à côté duquel le tableau est placé et assurez-vous que l’option Length Units est définie sur Document: mm.
-
Répétez les étapes ci-dessus pour placer les tableaux de connexion des deux connecteurs restants.
-
-
Placez des cotes sur la vue de plan d’implantation conformément à l’image ci-dessous.
-
Pour placer une cote linéaire, sélectionnez Place » Linear Dimension dans les menus principaux. Cliquez une première fois pour définir le premier point de référence, une deuxième fois pour définir le second point de référence, puis une troisième fois pour placer le texte de cote et les lignes d’attache associées. Placez une autre cote linéaire ou faites un clic droit pour quitter le mode de placement des cotes.
-
Pour placer une cote angulaire, sélectionnez la commande Place » Angular Dimension dans les menus principaux. Cliquez une première fois pour définir la première ligne de référence, une deuxième fois pour définir la seconde ligne de référence, puis une troisième fois pour définir la position du texte de cote et le style des lignes de cote angulaire. Placez une autre cote angulaire ou faites un clic droit pour quitter le mode de placement des cotes.
-
Différentes propriétés d’une cote placée peuvent être modifiées dans le panneau Properties lorsque la cote est sélectionnée dans l’espace de conception, notamment la police, la configuration du texte et des flèches, la valeur (remplacement manuel) et les tolérances.
-
-
Enregistrez le document de plan de fabrication localement en faisant un clic droit sur son entrée dans le panneau Projects et en sélectionnant Save dans le menu contextuel.
-
Si vous avez créé le projet de conception de faisceau dans un espace de travail connecté, faites un clic droit sur l’entrée du projet dans le panneau Projects, sélectionnez la commande Save to Server dans le menu contextuel, puis cliquez sur OK dans la boîte de dialogue Save to Server qui s’ouvre.
).
























































