Configurazione di un documento Draftsman
Altium Essentials: Draftsman
This content is part of the official Altium Professional Training Program. For full courses, materials and certification, visit Altium Training.
A colpo d'occhio
- Scopri come creare un nuovo documento Draftsman, selezionare i modelli e assegnare il progetto e il PCB di origine corretti.
- Scopri come Draftsman mantiene il collegamento ai dati del PCB e come aggiornare il documento quando il progetto della scheda viene modificato.
- Comprendi le principali opzioni del documento e le impostazioni dei parametri che determinano l'aspetto e il comportamento del tuo documento Draftsman.
Draftsman crea e salva i file di disegno PCB in un formato di file dedicato (*.PCBDwf).
Creazione di un nuovo documento Draftsman
Per creare un nuovo documento Draftsman, utilizzare il comando File » New » Draftsman Document dai menu principali oppure fare clic con il pulsante destro del mouse sulla voce del progetto desiderato nel pannello Projects e quindi scegliere il comando Add New to Project » Draftsman Document dal menu contestuale. La finestra di dialogo New Document che si apre consente di selezionare un modello di documento predefinito oppure l'opzione [Default], che crea un documento A4 vuoto.

Creare un documento Draftsman vuoto o basato su un modello a partire da un progetto e un PCB specifici.
Per i modelli del Workspace (elencati sotto la voce del Workspace connesso nel formato <TemplateName> (v.<Revision>)), verrà utilizzata l'ultima revisione di ciascun modello disponibile. Fare clic sul pulsante
per accedere alla pagina Gestione dati – Modelli della finestra di dialogo Preferences.
Oltre al modello di documento desiderato, è possibile selezionare un Project specifico (quando sono aperti più progetti in Altium Designer) e il Document PCB di origine presente nel progetto scelto. Il nuovo documento verrà aggiunto al progetto specificato, dal quale attingerà quindi i dati e che diventerà il progetto attivo.
Le caselle di controllo Layers della finestra di dialogo determinano quali layer della scheda (Signal/Plane, Mask, Paste e/o Silk, come definiti nello stack dei layer) vengono utilizzati per generare i disegni di fabbricazione nel documento quando si utilizza un modello di documento di fabbricazione. Verrà creato un disegno di fabbricazione per foglio, se il Layer della corrispondente vista di fabbricazione della scheda è impostato su All (for document template) nel modello selezionato.
Mantenere Draftsman sincronizzato con il PCB
Draftsman estrae i dati di progetto direttamente dai layer di rame, dei componenti e meccanici del PCB. Quando i dati del PCB sono cambiati, è possibile aggiornare i dati in Draftsman facendo clic con il pulsante destro del mouse in un punto qualsiasi del documento e selezionando Import Changes From <PCBDocumentName>.PcbDoc dal menu contestuale, oppure selezionando il comando Tools » Import Changes From <PCBDocumentName>.PcbDoc dai menu principali.
Opzioni generali del documento
Le impostazioni dell'intero documento Draftsman (potenzialmente composto da più fogli/pagine – ulteriori informazioni) sono definite nella scheda General del pannello Properties quando non è selezionato alcun oggetto nello spazio di progettazione. Queste impostazioni determinano i dati di progetto di origine del documento, lo stile grafico, il comportamento del disegno e le unità applicate. Le modifiche a queste impostazioni sostituiscono le impostazioni predefinite delle proprietà, definite dal modello di documento applicato.
| Grid Size, Show Grid |
Utilizzare queste opzioni per configurare la griglia del documento. Per ulteriori informazioni, consultare la sezione Configurazione della griglia e delle opzioni di aggancio. |
| Snapping, Snapping Distance |
Utilizzare queste opzioni per configurare la funzione di aggancio. Per ulteriori informazioni, consultare la sezione Configurazione della griglia e delle opzioni di aggancio. |
| Document Font | Impostare lo stile del carattere di base e gli eventuali attributi aggiuntivi utilizzati nei fogli del documento. Questa impostazione definisce il carattere a livello di documento applicato agli oggetti di disegno, come il titolo di una vista di assemblaggio della scheda. È possibile sostituire il carattere a livello di documento per i singoli oggetti utilizzando il pannello Properties relativo a tali oggetti. |
| Sheet Border | Impostare il colore delle linee dei bordi delle zone e dei caratteri per i fogli del documento. |
| Sheet Color | Impostare il colore di sfondo per i fogli del documento. |
| Variants Display, Pattern, Not Fitted Text, Not Fitted Font, Font Size (Min/Max) |
Utilizzare queste opzioni per configurare la visualizzazione, nelle viste di assemblaggio della scheda, dei componenti impostati come non montati per la variante di progetto selezionata. Per ulteriori informazioni, consultare la pagina Vista di assemblaggio della scheda. |
| PCB Document | Impostare il progetto della scheda utilizzato come origine dati per il documento Draftsman. Utilizzare il menu a discesa per scegliere tra i documenti PCB disponibili nel progetto corrente. |
| Variants | Utilizzare il menu a discesa per selezionare una variante del progetto della scheda da utilizzare come origine dati per il documento Draftsman. Per ulteriori informazioni, consultare la sezione Supporto per le varianti di progetto. |
| Scale | Impostare le dimensioni delle nuove viste dell'intera scheda inserite nel documento corrente (come la vista di assemblaggio della scheda, la vista di fabbricazione della scheda o la vista del disegno di foratura). Per ulteriori informazioni sul controllo della scala di una vista inserita, consultare la pagina Utilizzo delle viste. |
| Dash Pattern | Le definizioni di linea/spaziatura per le opzioni di linea tratteggiata in unità di 0,02 mm (in modalità metrica). Ad esempio, un valore di motivo pari a 20,10,20 definisce una sequenza ripetuta di trattini da 0,4 mm, 0,2 mm e 0,4 mm, con una lunghezza del ciclo di 1 mm (50 unità). È possibile creare un'opzione di linea tratteggiata personalizzata utilizzando il pulsante |
| Line Thicknesses | Lo spessore delle opzioni di stile di linea disponibili. Utilizzare il pulsante |
| Units | Impostare il tipo di unità di misura primaria del documento. |
| Dual Units | Impostare il tipo di unità di misura secondaria (doppia) del documento. Le unità secondarie aggiuntive possono essere abilitate per un oggetto di disegno nel relativo pannello Properties. |
| Decimal Separator | Selezionare dal menu a discesa il carattere da utilizzare come separatore decimale. |
| Remove Leading Zero | Abilitare per rimuovere automaticamente lo zero iniziale quando si utilizzano valori inferiori a "1". Ad esempio, "0.5" verrà visualizzato come ".5" quando questa opzione è abilitata. Dimensioning and Tolerancing, ASME Y14.5, specifica che, per i valori inferiori a 1, gli zeri iniziali devono essere omessi quando si utilizzano le unità in pollici. |
| Primary Units |
|
| Dual Units |
|
Parametri del documento Draftsman
La scheda Parameters del pannello Properties, quando non è selezionato alcun oggetto nell'area di progettazione, presenta un elenco in formato tabellare dei parametri disponibili nel documento corrente. Nell'elenco sono visualizzati i parametri di progetto (incluse le varianti), di sistema, del PCB e tutti i parametri personalizzati aggiunti.
Utilizzare i pulsanti
e
per creare o eliminare i propri parametri personalizzati.
Utilizzare le caselle di controllo nella parte inferiore dell'elenco per impostare le categorie di parametri visualizzate nell'elenco:
(progetto),
(sistema),
(PCB). I parametri di progetto, di sistema e del PCB sono di sola lettura, mentre tutti i parametri personalizzati aggiunti sono modificabili e sempre inclusi nell'elenco.
Di seguito sono riportati i parametri predefiniti di sistema e del PCB.
Parametri di sistema
Application_BuildNumber |
La versione e la build dell'installazione corrente di Altium Designer. |
BOMPageNumber |
Utilizzato nel campo Title delle proprietà della tabella della distinta base per visualizzare il numero della pagina corrente della tabella BOM. |
BOMTotalPages |
Utilizzato nel campo Title delle proprietà della tabella della distinta base per visualizzare il numero totale di pagine della tabella BOM. |
ComponentName |
Utilizzato nel campo Title delle proprietà della vista componente per visualizzare il commento del componente per il quale viene creata la vista. |
CurrentDate |
La data corrente, calcolata automaticamente dalle impostazioni del sistema. |
CurrentTime |
L'ora corrente, calcolata automaticamente dalle impostazioni del sistema. |
DocumentFullPathAndName |
Il percorso completo e il nome del file del documento Draftsman. Esempio: C:\MyTestDesign\Kame_FMU_asm_rm.PCBDwf. |
DocumentName |
Il solo nome del file del documento Draftsman (senza il percorso del file). Esempio: Kame_FMU_asm_rm.PCBDwf. |
DocumentScale |
La scala selezionata per il documento Draftsman. |
DocumentUnits |
Le unità di misura selezionate per il documento Draftsman. |
FootprintName |
Utilizzato nel campo Title delle proprietà della vista componente per visualizzare il nome del footprint del componente per il quale viene creata la vista. |
HoleName |
Utilizzato nel campo Title delle proprietà della vista foro lamato o svasato per visualizzare il nome del pad (in relazione al suo designatore, alla posizione sul PCB e al layer) per il quale viene creata la vista. |
ModifiedDate |
La data di modifica del file del documento Draftsman; viene compilata automaticamente. |
ProjectName |
Il nome effettivo del progetto a cui appartiene il documento Draftsman (inclusa l'estensione). Esempio: Sample - Kame_FMU.PrjPcb. |
Revision |
Visualizza il valore specificato per il parametro predefinito a livello di documento Revision. |
SheetNumber |
Quando viene inserito come stringa speciale, mostra il numero del foglio corrente del documento Draftsman. |
SheetNumber_OneSheet |
Quando viene inserito come stringa speciale, mostra il numero del foglio corrente del documento Draftsman. Non mostra alcun valore se il documento Draftsman include un solo foglio. |
SheetTotal |
Il numero totale di fogli del documento Draftsman. |
VersionControl_PCBDocumentRevNumber |
Il numero di revisione corrente del PCB di origine del documento Draftsman. È necessario utilizzare il controllo versione affinché questa stringa contenga informazioni. |
VersionControl_PCBDocumentRevNumberShort |
Un hash Git in formato breve (i primi otto caratteri) e lo stato VCS del numero di revisione corrente del PCB di origine del documento Draftsman. È necessario utilizzare il controllo versione affinché questa stringa contenga informazioni. |
VersionControl_PrjFolderRevNumber |
Il numero di revisione corrente del progetto, che viene incrementato ogni volta che viene eseguito un commit completo del progetto (ovvero includendo il file di progetto). È necessario utilizzare il controllo versione affinché questa stringa contenga informazioni. |
VersionControl_PrjFolderRevNumberShort |
Un hash Git in formato breve (i primi otto caratteri) e lo stato VCS del progetto. È necessario utilizzare il controllo versione affinché questa stringa contenga informazioni. |
VersionControl_RevNumber |
Il numero di revisione corrente del documento Draftsman. È necessario utilizzare il controllo versione affinché questa stringa contenga informazioni. |
VersionControl_RevNumberShort |
Un hash Git in formato breve (i primi otto caratteri) e lo stato VCS del numero di revisione corrente del documento Draftsman. È necessario utilizzare il controllo versione affinché questa stringa contenga informazioni. |
ViewLabel |
Utilizzato nel campo Title delle proprietà della vista in sezione della scheda o della vista di dettaglio della scheda per visualizzare il Label applicato alla vista. |
ViewLayerName |
Utilizzato nel campo Title delle proprietà della vista di fabbricazione della scheda per visualizzare il Layer per il quale viene creata la vista. |
ViewScale |
Utilizzato nel campo Title delle proprietà di una vista per visualizzare il Scale selezionato per la vista. |
ViewSide |
Utilizzato nel campo Title delle proprietà della vista di assemblaggio della scheda, della vista di fabbricazione della scheda, della vista componente o della vista isometrica della scheda per visualizzare il View Side / Face side per il quale viene creata la vista. |
ViewVariantName |
Utilizzato nel campo Title delle proprietà della vista di assemblaggio della scheda o della vista isometrica della scheda per visualizzare il Variation per il quale viene creata la vista. |
Parametri del PCB
Arc_Count |
Il numero di oggetti arco nel PCB di origine del documento Draftsman. |
BoardArea |
L'area del PCB di origine del documento Draftsman, espressa nelle unità di misura primarie selezionate per il documento Draftsman. |
BoardDensity |
La densità del PCB di origine del documento Draftsman. |
BoardHeight |
L'altezza del PCB di origine del documento Draftsman, espressa nelle unità di misura primarie selezionate per il documento Draftsman. |
BoardWidth |
La larghezza del PCB di origine del documento Draftsman, espressa nelle unità di misura primarie selezionate per il documento Draftsman. |
BlindVia_Count |
Il numero di via ciechi sul PCB di origine del documento Draftsman. |
BuriedVia_Count |
Il numero di via interrati sul PCB di origine del documento Draftsman. |
Component_Count |
Il numero di oggetti componente nel PCB di origine del documento Draftsman. |
ComponentMixed_Count |
Il numero di componenti con pad misti (sia SMD che a foro passante) sul PCB di origine del documento Draftsman. |
ComponentsArea |
L'area dei componenti del PCB di origine del documento Draftsman, espressa nelle unità di misura primarie selezionate per il documento Draftsman. |
ComponentSMD_Count |
Il numero di componenti con pad SMD sul PCB di origine del documento Draftsman. |
ComponentThru_Count |
Il numero di componenti con pad a foro passante sul PCB di origine del documento Draftsman. |
ComputerName |
Il nome di sistema del computer su cui è stato creato il documento Draftsman. |
CopperInner_Weight_Max |
Il peso massimo del rame sugli strati interni. |
CopperOuter_Weight_Max |
Il peso massimo del rame sugli strati esterni. |
Fill_Count |
Il numero di oggetti riempimento nel PCB di origine del documento Draftsman. |
Hole_Count |
Il numero di fori di pad/via nel PCB di origine del documento Draftsman. |
Hole_Size_Min |
Il diametro minimo dei fori sul PCB di origine del documento Draftsman, espresso nelle unità di misura primarie selezionate per il documento Draftsman. |
Hole_Size_Num |
Il numero di diametri distinti dei fori sul PCB di origine del documento Draftsman. |
Item |
Il nome dell'ultimo elemento di progettazione del progetto PCB in cui sono stati rilasciati i dati di origine del progetto utilizzando Project Releaser. Esempio: SRC-Sample - Kame_FMU. |
ItemRevision |
La revisione dell'elemento dell'ultimo elemento di progettazione del progetto PCB in cui sono stati rilasciati i dati di origine del progetto utilizzando Project Releaser. Esempio: 01.A.1. |
ItemRevisionBase |
La parte di livello base della revisione dell'elemento dell'ultimo elemento di progettazione del progetto PCB in cui sono stati rilasciati i dati di origine del progetto utilizzando Project Releaser. Esempio: 1. |
ItemRevisionLevel1 |
La parte di livello 1 della revisione dell'elemento dell'ultimo elemento di progettazione del progetto PCB in cui sono stati rilasciati i dati di origine del progetto utilizzando Project Releaser. Esempio: A. |
ItemRevisionLevel2 |
La parte di livello 2 della revisione dell'elemento dell'ultimo elemento di progettazione del progetto PCB in cui sono stati rilasciati i dati di origine del progetto utilizzando Project Releaser. Esempio: 01. |
Layer_Count |
Il numero di strati di rame sul PCB di origine del documento Draftsman. |
MicroVia_Count |
Il numero di microvia sul PCB di origine del documento Draftsman. |
Net_Count |
Il numero di net nel PCB di origine del documento Draftsman. |
Pad_Count |
Il numero di oggetti pad nel PCB di origine del documento Draftsman. |
Pcb_File_Name |
Il percorso completo e il nome del file PCB di origine del documento Draftsman. Esempio: C:\MyTestDesign\Kame_FMU.PcbDoc. |
Pcb_File_Name_No_Path |
Solo il nome del file PCB di origine del documento Draftsman (senza il percorso del file). Esempio: Kame_FMU.PcbDoc. |
PCBConfigurationName |
Il nome del set di dati da cui è stato generato l'output, come definito nella vista Release (Project Releaser). |
PadSMD_Count |
Il numero di pad SMD sul PCB di origine del documento Draftsman. |
PadThru_Count |
Il numero di pad a foro passante sul PCB di origine del documento Draftsman. |
Poly_Count |
Il numero di oggetti riempimento poligonale nel PCB di origine del documento Draftsman. |
SlotHole_Count |
Il numero di oggetti pad con fori asolati nel PCB di origine del documento Draftsman. |
SolderMask_Bottom |
Disponibilità della maschera di saldatura inferiore. Se non è presente uno strato di maschera di saldatura inferiore, il parametro avrà il valore No mask. Se è presente uno strato di maschera di saldatura inferiore ma il suo colore non è definito, il parametro avrà il valore No color. Se è presente uno strato di maschera di saldatura inferiore con un colore definito, il parametro mostrerà il colore, indicandone il nome (Green, Black, Blue, Red, ecc.) oppure il codice RGBA (ad es., #FF0065FF). |
SolderMask_Top |
Disponibilità della maschera di saldatura superiore. Se non è presente uno strato di maschera di saldatura superiore, il parametro avrà il valore No mask. Se è presente uno strato di maschera di saldatura superiore ma il suo colore non è definito, il parametro avrà il valore No color. Se è presente uno strato di maschera di saldatura superiore con un colore definito, il parametro mostrerà il colore, indicandone il nome (Green, Black, Blue, Red, ecc.) oppure il codice RGBA (ad es., #FF0065FF). |
SquareHole_Count |
Il numero di oggetti pad con fori rettangolari nel PCB di origine del documento Draftsman. |
StackedVia_Count |
Il numero di via impilati sul PCB di origine del documento Draftsman. |
String_Count |
Il numero di oggetti testo nel PCB di origine del documento Draftsman. |
Thru_Via_Count |
Il numero di via passanti sul PCB di origine del documento Draftsman. |
Total_Thickness |
Lo spessore totale del PCB di origine del documento Draftsman. |
Track_Count |
Il numero di oggetti pista nel PCB di origine del documento Draftsman. |
VariantName |
Il nome della variante di progetto selezionata per il documento Draftsman. |
Via_Count |
Il numero di oggetti via nel PCB di origine del documento Draftsman. |
Configurazione della griglia e delle opzioni di aggancio
Prima di posizionare gli oggetti nel documento Draftsman, impostare le griglie e configurare le opzioni di aggancio per facilitarne il posizionamento. Le opzioni di griglia e di aggancio si configurano nell'area General della scheda General del pannello Properties quando non è selezionato alcun oggetto nello spazio di progettazione.
Nello spazio di progettazione, le linee della griglia sono visualizzate come linee punteggiate e ogni decima linea della griglia è rappresentata con una linea continua. Impostare la distanza tra le linee della griglia utilizzando il campo Grid Size nel pannello Properties quando non è selezionato alcun oggetto nel documento. In alternativa, il valore della griglia può essere impostato tramite la finestra di dialogo Snap Grid (1..1000) , accessibile selezionando il comando View » Set Grid Size dai menu principali (scorciatoia: G).
Utilizzare l'opzione Show Grid per controllare la visualizzazione delle linee della griglia nei fogli del documento. Utilizza il pulsante del colore associato per specificare il colore della griglia nell'area di progettazione.
L'aggancio facilita il posizionamento e lo spostamento degli oggetti sui fogli di un documento Draftsman. Questa funzione attira una primitiva verso punti o guide generati dagli oggetti esistenti o dalla griglia definita per il documento. Ciò consente di allineare rapidamente e facilmente i vari elementi sulle pagine del documento. L'aggancio può essere attivato/disattivato utilizzando l'opzione Snapping nel pannello Properties o il comando View » Toggle Snapping dai menu principali (scorciatoia: Shift+E).
Quando la funzione di aggancio è attiva, puoi configurarla ulteriormente attivando/disattivando singolarmente le opzioni riportate di seguito.
| Snap to Grid | Quando questa opzione è attiva, il cursore di anteprima si aggancia (salta) alle intersezioni delle linee della griglia mentre l'editor è in modalità di posizionamento degli oggetti. Nota che l'aggancio alla griglia non funziona quando la griglia non è visualizzata (ovvero quando l'opzione Show_Grid è disattivata). |
| Snap to Vertices | Quando questa opzione è attiva, il cursore di anteprima si aggancia a un angolo (vertice) di un oggetto mentre l'editor è in modalità di posizionamento degli oggetti. Un vertice viene evidenziato con un punto arancione quando il cursore di anteprima vi si aggancia. |
| Snap to Boundaries | Quando questa opzione è attiva, il cursore di anteprima si aggancia a una linea del perimetro di un oggetto (o a un prolungamento di tale bordo) mentre l'editor è in modalità di posizionamento degli oggetti. I prolungamenti del perimetro degli oggetti vengono visualizzati come sottili linee tratteggiate. |
| Snap to Line centers | Quando questa opzione è attiva, il cursore di anteprima si aggancia al punto medio di una linea del perimetro di un oggetto mentre l'editor è in modalità di posizionamento degli oggetti. Il punto medio di una linea viene evidenziato con un punto arancione quando il cursore di anteprima vi si aggancia. |
| Snap to Circle centers | Quando questa opzione è attiva, il cursore di anteprima si aggancia al centro di un oggetto circolare mentre l'editor è in modalità di posizionamento degli oggetti. Il centro di un cerchio viene evidenziato con un punto arancione quando il cursore di anteprima vi si aggancia. |
| Snap to component references | Quando questa opzione è attiva, il cursore di anteprima si aggancia ai punti di riferimento dei componenti. |
| Snap to Visible primitives | Quando questa opzione è attiva, il cursore di anteprima si aggancia (secondo quanto determinato dalle altre opzioni di aggancio) alle primitive degli oggetti visibili nella vista corrente del foglio. Quando è disattivata, il cursore si aggancia a tutti gli oggetti presenti sul foglio. ![]() |
Utilizza l'opzione Snapping Distance per inserire la distanza alla quale il cursore di anteprima si aggancerà agli elementi specificati come destinazioni di aggancio. In alternativa, utilizza il menu a discesa per selezionare un valore relativo alla griglia corrente (ad esempio, 0.5x Snap Grid).
Configurazione dei fogli (pagine) del documento
I documenti Draftsman utilizzano un formato multifoglio, che consente di includere singole pagine (fogli) dedicate a particolari tipi di informazioni di produzione del progetto della scheda.
È possibile aggiungere o rimuovere fogli dal documento corrente con i comandi Add New Sheet e Remove Sheet dei menu principali Tools o del menu contestuale dell'area di progettazione. Un nuovo foglio viene inserito dopo il foglio su cui si trova il cursore quando viene eseguito il comando e adotterà il modello di foglio Draftsman attualmente applicato al foglio immediatamente precedente.
Le impostazioni delle singole pagine (fogli) di un documento Draftsman possono essere definite nella scheda Page Options del pannello Properties quando non è selezionato alcun oggetto nell'area di progettazione. Queste impostazioni determinano la struttura di base della pagina (dimensioni, margini, ecc.).
Le modifiche apportate alle proprietà delle opzioni di pagina possono essere applicate alla pagina corrente o a tutte le pagine del documento. Seleziona il pulsante
nella parte superiore del pannello Properties per applicare le impostazioni modificate delle proprietà al foglio corrente oppure il pulsante
per applicare le modifiche a tutti i fogli del documento. Il numero della pagina corrente viene visualizzato nel menu a discesa Current Page dal quale è anche possibile selezionarlo.
Nella sezione Formatting and Size del pannello puoi scegliere come definire il formato della pagina.
| Template | Imposta le dimensioni e il formato della pagina scegliendo tra i modelli di foglio Draftsman disponibili. Per i modelli del Workspace (elencati sotto la voce del Workspace connesso nel formato |
| Standard | Imposta le dimensioni del foglio su un formato di pagina standard. Utilizza il menu a discesa Sheet Size per scegliere da un elenco di dimensioni di pagina standard. |
| Custom | Imposta le dimensioni del foglio su valori personalizzati utilizzando i campi Width e Height. Nota che il valore massimo di larghezza o altezza che è possibile inserire è 20000 mm. |
Le opzioni nella sezione Margin and Zones del pannello definiscono le dimensioni della cornice del foglio e le relative suddivisioni in zone.
| Show Zones | Attiva questa opzione per mostrare le suddivisioni in zone nella cornice. |
| Vertical | Imposta il numero di suddivisioni (righe) nel margine verticale del foglio. Il tipo di etichettatura alfanumerica delle zone è definito dalle impostazioni Origin e Letter Position in questa sezione del pannello. |
| Horizontal | Imposta il numero di suddivisioni (colonne) nel margine orizzontale del foglio. Il tipo di etichettatura alfanumerica delle zone è definito dalle impostazioni Origin e Letter Position in questa sezione del pannello. |
| Margin | Imposta la distanza tra il bordo della pagina e ciascuna delle quattro linee della cornice. |
| Origin | Imposta l'angolo dei fogli del documento da cui inizieranno gli indicatori alfanumerici delle zone perimetrali (posizione della zona A-1 o 1-A). |
| Letter Position | Imposta dove posizionare gli indicatori alfabetici delle zone sui fogli del documento: nelle zone perimetrali orizzontali (colonne) o in quelle verticali (righe). Seleziona l'opzione Iterate Columns Across Sheets affinché gli indicatori alfanumerici assegnati alle colonne vengano incrementati in sequenza su tutti i fogli del documento (anziché ripartire da A o 1 su ogni foglio). |
Navigazione in un documento Draftsman tramite il pannello Bookmarks
Il pannello Bookmarks offre un modo pratico per esplorare e gestire i documenti Draftsman composti da più fogli. Il pannello presenta una vista ad albero espandibile dell'intera struttura del documento, simile al pannello Projects, e include tutti i fogli del documento e gli oggetti vista principali presenti al loro interno.

Utilizza il pannello Bookmarks per spostarti tra le viste di un documento Draftsman composto da più fogli.
Il pannello Bookmarks offre una vista ad albero strutturata dei fogli e degli oggetti di un documento Draftsman, in cui ogni voce relativa a un foglio può essere espansa o compressa. Le voci dei fogli nell'albero vengono denominate automaticamente da Draftsman in ordine decrescente. Le sottovoci di ciascun foglio nel pannello includono gli oggetti di tipo vista di Draftsman presenti sul foglio, ma non gli oggetti di disegno secondari come quote, richiami, forme grafiche, ecc.
Il pannello Bookmarks offre funzionalità di navigazione attiva: il foglio o l'oggetto di disegno selezionato nell'albero viene portato in primo piano nell'area di progettazione. Un oggetto selezionato nell'albero viene selezionato anche nella vista del disegno, che adatta lo zoom per inquadrarlo. La navigazione nella vista ad albero è bidirezionale; pertanto, la selezione al suo interno cambia anche in risposta alla selezione di fogli o oggetti nell'area di progettazione.
Il pannello Bookmarks include ulteriori funzionalità per la gestione dei fogli del documento, come la possibilità di aggiungere e rimuovere fogli e modificarne l'ordine nella struttura del documento Draftsman. La serie di pulsanti funzione nella parte superiore del pannello consente di gestire la visualizzazione e la struttura dei fogli del documento:
-
Imposta la modalità di visualizzazione delle pagine del documento tramite i pulsanti Singola/Continua: il pulsante
imposta l'area di progettazione in modo da mostrare un solo foglio alla volta, mentre il pulsante
attiva una modalità di visualizzazione continua che mostra tutti i fogli in una sequenza scorrevole.
-
Fai clic sul pulsante
per aggiungere un nuovo foglio al documento dopo quello attualmente selezionato. Il pulsante
rimuove il foglio attualmente selezionato dall'elenco ad albero oppure, se è selezionato un oggetto di disegno, rimuove tale oggetto dal foglio.
-
Utilizza i pulsanti
e
per spostare il foglio attualmente selezionato di una posizione verso l'alto o verso il basso nell'elenco ad albero. Il foglio e gli oggetti che contiene cambiano posizione di conseguenza e il foglio viene rinominato in base alla sua nuova posizione nell'albero.
Ulteriori opzioni sono disponibili nel menu contestuale visualizzato facendo clic con il pulsante destro del mouse su un foglio o un oggetto nell'albero.
-
Utilizza le opzioni del menu contestuale del foglio per eliminare il foglio selezionato, aggiungere un nuovo foglio al documento o accedere alle sue proprietà nel pannello Properties, che si aprirà se non è già aperto.
-
Utilizza le opzioni del menu contestuale dell'oggetto per eliminare l'oggetto selezionato o accedere alle sue proprietà nel pannello Properties, che si aprirà se non è già aperto.
Supporto per le varianti di progetto
In Altium Designer puoi creare variazioni del progetto di una scheda (varianti di progetto) e trasmettere le informazioni sulle varianti a Draftsman, che a sua volta consente di applicare una variazione del progetto a una vista di disegno o a una tabella BOM inserita. È possibile aggiungere parametri a ogni variante. Questi parametri vengono generalmente utilizzati come stringhe speciali (interpretate) nei documenti di Altium Designer per indicare quale variante è attualmente attiva.
In Draftsman, la variante corrente di un progetto a livello di documento viene selezionata tramite il menu a discesa Variants nella sezione Properties della scheda General del pannello Properties, quando non è selezionato alcun oggetto nell'area di progettazione.
Le viste di assemblaggio della scheda, le viste isometriche della scheda e le viste realistiche della scheda inserite riflettono la variante scelta. Per una vista di assemblaggio della scheda, la rappresentazione dei componenti non montati segue le opzioni configurate per il documento (scopri di più). Per una vista isometrica della scheda o una vista realistica della scheda, i componenti non montati non vengono mostrati nella vista La variante corrente di una vista può essere selezionata nel pannello Properties quando la vista è selezionata nell'area di progettazione.
Le stringhe speciali, come =VariantName e i parametri delle varianti, possono essere inserite nel disegno come stringhe libere.
Per ulteriori informazioni sugli oggetti di testo, consulta la pagina Utilizzo delle annotazioni.
)
)
)
)
).
)
).
).
)
).