Altimadeによるワンクリック発注
概略
- Altimadeの利用に必要な拡張機能、Workspaceへの接続、プロジェクトドキュメントについて理解します。
- 基板の数量と利用可能な製造オプションを設定し、出荷予定日と最小コストを算出する方法を学びます。
- 製造制約を確認し、発注前に設計違反の箇所を特定して解消するための手順を把握します。
最終的に、すべてのPCB設計は、基板製造と実装のために製造現場へ引き渡す必要があります。しかし、設計チームと製造チーム間の非効率なコミュニケーション手段、互換性のないツールやデータ形式、レイヤースタックや 設計制約 に対する製造要件の不明確さなどが、その妨げとなることがあります。
Altium DesignerとAltimadeアプリケーションを併用すると、設計環境から直接、PCB製造の即時見積もりを依頼し、発注できます。Altimadeでは、最新の価格とリードタイムを確認し、注文を追跡できます。製造に必要なすべてのデータはAltium 365を介して共有されるため、ファイルを手動でエクスポートして転送する必要はありません。 Altimadeは、設計、製造、サプライチェーンのデータと専門家をAltium 365上でつなぐことで、試作製造プロセスを刷新・迅速化し、簡単で便利なユーザーエクスペリエンスを提供します。
Altimadeへのインターフェース
Altium Designer内からAltimadeへ直接アクセスするためのインターフェースとして、 Manufacturing パネルが用意されています。このパネルは、利用可能な製造オプションの設定、必要なプロジェクトチェックの実行、PCBの現在の注文の確認を行うための「コマンドセンター」です。
製造パネルへのアクセス
Manufacturingパネルには、以下の方法でアクセスできます。
-
設計スペース右下のPanelsボタンをクリックし、Manufacturingを選択します。
- メインメニューからView » Panels » Manufacturingコマンドを選択します。
前提条件
- PCB設計の製造と出荷を注文する前に、Altium 365 Workspaceに接続し、そのWorkspaceのプロジェクトと、そのプロジェクト内のドキュメントを1つ開いていることを確認してください。File » Open Projectコマンドを使用して、共有されているWorkspaceプロジェクトから選択します。これらの前提条件に関するヒントは、Manufacturingパネルに表示されます。
-
PCBプロジェクトには、PCB設計ドキュメントと ActiveBOMドキュメント(
*.BomDoc)が含まれている必要があります。
注文とPCB製造のパラメーター
製造して出荷する基板の数量を指定するには、パネル上部にある基板のプレビュー画像の下のフィールドに数量を入力します。数量は1~100の範囲で指定する必要があります。
製造パラメーターを設定するには、Preferencesコントロールをクリックします。表示されるドロップダウンで、利用可能なオプションのリストから希望するSolder Mask ColorとSilkscreen Colorを選択します。その下に表示されるその他の製造パラメーターは読み取り専用です。
出荷日と最低費用を計算するには、パネル右上の
ボタンをクリックします。プロジェクトチェックが実行され、違反が検出された場合はパネルに表示されます。
プロジェクトチェック
Altimadeを通じてPCB設計の製造を注文するには、プロジェクトチェックで確認されるさまざまな要件を満たす必要があります。チェックとそれに関連するすべての違反は、ManufacturingパネルのProject Checks領域に表示されます。
-
Manufacturer Constraints – 基板サイズ(最小値と最大値の範囲内であること)、レイヤースタック(レイヤー数、基板の総厚などの制限)、一部の技術的制限(配線幅や ドリル径など)に関する、あらかじめ組み込まれたチェックが含まれます。
PCB設計が製造メーカーのすべての制約を満たしている場合、 Manufacturing Constraint 項目の横に
アイコンが表示されます。 製造制約チェックで違反が検出された場合は、代わりにその違反の項目が表示され、横に
アイコンが付きます。項目内の括弧内の値は、違反している製造制約の制限値を示します。例えば、 Min Trace Width (0.127mm)項目の(0.127mm)は、配線幅の最小値が0.127mmであること(および設計にそれより細い配線が含まれていること)を示します。横にあるView Detailsコントロールをクリックすると、該当するオブジェクトへクロスプローブするか、該当する場合はLayer Stack Managerを開くことができます。PCBの製造注文を進めるには、一覧に表示された違反を修正する必要があります。
製造メーカーの制約チェックで検出された問題は、パネルのProject Checks領域に一覧表示されます。必要に応じて、View Detailsコントロールを使用して問題の場所を特定し、修正してください。画像にカーソルを合わせると、製造メーカーの制約チェックで問題がない場合のパネルを確認できます。現在のAltimadeの製造制約は以下のとおりです。
制約 Altimadeで許容される範囲/値 最小配線幅 2.955 mil(0.075mm) 最小間隔 5 mil(0.127mm) 最小アニュラーリング幅 4 mil(0.1016mm) 基板端からのクリアランス 10 mil(0.254mm) 最小ドリル径 3.995 mil(0.101mm) 最小ペースト開口寸法 12 mil(0.3048mm) 最小シルクスクリーン寸法 5 mil(0.127mm) 最小ルーター加工幅 39.37 mil(1.0mm) 基板幅 0.10~14.88 in(2.54~377.952mm) 基板高さ 0.10~14.88 in (2.54~377.952mm) レイヤー数 2、4、6、8 ソルダーマスクの色 青
赤(デフォルト)
緑
薄緑
つや消し緑
黄
黒
つや消し黒
白
こげ茶
透明シルクスクリーンの色 黄
赤
緑
青
黒
白 (デフォルト)基板厚 2層基板 - 0.2mm
4層基板 - 0.4mm
6層基板 - 0.6mm内層銅箔重量 1 oz 外層銅箔重量 1 oz 表面処理(PCB製造に使用する金属めっき処理) ENIG ロゴの指定 なし 最大ドリルアスペクト比 10 部品種類の最大数 200 最大実装部品総数 600 これらの制約に違反した場合の推奨される解決方法については、以下の折りたたみセクションを参照してください。
サポートされていない銅層数
この違反は、基板スタックアップの銅層数がAltimadeで許容される数でない場合に発生します。
この違反を解消するには、レイヤースタックマネージャーでPCBのスタックアップを変更します。Layer Stack Manager's Stackupタブ上部のAddボタンとDeleteボタンを使用するか、レイヤースタックのプリセット(Tools » Presets)のいずれかを選択して、銅層数がAltimadeで許容されるレイヤースタックにします。
最大基板厚の超過
この違反は、基板厚がAltimadeで許容される最大値を超えている場合に発生します。
この違反を解消するには、レイヤースタックマネージャーでPCBのスタックアップを変更します。PCBがインピーダンス制御基板でない場合は、PCBコアの材料をより薄い材料に変更できます。
すべての銅層に銅箔重量の制約があります
この違反は、基板スタックアップの信号層に、銅箔重量がAltimadeで許容される値と異なる材料が使用されている場合に発生します。
この違反を解消するには、レイヤースタックマネージャーでPCBのスタックアップを変更します。Signalタイプのすべての層で、許容される銅箔重量の材料が使用されていることを確認してください。
Layer Stack Managerで材料を変更した後、保存してPCBドキュメントを閉じ、再度開いてください。
レイヤースタックにENIG表面処理が必要です
この違反は、基板スタックアップに、ENIG処理された材料のSurface Finish層が含まれていない場合に発生します。
この違反を解消するには、レイヤースタックマネージャーでPCBのスタックアップを変更します。最上部の信号層を右クリックし、Insert layer above » Surface Finishを選択してSurface Finish層を追加します。追加した表面処理層には、ENIG処理の材料を選択します。
レイヤースタックのStack Symmetryオプションが無効になっている場合は、最下部の信号層に対しても同じ操作を行います。
リジッドフレックス基板にはまだ対応していません
この違反は、フレックスレイヤースタックを使用する基板領域がPCBに含まれている場合に発生します。
この違反を解消するには、基板領域でリジッドスタックのみが使用されていることを確認します。つまり、レイヤースタックマネージャーでIs Flexオプションが無効になっているスタックのみを使用してください。
検出された最小部品ピッチが小さすぎます
この違反は、パッド間の距離がAltimadeで許容される値よりも小さい部品が設計に含まれている場合に発生します。
部品が最小部品ピッチの制約に違反している場合は、確認しやすくして解決を迅速化するため、その部品名が表示されます。
この違反を解消するには、該当する部品を設計から除外する必要があります。これを行うには、部品を個別のプリミティブに分解します(部品を右クリックし、Component Actions » Explode Selected Components to Free Primitivesを選択します)。
また、その部品をBOMからも除外する必要があります(部品表ダイアログで、その部品のDNPオプションを選択します)。
部品種類の最大数を超えています
この違反は、設計で使用されている部品の種類数がAltimadeで許容される値を超えている場合に発生します。
この違反を解消するには、設計で使用する部品の種類数を減らします。
ブラインドビアは使用できません/ベリードビアは使用できません
この違反は、スルーホールビア以外のビアオブジェクトが設計に含まれている場合に発生します。
この違反を解消するには、設計でスルーホールビアのみが使用されていることを確認します。これを行うには、ブラインドビアとベリードビアをスルーホールビアに変換します。複数オブジェクトの選択方法を使用してブラインドビアとベリードビアを選択し(例:PCB Filterパネルで
IsBlindVia Or IsBuriedViaクエリを使用)、PropertiesパネルでNameの値をThruに変更します。最小配線幅
この違反は、設計の銅箔層に、Altimadeで許容される値よりも幅が狭いトラックおよび円弧オブジェクトが含まれている場合に発生します。
この違反を解消するには、該当するトラックと円弧の幅を変更します。複数オブジェクトの選択方法(例:PCB Filterパネルで
OnCopper And (AsMils(Width) < 3)クエリを使用)を使ってこれらのトラックと円弧を選択し、PropertiesパネルのWidthの値をAltimadeで許容される値に変更します。最小穴径
この違反は、設計に、Altimadeで許容される値よりも穴径が小さいビアおよびスルーホールパッドオブジェクトが含まれている場合に発生します。
この違反を解消するには、該当するパッドとビアの穴径を変更します。複数オブジェクトの選択方法(例:PCB Filterパネルで
(IsVia Or IsThruPin) And (AsMils(HoleSize) < 4)クエリを使用)を使ってこれらのパッドとビアを選択し、PropertiesパネルのHole Sizeの値をAltimadeで許容される値に変更します。 -
Bill of Materials – 製造メーカーの制約のチェックに加えて、Altimadeを通じて製造するPCBに対してBOMチェックが実行されます。これには、メーカーのライフサイクル状態が
End of LifeまたはObsoleteであることや、選択した部品の在庫不足などのチェックが含まれます。Altimadeは、次のベンダーに対応しています。
- 推奨:Digikey、Mouser。
- 標準:Arrow、TTI、Heilind、Sager、Avnet、Newark(英国拠点)。
- その他の調達オプション:DNP(実装しない)、 支給。
すべてのBOMチェックで問題が見つからなかった場合、Bill of Materialsの項目の横に
アイコンが表示されます。いずれかの製造制約チェックで違反が検出された場合は、代わりにその違反の項目が表示され、その横に
アイコンが表示されます。BOM違反には、現在の在庫が指定枚数の基板を組み立てるのに足りない場合、または指定枚数の基板の組み立てに必要な部品の合計数量がその部品の最小発注数量(MOQ)を下回る場合のSelected part has insufficient stockや、選択した部品のメーカーライフサイクルが要件を満たさない場合のSelected part with End of Life or Obsolete lifecycle stateなどがあります。その横にあるView DetailsコントロールをクリックしてBill of Materialsダイアログを開き、検出された問題を確認します。ダイアログで問題を修正するには、次の操作を行います。
- AltimadeオプションでSourcingが選択されている場合 – リストから入手可能な別の部品を選択します。
- ConsignmentオプションでSourcingを選択し、自分で選んだ部品を製造メーカーに送付します。
- DNPオプションでSourcingを選択します。
部品を変更した後、Apply Selectionボタンをクリックして変更を保存します。

BOMチェックの問題は、パネルのProject Checks領域に一覧表示されます。View Detailsコントロールを使用してBill of Materialsダイアログを開き、問題を修正します。画像にカーソルを合わせると、BOMチェックで問題がない場合のパネルとダイアログが表示されます。 -
Design Rule Check – Manufacturingパネルから直接デザインルールチェックを実行するには、Design Rule Checkの項目の横にあるRunコントロールを使用します。バッチモードのDRCが開始され、検出されたすべての違反がMessagesパネルに一覧表示されます。
発注
プロジェクトのチェックが完了し、製造制約とBOMに関する問題がない場合、出荷日と最低費用(米ドル)がパネルに表示されます。Cost Breakdown領域を展開すると、費用の内訳を詳しく確認できます。

支払い内容の詳細を確認するには、ManufacturingパネルのCost Breakdown領域を展開します。
発注に進むには、I agree to the Terms of Serviceチェックボックスをオンにします。Terms of Serviceリンクをクリックすると、Altimade注文契約ページが開きます。このチェックボックスは、初回のチェックアウト時にのみ表示されます。一度オンにすると、以降は表示されません。
パネルのProject Checks領域の下部にあるReview and Checkoutボタンをクリックすると、既定のWebブラウザーで、プロジェクトの詳細管理ページ(Altium 365 Workspaceのブラウザーインターフェース)のAltimadeビューが開き、注文を完了できます。

Altium 365 Workspaceのブラウザーインターフェースで、I agree to the Terms of Serviceチェックボックスをオンにし、Review and Checkoutボタンをクリックして発注手続きを完了します。
Altium Designerに戻ると、ManufacturingパネルのOrders領域に注文の項目が表示されます。パネルで注文の項目をクリックすると、Altimadeページで注文の最新情報と詳細を確認できます。
















