Unión por hilo

De un vistazo

Este artículo presenta la conexión por hilos en Altium Designer y explica cómo esta función facilita el diseño de placas con chips montados directamente sobre ellas (chip-on-board) y de placas híbridas al conectar los pads del dado semiconductor con los pads del encapsulado, otros chips o el cobre de la PCB mediante hilos de conexión. Repasa los aspectos esenciales de la creación de huellas con pads del dado, pads de conexión e hilos de conexión; muestra cómo se relacionan los pads del dado con las capas específicas del dado y los cuerpos 3D; y describe cómo se colocan, visualizan y configuran los hilos de conexión tanto en 2D como en 3D. Sigue leyendo para aprender a integrar estas funciones en un flujo de trabajo práctico de conexión por hilos en tus diseños de PCB.

- Comprende para qué se utiliza la conexión por hilos y cómo la aplica Altium Designer al diseño de placas chip-on-board y placas híbridas.
- Aprende la configuración básica de la conexión por hilos, incluidos los pads del dado, los pads de conexión, los cuerpos del dado, los pares de capas específicos y la colocación de los hilos de conexión.
- Descubre cómo influyen las propiedades de los hilos de conexión, la alineación de los pads y las funciones adicionales en tu flujo de trabajo de diseño.
Profundiza con IA:

El objetivo principal de la conexión por hilos es establecer una conexión eléctrica segura y de baja resistencia entre un chip semiconductor y su encapsulado, o entre distintos chips dentro de un módulo multichip. Este proceso consiste en unir un hilo fino, normalmente de oro, aluminio o cobre, desde el pad de conexión del chip hasta el pad correspondiente en el sustrato del encapsulado o en otro chip.

La conexión por hilos transmite alimentación y señales entre sustratos y chips. Es la tecnología básica mediante la cual se establece una conexión eléctrica entre las superficies de contacto del chip (pads) y el soporte o sustrato del chip mediante la microsoldadura de microhilos. En general, se considera la tecnología de interconexión más rentable y flexible, y se utiliza para ensamblar la mayoría de los encapsulados de semiconductores.

Altium Designer permite diseñar placas híbridas con tecnología de chip sobre placa (CoB) mediante conexión por hilos. Esta función permite crear un componente con Die Pads definidos y, una vez colocado en un esquema y sincronizado (mediante una ECO) con la PCB, conectarlo mediante hilos a pads convencionales (o a cualquier elemento de cobre) de la placa principal mediante Bond Wires. Al conectarse a un pad convencional, este adopta las características de un pad Bond Finger.

La función de conexión por hilos está disponible cuando la opción PCB.Wirebonding está habilitada en el cuadro de diálogo Configuración avanzada.

Creación de la huella de un componente de chip sobre placa

Puede definir un encapsulado completo y sencillo con pads del dado, pads de conexión periféricos e hilos de conexión definidos, todos ellos como parte de la huella del componente.

Si la intención de diseño lo requiere, la huella puede incluir únicamente los pads del dado; es decir, los pads de conexión periféricos y los hilos de conexión pueden omitirse de la huella. Cuando la huella se coloca en la PCB, el componente puede conectarse mediante hilos a otros dados, pads o regiones de cobre directamente en la PCB.

Los pads y los cuerpos 3D del dado se colocan en una capa de un par de capas de componente de tipo Die específico. Se puede añadir un par de capas de componente de este tipo mediante el panel View Configurations.

Obtenga más información sobre cómo añadir pares de capas de componente.

Los pads del dado se colocan sobre un cuerpo 3D genérico (formatos de modelo STEP, SOLIDWORKS Part y Parasolid) o un cuerpo 3D extruido en la capa Die (denominado Die Body).

  • Cuando se colocan sobre un cuerpo 3D extruido, los pads del dado se sitúan automáticamente a la Overall Height del cuerpo del dado y quedan vinculados a él por la altura.

  • Cuando se colocan sobre un cuerpo 3D genérico, los pads del dado se sitúan automáticamente a la altura del cuerpo bajo el centro del pad.

Los pads del dado son objetos pad colocados en una capa del tipo Die.

También se coloca un cuerpo 3D extruido con una altura total de 10 mil en una capa del tipo Die, que aquí actúa como dado. Los pads del dado se colocan sobre este cuerpo 3D.

En 3D, los pads del dado se representan a la altura del cuerpo 3D sobre el que se colocan.

También se puede utilizar un cuerpo 3D genérico como cuerpo del dado. En este ejemplo, se utiliza un modelo en formato Parasolid.

 
  • Vincular un pad del dado a un cuerpo del dado permite que los pads permanezcan en la superficie del cuerpo 3D correcto cuando hay varios cuerpos 3D en la misma ubicación (por ejemplo, cuando la PCB está cubierta por una carcasa).

  • Cualquier modificación geométrica del pad o del cuerpo del dado (ubicación, tamaño, etc.) actualizará el vínculo, manteniendo la altura del pad del dado sincronizada con el cuerpo del dado al que está vinculado.

  • Si hay varios cuerpos de dado superpuestos bajo el pad del dado, este se vinculará al cuerpo del dado que pertenezca al mismo componente que el pad. Si hay varios cuerpos de dado en el mismo componente (o el pad del dado se superpone a varios cuerpos de dado libres), el pad del dado se vinculará al cuerpo del dado de mayor altura.

  • Tenga en cuenta que, si un pad del dado se vinculó a un cuerpo 3D en capas distintas de la capa Die en Altium Designer 25.1 o una versión anterior, esta vinculación no se admitirá al abrir el documento en una versión posterior. Es necesario seleccionar la capa Die correcta para el cuerpo 3D a fin de vincularle un pad del dado.

  •  
     
     
     
     

    La posibilidad de colocar pads del dado sobre cuerpos 3D genéricos está en beta abierta y está disponible cuando la opción PCB.Wirebonding.3DImprovements está habilitada en el cuadro de diálogo Configuración avanzada.

Coloque objetos pad convencionales en una capa de cobre (p. ej., la Top Layer). Después de conectarles los hilos de conexión, estos pads se considerarán pads de conexión periféricos.

En este ejemplo, los pads colocados en la capa superior alrededor del dado actuarán como pads de conexión periféricos.
En este ejemplo, los pads colocados en la capa superior alrededor del dado actuarán como pads de conexión periféricos.

  • Para evitar infracciones por designadores de pad duplicados en la huella del componente, los designadores asignados a los pads de conexión periféricos deben ser distintos de los asignados a los pads del dado. Por ejemplo, si los pads del dado se designan 1, 2, 3, etc., asigne a los pads de conexión periféricos correspondientes los designadores 1BF, 2BF, 3BF, etc.

  • Al crear un componente con una huella que incluya conexiones por hilo, se recomienda asignar el pin correspondiente del símbolo esquemático del componente tanto al pad del dado como al pad de conexión de la huella de PCB (). Para obtener más información sobre la asignación de pines, consulte la página Edición de un solo componente.

Los hilos de conexión se colocan en una capa de un par de capas de componente dedicado de tipo Wire Bonding que también se puede añadir mediante el panel View Configurations.

Utilice el comando Place » Bond Wire o el icono  de Active Bar para colocar un hilo de conexión. Tras seleccionar el comando, haga clic sucesivamente en los dos puntos que desee unir con un hilo de conexión (por ejemplo, el punto central de un pad del dado y el punto central de un pad de conexión). En 2D se mostrará una línea recta que representa la proyección del hilo de conexión sobre el plano XY. En 3D, el hilo de conexión se representa en función de la posición de sus puntos inicial y final y de otras propiedades.

En 2D, un hilo de conexión colocado se muestra como una línea recta. Aquí se muestra un hilo de conexión que une un pad del dado y un pad de conexión.

El mismo hilo de conexión en 3D.

 

Utilice los campos de la sección Profile del panel Properties para especificar los valores deseados de Loop Height y Diameter de un hilo de conexión, sus valores inicial de Angle (α) y final de Angle (β), así como el Type que define la forma en el punto inicial del hilo de conexión (Ball - Wedge o Wedge - Wedge).

 
  • En la sección Properties del panel Properties de un hilo de conexión seleccionado, se muestra la longitud del hilo en 2D (es decir, la longitud de la pista que representa el hilo en 2D), así como un valor de solo lectura de su longitud en 3D.

  • También puede habilitar y especificar un Override Color para un hilo de conexión. Esto permite distinguir entre los distintos «niveles» de hilos de conexión asociados a diferentes ciclos de una máquina de conexión por hilo al generar un diagrama de ensamblaje de conexiones por hilo (más información).

  • Tenga en cuenta que, cuando Angle (α) se establece en 90, el valor de Angle (β) se define automáticamente y no se puede modificar.

 
 
 
 
 

La posibilidad de definir un Angle (α), un Angle (β) y un Override Color para un hilo de conexión está en beta abierta y está disponible cuando se habilita la opción PCB.Wirebonding.3DImprovements en el cuadro de diálogo Configuración avanzada.

Si necesita orientar los pads de conexión de modo que uno de sus lados largos quede paralelo al hilo de conexión conectado, puede seleccionar los hilos de conexión y los pads de conexión unidos a ellos, hacer clic con el botón derecho en la selección y elegir el comando Pad Actions » Align Bond Finger with Bond Wire en el menú contextual.

 

A continuación se muestra un ejemplo de una huella completa que incluye conexiones por hilo.

Colocación de hilos de conexión en una PCB

Al utilizar el enfoque Chip-on-Board, también puede colocar hilos de conexión manualmente (de la misma forma que se describe arriba) para conectar los pads del dado del chip a cualquier zona de cobre de la placa principal. Un hilo de conexión heredará la red de su pad del dado de origen. Varios hilos de conexión pueden partir del mismo pad del dado y, a la inversa, varios hilos de conexión pueden terminar en la misma zona de cobre de la placa principal.

A continuación se muestra un ejemplo de una PCB que incluye conexiones por hilo.

  • Los hilos de conexión y los pads del dado también se muestran al visualizar un documento de PCB panelizada en 3D (). También se admite la generación de un informe de tabla de conexiones por hilo a partir de un documento de PCB panelizada.

  • Los hilos de conexión definidos como parte de la huella de un componente también se pueden transferir a una herramienta MCAD mediante la funcionalidad MCAD CoDesigner. Tenga en cuenta que los hilos de conexión añadidos manualmente a la PCB no se transfieren.

     
     
     
     
     

    Esta función está en beta abierta y está disponible cuando la opción PCB.Wirebonding.3DImprovements está habilitada en el cuadro de diálogo Configuración avanzada.

Control de la visibilidad de los hilos de conexión y los pads del chip

 
 
 
 
 

Esta función está en beta abierta y está disponible cuando la opción PCB.Wirebonding.3DImprovements está habilitada en el cuadro de diálogo Configuración avanzada.

Al visualizar una PCB o una huella en el modo de diseño 2D, puede controlar la visibilidad de los hilos de conexión mediante la entrada Bond Wire (y los controles asociados) en la región Object Visibility , en la pestaña View Options del panel View Configuration ().

La visibilidad de los hilos de conexión en el modo de diseño 2D se puede configurar mediante la nueva entrada Bond Wire del panel View Configuration.

La opción Draft se puede habilitar para los hilos de conexión.

La opción Transparency se puede ajustar para los hilos de conexión.

La transparencia de los hilos de conexión también se puede configurar por capa mediante el cuadro de diálogo Object Visibility. 

 

Al visualizar una PCB o una huella en el modo de diseño 3D, la visibilidad de los hilos de conexión y los pads del chip se controla como parte de la opción Show 3D Bodies en la región General Settings , en la pestaña View Options del panel View Configuration .

En el modo de diseño 3D, los hilos de conexión y los pads del chip se muestran cuando la opción Show 3D Bodies del panel View Configuration está establecida en On. 

Cuando la opción Show 3D Bodies está establecida en Off, los hilos de conexión y los pads del chip se ocultan.

 

Comprobaciones de reglas de diseño para la conexión por hilos

Se puede definir una regla de diseño Wire Bonding (de la categoría Routing) en la vista All Rules del Administrador de restricciones cuando se accede desde una PCB, y en el cuadro de diálogo PCB Rules and Constraints Editor (cuando se utiliza el método anterior de definición y gestión de reglas de diseño). La regla permite definir restricciones para la distancia admisible entre hilos de conexión adyacentes (Wire To Wire), Min Wire Length y Max Wire Length, y Bond Finger Margin, que es la distancia o el margen entre un hilo de conexión y el borde del pad de conexión al que está unido. La regla de diseño Wire Bonding es compatible con la DRC por lotes.

Una regla de conexión por hilos definida en el Administrador de restricciones
Una regla de conexión por hilos definida en el Administrador de restricciones

Una regla de conexión por hilos definida en el cuadro de diálogo PCB Rules and Constraints Editor
Una regla de conexión por hilos definida en el cuadro de diálogo PCB Rules and Constraints Editor

Las comprobaciones de reglas eléctricas (Red sin enrutar y Cortocircuito) también se aplican a la conexión por hilos.

Un ejemplo de infracción de la regla Wire Bonding (en 2D), en el que dos hilos de conexión están situados a una distancia inferior a la permitida por la regla

Un ejemplo de infracción de la regla Wire Bonding (en 3D), en el que dos hilos de conexión están situados a una distancia inferior a la permitida por la regla

Un ejemplo de infracción de la regla Un-Routed Net, en el que no hay ningún hilo de conexión entre un pad del chip y una pista de la misma red

Ejemplos de infracciones de la regla Short Circuit, en los que los hilos de conexión están conectados a pistas de distintas redes

 

Los objetos de hilo de conexión también se incluyen en la comprobación de Separación entre componentes, para detectar infracciones de separación entre los hilos de conexión y otros objetos (que no sean hilos de conexión) en el espacio 3D.

Tenga en cuenta que la palabra clave de consulta IsBondWire se puede utilizar en el ámbito de una regla de diseño de separación entre componentes para aplicarla a los hilos de conexión. Consulte la sección Palabras clave de consulta para la conexión por hilos que aparece a continuación para obtener más información.

Un ejemplo de colisión detectada entre un hilo de conexión y un cuerpo 3D.
Un ejemplo de colisión detectada entre un hilo de conexión y un cuerpo 3D.

 
 
 
 
 

La inclusión de los objetos de hilo de conexión en la comprobación de separación entre componentes está en beta abierta y está disponible cuando la opción PCB.Wirebonding.3DImprovements está habilitada en el cuadro de diálogo Configuración avanzada.

Palabras clave de consulta para la conexión por hilos

Las siguientes palabras clave del lenguaje de consulta están disponibles para su uso en expresiones lógicas de consulta al crear ámbitos de reglas de diseño (tanto en el Administrador de restricciones como en el cuadro de diálogo PCB Rules and Constraints Editor), así como al crear expresiones de consulta para filtrar objetos en una PCB o una biblioteca de PCB:

  • IsBondFinger – devuelve una primitiva de pad SMD en una capa de cobre que tiene un hilo de conexión conectado.

  • IsBondWire – devuelve una primitiva de hilo de conexión.

  • IsBondWireConnected – devuelve cualquier primitiva que tenga un hilo de conexión conectado.

Conexión por hilos en un documento de Draftsman

Draftsman admite la conexión por hilos tanto en su vista de ensamblaje de placa habitual (para el enfoque principal de chip sobre placa), como en la vista de fabricación de placa y también en la vista de componente (cuando el «encapsulado» de conexión por hilos se ha definido por completo dentro de la huella).

  • Habilite las capas de pads del chip e hilos de conexión en la pestaña Layers del panel Properties de la vista de ensamblaje o de fabricación de placa seleccionada para mostrar estas capas en la vista (y en las vistas de detalle de placa derivadas, como se muestra a continuación).

     
  • Cuando la visualización de hilos de conexión está habilitada para una vista de ensamblaje o de fabricación de placa, puede optar por utilizar el color de la capa (definido en la pestaña Layer del panel Properties) o el color de anulación (si se ha especificado para los hilos de conexión en la PCB) mediante la opción Show Bond Wires de la pestaña General del panel Properties de la vista.

     
  • Cuando un componente incluye conexiones por hilos (es decir, tiene pads del chip e hilos de conexión conectados a ellos), las opciones adicionales Show Bond Wires y Die Pads están disponibles en el panel Properties para la vista de componente seleccionada colocada para este componente. Utilice la opción Show Bond Wires para habilitar la representación gráfica de los hilos de conexión y elegir entre el color de la capa (definido mediante el botón de color asociado) y el color de anulación (si se ha especificado para los hilos de conexión en la PCB). Utilice la opción Die Pads para habilitar la representación gráfica de los pads del chip y definir su color.

 
 
 
 
 

La posibilidad de utilizar el color de la capa o el color de anulación para los hilos de conexión en las vistas de ensamblaje de placa, de fabricación de placa y de componente de Draftsman está en beta abierta y está disponible cuando la opción PCB.Wirebonding.3DImprovements está habilitada en el cuadro de diálogo Advanced Settings.

Salidas de conexión por hilos

La información de conexión por hilos se admite al generar impresiones de PCB habituales. Al configurar las capas y los designadores que se van a imprimir, puede crear un diagrama de conexión por hilos.

Ejemplo de una impresión de PCB configurada como diagrama de conexión por hilos.
Ejemplo de una impresión de PCB configurada como diagrama de conexión por hilos.

También se puede generar un informe de tabla de conexiones por hilos que proporciona información sobre las conexiones de los hilos (en formato CSV). Utilice la salida Wire Bonding Table Report de la sección Assembly Outputs de un archivo de trabajo de salida para añadir una nueva salida de este tipo. Como alternativa, seleccione el comando File » Assembly Outputs » Wire Bonding Table Report en los menús principales del editor de PCB para generar el informe directamente desde el editor.

Añada una nueva salida de informe de tabla de conexiones por hilos al archivo Outjob.
Añada una nueva salida de informe de tabla de conexiones por hilos al archivo Outjob.

Para obtener más información sobre la salida de informe de tabla de conexiones por hilos, consulte la página Preparación de datos de ensamblaje.

 
 
 
 
 

Los objetos de hilo de conexión también se incluyen al exportar una PCB a los formatos STEP y Parasolid. Esta función está en beta abierta y está disponible cuando la opción PCB.Wirebonding.3DImprovements está habilitada en el cuadro de diálogo Advanced Settings.

AI-LocalizedLocalizado por IA
Si encuentra un problema, seleccione el texto/imagen y presioneCtrl + Enterpara enviarnos sus comentarios.
Nav
Contents
Disponibilidad de funciones

Las funciones disponibles para usted dependen de qué solución de Altium tenga: Altium Develop, Altium Agile Teams, Altium Agile Enterprise o Altium Designer (con suscripción activa).

Si no ve una función documentada en su software actual, contacte con Ventas de Altium para obtener más información.

Documentación heredada

La documentación de Altium Designer ya no está versionada. Si necesita acceder a la documentación de versiones anteriores de Altium Designer, visite la sección Documentación heredada de la página de Otros instaladores.

Contents